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SPRING INTO COLOR
All of the color controls that are  
now available in Lightroom will  
have you buzzing with excitement
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Learn to use Path Blur to take total creative control 
of the direction and intensity of blurs in your images 
to add motion and movement
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TIME FOR SOME NEW INTERFACES 
I recently did a blog post 
over at our LightroomKil-
lerTips.com site about an 
article I saw called “Why 
I Dumped Lightroom CC 
[cloud] and Went Back 
to Lightroom Classic” on 
the great UK-based web-
site Digital Camera World. 
The writer made some 
really good points, mostly 
about missing features (my 
list is way longer than his), 
but one thing he empha-
sized was that he really 
liked the more modern user 
interface of CC (he calls it 

“CC” throughout the article 
because there isn’t a good 
way to keep Classic and 
the cloud version separate when writing about them). 
He felt (and rightly so) that Classic’s interface looks 
dated (it has essentially looked the same for nearly 14 
years), and so he was wondering why we can’t have 
the look and feel of the much newer Lightroom CC 
applied to Classic. 

I thought that was a great idea, so I decided to make 
a few mockups (thanks to the magic of Photoshop) of 
how Lightroom Classic would look if Adobe just took 
the look and feel of “CC” and applied it to Classic. 
No new features—just the updated fonts, colors, and 
tweaks to the layout—and, son of a gun, those little 
cosmetic tweaks made a huge difference. If you’d like 
to see my mockups, here’s a link to the post . 

That whole experience got me thinking that maybe 
it ’s time for Photoshop to get a more streamlined 
and modernized look and feel, as well. Adobe could 
make this new look an optional feature, something 
you could choose as your workspace with this whole 
new look. But then if you wanted the old look back 
(and no matter how cool the new look is, there  
are people who simply don’t like change of any  
kind, better or not, so there’s no reason to penalize 
those users), you could simply return to it. I ’d love 

to see what Adobe could come up with reinventing 
how we use Photoshop. Think about it: the same 
tools and technology in a different package. If you 
go back and look at Photoshop 3.0 from 1994 (quick 
Google search), besides having a darker interface and 
a skinnier toolbar, it looks shockingly like what we use 
today. That’s why I’d love to see a total reimagining of 
it. In fact, I’d love to see the community of Photoshop 
artists and designers come up with different ideas. 
Can you imagine the incredible interfaces they’d come 
up with? That, I ’d love to see. 

Here’s wishing you a great March! Stay healthy and 
creative, and we’ll catch you next issue. 

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher

KelbyOne

A NOTE FROM SCOTT
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IBARIONEX PERELLO 
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER 
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER 
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK 
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN 
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON 
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws podcast; 
and a KelbyOne, Photoshop World, and Adobe MAX 
instructor. He also works at Astute Graphics.

VICTORIA BAMPTON 
runs the popular Lightroom Queen website and 
forums. She is an Adobe Community Professional 
based in England, and the author of the Adobe Photo-
shop Lightroom Classic: The Missing FAQ and Adobe 
Photoshop Lightroom: Edit Like a Pro series of books.

KIRK NELSON 
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of
subjects from logo design to animation. He can be
reached here. 

SCOTT VALENTINE 
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

SERGE RAMELLI 
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

RICK SAMMON 
is a Canon Explorer of Light and has been working 
with KelbyOne for 14 years. You can check out all 
his most recent classes here. He leads photo work-
shops around the world and has also published 40 
books, including Rick Sammon’s Exploring the Light.

ERIK VLIETINCK 
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

TERRY WHITE 
is a Worldwide Creative Suite Design Evangelist for 
Adobe Systems, Inc., an Adobe Certified Expert, 
author of Secrets of Adobe Bridge, co-author of 
InDesign CS/CS2 Killer Tips, runs Terry White’s Tech 
Blog, and presents at conferences around the world.

DAVE WILLIAMS 
is a well-seasoned, UK-based travel photographer,  
educator, and blogger with internationally published 
work and a passion for sharing his knowledge of Adobe 
software. Dave lives by the mantra, “Lend me your eyes 
and I’ll show you what I see.”

COLIN SMITH 
is an award-winning digital artist, photographer, and 
lecturer who has authored 20 books and a library of 
training videos. He’s the founder of the online resource 
PhotoshopCAFE.com, president of Software-Cinema 
.com, and runs a popular YouTube channel.

MARTIN EVENING 
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

COLOR YOUR WORLD IN LIGHTROOM CLASSIC
SEÁN DUGGAN   

Seán Duggan is a fine-art photographer, author of several books on 

Photoshop and digital imaging, and creates educational content for com-

panies such as Adobe and LinkedIn Learning, where he has more than 20 

courses on photography, Photoshop, and mobile image making.
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne

BENEFIT SPOTLIGHT

[ 10 ]
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© 2020 Litra® • Litra.com • @LitraGear

Discover Litra’s family of award winning lighting solutions for photography 
and videography. Bring your visions to life with the world’s most  versatile, 
compact, durable and powerful continuous LED fixtures, modifiers and 

mounting accessories. 

SEE THESE LIGHTS IN ACTION

Visit Litra.com for more information
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The Personal Side of Kaylee Greer 
Kaylee Greer is an internationally recognized pet photog-
rapher and owner of Dog Breath Photography. She’s 
known for her love of vibrant colors and capturing the 
comedy and character of dogs. Her images grace calendars, 
greeting cards, products, packaging, and advertising 
campaigns throughout the commercial pet industry. In her 
spare time, she volunteers at local shelters, photographing 
the animals in need of a second chance. 

Member Challenge 43 
Something Yellow 
Are you ready for our next KelbyOne Member Challenge? 
That’s what we thought! This time around, our contest 
revolves around the color of things such as bananas, 
sunsets, and lemons. In other words, we want you to go 

on the hunt for something yellow to star in your photo, 
whether it ’s a backdrop, a dish in the kitchen, or flowers 
outside. Here’s how the Member Challenge works: 

•  Entrant must be a KelbyOne Pro member to  
submit their work into the contest 

•  Work must be original to the entrant 

•  Only one image can be submitted per entrant 

•  Work must be created within the timeline given 
(February 5, 2021–March 7, 2021) 

•  Images must be submitted by March 7, 2021,  
at 11:59 p.m. EST 

•  The winner of this Member Challenge will be 
announced by March 18, 2021, on the Insider,  
where he or she will receive a Member Challenge 
feature post and bragging rights! 

•  After you’ve created your image, head on over to 
the Member Challenge 43 | Something Yellow 
thread on the Community and submit your work in 
a comment. All the contest details, rules, and prize 
information can be found there, as well. 

So what are you waiting for? Get out there and create 
and submit an amazingly yellow image for your chance 
to win! Oh, and by the way, the winning image of our 
previous contest, Member Challenge 42 | Your Best 
Shot, is featured on the cover of this very issue. It ’s by 
KelbyOne member Joe Maiolo. To learn more about Joe 
and his winning image, turn to page 17.

But you probably already knew that Kaylee Greer is an 
awesome dog photographer and KelbyOne instructor, but 
there’s so much more to her than that. Join Kalebra Kelby 
as she sits down with Kaylee for a delightful interview that 
delves into what Kaylee was doing before photography, her 
deep love of animals (especially dogs), how she continues 
to follow her heart to lead her forward in her career, and 
how supportive family members are such an important 
inspiration to her every day. You can find The Personal 
Side of Kaylee Greer with Kalebra Kelby by clicking here. 

Kalebra has a whole series of The Personal Side videos 
where she interviews KelbyOne instructors to pull back 
the curtain and reveal the person behind the camera. 
Knowing the KelbyOne instructors on a more personal 
level can not only inspire you in your own career goals, 
but it can also help you better understand their points 
of view while watching their KelbyOne courses. You can 
click here to check out all the available interviews.

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
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  K E L B Y O N E  C O M M U N I T Y

	Artist Spotlight   Sherry Brooks / member since 2020 / sherrybrooksphotography.com 
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	Artist Spotlight   William Havle / member since 2010 / williamhavlephotography.com 
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	Artist Spotlight   Mark Reinmuth / member since 2020 / markreinmuthphotography.com 
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  K E L B Y O N E  C O M M U N I T Y

	Who’s Who in the KelbyOne Community   Joe Maiolo / member since 2016 / instagram.com/jmaiolo
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Congratulations on this issue’s cover image. How do 
you approach a shot like this? 
You need a lot of patience to photograph bees. On 
their endless mission of pollination, they’re in perpetual 
motion, jumping from one flower to the next. It took me 
a long time to appreciate that they move more or less 
systematically and that you can often anticipate their 
actions. I always shoot handheld in natural light when 
the sky is mostly cloudy or overcast. I love to capture 
bees on and against lavender because of the gorgeous 
color combinations. On lavender, bees climb to the top 
of the flower and linger for a fleeting moment before 
flying to the next flower. To capture that sudden burst 
of energy and movement is always a thrill. 

Your Instagram page is a joy of nature. What was the 
moment you thought, “This is what I want to shoot”? 
Oddly enough, I picked up my first camera with the 
determination to become a landscape photographer. 
At the time, I wanted to experience amazing sunsets 
and the majesty of huge open spaces surrounded by 
mountain ranges. But to practice, I started to shoot 
flowers and insects in my local gardens and parks. I can’t 
pinpoint the moment, but I do remember being struck 
that the light and scale of the very small had precisely 
the same majesty and wonder of the gigantic, and that 
close-up alignments of flowers, light, and flying insects 
reproduce the geometry and rhythm of solar systems. 
From that point on, I was hooked! 

Can you tell us about your gear for capturing bees, 
butterflies, and other insects? 
For bees, butterflies, and flowers, I shoot with the full-
frame Nikon D850 camera and the NIKKOR 105mm 
f/2.8G macro lens, which produces razor-sharp images 
with beautiful bokeh. That camera/lens combination 
is heavy, but I can shoot handheld steadily for about 
15–20 minutes before requiring a break. It might surprise 
people that I rarely use a tripod. I only take one out if  
I plan to anchor myself to one particularly good spot for 
a long time. My camera is set up for back-button focus, 
a high rate of continuous shooting, and manual mode.  
I usually start a session with the camera set to f/6.3, 1/640, 
and ISO 250 or higher to adjust to the light conditions. 

With the pandemic, it must be quite nice to use this 
time to shoot nature. How much time do you spend  
on your photography? 
The glory of macro photography is that you can walk out 
your front door and begin to shoot in your own garden 
and nearby beauty spots. Because of the pandemic,  
I spend most days planted in a chair in front of a screen, 
so it ’s a great escape from the routine to pick up the 
camera and go for a long walk. When spring arrives, 
I’ll be out two or three times a day shooting when the 
light is right and the bees are buzzing. 

Which KelbyOne courses and instructors  
have you enjoyed learning from the most? 
As a university teacher during this time of Covid-19, 
I had to quickly shift most of my teaching to online 
and learn how to organize and record my lectures 
in 10–15 segments. Because of that experience, my 
admiration for the instructors on KelbyOne has grown 
enormously. It isn’t easy to re-create the energy and 
enthusiasm you need to teach when you don’t have 
a live audience of bright-eyed students to give you 
immediate feedback. 
 I originally joined KelbyOne to learn the basics of 
Lightroom and Photoshop and to expand my knowledge 
of different genres of photography. I certainly learned 
the most about travel photography and photo editing 
from Scott Kelby, who has the remarkable skill of giving 
you the impression that he’s speaking directly to you 
and explaining things like a friend would. 

Can you tell us about your postprocessing regime 
with nature photography? 
One thing I learned early working with RAW photos of 
flowers and insects was to go very easy on the sliders 
in Lightroom to preserve fine details, and to exploit the 
capabilities of Photoshop to remove distractions from the 
subject with Content-Aware Fill and selective blurring. 
One benefit of the Nikon D850’s 45.7-megapixel sensor 
is plenty of scope for creating, cropping, and blending 
different images. The photo on the cover, for example, 
isn’t a single image of two bees, but two photos of 
the same bee in different positions carefully blended 
together as layers in Photoshop. n

Joe Maiolo is a photographer living in St Albans, Hertfordshire, England. A historian for more than  
30 years, he currently teaches at King’s College London. In the summer of 2014, Joe bought a  
Nikon D300 and discovered a whole new way to appreciate the wonders of scale, time, and har-
mony. The cover on this issue features Joe’s winning image from our KelbyOne Member Challenge 
42 | Your Best Shot for 2020. 

WHO’S WHO IN THE KELBYONE COMMUNITY
JOE MAIOLO  

[ 17 ]
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Here Are Your Latest Online Courses

Learn how to get great bird photographs at home and anywhere else in the world you may go. Join Rick Sammon as  
he shares over 250 tips, tricks, and techniques on photography, wildlife, and Photoshop to help you create the best bird 

photographs of your life. Bird photography can be challenging, but the bigger the challenge the bigger the reward,  
and after learning from Rick you’ll be prepared to photograph birds in any location.

Backyard Bird  
Photography and Beyond

Photographing the  
Arctic and the Aurora

Join Dave Williams in arctic Norway as he shares his tips and techniques for planning, preparing, and keeping himself (and his 
gear) safe in extreme conditions. You may head above the arctic circle with the goal of photographing the aurora, but Dave 

explains how to be prepared for shooting the wildlife, water features, snowy scenes, and not so snowy scenes you may encounter 
along the way. Dave wraps up the class with lessons on knowing how to find, prepare for, and shoot the northern lights.
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Backyard Bird  
Photography and Beyond

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Tracy Sweeney as she dives into all of the key and hidden settings to help you make the most of the built-in camera app 
that’s found on every iPhone. You’ll learn all the different ways to trigger the shutter, lock focus, dial in exposure settings, use 

grid lines, capture fast-moving kids, and take advantage of Live Photos and Portrait Mode. If you’ve got an iPhone, there’s a 
good chance it’s always within arm’s reach, so learn how to use it to its fullest as a camera for documenting your family.

Learn how to bring harmony, color harmony that is, to your landscape photos! Join Rami Kazemi in a class entirely dedicated 
to adjusting, adding, and tweaking the colors in your landscape photos to take them to the next level. In this class you’ll learn 
about what color harmony is, how to expertly use the different targeting and adjustment tools in Photoshop, and then work 

through a series of projects that demonstrate how to employ powerful techniques to a wide range of photographic situations.

Enhancing Landscapes with  
Color Tools in Photoshop

Creating Magical Child Portraits 
on your iPhone
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This photo shows a lovely view of the city of Venice, as seen from the top of St. Mark’s Campanile. This 
was from my third trip to Venice. My first visit was in the 70s on a school cruise of the Mediterranean. 
It’s interesting now to review the snapshot photos I took from that time and compare them with the 
Venice of today, which is now a lot busier with tourist traffic. 

HOW TO APPLY A MINIATURIZATION  
EFFECT IN LIGHTROOM CLASSIC 

MARTIN EVENING

DEVELOPING THE SHOT

[ 20 ]

Consequently, there was quite a queue of people waiting 
to ride the elevator that takes you to the top of the bell 
tower. The tower you see today is actually relatively 
modern. It dates back to 1912 and was constructed to 
replace the older historical tower, which collapsed in 
1902. The Campanile remains the tallest structure on the 
island and provides splendid views of Venice, offering a 
completely different perspective of the city below, where 
all the canals, including the Grand Canal, vanish from view. 

I took this photo using a Sony A7R II camera with 
a 70–200mm zoom lens. The following steps show 
how I applied a miniaturization effect that simulated 
a shallow depth-of-focus ef fect, such as you’d get 
photographing a model landscape using a prime lens 
at a wide aperture. This has proved to be a popular 
technique for still images as well as video. 

It ’s easy enough to add lens blur effects to photos 
in Photoshop and control the amount of blur from 
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gentle to extreme blur effects. When 
working with Lightroom or Camera 
Raw, it ’s possible to achieve similar 
results by applying a localized neg-
ative sharpening effect. The amount 
of blurring you can get from a –100 
Sharpness adjustment, however, is 
limited, which is why it ’s necessary 
to add multiple filter adjustments, one 
on top of each other. By duplicating 
negative Sharpness filter adjustments, 
you can cumulatively increase the 
blurring effect, but only by adding up 
to two more duplicate adjustments. 
Any more than that and the extra 
amount of blurring diminishes. 

The advantage of being able to 
process photos in Camera Raw or Lightroom in this way is that you retain the ability 
to edit your RAW originals. In the past, I ’ve used this technique to process series 
of time-lapse photos and export them as movie files via the Lightroom Slideshow 
module. (KelbyOne members can click here to download a smaller version of this 
image for practice purposes only.) 

Before
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THE STEPS 
STEP ONE: To start, open the Venice image in the Develop module and select the 
Profile Browser (four squares) from the Basic panel. By default, all new images will 
have the Adobe Color profile applied to them. In this instance, I selected the slightly 
more vibrant Adobe Landscape profile in the Adobe Raw set, and applied this to the 
image instead. Click Close to close the Profile Browser. 
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STEP TWO: Next, in the White Balance section in the Basic panel, click on the 
drop-down menu to reveal the white balance preset options. Here, I selected the 
Shade preset option as this applied a nice warm, early evening-type color balance. 

STEP THREE: Staying in the Basic panel, adjust the Tone sliders as shown here to 
lighten the image and bring out more tone detail in the highlight and shadow areas. 
I also adjusted the Whites and Blacks sliders to optimize the tone contrast. 
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STEP FOUR: In the Presence 
section of the Basic panel, 
add a small amount of Texture 
and Clarity to help bring out 
more detail in the buildings. 
Meanwhile, in the Effects panel,  
I added a negative Post-Crop 
Vignetting Amount to slightly 
darken the corner edges. 

STEP FIVE: Zoom in to 100% 
view and go to the Detail panel. 
Set the Amount of Sharpening 
to 45, reduce the Radius to 0.9, 
and set the Detail slider to 50. 
These settings will apply an 
optimum capture sharpening 
for a detailed architectural 
subject such as this photo of 
the Venetian rooftops. 
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STEP SEVEN: I wanted to preserve the sharpness on the top of the church tower. 
To do this, click on Brush at the top right of the Graduated Filter panel to select 
the Brush Edit mode. At the bottom of the panel, select the Erase brush mode and 
paint over the church tower to remove the blurring effect. 

STEP SIX: The following steps describe how I went about blurring the top and bottom 
of the image. To start, select the Graduated Filter tool (M) and drag out a Graduated 
Filter in the top section of the photograph. To apply a blurred adjustment, set the 
Sharpness to –100 and also set the Texture and Clarity sliders to –25. 
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STEP NINE: Finally, select the Radial Filter tool (Shift-M) and drag out a Radial 
Filter in the center of the image to add an extra, negative Sharpness, Texture, and 
Clarity blur effect (combined with a magenta Tint adjustment) that blurs the area 
outside the ellipse overlay (make sure Invert is checked off ). Press Shift-M to exit 
the Radial Filter. 

STEP EIGHT: To make the blurring effect stronger, Right-click on the Graduated Filter 
pin in the image to reveal the context menu and select Duplicate to copy in place 
the filter adjustment. Repeat this step once more so there are three cumulative 
blurring effects applied to the top section of the image. 

With the Graduated Filter tool still active, click Edit at the top of the panel, and 
then click-and-drag upward over the bottom section of the photo to add a new 
blurring effect. Here again, duplicate the Graduated Filter adjustment twice so that 
three blur effects are cumulatively applied. 
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BRUSH-EDITING FILTER EFFECTS 
When the Brush option is selected in the panel for the 
Adjustment Brush (K), Graduated Filter (M), or Radial 
Filter (Shift-M), you can paint to add to or erase from 
the filter mask. To edit an adjustment or filter effect 
in this way, click on the Brush button to switch to 
the brush editing mode. You can also use the Shift-T 
keyboard shortcut to toggle between the Brush and 
Edit mode where you can alter the other adjustment/
filter settings. 

With the Brush active, you can adjust the Brush 
parameter settings at the bottom of the panel, choosing 
either an A or B brush, or the Erase mode. Check the 
Show Selected Mask Overlay option (O) near the left 
side of the Toolbar (T) below the image preview to help 
visualize the extent of the adjustment/filter, plus any 
manual brush editing. 

It ’s important to understand that two mask con-
trols are in force here. You have an Adjustment Brush, 
Graduated Filter, or Radial Filter mask (that you can 
continue to modify), plus a Brush edit mask that masks 
specific areas of an image. Therefore, you can enter the 

Brush edit mode to remove or restore areas affected 
by say, a Graduated Filter or Radial Filter adjustment 
and independently continue to adjust the extent of the 
Graduated/Radial Filter adjustment. 

In the example below, I used the Brush edit mode to 
mask the skyline for this Graduated Filter adjustment. 
Shown alongside this is an isolated view of the Graduated 
Filter mask, which also illustrates how the Graduated 
Filter mask can be edited independently of the brush 
edits that are added to the mask. This gives you a lot of 
masking control when editing Adjustment Brush or Filter 
adjustment edits. 

When first introduced, the ability to Brush-edit 
adjustments was a powerful new feature. Since then, 
the Range Mask options based on Color or Luminance 
values has proved to be a more useful tool for refining 
selective adjustments. With certain images, however, 
such as the Venice scene, there’s little differentiation 
to be found in the color or luminance values, which is 
why the Brush edit method was the most suitable way 
to edit the Graduated Filter adjustment masking. n
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Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 

platypod.com

Photo © Gilmar Smith 2020

The Platypod Ecosystem

Photo © Joe PelliconePhoto © Paolo CascioPhoto © Bob Coates Photo © Bob & Dawn Davis Photography

Platypod Max

LitraTorch2.0 Lights

Benro IN00 Single Action Ball Head

Square Jellyfi sh Tripod Phone Mount

Platypod Gooseneck

Platypod Multi Accessory Kit Platypod Ultra

Platyball Ergo Platyball Elite
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First, here are some tips to shoot with an iPhone:

•  Launch the Lightroom app and tap the camera 
icon to use the in-app camera. 

•  Set it to Pro mode next to the shutter button. 

•  Tap the file format, and flip the switch to DNG  
so you capture RAW files. 

•  Use the lowest ISO setting depending on the 
light situation. 

•  Tap the three-dot icon, tap the stopwatch icon, 
and set the Timer to 2 seconds. 

•  Make sure to shoot straight to avoid distortions.

Interior design photography is its own world and has lots of rules. It’s not always easy to get it right, but 
at least you need to know the basics in order for your clients to show the best side of their properties 
so they can promote them. In this article, I’ll show you how to retouch interior design photos not only 
captured on a Sony DSLR but an iPhone, as well! 

SERGE RAMELLI

LIGHTROOM LABORATORY

SHOOTING INTERIOR DESIGNS  
WITH AN iPHONE VS. A DSLR 

[ 28 ]
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The same basic princi-
ples apply to shooting with 
your DSLR:

• Shoot in RAW. 

•  Shoot at the lowest 
possible ISO. 

•  Use a tripod, if 
possible, to avoid dis-
tortions and to allow 
you to shoot at lower 
speeds in low-light 
situations. 

RETOUCHING RAW 
DSLR PHOTOS IN 
LIGHTROOM CLASSIC 
We’ll begin with a couple 
different images taken with 
a Sony a7R III. 

EXAMPLE #1 
STEP ONE: Let’s start with the 
basic retouch in the Basic 
panel. We set the highlights 
to –100, the shadows to +95, 
the Blacks to –14, and the 
Whites to +50. We also added 
some Contrast by setting it 
to +48 and lowering the 
Exposure to –0.45. 

STEP TWO: You can select 
different options for the 
white balance (WB), but in 
this photo, we’re going for 
Daylight, which is a bit too 
warm. We’ll fix that by setting 
the Temp to 4549 and the 
Tint to +21. 

Example #1 before
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STEP THREE: To make the light more complex and make your interior photos more 
interesting, use the Adjustment Brush (K). In this example, we set the Exposure 
to 0.90 to brighten areas of the image, and set Clarity to –17 to slightly soften 
those areas, as well. Make sure that the Flow and Density are both set to 90 in 
the Brush section. Now just brush over the highlights in your photo to make them 
brighter. In the image shown here, we have the Show Selected Mask Overlay 
option turned on below the image preview so you can see where we painted. 

Here’s the final result for this Sony shot:
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EXAMPLE #2
STEP ONE: For this image taken from the opposite side of the room, we opened up 
the Shadows all the way to +100, brought down the Highlights to –100, and set the 
Blacks to –23 and the Whites to +27. We also added some Contrast (+32). 

STEP TWO: White balance is the same concept we used in the first example above: 
Set it to Daylight and then you can modify the Temp (4723) and the Tint (+20). In 
this case, we lowered the Exposure to –0.40 so the Adjustment Brush in the next 
step will help the highlights stand out even more. 

Example #2 before
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STEP THREE: As promised, let ’s 
add an Adjustment Brush boosting 
the Exposure to 0.90 and lowering 
the Clarity to –34. You can now 
paint over some highlight areas to 
enhance them for the final result. 

RETOUCHING RAW 
IPHONE PHOTOS  
IN LIGHTROOM 
Now let’s take a look at how to 
retouch an iPhone photo in the 
cloud version of Lightroom. The 
following images were taken with 
an iPhone 11. 

Before
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STEP ONE: Let’s start with the basic retouch, which is similar to the retouching we 
did with the DSLR images above: Open up the Shadows (+100) and bring down 
the Highlights (–40). Note: Don’t bring down the Highlights to –100, because it may 
have a weird effect on some of the lights in your images. We opened up the Whites 
to +40, lowered the Blacks to –18, and then set the Contrast to +28. You can lower 
the Exposure a little as well (–0.86 here). 

STEP TWO: For the White Balance, you can pick Daylight again, depending on 
the time of day you took the shot. Here, we also tweaked the Temp to 4422 and 
Tint to +25. 

  L I G H T R O O M  L A B O R AT O R Y
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STEP THREE: As with the DSLR image, the magic touch for interior design photos 
is the dodge-and-burn technique using the Adjustment Brush. In this example, we 
took a small brush, boosted the Exposure to +1.28, lowered the Clarity to –43, and 
painted along the areas where we wanted to bring more attention. Again, we’re 
showing you the mask overlay so you can see where we painted in this image. 

Here’s the result. As you can see, you can really get some great photos with 
just an iPhone as long as you shoot in RAW! If you want to print an architecture 
photo, however, go with a good DSLR camera like the Sony. 

After
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RETOUCHING JPEG IPHONE 
PHOTOS IN LIGHTROOM 
I want to show you another example, 
but this time using a JPEG photo 
taken with the iPhone. 

STEP ONE: We’ll start with the basic 
edits first: We opened up the Shadows 
to +100, brought down the Highlights 
to –55, and set the Blacks to –19 and 
the Whites to +58. We then added 
some Contrast (+34) and boosted 
the Exposure to +0.14. 

STEP TWO: Notice that there’s a lot 
more noise in the shadows when 
shooting in JPEG. 

Before
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STEP THREE: For the white balance, you don’t have as many options because you’re 
working with a JPEG and not a RAW file. When you shoot in JPEG, the camera “bakes 
in” the white balance setting, so when you look in the White Balance drop-down 
menu in Lightroom or Lightroom Classic, the only choices you have are As Shot, 
Auto, and Custom. Since we can’t select Daylight in this instance, as we did earlier, 
we’ll set the Temp to –10 and the Tint to +7 to get the white balance we want for 
this image. You can even lower the Vibrance (–10) for a better white balance. 

STEP FOUR: The final touch to bring your photo to life is to dodge and burn using 
the Adjustment Brush. For this image, we boosted the Exposure of the brush to 
+1.24 and lowered the Clarity to –36. Now brush over different parts of the photo 
as we did in the previous examples. 
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And here’s the final result: 

I hope you’ve enjoyed the comparison of editing images from a DSLR vs. an iPhone. 
If you do shoot with an iPhone, remember to shoot in RAW so you have more 
freedom when it comes to developing your photos. n

After

ALL IMAGES BY SERGE RAMELLI 
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ROB SYLVAN

UNDER THE LOUPE

For most people, just having a single Lightroom Classic catalog is all they need; however, there are 
several cases where having more than one catalog comes in handy. Should that need arise, you’ll 
want to be able to access all your presets from any catalog. 

ACCESS YOUR PRESETS & TEMPLATES 
ACROSS MULTIPLE CATALOGS

[ 38 ]

During a recent KelbyOne CommunityLIVE! event where 
the topic was “Lightroom Important Concepts,” one of the 
attendees asked about the easiest way to create a new 
catalog that contains all of the “goodies” of the master 
catalog? The “goodies” are all of the Develop, Import, 
Export, etc. presets and templates that make a Lightroom 
Classic (LrC) workflow so much more efficient, as well as 
the general preferences that may have been customized 
along the way. I shared some answers in the chat at the 
time, but I soon realized it was better suited to an article 
than a group chat. (Thanks for the idea, Dianne!) 

By default, this is an easy answer: All one needs 
to do is open LrC, go to File>New Catalog, choose 

where you want this new catalog to be stored, give it 
a meaningful name, and click Create. LrC will exit the 
currently opened catalog and then relaunch in the new 
empty catalog. Once you import a batch of photos, you 
can explore all modules and aspects of your workflow 
and you should find that all presets and templates 
appear in this new catalog just as they did in your 
original catalog. The reason for this is that by default 
(an important caveat as we’ll soon see), LrC is set up 
so that all of your presets and templates are stored in a 
central location on your system that ’s simply accessed 
by all LrC catalogs you open on that computer. That ’s 
really all there is to it as long as you’re using the new 
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catalogs on the same computer as the original catalog. 
As the group chat continued on CommunityLIVE!, the 

following question came up: “What if the purpose of the 
new catalog was for travel or for tethering on a different 
computer?” That’s not as simple an answer, so let’s explore 
what we’d need to do to be able to create another catalog 
that could be used on another computer and still allow 
us to access all those goodies at the same time. 

THE KEY SETTING 
The reason I previously said “by default” is that based 
on the default preferences in LrC, all catalogs on that 
computer will point to that central location of presets and 
templates. The key preference setting that controls this is 
located in the Lightroom Classic (PC: Edit)>Preferences 
in the Presets tab. Specifically, in the Location section of 
that tab, there’s a checkbox labeled Store Presets with 
This Catalog, and it ’s unchecked by default. 

Catalog setting actually works; I’ll then show you how 
to make it work for a variety of use case scenarios.  
If you’d like a refresher on exporting and importing  
a catalog, I’ve got an article just for you. You can find  
it by clicking here. 

I named this demo catalog “Exported Catalog,” placed 
it on a drive called “Mobile Catalog,” and included 
copies of the photos from that folder as part of the 
catalog export process. This creates a nice package 
of everything I need to continue working on those 
photos as long as I keep that drive connected to the 
same computer as my main catalog. 

The intention behind that setting was to give folks 
who wanted to store their catalog on an external drive, 
for the purpose of swapping that drive between multiple 
computers, the ability to access the catalog and presets/
templates from whichever computer that drive was con-
nected to at the time. Those were simpler times, though, 
and I don’t think that setting has kept up with the way 
LrC has evolved in the last few years. 

A DEMONSTRATION 
For demonstration purposes only (don’t try this part at 
home, we’ll cover my recommended steps in the next 
section), I’m going to export a catalog based on a single 
folder within my main catalog to an external drive. This 
is just to show you how the Store Presets with This 

So what would happen if I went back to that Pre-
sets tab of the Preferences and checked that Store 
Presets with This Catalog box? Well, I still have my 
main catalog open, so if I check that box, my main 
catalog would be the catalog with which the presets 
would be stored, and that wouldn’t help me when  
I swapped the drive to another computer. If I want 
my presets to be associated with my mobile catalog,  
I need to open the exported catalog into LrC, and then 
check that preference box. 

Once you check that box, it will indicate that this 
change will only take effect upon relaunch of LrC. So,  
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I quit LrC, then double-clicked the new catalog file on 
the external drive to open the exported catalog (not my 
main catalog) back into LrC. Upon viewing the folder on 
the external drive where the exported catalog resides,  
I see that a new folder named “Lightroom Settings” was 
created the moment I checked that preference setting. 
Isn’t that interesting! This is now the location that LrC 
will refer to for all of my presets/templates from this 
point forward. 

After reopening the exported catalog into LrC,  
I switched to the Develop module and found that all of 
my Develop presets were there, so that was a good start; 
however, when I clicked the Import button to open the 
Import dialog, I noticed that all of my Import presets 
were missing. Closing out of Import, I clicked the Export 
button and saw that all of my custom Export presets 
were also missing. As I noodled around and checked 
on all of my custom filename templates, watermarks, 
metadata templates, Local Adjustment presets, Library 
Filter Bar presets, and so on, I noticed that every single 
one of my custom ones were missing from this catalog. 
All I could find in this catalog were the default sets of 
each of those types of presets/templates. What the 
heck is going on here? 

The problem is that when you check the Store Pre-
sets with This Catalog box, LrC creates that Lightroom 
Settings folder next to the catalog that was open at 
the time you checked the box. But, it doesn’t copy over 
any of your pre-existing custom presets/templates as 
part of the process. If you look in the folders within 
the Lightroom Settings folder, you’ll see that they’re all 
empty or contain just the default files. 

Now what if I didn’t notice that, and I quit LrC on 
my main computer, safely ejected the external drive, 
and then plugged that drive into another computer. 
I did see all of my Develop presets in there before 
I quit on my main computer, and those are usually 
the presets people care about the most. Well, when  
I opened that exported catalog on my travel computer, 
I saw all of the photos were there as expected, but 
when I switched to the Develop module, none of my 
custom Develop presets were present. As it turns out, 
checking that box on the Preferences doesn’t actually 
do what you’d expect it to do. 

Oh, and guess what else? When you reopen your 
original/main catalog, you’ll find that all of your custom 
presets/templates are no longer visible there either. Not 
good. Why? Because of that darn Preference setting 
that tells LrC to look at that new Lightroom Settings 
folder with the catalog instead of the central location 
where all the custom presets/templates are stored. 

I went back into my Presets preference tab and 
unchecked that box. As soon as I did, I was able to 
find and use all of my custom presets/templates again 
as if they had never disappeared, because now LrC is 
referring to the central location again. 

I walked through that demonstration so that you can 
avoid it yourself in the future. If we want to bring our 
custom presets/templates of all types along for the ride 
on more than one computer, we have to take matters 
into our own hands. Here’s how: 
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COPY YOUR CUSTOM PRESETS  
AND TEMPLATES 
I would be the first to agree that this would be a lot easier 
if just checking that preference box included all of the 
presets/templates you’ve created/purchased/installed. 
It certainly would have made this article shorter. Since 
I don’t expect that to happen any time soon, here’s my 
recommendation for having all of your custom goodies 
available to you on all of your computers, while also 
making them available to more than one catalog on the 
same computer. 

I ’m going to assume that, for most people who 
would want this workflow, they own the dif ferent 
computers on which they’re going to use LrC, meaning 
you have full control over adding new files to each 
computer you’re using. For most of us, that ’s probably 
just two computers (since we can only be logged into 
two computers at a time through our Creative Cloud 
subscriptions), though this process can work for as 
many computers as you own. 

The other complicating factor is that a few years ago, 
Adobe made a change to where Develop presets were 
stored, as well as their file format, so that they could 
be shared with Adobe Camera Raw (ACR). My working 
assumption here is that at the end of this process, we want 
to be able to access all custom presets and templates of 
all types on each computer we own while in LrC and ACR. 

STEP ONE: Don’t check that Store Presets with This Catalog 
box. Just don’t do it! 

STEP TWO: Copy all custom templates and non-Develop 
presets to an external drive. To find your templates and 
presets, go back to the Presets tab of the Preferences, 
and click the Show All Other Lightroom Presets button. 
This will open Finder (PC: File Explorer) to a folder 
named “Lightroom” within your user account on that 
computer. Navigate inside that Lightroom folder to find 
folders containing all of the non-Develop presets and 
templates LrC uses. 
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The folder names do a good job of indicating what types of presets they 
contain. Copy the folders containing your custom presets/templates to the drive 
you’re going to use to transfer the files to your other computer(s). No need to 
bring along empty folders or ones that just contain the defaults. We’re just 
going to mirror the contents of these folders on the other computer. 

STEP THREE: Go to the Develop 
module, and expand the Presets 
panel. If needed, this could be a 
good time to tidy up your Presets 
panel. (Here’s an article on how 
to do that.) Once you have your 
custom presets organized into 
logical groups, export each preset 
group to a folder on the same 
drive you’re using to transfer files 
to your other computer. To export 
a group, just Right-click a preset 
group and choose Export Group 
from the context menu. 

STEP FOUR: Take note of any chang-
es you’ve made to the Preference 
settings that you want to use on 
your other computer (most people 
really don’t change the defaults 
too much). 

STEP FIVE: Safely disconnect that 
drive from your computer and 
connect it to your other computer. 
Then, open a LrC catalog on the 
other computer (I’m assuming 
you already installed LrC on this 
machine). We’re going to reverse 
our steps somewhat to transfer 
those presets to this computer. 
First, open the Presets tab of the 
Preferences and click the Show All 
Other Lightroom Presets button to 
reveal that folder on this computer, 
and then copy the contents of each 
folder from the external drive to the 
respective folder on that computer. 

STEP SIX: Import all Develop pre-
sets into the other computer by 
switching to the Develop module, 
and going to File>Import Develop 
Profiles and Presets. In the dialog 
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that appears, navigate to the folder on 
the external drive where you exported 
your Develop presets from the other 
computer. You can select multiple ZIP 
files at once to import all the presets 
in one move, then click Import. 

You’ve now successfully re-created 
all custom Develop and non-Develop 
presets/templates on both computers. 

STEP SEVEN: Open the Preferences 
on this computer and customize as 
needed to match your settings on the 
first computer. You’ll need to restart LrC 
to see your changes and new presets. 

WHAT IF I CREATE, EDIT, 
OR PURCHASE PRESETS/
TEMPLATES? 
From this point forward, you’ll just have 
to manually keep the presets and tem-
plates up to date on both computers. 
The process is pretty straightforward 
now that you know how to find the files 
and how to transfer them between 
computers. It also isn’t something 
that you’ll likely need to do very often. 

WHAT ABOUT THIRD-PARTY 
PLUG-INS/EDITORS? 
If you own third-party plug-ins or 
external editors, the best thing to do 
is simply install those applications 
on the other computer and let them 
install all the bits needed to make 
them work with LrC. 

As long as you leave the Store Pre-
sets with This Catalog unchecked, any 
catalog you create on either computer 
will be able to access all presets and 
templates. So, if you’re doing this for 
travel or tethering or whatever your 
workflow needs may be, you should be 
good to go. I welcome any questions or 
concerns in the KelbyOne Community, 
where this all began. n

ALL IMAGES BY ROB SYLVAN
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LUMINAR AI 
Skylum is the grinder of the plug-in world. Its focus is always on automation and making things easier for 
the photographer. And Skylum also does it at a great price. With this in mind, Luminar AI is a new product, 
so it doesn’t offer an upgrade path from Luminar 4. By new, we mean it was written from scratch, with 
an entirely new codebase. 

SEAN MCCORMACK

MAXIMUM WORKFLOW

ALL IMAGES BY SEAN MCCORMACK
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The heart of the program is the use of artificial intelli-
gence (AI). Obviously, AI is a buzzword these days with 
all photo-processing apps, but Luminar uses a different 
approach than Adobe, for example. Adobe’s Sensei AI is 
cloud-based, and requires the photos being processed 
to be uploaded. This is how Lightroom (as distinct from 
Classic) handles file storage, so it ’s not any addition 
to use Sensei from there, but upload time is involved. 

Luminar’s approach is to include the results of machine 
learning in the app itself. Each update of the app includes 

AI updates as well as new features and bug fixes, which 
means you’re getting real-time application of AI as you 
process your images. 

Luminar AI runs on Mac and Windows, and the 
required specs are more than for Luminar 4: Windows 
10 and macOS 10.13.6 or higher. Most computers from 
the past few years will run Luminar AI without issues. 
As a plug-in, you can use it with Photoshop, Lightroom 
Classic, and Apple Photos. 
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INSTALLATION AND SETUP 
Let’s briefly look at the installation and setup; you can 
get the installer from Skylum.com. Activation is account-
based, so you’ll need to create one on Skylum.com if you 
don’t already have one. Download the app from within 
your account and run the installer. 

As you run the installer, you’ll activate the application, 
and you should be prompted to install the Photoshop 
and Lightroom plug-ins. We weren’t, so we had to do this 
manually by going to the Luminar AI (PC: Edit) menu within 
the standalone ver-
sion and choosing 
Install Plugins. 

Select which 
plug-ins you require, 
but before you click 
Done, make sure 
the selected apps 
are closed to pre-
vent any warnings 
or unnecessarily 
wasting time. Then 
you’re ready to go! 

AI filter can only be used via Lightroom, as Photoshop 
requires the image to come back with the exact same 
dimensions from a plug-in. Obviously, it works fine as a 
standalone application, as well. 

EDITING A LANDSCAPE IMAGE 
Let’s begin with a landscape that consists of a basic view 
of a tree, lake, and hills, with a pretty plain sky, taken on 
a hazy day. While we could do a basic edit in Lightroom, 
let ’s explore the options available in Luminar AI and 
spice up this photo a little. You have two options to get 
files into Luminar AI from Lightroom. The first is the 
traditional route using the Photo>Edit In menu. Use this 
method if you want to apply Lightroom settings before 
editing in Luminar AI. 

WHY USE THIS PLUG-IN? 
Running the Luminar AI plug-in in Lightroom Classic, 
you’re getting things that can’t be done in Lightroom, 
such as sky replacement, textures, and the majority of 
the AI features. From Photoshop, there are still a lot of 
features not currently being implemented in the new 
Neural Filters that you can do in Luminar AI. Skylum 
is staying ahead of this curve, giving the plug-in value, 
even to Photoshop users. The biggest benefit is speed. 
The Sky masking is excellent and Augmented Sky follows 
suit. One thing that certainly helps is that you don’t need 
to be an expert to get great results. 

DIVING IN 
Luminar AI is a bit different than previous versions. 
Front and center is the automation. The main focus is 
on ease-of-use, but the full editor is still available to you 
for tweaks and entire edits. You can choose to make it 
as simple or complex as you like. 

No one image can show the extent of the edits available, 
so we’ll run through a few to give a broad overview of the 
plug-in’s power. Before we begin, note that the Composition 

To access the RAW file directly in Luminar AI, go to 
File>Plug-In Extras and choose Transfer to Luminar AI. 
No Lightroom edits will be applied to the image and 
Luminar AI’s RAW engine will process the photo instead.
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The interface is pretty basic. You have a top bar with 
the Luminar AI name, which flashes blue when processing 
is happening—way cooler than a spinning beachball or 
hourglass. If you’re in trial mode, you’ll see the Buy Now 
button next. In standalone mode, you’d see the Catalog 
button next, but here in the plug-in, you see only Tem-
plates and Edit in the top center. On the right, you have 
the Before/After Split view, the Preview eye icon, and a 
zoom drop-down menu. Finally, you can choose to Cancel 
or Apply the settings and return to the host program. 

TEMPLATES 
When the image loads, you’re in the Templates section. 
The biggest thing about Luminar AI is that templates form 
the basis of quick edits. At first glance, they may seem 
like presets, but presets apply a fixed set of changes, 
whereas Templates use AI to make changes based on 
the image itself. In fact, when you load a photo into 
Luminar AI, it gets analyzed and then Luminar AI creates 
suggestions for templates to suit that photo. Landscapes 
get landscape-related suggestions, while portraits get 
those geared toward people. 

By clicking into the suggested template collections, you 
can see the available templates. Unlike a lot of programs, 
you have to click a template to see what it does. There’s 
no hover preview, as with Lightroom presets, for example. 
While templates do give you a one-click look, they’re just 
starting points for photos. It ’s important to note that if 
you choose to edit first and apply a template later, some 

of your settings could get overwritten, so it ’s probably 
best to use the template first. 

Going with the first suggested template collection 
called “Waterscapes,” we have six templates from which 
to choose. Click on each to try them out. We’ve gone with 
Dark & Rich for this image. 
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To reset an image, click the three 
dots that appear to the right of 
the template’s name at the bottom 
of the panel and choose Reset 
Adjustments. Note the blue line 
below the name of the template 
is an opacity slider, allowing you 
to fade the effect. 

Dark & Rich template applied

EDIT 
The saturation from the Dark & Rich 
template is great, but the image is 
a bit dark. To fix this, we’ll jump to 
the Edit section. The Tools panel in 
Edit has four sections: Essentials, 
Creative, Portrait, and Professional. 

As you look down the list of tools, 
you’ll notice a gray dot to the left 
of some, which indicates the tools 
that are being used in the template 
you’ve applied, thus making it easier 
to tweak the template. 
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ENHANCE AI 
Probably the most useful tool 
in Luminar AI is the Accent AI 
slider in the Enhance AI tool under 
Essentials. This tool combines 
more than 12 settings that change 
based on the photo. Initially set 
to 40, bumping it to 50 improves 
the look of our image. 

To help with the darkness, we 
increased Shadows to 50 under 
the Light section. 
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SKY AI 
The sky is a real problem, though. 
It ’s so lame, with just one tiny 
puffy cloud masked by the tree. 
It ’s time for some fun! In the Cre-
ative section you’ll find the Sky AI 
tool. Using Sky Selection, you can 
automatically replace the sky with 
no masking required. 

From the list, try various skies 
to find one you think suits your 
image. While it might seem like a 
great idea to select a dramatic sky, 
you have to be sympathetic to the 
scene. For instance, the light on the 
tree is clearly coming from the left. 
A sky with sun rays in the middle 
would just look wrong. Here, Blue 
Sky 3 looks suitable, though in 
reality, most of the Blue Sky set will 
work. You can also load your own 
skies here via the Load Custom Sky 
Image menu item at the bottom, or 
via Show Custom Skies near the 
top, which opens a folder. 

  M A X I M U M  W O R K F L O W

[ 49 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m



The mask isn’t perfect, but for the time it took, it ’s really good. Still, you want 
it better. There are some white highlights on the branches, but you can refine this 
with the Sky AI settings. 

Expand the Advanced Settings in Sky AI. The first tool, Close Gaps, is the 
one we need for this image because it was specifically designed to help where 
there are mask issues with tree branches or wires. The amount you need will 
vary from image to image. At 21, there were still halos in this image, but they 
were gone at 25. 

To help the sky blend better with the image, there are a few more things 
we can do. Setting Atmospheric Haze to 55, we can match the haze in the 
hills to the clouds. Setting Sky Global to 60 brings in more of the new sky.  
A Sky Temperature of 30 warms the sky, while finally, setting Relight Scene 
to 37, helps balance the sky light with the rest of the scene. 
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AUGMENTED SKY AI 
If you’re up for some fun, this might be right up your street. Augmented Sky AI 
takes the sky masking a step further and allows you to add to the sky. You can 
add moons, mountains, and birds, just to name a few of the available options. As 
with Sky AI, you can also use your own images. 

To add some mountains, choose one of the Mountains options from the 
drop-down list in the Augmented Sky AI section. Mountain 3 works here as 
it matches the scene, except the direction of light is wrong. We can easily fix 
this by turning on Flip Object. As with the sky, we need to add a little Warmth. 
Setting it to 16 will suffice. Finally, we clicked Place Object so we could lower 
the mountains to better match them to the gap in the hills. 

SUNRAYS 
Sunrays isn’t a new tool from Luminar, but still one worth discussing here. As 
with the Sky options, you should be sensitive to the direction of light in the photo. 
Looking at the shadows on the tree in this image, the sun is coming from the 
left and is probably below the top of the photo. It was taken at 11:25 a.m. on a 
November day in the UK, so you know the sun doesn’t get too high. 

We used Place Sun Center to place the dot of the sun near the top left of the 
photo. Nothing will be visible until you increase the Amount slider. With this set 
to 18, the remaining default settings look good for our image. All that was needed 
was a hint of warmth by increasing the Sunrays Warmth slider at the bottom. 

Obviously, you can be as subtle or brash as you like with this tool; but subtle 
works well here, as there’s a lot happening. 
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MOOD 
The Mood tool allows you to add 
LUTs (lookup tables), which are 
color-changing files that come 
from the film world. A LUT is used 
to color grade, giving your image 
a distinct look and feel. Generally, 
LUTs are quite strong and rarely 
get used at full strength. We 
used the Long Beach LUT at 
an Amount of 20, which adds a 
nice subtle feel that improves the 
image. You can also load your 
own custom LUTs. If you create 
a template with a custom LUT, it 
will be stored with the template. 

MYSTICAL 
The final tool for this photo is 
Mystical, which adds just a little 
magic. You’ll probably agree that 
at an Amount of 100, it’s a lot too 
much as, like salt, a little goes 
a long way. Try lower Amounts, 
such as 15, to get a feel for it. 

Click Apply to return your 
photo to Lightroom. 

Final
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PORTRAITS 
Luminar has a whole section 
dedicated to editing both the 
face and body automatically. 
It still starts with Templates. 

Portrait Templates: Above is 
our before image with the 
suggested templates. 

Three different template 
collections are suggested: 
Monochrome, Experimental, 
and Essence. 

Of these three, Exper-
imental looks like it might 
be a fun place to start and 
introduce you to new ele-
ments of editing. As with the 
landscape photo, click on 
each template in the group 
to try them out. The first one, 
Burned Film, has a nice effect 
on this photo. 
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Local Masking: As with the land-
scape image above, when you jump 
into Edit, you can see which settings 
are being applied via the gray dots. 
In this case, there’s a dot on the 
Local Masking icon (brush), letting 
us know something is 
being applied. 

Before going into 
the edits themselves, 
you can refine what ’s 
going on here. Click on 
the brush icon to open 
the Advanced Settings 
and the Texture tool. 

So what is going on? Well, a 
texture file is being applied as part 
of the template. This is one of two 
things you can do in Local Masking. 
Clicking on the +Add option, you 
can choose between a Basic edit 
and a Texture. 

With Basic, you can adjust many 
different settings to mask in. These 
consist of Warmth, Exposure, Con-
trast, Highlights, Shadows, Structure 
AI, Saturation, and Vibrance. You 
can use Paint Mask, Radial Mask, or 
Gradient Mask to reveal or conceal 
the edit on any part of the photo. 
The same mask options are available 
in Texture, as well. 

Let ’s go back to the Texture 
tool. Because the texture file is 
part of the template, you can’t see 
the filename, but there’s a way to 
view the actual template file. In 
the Blend drop-down menu in the 
Advanced Settings, change it from 
Screen to Normal. 
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Screen only shows lighter 
elements. Technically, it inverts 
both layers, multiplies the layers, 
then inverts the result; but in 
practice, darker elements vanish 
and lighter elements are visible. It 
works well for light-based texture 
files like this one. You can also 
easily see what areas you might 
want to mask off from the subject 
when you set the texture to the 
Normal blend mode. 

Using a Radial Mask, we 
clicked-and-dragged the cursor 
over her face to hide the effect. 
The buttons below Radial Mask 
invert the settings. Use the 
Forward Slash key (/) to show 
or hide the mask. Here’s the 
result with the mask applied. 

PORTRAIT AI 
Portrait AI automatically detects the face and allows fast editing of features. 
There are three main sections: Face, Eyes, and Mouth. Face only has two 
settings: Face Light and Slim Face. Face Light is cool because it focuses on 
just the face, unlike using Basic Local Masking with a Radial Mask. Here it has 
applied an amount of 15, which has lifted our subject ’s face, helping with the 
fact that she is backlit. 
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Next is Slim Face. Even at 100, 
the process of slimming the face 
still looks natural. You’ll have a 
hard time making a shrunken 
head, but that’s a good thing. 
A setting of 20 looks nice here. 

You can work on the eyes 
from there. If you’re not happy 
with the current iris color, you 
can change it in the Iris drop-
down menu, and then use Iris 
Visibility to set the level of  
the new color. To get the best 
ef fect for darker eye colors, 
you’ll need to use Iris Flare, 
which adds light to the bottom 
of the iris, as if you shot the 
image with a ref lector. Eye 
Enhancer sharpens the eye, 
which creates a noticeable 
ef fect in this photo. A lit tle 
Eye Whitening and Dark Circles 
Removal tops off the effect we 
want here. For other photos, 
you may need to use Improve 
Eyebrows or, for poor f lash 
situations, Red Eye Removal. 

You can enhance lips and 
teeth in the Mouth section. For 
lips, you can add saturation, red-
ness, and darkening; for teeth, 
you can improve the whiteness.
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SKIN AI 
Skin AI’s Amount slider will apply 
a natural smoothing to your sub-
ject ’s skin, generating a mask 
just for the skin. Shine Removal 
reduces highlights from skin oils, 
while Skin Defects Removal AI 
automatically removes blemishes 
and freckles. 

MOOD 
You’ll see there’s a dot by Mood, 
so you can refine the LUT selec-
tion or the sliders for it. The 
LUT used here is Burned Film, 
matching the template name. For 
your images, adjust the Amount 
to taste and feel free to change 
Contrast and Saturation, as well. 

MATTE 
The final tool for this image is 
Matte. This allows you to get 
that popular faded retro look. By 
default it does nothing, so you’ll 
need to increase the Amount first. 
Use Fade to lighten the darker 
parts of the photo and Vividness 
to increase or decrease the color 
intensity. Matte can look great 
with less saturation. On that note, 
you should be aware that using 
Contrast also adds saturation

Final
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SMART OBJECT 
WORKFLOW 
Using Lightroom as your 
base for editing images 
with most third-party 
plug-ins limits their 
future potential. Since 
you have Photoshop as 
well, instead of launching 
Luminar AI from Light-
room, you’ll benefit from 
first sending the image 
from Lightroom to Pho-
toshop as a smart object: 
Edit In>Open as Smart 
Object in Photoshop. 

From the smart 
object layer in Pho-
toshop (the only layer 
if you just came from 
Lightroom), open Lumi-
nar AI via the Filter 
menu, and apply your 
edits . Because you 
applied Luminar AI to 
a smart object layer, you 
can recall the plug-in at 
any time with the same 
settings still applied and 
ready to be changed 
nondestructively. Here 
we’ve used Dream 
Film from Sunsets and 
added some birds via 
Augmented Sky, but we 
used a mask so only 
three birds are visible. 

To edit your photo 
again in Luminar AI from 
inside Photoshop, dou-
ble-click on the words 

“Luminar AI” below the 
smart object layer in the 
Layers panel. 

And then edit away! 
Here we’ve used Place 
Object to move the 
birds and edited the 
mask for better choice 
and composition. 
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Finally, back in Photoshop, apply 
further edits, such as healing or 
cloning, on a new layer. 

AUGMENTED LUMINAR 
Hopefully, you’ve seen some of the 
benefits of using Luminar AI. The 
sky replacement and augmentation 
tools are excellent, especially given 
the ease of masking. The portrait 
tools are also great, making for swift 
portrait edits. All in all, Luminar AI 
is a good leap from the previous 
version of the application. The new 
interface is definitely prettier and 
more intuitive. It just feels tidier, 
and it ’s a joy to use. n

After

Before
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VISUAL STORYTELLING
IBARIONEX PERELLO 

The past year has been disruptive in many ways, not least of which is in our personal lives. The way 
we’ve experienced friends and relatives has been transformed by the ever-present threat of an invisible 
virus. Though technology provided us a way to stay connected, the casualty of in-person moments felt 
like a palpable loss. 

A GLIMPSE OF NORMALCY 

ALL IMAGES BY IBARIONEX PERELLO 

[ 60 ]

I was reminded of this when I noticed my neighbors 
holding a weekly gathering in their front yard. The family 
would gather in lawn chairs, while the kids played around 
them. It provided them a welcome break from being in 
the house. When I asked for permission to photograph 
them the following week, they enthusiastically agreed. 

It touched me to witness a family interacting in this 
way. It was a stark reminder of how I and so many others 
had retreated to our homes to take shelter from the storm. 
Seeing joy, love, and affection expressed in a public way 
provided a welcome alternative to the perpetual sense of 
anxiety and fear. It was that spirit that I wanted to capture 
in the photographs. When I spotted the father pushing 

his son on a tree swing, I knew it could be a perfect way 
to capture the pleasantness of that late afternoon. 

While composing the scene, I emphasized the young 
boy as a strong foreground element and framed his father 
in the background. I carefully released the shutter to help 
freeze the boy’s motion in the air. I knew that the backlit 
scene, however, would pose a challenge. Though I was 
confident that the dynamic range of the scene would be 
well captured by my camera, I knew that the resulting 
exposure required massaging in Lightroom. I needed 
to pull up the shadow details while retaining highlight 
detail in the brighter areas. Though this might have 
been better controlled using flash, one wasn’t available. 
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Instead, I leveraged the global 
and selective adjustment tools in 
Adobe Lightroom to produce a 
satisfying result. 

The following techniques are 
ones I often use when faced with 
such a high-contrast scene. The 
approach requires awareness of 
how the human eye navigates the 
frame, largely drawn to an area that 
possesses greater brightness, con-
trast, sharpness, gesture, and color 
saturation. By using a combination 
of global and localized adjustment, 
it ’s relatively easy to produce a 
result that appears natural and 
effective. (KelbyOne members can 
click here to download a smaller 
version of this image for practice 
purposes only.) 

STEP ONE: To eliminate the distracting elements in the background including 
the white car on the left, go to the Develop module (D) and use the Crop 
Overlay tool (R). Hold down the Shift key while adjusting the cropping boundary 
to maintain the proportion of the original file format. Press Enter to commit 
the crop. 

STEP TWO: Click on the grid icon (four squares) to the right of the Profile drop-
down menu near the top of the Basic panel. The Profile Browser will open with 
an enlarged grid of picture styles, which include Adobe Raw profiles, as well as 
emulations of profiles from the particular camera model with which the image 
was taken. In this case, it includes picture styles from the Fujifilm X-Pro3. Click 
on the Pro Neg Std profile to apply it to the image. This provides a relatively 
flat rendering of the RAW file. Click Close to close the Profile Browser. 
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STEP THREE: Begin by adjusting the white balance (WB) in the Basic panel. 
Slide the Temp slider to 5,531 Kelvin to increase the overall warmth of the scene 
and improve the look of the skin tones. 

STEP FOUR: While holding the Option (PC: Alt) key, click-and-hold on the 
Highlights slider, and an overlay of black appears. If there are any areas of white, 
this indicates areas where the highlights are overexposed. Move the slider to 
the left until the white areas disappear. In this image, a setting of –50 retains 
important highlight details. 
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STEP FIVE: Next bring out the shadow detail by moving the Shadows slider to 
the right for a setting of +60. Pay particular attention to the appearance of the 
boy’s face as it reveals more detail. 

STEP SIX: To increase the contrast, hold down the Option (PC: Alt) key while 
dragging the Blacks slider to the left. A white overlay will appear. Drag to the 
left until you start seeing colors appear in the white overlay. This indicates the 
darkest areas of the frame. For this image, set this adjustment to –24. 
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STEP SEVEN: Increase midtone contrast by adjusting the Texture slider to +13 
and the Clarity slider to +5. 

STEP EIGHT: For finer control of the overall contrast, adjust the four regions within 
the Tone Curve control panel. Set Highlights to –24, Lights to +24, Darks to 
–18, and Shadows to –5. This results in a slight S-curve that increases contrast 
without losing detail in the shadows or highlights. 
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STEP NINE: As all RAW files require some degree of sharpening, let’s apply a 
modest amount of pre-sharpening in the Detail panel. Adjust the Amount to 
+53, Radius to 1.1, Detail to 3, and Masking to 36.

STEP 10: To emphasize the center area of the image, apply a slight vignette. 
Using the Lens Corrections panel, select the Manual mode. Adjust the Vignetting 
control by decreasing the Amount to –33 and dragging the Midpoint to 8. 
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STEP 11: The father and son still appear underexposed, especially their faces.  
To brighten them use the Adjustment Brush (K). First, set the brush Size to 7.0, 
the Feather to 91, Flow to 49, and Density to 92. Then increase the Exposure 
setting to 0.49 and Shadows to 7. Brush over the father ’s face and body until 
you’re happy with the brightness. Now, click New at the top of the Adjustment 
Brush panel and repeat for the son. 

STEP 12: The grassy area is too bright, drawing attention from the boy and the 
father, so let ’s use the Radial Filter (Shift-M) and create an oval around this 
area. Decrease Exposure to –0.77, increase Contrast to 12, lower the Highlights 
to –23, boost the Shadows to 10, and decrease Saturation to –12 to darken this 
area of the frame. Click on Invert so the changes take place inside the oval. 
Click Close at the bottom of the panel to apply the final effect. Check out the 
before and after images on the next page. n
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Before

After

  V I S U A L  S T O R Y T E L L I N G

[ 67 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m



Q.  When performing small spot removal in 
Lightroom in a magnified view, once I’m  
done with a section of the photo, is there  
a way for me to move around the viewing  
area without clicking Close to exit the tool  
and then moving my view around? 

A.  If you’re zoomed in and have an editing tool selected, 
such as the Spot Removal tool (Q), hold down the 
Spacebar key while clicking-and-dragging the photo 
to pan around. You can also drag the small white 
box in the Navigator panel. 

Q.  I’ve just opened Lightroom Classic and every-
thing’s gone! Where have all my photos gone? 

A.  Don’t panic! If you open Lightroom and your catalog 
is empty, Lightroom’s almost certainly just opened 
the wrong catalog. This is usually a result of your 
working catalog being moved, renamed, or stored 
on a hard drive that isn’t connected or has changed 
drive letter. All you have to do is find the correct 
catalog and open it by double-clicking it. 

Hopefully, you know where your catalog is stored, 
but if you don’t, use your operating system’s search 
tools to look for files with an LRCAT extension. If 
you find more than one, the size of the file and date 
it was last modified should offer some clues about 
which catalog file is your main working catalog. 

If you still can’t find your main catalog, then 
it ’s time to restore your most recent backup. 
This is what backups are for, after all! Lightroom 
compresses its backups into ZIP files, so dou-
ble-click on the most recent backup to open the 
ZIP folder and copy the catalog to a folder of your 
choice (and write down the location, so you know 
where to find your catalog in the future). When 
you double-click to open the catalog, the photo 
thumbnails will be gray initially, but they’ll start to 
reappear as Lightroom reads the original image 
files and rebuilds its previews. 

ALL IMAGES BY VICTORIA BAMPTON

VICTORIA BAMPTON

LIGHTROOM Q&A
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as the Store Presets with This Catalog checkbox is 
unchecked, the Show Lightroom Develop Presets 
button takes you to the Camera Raw folder, and 
Show All Other Lightroom Presets displays the 
Lightroom folder. 

If Store Presets with This Catalog is checked, the 
Show All Other Lightroom Presets button displays 
the Lightroom Settings folder next to your catalog, 
so you’d need to briefly uncheck it to access the 
main Lightroom presets folder. [For more on Store 
Presets with This Catalog option and using presets/
templates with multiple catalogs, check out “Under 
the Loupe” on page 38 .—Ed.] 

There’s one more trick that’s useful when you’re 
retouching a photo. Zoom in to 100% and start in 
the top-left corner of your image. When you’ve 
retouched all of the spots you can find, press-and-
hold the Fn key and tap the Down Arrow key (PC: 
Page Down key) to move to the next view. Lightroom 
divides up the photo into an imaginary grid, so 
when you reach the bottom of the first column, it 
automatically returns to the top of the photo and 
starts on the next column. By the time you reach 
the bottom-right corner, you’ll have retouched the 
entire photo without missing any spots. 

Q.  I want to back up all of the presets I’ve 
created and downloaded over the years,  
but where would I find them?

A.  That’s a great question, as the location of Develop 
presets has changed a few times over the years, 
so older information may be out of date. There are 
two main locations to look. First, some presets are 
shared with the Camera Raw plug-in for Bridge/
Photoshop. This includes Develop profiles and 
presets (XMP format since Lightroom Classic 7.3), 
Develop default settings, Lens Profile defaults, and 
camera-specific profiles (DCP format). They’re 
stored in: 

 Mac: Macintosh HD/Users/[your username]/Library/
Application Support/Adobe/CameraRaw/

 PC: C:\Users\[your username]\AppData\Roaming 
\Adobe\CameraRaw\ 

Lightroom-specific presets and templates include 
Slideshow, Print, and Web templates; Metadata 
presets; Export presets; etc. If you’re using an older 
Lightroom version (such as Lightroom 6), then Develop 
presets are also stored in these folders: 

 Mac: Macintosh HD/Users/[your username]/Library/
Application Support/Adobe/Lightroom/

 PC: C:\Users\[your username]\AppData\Roaming\
Adobe\Lightroom\ 

These are generally hidden folders, so the eas-
iest way to find them is to use the buttons in the 
Preferences dialog. Go to Lightroom Classic (PC: 
Edit)>Preferences and click the Presets tab. As long 

Q.  I’m running out of space on my phone/tablet. 
How do I reduce the amount of space Light-
room’s using? 

A.  Lightroom is pretty good at automatically clearing 
its caches when your device starts to run low on 
space, but if you need to import a large number of 
photos from a camera or memory card, or you need 
a large amount of space for another app, you can 
clear the cache manually. 

First, check how much space Lightroom’s using 
on your iOS device by tapping on the Settings icon 
(cog) and tapping Local Storage, or on your Android 
device by tapping the Settings icon (hamburger) and 
tapping Device Info & Storage. Free up space by 
tapping the Clear Cache button. This only removes 
cached files that are already safely stored in the 
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If you have a Lightroom question that you’d like Victoria Bampton 
to answer in the pages of Photoshop User magazine, send it to 
letters@photoshopuser.com.

cloud, so you don’t need 
to worry about accidentally 
deleting originals that hav-
en’t uploaded yet. 

Albums marked to “store 
locally” are protected when 
clearing the cache, so these 
photos remain available for 
offline editing. If you still 
need to clear more space, 
you can clear these pro-
tected caches too. On iOS, 
go to the Library view, tap 
the album’s three-dot icon 
(...), tap the switch to the 
right of Store Locally, and 
then tap Clear Cache from 
the same menu. On Android, 
go to the Settings icon (ham-
burger), tap Device Info & 
Storage, followed by Manage 
Storage. Select the albums 
that you want to clear, then 
tap the Clear button to purge 
the offline content. n Clearing cache iOS Clearing cache Android

Releasing locally stored photos on Android
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PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!
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CHOOSE A CATALOG WHEN  
LAUNCHING LIGHTROOM CLASSIC 
If you have different catalogs you use with Lightroom 
Classic, you can show a dialog of different catalog 
choices by holding down Option (PC: Alt) as you launch 
the program. If the catalog has been opened recently, it 
will appear in the list, or you can click Choose a Different 
Catalog. Once you select the catalog you want to open, 
there’s also an option to make this the new default catalog, 
which will open whenever you click on the Lightroom 
Classic program icon. There’s also an option to test the 
integrity of the catalog as you open it. 

This month we have a range of different tips for Lightroom Classic that have been inspired by recent ques-
tions I’ve received from some of my consulting clients. These tips cover some basic catalog-housekeeping 
items, as well as ways to locate a missing folder.

SET THE DEFAULT  
LIGHTROOM CLASSIC CATALOG 
When you launch Lightroom Classic by clicking its program 
icon, the app will open the default catalog. This may be 
the catalog you last used, as this is the default behavior 
for Lightroom Classic. If you only have one catalog, this 
isn’t a problem; however, if you ever open a different 
catalog, such as a project-specific catalog, then that will 
automatically become your new “default” catalog that 
will open the next time you click the Lightroom Classic 
program icon. 

To fix this and designate a specific catalog as the 
default that ’s always opened, no matter which catalog 
you last viewed, go to the Lightroom Classic (PC: 
Edit)>Preferences and in the General tab, open the 
menu for When Starting Up Use this Catalog. You’ll 
see a list of recently opened catalogs. The one that ’s 
currently open will be at the top of the list and it will 
show the volume (hard drive) and the file directory 
path where the catalog file lives. 

Note: When you update your catalog to be compatible 
with a new version of Lightroom Classic (e.g., upgrading 
from version 9.x to version 10.x), you’ll have to return to 
this menu and choose the newly updated version of the 
catalog as the new default catalog. 

Note: This dialog will also appear if the designated 
default catalog can’t be found when the program launches. 
The most likely cause for this is that the catalog lives on an 
external hard drive that’s not connected to the computer. 

KNOW WHERE YOUR LIGHTROOM  
CLASSIC CATALOG IS STORED 
This may seem like a very obvious, basic bit of advice, 
but I often help out people who have no idea where 
to find this important file on their computer. They rely 
on clicking the Lightroom Classic program icon and 
expecting it to open the right catalog. Most of the 
time it does, of course, but for those times when it 
doesn’t, it ’s vital that you know where to find it. You 
should know where the catalog is stored and be able 
to describe this location without being in front of the 
computer (and the same goes for the location of most 
of your image files). If you need a refresher as to the 

SEÁN DUGGAN

LIGHTROOM TIPS & TRICKS
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locate the missing folders and reconnect them to the 
catalog. But first, it ’s important to understand that the 
most common reason that folders go missing is that 
they’ve been either moved or renamed outside the 
Lightroom interface. So, the best way to prevent this from 
happening is to rename or move folders from within the 
Lightroom program. 

Look inside the Parent Folder: The parent folder is the 
folder that contains other folders. In the example shown 
here, 2007 is the parent folder for all the folders nested 
inside it, including the first one that has the question 
mark on it. Notice that all the other folders inside 
2007 are present and 
accounted for. If I see 
a missing folder in 
a situation like this, 
the first thing I’ll do 
is go out to the hard 
disk and check out 
the parent folder. My 
reasoning for this is 
that if this is a folder 
that’s a part of my 
normal organizational 
structure, then per-
haps the missing 
folder inside it has 
simply been renamed. 

location of your catalog, go to Lightroom Classic (PC: 
Edit)>Catalog Settings and you can find the location 
in the first tab. Click the Show button to open a Finder 
or File Explorer window showing you the file. 

CREATE A CATALOG-SPECIFIC  
IDENTITY PLATE 
If you do work with multiple catalogs, a good way to 
ensure at a glance which catalog is active is to create 
a catalog-specific identity plate. The identity plate 
appears in the upper left of the Lightroom Classic 
interface. To do this, choose Lightroom Classic (PC: 
Edit)>Identity Plate Setup and choose Personalized in 
the top left drop-down menu. Then, enter the text for 
the new identity plate and choose the font and color 
you want to use. 

One of my clients uses this approach to create distinct 
visual identifiers for her main catalog, the family history 
catalog of scanned vintage photos taken by her parents, 
and a household inventory catalog for insurance purposes. 
Click on the Custom menu and you can save an identity 
plate if you want to use it later. There’s also an option 
to use a graphical identity plate, such as a logo. You 
can also change the font and color of the names for the 
different modules in Lightroom Classic in this dialog. 

LOCATE & RELINK MISSING FOLDERS 
We’ve all experienced them at one time or another: the 
dreaded question marks on folders that indicate that 
Lightroom Classic can’t locate them. There are multiple 
ways you can deal with this situation to help Lightroom 

To quickly find the parent folder, Right-click on it 
in the Folders panel and choose Show in Finder (PC: 
Show in Explorer). In the Mac Finder view, I can see 
that there’s a folder with a very similar name to the 
missing TentRocks folder, but it ’s missing the letter “s” 
at the end of “Rocks.” That ’s all it takes for Lightroom 
Classic to lose track of it. 
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Manually Relink Misnamed Folders: Once you’ve located 
a missing folder in this way, there are two ways you can 
relink it to the catalog. The first is to rename it in the 
Finder or Explorer view so that its name is exactly how it 
appears in the Lightroom Classic Folders panel. Once you 
do this, the question mark will be removed because the 
folder now has the correct name that’s part of the catalog. 

ALL IMAGES BY SEÁN DUGGAN

Use Lightroom Classic to Relink Misnamed Folders: 
Alternatively, you can start by Right-clicking on the 
missing folder and choosing Find Missing Folder. This 
won’t take you to the folder, but it will open a dialog 
where you can navigate to where you think it might be. 
Obviously, in this example, the place to look is inside the 
2009 parent folder. The missing Valley of Fire folder is 

located there, and once again, a slight difference in the 
name—an underscore instead of a dash—is the culprit. 
In a case such as this, highlight the folder and then click 
Choose (lower right) to relink it to the catalog. 

Using System Search to Locate a Missing File or Folder: 
If you have no luck using Lightroom to locate the 
missing folder, try using the search feature that ’s built 
into your operating system. Enter the folder name in 
the Find or Search feature and see if you can locate it 
that way. Another way to use this approach is to search 
for the name of an image file that ’s contained within 
the missing folder. n
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And to make this offer completely irresistible...

We Will Build Your Portfolio Website FOR YOU

No matter what anyone says or what tools you use, trying to build your own website is not easy. It’s like using Photoshop for 

the first time — you need to devote a lot of time and trial & error to figure it out.

HoweveHowever, you don’t have to do it yourself. Let us take the frustration out of the process by having our professional web 

designers build your portfolio website. You’ll get a pro-grade photo sharing service and a portfolio website created for 

you, all for about the same price you’d pay for hosting anywhere else. 

Most great photographers have their portfolio websites built by web designers. Now, you can too! Click the button below and 

reserve your space now as seats are limited.

Portfolio Websites and Photo Sharing Tools
for Great Photographers

...all with built-in privacy settings that you control.

A professional portfolio website built ground up for 

photographers, so your photos get noticed

A cutting-edge gallery with unlimited albums for 

projects, events, travels, personal use and clients

Photo-sharing that you control, including

disappearing albums

Public/private albums and collections with password 

protection, watermarks, right-click-save, hide owner, and 

more privacy and security

Built specifically for photographers, no coding required

And more... All the features you could possibly need

What You Get
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Courtesy Adobe

Historically, this has been an analog practice, as the 
artifacts of pencil, the bleeding of watercolor, and the 
texture of oil paints are an inherent part of the charm. 
Early adopters embraced Photoshop and other solutions 
to do this digitally, enjoying the benefits and flexibility 
of a digital workflow; the biggest problems with this 
are the complexity of an application designed to solve 
many other problems, plus the ergonomics of offset or 
stationary screens. 

ENTER TOUCH 
From the moment the iPhone was launched, people 
began finger-painting on that small, touch screen. Finger- 
painted covers on The New Yorker were at first a 
novelty, but it soon became obvious that serious work 
could be done in this intuitive interface. The hardware 
and applications were limited, but it was very clear that 
these touch screens begged for a revisiting of drawing 
and painting, that first creative experience. When the 

GOING MOBILE
BRYAN O’NEIL HUGHES

Drawing and painting are our first relationships with creativity; for some, this path leads them to truly 
astounding and limitless artwork; however, in my case, my lack of artist’s success with the medium led 
me to photography. Whether drawing is a passion, a profession, or simply a means to plot and plan, we 
all maintain ties to this first creative experience. 

FRESCO: THINK “LIGHTROOM  
FOR DRAWING & PAINTING” 
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iPad was released in 2010, Adobe answered the call on 
day one with their first mobile application, Adobe Ideas, 
a vector drawing application. 

The years that followed saw the rise of many interest-
ing applications and an evolution of the iPad, bringing 
larger screens, smaller screens, and increasingly powerful 
processing and display. Adobe brought many applications 
to market in this period, notably Photoshop Sketch, a 
raster drawing app, and Illustrator Draw, a vector drawing 
app. These applications have been extremely popular 
and have produced some truly gorgeous artwork . 
Then, in 2015, everything changed. Apple gave us both 
the first iPad Pro and the Apple Pencil. Immediately, 
the opportunities for developers and the expectations 
of creatives changed! 

ADOBE FRESCO IS BORN 
Project Gemini, a reference to the twins (Sketch and 
Draw) from which it would borrow, would push the 
hardware to the limit in the application that ultimately 
became what we know today as Adobe Fresco. Bringing 
the best of Sketch and Draw to one application, Fresco 

puts brushes first and foremost. Deeply integrated with 
Photoshop, this GPU-optimized drawing and painting 
application has no layer limits, is free, and connects 
across surfaces. As an application focused on doing one 
task incredibly well, I often describe it as “Lightroom 
for drawing and painting.” 

THE POWER OF BRUSHES
I mentioned brushes, and one of the things that makes 
Fresco so special is that it has a ton of brushes, some of 
the most detailed and powerful brushes made (and Adobe 
is constantly adding to them). Anyone who obsesses 
about brushes has probably heard of Kyle Webster, 
who is the most prolific creator of digital brushes, so it 
made perfect sense for him to work with the Product 
Management team and ultimately evangelize what Adobe 
built. Fresco is home to hundreds of Kyle’s Photoshop 
brushes, vector brushes, and many more. In addition to 
brushes built for Fresco, the application also integrates 
with your Photoshop brushes and those made with Adobe 
Capture. Check out what artists such as Alice Lee have 
done with this superpower! 
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It isn’t just the brushes you’ve known in the past; 
the computational horsepower of the recent iPads and 
a number of MAX Sneaks have brought the magic of 
Live Brushes into Fresco. These facilitate the magical 
(and completely unique to Fresco) ability to paint and 
erase gorgeous watercolors and oil paintings without 
mess, materials, or layer limits (that’s right, Fresco has 
no layer limits). 

Beyond feature parity with Sketch and Draw, Fresco 
continues to innovate in ways that we haven’t seen on 
the desktop or in other drawing and painting applications. 
An amazing example of this is the multicolor eyedropper. 
Take a look!

LEARN BY LIVESTREAM 
One of the most popular ways to learn Fresco (or any 
app) is via screen recordings. The Adobe team found 
unique and incredibly powerful solutions to this in their 
Behance-integrated Livestreams! You can stream from 
Fresco to Behance, and your tools, brushes, steps, and 
more live alongside your stream. You just have to watch 
these to appreciate their power. 

ALL THE FONTS 
Fonts are a part of every creative workflow, and Fresco 
has access to all of your Adobe Fonts (see image top 
of next page). Not only can you leverage fonts as you 
would on the desktop, but like all Fresco documents, you 
can enjoy the nondestructive benefits of layers across 
cloud-connected files, devices, and platforms! 

NOT JUST FOR THE IPAD 
Fresco is certainly designed for the iPad, but the team 
immediately saw the opportunity to enrich the Windows 
ecosystem with these powers, so most modern GPUs 
can enjoy running Fresco on the Windows desktop. As 
drawing and painting are critical components of CAD, 
architecture, video, game design, and more, this is an 
exciting path for the application on Windows. And of 
course, it sits beside Photoshop CC. Recently, Fresco 
has been released on the iPhone, bringing not only 
seamless, nondestructive access between devices, 
but also near feature parity. I like to remind people 
that today’s iPhone has considerably higher resolution 
than those first iPads. 

  H O W  T O
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LEARN MORE 
We’ve really just scratched the surface on 
what can be done with Fresco. To learn 
more, or link to the full-featured, free 
application, head over here. To see where 
the team is going next, simply look to the 
“New & Upcoming Features” section of 
Fresco’s home screen (where you’ll also 
find valuable learning resources). 

Please follow us on Instagram to see 
the amazing things people are creating 
with Fresco. If you have feedback on 
what works or what could work better, 
please drop me a line!

I hope that Fresco takes you back to your 
first playful, creative moments. Enjoy! n
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PHOTOSHOP FOR LIGHTROOM USERS
SCOTT KELBY

Now, I know there’s a tool called the Spot Removal tool 
in Lightroom Classic, and it ’s aptly named: it ’s okay for 
removing spots, but that’s about it. It ’s fairly lame at 
anything other than that; however, in Photoshop there’s 
a tool called the “Healing Brush,” which is actually pretty 
incredible. Now, if you’re a Lightroom “cloud” user, you’re 
thinking, “Hey, wait! Lightroom cloud has a Healing Brush, 
too!” Although they borrowed the name from Photoshop’s 
brilliant tool, it ’s absolutely not the same. It ’s the same 
lame Spot Removal tool in Lightroom Classic, but with 
a different name. Don’t confuse the two: the one in 
Photoshop is awesome and the one in Lightroom is awful 
(no matter which version you’re using). That’s why when 
I need to remove stuff other than a spot or sensor dust, 
I jump over to Photoshop. 

move the sample spot to a different area in the image, 
but why doesn’t Lightroom pick the correct spot in 
the first place? 

The other reason is that it shows you a circle 
onscreen where your spot was; then it has a line 
extending to another circle that shows the area Light-
room erroneously chose to make the repair. So, if you 
have to remove more than one or two spots, now 
you have these circles all over your screen, and if 

So, why is Lightroom’s tool so lame? One reason 
is how it picks the spot from which to sample. When 
you click in your image with the Spot Removal tool, it 
automatically picks a spot from within your image to 
do its repair. Occasionally, it picks a reasonable spot; 
but, most of the time, it does a pretty cruddy job (and 
“cruddy” isn’t the word I wanted to use) of choosing 
it. Sometimes, hilariously so. Yes, it ’s true that you can 

you have to remove two spots that are really close 
together, it ’s either tricky or just about impossible. 
Note: If you decide to paint with the Spot Removal 
tool instead of just clicking like I do, you’ll get edit 
pins, as well, and you’ll see those pins all over your 
document instead of white circles (only the active pin 
will have a white outline). 

Photoshop’s Healing Brush isn’t like that; you don’t 
see any circles, and previous fixes don’t mess with your 
next fix. It all just works, and it ’s very intelligent about 
how it picks the areas from which to sample. Yes, it ’s 
not 100%, but it ’s probably 97% on the money. It ’s pretty 
amazing. There are also two different Healing Brushes 
(well, three really) that each work slightly differently.

Welcome to my fairly new column, which debuted in February. In that issue, we talked about how to move 
an image from Lightroom over to Photoshop, and then how to get it back (it’s a pretty smooth process 
since Lightroom was designed from the very start to work seamlessly with Photoshop). Now that we 
know how to get our images to Photoshop and back, in this issue we’ll begin looking at what to do 
once we get our images there. We’re going to start with one of the biggest reasons that I jump over to 
Photoshop in the first place: to remove unwanted “stuff” in my photo. 

THE PHOTOSHOP HEALING BRUSHES 
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ALL IMAGES BY SCOTT KELBY
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1. THE HEALING BRUSH 
When you choose the Healing Brush tool 
(nested below the Spot Healing Brush tool 
[J] in the Toolbar), you get to tell Photoshop 
exactly where it should sample. So, for 
example, if you were removing wrinkles 
on someone’s face, you’d hold the Option 
(PC: Alt) key, and click once right near the 
wrinkles. That tells Photoshop, “Use this 
skin right here as a sample area when  
I go to paint over the wrinkles to remove 
them” and, since you chose an area nearby, 
the repair is just about flawless. This is 
the most accurate of the two Healing 
Brush tools simply because you choose 
the sample area with that Option-click 
(PC: Alt-click) move. 

2. THE SPOT HEALING BRUSH 
The Spot Healing Brush tool (J) is essen-
tially the same tool, with the same math 
behind it, but you don’t have to choose 
that sample spot first by Option-clicking 
(PC: Alt-clicking). The Spot Healing brush 
automatically chooses the area from which 
to sample, invisibly, behind-the-scenes, 
and unlike Lightroom’s version, it does a 
really great job of picking a sample area. 
So you can just click over a blemish, or 
paint right over a power line, and boom! It’s 
gone. It’s a super-easy, yet super-effective 
tool to use. 

3. THE PATCH TOOL 
The Patch tool (also nested below the Spot 
Healing Brush tool [J] in the Toolbar) isn’t 
a brush, but it ’s a very close cousin of the 
Healing Brushes. It ’s ideal for when you 
want to remove something larger (like a 
fire hydrant, person, etc.) from a scene. 
You click-and-drag a loose area around 
the thing you want to remove, and it puts  
a selection border around that object  
(you’ll see movie-marquee-like lights run-
ning around the subject). Click anywhere 
inside that selected area and drag it to a 
nearby area from where you want Photo-
shop to sample. The original selection 
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will remain in place, and you’ll 
see a preview of the sample 
area inside it as you drag the 
sample area around the image. 
When you release the mouse 
button, it will snap back into 
place, and that object will be 
gone. It’s really great for larger 
stuff, but uses the same tech-
nology as the Healing Brush, 
so it ’s awesome. 

Those three create a pow-
erful set of tools that will let 
you remove almost anything. 
There are other features and 
options that we’ll explore as 
we get further into this series, 
but for this issue, I just wanted 
to introduce you to the tools. 
Once you give them a try, this 
will probably become a major 
reason for you to jump from 
Lightroom to Photoshop: just 
to use these incredibly power-
ful tools to remove unwanted 
junk from your images, and 
then send that image right 
back to Lightroom. 

I hope you found this helpful, 
and we’ll catch you next issue 
as we dig deeper into the stuff 
Lightroom users will want to 
do once their image is over in 
Photoshop. See you then. n
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KelbyOne Pro members: 
Use your discount code  
at rockynook.com to get 
50% off your purchase

Imagine if someone took the same photographic techniques,  
principles, and tools used by high-end and professional pho-
tographers, but applied them to shooting with an iPhone. 
Imagine the type of images you’d be able to create using those 
same ideas. Well, Scott Kelby has done just that in his latest 
book—The iPhone Photography Book: How to Get Professional-
Looking Images Using the Camera You Always Have with You. 

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Get professional-looking images using  
the camera you always have with you

Rafi
eie

ng
lish

clin
ic.

co
m



Lightroom has a myriad of ways to edit and 

change colors in your images. In this article, 

we’ll explore the different tools available for 

working with color in both Lightroom Classic 

and the cloud-based Lightroom. This includes 

everything from basic white balance adjustments 

and creative profiles to global color adjustments, 

the local color adjustment tools, and the Color 

Grading panel. There might even be some ways 

to adjust color that may surprise you. And the 

cool thing about the Lightroom ecosystem is that 

nearly every feature covered in this article also 

works in Lightroom for mobile.
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IN THE BEGINNING:  
APPLYING PRESETS AT IMPORT 

In the Lightroom Classic Import dialog, there’s an option in the Apply During 
Import panel to apply Develop Settings to all of the photos in a particular 
import session. The settings listed are all the presets you have in your version 
of Lightroom Classic: the default presets, presets you’ve created, or ones that 
you’ve purchased and installed on your system. Presets aren’t specifically for 
color adjustments, of course; they’re simply a collection of different Develop 
settings designed to add a certain correction or look to an image. If you have a 
preset that creates a color treatment that you like to use on a lot of your photos, 
this is a convenient way to apply that look to all the photos you’re importing 
from a given shoot. 

WHITE BALANCE 

There are definitely more exciting color 
adjustments than white balance in both 
versions of Lightroom (and we’ll be get-
ting to those soon), but white balance is 
often an important first step in working 
with the color in your photos, especially 
if an image has problems caused by 
a specific type of ambient lighting. In 
Lightroom Classic, the white balance 
sliders and White Balance Selector tool 
(eyedropper) are near the top of the Basic 
panel in the right-hand panels in the 
Develop module. In Lightroom, they’re 
found in the Color panel, just below the 
Light controls. 

The white balance sliders are simple 
enough: Temp shifts the color between 
blue and yellow, and you can fine-tune 
this with the Tint slider, which offers 
tinting capabilities between green and 
magenta. The real power of the white 
balance adjustments comes from the 
White Balance Selector tool (W), which 
allows you to click on a part of the photo 
that should be neutral. These are areas 
that should not have a color cast or color 
tint (e.g., the shaded area on a white 
item of clothing, a white wall, gray metal, 
etc.). In an image with an obvious color 
cast you want to correct, clicking with 
this tool on such an area will adjust it to 
become a neutral tone (equal amounts 
of red, green, and blue), which can often 
fix the offending color cast in the entire 
photo. In the example shown here, I’m 
using this tool to click on the neutral 
gray side of a Spyder CUBE. 

Lightroom Classic Lightroom
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Some photos may not require any white balance 
adjustments, of course, but if there’s an objectionable 
color cast in a photo, my advice would be to address 
that first and get the overall color looking good, before 
you try out different interpretations via some of the other 
color controls. 

INTERPRET A PHOTO  
WITH PROFILES 

After adjusting the white balance for 
a photo, one possible next stop for 
exploring a new color look would be to 
take one of the profiles for a spin. You 
can think of profiles as a starting-point 
interpretation for an image that’s inde-
pendent of any of the adjustment sliders. 
Profiles are most commonly associated 
with RAW files, though they’ll also work 
with other file formats. All images that 
are imported into either Lightroom 
Classic or Lightroom are interpreted 
by a profile. The default for RAW files 
is Adobe Color and just Color for other 
types of files. 

Adobe Raw, Camera Matching, and Creative Profiles:  
Click on the small grid of four squares near the 
top of the Basic panel in Lightroom Classic (near 
the top of the Edit controls in Lightroom) to dis-
play the available profiles. There are three types of 

profiles in both Lightroom and 
Lightroom Classic that ship with 
the program. The Adobe Raw 
group includes seven profiles: 
Adobe Color (the default), Adobe 
Monochrome, Adobe Landscape, 
Adobe Neutral, Adobe Portrait , 
Adobe Standard, and Adobe Vivid. 
The Camera Matching profiles 
will show profiles based on the 
camera that created the RAW 
file you’re viewing. Then, there 
are additional groups for more 
creative interpretations: Artistic, 
B&W, Modern, and Vintage. You 
can also purchase profiles from 
third-party vendors and install 
them for your version of Light-
room or Lightroom Classic. 

Profiles in Lightroom Classic

Profiles in Lightroom

[ 86 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 M
A

R
C

H
 2

0
2

1

  F E AT U R E

Rafi
eie

ng
lish

clin
ic.

co
m



Fine-tune the Look of a Profile with Additional Edits: 
As you move the cursor over the different profile 
thumbnails, you’ll see a live preview applied to the 
image. Click on a profile to apply it. As with all edits 
in either version of Lightroom, this is nondestructive 
and can be removed or changed at any time. For some 
profiles, you can use the Amount slider to decrease or 
increase the intensity of the effect. The Amount slider 
isn’t enabled when using the Adobe Raw or the Camera 
Matching profiles. 

Profile Results: The visual result from applying a profile 
will vary depending on how the color lookup table (LUT) 
at the heart of a profile has been edited. Some will 
offer an increase or decrease in contrast or saturation, 
while others will create a noticeable color bias that 
shifts the color in a specific direction. Once a profile 
has been applied, you can still edit the image using 

any of the Develop or Edit sliders in either version of 
Lightroom. This provides the opportunity to start with 
an initial interpretation or color look for the photo, and 
then customize it. Any profile that’s applied to an image 
will also be included as part of a preset that you create 
from the adjustment settings that have been applied. 

VIBRANCE AND SATURATION 

Two of the most commonly used color adjustments are 
the sliders for Vibrance and Saturation. In Lightroom 
Classic, these are found in the Presence section of the 
Basic panel, and in Lightroom, they’re located in the Color 
panel. It ’s important to understand the difference in how 
each of these affects the colors in a photo. 

Vibrance: Vibrance is placed first and for good reason. 
If you feel that the colors in an image need a boost, 
then you should probably try this slider first. Vibrance 
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increases (or decreases) the intensity 
of colors, but it does so in a more 
subtle way than the Saturation slider. 
Vibrance gives priority to colors that 
have a lower saturation value and 
doesn’t affect colors that already have 
a higher level of saturation. I like to 
think of it as a “kinder, gentler” version 
of the Saturation adjustment. Vibrance 
is usually a much better choice than 
Saturation with portraits, where the 
latter adjustment can often oversaturate 
the skin tones in an unnatural way. 

Saturation: Saturation will affect all 
colors in the photo, regardless of wheth-
er they ’re already highly saturated or 
not. You can easily see this in action for 
yourself by alternately applying a high 
Vibrance value, double-clicking on the 
slider to reset it , and then applying a 
similarly high value to the Saturation. 
In this photo of the Golden Gate Bridge, 
the bridge is already highly saturated, 
yet a Vibrance setting of +100 doesn’t 
increase the saturation much in that 
part of the photo. When the same value 
is used with Saturation, however, the 
bridge becomes so oversaturated that 
detail is compromised. 

THE HSL/COLOR PANEL 

So far, we’ve explored fairly simple 
and modest color controls, but now is 
where things start to get interesting! In 
Lightroom Classic, the HSL/Color panel 
offers controls for affecting the three 
primary characteristics of color: Hue, 
Saturation, and Luminance. If you think 
of words that we use to describe colors, 
they often directly or indirectly reference 
the properties of hue, saturation, and 
luminance. Describing a race car as 
being a “bright intense red” is a good 
example: The hue is “red,” saturation 
is referenced by “intense,” and “bright” 
describes the luminance. 

Lightroom Classic offers two different 
interfaces for these controls. In the 
HSL part of the panel, you can choose +100 Saturation

Original image

+100 Vibrance
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Hue, Saturation, or Luminance at the 
top and then use the sliders to adjust 
specific colors below. If you click All, 
you’ll see separate groups of sliders 
for each property, which results in a 
much longer panel. 

When you click on the Color part of 
the panel, you can use the color circles 
to work with the three properties for 
a specific color, or you can select the 
multicolored circle at the far right to 
display the controls for all colors in a 
single-panel view. The Color Mixer in 
the cloud-based Lightroom has the 
same options for adjusting color in a 
slightly different interface.

The adjustments you apply with 
these controls will affect colors on a 
global scale, i.e., colors that appear 
in the entire image, as opposed to a 
local adjustment where you can affect 
a color in a specific part of the photo. 
If the color blue is present in different 
areas of an image, adjusting the Blue 
slider will affect all instances of that 
blue color. 

HSL panel set to All  
in Lightroom Classic

Color Mixer in Lightroom set to Color 

HSL panel Lightroom Classic

Color Mixer in Lightroom set to Hue

Color panel Lightroom Classic
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Hue: Adjusting a Hue slider will shift a color 
between its two component colors within a 
limit of about 30° from the starting color. You 
can see this displayed in the way the slider 
tracks are colored in the interface. Adjusting 
the Hue for the Red, for instance, will adjust 
that color between magenta and yellow, which, 
when combined, create red. Changing the Hue 
slider for Blue will move that color between 
cyan and purple. 

You can learn a lot about which colors 
contribute to another color by playing with 
the Hue sliders. For example, if you want to 
make the leaves or grass greener in an image, 
the first impulse might be to adjust the Green 
slider, but in many cases, it may be Yellow 
that has the most effect because yellow is a 
component color of green and often a major 
color in foliage, as can be seen in this photo 
of a leaf by a waterfall. 

Saturation and Luminance: Hue describes 
a color in general terms (red, yellow, green, 
blue, purple, etc.). Saturation and Luminance 
let you fine-tune the color. To adjust a color so 
it has more “pop,” increase both its saturation 
and brightness. For a more muted and pastel 
version, lower the saturation. 

Beyond purely interpretive adjustments 
for changing the character of a color, these 
controls can sometimes be very useful from a 
practical perspective, as well. In some digital 
photos, certain bright colors, such as red, can 
often appear more saturated than they were 
in reality, and a slight desaturation can bring 
them back from the edge and create a more 
realistic expression of that color. 

The Target Adjustment Tool: In addition to 
choosing a color slider to adjust, you can 
also use the Target Adjustment Tool (TAT) 
and drag directly on a color in the photo 
to modify that color (in Lightroom Classic, 
this is only available in the HSL part of the 
panel). For making changes to color, it can 
sometimes be very useful if you’re not sure 
which color sliders to use. 

Click on the tool’s icon to activate it and 
then click-and-drag on a color in the image 
to shift the active property between positive 
and negative values. In Lightroom Classic, 

TAT in Lightroom Classic

TAT in Lightroom
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dragging vertically will apply more noticeable changes that 
shift the active value across the entire range of the slider, 
while dragging horizontally will apply a fine adjustment 
that results in more subtle changes to the color. The only 
indicator that you have this tool selected in Lightroom 
Classic is that the icon in the HSL panel changes from a 
small circle to a circle with small arrows above and below it. 

In Lightroom there’s a floating toolbar that appears 
on the image allowing you to switch between Hue, Sat-
uration, or Luminance, as well as change to the Tone 
Curve adjustment. 

Tip: To reset an individual slider, double-click on it. 
To reset all of the sliders, press Option (PC: Alt) and the 
section title for a group of controls will change to Reset. 
Click on this to reset that property in Lightroom Classic 
(e.g., just the Hue sliders), or to reset all the sliders in a 
panel in Lightroom. 

LOCALIZED COLOR ADJUSTMENTS 

As mentioned earlier, the controls in the HSL/Color 
panel in Lightroom Classic, or the Color Mixer in 
Lightroom, will affect colors in the entire image. To 
apply an adjustment to a color in a specific area of the 
image, you need to use one of the local adjustment 
tools, such as the Adjustment Brush or the Graduated 
or Radial Filters. In the cloud-based Lightroom, these 
same tools are called the Brush and the Linear and 

Radial Gradients. For the most accuracy in defining 
the color you want to affect, the Adjustment Brush will 
give the best results. 

Tip: In Lightroom Classic, click the checkbox for Auto 
Mask at the bottom of the Adjustment Brush panel to 
restrict the brush mask so that it only affects a specific 
area as you paint. 

The 9.3 update to Lightroom Classic and the 3.3 
update to Lightroom in June 2020 added a significant 
new capability to the local adjustment tools with the 
addition of localized Hue adjustments. This tool allows 
you to shift the hue of a color a full 360° without affecting 
its saturation or brightness. Once you’ve defined the area 
you want to change with one of the local adjustment tools, 
drag on the Hue slider. 

The spectrum gradient slider interface is divided with 
the bottom showing you the original color and the top 
showing what it has shifted to. The controls in Lightroom 
show this a bit better than in Lightroom Classic, which 
has much thinner color bars. 

In the image shown here, I used the Adjustment Brush 
(K) to define the rose-colored window frame on the right 
and shifted this color to purple without affecting the door 
and the other window. I also increased the Saturation of 
this area and slightly darkened it with the Exposure slider. 
For more subtle changes to a color, click the checkbox 
for Use Fine Adjustment. 

  E X P L O R I N G  L I G H T R O O M ’ S  C O L O R  A D J U S T M E N T S 
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Tip: If you don’t see the Hue adjustment 
in Lightroom Classic when using the local 
adjustment tools, make sure that the image 
is updated to the current process version. 
You can do this by clicking the lightning bolt 
icon under the histogram, or by choosing 
Settings>Process Version. 

COLOR GRADING 

The Color Grading feature is the (relatively) 
new kid on the block in terms of color adjust-
ments. It was introduced in the fall of 2020 
in Lightroom Classic 10.0 and Lightroom 
4.0, and it replaced the Split Toning panel. If 
you were a fan of the Split Toning controls, 
fear not: Color Grading can do everything 
that Split Toning could do, and much more. 

Like Split Toning before it, Color Grading 
allows you to apply a color tint to the image 
based on the different tonal brightness values. 
Split Toning only allowed you to apply different 
color tints to the shadows and highlights. 
The Color Grading feature offers those and 
adds controls for the midtones, as well as 
an interface that offers more control and 
flexibility, which is more in line with how color 
grading is implemented in other programs. 

Note: Color Grading is compatible with the 
earlier Split Toning controls. Existing images 

Color Grading in Lightroom Classic 
set to view all

Color Grading in Lightroom Classic 
set to view Midtones

[ 92 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 M
A

R
C

H
 2

0
2

1

  F E AT U R E

Rafi
eie

ng
lish

clin
ic.

co
m



with Split Toning settings will look exactly the same as 
they did in previous versions of Lightroom Classic or 
Lightroom, and any Split Toning presets you may have 
will also look the same when you apply them. 

Working with the Color Grading Interface: At the top of 
the Color Grading panel, you can click on the circle icons 
to display the color wheels for all three tonal regions at 
once or view each one separately (this is a good way to 
work with the feature if you’re new to it). There’s also an 
option for a Global wheel, which will apply a tint to the 
entire image. This latter control is what you’d use if you 
wanted to apply a color tinting effect, such as a sepia 
tone, to a grayscale image. 

In the color wheel interface, move the circle just 
outside the wheel to change the hue (see images on 
previous page). Click-and-drag on the circle at the center 
of the wheel to adjust the saturation. The center of the 
wheel is 0% saturation, and the outer edge of the wheel 
is 100% saturation. Dragging on the saturation circle will 
move both it and the hue, whereas moving the hue circle 
will only adjust the hue and leave the saturation alone. 

You can interact with the values for Hue and Saturation 
immediately above the Luminance slider by dragging 
on the numbers to change them. If you click the small 
disclosure triangle on the right side of the panel, you can 
display these as sliders. 

The Luminance slider below a color wheel will allow 
you to make minor adjustments to the brightness of a 
given tonal region, but you shouldn’t think of it as equal 
to other controls in the Tone section of the Basic panel 
in Lightroom Classic, or the Light section in Lightroom. 
Adjusting Luminance here won’t change any other settings 
you may have applied, such as Exposure, Highlights, or 
Shadows. It ’s intended for making adjustments to these 
tonal areas to modify how they’re affected by the applied 
color tint. For instance, if you wanted to try and recover 
tonal detail in a washed-out highlight, it ’s much better to 
use the Highlights slider in those areas. The Luminance 
slider in Color Grading would be used to ensure that the 
color tint is visible in an area of washed-out highlights 
(a color tint won’t be visible in a tone that’s total black 
or white). 

The Blending and Balance sliders affect the entire 
Color Grading adjustment. Whatever settings you make 
to these sliders will be the same no matter which color 
wheel you’re viewing. Blending controls how much the 
different tonal ranges, and the color tints applied to them, 
overlap. A value of zero results in less overlap and more 
obvious separation between the tonal regions; a value of 
100 creates a blend where the colors overlap and blend 
together more. Balance is the same as it was with the 
Split Toning control and biases the tinting effect more 
toward a specific part of the tonal range. 
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COLOR ADJUSTMENTS WITH THE TONE CURVE 

You can also apply color effects, both subtle and extreme, using the Tone Curve 
panel. For more subtle effects, I’d advise using the Color Grading panel simply 
because it gives you much more control with a more intuitive interface. But 
if your intent is extreme color adjustments that fall more into the category of 
special effects, you can certainly do some interesting things by adjusting the 
individual red, green, and blue curves. 

As you can see from the scenic color tour we’ve just taken, Lightroom Classic, 
the cloud-based Lightroom, and even Lightroom for mobile have an excellent 
set of tools for adjusting the color in your images and getting them to look just 
right. They offer features that are both practical and inspirational for fine-tuning 
every aspect of hue, saturation, and luminance. n

ALL IMAGES BY SEÁN DUGGAN
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CREATIVE USES OF STEP-AND-REPEAT
Step-and-repeat isn’t an obvious feature in Photoshop, and once you discover it and have a basic 
understanding of how it works, it might seem simple at first but it possesses more power than you may 
realize. So let’s explore a few quick creative tricks to see how step-and-repeat can open a whole other 
world of possibilities for both designers and photographers.

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS

[ 96 ]

A QUICK REFRESHER
Before we get started, let’s take a quick 
tour of how the step-and-repeat feature 
works in Photoshop. 

STEP ONE: Create a new document 
(File>New). The size doesn’t matter. 
Create a new layer, and then with the 
Rectangle tool (U), drag out a simple 
shape. Normally, pressing Command-T 
(PC: Ctrl-T) will activate Free Transform, 
but if you press Option-Command-T 
(PC: Alt-Ctrl-T) instead, it will transform 
a copy of the object.
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STEP TWO: With the transform box around the object, 
hold the Shift key, and drag the object to the right of 
the existing subject. Because Free Transform is in copy 
mode, it will make a duplicate of the object. Press Enter. 

STEP THREE: Hold down Shift-Option-Command (PC: 
Shift-Alt-Ctrl) and tap the T key for step-and-repeat. 
Photoshop will repeat the previous transformation step. 
Since the only change you made was the position of 
the duplicate object, that’s the only function that will be 
repeated. So you should now have three copies of the 
object equidistant apart. While holding that combination 
of keys, each time you tap T, it will repeat the previous 
step, generating another instance of the object. Here, we 
created a total of four rectangles using step-and-repeat. 

You’ll notice in the 
Layers panel that a new 
layer was created for 
each duplicate object. 
This can be handy, but 
also annoying if you 
have a crazy number 
of repeats. 

To keep all the repeated objects on the same layer, 
first load the object as an active selection by holding 
down the Command (PC: Ctrl) key and clicking on its 
layer thumbnail in the Layers panel. Now when you apply 
step-and-repeat, all the duplicate objects will remain on 
the same layer, keeping the Layers panel nice and tidy. 

Tip: If you forget to load the shape as a selection before 
doing a step-and-repeat, instead of starting over, just 
select all the repeated layers in the Layers panel and 
merge them into a single layer by pressing Command-E 
(PC: Ctrl-E). 

So, those are the basic functions of step-and-repeat—or 
are they? Let’s take it a bit further and explore what we 
can create when we combine step-and-repeat with other 
Photoshop effects. (By the way, Dave Clayton shows a 
cool text effect using step-and-repeat on page 144.) 

ABSTRACT PHOTO EFFECTS 
This is a fun technique to play around with when you 
need a quick background effect, and the best part is 
that it only uses the existing image to create the effect. 

STEP ONE: Start by opening a photo in Photoshop to 
which you want to apply this effect. If you’d like to 
download the low-res watermarked version of this image 
to follow along, click this link, log in with your Adobe 
ID, and click the Save to Library button. Double-click 
the image in the Libraries panel (Window>Libraries) to 
open it in Photoshop. 
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STEP TWO: Select the Rectangular 
Marquee tool (M) in the Toolbar. 
Then, draw a rectangular selection 
inside the image a little ways away 
from the edges of the image as 
shown here, creating a “frame” with 
the selection. 

STEP THREE: Press Shift-Command-I 
(PC: Shift-Ctrl-I) to Inverse the 
selection so the outer edges of 
the image are selected, and not the 
inner portion. Press Command-J 
(PC: Ctrl-J) to copy the selected 
area to a new layer. Go under the 
Edit menu, to Transform, and choose 
Flip Horizontal. 

STEP FOUR: To keep all the repeats 
on one layer, first load the layer as 
an active selection by holding down 
the Command (PC: Ctrl) key and 
clicking on its layer thumbnail in the 
Layers panel. Press Option-Com-
mand-T (PC: Alt-Ctrl-T) for Free 
Transform in copy mode.
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STEP FIVE: Here’s where your 
imagination can have some 
fun. We know that step-and-
repeat will repeat the position 
of an object, but it will also 
repeat the scale and rotation. 
This photo looks great, but 
the background needs a little 
something extra. With Free 
Transform activated, click-and-
drag the target in the center 
of the bounding box slightly 
to the left. Note: If you don’t 
see the center target, click 
on the checkbox on the left 
side of the Options Bar up 
top. Then, move your cursor 
just outside the bounding box, 
hold down the Shift key, and 
click-and-drag to rotate the 
frame clockwise 15° (the Shift 
key constrains the rotation to 
15° increments). Don’t press 
Enter yet. 

STEP SIX: Grab a corner handle 
and drag it inward to scale 
down the shape a little. Then 
Right-click on the object and 
choose Rotate 90° Clockwise. 
(You can play around with the 
angle of the rotation to get 
a different result every time.) 
Press Enter when done. 
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STEP SEVEN: Now just hold down 
Shift-Option-Command (PC: Shift-
Alt-Ctrl) and tap T over and over, 
and you’ll see each repeated 
object rotate and appear to recede 
toward the center of the image 
as they get smaller and smaller. 
Press Command-D (PC: Ctrl-D) 
to deselect after you’ve created 
your last repeat. 

STEP EIGHT: You now have a quick 
abstract design element. To finish, 
change the layer blend mode to 
Multiply and lower the layer Opac-
ity to 75%. Then use regular Free 
Transform to scale up the abstract 
layer and reposition it as needed. 
Click on the Add Layer Mask icon 
(circle in a square) at the bottom of 
the Layers panel and paint on the 
layer mask with the Brush tool (B) 
set to black to hide the center and 
reveal the original subject below.  
I also masked out distracting areas 
around the edges. 

This is just one of a myriad 
possibilities, and well worth exper-
imenting with. 
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DIRECTIONAL EFFECTS 
Another great use of step-and-repeat is 
to add stylized speed and blur effects 
for certain parts of a subject. Here we 
have a sports image that will demon-
strate this effect well. You can find 
it on Adobe Stock by clicking here.
 
STEP ONE: First , the subject needs 
to be extracted to a new layer. Go 
to Select>Subject to create a quick 
selection around the tennis player. 
If you’re using the low-res preview 
version of this image from Adobe 
Stock, zoom into the tennis racket to 
make sure that all of it was selected. 
If not , grab the Object Selection 
tool (W) from the Toolbar, hold the 
Shift key to add to the selection, 
and then keep marqueeing around 
areas of the racket that need to be 
selected. The strings don’t need to 
be selected, just the frame of the 
racket. When done, press Com-
mand-J (PC: Ctrl-J) to copy the 
selection to a new layer. 

Press D to set the default Fore-
ground and Background colors, 
click on the Background layer in 
the Layers panel to make it active, 
and then press Command-Delete 
(PC: Ctrl-Backspace) to fill the layer 
with white. Click on the extracted 
tennis player layer to make it active, 
and press Command-T (PC: Ctrl-T) 
for Free Transform. Click-and-drag 
outside the bounding box to rotate the 
player clockwise, and then position 
him as shown here. Press Enter to 
commit the transformation. 

STEP TWO: Next, choose the part to 
enhance. We’re going to focus on 
the arm swinging the racket. Start 
by using the Lasso tool (L) to draw a 
selection around the racket and entire 
arm all the way up to and including 
the shoulder. Press Command-J (PC: 
Ctrl-T) to copy the selection to a 
new layer. 
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STEP THREE: With the arm 
layer active, activate Free 
Transform in copy mode by 
pressing Option-Command-T 
(PC: Alt-Ctrl-T), and the Free 
Transform bounding box will 
appear around the arm and 
racket. Click-and-drag the 
center target anchor point 
to the shoulder area, as this 
is where we want the pivot 
point for the racket and arm 
motion. If you don’t see the 
center target, click on the 
checkbox near the left of the 
Options Bar up top. 

STEP FOUR: Move your cursor 
just outside the bounding 
box , and click-and-drag 
counterclockwise a little. 
How much depends on how 
many repeats you want and 
how much space you want 
between each repeat. Don’t 
press Enter yet. 

STEP FIVE: In addition to the 
position of the object, we 
also want each repeat to 
be a little smaller than the 
previous one, so we need 
to scale it down a bit. Hold 
down the Option (PC: Alt) 
key, click on a corner handle, 
and drag inward to scale the 
object down a little. Now 
press Enter. 
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STEP SIX: Now hold down Shift- 
Option-Command (PC: Shift-Alt-
Ctrl) and tap T continuously for each 
new repeat. Notice as you do, the 
object rotates and scales down pro-
gressively with each repeat. There’s 
a problem, however: each repeat 
appears in front of the previous one, 
but we need each one to appear 
behind the previous one. 

STEP SEVEN: You could go in the Layers panel and reposition the layers 
manually but, depending on how many repeats you have, this could be 
tedious. Instead, just click on the top arm layer in the Layers panel, and then 
Shift-click the bottom arm layer to select all the repeats; don’t include the 
original extracted subject layer. Then go under the Layer menu, to Arrange, 
and choose Reverse. Voilá! 
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STEP EIGHT: Now that the layer order 
is correct, merge all the repeats into 
a single layer by pressing Com-
mand-E (PC: Ctrl-E) while they’re 
all selected in the Layers panel. 

STEP NINE: Go under the Filter 
menu, to Blur Gallery, and choose 
Path Blur. You’ll see a path with 
an arrowhead appear; the arrow 
indicates the direction of the blur. 
Reposition the path by dragging 
the white circle on the left end 
of the path to the ball on the top 
racket. Drag the arrow on the right 
end of the path to the center of 
the smallest racket on the right. 

STEP 10: Next, grab the center point 
on the path and drag it down to 
approximately match the curve of 
the rackets. You can use the balls 
as a guide. 

STEP 11: Over in the Blur Tools 
panel, uncheck Centered Blur. This 
pushes the blur in one direction 
from the starting point on the left of 
path. Increase the Speed to around 
125%. Increasing the amount of 
Taper will lessen the edge fade of 
the blur effect. When done, click 
OK in the Options Bar. 
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STEP 12: Finally, click the Add Layer 
Mask icon (circle in square) at the 
bottom of the Layers panel, and 
grab the Gradient tool (G). Press 
D then X to set the Foreground 
color to black, click on the gradient 
preview thumbnail in the Options 
Bar to open the Gradient Editor, and 
select the Foreground to Transpar-
ent preset in the Basics group. Click 
OK to close the Gradient Editor. 
Select the Radial Gradient style 
icon in the Options Bar. With the 
layer mask thumbnail active in the 
Layers panel, draw circular gradients 
in the image to fade the blur effect 
as it gets closer to the subject. 

You can see how using filters in 
combination with step-and-repeat 
can open new creative ventures. Be 
sure to experiment with other filters 
in Photoshop, as there are many! 
By the way, if you’d like to take a 
deeper dive into the Path Blur filter, 
check “Photoshop Proving Ground” 
on page 136. 

VECTOR EFFECTS 
Another cool use of step-and-repeat 
is to create unique vector shapes. 
You can build clean custom pat-
tern effects starting with simple 
vector shapes and then using 
Warp to create custom abstract 
effects. These have a variety of 
uses for design effects and are 
scalable without loss of quality like  
pixel-based shapes. 

STEP ONE: Start by opening the 
photo you want to use. You can 
find the one we’re using here from 
Adobe Stock by clicking here. Then 
go to the Toolbar and choose the 
Rectangle tool (U).

©Adobe Stock/Utkamandarinka
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STEP TWO: Go to the Options Bar 
and make sure the tool mode is 
set to Shape, and change the Fill 
color to a light gray. 

STEP THREE: Draw a thin horizontal 
rectangle along the top area of the 
image as shown here. A new shape 
layer will automatically be created 
in the Layers panel. 

STEP FOUR: Activate Free Trans-
form in copy mode by press-
ing Option-Command-T (PC: 
Alt-Ctrl-T). 

STEP FIVE: Hold down the Shift 
key, and then click-and-drag the 
shape down below the original, 
leaving a little space between them 
as shown here. Grab the center 
target and position it over the 
bottom center control point. If you 
don’t see the center target, click 
on the checkbox near the left of 
the Options Bar up top. 

Hold down the Shift key and 
grab the top-center control point 
and drag it down a little so this 
rectangle shape is a little narrower 
than the top shape. Press Enter 
when done. 
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STEP SIX: As before, hold down 
Shift-Option-Command (PC: Shift-
Alt-Ctrl) and tap T continuously. 
Each repeat will create a smaller 
version resulting in a fade effect 
using shapes. 

STEP SEVEN: Now you can play 
with color fills and blend modes 
depending on the type of effect you 
want. To change the color, simply 
double-click the shape layer ’s 
thumbnail in the Layers panel to 
open the Color Picker. Select a 
color and click OK. As for the blend 
mode, we went with Overlay. As 
before in Step 12 of the previous 
technique, add a layer mask and 
fade the effect around the subject 
to get a quick background effect. 
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STEP EIGHT: You can take 
this a step fur ther by 
warping the pattern for 
a more abstract effect . 
The great thing is that 
warping a vector shape is 
nondestructive so the result 
doesn’t lose quality through 
resampling. 

Start by clicking the 
chain icon between the 
layer mask thumbnail and 
the layer thumbnail in the 
Layers panel to unlink them. 
This way, you’ll warp the 
shape itself and not the 
mask. Make sure the shape 
layer thumbnail is selected, 
grab the Path Selection tool 
(A), and marquee around 
the entire document to 
make sure all the shapes 
are selected. Go under the 
Edit menu, to Transform 
Path, and choose Warp. 

Now just grab the corner 
handles and go nuts! You 
can also click on the object 
itself and move the warp 
around. Fold them over 
and overlap the shapes. 
Again, because this part 
is so organic, you’ll always 
get a different result, which 
makes it all the more fun. 
When you press Enter,  
Photoshop will let you know 
it needs to change the  
live shape to a path. Just 
click Yes. 

Even when you’re done 
warping, you can rotate and 
scale the paths to better fit 
the composition of the shot. 
You can even warp it some 
more if you want. 

Again, this only scratches the surface of what you can do with step-and-repeat, 
especially when combined with filters and other Photoshop features. Whether you’re 
new to this feature or have been using it for years, I hope this gives you a few ideas 
for exploring this simple yet powerful feature! n
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CREATE A SCI-FI WATERCOLOR EFFECT
As Star Trek: Discovery finished up their third season, we were still transfixed by the unique design of 
the title sequence. The blend of tech sketches and watercolor brushes work surprisingly well together.  
In this project, we boldly explore a technique inspired by that very effect. It’s accomplished by some 
clever uses of filters, blending modes, and stock images but proves to be a versatile technique that 
can be applied to your own work. One of the essential elements of the technique is a set of watercolor 
brushes freely available on Adobe’s website. 

KIRK NELSON

PHOTOSHOP DOWN & DIRTY TRICKS

[ 110 ]

STEP ONE: In Photoshop, go to File>New. 
In the New Document dialog, set the 
filename to “Camera Discovery,” the 
Width to 1280 pixels, the Height to 537 
pixels, and the Resolution to 72 ppi. 
After clicking Create, add a new layer 
by clicking the Create a New layer icon 
(+) at the bottom of the Layers panel. 
Double-click the name of the layer and 
rename it “Parchment.” 

Click on the Foreground color near 
the bottom of the Toolbar, and set it to  
a light tan (#c3b69c). Click OK to close 
the Color Picker. Set the Background 
color to a darker version of that color 
(#ab9a7f), and then go to Filter>Render> 
Clouds to fill the layer with a fractal-like 
cloud pattern. 
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STEP TWO: One drawback of the 
Clouds filter is that there’s no 
scale setting. Instead, the layer 
needs to be manually scaled to 
increase the texture size. Press 
Command-T (PC: Ctrl-T) to get 
the Free Transform handles. 
Either drag one of the corners 
out while holding the Option 
(PC: Alt) key, or set both the 
Width and Height to 150% in the 
Options Bar. Then press Enter 
to commit the transformation. 

STEP THREE: Go to Filter>Con-
vert for Smart Filters to change 
the layer into a smart object. 
Then go to Filter>Noise>Add 
Noise, set the Amount to 5%, 
and click OK. Follow this with a 
Filter>Blur>Gaussian Blur filter 
using a Radius of 3.8 Pixels to 
soften the noise a bit. Click OK. 

STEP FOUR: Next click the ƒx icon 
at the bottom of the Layers panel 
to add a Pattern Overlay style. 
Click on the Pattern thumbnail 
to open the Pattern Picker, and 
select the Grass–Safari preset 
from the Grass folder. Change 
the Blend Mode to Soft Light, 
reduce the Opacity to 60%, and 
set the Scale to 45%. Click OK. 
This adds a touch of grain to 
the layer and creates a more 
parchment-like appearance. 
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STEP FIVE: Use the Layer> 
New>Layer menu to add a 
new layer. In the New Layer 
dialog, name the layer “Dodge/
Burn” and set the Mode to 
Overlay. Enable the option for 
Fill with Overlay-Neutral Color 
(50% Gray), and click OK. This 
creates a gray-filled layer that’s 
rendered invisible due to the 
blending mode. Then use the 
Burn tool (nested below the 
Dodge tool [O] in the Toolbar) 
with a large soft round brush 
tip to darken the outside edges 
of the layer. Likewise use the 
Dodge tool to brighten the 
central area. 

STEP SIX: Add another new layer named “Center Gradient.” Change the Foreground 
color to a pale yellow (#fbedbd) and grab the Gradient tool (G). Click on the 
gradient preview in the Options Bar, and select the Foreground to Transparent 
preset in the Basics set. Click OK to close the Gradient Editor, and select the 
Radial Gradient icon in the Options Bar. Draw out a gradient from the center of 
the canvas to about halfway to the right edge of the document. 

Press Command-T (PC: Ctrl-T) for Free Transform, press-and-hold Shift-Option 
(PC: Shift-Alt), and drag the right center control point to the edge of the document 
to stretch out the gradient horizontally. Press Enter to commit the transformation. 
Then set the layer’s blending mode (near the top left of the Layers panel) to 
Overlay. This completes the background parchment creation; it ’s time to move 
on to the primary artwork. 
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STEP SEVEN: Go to File>Place Embedded and select 
the image you’d like to use. If you’d like to download the 
low-res version of the camera cross section image that 
we’re using here from Adobe Stock, click this link, log in 
with your Adobe ID, and click the Save to Library button. 
Double-click the downloaded image in the Libraries 
panel (Window>Libraries) to open it in Photoshop. Go 
to Image>Image Size, set the Width to 3000 pixels, the 
Resample drop-down menu to Preserve Details 2.0, and 
click OK (we normally don’t recommend enlarging images, 
but this is for practice purposes only). Using the Move 
tool (V), hold the Shift key, and drag the camera to the 
parchment document (the Shift key will center the layer 
in the document). Right-click on the camera layer in 
the Layers panel, and choose Convert to Smart Object. 
Press Command-T (PC: Ctrl-T) for Free Transform, and 
press Command-0 (PC: Ctrl-0) to zoom out the image 
so you can see the entire transform bounding box. While 
holding the Option (PC: Alt) key, drag a corner point 

to scale the camera down so it fits in the image. Press 
Enter to commit the transformation. 

After placing the camera, go to Filter>Filter Gallery 
and select the Glowing Edges filter from the Stylize 
folder. Set Edge Width to 1, Edge Brightness to 4, and 
Smoothness to 2. This filter creates colorful lines for the 
detected edges of the image. We need the lines but not 
the color, so after clicking OK to apply the filter, go to 
Image>Adjustments>Hue/Saturation, reduce the Satu-
ration to –100 to nullify all the color values, and click OK. 
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STEP EIGHT: Next, go to Image> 
Adjustments>Invert to make 
the camera lines dark and its 
background white. Set the 
layer blending mode to Multi-
ply and the white background 
disappears, leaving just the 
dark sketch lines. The lines are 
a bit overly sharp, so go to 
Filter>Blur>Motion Blur and 
set the Angle to 21° and the 
Distance to 2 Pixels. Click OK. 
This softens the lines just a bit 
so it looks more like actual ink 
on parchment. 

STEP NINE: Click the Add Layer Mask icon (circle in a square) at the bottom of 
the Layers panel, and switch to the Brush tool (B). Press D then X to set the 
Foreground color to black, and use a small, soft round brush to paint on the 
mask and “paint out” the more central, intricate parts of the lens. Then press the 
Right Bracket key (]) to increase the brush size, and reduce the brush Opacity to 
around 40% in the Options Bar. Now paint to soften some of the remaining lines 
of the camera. This isn’t to hide the lines, but just to introduce some variation, 
so the sketch seems more hand-drawn and less mechanically generated. 
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STEP 10: Press Command-J (PC: Ctrl-J) to duplicate the camera stock layer. 
On this copy, remove the mask by dragging its thumbnail to the Delete Layer 
icon (trash can) at the bottom of the Layers panel. Do the same for the smart 
filters to clear them, as well, so we’re working with a fresh smart object. 

Then run the Filter Gallery again and select the Poster Edges filter from the 
Artistic folder. Set Edge Thickness to 1, Edge Intensity to 1, and Posterization 
to 0. After clicking OK to apply the filter, change the blending mode to Color 
Burn and reduce the layer Opacity to 60% to allow some of the underlying 
sketch work to show through. 
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STEP 11: Hold down the Option (PC: Alt) key while clicking on the Add 
Layer Mask icon at the bottom of the Layers panel to add a black-filled 
mask, completely hiding the layer. Click here to find the watercolor 
brushes that I mentioned at the beginning of the article. Make sure that 
you’re logged in with your Adobe ID, scroll down, and click the Download 
button for the Watercolor set of brushes. Navigate to the downloaded 
brushes on your computer and drag the ABR file onto Photoshop’s app 
icon to load them into Photoshop. 

Switch to the Brush tool (B), and open the Brush Settings panel 
(Window>Brush Settings). Make sure that all the settings on the left are 
unlocked (the padlock icon). Open the Brushes panel (Window>Brushes) 
and use the search field near the top of the panel to search for the brush 
called “Kyle’s Real Watercolor – Add Paper Texture.”

Press D to set the Foreground color to white, and change the brush 
Mode in the Options Bar from Linear Burn to Normal. Make sure the 
layer mask is targeted in the Layers panel, and then use the brush to 
paint the effect back onto the image, focusing on the camera body and 
outer edge of the lens. You can use the Blur and Smudge tools in the 
toolbar, to smooth out the strokes on the top portion of the lens hood. 
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STEP 12: Press Com-
mand-J (PC: Ctrl-J) 
again to duplicate the 
layer, rename this copy 
to “Smudge Effect,” and 
change the blending 
mode back to Multiply. 
Hold down the Com-
mand (PC: Ctrl) key 
and click the Create 
a New Layer icon 
in the Layers panel 
again to place a layer 
beneath the Smudge 
Effect layer. Then go to 
Edit>Fill, select White 
as the Contents, and 
click OK to fill the entire 
layer with white. Click 
again on the Smudge 
Effect layer and press 
Command-E (PC: Ctrl-
E) to merge it with the 
white layer beneath it. 
You’ll probably need 
to rename the layer 
“Smudge Effect” again. 

STEP 13: Open the 
Brushes panel again 
and look in the Wet 
Media Brushes folder 
for a brush called 

“Kyle’s Real Oils - 01.” 
This uses the Mixer 
Brush instead of the 
traditional Brush tool. 
The entire point of craft-
ing that merged layer is 
so this brush has some 
white pixels with which 
to work. Set the layer’s 
blending mode back to 
Multiply, so those white 
areas aren’t visible, but 
still available for use 
with the Mixer Brush. 
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STEP 14: In the Options Bar, 
click the icon to Clean the 
Brush After Each Stroke (the 
brush with the line through it) 
and set Wet to 25%. Then use 
this brush to “pull out” some 
painted effects from the water-
color portions of the image (as 
shown here). Don’t overuse this 
effect; be judicious and use 
just a handful of strokes. If the 
effect is too strong, reduce the 
Opacity to around 80%. 

STEP 15: Add a new layer 
named “Color Gradients” above 
the Smudge Effect layer. First, 
set the Foreground color to a 
deep tan (#aa955c) and use 
the Gradient tool to create a 
radial gradient centered on the 
camera body. Then, change the 
Foreground color to a bright 
blue (#7dbbe5) and create a 
radial gradient centered on the 
lens. Set this layer ’s blending 
mode to Color. 

STEP 16: In the Layers panel, click on the topmost camera stock layer to make it active, and then 
Shift-click the Smudge Effect layer and the Color Gradient layer so all three layers are selected. Go 
to Layer>Group Layers, name the group “Camera Sketch,” and then change the blending mode of 
the group to Color Burn. Notice how the group level blending mode doesn’t override the layer level 
blending modes, but mixes with them to create a more intense color effect. The color intensity can 
be adjusted by reducing the Opacity of the Group. 

  H O W  T O

[ 118 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 M
A

R
C

H
 2

0
2

1

Rafi
eie

ng
lish

clin
ic.

co
m



The intermixing of high-tech sketch work along with traditional paint 
effects is a brilliant combination. Let this inspire you to experiment 
with other combinations of effects that normally wouldn’t go together. 
Exploration is key to learning! n

STEP 17: Next use Edit>Place Embedded to 
place a tech interface image as a layer beneath 
all the camera layers in the Layers panel. You 
can find the one we’re using from Adobe 
Stock by clicking here. After you Place it, or 
drag it from the Libraries panel, resize it so 
it’s larger than the image, drag it into position, 
and press Enter to commit it. Set the blending 
mode to Multiply, reduce the Opacity to 50%, 
and use a layer mask and a soft round brush 
with black to paint out the interface elements 
that compete with the sketch. 

STEP 18: For an extra effect, consider adding 
in a camera shutter icon and a bit of text to 
adorn the final piece. Then enjoy your sci-fi 
watercolor artwork! 
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DESATURATE 
You’ve probably heard the saying, “You get what you pay 
for.” In Photoshop, that means, “The quickest method ain’t 
always the best!” In other words, simply desaturating an 
image may not always produce the finest results, but it ’s 
worth knowing about. 

STEP ONE: Choose File>Open and navigate to the image 
you want to open in Photoshop. If you’d like to download 
the low-res watermarked version of this image to follow 
along, click this link, log in with your Adobe ID, and click 
the Save to Library button. Double-click the image in the 
Libraries panel (Window>Libraries) to open it in Photoshop. 

Duplicate the Background layer by pressing Com-
mand-J (PC: Ctrl-J). That way, the adjustment we’re about 
to make happens to the 
duplicate layer and not 
the original. If you don’t 
like the effect, you can 
simply delete the dupli-
cate layer. If your image 
is comprised of multiple 
layers, activate the top-
most layer and press 
Shift-Option-Command-E 

Turning a color photo into a black-and-white is a fun and useful technique to learn, plus it never goes 
out of style. Not only does the process create a unique piece of art, it can turn back time for a vintage 
look, as well as hide color problems. In this column, you’ll learn four different methods, all without 
harming your original. 

HOW TO GO FROM COLOR  
TO BLACK-AND-WHITE 

LESA SNIDER

BEGINNERS’ WORKSHOP
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STEP TWO: Choose 
Image>Adjustments> 
Desaturate, or press 
Shift-Command-U (PC: 
Shift-Ctrl-U). Photo-
shop drains the color 
from your image, leav-
ing you with a black-
and-white. Told you it 
was quick! 

STEP THREE: To adjust 
the contrast, click the 
half-black/half-white 
circle at the bottom 
of the Layers panel 
(circled) and choose 
Brightness/Contrast. 

STEP FOUR: In the Prop-
erties panel that opens, 
adjust the sliders to 
your liking. 

Tip: Alternatively, 
you can adjust con-
trast in certain areas 
by using the Dodge and 
Burn tools (O). You can 
check out my article on 
dodging and burning in 
the September issue 
of Photoshop User by 
clicking here. 

(PC: Shift-Alt-Ctrl-E). Alternatively, press-and-
hold Option (PC: Alt) as you choose Merge 
Visible from the Layers panel’s flyout menu at 
the top right. This combines all visible layers 

into a brand-new layer, leaving the original 
layers intact. Either way, double-click the 
name of the new layer in the Layers panel 
and enter “Desaturate.” 
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BLACK & WHITE  
ADJUSTMENT LAYER 
This method gives you a set of sliders 
that you can use to adjust contrast. 

STEP ONE: Hide the layers named 
Desaturate and Brightness/Con-
trast 1 by turning off their visibility 
Eye icons in the Layers panel (cir-
cled). You should see the original 
full-color image. 

STEP TWO: With the top layer active 
in the Layers panel, click the half-
black/half-white circle at the bottom 
of the Layers panel (circled) and 
choose Black & White. 

STEP THREE: In the Properties panel 
that opens, adjust the sliders to your 
liking. Drag a particular color’s slider 
to the left (toward black) to make 
areas that include that color darker, 
or to the right (toward white) to 
make areas that include that color 
lighter (the colored bars under each 
slider give you a clue as to what 
dragging in each direction does to 
your image). 

Or, instead of using the sliders, 
you can tweak a certain color by 
dragging atop the image itself. To do 
that, click the on-image adjustment 
tool (circled) near the top left of the 
Properties panel, mouse over to the 
image, position the cursor atop the 
area you want to adjust, and then 
click-and-hold your mouse button. 
The cursor turns into a pointing 
hand with an arrow on each side 
(also circled) to indicate that you 
can drag from side to side to adjust 
that color; drag left to darken or 
drag right to lighten. 

Tip: The Preset drop-down menu 
near the top of the Properties panel 
has a slew of useful canned set-
tings—just choose each one to see 
what it looks like. 
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GRADIENT MAP  
ADJUSTMENT LAYER 
This method doesn’t give you 
any sliders to adjust, but it 
often produces a beautiful, 
high-contrast, black-and-white 
right from the start. 

STEP ONE: Hide the layer 
named Black & White 1 by 
turning off its visibility Eye 
in the Layers panel (circled). 
Click on the layer thumbnail 
of the Black & White 1 layer 
so it’s active and not its mask. 

STEP TWO: Take a peek at 
the color chips at the bottom 
of your Toolbar (circled) and 
press the D key on your 
keyboard to set them to the 
default of black and white. The 
Foreground color should be 
black. If it’s white, that means 
the layer mask of the Black 
& White 1 layer is still active. 
Just press X to flip-flop them 
so black is on top. 

STEP THREE: Click the half-
black/half-white icon at the 
bottom of your Layers panel 
and choose Gradient Map. 

STEP FOUR: Photoshop turns 
your image into a high-con-
trast black-and-white by 
mapping the shadows in your 
image to your Foreground 
color chip (black) and your 
highlights to the Background 
color chip (white). 
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CAMERA RAW FILTER 
Another way to convert a color photo to black-and-white is to use 
the Adobe Camera Raw Filter. It includes a handy set of powerful 
sliders to adjust contrast, an on-image contrast-adjustment tool, 
plus a gorgeous set of built-in presets. 

STEP ONE: Hide the layer named Gradient Map 1 by turning off its 
visibility Eye in the Layers panel (circled). Now click to activate 
the full-color image layer, named Background here (also circled). 

STEP TWO: Choose Filter>Convert for Smart Filters. This puts 
a protective wrapper around the image layer so the filter we’re 
about to run happens to the wrapper and not what’s inside (so to 
speak). Notice the little smart filter badge on the layer thumbnail 
(circled). Double-click the layer ’s name and enter “Camera Raw. “

STEP THREE: Next, choose Filter>Camera Raw Filter, which opens 
to the Edit workspace. At the upper right, click the B&W button 
(circled). Expand the B&W Mixer panel and adjust the sliders 
to your liking. Alternatively, you can use the on-image adjust-
ment tool (also circled) called the Targeted Adjustment tool (T), 
and then click-and-drag atop your image to adjust contrast for 
specific colors, just like we did earlier with the Black & White 
adjustment layer. Drag left to darken or right to lighten (the 
cursor is also circled here). 
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STEP FOUR: Now let’s look at the built-in 
presets. In the toolbar at the upper right, 
click the Presets workspace icon (circled) 
or press Shift-P. Expand the B&W section 
and point your cursor atop each one to see 
a preview. To apply a preset, give it a swift 
click (B&W Punch was used here). When 
you’re finished, click OK at the bottom right 
to close the Camera Raw Filter. 

Note: Applying a preset overrides any 
manual adjustments you made in the Edit 
workspace’s B&W Mixer panel. 

STEP FIVE: One of the benefits of using smart 
filters is the ability to reopen a filter for more 
tweaking. To do that, simply double-click the 
filter ’s name in your Layers panel (circled). 

As you can see, each method produces a 
slightly different look; simply pick the one 
that works best for you. Until next time, may 
the creative force be with you all! n
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Ladies and gentlemen, Adobe Photoshop is filled with many magical features, digital enhancement 
wonders that photographers in the early days of film photography could never have imagined. And 
even today, as more and more features are added to Photoshop, photographers are often surprised 
at the magical effects one can produce, often in a matter of minutes, with a little sleight of hand— 
that is, a click of the mouse or tap of the stylus. 

PHOTOSHOP MAGIC TRICKS FOR  
PHOTOGRAPHERS: AMAZE YOUR FRIENDS 
WITH SOME COOL DIGITAL ILLUSIONS 

In this article I’d like to share with you a few of the “magic 
tricks” that I’ve discovered in Photoshop that you can 
use to entertain your friends, as well as yourself. Let’s 
go! But first, note that I refer to the Photoshop pull-down 
menus rather than the keyboard shortcuts. I did that for 

new Photoshop users; but, after you become familiar 
with Photoshop, you should learn and master keyboard 
shortcuts. They can actually alter time (a cool magic 
trick) by reducing the amount of time you spend working 
on an image. 

RICK SAMMON

PHOTO EFFECTS
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Before

tool, just draw your path, and when you 
release the mouse button, Photoshop 
will automatically add points along 
the path as needed. In this image,  
I drew the jagged path along the neck 
of the guitar, which is illustrated by the 
blue line and dots you see here. 

STEP THREE: Create a new layer in the 
Layers panel and go to Filter>Ren-
der>Flame, which brings up the Flame 
dialog. I played around with the settings 
to get the type of flame that I thought 
would illustrate my model “burning up” 
a guitar solo. There are limitless options 
here, so play around with the different 
settings to find the ones that you like. 
After clicking OK, my flame pattern was 
in place. Since you created your flame 
on a new layer, you can use the Move 
tool (V) to reposition it as necessary. 
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Here’s the original photo that opens this article from which I created my 
Burning Down the House image of my friend Minyoung rockin’ out on the 
guitar. To achieve this Photoshop magic trick, I applied the Flame filter and 
the Lighting Effects filter. Here’s how to perform this trick: 

STEP ONE: First, make sure you’re working with an 8-bit image (Image>Mode), 
which is needed to apply the Lighting Effects filter. 

STEP TWO: Next, we need a path for the Flame filter. In the Toolbar, select 
the Freeform Pen tool (nested below the Pen tool [P]) and draw a jagged 
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STEP FOUR: Before you apply the 
Lighting Effects filter, you need a 
flattened version of your image, so 
with the flame layer active in the 
Layers panel, press Shift-Option-Com-
mand-E (PC: Shift-Alt-Ctrl-E) to create 
a merged stamped layer at the top 
of the layer stack. 

Next, go to Filter>Render>Lighting 
Effects. That maneuver brings up the 
Lighting Effects workspace, which 
also offers limitless lighting options. 
By clicking on the anchor points on 
the outer circle in the image and 
dragging them in different directions, 
you can change the length and width 
of the lighting effect. Click-and-drag 
anywhere inside the light to reposi-
tion it, and click-and-drag anywhere 
outside the outer ring to rotate the 
light. You can also change the type 
of light by using the drop-down menu 
at the top of the Properties panel  
(I used Spot to create a stage lighting 
effect), as well as the color of light  
(I used white, the default setting). 

Want another magic trick in Light-
ing Effects? You can also change the 
Intensity of the light by dragging the 
outer circle around the pin in the 
middle of your lighting pattern. Click 
OK in the Options Bar at the top to 
apply the effect. 

BONUS MAGIC TRICK: 
PHOTO LEVITATION 
STEP FIVE: The finale of this Photo-
shop magic trick is to make the image 
appear as though it’s floating on a 
white page—photo levitation! First, 
we need to increase the canvas size 
(Image>Canvas Size) by one inch on all 
sides. In the Canvas Size dialog, click 
the box in the middle of the Anchor 
grid, and turn off Relative. With the 
Width and Height set to inches, add 
one inch to both, so in this case, the 
new Width would be 8 and the new 
Height would be 7.557. Click OK. 
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STEP SIX: To create the float-
ing-image illusion, click on the 
top merged layer in the Layers 
panel to make it active, go to 
Layer>Layer Style, and select 
Drop Shadow. Here, too, you 
have lots of options as to where 
to place the shadow, as well as 
the intensity, spread, and size 
of the shadow. I usually like to 
place the shadow below and 
off to the right of my image. 
Click OK. 

STEP SEVEN: The thin black 
line that you see around my 
final image was generated by 
creating a new layer, selecting 
the entire canvas (Select>All), 
and then going to Edit>Stroke. 
In the Stroke dialog, I select-
ed the Color black and set 
the Width to 5 px (which you 
determine based on how thick 
you want the stroke). Set the 
Location to Inside, and click 
OK. Press Command-D (PC: 
Ctrl-D) to Deselect. 

Abracadabra! Onto the next 
magic trick. 
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IT’S ALL DONE WITH MIRRORS 
In magician circles, “It ’s all done with 
mirrors” is a popular phrase. Photoshop 
users can also have fun with mirrors to 

“trick” the audience into thinking they’re 
looking at a real scene that wasn’t actually 
there. Before I get going, however, unlike 
a magician who usually doesn’t reveal 
how they did a trick, when it comes to 
Photoshop, it ’s important to let people 
know that you used a trick to create the 
image, especially if it isn’t obvious. Why? 
Well, using my final tree shot shown here 
as an example, I don’t want someone to 
go to Tanzania and think they’ll see a tree 
perfectly reflected in a pool of water like 
the one pictured here. 

Here’s the original image from which  
I created my It’s All Done with Mirrors image. 

STEP ONE: The first step is to copy the 
Background layer (Layer>New>Layer Via 
Copy). To create the reflected image in 
the document, go to Edit>Transform>Flip 
Vertical. You should now have an upside-
down version of your original photograph. 

STEP TWO: Next, you need to expand the 
canvas below your image. Go to Image> 
Canvas size, select the top-middle box in 
the Anchor grid, turn off Relative, and then 
double the Height dimension. Click OK. 
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STEP THREE: At this point, you 
probably can’t see the entire 
image area. To fix that, click 
on the Zoom tool (Z) near the 
bottom of the Toolbar, and then 
click the Fit Screen button in 
the Options Bar at the top of 
the Photoshop window. 

STEP FOUR: Use the Move tool 
(V) on the Toolbar to drag the 
inverted layer to the bottom of 
the image and line it up with 
the original image. 

STEP FIVE: Reflections are 
usually darker than the image 
they ’re reflecting. With the 
upside-down layer active in 
the Layers panel, add a Curves 
adjustment layer (Layer>New 
Adjustment Layer>Curves). 
In the Properties panel (Win-
dow>Properties) pull the 
center of the curve toward 
the bottom-right corner to 
darken the image. Click on 
the first icon at the bottom of 
the Properties panel to clip the 
Curves adjustment layer to the 
inverted layer below it, so the 
adjustment layer only affects 
the inverted layer. That’s just 
one option to evenly darken 
an image. 

STEP SIX: To add a slight ripple 
to the reflected image, click on 
the inverted layer in the Layers 
panel to make it active, and go 
to Filter>Distort>Ripple. The 
Amount of ripple you apply 
depends on the effect for which 
you’re looking. Play around with 
this filter to achieve the desired 
effect, and click OK. If this cre-
ates a noticeable edge between 
the two layers, use the Move 
tool to nudge up the reflected 
image. Onto the next trick! Step Six

Step Five

Step Four
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PHOTO VORTEX 
This Photoshop magic trick is a variation 
on the “It ’s All Done with Mirrors” trick, 
so mastering that trick makes mastering 
this trick quick and easy! The result is a 
never-before-seen original image. 

Here’s the original photograph, taken 
in the slot canyons in Arizona, from which 
I created my Photo Vortex image. 

STEP ONE: The first step, after finding 
a photograph that you think will look 
cool “photo-vortexed” and opening it 
in Photoshop, is to duplicate the layer 
(Layer>Duplicate Layer), and then go to 
Filter>Distort>Polar Coordinates. That 
brings up the Polar Coordinates dialog. In 
that dialog, click on Rectangular to Polar. 
After clicking OK, you get a “vortex-er-
ized” image. The problem is that you’ll 
have a vertical line from the center of 
the image to the top of the image. Not 
a pleasing or natural-looking effect, in 
my opinion. 

STEP TWO: Although you’ll be creating a 
mirror effect as in the “It’s All Done with 
Mirrors trick,” you don’t need to expand 
the canvas for this trick because you’ll 
only be using half (either half ) of your 

“vortex-er-ized” image and pasting it into 
the other half of your document. 

Using the Rectangular Marquee tool 
(M), select half of the image and go to 
Layer>New>Layer Via Copy. 
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STEP THREE: With the copied half of 
the image active in the Layers panel, 
go to Edit>Transform>Flip Horizontal. 
Now, using the Move tool, drag the 
flipped layer to the other side of 
the document for a “Photo Vortex” 
creation. More Photoshop magic! 

ACTION MAGIC 
In my scuba diving days, I photo-
graphed many fierce-looking animals 
underwater. Although this green moray 
eel photographed in Galápagos looks 
as though it ’s about to attack my 
camera, this animal is actually quite 
harmless, unless you stick your finger 
in its mouth! On the left is the original 
image from which I created my “Action 
Magic” trick, or in this case, The Attack 
of the Moray Eel. 

STEP ONE: Adding the feeling of motion 
and attack was an easy magic trick. 
First, go to Filter>Convert for Smart 
Filters. After clicking OK, a smart object 
icon will appear at the bottom-right 
corner of the layer ’s thumbnail in 
the Layers panel. FYI: Smart filters 
let you mask out (using black as the 
Foreground color) and paint back in 
(using white as the Foreground color) 
the effect of a filter on a layer, so it ’s 
kind of like using an adjustment layer. It 
also allows you to change the settings 
of the filter at any time. 

STEP TWO: Next, go to Filter>Blur> 
Radial Blur. In the dialog that appears, 
select Zoom for the Blur Method. By 
clicking in the Blur Center area, you can 
move where the center of the blur will 
appear in the image. For this example, 
I wanted the blur in the middle of the 
frame so I didn’t need to adjust it. 
Enter an Amount, and click OK. The 
entire image area on the screen will 
be blurred. If you need to change the 
amount of blur, just double-click the 
words “Radial Blur” below the layer in 
the Layers panel to reopen the dialog. 
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STEP THREE: Click on the layer mask 
thumbnail next to “Smart Filters” below 
your smart object layer in the Layers 
panel to activate it. Press D then X to set 
black as your Foreground color (near the 
bottom of the Toolbar). Grab the Brush 
tool (B) from the Toolbar, and then select 
a soft round brush in the Options Bar 
(at the top of the Photoshop window). 

STEP FOUR: With the Opacity of the 
Brush tool set at 100% in the Options Bar, 
start painting in the image in a circular 
motion to mask out the blur from the 
center outward. As I got closer to the 
edge of the eel, I gradually reduced 
the Opacity in the Options Bar; the 
closer I got to the edge of the eel, the 
more I reduced the Opacity. The idea 
here is to have a very gradual falloff of 
your masking.

Abracadabra! A feeling of action was 
added to a still image!

MOTION BLUR 
You can also add a sense of action to 
an image by creating the illusion that 
you were panning (moving the camera 
and using a slow shutter speed while 
following the action) when you took the 
photograph. 

Here’s the original shot from which 
I created my jaguar “running” image. 

It ’s the same basic steps that I used 
for my action moray eel image above, 
but rather than choosing the Radial 
Blur filter, select the Motion Blur filter. 
Use the Angle wheel in the Motion 
Blur dialog to determine the direction 
of the motion, and experiment with the 
Distance slider to create the desired 
amount of blur. Then just paint on the 
Smart Filters’ mask to hide the effect 
where you don’t want it in the image. 

Well my friends, the “magic show” is over 
for now. Have fun amazing, or at least 
amusing, your family and friends with 
these tricks. Thank you for attending 
the show! n

ALL IMAGES BY RICK SAMMON
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While photography typically celebrates sharp images frozen in time, it’s fun to get creative with motion 
and movement. Let’s add dynamic visual interest by blending sharp and blurry regions with Path Blur! 

GET CREATIVE WITH PATH BLURS

In case you’ve not used Path Blur before, here’s 
what it does. Path Blur lets you draw directional blur, 
giving you control to create more natural-looking 
movement, or to go completely crazy and abstract 
with impossible motion. 

STEP ONE: For a simple example, open in Photoshop 
a good candidate image like this sprinter. (You can 
find this image on Adobe Stock by clicking here. Log 
in with your Adobe ID, and then click Save to Library 
to download a low-res preview to your Libraries panel 
[Window>Libraries] to follow along.) 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND
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STEP TWO: Go to Filter>Blur 
Gallery>Path Blur, and you’re 
presented with a single default 
path on your image that looks 
a lot like the classic Motion 
Blur filter. 

STEP THREE: Drag the left con-
trol point behind the runner, 
and the right point about to 
his eye. Your path should 
follow the line of motion and 
end up looking something like 
the image shown here.

STEP FOUR: With the right 
point near his eye still selected, 
find the End Point Speed slider 
in the Blur Tools panel, and 
drag it to zero. This causes the 
blur to fade in intensity from 
left to right, so that his face 
is in focus while his arm and 
legs are blurred. Click OK to 
finalize and commit the filter. 

Path Blur sets direction 
and intensity of motion blur 
using controllable paths. As 
we’ll see in a moment, the 
paths are not limited to 
straight lines. 
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APPLYING MULTIPLE BLURS 
While this is a very basic result, I want to point out 
something before we move on. Notice that the blur 
applies to both the runner and the background. This 
is fine if both things are moving together, but that ’s 
not the case here; if everything is blurred the same 
way, it usually means the camera or environment is 
moving instead of just the subject. In order to add 
some pizzazz, let ’s apply dif ferent blurs to the subject 
and scene. Our strategy is to isolate the runner from 
the background and treat them separately. 

STEP ONE: Starting from an unedited copy of your image, 
press Command-J (PC: Ctrl-J) to duplicate the Background 
layer. Use the Object Select tool (W) to isolate the runner 
(to get up to speed on the Object Select tool, check out 
Lesson 1 of Scott Kelby’s Get Up to Speed Fast on the 
New Photoshop 2020 course). 

When making your selection, be sure to pay atten-
tion to and remove areas that may have parts of the 
background. To remove areas of a selection, hold the 
Option (PC: Alt) while using a selection tool. Also 

make sure everything around the edges is selected. 
In this case, I had to clean up around his hands, his 
legs, and a little behind his neck. 

Press Command-J (PC: Ctrl-J) again to copy the 
selected runner to a new layer. Double-click the name 
of the new copied layer and rename it “Runner.”

STEP TWO: Turn off the Runner layer’s visibility by clicking 
its Eye icon in the Layers panel, and then Command-click 
(PC: Ctrl-click) on its layer thumbnail to load the pixel 
information as a selection. Make the selection a little 
larger by going to Select>Modify>Expand and adding a 
few pixels: 5 to 10 should work in most cases. We’ll need 
the extra room to avoid edge artifacts when filling with 
Content-Aware in the next step. 

STEP THREE: With the selection still active, click on the 
duplicated photo layer in the Layers panel to make it active. 
Then, go to Edit>Content-Aware Fill and allow the selection 
to be filled in with the background. This does not have to 
be perfect! The goal here is simply to avoid having any 
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of the runner included when we 
apply blur to the background. If 
any edges of the runner are left, 
they will be blurred and ruin the 
effect of the subject moving 
against the background. In the 
Content-Aware Fill panel, ensure 
the Output To option is set to 
Current Layer. Click OK to accept 
the fill result. Press Command-D 
(PC: Ctrl-D) to Deselect. 

STEP FOUR: With the filled layer 
still active in the Layers panel, 
go back to the Path Blur filter. 
This time you can add a few 
different paths that diverge. 
Because this image has an 
interesting vanishing point ,  
I chose to simulate the motion 
as if the scene were expanding. 
Move the default path into 
place by click-and-dragging 
its end points. Then click in 
the scene to add the left end 
point of the next path. Move 
your cursor to where you want 
the right end point for this 
path, and click to add the point. 
Press Enter to stop adding 
points to this path and instead 
edit the path. Now you can 
click to add a third blur control 
path. After clicking to add the 
right control point for the third 
path, press Enter. 

Since you can control the 
apparent speed (or intensity) 
of blur on paths independently, 
click on the left point of each 
path and set the End Point 
Speed slider to about 200 (if 
you’re using the low-res preview 
of this image, try a lower setting). 
Set the right points to about 80. 
This creates more movement 
further away from the camera 
and gives the background more 
depth. Click OK when you’re 
happy with the placement. 
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STEP FIVE: Next up, duplicate the 
Runner layer by selecting it in the 
Layers panel and pressing Command-J 
(PC: Ctrl-J). Turn on the visibility of 
the original Runner layer, and click 
on it in the Layers panel to work 
with it (the Runner copy should 
be hidden). Once again, go in the 
Path Blur filter. This time, you’ll 
add curves to some of the paths. 

STEP SIX: I started with the same 
basic linear blur path we used to 
blur the runner above: setting the left 
end behind the runner with the End 
Point Speed set to 80 and the right 
end under his eye with the End Point 
Speed set to zero. This establishes 
an overall change in blur and draws 
focus to his gaze. 

The additional paths are created 
by clicking three times to add three 
points. After adding the second 
point, the path will curve to follow 
your cursor. After clicking to add the 
third point, press Enter to commit 
the path so you can draw your next 
path. Alternatively, you can click to 
add the two end points, and then 
click-and-drag the middle of the path 
to create a curve. Either way you 
choose to create your curves, you 
can drag any of the three points on 
any curve to complete your path 
shapes as you like. 

Note: Direction matters! When you 
add the curves, start where you feel 
the beginning of the motion should 
be, then finish in the direction the 
motion is going. For this runner,  
I added the points starting closer to 
his body, finishing with the extremities. 

I set all of the End Point Speed 
settings on the curved paths to 80 
since they’re relatively close to each 
other. The image at top right is a 
composite of each path being selected 
to show its direction; as you work, 
only the currently selected path will 
show its direction arrow. 

After adding paths to both legs and arms, using your best judgement as 
to how the motion there may look, click OK. 

STEP SEVEN: If necessary, use the duplicated layer of the runner with a mask 
to sharpen his face. Even with the End Point Blur Speed set to zero, there will 
be some softness in that area. To do that, turn on the visibility of the layer, 
click on it to make it active, and then Option-click (PC: Alt-click) the Add 
Layer Mask icon (circle in a square) at the bottom of the Layers panel to add 
a mask filled with black, which hides the entire layer. With the Brush tool (B), 
press D to set the Foreground color to white, and then paint over the face to 
reveal the sharper face on this layer. The final result (see above) should give 
the impression of everything being in motion except the focal point. 
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CREATING UNIQUE BLURS 
While this is a pretty straightforward use of Path Blur, it 
demonstrates some key elements that you can use as 
a foundation for many other approaches. Isolating the 
subject from the background gives you a lot of flexibility 
for creating unique and unusual effects that are either 
extremely difficult or just not possible in the real world. 
Here’s an example of using the same technique with 
the curved paths being applied only to the background 
and not the subject. 

After duplicating the background and isolating it 
by filling the selected dancer with Content-Aware Fill, 
I added some noise to give it texture. In Path Blur,  
I enabled the Edit Blur Shapes option in the Blur Tools 
panel. The red arrows you see below are those end point 
controls: Drag the ends of the red arrows to position 
them (and you can bend them for funky distortions!). 

While there are only two paths, the blur “field” 
interacts and creates a nifty convergence line along 
where she appears to be moving. The dancer was 
treated to the Oil Paint filter (Filter>Stylize>Oil Paint) 
for her own texture. 

Dancer showing Path Blur controls Dancer after

Dancer before

©
A

do
be

 S
to

ck
/m

as
te

r1
30

5

  P H O T O S H O P  P R O V I N G  G R O U N D

[ 141 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m



STROBE EFFECT 
And for fun, here’s a powder burst (not separated 
from the background) that uses three curved 
paths, and the Strobe options in the Motion 
Effects panel. Strobe divides up the blur length 
into however many segments you set with the 
Strobe Flashes slider. Set the Strobe Strength 
to 100% for best effect.

The Strobe option is great for adding more 
texture where there are small visible details. 
It doesn’t work as well with subjects like our 
sprinter above, but it ’s great for adding little 
artifacts to abstract subjects. n

Powder showing paths

Powder after 

Powder before
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KelbyOne Pro members: 
Use your discount code at  

rockynook.com to get 
50% off your purchase

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Every time you turn the page, you’ll learn another pro setting, tool, or trick to 

transform your work from snapshots into gallery prints. If you’re tired of taking 

shots that look “okay,” and if you’re tired of looking in photography magazines 

and thinking, “Why don’t my shots look like that?” then this is the book for you.

Do you have better photos inside you, just  
waiting to get out? This book can help.

A totally updated version of the #1 best-selling digital photography book of all time!
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I’ve mentioned this before and I still stand by it: When you come across a great Photoshop tip or  
technique, write it down and save it somewhere you’ll remember, and you’ll soon have a nice little  
collection of handy and creative Photoshop tips and tricks. In this tutorial, I’m going to share a couple  
of my favorites that I’ve collected over the past few months. Having to stay in has enabled me to learn 
more and more Photoshop techniques! 

COOL TIPS & TRICKS FOR TYPE EFFECTS

These two techniques are not only quick and easy, but 
also very effective. So in no particular order, we’ll start 
with a cool swirly text effect. For this tutorial, we’re going 
to use a new document (File>New) that’s 1200x1200 px 
at 300 ppi.

SWIRLY REPEATING TEXT 
For this first tutorial, you’ll need four instances of the 
same word; we’ll use the word “TYPE.” This example uses 
Futura Extra Bold available from Adobe Fonts within 
your CC subscription. 

STEP ONE: Using the Type tool (T), press D then X to set 
the Foreground color to white, and then type out the word 
“TYPE” in 80 pt. Click the checkmark up in the Options 
Bar to commit the type. 

Click on the Add a Layer Style icon ( ƒx) at the bottom 
of the Layers panel, and select Stroke. Give the word a 
10-px stroke, and select Center for position. Click on the 
color swatch, set the color to #00466d, and click OK to 
close the Color Picker. Leave all the other settings, and 
click OK. Use the Move tool (V) to place the word at the 
top left of the document (see images next page). 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP
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STEP TWO: Now we want to fill the 
background with a different color; we’ll 
use a light pink. Click on the Background 
layer in the Layers panel to make it 
active. Click the Create New Fill Layer 
icon (half-black/half-white circle) at the 
bottom of the layers panel, and choose 
Solid Color. Select #fbe9f1 for the color, 
and click OK to close the Color Picker. 

STEP THREE: Next we need to convert 
the type to a shape, which will also turn 
the layer into a shape layer. Click on the 
type layer in the layers panel to make 
it active, and then go to Type>Convert 
to Shape. The type is no longer live, so 
make sure you’re happy with this before 
moving forward. 

STEP FOUR: The next steps are to dupli-
cate and reposition this type shape. Go 
to the Toolbar and select the Direct 
Selection tool (it ’s nested below the 
Path Selection tool [A]). Click-and-
drag around all the letters so they’re 
all selected. Hold down the Option 
(PC: Alt) key, and click-and-drag the 
word “TYPE” straight down to duplicate 
it. You’ll see in the Layers panel that 
this didn’t create a new layer; it kept 
the duplicate shape within the same 
shape layer. 

STEP FIVE: Now we need to rotate 
the copy. It should still be selected, so 
press Command-T (PC: Ctrl-T) for Free 
Transform Path. Holding the Shift key, 
click-and-drag outside the bounding 
box to rotate the word 90° to the right 
as shown. The Shift key constrains the 
rotation to 15° increments. Click-and-
drag the rotated type to the right side 
of the document and align it to the top 
of the original TYPE shape. Press Enter 
to commit the transformation. 

Step One

Step Two
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STEP SIX: Repeat Steps Four 
and Five twice more to create 
all four instances of the word 

“Type” as shown here. Now that 
you have your text positioned, 
just check to make sure it’s all 
on the same shape layer in the 
Layers panel. 

STEP SEVEN: The next step is 
to convert the shape layer to a 
smart object by Right-clicking 
on it in the Layers panel and 
choosing Convert to Smart 
Object. Then duplicate this 
layer; you can do that quickly 
by clicking-and-dragging the 
layer onto the Create a New 
Layer icon (+) at the bottom 
of the Layers panel, or by 
Right-clicking on the layer and 
choosing Duplicate Layer. 

STEP EIGHT: With the top 
duplicate layer active, press 
Command-T (PC: Ctrl-T) for 
Free Transform. Holding the 
Option (PC: Alt) key, drag one 
of the corner points inward to 
reduce the size of the layer a 
small, but noticeable, amount 
from the center. Then rotate it 
counterclockwise just a little 
(as shown). Hit Enter to commit 
the transformation. 
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STEP NINE: Now the “twister-fingers” part of the process. With that layer still active, we 
want to repeat the previous transformation step and duplicate it to a new layer at the  
same time. To do this, we need to use the following keyboard shortcut: hold Shift- 
Option-Command (PC: Shift-Alt-Ctrl) and tap the T key. 

While holding those mod-
ifier keys, continuously tap T 
until you have multiple copies 
that make it look like the text is 
being twisted. In this example,  
I kept hitting the keyboard 
shortcut until the text was back 
to how it started but much 
smaller in the middle image 
as shown above. This took 46 
copies in total, with the original 
making 47 layers. 

STEP 10: With the top layer 
active in the Layers panel, Shift-
click the bottom type layer so 
they’re all selected. Now what 
we’re going to do is reverse the 
order of these layers by going 
to Layer>Arrange>Reverse. 
This puts the original type layer 
back on top and creates this 
cool swirl effect. 
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STEP 11: Now you can change 
the background color from pink 
to whatever you want; we’re 
going to use the same blue 
that we used for the stroke. 
Just double-click the thumbnail 
of the pink Color Fill in the 
Layers panel and choose the 
color you want. 

STEP 12: For the final touch, 
add a new layer at the top 
of the layer stack, and grab 
the Gradient tool (G). Click on 
the Foreground swatch near 
the bottom of the Toolbar and 
select the same color you just 
used for the background in 
the previous step. Click on the 
gradient preview thumbnail in 
the Options Bar to open the 
Gradient Editor, select the Fore-
ground to Transparent preset 
in the Basics set, and click OK. 
Choose the Radial Gradient 
style in the Options Bar, and 
then click-and-drag a radial 
gradient from the middle of the 
document to about halfway to 
the edge to hide the center of 
the duplicated text and help it 
blend into the background color. 

And that’s our first text trick, 
let ’s move onto another. 
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GLITCHY GRADIENT FILLS 
In this tutorial, we’re going to create 
a glitch color fill for type using 
the Gradient tool. This multicolor, 
striped effect is the kind you see 
on broken monitor screens. The 
beauty of this technique is that 
you can randomize the colors to 
create multiple versions of the effect. 
So let’s create our first base layer 
of type and then we’ll create our 
random fill effect. 

STEP ONE: Create another new 
document (File>New) at 1200x1200 
px and 300 ppi. (You can create any 
size you like for this effect.) 

STEP TWO: Then we’re going to 
add some type in a big, thick font. 
We’ll use FatFrank Heavy from 
Adobe Fonts as it ’s a thick, bold 
type. Set it to 95 pt and a dark 
color. Select all the letters with 
the Type tool, and in the Properties 
panel (Window>Properties), set the 
tracking to –75 to make the letters 
nice and tight to each other. Use 
the Move tool (V) to center the 
type in the document. 
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STEP THREE: Now we have our 
type, let ’s create our random fill. 
For this step, we’re using a legacy 
gradient, which isn’t loaded into 
Photoshop by default. You can only 
load the legacy gradients through 
the Gradients panel (Window> 
Gradients). Click on the flyout 
menu at the top right of the panel, 
and choose Legacy Gradients. 

Now add a new layer above 
the type layer, click on the Create 
New Fill Layer icon (half-black/
half-white circle) at the bottom 
of the Layers panel, and select 
Gradient. Once the Gradient Fill 
dialog opens, set the Angle to 180°, 
and then click on the gradient 
preview thumbnail to open the 
Gradient Editor. This is where the 
magic will happen. 

Select any of the colored gradi-
ents. In this example, we’re using 
the Violet, Orange gradient. You 
can find that gradient inside the 
Legacy Gradients folder, in the 
Legacy Default Gradients folder. 

Change the Gradient Type drop-
down menu from Solid to Noise, 
and then change the Roughness 
to 100%. Name this “Glitch 1” and 
click OK. Then click OK back in 
the Gradient Fill dialog. 

STEP FOUR: Now we have a really 
cool glitchy, random-stripe effect 
filling the layer, but we only want 
it to appear inside the type, so we 
need to clip it to the type layer. Just 
hold the Option (PC: Alt) key, hover 
your cursor between the Gradient 
Fill and type layers in the Layers 
panel until it changes to a square 
with an arrow, and click. You’ve now 
clipped the fill to the type. 
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STEP FIVE: Let’s create a new 
Gradient Fill Layer below the 
text layer. This time we’ll select 
a different gradient in the 
Gradient Editor (experiment 
to find one you like) and 
repeat the same process as 
before in Step Three using the 
same settings. This gives us a 
different striped glitch effect 
behind the text. 

Now click on the type layer 
in the Layers panel to make 
it active, click on the Add a 
Layer Style icon ( ƒx ) at the 
bottom of the Layers panel, 
and select Stroke. Apply a 
1-px white stroke with the 
Position set to Center to make 
the type stand out a little, and 
click OK. 
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STEP SIX: Now select both the 
type layer and its Gradient Fill 
layer in the Layers panel. Right-
click on one of the selected 
layers and choose Convert 
to Smart Object. Press Com-
mand-J (PC: Ctrl-J) to make a 
duplicate of the smart object 
layer. Double-click the name of 
the original smart object layer 
and rename it “Original.” 

STEP SEVEN: On the duplicate 
smart object, we’re going to 
apply a motion blur. First, drag 
it below the Original layer in 
the Layers panel, and then 
go up to Filter>Blur>Motion 
Blur. Change the Angle to 90° 
and the Distance to 200 pixels. 
Click OK. This creates a cool 
directional blur behind the text. 
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STEP EIGHT: The final piece of this is 
to create a new type layer below the 
two “GLITCH” layers, and just above 
the Gradient Fill 2 layer. Click on the 
Foreground color swatch and pick 
any color (red in this case). Using the 
Type tool, click-and-drag a paragraph 
selection over the whole canvas. 
Using the same font, FatFrank, but 
at smaller type size (19 pt), type 
the word “EFFECT” followed by 
two spaces. Select all the text and 
extra spaces with the Type tool and 
copy it (Command-C [PC: Ctrl-C]). 
Insert your type cursor at the end 
of the two extra spaces, hold the 
Command (PC: Ctrl) key, and tap 
the V key to paste that word until 
the whole area is filled with it. 

STEP NINE: Finally, change the blend 
mode of the “EFFECT” text layer 
to Overlay (near the top left of the 
Layers panel). You can try different 
blend modes and Opacity settings 
based on the color of your text 
and the colors in your background 
glitch effect. 

Press Command-T (PC: Ctrl-T) 
for Free Transform, and click-and-
drag outside the bounding box to 
rotate the text a little so that the 

“EFFECT” words rise up to the 
right of the artwork. Press Enter 
to commit the transformation. 

And that ’s how you can quickly 
create some cool nondestructive, 
vibrant ef fects for type, poster 
work, and flyers. Make sure you 
experiment and try out dif fer-
ent words, gradients, and blend 
modes to see what you can create. 
As I always say in these “Design-
ing in Photoshop” tutorials, you 
can do more than retouching 
with these tools; they’re super 
powerful and creative! n
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your brushes, gradients, swatches, styles, shapes, 

and patterns; however, it won’t sync your Actions. 

For actions, I prefer to save them, so I can load 

them on different computers. In the Actions panel 

(Window>Actions), click on the folder of actions that 

you want to save, choose Save Actions from the 

Actions panel flyout menu, choose a location, and 

name the file. I keep mine in my Dropbox so that  

I always have access to them. You can even save it 

to your Creative Cloud Files folder. 

Now go to the computer into which you want to 

load these actions, and choose Load Actions from 

the Actions panel flyout menu. Choose the file you 

saved from the other computer. Now your actions 

are loaded into Photoshop on your other computer. 

Q.  Can you open an Illustrator file  
in Photoshop? 

A.  The short answer is yes. You can open an AI (Illustrator 

file) in Photoshop. Just opening a file, however, may 

not give you what you’re looking for. The Illustrator 

file will open in Photoshop as a single raster layer, 

and you’ll lose all the vector and editable properties 

from Illustrator. If that’s all you wanted, then you’re 

all set. If you want more, then it would be better to 

export (File>Export>Export As) the Illustrator file 

to a PSD from Adobe Illustrator. This export will 

maintain layers and the text will still be editable. 

If editing the content isn’t a requirement, then it’s 

best to use File>Place Linked in Photoshop to place 

the Illustrator file onto your Photoshop canvas. You 

won’t be able to edit it in Photoshop, but it will maintain 

all the vector quality, and any changes you make to 

the Illustrator file in Illustrator will automatically be 

reflected in your Photoshop file. 

Q.  In the Brush Settings panel, there’s 
an option to Protect Texture. I can’t 
quite understand how it’s used. What 
is its purpose? 

A.  This is a very subtle option that most people probably 

would never notice; however, if you’re a digital painter 

and work with different brush presets, it could be 

a lifesaver. Each brush preset has the option to 

have Texture on or off in the Brush Settings panel, 

and with each brush preset, the Texture could be 

set differently. Protect Texture ensures that each 

brush preset uses the same Scale and Pattern in 

the Texture settings. This would simulate the same 

“paper” for painting. You’ll notice that, when you 

enable it and lock it, switching between different 

brush presets, they all remain on the same settings 

as opposed to switching to the settings with which 

they were saved. 

Q.  How can I easily copy my actions 
and presets from one CC version to 
another? I keep losing them with  
every upgrade. 

A.  When Creative Cloud first came out in 2013, there 

was an option to Sync Presets. Some users ran into 

problems with this, and Adobe made the decision to 

pull it. Luckily, they got it working and it just returned 

in the latest version of Photoshop (22.2.0). After you 

enable the Preset Syncing option in the General 

section of the Photoshop Preferences, it will sync 

TERRY WHITE
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Q.  How do I stop objects that I’m  
moving from snapping to the  
edge of the canvas? 

A.  By default, when you use the Move tool (V) and 

move an object close to the edge of your canvas, it 

will snap to the edge once you get close. This will 

also happen when trying to move a selection close 

to the edge of your canvas—extremely frustrating 

when you want it close to the edge, but not on 

the edge. Luckily, there’s an easy way to stop this 

behavior: Just hold down the Control key while you 

move your object/selection, which will temporarily 

turn off the snapping behavior so that you can 

move your object/selection as close to the edge 

as you want without it snapping. 

Q.  How can I create repeating pattern 
tiles in Photoshop? 

A.  Creating patterns in Photoshop just got a whole 

lot easier. First, create a new Photoshop document 

(File>New) with a square aspect ratio. Next, go up 

to the View menu and choose Pattern Preview (this 

is a new feature). Now, as you design your pattern 

by placing images onto your canvas or using any 

of the painting or shape tools, your pattern will 

update live for you to see if it ’s what you want. 

Once you design the pattern the way you want it 

to look, bring up the Patterns panel from the Window 

menu, and then click the Create New Pattern icon 

(+) at the bottom of the Patterns panel. You can 

name your new pattern and save it. 
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If you have a Photoshop question that you’d like Terry White  
to answer in the pages of Photoshop User magazine, send it  
to letters@photoshopuser.com.

Q.  What are the benefits of using  
layer comps? 

A.  Layer comps are used most often by graphic designers 

who wish to have the ability to show off different 

versions of their Photoshop work depending upon 

layer visibility and position. Imagine working on a 

design with multiple layers and each “look” could 

mean that you turn certain layers on, turn certain 

layers off, and even move different layers around. 

This could be a pain if you have more than a couple 

of different looks. 

If you use the Layer Comps panel from the Window 

menu, you can create a different layer comp for each 

look. Then if you wanted to show a client each look, 

you could simply click through the different layer 

comps you made. 

While layer comps work great in this scenario, 

a newer method may be to use artboards instead. 

Layer comps were really necessary at first because 

Photoshop only had one canvas/artboard back 

in the day; however, now it ’s easy to visualize 

dif ferent versions of your design just by creating/

duplicating artboards. n

ALL IMAGES BY TERRY WHITE 
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 Video/Photo COB LED Lamp with Bowens Mount | Review by Erik Vlietinck

Amaran 100d
The Amaran 100d is a 100w Daylight Balanced, point-source COB LED fixture 

with Bowens mount and Bluetooth. At full power, the light outputs an equivalent 

of a 750w tungsten light. It features 0–100% dimming control and scores a  

95+ TLCI. 

Made of industrial-grade plastic, the Amaron 100d has a handle on the back 

to carry it around and a very quiet built-in fan to ensure the LED remains cool. 

The 3m cable has a 3-pin XLR power plug, and the 1.5m power cable at the 

other end has a very secure IEC Lock connector. The 100d can also be used 

with 48V battery packs; however, these are pricey. The Hyper Reflector with 

a beam angle of 55° completes the delivery. 

The back of the fixture has a small monochrome LCD screen that shows 

a Bluetooth connection icon and output percentage. There’s a dial that you 

click to change the output in fixed increments, a small button for engaging 

Bluetooth, and the On/Off switch. 

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company:  Aputure Imaging  
Industries Co. Ltd.

 Price: $199 

 Hot:  Without reflector a beam  
angle of 105°; 3.4-kg power 
adapter included; very 
accurate color output 

 Not: 
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“The 100d can also be used  

with 48V battery packs; 

however, these are pricey.”

You can operate one or more Amaran 100ds remotely 

using the mobile Sidus Link app. The app supports 

output in 1% increments and is a must-have, certainly 

when you’re operating the lamp on a high light stand. 

If you want a dif fuser, a cheap photographic umbrella 

can be mounted in the incorporated umbrella holder. 

At a quarter output, my test unit without the reflector 

output approximately 1,371 lux at a color temperature of 

5300K + ⅛ Green. At half output, the output increased 

to 2,240 lux at 5340K + ⅛ Green, and at full output, the 

lamp shone bright at 4,120 lux and 5400K + ⅛ Green. n
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GoPro HERO9 Media Mod
 Adds a Directional Mic, HDMI, and More | Review by Erik Vlietinck

Recently, GoPro released the Media Mod for the HERO9, and the new Mod improves 
on the HERO8 model in many ways. The Media Mod for the HERO9 is, of course, 
bigger than its predecessor but also more sturdy. Starting with the integration into 
the camera, the HERO9 Media Mod has some cool new tricks up its sleeve. For 
example, as soon as you start the HERO9 after connecting to the Media Mod, a 
green blocks bar gives feedback on the sound level. 

You can now hook up microphones that need quite a bit of pre-amplification. 
Once an external mic has been plugged in, the Media Mod settings list the front 
and back mics as well as the “powered mic,” the “Powered mic+,” and a line-in 
connection. The Powered Mic+ option adds 20dB of gain that didn’t result in 
extra noise. 

The outside of the Media Mod is a bit structured so it’s easier to handle with 
gloves or wet hands. The ports are now protected with a silicon plug and splash-proof, 
although GoPro publishes no ratings to certify that. The microphone can now be 
encapsulated with a foam pop-off windshield. 

I tested both mics and pitted them against the HERO9’s built-in mic and a 
professional shotgun microphone connected to an Apogee Digital Element audio 
interface. In my opinion, the sound quality of the front microphone is good with 
much clarity, and if you’re talking into it at a distance of up to some 60–100 cm, 
your voice is really intelligible even with background noise. 

But sound is always a matter of taste and a decent microphone’s sound can be 
enhanced considerably using an equalizer. n

 Company: GoPro 

 Price: $79.99 

 Hot:  Sound clarity;  
nice flat frequency curve; 
noise-free 20-dB gain;  
splash-proof ports

 Not: 
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 Portable Power Pack for <40W Laptops and More | Review by Erik Vlietinck

Powertraveller Merlin 75PD
The Merlin 75PD is a portable power pack with a 20000Ah/72Wh spec. Made of 
aluminum, it’s lightweight at 340g, is waterproof and dust-proof (to IP65 Rating), and 
has one USB-C input/output rated at 5V/3A, 9V/3A, 12V/2.5A, 15V/3A, and 20V/2.25A 
PD 45W. There’s also one USB output port rated at 5-6V/3A, 6-9V/2A, 9-12V/1.5A 
QC3.0 45W. A four-LED battery-charge indicator completes the Merlin 75PD. The 
box includes a USB-C cable. 

Using a Powertraveller Falcon 40 solar panel, the Merlin charged up to 75% in five 
hours starting from approximately 25% power. Considering that it was under a bleak 
winter sun, that’s quite fast, given that the sun isn’t as powerful during winter as it is 
in summer. As with most, if not all, Powertraveller devices, you can charge the unit 
while it’s powering equipment. 

If you own a PD (Power Delivery) laptop, the USB-C PD protocol allows for more 
flexible and faster charging of devices, but you do need specific controller chips in the 
cable to support PD. I couldn’t tell if the companion USB-C cable in the box is such 
a cable, but your PD laptop probably will come with one. 

Although I liked the Merlin 75PD very much, there’s one thing that I found a pity: 
It doesn’t come with any sort of USB cable with different power connectors. That’s a 
criticism I have with all Powertraveller’s products these days. 

I know that most devices these days are rechargeable via USB-C, but what about 
people who want to use these power packs with, for example, medium-sized video 
or photo lights, such as the Vibesta Peragos disks? 

Still, the Merlin 75PD is an excellent value for its price. n 

 Company:  Powertraveller  
International Ltd.

 Price: $99 

 Hot:  Quick recharging;  
design; robust 

 Not:  No USB to different  
power connectors 
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Little Snitch 5
 Firewall and Network Filter for MacOs Big Sur | Review by Erik Vlietinck

Little Snitch, the firewall and network filter that tells you which macOS apps leak 

data to servers outside your local network, has been upgraded to version 5. The 

app now works on macOS Big Sur and has never been better. It has been given 

a stunning new design; more elaborate, less technical explanation of connection 

alerts; improved traffic statistics; a brand-new command line interface; and seam-

less compatibility with macOS Big Sur. 

Little Snitch tells you what the connection an app wants to make entails, and 

works silently in the background, taking up very little of your Mac’s resources. 

The main focus in the development of Little Snitch 5 was the integration of 

new network filter technologies introduced by Apple in macOS Big Sur. The 

underlying filter engine was rebuilt from the ground up to replace the previous 

kernel extension-based approach, which is no longer supported by macOS. 

Little Snitch 5 is, of course, totally integrated with the new, and admittedly, 

likeable design of Big Sur. There’s a prominent search bar with direct access to 

often-used search terms like “Country” to search for traffic coming in and going 

 Company:  Objective Development  
Software GmbH 

 Price: $45 (single-license) 

 Hot:  Better design; more elaborate 
explanations of what an app 
wants to connect to; Network 
Monitor is a separate app 

 Not: 
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out from/to a specific country, and a newly structured 

sidebar that makes using the app very efficient. 

The new Network Monitor is gorgeous, with a more 

efficient interface. Better yet, Little Snitch 5 captures 

connection information in the background—without 

enlarging its memory or CPU footprint, by the way—and 

no longer requires the Network Monitor application to be 

running in order to collect this information. Impressive 

is that the new monitoring system is capable of holding 

traffic information from up to a whole year. 

Finally, system administrators now have the ability to 

configure a variety of program settings via a command line 

interface, making Little Snitch scriptable for the first time. 

This offers the possibility to report network connections in a 

log-based format for detailed and versatile traffic analysis. n

“Little Stitch has been given a  

stunning new design; more elaborate, 

less technical explanation of connection 

alerts; improved traffic statistics; a  

brand-new command line interface;  

and seamless compatibility 

with macOS Big Sur.”
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 Increased Color Precision and Effective Redesign | Review by Steve Baczewski
Epson SureColor P900 Printer
Epson’s SureColor P900 17" (A2) photo printer comes with practical new features, new 
software, and a new look. Its solid compact design is approximately 30% smaller than 
its predecessor, the 9-ink Epson SureColor P800 printer. 

Epson has added violet to the P900’s 10-cartridge ink set; violet delivers a more 
accurate reproduction of the blue region. Epson says there’s an overall 6% increase 
in visible color gamut. It’s the first Epson A2 printer where photo black (PK) and 
matte black (MK) ink cartridges have their own dedicated channels and no longer 
share the same line. This eliminates the time-consuming, ink-wasting past design 
and the habit of accumulating enough PK or MK images to warrant swapping. With 
this redesign you can quickly satisfy your curiosity to see if an image looks better 
on matte or photo black paper. The SureColor P900’s compact size is reflected in 
smaller 50-ml ink cartridges; in comparison the P800 used 80-ml cartridges. 

The P900 operates without a hitch and delivers beautiful color and black-and-
white prints. A 17x22" print with 1" borders takes on average from 3–15 minutes, 
depending on driver selections. Consequently, the P900 isn’t designed for a 
high-production environment; but instead, aimed at fine-art photographers and 
graphic artists. 

In testing the P900, I used Epson papers, including poster board, luster photo 
black paper, and legacy etching canvas paper. I also used Epson’s excellent ICC paper 
profiles that download with installation, and Bill Atkinson’s reference print target to 
quickly assess both color and B&W for a print-to-screen matchup. As claimed, the 
P900 ink set with the addition of violet makes a difference rendering blues accurately: 
The P900’s rendering of blue skies and gradients is clearly better. Color rendering 

 Company:  Epson America, Inc. 

 Price:  $1,195 

 Hot:   Accurate color reproduction; 
eliminates PK and MK ink 
swapping; reliability

 Not:   Smaller cartridges; flimsy 
output paper tray 
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was excellent throughout. There’s increased detail in both 
shadow and highlight areas, but especially noticeable is the 
distinct tonal separation in deep black shadows. 

The P900 now includes what Epson calls Black Enhanced 
Overcoat to increase black density in photo black papers. It’s 
selected in the print driver under a new “Carbon Black” set-
ting. Blacks are rich, deep, and without color cast, but I only 
see a slight difference using the Carbon Black setting on 
glossy paper; however, black output is dependent on many 
choices: driver selections, paper profile quality, paper type 
(glossy over canvas), and the Dmax of the paper being used. 

The new printhead utilizes three variable ink droplet sizes 
down to 1.5 picoliters, resulting in smooth and nuanced 
color gradients. No clogged nozzles were encountered over 
10 weeks. Included on installation are two software pro-
grams: Epson Print Layout and Epson Media Installer, which 
includes third-party manufacturers. It works well and, with 
the print layout program, adds to the overall enjoyment and 
performance of using the P900. 

The SureColor P900 connectivity uses USB 3.0, Ethernet, 
and now Wi-Fi, allowing printing directly from your iPhone or 
iPad and giving a nod to the increasing use of smartphones 
in photography and the impulse to see a print quickly. 

The printer’s three paper feeds worked without a hitch: 
the front feed for thick poster board; the top feed for 
papers less than 0.5mm; and the optional rear roll paper 
feed ($249), which is now powered and no longer requires 
a spindle. Paper rolls are simply placed on rollers in the 
unit and fed into the printer’s slot until the P900 lets out 
a “beep” and loads the rest. I paid special attention to the 
front feed because of past paper-skewing problems, but 
the P900 had none. If by chance paper isn’t fed correctly, 
the LCD prompts and guides you as needed. The P900 
doesn’t have a cutter; instead it draws a dark cut line, and 
the rest is up to you. 

The SureColor 900’s new tiltable, easy-to-read, 4.3" touch 
screen LCD is well-organized, using a row of menu tabs 
with comprehensive print information. The LCD displays the 
image being printed along with its relevant data. The printer 
includes a new viewing window with built-in LED light to 
see and assess your print while it’s being processed, which 
allows you an early option to cancel the print and save ink. 
Note: A single ink cartridge costs $41.99. 

The Epson SureColor P900 advances print design, per-
formance, and color rendering, but if you currently own a 
SureColor P800 you might want to wait. n
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Duo Boards By V-Flat World
 Lightweight Designs Built for Portability | Review by Gilmar Smith 

Duo Boards are V-Flat World’s innovative, new portable products targeted to food/

beverage, still, and product photographers, as well as bloggers, influencers, and 

videographers. The boards are made from multilayered PVC, and they’re available 

in 10 different double-sided UHD printed finishes, such as Vintage Oak/Ink Hard-

wood, Royal Marble/Rose Marble, and Wisp Tile/Pebble Tile. Two different sizes are 

available: 24x24" and 30x40" for $69.95 and $99.95, respectively. 

They come with L-bracket legs in case you want to set up two boards together 

(one as the base and one as the background), and a microfiber towel to clean them. 

For this review, I got my hands on Iced Concrete/Midnight Cement XL and 

the Ocean Slate/Black Slate XL, and used the L-bracket to mount them together. 

I love that I can mix and match all the designs by using the included L-bracket. 

It took me a little while to get the boards in the bracket, but when I did,  

I knew they were not falling out! Then I grabbed a vintage scale and searched 

my fridge for props. 

The Duo Boards are very sturdy, lightweight, and water-resistant. (I know this 

because I accidentally spilled water that I was using to mist the tomatoes: I just 

wiped the boards with a towel, and it was like nothing happened!) 

The boards photograph beautifully, and I can see myself using them on my 

personal branding sessions to create customized flatlays for my clients. They’re 

an excellent tool to add to your photography arsenal. n

 Company:  V-Flat World

 Price:  $69.95–$99.95 

 Hot:   Portable; washable; sturdy; 
more importantly, beautiful! 

 Not: 
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 Functional and Stylish Photography Gloves | Review by Dave Williams

Vallerret Markhof Pro 2
The problem for photographers of keeping their hands warm has existed since the 
dawn of photography. For as long as we’ve been taking photos, we’ve been shooting 
in cold places. The issues faced in shooting in these harsh climates have changed 
over time as newer technology emerges, including but not limited to touch screens 
and fingerprint recognition. Vallerret has the optimum solution, so gone are the days 
of having to remove your gloves and expose skin to the arctic air, losing the heat 
that’s been built up within the insulation in which you’ve invested. 

The main product in the range of photography gloves offered by Vallerret is the 
Markhof Pro 2.0. I’ve tested these gloves for the past few winter months, putting 
them up against wind, rain, and snow, and they’ve absolutely excelled! Marketed as 
versatile, take-everywhere, functional, and stylish, these gloves live up to the hype. 
The most important feature for photographers is the FlipTech finger caps. Fastened 
with magnets, the thumb and forefinger of each glove can be opened to expose 
bare skin. That way, you can maintain dexterity, while simultaneously keeping your 
hands warm; just as if you weren’t wearing insulated winter gloves. 

The fabric of the Markhof Pro 2, which is waterproof and windproof, includes 
goat leather, laminated soft twill, and two-ply suede. The gloves also have a 100% 
Merino wool lining. The palm has a non-slip grip so you can keep hold of your gear 
when your hands are cold, and there’s a jersey cuff that passes under your jacket 
cuff to make a seal at the wrist. 

So much care and attention has gone into creating these mid-winter optimized 
gloves, and it really shows. They’re high-quality, comfortable, effective, and I can’t find 
a reason not to offer five stars. n

 Company:  Vallerret  
Photography Gloves 

 Price: $79.95 

 Hot:  Very well priced for their 
performance; design is  
well thought through 

 Not: 
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 Publisher:  Adobe Press 

 Pages: 416 

 Price:  $59.99 (paperback + Web 
edition); $47.39 (eBook or  
Web edition); $35.99 (Kindle) 

Adobe Photoshop Classroom in a Book  
(2021 release) 
  Conrad Chavez and Andrew Faulkner | Review by Peter Bauer

As always, you can count on a publication from the Classroom in a Book series 

to be technically topnotch. You won’t find the annoying and distracting typos, 

terminology mistakes, and broken links that appear in many self-published and 

small press releases. But quality control isn’t the only reason to consider this 

book: The content is great. The authors cover much more than the basics and 

go into great detail on the most important concepts, features, commands, and 

tools. You’ll also find review questions (and answers) at the end of every chapter. 

The lesson files (90 images) can be downloaded once you register your copy. 

While each chapter is designed to be read as a unit, and while the chapters build 

upon each other, you can also use this as a very good reference book, using the 

Index to jump directly to a feature with which you need help. 
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  Publisher: Adobe Press 

 Pages: 368 

 Price:  $49.99 (paperback);  
$29.99 (Kindle)

The Hidden Power of Adobe Photoshop:  
Mastering Blend Modes and Adjustment  
Layers for Photography 
  Scott Valentine | Review by Peter Bauer

The audience for this book can be described as “advanced Photoshop users 

with technical and mathematical inclinations.” If you’re a Photoshop beginner 

or have a phobia about formulae, this isn’t a good choice for you. Intermediate 

Photoshop users with a knack for numbers will probably feel comfortable with 

this book. The author addresses his subject matter with a data-driven approach. 

To get the most out of this book, I suggest starting at the beginning and going 

end to end (in small doses—not in one sitting). And when you see the section 

“Skipping Ahead,” don’t! But why would anyone want such a technical book? 

To learn how to make those precise adjustments to an image that takes it from 

“great” to “absolutely perfect.” n 
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it a name and click Save Preset. Now these settings are 
saved. Click Create to carry on working as before, but now 
you have a saved preset for next time. You’ll find them all 
under the Saved tab in the New Document dialog. Now 
you’ll never have to look up and enter all those sizes again. 

USE THE HEALING BRUSH  
LIKE THE CLONE STAMP 
If you do a lot of retouching, you’ll find yourself using the 
Healing Brush and Clone Stamp tools often. While the 
Clone Stamp is more powerful than the Healing Brush 
in many ways, the Healing Brush is a great go-to tool for 
working in and blending small areas, and it’s much easier 
to use. Say you’re blending in areas with the Healing 
Brush and then you want to “hard copy“ something 
without it blending (maybe you’re having trouble with 
dark tones blending into an edge). Rather than changing 
to the Clone Stamp and changing all the settings, you 
can quickly make the Healing Brush work like the Clone 
Stamp while using the same brush and settings. 

With the Healing Brush selected, take a look at the 
Options Bar up top. Change the Mode from Normal to 
Replace. That’s it! Don’t forget to put it back to Normal 
when you want to resume healing. 

TAME CIRCULAR SELECTIONS 
Drawing circular selections is probably one of the first 
things you’ll fail at in Photoshop. You know the game: 
You start at the edge of a round shape and drag out the 
selection, but it ends up off to the side. You try again, 
starting a little ways from the edge this time. You’re 
almost there, but it ’s not quite circular. So you try one 
more time. Stop! This is a very simple trick, but I was 
so happy when I discovered it many years ago (I won’t 
date myself). To draw that selection from the center, 
rather than a corner, hold down the Option (PC: Alt) 
key as you create the selection. If you want to create a 
perfect circle, hold down the Shift key to constrain. (You 
can do both at the same time, so choose your fingering 
carefully.) To move the entire selection while creating it, 
hold the Spacebar. When I’m holding down the other two 
modifier keys, I usually use my thumb for the Spacebar. 

Some people have a fancy car that they tuck away in their garage and only bring it out for special 
occasions and when the weather is perfect. Then there’s the car for the daily driver. The kind of car that 
isn’t attention-grabbing, but they use it for everything and put lots of miles on it. These Photoshop tips 
are daily drivers, very useful and practical. The type of tips that you can use every day. 

STRAIGHTEN WITH NUMBERS 
When you’re captivated by a scene in front of you, it ’s 
so easy to get caught up in the moment and not realize 
that your horizon isn’t level in your camera (at least 
that happens to me all the time). Fortunately, it ’s really 
easy to straighten your images in Photoshop, and there 
are several ways to do it. I find the following method 
particularly cool. 

Grab the Ruler tool from the Toolbar (click-and-hold 
on the Eyedropper tool [I] to find it). Drag the Ruler on 
the canvas along your desired horizon. You’ll now see 
the Straighten Layer button in the Options Bar become 
active. Click that button and the image will now be 
straightened. It really can’t get any easier. 

CREATE PAGE SIZE PRESETS 
After you make a page for Instagram, now you need 
to make one for Facebook, YouTube, Twitter, Pinterest, 
Pinterest covers, Instagram stories, and now for Club-
house (got you on that last one! Clubhouse is audio only).  
My point here is that people spend so much time looking 
up custom sizes and then entering those numbers into 
fields to make them. Why not make your own reusable 
document presets? 

Either click Create New if you’re in the Welcome screen, 
or choose File>New if you’re already in Photoshop. In the  
New Document dialog, enter all your settings as you 
usually would. Now, instead of clicking Create and going 
to work, click the icon to the right of Preset details, the 
one that looks like an arrow going into a rectangle. Give 
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and nothing else? Should be as easy as using a coloring 
book. Create a new layer to paint above your image (never 
paint directly onto pixels; it ’s 2021, for goodness sakes). 
Choose the Brush tool (B), select your brush tip, and now 
here’s the trick: change the layer’s blending mode from 
Normal to Color near the top left of the Layers panel. 
Choose your color and paint away. 

CHANGE QUICK MASK COLOR
There’s a tool inside Photoshop that lets you make 
selections with a brush. I’m not talking about the Quick 
Selection tool, but literally using brushstrokes to paint 
selections. You can even apply filters and transformations 
to these selections. I’m talking about the very powerful 
and underused Quick Mask. When you press the Q key, 
your selections will turn red. You can manipulate the 
red just as you would a regular pixel layer, and when 
you tap the Q key again, it becomes a marching ants 
selection. This isn’t the tip, unless you didn’t know this, 
then take it as a bonus tip. 

The tip is this: What if you’re working on a red image 
and you can’t clearly see the red overlay in Quick Mask? 
You can change the color of the Quick Mask overlay to 
anything you want. It ’s not obvious how, but it ’s very 
easy. Double-click the Quick Mask tool near the bottom 
of the Toolbar; it ’s the icon of a circle inside a rectangle. 
In the Quick Mask Options dialog that appears, you’ll 
see a red Color swatch. Click the swatch, change the 
color in the Color Picker, and click OK. You can also 
decide if you want the color overlay to indicate masked 
areas or selected areas. Told you it was easy! n

ADD A LAYERED FILE TO THE LIBRARY 
I absolutely love CC Libraries in Photoshop. It’s no secret 
that it ’s one of my favorite features in recent years. With 
Libraries, you can store all kinds of assets that are only 
a mouse-drag away, no matter what computer you’re 
logged into with your Adobe ID. A real timesaver is 
to drop a layered file into the Libraries panel that you 
can use as a template so you don’t have to completely 
re-create the same document over and over. 

There’s a little trick I’ll share with you so that you 
can save layered files in the Libraries panel; otherwise 
it won’t work. This trick is simple, but there are a couple 
of caveats. All you need to do is put your layers into 
a group and drag the group into the Libraries panel. 
The first problem is that you can’t create a group if the 
Background layer is locked, so click the padlock on the 
Background layer in the Layers panel to unlock it. The 
second caveat is if you want to keep the actual dimensions 
of the document, make sure to crop your document first, 
to delete the hidden off-canvas pixels. 

Okay, now you’re ready, so here we go: Click the 
bottom layer in the Layers panel, hold the Shift key, and 
click the top layer so all the layers in the document are 
selected. Press Command-G (PC: Ctrl-G) to put them 
all into a group. Drag the group into the Libraries panel, 
and it’s ready to reuse. Simply double-click the thumbnail 
in the Libraries panel to create a new document with all 
your layers intact. 

COLORIZING WITH A PAINTBRUSH 
There are all kinds of tricks to replace and modify colors 
in an image in Photoshop. But here’s a very simple tip 
to help you enhance or change the color of something. 
How about using a brush that only changes the color 
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Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby
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