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To read Photoshop User magazine on tablets and 

other mobile devices, download the KelbyOne Mags 

app for the best viewing experience: 

	  Apple App Store

	  Google Play

ONLINE CONTENT

Whenever you see this symbol  at the end of 

an article, it means there are either downloadable 

practice files or additional content for KelbyOne 

members at http://kelbyone.com/magazine.

Click this symbol  in the navIgation bar at the  

top of the online reader to access the Contents.

Whenever you see this button  in an article, 

click it to go to the KelbyOne site to watch courses 

that cover similar topics contained in the article.

Whenever you see this button , click 

it to go to the KelbyOne Online Community to ask 

questions or make comments about this issue.
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PHOTOSHOP WORLD!
Outside of a major Photoshop 
or Lightroom update, this is 
about the biggest news that we 
get to share around here, and 
that’s the official announcement 
that we’re hosting a three-day, 
all online version of our annual 
Photoshop World Conference, 
and we’re incredibly excited! 

Our goal is to make this 
online version of Photoshop 
World as close as we can to  
the in-person event, complete 
with an opening keynote, Mid-
night Madness, the big first-night party, and the Guru 
Awards, not to mention the multiple training tracks 
from your favorite Photoshop World instructors! 

The dates are August 31–Sept 2, 2021, and you 
can be a part of this very special event no matter 
where you are in the world: it ’s open to everybody, 
everywhere, and you’re all invited! I know for many 
who have attended the in-person conferences for so 
many years, this conference means a lot to us on so 
many levels. Not only for the education, which is the 
heart of the conference, but also for many personal 
reasons. I know for me, it ’s a chance to reconnect with 
friends that I might only get to see at the conference. 
That connection is really important, and that’s why 
we’ve always put an emphasis on having fun and why 
we’ve always built in so many opportunities for us to 
get together during the conference. 

One thing that might surprise you (well it did me, 
anyway) is that people who have attended our other 
online conferences have told us that we’ve been able 
to maintain that connection—that community feeling 
that we’re all in this together—and they’ve made many 
friendships and working connections through these online 
conferences. I’m absolutely tickled to see this happen. 
If you haven’t yet been to one of our online events, it 
might sound a bit hard to believe, but ask anyone who 
has attended one and they’ll tell you how our community 
comes together, right there online. 

Over the years, we’ve heard from so many people 
who wished they could attend a Photoshop World 

Conference, but the travel, the costs of travel, or time 
away from work kept that dream out of reach, so we’re 
particularly glad for those folks that this is their chance 
(maybe their first chance ever) to be a part of something 
really special. As one of our members, of course, this 
is your event that’s created for KelbyOne members 
by KelbyOne, but we hope you’ll invite your photog-
raphy-loving, Photoshop-freak, and Lightroom-lunatic 
friends to come join us, too. You’ll learn more in three 
days than you have in three years (plus, you get full 
access to all the classes in all the tracks for a full year 
after the conference, so you can rewatch any course, 
or catch ones you might have missed). 

You can register over at photoshopworld.com. I’m 
so looking forward to seeing everyone online. In the 
meantime, I hope you enjoy this issue of Photoshop 
User that ’s packed with great stuff cover to cover. 
Here’s wishing you good health and happiness, and 
to making some awesome images! ☺

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher

KelbyOne

A NOTE FROM SCOTT
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Each issue we feature cover art by a KelbyOne Member

This issue’s cover is by Dennis Fleischman, a retired software 
engineer and enthusiastic photographer from Washington 
state’s Pacific Northwest. He has a passion for creating 
stories with his still-life images where he enjoys the creativity, 
freedom, and challenges that come with it. Outside of still life 
he photographs transportation, in particular planes, trains, 
and automobiles. He began his photographic journey in the 
early 1980s with film and darkroom printing, and hasn’t looked 
back while embracing digital and the digital darkroom. To 
learn more about Dennis, turn to page 17.
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IBARIONEX PERELLO   
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws pod-
cast; and a KelbyOne, Photoshop World, and Adobe 
MAX instructor.

VICTORIA BAMPTON   
runs the popular Lightroom Queen website and 
forums. She is an Adobe Community Professional 
based in England, and the author of the Adobe Photo-
shop Lightroom Classic: The Missing FAQ and Adobe 
Photoshop Lightroom: Edit Like a Pro series of books.

KIRK NELSON   
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be 
reached here. 

SCOTT VALENTINE   
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

RICK SAMMON   
is a Canon Explorer of Light and a longtime friend 
of KelbyOne. He has written dozens of articles for 
us and has 30 classes on our site. You’ll find his 
music lessons by clicking on Rick’s Music Room at 
the top left of his homepage.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

TERRY WHITE    
is a Worldwide Creative Suite Design Evangelist for 
Adobe Systems, Inc., an Adobe Certified Expert, 
author of Secrets of Adobe Bridge, co-author of 
InDesign CS/CS2 Killer Tips, runs Terry White’s Tech 
Blog, and presents at conferences around the world.

SEÁN DUGGAN   
is a fine-art photographer, author of several books 
on Photoshop and digital imaging, and creates edu-
cational content for companies such as Adobe and 
LinkedIn Learning, where he has over 20 courses on 
photography, Photoshop, and mobile image making.

COLIN SMITH   
is an award-winning digital artist, photographer, and 
lecturer who has authored 20 books and a library of 
training videos. He’s the founder of the online resource 
PhotoshopCAFE.com, president of Software-Cinema 
.com, and runs a popular YouTube channel.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

PHOTOSHOP IN ACTION WITH  
LIGHTROOM CLASSIC
FERNANDO SANTOS  

Based in Lisbon, Portugal, Fernando is a photographer, part-time trainer, 

and Adobe ACE in Lightroom. He started to photograph seriously when 

cameras became digital. Initially with no particular focus, Fernando 

became devoted to landscape and travel photography, and he’s now 

focusing on portraits. Find him at the KelbyOne Community where he’s 

a Leader and Moderator.
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne

BENEFIT SPOTLIGHT

 10 PB

Rafi
eie

ngli
sh

cli
nic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-july-2021/
https://community.kelbyone.com/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/toolkit/
https://members.kelbyone.com/discount/
https://kelbyone.com/unlimited


Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 

platypod.com

Photo © Gilmar Smith 2020

The Platypod Ecosystem

Photo © Joe PelliconePhoto © Paolo CascioPhoto © Bob Coates Photo © Bob & Dawn Davis Photography

Platypod Max

LitraTorch2.0 Lights

Benro IN00 Single Action Ball Head

Square Jellyfi sh Tripod Phone Mount

Platypod Gooseneck

Platypod Multi Accessory Kit Platypod Ultra

Platyball Ergo Platyball Elite
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Photoshop World Is Back! 
During this past year, the one question 
we kept hearing again and again was, 
“When is Photoshop World coming 
back?” It ’s finally time to put rumors  
to rest. Photoshop World, the event  
you know and love, is happening online 
in 2021, so mark your calendar for 
August 31–September 2! 

With more than 20 talented instruc-
tors, 3 tracks dedicated to photography, 
Photoshop, and Lightroom, a virtual 
showroom filled with industry leaders, and bonus after-
hours fun, you won’t want to miss this event. It ’s all live 
and online so you can learn from the comfort of your 
home, and you don’t have to worry about taking notes, 
as all the sessions will be recorded for your convenience. 
Your ticket also includes a six-month KelbyOne Pro 
membership to keep the learning going. Click here and 
register before August 31, 2021, at 11:00 a.m. EST to get 
the early bird pricing of just $279 if you’re a KelbyOne 
Plus or Pro member! 

Get Featured on Member Monday 
Every Monday, we feature the work of a KelbyOne 
member on our Insider blog. Can you guess what we 
call it? That ’s right! Member Monday (but I guess we 
gave that away in the title above). Each post features 
an image by one of our members along with a little 
background on that image and the gear they used to 
capture it. We also include some additional information 
about the members themselves. 

As excited as members are to have their work featured, 
we’re just as excited to be able to share their work with 
you. Not only is it inspirational to the KelbyOne Community, 
but it ’s also inspirational to us. Seeing the amazing work 
our members are creating drives us to create even more 
and better content, and it ’s one of our favorite ways to 
display the growth and quality of our members. 

So why don’t you toss your hat into the ring for the 
chance to be featured? What do you have to lose? Just 
click this link to submit your information. And your 
submission isn’t only considered for Member Monday, 
it ’s also considered for the Artist Spotlight section here 
in the magazine (see the next three pages), as well as the 
cover of the magazine, which includes an interview that 
showcases even more of the member’s work (see page 16 
for this month’s interview with KelbyOne member Dennis 
Fleischman whose image is on the cover of this issue). 

In the meantime, check out the images below from a 
couple of our recent Member Mondays, then click here 
to check out all of the Member Mondays on the Insider. 

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
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	Artist Spotlight   Amy Graceson / member since 2018 / ajgraceson.myportfolio.com
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	Artist Spotlight   Ami Parikh / member since 2011 / aaaaphotography.com
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	Artist Spotlight   Miguel A. Briones / member since 2017 / miguelangelbriones.com
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	Who’s Who in the KelbyOne Community   Dennis Fleischman / member since 2016 / dennisfleischman.myportfolio.com
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Dennis Fleischman is a retired software engineer and enthusiastic photographer from Washington 
State’s Pacific Northwest. He has a passion for creating stories with his still-life images. He began his 
photographic journey in the early 80s with film and darkroom printing, and hasn’t looked back while 
embracing digital and the digital darkroom. One of his images is on the cover of this issue. 

Congratulations on this issue’s cover! Can you  
tell us a little about the featured image? 
I have a friend who builds and collects American hot 
rods. He wanted some images, and I saw this photo-
graphic process called focused diffused lighting (FDL) 
that I thought would be fun to use to shoot his “toys.” 
It ’s basically a fast shutter with highly diffused strobe 
lighting shot during the day. The look is very soft and 
creamy, and reminds me of airbrush art. The image on 
the cover was my attempt at the FDL process using 
my family car as practice. I used a strip softbox with 
a deflector plate and two layers of diffusion material, 
plus another diffusion panel. I placed this combo as 
close as possible to the front of the car. Due to COVID 
restrictions, I haven’t felt comfortable shooting any 
of my friend’s cars yet, but in my part of the world, 
restrictions are easing up, so it ’ll happen soon. 

Your portfolio has a section called  
Planes, Trains, and Automobiles. What  
is it you love about shooting transport? 
I’ve been told it ’s part of my German roots: cameras, 
airplanes, and cars! I think transport is a testimony of 
human achievement, and I find the characters behind its 
development fascinating and colorful. It really resonates 
with me, and the thought of it all transports me to places, 
times, and experiences that I’ll never have in reality. 

Speaking of planes, let’s talk about your  
model airplane shots. That must be fun building, 
shooting, and compositing. What’s your process  
to get a realistic image? 
I’ve enjoyed building model planes since I was little. 
Due to COVID restrictions, flying events have been 
pretty sparse, so I thought I’d create my own airshows. 
Working on this compositing project has taught me 
so much about Photoshop and other digital darkroom 
tools. My goal is a mild painterly effect; I’m not that 
skilled of a model builder to pull off realistic looks. 
Getting the quality of light on the plane right has 
been a problem area for me. I use a softbox some 
distance away from the model, kind of like the sun 
diffused by the clouds. 

In Photoshop, I use luminosity masking to enhance 
the skies that I shoot from my backyard, focus stack-
ing on the model to get it all in focus, and various 
selection techniques to cut out the airplane that ’s 
hot glued to a supporting rod positioned in front of a 

white background. I also use texture blending to add 
some weathering to the plane, as well as healing on 
the airplane panel lines since they’re way too deep for 
its scale. I then add some noise reduction to smooth 
the surface textures, lots of masking, spin blur for the 
prop, and even some freehand painting of navigation 
lights, and more weathering. 

You started out shooting film. How was your transition 
to digital and which do you prefer? 
I started being serious about photography in the early 
80s. Like all hobbies, photography has its slippery 
slope! I started with 35mm; then a B&W darkroom; 
then a medium-format TLR Rolleiflex, which was my 
dad’s; followed by a Hasselblad 500 C/M; and then 
on to 4x5 and 8x10 large formats. In those days, there 
was nothing more satisfying than looking at an 8x10 
transparency. 

When digital arrived, I didn’t look back. I’ve scanned 
most of my cherished film images, bringing them into 
the digital darkroom. One of my photography passions 
is painting with light. I may shoot 30+ images of a 
single set, relying on instant feedback. I can’t imagine 
doing that with film. 

I’m starting to do more hiking as of late, and I’ve been 
thinking about going back to 4x5 B&W and shooting 
landscapes; an ice-cream reward for doing the hike. 
With large format you slow down and it becomes about 
the journey not the destination. 

So why KelbyOne? From which instructors  
have you gained the most knowledge? 
There are so many moving parts to digital and the digital 
darkroom. With the KelbyOne experience, I’m exposed 
to a large selection of subjects where I can learn at my 
own pace. The instructors are genuine and really enjoy 
sharing their knowledge. I learn something from every 
class regardless of genre. I want to thank them all! 

For my type of photography, I learn the most about 
the mechanics from Dave Black, Glyn Dewis, and 
Matt Kloskowski. Their teachings, energy, and passion 
are inspiring. For exercising the matter between 
my ears and learning how to create meaningful 
images, my go-to person is Daniel Gregory. Lastly, 
the KelbyOne Community is such a treasure; I get 
to learn from, communicate with, and see through 
the eyes of photographers from all over the world. 
How cool is that? n

WHO’S WHO IN THE KELBYONE COMMUNITY
DENNIS FLEISCHMAN
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Here Are Your Latest Online Courses

Join Sam Haddix as he takes you through a pragmatic approach to expanding your creativity. No matter where  
you are on your photographic journey you can always benefit from techniques that can help ignite new passion for  

your work. Sam’s approach incorporates the power of analog technologies and your own powers of analysis,  
so grab a pen, some paper, and a willingness to exercise a creative muscle you didn’t know you had.

Unlocking  
Your Creativity

Creating the Ultimate  
Handheld Panorama

Learn how to capture and create the ultimate handheld panoramic photograph! Join Ramtin Kazemi as he takes you through  
planning and selecting a location, things to consider in your composition, gear and settings advice, methods for merging the  

individual frames, adding color, adding depth, and a few special finishing touches to bring it all together. By the end of  
the course you’ll know exactly what you need to do to create a massive panorama with or without a tripod.
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Unlocking  
Your Creativity

Creating the Ultimate  
Handheld Panorama

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Compositing has never been more popular than it is today, and thanks to Photoshop’s tools, it’s never been 
easier. In this class, Scott will teach you how to make great selections, match the direction of light,  

hide edge fringes, add shadows, unify all of the images, and all the other key techniques for creating  
amazingly realistic composites.

Join Erik Kuna with another astrophotography course with a focus on photographing nebulas, star fields, the moon, and the plan-
ets from a beginner’s perspective. Erik will take you through the fundamentals to get you out shooting. In this class you’ll learn 

about deep sky astrophotography, the importance of starting simple, how to select a star tracker, planning for the weather and 
moon phases, focusing for sharpness, mastering exposure, dealing with light pollution, stacking final images, and so much more!

Astrophotography  
for Beginners

Introduction to  
Compositing in Photoshop
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Where I live, restrictions on things such as foreign travel and dining out have only just begun to be lifted. 
As much as my family and I love to travel, I don’t see ourselves going anywhere this summer. A couple 
of years back, however, we did make it to Vancouver, where we visited the ever-popular Granville Island. 
These days it would be described more accurately as a peninsula rather than an island, although the 
local artist community and market do give the place a distinct island-like feel. 

GRANVILLE ISLAND: ADDING BORDERS

MARTIN EVENING

DEVELOPING THE SHOT

 20  21 

Forty years or so ago, Granville Island was mainly an 
industrial area. In fact, there are still a few such businesses 
in operation, such as Ocean Concrete, which has really 
cool painted concrete silos that fit in with the artistic 
vibe of the local area. It ’s well worth checking out if you 
ever visit. 

This photo is of an old shipping boat, just beneath 
the south end of Granville Bridge, that’s raised on stilts. 
It ’s basically an elaborate advertising sign for a local 
seafood restaurant. I photographed the boat using 
a long lens with an effective focal length of 300mm, 
which nicely flattened the perspective. I sensed that 

ALL IMAGES BY MARTIN EVENING
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this image would work best in monochrome and that I would need to carry 
out a fair amount of dodging and burning to balance out the lighting to give 
it the desired dark and moody feel. 

I also thought it would be good to add a distressed border to the image. 
Now, in Photoshop it ’s fairly easy to do this; you can just add a border image 
as a layer. Lightroom, of course, doesn’t have layers, but there’s a hack you can 
do using the Identity Plate feature to add a border image via the Print module 
to create a printed image with an interesting border. The following steps show 
how I first converted the image to back-and-white, adjusted the tones using 
the Develop module, and then added a border image via the Print module. 
(KelbyOne members can click here to download a smaller DNG version of 
this image, as well as the PNG border document, for practice purposes only.) 

THE STEPS 
STEP ONE: The first step was to crop the image more tightly. I selected the Crop 
Overlay tool (R) and marquee-dragged to select the area shown here, and then 
double-clicked inside the crop area to apply the crop. 

STEP T WO:  Next , I went to the 
Trans form panel where I manually 
adjusted the Aspect Transform 
slider, setting it to –40 to stretch 
the image horizontally. 

Before

Step One

Step Two
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STEP THREE: To convert the 
photo to black-and-white ,  
I clicked on the Profile Brows-
er icon near the top right of  
the Basic panel (the four squares) 
and expanded the B&W profile 
section. After rolling the cursor 
over the different profile options, 
I selected the B&W 05 profile 
to apply the black-and-white 
conversion. Having done that  
I clicked the Close button. 

STEP FOUR: Back now in the 
Basic panel, I adjusted the Tone 
sliders to set the brightness and 
contrast. Here, I darkened the 
Exposure slightly and dragged 
the Highlights slider to the left 
to preserve more detail in the 
highlights. At the same time, 
I dragged the Shadows slider 
to the right to bring out more 
tone detail in the darker areas.  
I also held the Shift key and dou-
ble-clicked on the Whites and 
Blacks sliders to have Lightroom 
automatically set the white and 
black points. 
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STEP FIVE: In the Presence 
section below, I set the Texture 
slider to +50 to add more defini-
tion. I also set the Clarity slider 
to +25 to add more midtone 
contrast. If you compare this 
with the previous step, you’ll 
notice how the boat hull and 
cabin now stand out more. 

STEP SIX: I now wanted to apply  
a series of localized adjust-
ments to balance the light 
and shade in the photograph. 
To start with, I selected the 
Adjustment Brush tool (K) and 
painted over the FISH sign to 
darken it by one stop. 
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STEP SEVEN: With the Adjust-
ment Brush tool still selected,  
I clicked on the New button at 
the top of the panel to add a 
new pin below the FISH sign and 
painted over the mast section 
of the boat and the shadow in 
the bottom-left corner, applying 
a lighter Exposure and softer 
Contrast adjustment. 

STEP EIGHT: I now selected the 
Graduated Filter tool (M) and 
applied a darkening Exposure 
adjustment to the concrete 
pillar on the left. Essential-
ly, the combined localized 
adjustments in Lightroom can 
be compared to conventional 
dodging-and-burning darkroom 
printing techniques. 
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STEP NINE: Now we come to the 
interesting part where I added a 
photo border to the image. To do 
this, I switched from the Develop 
module to the Print module. In the 
Page panel, I checked the Identity 
Plate option. Once enabled, I clicked 
on the disclosure triangle in the 
bottom-right corner of the Identity 
Plate preview and selected a custom 
preset from the Identity Plate menu. 
All I needed to do after that was to 
adjust the Scale slider to match the 
size of the image in the print preview. 

The following section describes 
how to create a photo border and 
save it as an Identity Plate preset. 

CREATING AND ADDING AN IDENTITY PLATE IMAGE
The Identity Plate can be seen in the top-left corner of the Lightroom user 
interface. You can customize the Identity Plate appearance using the Identity 
Plate Editor (choose Edit in the Identity Plate menu shown above) and save 
it as a custom preset. Identity Plate presets can also be added when working 
with the Slideshow, Print, or Web modules to add custom elements to a design. 

The Identity Plate Editor lets you create either a styled text identity plate, or 
add a graphical identity plate. When creating a styled text Identity Plate, you 
simply type in the text you wish to add and choose the font type, size, and color. 
For example, you can use this to enter your name, choose a handwriting font, 
and save this as a signature Identity Plate. In Graphical mode you can add an 
image file. This must be a file saved in the PNG format and must normally be 
57-pixels tall. This is the required height so that the graphical Identity Plate fits 
within the space allocated to the Identity Plate in the Lightroom user interface 
header section at the top left. If you’re using an Identity Plate to add, say, a 
logo image to a print or web layout, then this restriction doesn’t apply. 

In this example, I used the Identity Plate Editor to add an image that 
was large enough to incorporate as an overlay via the Print module. Note 
that if you select an image that Lightroom considers too big, you’ll see an 
error message. You should ignore this and click Use Anyway. Also, be aware 
that if the image you select is too big to fit within the Identity Plate Editor 
preview, the preview area may remain blank. Don’t worry about this either. 
Just remember to select Save As in the drop-down menu at the bottom left 
to save the custom preset, using a suitable name that can help you identify 
it in the Identity Plate menu. 

In this example, the photo border image is one that I created in Photoshop 
and included transparent areas. It ’s essential that the interior area is fully 
transparent. I then saved the photo border image using the PNG format. All 
Identity Plate images must be saved using PNG, regardless of whether they 
contain transparency or not. n
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ALL IMAGES BY SERGE RAMELLI

SERGE RAMELLI

LIGHTROOM LABORATORY

After photographing cities all around the globe for the past 15 years, I learned the hard way when the 
best time of day is to shoot. After I learned that lesson, I saved a lot of time because I knew exactly what 
to shoot and when to shoot it. So let’s get to it! 

THE MAGIC 15-MINUTE WINDOW: THE 
BEST SECRET FOR CITYSCAPE PHOTOS 

 26 

FIND YOUR SPOT AND WAIT 
FOR THE GOOD LIGHT 
First, go out before it ’s time to shoot 
and find a good composition with 
strong leading lines. Look for a cool 
foreground element, with your sub-
ject as a middle-ground element, and 
the sky as the background. Also try 
different angles to see what creates 
a clearer message, as well as what’s 
more aesthetically pleasing. 
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THE 15-MINUTE WINDOW IS KEY 
Once you figure out your composition, be 
patient and wait for the perfect light, at 
which point, it ’s time to start shooting. If 
there’s one time of day you should take 
a cityscape photo it ’s as soon as the city 
lights switch on, which gives you about 15 
minutes or less to get the shot. That’s the 
truth of it; there’s just that magical window 
where the sun is below the horizon but the 
sky still has some good texture and the 
buildings are shining through with light. 
This is called the blue hour. 

DON’T SHOOT CITYSCAPES  
AT NIGHT 
When you miss that magic window and the 
sky is black, the details in the sky are no 
longer there. That contrast between the city 
and sky is just too important so you won’t 
get good results. There are exceptions to 
the rule, of course, such as Times Square 
where you have so much light and can barely 
see the sky. But other than that, I wouldn’t 
advise shooting cityscape photos at night. 

DEVELOPING YOUR  
BEST SHOT TAKEN DURING  
THE 15-MINUTE WINDOW 
Let’s go into the basic retouch first in Light-
room Classic. In the Basic panel, we opened 
up the Shadows to +100, brought down the 
Highlights to –100, and then boosted the 
Exposure to 1.60. We then set the black 
point (Blacks) to –13 and the white point 
(Whites) to +68. 
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FINDING THE RIGHT 
WHITE BALANCE  
IS IMPORTANT 
For white balance, you can 
select a preset in the WB drop-
down menu near the top of the 
Basic panel, and then tweak 
it. For the time of day in this 
photo, I chose Daylight and 
then added some magenta by 
boosting the Tint to +26 to kill 
the yellow/green color cast. 

AND NOW THE 
SECRET SAUCE TO 
RETOUCHING YOUR 
BLUE-HOUR PHOTO 
Go to the HSL panel, and 
click on the Saturation tab. 
Grab the Targeted Adjustment 
tool (TAT), which is the little 
circle icon at the top left of 
the panel. When the TAT is 
active, the icon will display 
arrows above and below the 
circle, indicating the direc-
tions you should drag with 
the tool. In this example, we’re 
going to click on the strong 
yellow color that doesn’t look 
so great in this image and 
drag downward to lower its 
saturation. You’ll see the cor-
responding Saturation sliders 
in the HSL panel change as 
you drag. 
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CROP IT TO MAKE IT  
MORE CINEMATIC 
To make your photo even more dynamic 
you can use the Crop Overlay tool (R) 
to crop it so it ’s more panoramic. I think 
cropping to a 16x9 ratio makes most 
images better, not necessarily for social 
media but it ’s great for print. 

So there you go! That’s how you take and 
retouch your blue-hour photos captured 
during that 15-minute magic window. So 
don’t miss out on that perfect time of 
day, and remember to always have fun. n

After

Before
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The June 2021 update to Lightroom Classic (check out my article on Lightroom Killer Tips for all the 
details) brought two changes to its tethering function, so I wanted to take a closer look at how those 
changes can impact a tethering workflow. In addition, I’ll share how you can utilize third-party solutions 
for tethering if the native functionality isn’t giving you what you want. 

A LOOK AT THE LATEST UPDATES  
TO SHOOTING TETHERED

One thing I’ve found to be true across all areas of photog-
raphy is that every decision we make involves a calculation 
of all the pros and cons (support, cost, functionality, ease 
of use, quality, speed, robustness of performance, etc.) 
that matter to our own unique workflows, and then moving 
forward with the best choice we can make at the time. 
Also, knowing that this is a moving target, as all those 
parameters change over time. This is certainly true when 

it comes to tethering in Lightroom Classic. This update 
is most welcome, and has improved the experience, but 
it still may not check all the boxes for some. 

LIVE VIEW UPDATE FOR NIKON 
The Live View function for supported Nikon cameras has 
finally moved out of Beta release and is on par with the 
functionality that has existed for Canon cameras since 

ROB SYLVAN

UNDER THE LOUPE
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last October. The list of supported Canon and Nikon 
cameras for Live View, however, is notably smaller than 
the list of all Canon and Nikon cameras supported by 
tethering in general, so be sure to check those links to 
see if your camera is supported. And yes, it ’s still only 
limited to Canon and Nikon (another reason why I explored 
third-party alternatives for other cameras). 

STARTING TETHERED CAPTURE 
Before we get to using Live View, we have to get the 
tethered connection started, so let’s go through the steps. 

STEP ONE: Connect your camera, via USB, to your computer 
and turn it on. 

Note: Lightroom Classic doesn’t support tethering wire-
lessly, but you can utilize the Auto Import functionality 
in conjunction with a wireless solution by having the 
photos saved to a designated watched folder so that 
they’re automatically imported into Lightroom Classic 
as they land in that folder. 

STEP TWO: In Lightroom Classic, go to File>Tethered 
Capture>Start Tethered Capture to open the Tethered 
Capture Settings dialog. 

STEP THREE: Configure the Tethered Capture Settings 
dialog. The Session Name will be used to create the 
folder where these photos are stored. You can also use 
that Session Name as part of the filename or choose 

a preferred filename template. Be sure to choose the 
desired location in the Destination section of the panel 
so the photos go where you want them to go, and 
alternatively, you can also check the Add to Collection 
box and choose an existing collection or create a new 
collection to have the photos added there, as well. Just 
like a regular import, you can also apply your metadata 
template and any relevant keywords at this time. 

By default, when shooting tethered the focus will 
shift to each new photo as it appears in Lightroom 
Classic, but you can disable that behavior by checking 
the Disable Auto Advance checkbox at the bottom. 

Note: If you have 
enabled syncing 
of your catalog  
to the Lightroom 
cloud, you can add 
photos to a synced 
collection, and a 
smart preview of 
each photo will 
also be uploaded 
to the cloud as part 
of your session. 
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STEP FOUR: Once configured, click OK to have 
Lightroom Classic detect your camera and open 
the floating tethered capture bar, which will 
display the name of your camera and allow you 
to control its operation. 

If all goes to plan, you’re ready to start shooting. If you 
encountered any problems along the way, or if your camera 
wasn’t detected, please follow these troubleshooting steps. 

CONTROLLING THE CAMERA 
There are two ways you can control your camera while 
tethered: from the camera itself or using the floating 
capture bar. You’ll still need to use your camera to do 
anything involving its menu system, changing shooting 
modes, exposure compensation, and so on; however, 
depending on the shooting mode you’re in, the capture 
bar can be used to adjust shutter speed, aperture, ISO, 
and white balance, as well as pressing the shutter button. 
For example, with my camera in Aperture Priority mode, 
I can change the aperture, but not shutter speed. 

While the floating capture bar can be moved around 
the screen, it may also seem like it ’s always in the way.  

If you hold down the Option (PC: Alt) key, the X icon 
(used for ending the session) on the capture bar changes 
to a – (minus sign) that, when clicked, will reduce the 
capture bar to just the shutter button (use that same 
shortcut to bring it back to full size). If it ’s still in your 

way, press Command-T (PC: Ctrl-T) to completely hide 
it from view without ending the session, and that same 
shortcut will make it visible again. 

On the subject of shortcuts, pressing F12 will trip the 
shutter with the capture bar visible or hidden. Depending on 
your keyboard and operating 
system, you may need to 
hold the fn key in conjunction 
with pressing the F12 key to 
make that work. 

USING LIVE VIEW 
If your camera is supported by Live View, then you’ll 
see a button named Live on the capture bar. Click that 
to enable Live View shooting. Once enabled, you’ll see 
the Live View window displaying what’s in front of your 
camera. If you’re shooting in portrait orientation, click 
the rotation button in the upper-right of the Live View 
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Clicking Relaunch will exit you from Lightroom Classic 
and then relaunch (be patient) in Rosetta. Once reopened, 
you’ll have to start the tethering process all over again (it 
doesn’t relaunch into tethering), and away you go! Once 
your tethering session is complete, just exit Lightroom 
Classic and, the next time you launch, it will default back 
to running natively. 

If you know you’re 
going to be shooting 
tethered, you can launch 
Lightroom Classic into 
the Intel version from the 
Adobe Creative Cloud 
application manager 
directly into Rosetta 
mode, and then just get 
on with tethering. 

window to rotate the display until it ’s correctly oriented 
to how the camera is positioned. 

Note: On my Nikon D850, I had to press the Lv button 
on the camera so that I could also control the settings 
on the camera once Live View was engaged in Light-
room Classic. 

If your camera is set to auto focus, you can use the 
AF button on the capture bar to focus the camera.  
I found this to work fine on my Nikon D850, but the 
focus controls were disabled completely when I switched 
the lens to manual focus mode (supposedly focus could 
still be controlled by the capture bar in this mode, but 
that was not my experience). 

SHOOTING TETHERED 
With the camera connected and the session started, 
it ’s time to make some photographs. Clearly the main 
benefits of shooting tethered, whether you have Live 
View or not, is to be able to see the photos on your 
much-larger computer screen right after capture. This 
allows for checking focus, adjusting composition and 
lighting, and seeing smaller details while you’re shooting, 
as the photos are saved to your computer. An additional 
benefit is that you can begin the editing process while 
you’re still shooting. 

The first step to editing is to customize your Raw 
Defaults to include desired settings. From there, using 
the capture bar, you can choose to apply a preset 
that will be applied as each photo appears onscreen. 
Alternatively, if you’re using a gray card, color checker, 
or some other technique for adjusting white balance, 
you can take a photo with that in the scene, then use 
the Develop module to make any adjustments you 
wish (such as white balance), and then choose Same 
as Previous from the menu to have all the settings 
you applied to the first photo automatically applied 
to the rest of the photos in the session. This can be 
a huge timesaver. 

When the session is complete, click the X on the 
capture bar to exit tethered capture, turn off your camera, 
and disconnect the USB cable. 

With this latest update, the tethering functionality 
between supported Canon and Nikon cameras is the 
same, except for one key feature that I still fail to under-
stand why it ’s not included. On Canon, the photos taken 
during the tethered session are saved to the camera’s 
memory card as well as to your computer, which seems 
like a no-brainer in a situation as prone to failure as 
tethering; however, this has never been true for shooting 
with Nikon, and remains the case today. I do hope this 
feature is added to Nikon camera tethered shooting at 
some point in the future. 

SHOOTING TETHERED ON APPLE SILICON 
In the June 2021 update, Lightroom Classic can now run 
natively on Macs with the Apple silicon chip, but there’s 
a caveat when it comes to tethering on a Mac with the 
M1 chip. To tether, you’ll need to run in Rosetta emulation 
mode. By default, on an Apple silicon device you’ll be 
running in native mode if you just launch Lightroom 
Classic, which in my experience, has been great so far. If 
you try to start a tethering session in this mode, however, 
you’ll be prompted to relaunch in Rosetta. 
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LOOKING AT ALTERNATIVES 
Native tethering has come a long way in Lightroom 
Classic, and if it checks all the boxes for you, then 
look no further and go make pictures. If your camera 
isn’t supported (yes, my Sony friends, I ’m thinking of 
you), a feature you need isn’t included, or perhaps 
you want to try a third-party solution, then there are 
options out there. One of the most comprehensive lists 
of tethering software options I’ve seen is maintained 
by Tether Tools. Yes, their own software solution is 
included, but so are options from Sony, Panasonic, 
Canon, Nikon, Hasselblad, etc., as well as other third-
party vendors whose products support a variety of 
camera manufacturers. 

In most cases, when using a third-party software 
solution for tethering, you don’t use Lightroom Classic’s 
tethering function at all. Instead, you use the third-party 
software to interface with your camera and facilitate 
the saving of photos to a designated “watched” folder 
and you configure Lightroom Classic’s Auto Import 
function to watch that folder (as I mentioned earlier 
with wireless solutions). There truly are solutions for 
many, many more cameras than Lightroom Classic 

supports, as well as a lot of specialized features (such 
as focus stacking and astrophotography). Some are free 
and some require a fee, so you’ll need to click through 
to the respective vendor’s site to learn the details. 

I was most interested in Tether Tools’ own Smart 
Shooter 4 software because it actually plugs directly 
into Lightroom Classic and it supports Sony as well 
as Canon and Nikon. Smart Shooter costs $69.95 (or 
$195.95 for the Pro version that supports barcode 
scanning and multiple cameras), but you can get a free 
trial. (Tether Tools did give me a copy of the standard 
version for evaluation purposes, but I’m not otherwise 
af filiated with them.) 

With Smart Shooter, you can use it either as a 
standalone third-party tethering solution (using Auto 
Import) or you can install the plug-in to avoid the need 
for Auto Import and have the photos automatically 
added to the catalog, just like the native tethering 
solution. Note: At the time of this writing, the Smart 
Shooter plug-in supports Sony and Nikon, but Canon 
support is still pending an update from Adobe. You 
can use the standalone Smart Shooter software with 
Canon cameras. 
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Smart Shooter is truly a dedicated tethering solu-
tion and has way more features and options than 
Lightroom Classic’s native tethering capability. One 
feature I was especially pleased to see is the ability for 
Nikon cameras to save to the memory card during a 
tethered session, so clearly it can be done (you must 
first enable this in Smart Shooter’s preferences). If 
using the plug-in version, you’ll need to install it from 
Smart Shooter’s preferences (you’ll definitely want to 
go through the user documentation to get the latest 
info), and then make sure it ’s enabled in Lightroom 
Classic’s Plug-in Manager. 

Note: For Nikon cameras, you’ll want to disable the Nikon 
Tether Plugin so that the Smart Shooter plug-in does the 
job instead (see previous page). 

RUNNING SMART SHOOTER AS A PLUG-IN 
Once installed and configured, using the plug-in follows 
the same steps as native tethering. The exception is that 
once the tethering connection is made, you’ll see Smart 
Shooter as a service in the Mac Menu bar (PC: Taskbar). 

You can either use the floating capture bar or use 
the Smart Shooter service running in the background 
(exit Lightroom Classic from Full Screen mode to see 
the service running) to launch the full version of Smart 
Shooter and take advantage of all its options. 

Yes, I did switch to a Sony camera in that bottom 
figure to test it out, and it worked great. Even though  
I used the full Smart Shooter interface, all photos were 
added directly to the catalog because I started from the 
plug-in, which is the best of both worlds when it comes 
to features and functionality. I’m hoping the update for 
Canon users to the plug-in comes soon. 

As I said at the beginning, we’re always faced with 
making the best choice for our needs at the time, 
and many of these factors are continually evolving  
(I have to assume that tethering becomes part of the 
native functionality on Macs with Apple silicon chips 
at some point in the future). Luckily, there seems to 
be a lot of options to consider. n
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GRFX STUDIO PRO AI
Auto FX Software is pretty proud of its newest update, GRFX Studio Pro AI. I looked at the GRFX (pro-
nounced “graphics”) Studio Pro version back in Issue 50 of Lightroom Magazine, walking through things 
such as Sky Replacement, adding stars, B&W, and some of the cool border effects. 

As the name implies, the plug-in/standalone contains 
loads of different effects you can add to enhance your 
photos. In fact, there are more than 170 pregenerated 
AI-art effects that range from pencil to pastel effects. 
There’s also the new InteliArt FX, which lets you drop 
in any art style, and the plug-in will re-create the look 
on your photo. 

WHO IS GRFX STUDIO PRO AI FOR? 
Anyone really. Auto FX hopes that even a six-year-old 
could use this to edit photos. Simplicity is the key 

here. There’s a full range of controls that allow you to 
edit the photo within the application, without the need 
for a host. For “Maximum Workflow” users, however, 
you’ll probably do the bulk of your edits in your host 
application (Photoshop and Lightroom), and go to 
the plug-in for the special looks you get from GRFX 
Studio Pro AI. 

After running the installer, you can launch the plug-in 
from the Filter menu in Photoshop, or the Photo>Edit In 
menu in Lightroom. One thing to note is that the use of 
smart objects in Photoshop isn’t available with this plug-in. 

SEAN MCCORMACK

MAXIMUM WORKFLOW

ALL IMAGES BY SEAN MCCORMACK 
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Note: GRFX Studio Pro AI is constantly progressing, so 
you may have additional features that aren’t covered here. 
You may even have a slightly different UI. 

GRFX BENEFITS 
As with most plug-ins, there has to be a reason to 
justify its use, and with Photoshop, it ’s about speed; 
with Lightroom, it ’s about getting looks you can’t get 
in the app. You can create light rays in Photoshop 
quite easily, but it ’s far quicker to use an app, espe-
cially if you want to make changes easily. It ’s always 
a question of whether the cost of the plug-in gains 
back enough time to make it worth the purchase. The 
ultimate arbiter of this is you the user, though; but 
hopefully, this walkthrough of some of the features 
will help you decide. 

GETTING AROUND 
There are changes in the layout with this new version. 
The most obvious is the set of tools on the top lef t 

of the interface that include Blur, Sharpen, Contrast, 
Tint, Saturation, and Motion brushes. There are also 
Darken and Lighten brushes, giving you access to 
dodge-and-burn techniques. Brushing in general is 
slightly hampered in-app by not having shortcuts 
for the size and feather, though Auto FX is open to 
adding them. 

There are also Transform tools for f lipping the 
image, as well as a Mask tool. Masking wasn’t ready 
at the time of this writing, but it will allow even more 
masking options on top of the per-effect masking that 
already exists in the app. The standalone version of 
the app has additional tools, such as Crop, which 
can’t be used with the Photoshop plug-in because 
Photoshop expects the same size image to return 
from a plug-in. 

On the right is the FX Palette, where you build up the 
various effects you want on the photo. For example, as 
you use the Darken or Lighten brush, the controls appear 
as listed here. 
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WEATHER FX 
Weather FX covers quite a range of 
possibilities, from sky replacement 
to rain. The article in Issue 50 of 
Lightroom Magazine looked at the 
former, so here we’ll take a look 
at Snow. One great feature is the 
layering and masking that can be 
done with each effect allowing you 
to build your own look. 

STEP ONE: Click Add Effects above 
the image preview on the right 
to load the Select Effect dialog. 
From the top section, choose the 
Weather FX tab, and from the left 
side, choose Snow. 

STEP TWO: To get an effective-look-
ing snow scene, you can build up 
layers of snow. It ’s best to start 
with smaller snowflakes for the 
background, then work up toward 
larger flakes, so let’s choose Snow 
(002) and click Apply Effect. 

STEP THREE: This will close the 
Select Effect dialog and place the 
Snow (002) controls on the FX Pal-
ette, creating the first layer of snow. 
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STEP FOUR: You can make this 
instance of snow appear behind 
your subject by masking it off using 
the brush. The brush is active as 
soon as the effect is applied and, 
by default, it ’s set to Brush Off the 
effect. To change the brush Size, 
Opacity, and Feather, hover your 
cursor over the arrows just below 
the Brush icon above the preview 
area. Brush off anything that’s in 
front of your subject. You can use 
a lower Opacity setting and build 
up the removal of the snow for 
smoother transitions. 

STEP FIVE: Add your midground 
snow next. Snow (010) in the Select 
Effect dialog is a good option. Use 
the brush to remove snow from the 
subject’s face. 
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STEP SIX: The final snow layer is 
for your foreground. Snow (025) will 
work for this. Again, use the brush 
to remove snow from the face. 

STEP SEVEN: You can change the 
apparent depth of field using the 
Snow Softness. Set it to around 
10% for a more blurred look. You 
can also change the snowfall look 
by increasing the Snow Motion Blur 
(34%) and the Motion Direction (64º). 
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STEP EIGHT: To top off the look, you 
could go for a cooler tone in the 
photo. From the Photo FX tab in the 
Select Effect dialog, choose Color on 
the left, and then Cool Colors. Click 
Apply Effect. If you want to change 
the color, click the color swatch to 
bring up a Color Picker, and then 
use the Effect Strength slider to get 
the look you want. We went for a 
deeper blue and decreased the Effect 
Strength to 15%. If you’re happy with 
your look, and feel you might use it 
again, it’s worth saving as a preset. 

PRESETS 
Presets in GRFX Studio Pro AI 
show up in their own tab in the 
Select Effect dialog, giving them 
equal weight with any other effect. 

STEP NINE: To create one from the 
look you’ve just built, go to the 
Effects menu at the top left of the 
GRFX Studio Pro AI interface, and 
choose Save Effect(s) as a Preset. 

STEP 10: Give it a recognizable 
name. On creation, you’ll get a 
thumbnail showing the look, but 
a good description will also help; 
so give it a descriptive name (we 
used “Cool Snow”) and click Save. 

STEP 11: On saving, the app lets you 
know where the preset appears. 

STEP 12: Go to the Presets section 
of the Select Effect dialog to see 
your preset. The Preset can be used 
in the same way as the internal 
effects and can give you a great 
starting position for new images. 
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DOUBLE EXPOSURE 
The double-exposure look is still 
quite cool. It ’s pretty easy to do 
in Photoshop, but not so much 
in Lightroom. We appreciate that 
some people avoid Photoshop 
as beginners because it has a 
huge learning curve; obviously,  
Photoshop User magazine is here 
to help, but in the meantime, here’s 
how you can do it in GRFX Studio 
Pro AI. 

STEP ONE: It’s important to choose 
a good image with which to start. 
This is a studio shot with a white 
background. You can get this effect 
shooting outside on an overcast 
day, or shooting with a window 
behind your subject. The reason 
for doing this is the default blend 
mode for the double exposure 
is Screen. With Screen mode, 
any white areas on the bottom 
image won’t have the top image 
rendered within them. Super easy 
for blending! 

STEP TWO: With your 
main image open in 
GRFX Studio Pro AI,  
go to the Photo FX tab 
in the Select Effect 
dialog, and choose 
Camera on the left. 
Click the Double 
Exposure effect, and 
click Apply Effect to 
get started. 

STEP THREE: Double 
Exposure opens with 
a default image with 
which to work. You 
can use the Select 
File button in the FX 
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Palette to choose an image of your 
own, which will help keep your 
image looking unique. Here’s the 
image that we’ll be using. 

STEP FOUR: Our top image has 
the sun, which could look good 
over her left eye. You can move 
the top image around and expand 
it using the Transformation tool, 
which is the first tool above the 
image preview where you saw the 
Brush tool earlier. Drag a corner to 
resize it; click-and-drag anywhere 
in the bounding box to move it over 
her left eye. 

STEP FIVE: To complete the double 
exposure, you can tweak the top 
image settings. First , there has 
been an increase in the overall 
image saturation, so use Top Image 
Saturation to reduce this effect by 
setting the slider to –48%. The 
overall image has become quite 
bright, so use a Top Image Bright-
ness of –45% to fix this. 
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ART FX 
GRFX Studio Pro AI’s Art FX allows 
for quick renditions of your photo 
in charcoal, pastels, or watercolors, 
among others. The big addition in 
this version is InteliArt FX. This 
effect allows you to emulate any 
art style. If you’d like to make your 
work look like the style and palette 
of Rembrandt or Dali, you could 
potentially use an image from 
the Internet as the basis for the 
style. For copyright reasons, we’re 
going to try it with basic home art— 
literally, a beginner watercolor. 

Note: InteliArt FX is so-called for 
more than just the AI aspect. Auto 
FX had a presence at CES 2019 
(as 2020 was online) on the Intel 
stand. They garnered a lot of interest 
for the program in the booth, and 
Intel was included in the name in 
honor of that. 

STEP ONE: Using the effect is easy. 
Open the Art FX tab in the Select 
Effect dialog, and InteliArt FX is 
selected by default. Click Apply 
Effect to add the effect. 

STEP TWO: The big thing that you’ll notice in the panel on the right is the large 
box for the art image. Drag your reference image onto the box. Alternatively, 
you can click the box to open the file browser and navigate to the file. 
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STEP THREE: The AI will work its 
magic and render the art look 
from your file. You can see here 
that even the texture of the paper 
has been included in the creation 
of the look. 

As this is meant to be a paint-
ing, you might want more color, 
so increase Color Strength to aid 
this. This image looks nice at 24%. 

STEP FOUR: For definition, push 
Clarity to 28% and Contrast to 17%. 
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STEP FIVE: If you want to com-
pletely change the color tone, 
grab the Hue Shift slider to go for 
a radically different look. Here’s 
an example with Hue Shift at 184°. 

STEP SIX: The image looks great, 
but the overall effect is too strong, 
especially with the texture. Use 
the Art Style Strength to fade your 
look. Here’s how it looks at 50% 
in our image (with the Hue Shift 
set back to 0°). 
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QUICK FIXES 
While you’ll probably do most of the file fixing before using 
a plug-in, it would be remiss not to mention that GRFX 
Studio Pro AI does have its own version of the Basic 
panel. You can find it in the Photo FX tab in the Select 
Effect dialog: Choose Pro FX on the left and you’ll see the 
Quick Fix Controls option. But there’s a faster way to get 
to it. You’ve probably noticed the wrench with a lightning 

bolt beside the filename in 
the FX Palette. Click this to 
open the Quick Fix Controls. 

The majority of the controls are immediately obvious 
as they correlate with Lightroom and Camera Raw. Vitality 
as a negative percent works well mixed with Saturation; 
in the positive it can add too much color. 

The Levels Adjustment tool works by giving  
you a slider that sets the black and white points .  
(It ’s easier to use with a histogram, though, as  
you can see where the current points are.) Move 
the ends of the sliders inward to control where the 
points are. 

RECEPTION 
As part of writing this, I spoke to the Auto FX team, and they’re very excited about this 
update. It ’s not a set-and-forget update either: They have a lot of plans for new features 
that are in ongoing development. They’re also very receptive to requests. I’ve suggested 
more shortcut keys for brushes and the like. The Quick Fix shortcut is actually the result 
of user requests, so you can influence what happens in the app itself.

We’ve only just touched on the amount of effects available in the app here and in the 
previous Lightroom Magazine article; there are plenty more. Overall, GRFX Studio Pro 
AI has a neat bank of tools to enhance your photos. n
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VISUAL STORYTELLING
IBARIONEX PERELLO 

There came a time in my photography when I didn’t think about what I was doing. The process became 
intuitive and spontaneous. The division between the moment and my making the photograph became so 
abbreviated that the entire experience was as natural and invisible as breathing. 

TEACHING & SEEING

 48  49 

It wasn’t until I began sharing my approach with others 
that I considered how and why I did things. I had to find 
words that clearly conveyed how I saw moments that 
played out in front of me and how that informed what  
I did with a camera. Seeing and making photographs 
had become an innate experience for me. Teaching 
others that same process was a challenge of its own. 

If all that was required were teaching the fundamentals 
of ISO, shutter speed, and aperture, the process would 
be relatively simple. When asked how I ef fectively 
translated the chaotic world around me into a small 

rectangular frame, it wasn’t so easy. I had to consider 
my method for taking innumerable unrelated elements 
and contextualizing them into a compelling photograph. 
It ’s a lot easier to do than to explain what happens in 
the deep recesses of my mind. 

Nevertheless, I made my best effort, especially when 
out on the street leading a photography workshop. It’s there 
where I shared my process out loud while practicing. I not 
only brought attention to a scene that drew my attention, 
but I explained why its lines, shapes, color, and lighting 
offered me the potential for something interesting. 
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ALL IMAGES BY IBARIONEX PERELLO

Original image
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The featureless sky was also an issue, as it could result 
in a blown-out highlight if I weren’t careful with exposure. 
The exposure compensation I’d applied underexposed 
the image, which would need to be corrected in Adobe 
Lightroom Classic. (KelbyOne members can click here 
to download a smaller DNG version of this image for 
practice purposes only.) 

STEP ONE: In Lightroom Classic’s Basic panel, adjust 
the Exposure slider to +0.80. This increases the overall 
exposure a little more than 2/3 of a stop. 

Even without bringing the camera to my eye, I guided 
participants to evaluate a raw scene and gauge its potential 
for a photograph. By taking the reins of their seeing, I directed 
them to consider the contrast of light and shadow, or the 
way lines and shapes played off each other. I emphasized 
the visual elements to pay attention to and which to ignore. 

LINES, SHAPES, COLORS,  
LIGHTING, & WAITING 
On this particular day, I stopped the group as we walked 
down Broadway in Downtown Los Angeles. I pointed out 
the various elements that were in front of us. To our left 
was a graffiti-covered fence that secured a construction 
site. To the right was a rainbow-colored umbrella, a 
part of a food cart selling freshly cut fruit. There was 
also a yellow fire hydrant, and a sidewalk made up of 
two-color rectangles. 

Lines and shapes were also in abundance, including 
the triangular pattern created by each color of the umbrella 
and the strong graphic lines of the surrounding street and 
architecture. Even the security fence provided an implied 
diagonal line that led the eye toward the center of the frame. 

These visual elements provided an ideal setting for a 
photograph. Though a moment had yet to present itself, 
I recognized that the scene possessed the elements for 
a good composition. I raised the camera to my eye and 
explained how and why I composed the scene, paying 
particular attention to the edges of the frame. I made 
conscious choices of what I wanted to include and exclude 
from the frame. 

After doing this, I pointed out the family about to cross 
the street. As they were likely coming in our direction, 
I wanted to use them as subject matter for the image. 
They were close to each other, and the father holding his 
young son’s hand would provide a storytelling gesture.  
I just had to wait for the light to change and for the family 
to cross the street. 

As they reached the curb, a skateboarder turned 
the corner, past the family and toward us. With only 
seconds to react, I made a series of images in quick 
succession of him entering and leaving the frame. 
Though unexpected, he provided a wonderful element 
that made the resulting photograph better than I’d 
imagined. It served as a perfect example of how I work 
and how it prepares me for the beautifully unexpected. 

I still recognized that the raw file didn’t do the scene 
justice, though. The overcast lighting resulted in dull 
illumination that reduced contrast and color saturation. 
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STEP THREE: Increase contrast by adjusting Contrast to +16, Whites to +20, and 
Blacks to –15. This is already a significant improvement from where we started, but 
the results are still lackluster; however, there’s still more we can do in the Basic panel. 

STEP TWO: To reduce the brightness and the overcast sky and to open  
up the darker shadows in the photograph, adjust Highlights to –90 and Shadows to 
+56, respectively. This protects essential highlight values and reveals shadow detail.  
It also flattens the image but that can be quickly addressed by controlling contrast. 
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STEP FIVE: While the overcast lighting made for an exposure that provided a 
wide dynamic range with good shadow and highlight detail, it also delivers an 
image that feels dull, even with the adjustments that we’ve already made. The 
Tone Curve panel provides the means to increase contrast, but in a much more 
controlled and refined way. For this image, use the Parametric Curve option and 
adjust Highlights to +11, Lights to +14, Darks to –1, and Shadows to –8. 

STEP FOUR: The controls in the Presence area of the Basic panel provide tools for 
increasing microcontrast and boosting the appearance of colors. Adjust Texture 
to +20, Clarity to +11, Vibrance to +21, and Saturation to +8. The results are a 
pleasing pop to the image that appears natural rather than overly processed. 
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STEP SEVEN: Still in the HSL/Color panel, go to the Luminance controls. Adjust Red 
to –27, Orange to +7, Yellow to +6, Green to –9, Aqua to –8, Blue to +6, Purple to 
–16, and Magenta to –8. 

STEP SIX: Colors are an important aspect of this image and, while the Vibrance and 
Saturation sliders in the Basic panel boosted all the colors, we want to be more 
selective in this phase. In the HSL/Color panel, we’ll make changes to specific color 
values using the color sliders in Hue, Saturation, and Luminance. Depending on the 
color selected, you’ll see small significant changes to some aspects in the scene, 
such as the fire hydrant, the skater ’s skin tone, and certain colors in the umbrella. 

Click the All tab at the top right of the HSL/Color panel to expand all three 
sections of the panel. In the Hue section, set Yellow to –31 and Blue to –5. In the 
Saturation section, set Red to +4, Orange to +3, Yellow to +10, Green to +10, Aqua 
to +24, Blue to –17, Purple to –9, and Magenta to +20. 
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STEP EIGHT: This image was shot at an ISO of 1600 to leverage both a 
fast shutter speed and a moderate aperture, so it possesses a modest 
amount of noise and could do with some slight sharpening. In the Detail 
panel, set Sharpening to +40, Radius to 1, Detail to 0, and Masking to 
70. In the Noise Reduction section, set the Luminance amount to 8. 

STEP NINE: To emphasize the central part of the image, use the Vignetting 
control within the Manual tab of the Lens Corrections panel. Set the 
Amount to –22 and the Midpoint to 0. 

“  Even without bringing the camera to my eye,  

I guided participants to evaluate a raw scene  

and gauge its potential for a photograph.  

By taking the reins of their seeing, I directed  

them to consider the contrast of light and  

shadow, or the way lines and shapes played  

off each other. I emphasized the visual elements  

to pay attention to and which to ignore.”
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STEP 11: Next, click on New at the top of the Graduated Filter panel to create 
a new gradient. The Burn (Darken) preset should still be selected. Drag the 
gradient up from the bottom of the image until the midline is just below the 
young man’s skateboard. Adjust Contrast to 6. 

STEP 10: The top and bottom 1/8 of the image are brighter than necessary. To 
selectively darken both areas, use the Graduated Filter tool (M) to reduce the 
exposure. Select the Burn (Darken) preset in the drop-down menu at the top of 
the panel, and then create the first gradient beginning from the top of the frame 
until the midline is just above the ONE WAY sign in the background. Adjust both 
the Highlights and Whites to –6. 
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STEP 12: To enhance the presence of the skateboarder, use the Radial Filter (Shift-M) to create an 
oval around his body. Select the Dodge (Lighten) preset, and adjust the Shadows to 18 and Whites 
to 12 to finish the image of a skateboarder cruising down a city street. n

Final image

  V I S U A L  S T O R Y T E L L I N G

K
E

L
B

Y
O

N
E

.C
O

M

 54  55  54  55 

Rafi
eie

ngli
sh

cli
nic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-july-2021/
https://members.kelbyone.com/magazine/


Q.  Sometimes when I’m working through a 
series of images shot with the same camera, 
my camera profiles disappear from the Pro
file popup and I’m left with only Color and 
Monochrome. Why is this? 

A.  If some of the profiles seem to disappear, double- 
check the file format of the photo you’re viewing. 
You may have accidentally switched the camera to 
JPEG, or you may have been using an in-camera 
setting such as HDR or Panorama that automatically 
saves as a JPEG, or perhaps it ’s a photo that you 
sent to Photoshop and returned as a PSD or TIFF 
file. The Adobe Raw and Camera Matching profiles 
only apply to RAW photos, so they’re not available 
for other file formats. 

Q.  Every time I import new photos, Lightroom 
adds the same keywords, but the Keywords 
field in the Import dialog is empty. How do  
I stop it? 

A.  There are a few ways that keywords can be added 
during import. The most obvious one, which you’ve 
already ruled out, is the Keywords field in the Import 
dialog. Also, photos that have previously been 
edited in other software may have keywords stored 
in their metadata, which are added to Lightroom 
when you import. 

Since you mention that these are new photos, 
however, I think you’re applying a metadata preset 
that has accidentally been saved with one or more 
keywords. Go to the Metadata panel in the Library 
module and in the Preset pop-up at the top, select 
Edit Presets. In the Edit Metadata Presets dialog, 

the bottom. Simply uncheck that Keywords box to 
exclude the keywords from the preset, click Done, 
and then select Save. The next time you import 
new photos with that preset, no new keywords 
will be applied. 

Q.  In the Develop mode, there’s a button at the 
lower right that says Sync, but sometimes it 
changes to Previous. Why does it change, and 
what’s the difference? 

A.  Sync and Previous are both ways of copying 
settings from one photo to other photos. For 
example, if you shoot a series of photos in similar 
light, you may want to edit one photo and then 
copy the settings to all of the other photos. The 
button changes depending on how many photos 
are selected. 

When a single photo is selected in the Filmstrip, 
the button says Previous, and clicking it copies all of 
the Develop settings from the last photo you edited 
onto the current photo. 

When more than one photo is selected, the button 
changes to Sync, which brings up the Synchronize 
Settings dialog asking you which settings you want 
to copy from the current photo. When you click 
Synchronize, it pastes those settings onto all the 
other selected photos. 

select your usual import preset at the top and then 
scroll all the way down to the Keywords field at 

VICTORIA BAMPTON

LIGHTROOM Q&A
P

H
O

T
O

S
H

O
P

 U
S

E
R

 >
 J

U
L

Y
 2

0
2

1

 56  57 

Rafi
eie

ngli
sh

cli
nic.

co
m



Because you mentioned a logo, we’ll use  
the graphical watermark option instead. In the 
Image Options section, click the Choose button  
and navigate to your watermark. The logo appears 
on the image preview, and then you can use the 
settings in the Watermark Effects section to decide 
how to position the watermark on the photo.  
There are a few settings to adjust, including  
the position (Anchor), the distance from the  
anchor (the Horizontal and Vertical sliders in  
the Inset section), the Size of the watermark, and 
its Opacity. 

Once you’re satisfied with your watermark design, 
click the Save button, give your preset a name, and 
click Create. When you next export your photos, check 
the Watermark box in the Watermarking section of 
the Export dialog and select your new watermark 
preset to apply it to the exported photos. n 

Q.  I’m trying to organize my photos into collec
tions, but how do I find the photos that aren’t 
in a collection yet? 

A.  There are a few ways of doing this, but the simplest 
is probably to use a smart collection. To do so, go to 
the Collections panel, click on the + button at the 
top right, and select Create Smart Collection. Give 
the collection a name such as “Not in a collection” 
and in the first drop-down menu on the left in the 
Match section, select Source>Collection, and set 
the second drop-down menu to doesn’t contain. 
In the text field, type the whole alphabet and all of 
the numbers with a space between each letter and 
number (e.g., a b c d e f g h i j k l m n o p q r s t 
u v w x y z 0 1 2 3 4 5 6 7 8 9) to include all of the 
possible collection names. When you click Create, 
the Grid view updates to show all of the photos that 
aren’t in a collection. 

ALL IMAGES BY VICTORIA BAMPTON

Q.  I have a brandnew logo and I want to put it in 
the corner of my photos when I export them. 
How do I do that? 

A.  Adding your logo or signature to your photos can be 
useful, especially when posting your photos online. 
Lightroom allows you to do this using the Watermark 
tool. You’ll need to have your logo saved as a PNG 
format with transparency. Don’t forget to store it 
somewhere safe, because the watermark preset 
only saves a note of where your logo is stored on 
your hard drive, and if you move the logo file, the 
watermark will no longer work. 

To start designing your watermark, go to Lightroom 
Classic (PC: Edit)>Edit Watermarks. This gives you 
a choice of either a text or a graphic watermark. If 
you just wanted your business name or signature, 
you could select Text and type your chosen text in 
the lower-left corner, and then select the font style 
and perhaps add a drop shadow. 
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If you have a Lightroom question that you’d like Victoria Bampton 
to answer in the pages of Photoshop User magazine, send it to 
letters@photoshopuser.com.
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If a photo is missing but there’s a smart preview for it, 
the thumbnail will also display a smart preview badge 
in the upper-right corner. 

Some missing photos may not even display a thumbnail 
or preview image. This is more common if at some point 
in the past you’ve deleted the preview cache file and 
Lightroom Classic couldn’t regenerate new thumbnails 
or preview images because the original files couldn’t 
be found. 

The main reasons that files show up as missing in 
Lightroom Classic generally fall into three categories: the 
files, or the folder that contains them, have been either 
moved, renamed, or deleted, and these changes were 
not made from within Lightroom Classic.

MISSING PHOTO STATUS INDICATORS 
When a photo is missing, it displays an exclamation 
mark badge in the upper-right corner of the thumbnail. 
In either the Library or the Develop modules, you’ll 
also see a status indicator under the Histogram that 
displays one of the following: Photo is missing, Original 
Photo, Original + Smart Preview, or Smart Preview.  

At the end of this column in last month’s issue (June 2021), I showed how you can display a collection 
for all the missing photos in your Lightroom Classic catalog (Library>Find All Missing Photos). This month 
I want to continue with that general topic and share some tips for locating missing photos. 

MISSING PHOTOS WITH SMART PREVIEWS 
If a missing photo has a smart preview, it ’s not totally 
lost. Lightroom Classic may not be able to find  
the original file, but there’s still a lot that you can do 
with it. You can apply Develop adjustments to the 
image, assign keywords, add the image to different 
collections, as well as export copies of the photo. If the 
resize option in the Export dialog is turned off, then 
the exported image will be a maximum of 2,560 pixels 
on the long edge. 

If you choose to resize the image to a larger size in 
the Export dialog, Lightroom Classic will interpolate 
the data from the maximum 2,560-pixel smart preview 
size. The quality of this interpolation will depend on 
the quality of the original image, as well as how much 
enlargement is being applied. If you’re not enlarging the 
file too much, this can still yield a good quality image 
for small- to medium-sized prints. If you’re trying to 
export a smart preview to the same size as an original 
file from a high-megapixel camera, the rendition of fine 
details will not be as sharp as they’d be if the original 
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If you click Locate, it will open a window showing the 
previous location or, if that’s not available, it will show 
the parent folder of the last known location, which is 
what we see in the example here. 

source file was being used, as can be seen in the 
comparison below. 

TRACKING DOWN MISSING PHOTOS 
Lightroom Classic can’t find missing photos for you, but 
it can provide you with some useful information that can 
help you track them down. 

OPTION ONE: FIND THE LAST KNOWN LOCATION 
The first step is to click the exclamation mark badge on 
the image thumbnail. This will display the previous location 
for the photo according to the Lightroom Classic catalog. 
Once you’ve identified the last known location of the file, 
see if that’s a hard drive that’s not currently plugged in to 
your computer, or turned on. If so, then that might solve 
your problem, assuming you still have the hard drive, 
that is. The directory path of the last known location is 
an important clue. In the image here, I’ve highlighted 
the text of the folder name, “040805_SnowDay,” and 
copied it so I can paste it into the search feature of my 
operating system. 

The actual folder wasn’t present in this folder, and it 
also showed as missing in the Lightroom Classic Folders 
panel. But the folder name that was revealed by the last 
known location allowed me to find the folder by doing 
a simple search using my computer’s operating system. 
(For more on finding and relinking missing folders, see 
this column in the March 2021 issue.) 

OPTION TWO: SEARCH FOR THE FILENAME 
If you’re unable to find the last known folder location, 
try searching for the filename. You can easily copy 
the filename from the Metadata panel in Lightroom 
Classic, and then paste it into a Search field by either 
accessing it through the operating system, or by using 
the Search field in the Locate File window that appears 
when you click the missing file exclamation mark on 
a thumbnail, and then click Locate. 

ALL IMAGES BY SEÁN DUGGAN

Original RAW file; long  
edge: 7,952 pixels;  
detail view at 200%

Smart preview; long edge: 
2,560 pixels exported to 7,952 
pixels wide; detail view at 200%
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If you don’t rename your files as they’re imported 
into Lightroom Classic, it ’s possible that a search 
for a camera-generated filename may turn up other 
images with the same filename (the numeric identifier 
in camera filenames typically resets after 9,999 images). 
In this case, you must be sure you’re choosing the 
right file. Viewing small thumbnails of the images in 
the Search window can help you decide which is the 
correct file. The possibility of duplicate filenames is 
one reason why renaming your files with a unique 
name is a good idea. I use a filename format that 
includes my last name, a 6-digit representation of 
the date, and the original camera number for the file. 
So, the file in this example, CRW_9475.crw, would be 
renamed “Duggan_050408_9475.crw.” Since the date 
the image was made is part of the name, it will never 
be duplicated. 

OPTION THREE: SEARCH FOR THE FILE CREATION DATE 
If you’re unable to locate the f ile by searching for 
the f ilename, it ’s possible that the f ile has been 
renamed and the new name doesn’t contain any 
elements of the previous name. In this case, the next 
thing to try is searching for the date the photo was 
taken. This is something that doesn’t change and 
is fortunately part of the EXIF data that ’s recorded 
by the camera. You need to make a search based 
on a f ile’s creation date using the Find or Search 
feature in your computer ’s operating system. Use 
the Metadata panel in Lightroom Classic to locate 
the entry for Capture Date, then open the Find or 
Search window on your computer, and do a search 
for image f iles that were created on that date. You 
can narrow the f ield by also entering the f ile format 
extension. If you’re able to locate the image this way, 
make a note of its current folder location and then 
return to Lightroom Classic. 

RELINKING FOUND IMAGES 
After you’ve located the missing image using one of the 
methods above, click on its exclamation mark badge 
on the thumbnail and then use the Locate file dialog 
to navigate to where the file is. Click Select to update 
the file’s location in the catalog. If there are nearby 
missing files in the same folder, they’ll also be relinked 
to the catalog (the Options button will display this, as 
well as the previous location folder path). 

WORKFLOW TIPS TO  
PREVENT MISSING FILES 
The best way to deal with missing files is to adopt 
consistent file management and workflow practices 
to prevent them from becoming lost. Here are some 
of the ways to do this:

Create a well-organized folder structure for your image 
archive. Use a main top-level folder for all your image 
files and use a logical organization of subfolders within it. 

•  Become very familiar with your image archive 
folder structure. Be able to draw a rough diagram 
of it even if you’re not at your computer. Knowing  
it well will help you manage it effectively. 

•  Use a consistent file- and folder-naming scheme. 

•  As mentioned earlier, consider renaming files  
so that filenames will never be duplicated. 

•  If files or folders do need to be renamed, do  
so within the Lightroom Classic program. 

•   The same approach should be used if files  
or folders must be moved. n
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PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!
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PAINTCAN 
Let ’s start with an app that you’ve almost 
certainly never heard of: Adobe PaintCan. This 
app was built with this very problem in mind! 
It ’s an Adobe Labs app (think Adobe Sneaks 
technology that you can use today, but hasn’t 
been formally productized), which is free and 
runs on iOS. There are a lot of options and 
a tremendous amount of power. I’ll walk you 
through the steps that work best for me. 

STEP ONE: Tap the icon in the upper left to 
choose a photo. Any good painting requires a 
good composition, so choose a photo that you 
like the framing of, and that has good color 
separation (lest the strokes blend together). 

STEP TWO: The interface essen-
tially works using the tools at the 
bottom from left to right, starting 
with your image zoomed out and 
then zoomed in for the latter tools. Tap the 
Splat tool at the bottom left, and simply tap 
the screen in various places until you have a 
base of broad color strokes (don’t worry, the 
tools are designed to bring back detail as you 
go). If you want to emphasize a particular area, 
keep tapping it until the color is to your liking. 

STEP THREE: Continuing with the image zoomed 
out to fit the screen, use the Light Fill tool to tap 

across the broad splashes you just created. Now your 
image is starting to come through. If you want rough 
edges, you could explicitly not tap on certain pieces. 

STEP FOUR: Now we’ll use the Heavy Fill tool, only this time we’ll 
zoom in a bit and tap individual pieces, moving across, then down, 
then across, adding detail with each tap (use two fingers to pan 
around the zoomed-in image). The closer in you zoom, the more 

GOING MOBILE
BRYAN O’NEIL HUGHES

PHOTO TO BRUSHSTROKES:  
HOW ANYONE CAN PAINT
I often explain the irony that I was drawn to photography because I couldn’t paint or draw, but I now 
oversee product management for Adobe’s focused drawing and painting application, Adobe Fresco.  
It isn’t like I don’t understand the workflow or the users; after all, my career did begin with product 
management on Photoshop, and painting is one of its many popular use cases. I went deep on photog-
raphy, though, and the best way to produce a decent painting is a lot of practice so, knowledge and 
understanding aside, I’ve “failed to develop as a painter.” With my own limitations in mind and knowing 
that everyone has a camera in their pocket, I thought I’d show you two really powerful ways to turn  
a photo into a painting. 

Before Splatter After Splatter
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detail when you tap; the 
further back, the less. 
When you’ve gone over 
your whole image, it’s 
time to survey your work from afar.  
I like to make some areas appear less 
detailed, so at this point I’ll zoom out 
and retap areas I want to soften. I use 
these less detailed strokes just like 
areas of soft focus in a photo, to redi-
rect the eye toward important pieces. 

STEP FIVE: My final tool is Small Fill. 
Here I’ll only zoom into key areas of 
detail, such as the dog, the vents, the 
door handle, etc.; things I want to 
emphasize or clarify in my painting. 
This should be done with dozens of 
taps, zoomed in very, very closely. 
Once I’m finished with this, I’ll zoom 
back and survey my finished work.  
It isn’t uncommon for me to choose 

the Heavy Fill tool one last time and 
soften the background, edges, or cor-
ners. This is “season-to-taste,” so do 
whatever looks good to you. This is 
probably a good time to 
remind you that there’s 
an Undo button at the 
upper left. 

I don’t use the Thick Lines, Thin 
Lines, or Eraser tools, but that isn’t 
to say you shouldn’t. Experiment and 
have fun; there’s no mess and no 
cost! Unlike painting, you can undo 
and erase! Here’s my finished work. 

Before we leave PaintCan, let me 
direct you to the preferences. When 
you tap the icon at the top left to add 
an image, tap Settings, and then tap 
Preferences. There are some great 
controls here, from frames to captions 
to resolution—even undo options!  
I hope you enjoy this app as much as I 
do. If this is something you’d like to see 
in Fresco, drop me a line at bhughes@
adobe.com and let me know! Light Fill result Heavy Fill result
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FRESCO
Okay, speaking of Fresco, I want to show you how to take 
your newfound PaintCan skills to the next level.

STEP ONE: Launch Adobe Fresco on iPhone, iPad, or 
Windows and open a photo you like with the same 
guidance as before: a good composition and plenty of 
color separation.

STEP TWO: Start a new blank document, and tap the Photo 
Picker (image icon) near the bottom of the toolbar on the 
left to place the image of your choice. With the image 
layer selected, choose Convert to Pixel Layer from the 
options at the base of the screen. 

Let’s choose a Watercolor brush, so tap-and-hold 
on the Live Brush icon (the second brush down on the 
left in the toolbar), tap Watercolor, choose your brush, 
and then tap above the Live Brushes options to close it.

STEP THREE: Now it’s time to choose a brush and remove 
the paint so that we can paint with the pixels in the photo! 
Fresco is known for its brushes: Photoshop brushes (pixel 
brushes), Vector brushes (infinitely scalable strokes), and 
the ones we’ll use for this exercise, Live Brushes (beautiful 
Oil and Watercolor simulation, unique to Fresco).

STEP FOUR: Just below the toolbar on the left, tap the Live 
Brush icon to go to the brush controls. Here we’ll remove 
all color from our brush and adjust brush Size and Water 
Flow (see next page). 

STEP FIVE: Now, simply make strokes over the image and 
watch the pixels magically bleed like watercolors. You 
can experiment with brush dynamics (size, flow, wetness, 
etc.) to achieve your desired effect. Try different brushes, 
including the Oil paint brushes! Try mixing paint strokes 
with areas untouched (original photo). Check out the 
next page for my final watercolor.
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So, from the tailor-made photo-to-painting solution in our PaintCan Labs 
App to the powerful, one-of-a-kind Live Brushes in Adobe Fresco, you 
now have a complete set of paints in your pocket too. I look forward 
to seeing what you create. Tag me on Instagram or drop me a note 
at bhughes@adobe.com Happy painting! n

Remove color

Water Flow ALL IMAGES BY BRYAN O’NEIL HUGHES
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Here’s our original image, and the one 
thing I wish wasn’t there is that black 
metal railing right in front of the bride. 
Unfortunately, it falls in a place where 
it covers part of her dress, so it might 
make for a messy cleanup with regular 
Content-Aware Fill, but we should at 
least give it a try, right? Let’s try the 
simple version first. (KelbyOne members 
can click here to download a low-res 
version of this file to follow along for 
practice purposes only.) 

STEP ONE: Get the Lasso tool (the one 
that lets you draw freeform selections) 
by pressing the letter L on your key-
board, and draw a selection around 
that railing in front (as shown here). 

STEP TWO: If this image is on your 
Background layer in Photoshop, press 
the Delete (PC: Backspace) key on your 
keyboard and the Fill dialog pops up. 
If your image isn’t on the Background 
layer, go under Photoshop’s Edit menu 
and choose Fill. It brings up the same 
Fill dialog either way. 

Once the Fill dialog appears, 
make sure that, up top where it says 

“Contents,” it ’s set to Content-Aware 
(if it says anything else, choose  
Content-Aware from the pop-up 
menu). Now click the OK button and 
let’s see how our simple method of  
Content-Aware worked out. 

Last issue, we uncovered the Photoshop magic that is Content-Aware Fill, and it was quite glorious, 
indeed. We did the very simple version of it, however, and we didn’t really get into what happens 
when it doesn’t work as well as you’d hoped (or not at all), so that’s what we’re covering today. You’ll 
only have to use this technique when things go wrong, so hopefully, this won’t be an everyday thing, 
but when you do need it, it’s important to know how to use this feature because it can make all the 
difference in the world. 

THE CONTENT-AWARE FILL WORKSPACE 

PHOTOSHOP FOR LIGHTROOM USERS
SCOTT KELBY
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Well, not perfect, but not terrible. The one thing  
I think it did brilliantly is how it fixed the bottom of her 
dress. Seriously, that’s amazing. The door on the left, 
though, is kind of a mess and, in cases like this, we can 
use the full-featured Content-Aware Fill workspace for 
those areas. But first, since we like the way it worked on 
her dress, let ’s save that part in case we can use it later. 
Press Command-A on (PC: Ctrl-A) to select the entire 
image. Now press Command-C (PC: Ctrl-C) to copy the 
image how it looks now into memory. 

STEP THREE: Press Command-Z (PC: Ctrl-Z) multiple 
times to go back through your history steps until the 
railing is back in the image and it has the selection you 
created with the Lasso tool. Then, go under the Edit menu 
and choose Content-Aware Fill (it has its own separate 
menu command because when you choose this, it brings 
up an entire Content-Aware Fill editing workspace as 
shown below). 

You’ll see two images onscreen: the left image is your 
work area where you’re going to influence the areas 
Content-Aware can use to get rid of that railing. The area 
in green is showing you the areas Photoshop can use for 
the repair, and since almost everything is in that green 
tint, it can pretty much pull from anywhere. 

Our job is to start taking away areas that we don’t 
want Photoshop to sample. For example, when you 
look at the image on the right (that’s our live preview 

of what’s happening), you can see the fixed area has a 
lot of black. It probably sampled some of that from the 
opening between the doors, so that’s what we’re going 
to remove in the next step. 

Just a note: The top section of the Content-Aware 
panel on the right is there to help you control what you’re 
seeing in your work area. Where it says “Color,” that little 
color swatch brings up a Color Picker where you could 
choose a different tint color. So if you were working on, 
say, a large area of grass, you might not want green for 
the tint color; you might want red or blue so it ’s easier to 
see. To the right of that, I find it easiest if the Indicates 
pop-up menu is set to Sampling Area. That way, anything 

ALL IMAGES BY SCOTT KELBY
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tinted is fair game for Photoshop to use and, of course, 
our job is to limit what it can use so it only uses areas 
that make sense. 

STEP FOUR: At the top of the mini-Toolbar up in the 
top-left corner of this workspace is the Sampling Brush 
tool (B), which allows us to “paint away” areas we don’t 
want Photoshop to use for sampling. In this case, we 
want to paint over our bride, as well as over the opening 
between the doors so it no longer uses those areas. 

What’s nice is, as we paint, we get a live preview over 
in the window on the right of how what we’re painting 
away affects the Content-Aware fill fix . 

If you paint away an area and it makes the fix look 
worse, just press Command-Z (PC: Ctrl-Z) to undo that 
paint stroke. It has multiple undos so don’t sweat it; feel 
free to try painting away different parts. You can see that 
painting away the areas between the doors really helped, 
and now it fills in the left door pretty nicely. It’s not perfect, 
and we’re not done, but it did a good enough job that with 

Step Four

Step Five
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a little Clone Stamp tool work we’ll be set (check out this 
column back in the April issue of Photoshop User for 
more on cloning). So we’re not done yet, but we’re closer. 

STEP FIVE: Go ahead and just try painting away different 
parts and see how it affects your image using the live 
preview. Don’t forget to undo anything that looks funky. Here 
I’m painting over to the left side of the railing to see if it can 
do a better job on the bottom of the door, and that’s helping 
(see previous page). Again, a little cloning work will fix that 
up, but I want Content-Aware to do as much as possible so  
I have less cloning to do. The edge of her dress is still cut 
off, but luckily, we copied into memory a version where 
her dress looked great (remember?). 

STEP SIX: In the Output To drop-down menu in the 
Output Settings at the bottom of the Content-Aware 
Fill panel, you can select to send your changes to the 
Current Layer, New Layer, or Duplicate layer. Choosing 
New Layer will put the Content-Aware fix on its own layer 
for more editing flexibility, but we’re just going to choose 
Current Layer for now. Click OK at the bottom-right corner 
of the Content-Aware Fill panel to apply your edited 
Content-Aware Fill. 

Now we’re going to put that version of our photo that 
we copied into memory (the one with the good dress) to 
good use. Press Command-V (PC: Ctrl-V) to paste that 
copy directly on top of your image.

It appears on its own layer in the Layers panel. Of 
course, it ’s covering the image we just repaired, so 

we’re going to hide the copied image completely from 
view, and then we’re going to paint in just the corner of 
her dress. Here’s how: Go to the bottom of the Layers 
panel, hold the Option (PC: Alt) key, and then click the 
third icon from the left (it looks like a rectangle with a 
circle in the center). That ’s the Add Layer Mask icon. 
This will hide your layer (the one with the dress that 
looks good) behind a black mask so it won’t be visible 
any longer. 

Next, get the Brush tool (B) from the Toolbar, 
press D to set the Foreground color to white, and 
carefully paint over that area where the dress was 
missing, and it reveals just that part of the hidden 
top layer. If you paint back too much of the copied 
layer, press X to set your Foreground color to black , 
and paint away those areas. The image below shows 
where we painted in the edge of the dress. Again, 
it still needs a tiny bit of cloning, but you’re pretty 
much there. 

Of course, there are more features in the Content-Aware 
Fill workspace than what we’ve shown you here, but 
since this column is for folks who are new to Photoshop, 
we’ll leave it for another time, but at least you now 
have a game plan when the regular Content-Aware Fill 
doesn’t work out the way you’d hoped. 

Next month our journey continues as we dig a little deeper 
into those things for which we jump over to Photoshop 
from Lightroom. See you next issue! n
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Creating a Complex Gallery Print Action in Photoshop  
and Connecting it with Lightroom Classic

In this issue, I’m going to show you a few neat tricks that I hope you’ll find useful in your image-processing 
workflow. By the end of this article, you’ll be able to export your images from Lightroom Classic and have 
Photoshop automatically run an action on those images that will turn them into masterpieces ready to print 
and hang at a gallery exhibit (or your living room). You’ll also learn several rarely seen techniques that you’ll 
be able to use in many other projects, as well. 

BY FERNANDO SANTOS

 70 

Rafi
eie

ngli
sh

cli
nic.

co
m



This idea came to me during a KelbyOne 
CommunityLIVE! meeting. My friend and 
co-host Ross Chevalier mentioned a simple 
but cool way to prepare images for an exhibit: 
add a thin stroke outside your image, but 
instead of using the typical black stroke, use 
a color taken from the image itself. 

I started by creating a simple Photoshop 
action to automate the process, but kept 
adding more features to it, ending up with a 
very useful set of tools and techniques that  
I really had to share with everyone. We’re going 
to build the action in blocks so that after you 
complete one, you can add the others at your 
own pace. The opening image on the previous 
page is an example of an image processed 
with the action you’ll be creating. 

GETTING STARTED 
We’ll build the whole thing in four different parts. First, we’ll make 
sure Photoshop is properly configured to record our actions and 
then create some helper actions and extra files. Then, we’ll build 
our main action where most of the work is done. The next part 
will be adding the steps to process all possible image orientations. 
The last part will be connecting all we did in Photoshop with the 
Export command from Lightroom Classic so that the process can 
be totally automated. 

PART ONE: PREPARATION 
Let’s begin with the basics by setting up a couple of things in our 
Photoshop environment. 

STEP ONE: In Photoshop, go to the Actions panel (Window> 
Actions), click on the folder icon at the bottom of the panel to 
create a new action set, name it “GalleryActionSet,” and click OK. 

THESE ARE THE IMAGE SPECIFICATIONS 
AND THE RESULTS OF RUNNING  
THE ACTION: 

•  Image should be at least 10" on  
the longest side. 

•  Resolution should be 300 ppi. 

•  Action must be able to process 
square, landscape, and portrait- 
oriented images. 

•  White inner border 0.25" thick. 

•  Inner stroke 0.10" thick based  
on the image’s average color. 

•  Image horizontally centered. 

•  Lower white border 2" thicker  
than upper border. 

•  Signature up to 1" tall, aligned  
to the image’s right side. 

•  Image title/description pulled  
from metadata, aligned to the  
image’s left side. 

•  Print size landscape images:  
20x16", including white borders. 

•  Print size portrait images:  
16x20", including white borders. 

•  Print size square images:  
20x20", including white borders. 

Wow! That sounds like a truckload, right? 
Where and how do we start? 

STEP TWO: Click on the Actions panel’s flyout menu (at the top 
right) and select the Allow Tool Recording option (this is important). 
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Helper Actions: Now we’re going to create some empty 
actions that we’ll need later. This is just to help us create 
the main action faster and be able to use it straight away. 

STEP THREE: Click on the Create New Action icon 
(+) at the bottom of the panel. Name the first action 
“RotateCW90,” select the GalleryActionSet in the Set 
drop-down menu, and click Record. The recording icon 
will turn red at the bottom of the Actions panel, meaning 
Photoshop is now recording your commands. Click the 
Stop Recording icon (the white square to the left of the 
red circle). Your first action is created, even though it 
has no commands at all (don’t worry, stick with me and 
you’ll understand this later). 

STEP FIVE: Create a new Photoshop document (File>New) 
that’s 3x1" at 300 ppi. In the Layers panel, create a new 
layer and draw/write your signature. Reposition it with 
the Move tool (V) so that it ’s near the top and right 
side of the image. Hide the Background layer so your 
signature appears on a transparent background. Save 
the file (File>Save) as a PSD, naming it “MySignature.” 

STEP FOUR: Repeat Step Three to create seven new 
actions with the following names: RotateCW90-2, 
RotateCCW90, RotateCCW90-2, SquareTask1, Square-
Task2, GetDescription, GetSignature.

Outside Helpers: You’ll need two additional files for 
our project: One is your signature and the other is 
a little script that will pull the image title from the 
image metadata. 

STEP SIX: This is the most difficult step. You need to write 
computer code. “What?” Calm down, calm down. You 
could type the whole thing yourself, but if you have no 
experience, you could easily make a mistake and never 
understand why it’s failing. To save you from that, here’s 
a link to download the script Description2TextLayer 
.jsx. Save the script wherever you want, but please make 
sure you know where you saved it, and don’t change 
the name or file extension (.jsx). 

We need this script so Photoshop can read the 
image metadata and place the image description on 
a text layer. Our action will create the text layer with 
some placeholder text and the script replaces that text 
with the Description field from the image metadata. It’s 
a simple script, and if you want to change anything or 
dive deeper into it, please feel free to discuss it on the 
KelbyOne Community topic for this issue. 

STEP SEVEN: Now we’re going to record the GetSig-
nature action. First , create a new file. The settings 
you choose aren’t important but, as an example, you 
could create a 3x3" file at 300ppi. In the Actions panel, 
click on the GetSignature action and click the Begin 
Recording icon (circle) at the bottom of the panel. 

Go to File>Place Embedded, navigate to your 
signature file (the one you created in Step Five), and 
click Place. Your signature will show up centered on 
your image. Press Enter. In the Actions panel, click 
the Stop Recording icon. 

STEP EIGHT: Before you start recording the GetDescrip-
tion action, grab the Type tool (T), and click anywhere 
on the document that you created in the previous step. 
Photoshop will add “lorem ipsum” as placeholder text P
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(the font, size, and color don’t really matter at this point). 
In the Layers panel, double-click on the name of the text 
layer, and type “Description” Make sure you use lowercase 
except for the initial D. This is important because this 
layer name will be used in the script that you downloaded. 

In the Actions panel, click on the GetDescription 
action, and click the Begin Recording icon. Go to 
File>Scripts>Browse, navigate to the Description2Text-
Layer.jsx script, and click Open. The script will run and 
will update your text to the Description field from your 
image’s metadata, which should show “(untitled)” for 
now. Click the Stop Recording icon. You can close this 
temporary file without saving it. 

PART TWO: MAIN ACTION 
Now that we have our helper actions and files in place, 
let ’s start recording the main action. This will be a 
lengthy action, but know that you can always stop 
recording after completing a step and work on it later. 
If you do, just open an image, click on the GalleryPrint  
action that we’re creating in the next step, and run 
it. Then click on the last step you recorded in the 
Actions panel and start recording from there. 

STEP NINE: Open a full-resolution, portrait-oriented JPEG 
file, and duplicate the Background layer (Command-J 
[PC: Ctrl-J]). This is needed so that we can add a Flatten 
Image command to the action in case you ever run the 
action on an image with layers. 

Create a new action inside the GalleryActionSet 
just as we did in Step Three and call it “GalleryPrint.” 
Click Record. 

Go to Layer>Flatten Image, and press D to set the 
Foreground and Background colors to their defaults 
of black and white, respectively. And then press X to 
switch the colors, so the Foreground color is white and 
the Background color is black. 

STEP 10: We’re first going to prepare for square images. 
These steps may seem weird now, but you’ll understand 
them later. Go to Layer>New>Layer, name the layer 
“Square,” and click OK. Now hide that layer by going to 
Layer>Hide Layers. 

STEP 11: Go to the Actions panel’s flyout menu  
and choose Insert Conditional. In the If Current drop-
down menu, choose Document Is Square. In the Then 

Step Eight

Step Seven
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Play Action drop-down menu, choose SquareTask1. 
Leave Else Play Action as None, and click OK. 

STEP 12: To find the color that we’ll use for the thin 
stroke around our image, we’ll use the Blur>Average 
filter. First, click on the Background layer in the Layers 
panel and duplicate it, and then go to Filter>Blur> 
Average. The layer will become a solid color. 

Press I to select the Eyedropper tool, move it close 
to the top-left corner of your image and click to set your 
Foreground color to the average color of your image. 
Press X to flip the colors so the Foreground color is 

black, and the Background color is the new average 
color you just sampled. 

In the Layers panel, drag the Background copy layer 
to the Delete Layer icon (trash can) to delete it. 

STEP 13: Now we’ll set the image size so that it fits to 10" 
on the longest side, but we’ll have to add some conditionals 
again. Go to the Actions panel menu and choose Insert 
Conditional again. This time, set If Current to Document 
Is Landscape, Then Play Action to RotateCW90. For Else 
Play Action, leave it as None, and click OK. 

STEP 14: Now go to Image>Image Size. In the dialog, 
check on the Resample box and choose Automatic in 
the drop-down menu. Set the Resolution to 300 ppi 
and the Height to 10 Inches. (Note: If the Resolution 
is already set to 300, you need to retype 300 into 
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the field, otherwise, the Resolution change won’t get 
recorded into the action.) The Width should adjust 
automatically (if not, make sure the Height and Width 
are linked) to keep the image’s original proportions. 
Click OK. 

STEP 15: We need to add one more conditional, so 
choose Insert Conditional again. Configure the dialog 
as follows: If Current Document Has Alpha Channels, 
Then Play Action RotateCCW90 Else Play Action None. 
Click OK. This conditional and the one we created in 
Step 13, will take care of documents in landscape ori-
entation (I’ll explain in more detail later). 

the Left Align Text icon. The text color should already 
be black because that’s your Foreground color. 

STEP 18: Now this is important : Click-and-drag  
from near the top-left corner of your image until  
you reach the middle of the image (you’ll probably 
see some smart guides). The paragraph box should  
be at least 0.8" high to accommodate three lines  
of text , which should be enough for the image title/
description. You should see a head-up display (HUD) 
as you’re drawing the box showing you the height 
and width. 

Photoshop will add some dummy text to fill the 
paragraph frame. Click on the checkmark in the Options 
Bar to accept it. Don’t worry about the contents for 
now; we’ll fix it later. 

STEP 17: Now we’ll add the image description/title 
placeholder. Click on the Type tool in the Toolbar. In 
the Options Bar, choose a font you like (I used Proxima 
Nova Regular). Set the font size to 16 pt and click on 

STEP 16: In the Actions panel, scroll up to the GetSig-
nature action and click on it. Click the Play Selection 
icon (triangle) at the bottom of the panel, and then 
press Command-A (PC: Ctrl-A) to Select All. Press 
V to select the Move tool, go to Layer>Align Layers  
to Selection>Right Edges. Press Command-D (PC: 
Ctrl-D) to deselect. Your signature is now aligned to 
the right edge of your image, but not yet in the correct 
location (as you can see by my signature in the image 
to the right). We’ll fix that later. 
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STEP 19: Go to the Layers panel, double-click on the 
text layer name, and change it to “Description.” Again, 
make sure you use lowercase except for the initial D 
as we use that layer name in our script. 

STEP 22: Repeat the Canvas Size command, but this 
time set the Width and Height to 0.2", and instead of 
White for the Canvas Extension Color, choose Back-
ground because that’s the Blur>Average color from Step 
12. Click OK, and this will add a 0.1" thin stroke to your 
image, using a color that goes well with it. Beautiful! 

STEP 23: Let’s use Canvas Size again to add some 
space for the signature and image description/title. We 
want to add 1.25" at the bottom of the image. To keep 
everything vertically centered, we’ll set the Height to 2.5" 
with Relative turned on. Leave the Width set to 0, and 
choose White as the Canvas Extension Color. Click OK. 

STEP 20: We need to align the paragraph text box to 
the image’s left side. We could have done it when we 
dragged it in place, but this way will make sure it ’s 
properly aligned. Press Command-A (PC: Ctrl-A) to 
select all. Go to Layer>Align Layers to Selection>Left 
Edges, and press Command-D (PC: Ctrl-D) to deselect. 

STEP 21: Time to add the inner white border and the 
thin colored stroke. Go to Image>Canvas Size. Check 
on the Relative option and add 0.5" to the Width and 
Height of the document. The Canvas Extension Color 
should be set to White. Click OK and it will add a 0.25" 
white border around the image. 

Step 23

Step 22

Step 21
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STEP 24: Now let ’s move our signature and text to 
their final locations. We want to have some space 
between the text and signature and the colored thin 
stroke, and since we have an inner white border of 
0.25", let’s use that same amount. There’s no easy way 
to move the text to that location, so we’ll have to use 
a different strategy. 

Choose the Rectangle tool (U) in the Toolbar. In 
the Options Bar, make sure you have Shape selected 
as the Tool Mode. You can pick any color for the Fill 
color. Click on the Gear icon, choose Fixed Size, and 
type “2 in” in the Width field and “1 in” in the Height 
field. Now click-and-drag it near the top-left corner of 
your image. You’ll get something like this. 
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STEP 25: Press Command-A (PC: Ctrl-A) to select all. 
Go to Layer>Align Layers to Selection>Bottom Edges, 
which will move the rectangle down to the bottom of 
the image. Since it’s 1" high, there will be a 0.25" gap 
between it and the stroke, which we’ll use to separate 
the text and signature from the stroke. 

In the Layers panel, click on the text layer called 
Description to make it active. Go to Layer>Align Layers 
to Selection>Bottom Edges. Now click on the MySig-
nature layer, and repeat the same alignment command. 
It should look something like this. 

Press Command-D (PC: Ctrl-D) to deselect. You 
can delete the rectangle shape layer, as we don’t need 
it anymore; it was created just to align our text and 
signature to the exact location we wanted. 

STEP 26: We need to align our text and signature to 
the top of the rectangle shape. Go to the Layers panel 
and, while holding the Command (PC: Ctrl) key, click 
on the rectangle shape layer ’s thumbnail to load that 
layer as a selection. 

With the MySignature layer active, go to Layer>Align 
Layers to Selection>Top Edges. Now make the Description 
text layer active and apply the same alignment command. P
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STEP 27: In the Actions panel, scroll up to the GetDe-
scription action, click on it, and play it. This will run 
the GetDescription action, recording that command 
in the main action. The text at the bottom right should 
change to “(untitled).” 

STEP 28: We’re almost done, believe it or not! We just 
need to set the final canvas size. For a portrait-oriented 
image, we want it to be 16x20"; for a landscape-oriented 
image, it will be 20x16". If it’s square, we’ll use 20x20". 

Since we have three different sizing options, we’ll use 
some conditionals again, so go to the Actions panel’s 
flyout menu and choose Insert Conditional. Set it to 
If Current Document Has Alpha Channels, Then Play 
Action RotateCW90-2, Else Play Action None. Click OK. 

These conditional actions are still empty. This specific 
one will take care of documents that are landscape- 
oriented. More on this later. 

STEP 29: Let’s resize our canvas for a portrait-oriented 
image, so go to Image>Canvas Size. This time make 
sure the Relative option is not checked. Set the Width 
to 16", Height to 20", and the Canvas Extension Color 
to White. Click OK. 

STEP 30: Go to the 
Layers panel and 
click on the empty 
layer named Square 
to make it active. 

STEP 31: Now go once again to the Actions panel and 
choose Insert Conditional. Set it to If Current Layer Is 
Visible, Then Play Action SquareTask2, Else Play Action 
None. This will take care of an additional step we need 
for square images. 
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STEP 32: We still need to insert one last conditional, 
this time for landscape-oriented images. Set this one 
to If Current Document Has Alpha Channels, Then Play 
Action RotateCCW90-2, Else Play Action None. 

STEP 33: This will be the final step for the main  
action. All we have to do is f latten our image  
and adjust the border so that the bottom is 2"  
thicker than the top. First, go to Layer>Flatten Image. 
A pop-up asks if you want to discard hidden layers. 
Click OK. 

Finally, go to Filter>Other>Offset, and set Horizontal 
to 0 and Vertical to –300 pixels. Because we’re working 
with an image set at 300 ppi, you’ll see everything 
shift up by 1", making the bottom border 2" thicker 

than the top border. Choose the Repeat Edge Pixels 
option, and click OK. 

Congratulations! You’ve completed all the steps on the 
main action. You can now stop the recording. Currently, 
the action can handle portrait-oriented images. Adjusting 
it so that it can handle square- and landscape-oriented 
images will be easy because we already have everything 
in place. We just need to record a few steps on those 
empty actions we initially created. 
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PART THREE:  
HANDLING DIFFERENT IMAGE ORIENTATIONS 

We’ll start with square images, which are easier. We’ll 
record the steps for the two empty actions, SquareTask1 
and SquareTast2. 

STEP 34: We need to set up a few things before we can 
start recording. Open one of your images and resize 
it to the same dimensions we used in Step 14. It really 
doesn’t matter as long as you have a 300-ppi image 
with less than 20" on each side. 

In the Layers panel, add an empty layer and name 
it “Square.” Now click on its visibility Eye icon to hide 
it. Click on any other layer so that the Square layer 
isn’t active. 

STEP 35: In the main GalleryPrint action, after it adds 
the description and signature, a square image would no 
longer be considered square. For that reason, we had to 
find a way to test for a square image early in the main 
action and save the result so that we could use it later. 

Back in Steps 10–11, we created an empty layer, named 
it Square, and hid it. Then we inserted a conditional to 
check if an image is square, and if it is, it will run the 
SquareTask1 action. So now let’s record SquareTask1, 
which will have just two commands. 

Click on the SquareTask1 action in the Actions panel 
and then click the Begin Recording icon. Go to the 
Layers panel, click on the layer named Square, and then 
click where its visibility Eye icon used to be to make 
that layer visible. Click the Stop Recording icon in the 
Actions panel. This first action is done. 

STEP 36: Let’s record SquareTask2. Click on its name 
on the Actions panel and click the Begin Recording 
icon. Go to Image>Canvas Size, and then set both 
the Height and Width to 20". Make sure Relative is 

not ticked and choose White as the Canvas Extension 
Color. Click OK, and click Stop Recording in the Actions  
panel. The SquareTask2 action is complete. 

To make sure everything is working as expected, open 
a square image, and run the main GalleryPrint action. 
When the action hits that first conditional and sees that 
the image is square, it will run the SquareTask1 action, 
which makes the Square layer in the document visible. 
Then toward the end of the action, after it makes the 
Square layer the active layer, when it sees that the 
Square layer is visible, it will run the SquareTask2 action, 
which sets the canvas size to 20x20". 

If you didn’t miss anything, your main action is 
now able to process both square and portrait-ori-
ented images. 
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Processing Landscape-Oriented Images: If we rotate a 
landscape-oriented image by 90°, it can be processed 
the same as a portrait-oriented one, but we just have to 
rotate it back to its original orientation before placing 
the other elements and resizing the canvas. 

To help us with landscape-oriented images, we 
created four actions: The first, RotateCW90, will save 
an alpha channel (a saved selection) so that the 
GalleryPrint action can later check if the image was 
originally landscape-oriented, and then it will rotate the 
image 90° clockwise. This will happen just before the 
Image Size command in the main GalleryPrint action 
that we added in Step 14 that sets the Height to 10" 
and the Resolution to 300 ppi. Right after the Image 
Size command, the second action, RotateCCW90, will 
run when it sees there’s an alpha channel and rotate 
the image 90° counterclockwise back to its original 
orientation. 

Near the end of the GalleryPrint action, just before 
the Canvas Size command, it will run RotateCW90-2 
to set it to portrait orientation again, and then run 
RotateCCW-2 after the Canvas Size command to 
delete the alpha channel and put it back again to its 
original orientation. 

Let’s record these last four actions but before doing 
that, open any image (there are no specific requirements 
for this image).

STEP 37: After opening any image, go to the Actions 
panel, click on the RotateCW90 action, and then click 
the Begin Recording icon. 

Press Command-A (PC: Ctrl-A) to select all. Now 
go to Select>Save Selection, and in the dialog, choose 
New in the Channel drop-down menu and name the 
selection “Portrait.” Click OK.

STEP 38: Now go to Image>Image Rotation>90° 
Clockwise. This action is complete, so click the Stop 
Recording icon. 

STEP 39: In the Actions panel, click on the RotateCW90-2 
action and start recording. Go to Image>Image Rota-
tion>90° Clockwise, and stop recording. 

STEP 40: In the Actions panel, click on the RotateCCW90 
action, and start recording. Go to Image>Image Rota-
tion>90° Counter Clockwise. Click the stop recording 
icon. Another one done. 

STEP 41: In the Actions panel, click on the Rotate-
CCW90-2 action, and start recording. Go to the 
Channels panel (Window>Channels), click on the 
channel named Portrait , and drag it to the Delete 
Current Channel icon (trash can) to delete it. Now 
go to Image>Image Rotation>90° Counter Clockwise. 
Stop recording. You can close the image you’ve been 
using without saving it. 

You’ve completed recording all the actions. Yay! Go 
ahead and test the GalleryPrint action with a land-
scape-oriented photo. 

The GalleryPrint action is great as it is but as far as 
Photoshop automation goes, it can be improved if we 
use the File>Automate>Batch command or droplets. P

H
O

T
O

S
H

O
P

 U
S

E
R

 >
 J

U
L

Y
 2

0
2

1

 82 

Rafi
eie

ngli
sh

cli
nic.

co
m



We can export images from Lightroom Classic into 
a specific folder and then process that folder all at 
once with either of those two options. There’s a third 
option, however, that seems to be less known, but 
also very useful and powerful, and that ’s exporting 
from Lightroom Classic and automatically running a 
Photoshop action on the exported images. Can you 
believe that? 

PART FOUR: AUTOMATING FROM  
WITHIN LIGHTROOM CLASSIC 

We recorded a useful action, but we can make it 
even better with a small tweak so we can use it with 
droplets. A droplet is a small Photoshop application 
created from an existing action. You can save it to your 
desktop and then you can simply drag-and-drop an 
image onto it, and it executes the action on that image. 
The good thing is that you can also drop a folder full 
of images on the droplet, and it will automatically 
process all of them. 

That’s awesome, but what if we could export from 
Lightroom Classic directly to the droplet and have 
it process our exported images? It ’s easier than you 
might imagine. 

We need to add one last step, however, to our 
exist ing action: we need to tell our action to save the 
image. The Save As command must exist in the action 
but the droplet will override the save destination. 

STEP 42: Go to the Actions panel and look for the  
GalleryPrint action we created. To add one more step to 
it, you can either expand the action and click on the last 
step, or you can leave the action collapsed and just click 
on its name, and then click the Begin Recording icon. 

Go to File>Save As, and select your preferences 
in the resulting dialogs; for example, save the file to 
your desktop as a JPEG using Maximum Quality. You 
can now stop recording the action. We just needed 
to add this extra Save As command because it will be 
needed for our droplet. K
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STEP 43: Let’s create our 
droplet. Go to File>Auto-
mate>Create Droplet. A new 
dialog will appear that may 
seem a bit overwhelming at 
first but there’s not that much 
you need to worry about. 
Let ’s take a look at it by  
the numbers. 

1.  In the Save Droplet In section, click Choose to 
name the droplet and select where to save it 
on your computer. We’ll save it to the desktop 
and call it GalleryPrint.exe (on a Mac, it will 
have a .app extension). 

2.  In the Play section, choose the action 
set; if you used my suggestion, it ’s called 
GalleryActionSet. 

3.  Choose the action that the droplet will run, 
which is our GalleryPrint action. 

4.  Turn on Suppress File Open Options Dialogs 
and Suppress Color Profile Warnings. 

5.  In the Destination section, choose Folder and 
then click the Choose button to pick or create 
the folder where you want your final images to 
be saved after being processed by the droplet. 
In our example, we’ll be saving those images 
inside a folder called “LightroomAutomation” 
on the desktop. 

6.  Important: You must check on the option 
Override Action “Save As” Commands. This 
will allow the droplet to change the Save As 
command that you recorded in Step 42 so that 
it saves to the folder you selected in #5 above. 

7.  The last option will be to create the rules the 
droplet will use to generate a filename. In 
our example, we’ll use the original filename 
followed by “_print” and the file extension. 

Click OK and Photoshop will create your new 
droplet on your desktop (or the location you selected 
in #1 above). The droplet is now fully functional;  
drag one of your final images to the droplet and a  
few seconds later it will be re-created according to  
the action steps and saved into the LightroomAutoma tion 

folder (or whatever folder you specified). You can 
also drag-and-drop a folder with several images  
in it, and the droplet will process them all. How cool  
is that?

STEP 44: We’re almost done, but we need to talk about 
a secret location inside our machines. If we store our 
droplets in this secret location, Lightroom Classic will be 
able to use them. Well, not exactly use them, but send 
our images to that location where they’ll be processed 
by the droplets. 

So where is that? How can you find the location? 
Easy! Launch Lightroom Classic and go to the Export 
dialog (Command-Shift-E [PC: Ctrl-Shift-E]). On the 
right side of the Export dialog, scroll down to the 
Post Processing section, click on the After Export 
drop-down menu, and then choose Go to Export 
Actions Folder Now. 
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STEP 45: A Windows Explorer or a macOS Finder 
win dow will open with the “secret location” you need 
to know. On my PC it ’s at this location: C:\Users\Fer-
nandoSantos\AppData\Roaming\Adobe\Lightroom 
\Export Actions. On a Mac, it’s User/Library/Application 
Support/Adobe/Lightroom/Export Actions. 

Drag the droplet that you saved earlier on your 
desktop into that folder. Lightroom Classic will now be 
able to do something really, I mean, really cool! 

STEP 46: Go back to Lightroom Classic and select a 
few images to test the new export capabilities. If you 
want the images to have a title/description, remember 
you need to add it to the image metadata; otherwise, it 
will display “(untitled).” To do that, go to the Metadata 
panel in the Library module and, in the Caption field, 
type the image title/description you want to use. One 
or two lines are probably enough, but you have room 
for up to three lines if you want. 

STEP 47: With the images you want to export selected, 
press (Command-Shift-E [PC: Ctrl-Shift-E]) to Export. 
In the Export dialog, if you select any Image Format 
other than DNG or Original, the Include drop-down 
menu will become active in the Metadata section. Most 
people probably only export the copyright metadata; 
however, that means the Caption metadata won’t be 
present in the image passed to the droplet , and the 
image will read “(untitled).” So in that Include drop-
down menu, choose All Except Camera & Camera 
Raw Info so the droplet can use the Caption field to 
create the title/description.

Then, go down to the Post Processing section and click on the After 
Export drop-down menu. You should see your droplet in the list. Choose 
it, and click Export. Lightroom will ask you to select a folder to save the 
exported images. You can select any destination, click Open, and enjoy!

Lightroom Classic will export all your selected images to the folder you 
indicated, then it will pass all those images to your droplet, which in turn will 
process the images and will write their new versions to the folder you indicated 
when you created the droplet. And because you selected to Suppress File 
Open Options Dialogs when you created the droplet, any RAW files you export 
will bypass Adobe Camera Raw in Photoshop. Congratulations! You made it! 

Step 46
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FINAL THOUGHTS 
I hope you were able to follow me to the end. It was a 
long but pleasant journey. We presented several useful 
techniques that you can use not just for action creation, 
but also for scripting, executing conditional actions, and 
as a way to extend and automate Lightroom Classic 
with Photoshop droplets. 

You should be able to adapt this action to use different 
rules and sizes. It shouldn’t be too difficult to get different 
metadata fields, now that you have a working script to do 
so. Also, even if the action isn’t useful to you, I hope the 
droplet connection from Lightroom Classic will allow you 
to do a lot more when you export from Lightroom Classic. 

If you have any questions, please visit the KelbyOne 
Community. Each issue of Photoshop User has its 
own topic in the Community where you can ask 
questions and provide feedback. Don’t forget to 
share your new ideas based on this “framework” so 
that others can benefit from that too. Thank you for 
staying with me until the very end. See you in the 
KelbyOne Community! n  

ALL IMAGES BY FERNANDO SANTOS

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 J
U

L
Y

 2
0

2
1

 86 

Rafi
eie

ngli
sh

cli
nic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-july-2021/
https://members.kelbyone.com/magazine/
https://community.kelbyone.com/t/photoshop-user-magazine-july-2021/
https://www.fernandosantos.com/


TAKE YOUR IMAGES  
FROM FLAT TO FABULOUS

Get ready to learn “The System” crafted by world-renowned Lightroom expert Scott Kelby. This is a new way 

of working and thinking about editing your images that will change the way you work in Lightroom forever,  

so you’ll spend less time fixing your photos and more time finishing them, and doing the fun, creative things  

that make Lightroom the amazing tool that it is. This isn’t a “read about it” book. This is a hands-on “you do it”  

book. You start each lesson with the RAW photo, right out of the camera (you can download Scott’s images, 

so you can follow right along). Then, you’re going to apply the 7-Point System, until these seven points are 

absolutely second nature to you. Once you learn this system, there won’t be an image on your screen that you 

won’t be able to enhance, fix, edit, and finish like a pro! This is the book you’ve been waiting for—the industry 

has been waiting for—and once you learn this system and start applying it yourself, you’ll be the next one to say, 

“You can’t beat the system!”
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PIXEL STRETCH DESIGN EFFECTS 
You’ve no doubt seen this effect before and there are certainly a number of ways to achieve it. Using a 
small part of an image, you can create a variety of stretched effects that can be used for background 
and even custom text, if you feel so inclined. Here we’ll create a background effect for a commercial 
sports image. 

STEP ONE: The stretch effect often uses 
parts of the main subject, but sometimes 
the subject doesn’t work well for the effect, 
or perhaps you want to use something with 
different colors altogether. In this case, 
keeping with the sports theme, we’ll use 
a sneaker to create the effect. Here we 
have a collection of colorful sneakers that 
gives us a variety from which to choose. 
Once the effect is done, you’ll see how 
you can create abstract elements like this 
from just about any image. 

If you’d like to download the low-res 
watermarked version of this image to follow 
along, click this link, log in with your Adobe 
ID, and click the Download Preview button. 

In Photoshop, go to File>Open, navigate to the downloaded file, and click 
Open. Make sure the Resolution is set to 300 ppi in the Rasterize EPS 
Format, and click OK to open it in Photoshop.

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS
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STEP TWO: Select the Lasso tool (L) in 
the Toolbar and draw a loose selection 
around the pink and purple shoe, as 
you see here. Press Command-C (PC: 
Ctrl-C) to copy the selection to the 
clipboard. 

STEP THREE: Press Command-N (PC: 
Ctrl-N) to create a new document. Set 
both the Width and Height to 1000 
pixels, the Resolution to 300 ppi, the 
Color Mode to RGB Color, Background 
Contents to White, and click OK. 

STEP FOUR: Press Command-V (PC:  
Ctrl-V) to paste the copied shoe into 
the new canvas. It will automatically 
create a new layer in the Layers panel. 
Press Command-T (PC: Ctrl-T ) to 
activate Free Transform, and rotate 
the shoe counterclockwise so it ’s fully 
vertical. Resize it and position it on 
the canvas as shown here. Press Enter 
when done. 
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STEP FIVE: Select the 
Rectangular Marquee tool 
(M) in the Toolbar. Start-
ing at the top middle of 
the shoe in the pink area, 
draw a very thin vertical 
selection down the long axis. 
Here we’re making sure to 
include various colors and 
shapes from the sneaker. 
You can press-and-hold 
the Spacebar to reposition 
the selection while you’re 
drawing it, or you can use 
the Arrow keys after you 
complete the selection to 
nudge it into place. 

STEP SIX: Once the selec-
tion is complete, press 
Command-J (PC: Ctrl-J) 
to copy the selected area 
to a new layer. Turn off the 
original shoe layer below 
by clicking its Eye icon in 
the Layers panel, and you’ll 
see just the thin sliver of the 
shoe that’s been extracted. 
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STEP SEVEN: Press Command-T 
(PC: Ctrl-T) again to activate 
Free Transform. Hold down 
Shift-Option (PC: Shift-Alt) 
to transform from the center 
outward without maintaining 
proportions, and drag the 
right-middle control point to 
the edge of the canvas. Once 
the object fills the width of the 
document, press Enter. You’ll 
see the stretch effect already 
taking shape. 

STEP EIGHT: It’s a little too tall 
because the initial selection 
was rather long to get all the 
various colors of the shoe, but 
let’s scale it down vertically. 
Press command-T (PC: Ctrl-T), 
hold Shift-Option (PC: Shift-Alt) 
again, and this time drag the 
top-middle control point down 
to squash the shape a little bit. 
Press Enter. 
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STEP NINE: Before moving on, 
let’s make sure the object is 
centered in the canvas area. 
Press Command-A (PC: Ctrl-
A) to select the entire canvas, 
switch to the Move tool (V), and 
then click the Align Horizontal 
Centers icon and the Align 
Vertical Centers icon in the 
Options Bar. Press Command-D 
(PC: Ctrl-D) to deselect. 

STEP 10: Go under the Filter 
menu, to Distort, and choose 
Polar Coordinates. Make sure 
it’s set to Rectangular to Polar, 
and click OK. This will trans-
form the stretched colors into a 
ring shape. You can see at the 
top where the lines don’t line 
up but that’s to be expected. 
We’ll cleverly hide that in a 
moment. 

STEP 11: Press Command-R 
(PC: Ctrl-R) to turn on the 
rulers. Click on the vertical ruler 
and drag out a guide until it 
snaps to the center (if it doesn’t 
snap, make sure View>Snap is 
turned on). Drag a guide from 
the top horizontal ruler, as well, 
until it snaps to the center. 
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STEP 12: In the Toolbar, click-
and-hold on the Rectangular 
Marquee tool and choose 
the Single Column Marquee 
tool. Click just to the right of 
the vertical guide to add the 
selection, and then drag it close 
to the guide until it snaps to it 
(you might have to zoom in). 
Make sure the selection is on 
the right side of the guide.

STEP 13: Press Command-J 
(PC: Ctrl-J) to copy the selected 
areas to a new layer. If you turn 
off the circle layer, you’ll see 
just two thin vertical pieces. 
These need to be on separate 
layers so use the Rectangu-
lar Marquee tool to draw a 
selection around the top line 
and press Shift-Command-J 
(PC: Shift-Ctrl-J) to cut the 
selection to a new layer. Since 
they’re so small, it ’s hard to 
tell which layer is which in the 
Layers panel, so rename them 
like we did here to make it 
easier to identify them. Simply 
double-click a layer’s name to 
rename it. 
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STEP 14: Turn the circle layer 
back on, click on the Top 
Straight layer in the Layers 
panel to make it active, and 
press Command-T (PC: Ctrl-
T) to activate Free Transform. 
Hold the Shift key, grab the 
left-middle control handle, and 
drag it left a little ways past 
the canvas edge. Press Enter 
when done. 

STEP 15: Now select the Bottom 
Straight layer and do the same 
thing, but this time stretch it 
to the right a little ways past 
the canvas edge. Press Enter. 

STEP 16: Create a new layer, 
name it “Shadows,” and place 
it below the two straight layers 
and above the main circle layer 
in the Layers panel. Hold down 
the Command (PC: Ctrl) key 
and click on the thumbnail 
of the circle layer to load the 
shape as a selection. 

Select the Brush tool (B), 
set it to a small Soft Round 
brush in the Brush Preset 
Picker in the Options Bar, and 
press D to set the Foreground 
color to black. Paint a very 
narrow shadow line behind 
each horizontal shape. Tip: 
Click once with the brush at 
the starting point, and Shif t-
click the ending point to paint 
a straight line between the 
two points. Lower the layer 
Opacity to around 60%. This 
shadow ef fect is optional 
but does create a little bit 
of depth between the objects. 
Press Command-D (PC: Ctrl-
D) to deselect. 
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STEP 17: Click on the Back-
ground layer in the Layers 
panel to make it active. Click 
on the Foreground color 
swatch near the bottom of 
the Toolbar to open the Color 
Picker. Choose a color to go 
along with the color scheme 
of your stretch effect (we’re 
using a simple purple). Click 
OK to close the Color Picker, 
and press Option-Delete (PC: 
Alt-Backspace) to fill the Back-
ground layer with that color. 

 

STEP 18: This is an old trick 
I use out of habit now that 
creates a nice gradient vignette 
effect. Create a new layer above 
the Background layer, and 
choose the Gradient tool (G) 
in the Toolbar. In the Options 
Bar, click the gradient preview 
strip, choose the Foreground to 
Transparent gradient preset in 
the Basics set in the Gradient 
Editor, and click OK. Select 
the Radial Gradient icon in the 
Options Bar. Press D then X to 
set the Foreground color to 
white. Draw a gradient starting 
at the center of the canvas out 
to one of the corners. Change 
the layer blend mode to Overlay. 
If the gradient is too intense 
just dial down the layer Opacity. 
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STEP 19: In the Layers panel, 
click on the Top Straight layer 
at the top of the layer stack, 
and Shift-click the circle layer 
to select all of the layers that 
make up the stretched shape, 
including the Shadows layer. 
Press Command-G (PC: Ctrl-G) 
to place the layers in a layer 
group folder, and rename the 
group “Main Background Object.” 

STEP 20: Putting these ele-
ments in a group allows us to 
apply layer styles to the overall 
shape without merging them. 
With the group active in the 
Layers panel, start by pressing 
D to set the Foreground color 
to black. Click on the Add a 
Layer Style icon (fx) at the 
bottom of the Layers panel and 
choose Gradient Overlay. Click 
on the Gradient strip, select 
the Foreground to Transparent 
gradient in the Basics set in 
the Gradient Editor, and click 
OK to close the Gradient Editor. 
Check on Reverse, and set 
the Blend Mode to Multiply, 
the Style drop-down menu 
to Reflected, and the Angle 
to –150°. This creates a light 
effect on the shape. You can 
manually move the gradient by 
clicking-and-dragging directly 
on the image, and then increase 
or decrease the Scale of the 
gradient depending on how 
focused you want the light 
effect to be. Don’t click OK yet. 
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STEP 21: Click on the words 
“Drop Shadow” in the list of 
effects on the left side of the 
Layer Style dialog to activate it 
and access its settings. You can 
experiment with these settings 
to get different results but the 
settings shown here create a 
soft shadow that provides a 
sense of depth without being 
too harsh. Click OK when done. 

STEP 22: Now let’s add our 
main subject. Here we have 
a nice shot of a workout girl 
in a midair pose. She’s on a 
yellow background, which 
is reflected on some of her 
clothing. This could be an issue 
and the colors could clash a 
little with our main design but 
we’ll address that in a moment. 
First, let’s extract her from the 
background. 

If you’d like to download the 
low-res watermarked versions 
of this image to follow along, 
click this link, log in with your 
Adobe ID, and click the Save 
to Library button. Right-click 
the image in the Libraries panel 
(Window>Libraries) and choose 
Edit to open it in Photoshop. 

To make it easier to work 
with the image, increase the 
resolution of the practice file. 
(We normally don’t recommend 
enlarging images, but this is 
only for practice purposes.) Go 
to Image>Image Size, turn on 
the Resample checkbox, select 
Preserve Details 2.0 from the 
Resample drop-down menu, 
set the Width to 2,000 pixels, 
and click OK.

Once your image is open, 
go under the Select menu and 
choose Subject.
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STEP 23: Click the Select and Mask 
button in the Options Bar to open the 
refine selection features. In the Prop-
erties panel, set the View drop-down 
menu to On Black (A) and the Opacity 
to 100%. Under Edge Detection, set the 
Radius to 1 px . Click the Refine Hair 
button in the Options Bar, and then 
use the Refine Edge Brush tool (R) in 
the selection toolbar on the left to paint 
away any of the yellow background that 
might still be visible, especially around 
her hair. Use the Bracket keys on your 
keyboard to quickly change the size of 
the brush as needed. 

When done refining, go back to the 
Properties panel, scroll down to the 
Output Settings section, and activate 
Decontaminate Colors. Set the Amount to 
75%. This will help with the yellow spillover 
on the subject from the background. 
Finally, set the Output To drop-down 
menu to New Layer and click OK .

STEP 24: Go under the Layer menu, 
to Matting, and select Defringe. In the 
Defringe dialog, set the Width to 1 pixel 
and click OK. 

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 J
U

L
Y

 2
0

2
1

 98 

Rafi
eie

ngli
sh

cli
nic.

co
m



STEP 25: Even though this gave 
us a nice clean extraction, the 
original yellow background is 
still spilling over on some of 
the subject, especially on her 
shoes and the weights she’s 
holding. We’ll address this in 
a moment but let’s bring the 
subject into the main image 
first. Using the Move tool (V), 
drag the extracted subject over 
to the main working file. Make 
sure the layer is positioned 
at the top of the layer stack, 
and then use Free Transform 
to resize and position her as 
shown here. 

STEP 26: Click on the Create 
New Adjustment icon (half-
black, half-white circle) at the 
bottom of the Layers panel 
and choose Hue/Saturation. 
In the Properties panel (Win-
dow>Properties), set the 
Saturation to –100, which will 
desaturate the entire image. To 
isolate it to the main subject, 
just press Option-Command-G 
(PC: Alt-Ctrl-G) to clip the 
adjustment layer to the sub-
ject layer. Also, click on the 
layer mask thumbnail on the 
adjustment layer in the Layers 
panel, and press Command-I 
(PC: Ctrl-I) to invert it from 
white to black, which hides the 
entire adjustment. (The image 
to the left shows the effect of 
clipping the Hue/Saturation 
layer to the subject layer before 
inverting the layer mask.)
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STEP 27: Now switch to the Brush 
tool (B) and choose a soft-edged 
round brush. With the layer mask 
thumbnail still active in the Layers 
panel, set the Foreground color to 
white by pressing D, and paint over 
the areas of the shoes and hand 
weights to remove the yellow cast 
from those parts. 
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STEP 28: To finish the design, make the main 
subject layer active again. Add a Drop Shadow 
to this layer like the one we added to the back-
ground object in Step 21. Here you can see 
we lowered the Distance and Size to make it 
appear the subject is close to the background 
element. Make sure you leave Use Global Light 
checked on so that, if you change the Angle of 
the shadow, it will do the same to all the Drop 
Shadow layer styles. 

Hopefully, this gives you a new way to use your 
images to create colorful stretched graphics 
like these to use as background elements for 
just about anything. Also, with the stretched 
background shape contained in a layer group, 
you can use Free Transform to rotate the angle 
depending on the subject. 

Remember to always experiment with these 
tricks to adapt to your own projects. n
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CRAFT A LONG EXPOSURE 
FIREFLY EFFECT IN PHOTOSHOP
One of the great childhood joys of summertime is finding fireflies, or lightning bugs as they may be 
known regionally. In an honest effort to recapture some of that same summertime bliss, photographers 
have created wonderfully beautiful images by using long exposure settings to capture the flights of 
the little electric insects. Of course, if your area doesn’t have these critters, or perhaps if it’s just the 
wrong time of year, what recourse do you have? Well, Photoshop of course! 

KIRK NELSON

PHOTOSHOP DOWN & DIRTY TRICKS

 102 

In this project, we’ll explore some techniques to re-create 
those glowing images with a bit of brushwork and filter fun. 

STEP ONE: Open an image of an evening tree. For this 
project, we used an Adobe Stock image. If you’d like to 
download the low-res watermarked version of this image 
to follow along, click this link, log in with your Adobe 

ID, and click the Save to Library button. Right-click the 
image in the Libraries panel (Window>Libraries) and 
choose Edit to open it in Photoshop. 

To make it easier to work with the image, increase 
the resolution of the practice file. (We normally don’t 
recommend enlarging images, but this is only for practice 
purposes.) Go to Image>Image Size, turn on the Resample 
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https://stock.adobe.com/images/silhouette-of-tourist-sitting-under-majestic-tree-at-evening-mountains-meadow-at-sunset-dramatic-colorful-scene-with-clear-orange-sky-landscape-photography/302316661
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checkbox, select Preserve Details 2.0 
from the Resample drop-down menu, 
set the Resolution to 300 ppi and the 
Width to 3,000 pixels, and click OK. 

STEP TWO: Click on the Create New 
Adjustment Layer icon (half-black, half-
white circle) at the bottom of the Layers 
panel and select Color Lookup. In the 
Properties panel (Window>Properties), 
set the 3DLUT File drop-down menu 
to Moonlight.3DL, and then set the 
adjustment layer ’s blending mode to 
Soft Light in the Layers panel. This will 
make those twilight colors more vibrant 
and the stars more visible. 
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STEP THREE: Go to Layer>New>Lay-
er, name this new layer “Ground 
Gradient,” set the blending Mode 
to Multiply, and click OK. Grab 
the Gradient tool (G); click on the 
gradient preview thumbnail in the 
Options Bar to open the Gradient 
Editor; select the Black, White preset 
in the Basics set; and click OK to 
close the Gradient Editor. Select 
the Linear Gradient icon in the 
Options Bar, and drag the gradient 
up from the ground to the top of 
the tree trunk. Then, reduce the 
layer ’s Opacity to 50%. 

STEP FOUR: Create another new 
layer, name it “Tree Glow,” and set 
its blending mode to Screen. Go to 
Select>Color Range, and click on 
the tree in the document to select 
the dark tree shape. You should 
see the tree in white on a black 
background in the preview area 
of the Color Range dialog. Adjust 
the Fuzziness slider to select more 
of the tree. 

After clicking OK to create the 
selection, click on the Foreground 
color swatch near the bottom of 
the Toolbar, select a pale yellow 
(#cbc68a) in the Color Picker, and 
click OK. Then hold down the 
Option key and press Delete (PC: 
Alt-Backspace) to fill the selection 
with the Foreground color. Press 
Command-D (PC: Ctrl-D) to cancel 
the selection. 
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STEP FIVE: Grab the Eraser tool 
(E), and in the Options Bar, set 
the Mode to Brush, and select a 
large Soft Round brush tip. Erase 
the yellow on the ground area, the 
top half of the tree branches, and 
the person leaning against the tree. 
Usually, a destructive tool like the 
Eraser is avoided as best practice, 
but in this case, it would be a simple 
matter to repeat the steps to get 
these pixels back, so no worries! 
Erase with confidence. 

STEP SIX: Press Command-J (PC: 
Ctrl-J) to duplicate the Tree Glow 
layer. On the original Tree Glow 
layer, go to Filter>Blur>Gaussian 
Blur, use a Radius of 9 pixels 
to add a soft blur to the yellow 
glow, and click OK. Reduce the 
layer Opacity to 50% to soften 
the effect even further. Hold the 
Shift key, click on the Tree Glow 
copy layer to select both glow 
layers in the Layers panel, and 
press Command-G (PC: Ctrl-G) 
to group them. Double-click the 
name of the group in the Layers 
panel, and rename it “Glow Group.” 
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STEP SEVEN: Using the Move tool 
(V), click-and-drag in the image 
to move the Glow Group slightly 
down and to the right of the actual 
tree shape. Momentarily hide the 
group by clicking its Eye icon in the 
Layers panel, then use the same 
Select>Color Range operation as 
before to select the tree shape. 

Reveal the Glow Group again, 
hold down the Option (PC: Alt) key, 
and click the Add Layer Mask icon 
(circle in a square) at the bottom 
of the Layers panel to use the 
selection as an inverted mask on 
the group. If desired, touch up a 
bit of the mask by using the Brush 
tool (B) set to a soft round brush, 
with the Foreground color set to 
black (press X), and a low Opacity 
in the Options Bar just so it looks 
a little more organic, and not quite 
so mechanical in the application. 

STEP EIGHT: Now add a layer style 
by clicking the fx icon at the bottom 
of the Layers panel and selecting 
Outer Glow. Set the Blend Mode to 
Screen, Opacity to 47%, Technique 
to Softer, Spread to 0%, and Size to 
50 px. Click the color swatch, select 
a bright yellow (#f8f50f ), and click 
OK to close the Color Picker. In the 
Quality section, set the Range to 
50%, and click OK. 
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STEP NINE: Create another new layer at the top of the layer stack and name this one 
“Fly Streaks” (be careful the new layer doesn’t accidentally get included in the Glow 
Group). Grab the Brush tool and open the Brush Settings panel (Window>Brush 
Settings). Start with the basic Hard Round Brush, and change the Size to 7 px and 
the Spacing to 500%. Enable Shape Dynamics on the left, and set the Size Jitter to 
50%. Enable Scattering, set the Scatter to 1000%, check the option for Both Axes, 
and set the Count to 2. Finally, turn on the Smoothing option on the left.

With this fun new firefly brush, press D then X to set the paint color to white, 
make sure the Opacity is at 100% in the Options Bar, and paint strokes along the 
right side of the tree trunk and along the bottom tree branches.
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STEP 10: Go to Filter>Blur>Motion 
Blur, and set the Angle to 90° and 
the Distance to 170 Pixels. After 
clicking OK to apply the Motion Blur, 
duplicate the layer eight or nine 
times to really make the streaks 
bright and visible. Shift-select all the 
streak layers in the Layers panel and 
go to Layer>Smart Objects>Convert 
to Smart Object. Rename the layer 
to just “Fly Streaks” again. Use 
the Move tool to drag the streaks 
down so they don’t appear above 
the glow area.

STEP 11: While holding the Option 
(PC: Alt) key, click-and-drag the 
Outer Glow layer style from the 
Glow Group to the Fly Streaks layer 
to copy the layer style. Double-click 
the words “Outer Glow” on the Fly 
Streaks layer to open the Layer 
Style dialog, and reduce the Size 
to 5 px and the glow Opacity to 
32%. Click OK, and then go to 
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Edit>Transform>Warp. Stretch out 
the streaks and shape them to 
have a slight outward curve as the 
streaks extend toward the ground as 
shown here. Press Enter to commit 
the transformation. 

STEP 12: Click the Add Layer Mask 
icon (circle in a square) at the 
bottom of the Layers panel to add 
a mask to the Fly Streaks smart 
object. Use a large Soft Round 
brush with black paint to paint 
out the streaks that extend too 
far into the ground. Also consider 
reducing the brush Opacity in the 
Options Bar and creating some 
variation in the streak visibility 
as yet another way to make the 
effect look more organic.
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STEP 13: Add another new layer 
called “Painted Fireflies.” Start 
again with the basic Hard Round 
Brush, and set the size to 3 pixels. 
Make sure Smoothing is turned on 
in the Brush Settings panel, and 
then in the Options Bar, set the 
Smoothing to a full 100%. Carefully 
paint in some smooth streaks that 
go diagonal to the main streaks and 

“bounce” on the ground. 

STEP 14: The painted lines come 
in a bit sharp, but that can be 
easily resolved with a quick appli-
cation of Gaussian Blur, using just 
a 1-pixel Radius. Then copy the 
same Outer Glow layer style from 
the Fly Streaks layer to the Painted 
Fireflies layer so they all match up 
nicely. If needed, a few touches of 
the Eraser with a large, soft round 
tip at a low Opacity will create 
more natural-looking lines.
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STEP 15: As a final effect to help mimic 
the softness of a long exposure, create a 
merged layer at the top of the layer stack 
by holding down the Option (PC: Alt) key 
and going to Layer>Merge Visible. Change 
the merged layer’s blending mode to Soft 
Light, reduce the Opacity to 50%, and 
add a Gaussian Blur of 1.5 pixels. 

The fun of finding new ways to use old 
tools in Photoshop can be just as enjoyable 
as finding a bioluminescent insect! In all 
seriousness, the best takeaway from a project like this is that Photoshop’s tools 
have a lot more to offer than just the standard way of using them. Enjoy the 
exploration and discovery process as you experiment with new brushes and 
unique filter applications. n
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HOW TO CREATE A FOLDED PAPER EFFECT 
In Photoshop, anything is possible. That includes making a digital photo look like it was printed and 
folded; lovingly toted around for years in someone’s wallet. This folded paper effect is a slick graphic 
design trick that can evoke a feeling of nostalgia. Today you’ll learn how to produce the effect on sepa-
rate layers so you can swap in different photos. 

LESA SNIDER

BEGINNERS’ WORKSHOP
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STEP ONE: Open a photo in Photoshop and then choose 
Layer>New>Layer. In the resulting dialog, enter “Paper 
Folds” into the Name field and click OK. (If you’re starting 
in Lightroom, select a thumbnail in the Library module and 
then choose Photo>Edit In>Adobe Photoshop 2021.) 

If you’d like to download the low-res watermarked versions 
of this image to follow along, click this link , log in with your 
Adobe ID, and click the Save to Library button. Right-click 
the image in the Libraries panel (Window>Libraries), and 
choose Edit to open it in Photoshop. 
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To make it easier to 
work with the image, 
increase the resolution 
of the practice file. (We 
normally don’t recom-
mend enlarging images, 
but this is only for prac- 
tice purposes.) Go to 
Image>Image Size, 
turn on the Resam-
ple checkbox, select 
Preserve Details 2.0 
from the Resample 
drop-down menu, set 
the Width to 3,000 
pixels, and click OK . 
Then add a new layer 
as described above. 

STEP TWO: We’re going 
to use guides to divide 
the image into six 
sections of (roughly) 
equal size, so choose 
View>Rulers. Point your 
cursor at the ruler on 
the left of your screen 
and then drag two 
guides out that divide 
the photo into thirds. 
Next, point your cursor 
at the ruler at the top of 
your screen and drag a 
guide to the middle of 
the image. The guides 
don’t have to be per-
fectly placed. 

STEP THREE: Press M 
to grab the Rectangular 
Marquee tool (circled) 
and then draw a selec-
tion that encompasses 
the first section on the 
top row. 
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STEP FOUR: Press G to grab 
the Gradient tool (circled). In 
the Options Bar, click on the 
down-facing arrow next to the 
gradient preview thumbnail to 
open the Gradient Picker and, 
in the Basics folder, choose 
the Black, White preset (also 
circled). In the Options Bar, 
make sure the Linear Gradient 
is turned on, the Mode is set to 
Normal, and Opacity is 100%. 

STEP FIVE: Point your cursor at 
the bottom-left corner of the 
selection and drag diagonally 
up to the top-right corner. 

STEP SIX: Press M to switch 
back to the Rectangular Mar-
quee and select the next 
section. Press G to grab the 
Gradient tool again and drag 
from the top-left corner of the 
selection down to the bot-
tom-right corner. Repeat on 
the third section in the top row 
and draw the gradient from the 
bottom-right corner up to the 
top-left corner. 
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STEP SEVEN: Repeat Step 
Six to draw gradients across 
the second row. For the first 
section, drag from the top-
right corner to the bottom-left 
corner. For the second section, 
drag from the bottom-right 
corner to the top-left corner. 
For the third section, drag 
from the top-left corner to 
the bottom-right corner. 
When you’re finished, choose 
Select>Deselect. 

STEP EIGHT: With the Paper 
Folds layer active in your 
Layers panel, choose Fil-
ter>Convert for Smart Filters. 
(This turns the layer into a 
smart object, enabling you to 
reopen the filter you’re about 
to run if you want to tweak its 
settings.) Choose Filter>Filter 
Gallery and, in the Artistic 
category, click Plastic Wrap. 
This filter will accentuate the 
edges of the gradients you 
just made, to make them 
stand out more and look like 
folds. Set Highlight Strength 
to around 20, Detail to around 
10, and Smoothness to around 
15. Click OK. 

STEP NINE: In the Layers 
panel, set the blend mode 
drop-down menu to Soft 
Light, and then duplicate the 
Paper Folds layer by pressing 
Command-J (PC: Ctrl-J). 

Tip: If you’re working with a 
very high-pixel count image, 
you may need to duplicate 
the Paper Folds layer again 
to really see the folds. If 
another duplicate of the 
Paper Folds layer makes 
the effect too strong, lower 
its layer Opacity. 
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STEP 10: To distress the image 
along the fold lines, we’ll create 
a selection that we’ll fill with 
white, and then run a couple 
of filters on it. Start by grab-
bing the Single Row Marquee 
tool from the Toolbar (circled), 
which is nested with the Rect-
angular Marquee tool. Point 
your cursor anywhere along 
the horizontal guide and click 
once to select a single row of 
pixels along the guide. 

STEP 11: Switch to the Single 
Column Marquee tool and 
Shift-click the two vertical 
guides to add them to your 
selection. If you’re working 
with a high-resolution image, 
you may need to zoom in to 
see the marching ants of the 
selection you’re creating. 

STEP 12: Make the selection 
bigger by choosing Select 
>Modify>Expand. In the dialog 
that opens, enter 5 pixels (try 3 
on the Adobe preview image). 
Click OK. 
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STEP 13: Click the half-black/
half-white circle at the bottom 
of the Layers panel (circled) 
and choose Solid Color. In the 
Color Picker that opens, enter 
FFFFFF (for white) into the # 
field (also circled). Click OK. 

STEP 14: In the Layers panel, 
click to activate the Color Fill 
1 layer ’s mask (circled). 

STEP 15: Choose Filter>Filter 
Gallery—be sure to choose 
the menu item with the ellips-
es, and not the Filter Gallery 
item that appears at the very 
top of the menu; otherwise, 
you’ll simply rerun the last 
filter you ran! If that happens, 
press Command-Z (PC: Ctrl-Z) 
to undo and try again. In the 
dialog that opens, open the 
Brush Strokes folder, and click 
Spatter. Enter a Spray Radius 
of around 10 and Smoothness 
of around 5. Click OK. 
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STEP 16: Choose Filter>Blur>Surface Blur. 
In the resulting dialog, enter a Radius of 
around 50 and a Threshold of around 140 
(try 40 and 120 on the Adobe preview 
image). Click OK. 

STEP 17: Turn off the guides by choosing 
View>Show>Guides. Lower the layer Opac-
ity of the Color Fill 1 layer to around 85%. 

Below is a before and after of the final 
folded paper effect. 

By saving this document as a Photoshop 
file (.psd extension), you can plop another 
similar pixel-count photo at the bottom 
of your layer stack and turn off the layer 
visibility of the original photo by clicking 
its Eye icon in the Layers panel. That 
trick will produce the folded paper effect 
without you having to re-create it. Until 
next time, may the creative force be with 
you all! n

After

Before
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KelbyOne Pro members: 
Use your discount code  
at rockynook.com to get 
50% off your purchase

Imagine if someone took the same photographic techniques,  
principles, and tools used by high-end and professional pho-
tographers, but applied them to shooting with an iPhone. 
Imagine the type of images you’d be able to create using those 
same ideas. Well, Scott Kelby has done just that in his latest 
book—The iPhone Photography Book: How to Get Professional-
Looking Images Using the Camera You Always Have with You. 

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Get professional-looking images using  
the camera you always have with you
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Working and playing in Photoshop is an experience: sometimes it’s fun and rewarding; sometimes it’s 
challenging. Either way, learning and discovering through experiences can help us grow as image- 
makers and give us endless control over our images.

DISCOVERING SOME COOL OPTIONS  
AND FUN FEATURES IN PHOTOSHOP 

In this article, I’d like to share with you some Photo shop 
options and features that will enhance your screen time. 
To illustrate these, I’ll use some of my favorite photographs 
that I took in my hometown of Croton on Hudson, New 
York. But first, here’s a joke about Photoshop instructors 
and a music analogy that apply to this article. 

The Joke: How many Photoshop instructors does it take 
to change a lightbulb? One, plus 99 others to show you 
their own technique. 

In other words, the following enhancements are just 
one of many methods for achieving the desired effect.

The Analogy: I teach piano jazz improvisation. No kidding! 
If you were one of my students and were playing a jazz 
standard such as Somewhere Over the Rainbow, you 
might ask me, “What note (out of 88) should I start on? 
What mode (out of seven) should I play in? And what 
notes should I leave in or out?” I’d answer, “It depends 
on your creative vision.” I’d add, “To fully answer that 

RICK SAMMON
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If you’ve never used the Sponge tool, it works like a 
brush: You control the size and shape in either the Brush 
Preset Picker or the Brush Settings panel. 

My goal was to slightly enhance the colors of the two 
rainbows, especially the outer rainbow. With the Flow set 
at 100%, when I brushed over the rainbows, the colors 
were way oversaturated. Plus, the effect was applied too 
quickly. So, I kept decreasing the Flow (which controls 
how intense/quickly the effect is applied) until I was 
pleased with the result. 

I actually have never used the Sponge tool in the 
Desaturate mode, but if you want to reduce the intensity 
of the colors in a particular area of an image, this tool 
is for you. 

FADE A FILTER FOR  
FURTHER ENHANCEMENTS 
Fading a filter (reducing its effect on an image) is a cool 
way to expand the capability of a filter after you’ve applied 
it to an image. Let’s take a look. 

Here’s another shot from one of our Hudson River walks. 
The sky and water looked as though they were created 
by a painter, so I thought I’d try creating a painterly-like 
image (similar to the ones created by the artists at the 
world-famous Hudson River School of painting). 

By applying the Oil 
Paint Filter (Filter>Styl-
ize>Oil Paint), I trans-
formed my sharp shot 
into a softer image that 
looks more like a paint-
ing than a photograph. 

question would involve a long, in-depth conversation, 
because there are so many options.” 

When it comes to some of the Photoshop dialogs 
shown here, including the dialog for the Drop Shadow 
layer style, the starting point depends on your creative 
vision. Also, describing all the options (sliders, checkboxes, 
etc.) in detail would involve a long, in-depth conservation, 
which would fill up lots of pages in this magazine. So 
I’ve included only some basic tips to get you started in 
the discovery process, kind of like giving a starter jazz 
improv piano lesson. 

Okay, let ’s go!

THE OPTIONS BAR IS OPEN 
The Option Bar is the bar at the top of the Photoshop 
interface. Here you’ll find essential options that let you 
fine-tune the effects of the tools in the Toolbar. When 
using a tool, I always play around with its various set-
tings in the Options Bar, as I did when working on my 
double-rainbow image (taken on one of our walks along 
the Hudson River) that opens this article. (As an aside, 
the colors of a double rainbow are reversed, as you can 
see if you look closely. On the inner rainbow, the color 
red is on the outside; on the outer rainbow, the color red 
is on the inside.) 

Important: The Options are different for each tool. In 
this screen grab of the left side of the Options Bar for the 
Sponge tool (which is nested with the Dodge and Burn 
tools [O]), the first icon of the tool itself is where you 
can save and access tool 
presets. The second icon, 
which is a preview of the 
currently selected brush for 
the Sponge tool, opens the 
Brush Preset Picker where 
you can select the brush 
style and size (soft and 
90 px, respectively, in this 
example). The folder icon 
with the brush will open the 
Brush Settings panel, and 
Mode has two options: Sat-
urate and Desaturate. And 
then there’s Flow, which I’ll 
explain in a moment. 
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More control awaits you! In the Fade dialog, you get an 
Opacity slider and a Mode drop-down menu with many 
different blending options, as shown in this screen grab. 
After experimenting with the different options, I used the 
Normal mode and faded the filter to 82%. 

Note: If you do anything to your image after you 
apply the filter and before you go to the Fade command 
(for example, if you crop it), you’ll no longer be able to 
fade the filter. That ’s just how Photoshop works. But 
as long as you don’t do anything else to the image, you 
can keep going back to the Fade command to tweak 
the settings. 

BE STYLISH WITH LAYERS STYLES 
Layers are one of the main reasons why I love using 
Photoshop, and layer styles add to that enjoyment. 
Here’s how to apply a layer style: Once you create a 
duplicate layer (Layer>Duplicate Layer is one of several 
methods), go to Layer>Layer Style and choose the 
effect you want. For certain layer styles, you’ll need 
to either enlarge the canvas size or make a selection; 
otherwise, you just can’t see the effect (we’ll talk a little 
more about that in a moment, but again, an in-depth 
Photoshop layer styles improv lesson here would take 
several pages). 

For now, we’ll keep it simple by applying the Bevel 
& Emboss Layer Style to another Hudson River walk 

While applying the Oil Paint filter, you have several 
options, as you can see in this screen grab; however, it ’s 
hard to see the true effect of your choices because the 
preview window is relatively small. Also, the resolution of 
the image affects how the filter will be rendered, meaning 
that it will look different when applied to a very large file 
compared to a very small file. 

To fade the filter in this case, go to Edit>Fade Oil Paint. 
I say “in this case” because whatever filter you apply, you’ll 
get a prompt to fade that particular filter. For example, if 
you applied the Gaussian Blur filter and went to the Fade 
command, the prompt would say Fade Gaussian Blur. 
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photograph. So, after duplicating my layer, I went to 
Layer>Layer Style>Bevel & Emboss. 

Yikes! Look at all those options! Here, as with the 
Options Bar, you need to play around with the settings 
to get the effect you like. I only played around with the 
Size to add the desired effect to my image. 

In this next example, we’re going to apply two layer 
styles: Drop Shadow and Stroke. To see the Drop Shadow, 
however, you’ll need to increase the canvas size. 
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After duplicating the layer, I went to Image>Canvas 
Size and increased the canvas size around the image by 
clicking on the center box in the Anchor grid, turning off 
Relative, and then adding 2" to the Width and Height. 
I also set the Canvas Extension Color to Background, 
which is white in this example. After clicking OK, this 
provided enough white space all around the original 
image area. 

I was looking: the effect of the image floating on a white 
page. You can also click-and-drag inside your image area 
to manually position the Drop Shadow in the desired 
position. For this image, I placed it at the bottom right, 
but you can position it anywhere. 

Next, I went to Layer>Layer Styles and selected Drop 
Shadow. Yikes again! So many options from which to 
choose! In this window I played around with the Angle, 
Distance, Spread, and Size to get the effect for which  

After applying the Drop Shadow, I now wanted to apply 
my second layer style, Stroke, to outline the image with 
a thin black line. To apply another layer style and access 
its settings while the Layer Style dialog is still open, click 
directly on the name of the layer style that you want to 
use on the left. If you click in the checkbox, it will turn 
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Next, click on the desired Overlay. In the example at 
the bottom left, we selected the Golden Ratio (which is 
also a good way to check to see if your horizon line is 
level). If you get tired of seeing the overlay, just choose 
Never Show Overlay. 

The Golden Spiral is another time-proven composition 
technique. Here you see how I checked my composition 
using that overlay so the eye goes straight to the head 
of the guitar, which shows the make and model of the 
instrument. (Hey, Scott “Rockin’ Guitar Player” Kelby! 
This one’s for you!) 

on the effect but not switch over to its settings. Here  
I set the Size of the Stroke to 9 px; choosing a larger Size 
would have created a thicker black line, and vice versa. 

Tip: After applying a layer style, you can always go 
back and tweak its settings by double-clicking its name 
in the Layers panel.

CHECK YOUR COMPOSITION  
WITH CROP OVERLAYS 
Displaying overlays while using the Crop tool (C) is 
a good method for checking your composition; that  
is, if you follow the rules of composition (which I talk 
about in my KelbyOne class, The 20 Time-Proven Rules  
of Composition). 

To see the various 
overlay options, switch to  
the Crop tool (C), click in 
the image to activate the 
crop boundary, and click  
on the grid icon in the 
Options Bar. By default, 
it ’s set to Rule of Thirds 
and Always Show Overlay. 

Tip: Press the letter O on your keyboard to cycle 
through the various overlays. 

CUSTOM SHAPES ARE COOL 
Okay, some of you may think that custom shapes are 
corny rather than cool, but I get it. I use them mainly for 
fun. See the next page where I used two custom shapes 
(a thought bubble and copyright symbol) on a photograph 
that I took of a Canada goose landing on the pond in 
our backyard. 

To find custom shapes in Photoshop, first select the 
Custom Shape tool in the Toolbar, which is nested under 
the Rectangle tool (U). 

Next, go to our friend the Options Bar and click on 
either the preview or arrow next to Shape to Open the 
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Custom Shape Picker. Click-and-drag the bottom-right 
corner of the Picker to expand it so you can see more of 
the shapes. Use the gear icon at the top right to select 
how the shapes are displayed. 

In the Custom Shape Picker, you’ll see folders such 
as Leaf Trees, Wild Animals, Flowers, and more. Expand 
these folders to see their contents. If you don’t see a 
folder called Legacy Shapes and More, go to the Shapes 
panel (Window>Shapes), click on the flyout menu at the 

top right, and choose Legacy 
Shapes and More. You should 
now see that folder back in 
the Custom Shape Picker. 

After you select a shape, 
click-and-drag inside your 
image to draw it. If you hold 
down the Spacebar on your 
keyboard (while still holding 
down your mouse button/
stylus), you can move the 
shape around your file to position it. Use the Shift key 
to constrain its proportions. In the Options Bar, you can 
change the color of the shape by clicking the Fill swatch 
and then choosing a color. 

In the Shapes panel, use the search field at the top 
to quickly find shapes. For example, type “thought” and 
you’ll find the folder location of the thought bubble that 
I used in the example below. 

Have fun with this feature. It ’s great for adding a per-
sonal or fun touch to eCards that you send to family and 
friends, and for posting amusing images on social media. 

Well, my friends, that’s it for now. As always, have fun dis-
covering the creative options and features in Photoshop. n 
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Bokeh is a somewhat loaded term that can start arguments in any place where two or more photogra-
phers have gathered. In general, it refers to the quality of out-of-focus areas of an image and, in particular, 
how specular highlights and tiny light sources are represented. The most common discussions center 
on the shape and quality of those highlight effects: a kind of shaped blur that’s not easy to reproduce, 
and isn’t the same as the typical Gaussian Blur with which we’re all familiar. If you’ve used the Lens Blur 
filter, you’re familiar with how it affects these areas of your image. But what if you want these effects in 
an image that doesn’t have specular highlights? 

FAKE BOKEH WITH LENS BLUR 

It turns out we don’t need an image at all! We can extract the 
bokeh effect directly from the Lens Blur filter, and use the results, 
much like we would with the Lens Flare filter, by rendering them 
to their own layer. 

To the right, I’m using a test document that’s 8-bit RGB with a 
black background and a blank layer above that. Lens Blur doesn’t 
work with smart objects, which means if we want variations, we’re 
going to need to make copies on which to work (we’ll cover that in 
a moment). Here, I’ve applied roughly similar levels of blur using 
Gaussian Blur and Lens Blur to illustrate the difference. 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND
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Note that the Gaussian Blur result is smooth and 
uniform, while the Lens Blur isn’t as soft, and there’s a 
very slight variation or pattern present. The pattern is a 
direct result of using the Triangle shape aperture in the 
Lens Blur filter. 

The next example demonstrates how the Lens Blur filter 
treats different sizes and shapes of marks. Again, real-
world scenes include specular highlights and bright areas 
of different shapes and sizes. The following screenshot 
compares the Lens Blur result with its original mark to 
the lower right. 

Important: The bokeh effect is highly dependent on 
the relationship of the brush size to the canvas size! This 
test file was created at 2000x2000 px. Larger photos will 
require larger brush sizes, and larger Radius settings in 
the Lens Blur filter. 

Look carefully at the variations. Every mark was treated 
to the same settings: Pentagon-shaped aperture with 
Radius set to 20, with Blade Curvature and Rotation set 
to zero. Except for the last row, the marks progress in size 
from 15–50 px and vary in shape and orientation. The last 
row is meant to show the effect on some random shapes. 

There are two things to notice right away. First, as 
the object gets larger, the result tends to get brighter 
and shows less influence of the shape of the aperture. 
Second, the orientation of the object distorts the resulting 
blur rather than simply rotating it. Gaussian Blur doesn’t 

care about rotation, but there’s an 
inherent directionality to the Lens 
Blur bokeh. 

Now let’s look at progressively 
smaller dots, simulating those pinprick 
size specular highlights that can come 
from stars or tiny string lights. 

The bokeh blur doesn’t really get 
much smaller as the dot gets smaller, 
but it does become more transparent 
and the edges get sharper. In the 
real world, lights aren’t going to be 
uniformly bright, or the same size, or 
all shaped the same. Hopefully, these 
examples have made the case for 
using Lens Blur instead of Gaussian 
Blur for simulating bokeh! 

PAINTING IN BOKEH 
Now that we have this insight, how do 
we apply it to our images? Previously, 
I pointed out that Lens Blur doesn’t 
work with smart objects. Another 
issue is that applying Lens Blur to a 
transparent layer with painted dots 
usually results in a faint, faded effect. 
We want maximum brightness and 
flexibility. Fortunately, the answer is 
relatively simple. 

STEP ONE: With a photo open in a new document, first 
add a Solid Color fill layer (Layer>New Fill Layer>Solid 
Color) above your image layer and set it to black, then 
turn off the Color Fill layer ’s visibility by clicking its Eye 
icon in the Layers panel. 

STEP TWO: Add a blank layer on top of the layer stack, 
double-click its name, and rename it “Dots.” Before we 
go painting in our lights, I want to set up a custom brush 
that will show off the technique. 

STEP THREE: Grab the Brush tool (B), and in the Brush Tip 
Shape section of the Brush Settings panel (Window>Brush 
Settings), start with a round, basic brush set to 100% 
Hardness. Increase the Spacing to about 350%. This first 
photo is about 7000x4700, so the starting brush size is 
50 px. Set the following options:
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SHAPE DYNAMICS 

• Size Jitter: 100% 

• Minimum Diameter: 25% 

• Angle Jitter: 100% 

• Roundness Jitter: 100% 

• Minimum Roundness: 1% 

SCATTERING 

• Scatter: 800% 

COLOR DYNAMICS 

• Apply Per Tip 

• Hue Jitter: 100% 

• Saturation Jitter: 50% 

• Brightness Jitter: 50% 

• Purity: 0% 

Note: If you want to produce 
only strings of lights, turn off 
Scattering and reduce or turn 
off the Shape Dynamics settings. 

This brush will produce a lot of 
variation such as you might get 
from a city scene. You could 
also use single dabs from spat-
ter brushes, or just create tiny 
speckles; whatever suits your 
scene and creative goal. 

STEP FOUR: Click on the Foreground color swatch near the bottom of the Toolbar, 
select any bright color, and click OK to close the Color Picker. Start brushing 
on the Dots layer with 100% Flow and Opacity in the Options Bar. Be reserved 
and try not to get too dense at first. Once you have a few areas covered, turn 
on the Color Fill layer ’s visibility. 

The Depth Map area in the Lens Blur filter is really interesting, since it 
lets you change the apparent depth of field and focal point. You’ll need 
to apply a mask to your stamped Bokeh layer (see Step Five) and then, 
once in the Lens Blur dialog, you can choose Layer Mask from the 
Source drop-down menu to work with it. Try a simple gradient mask to 
see how it works! 

Original photo 
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STEP FIVE: Now it ’s time for my 
favorite keyboard shortcut: “The 
Claw.” With the blank layer selected, 
press Shift-Command-Option-E 
(PC: Shift-Ctrl-Alt-E) to create 
a stamped copy of what ’s cur-
rently visible on the canvas. For 
organization, name this stamped 
layer “Bokeh 1” and then go to 
Filter>Blur>Lens Blur. 

STEP SIX: For this image, I’ve used 
the Pentagon shape set to Radius: 80, 
Blade Curvature: 0, and Rotation: 20. 

In the Specular Highlights section, 
set Brightness to 100 and Threshold 
to 0. Click OK to render the effect 
back to your layer stack. 

Brushed dots against the photo

Brushed dots against black
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STEP SEVEN: Back in your regular workspace, 
turn off the Color Fill and Dots layers, then 
set the Bokeh 1 layer blending mode to Linear 
Dodge (Add). This mode ignores black like 
Screen does, but it ’s also a member of the 
“Special 8” blending modes that respond 
differently to the Fill slider than the Opacity 
slider. Colors retain more saturation, as well. 

If necessary, lower the Fill value in the 
Layers panel on the Bokeh 1 layer for a more 
natural look. 

It ’s really easy to add more bokeh with 
slightly different values or painted in different 
areas: Simply paint on a new blank layer, and 
repeat the process. When you go to make 
the stamped layer, make sure only the new 
painted layer and Color Fill layer are visible. 
After you apply Lens Blur to the new Bokeh 
layer, using Linear Dodge (Add) will allow 
all the individual bokeh layers to interact 
with each other, and you can control the 
look however you like. On the next page is 
another example using the same techniques. 

“It turns out we don’t  

need an image at all!  

We can extract the  

bokeh effect directly 

from the Lens Blur filter, 

and use the results, much  

like we would with the  

Lens Flare f ilter, by rendering

them to their own layer.”

Lens Blur final result 
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This technique isn’t limited to 
photographs either! You can 
use the exact same method 
to add lights to composite 
fantasy images, illustrations, 
or any place you want a little 
razzle-dazzle. n

After

Before
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Sometimes it’s fun to get creative with your photos and try something different. When making some-
thing like a presentation or poster, you want to make it stand out. Laying images flat in a document can 
produce good results but giving them a little twist, or in this case, a little angle can make for some fun 
and interesting effects. 

FUN WITH ISOMETRICS

In this tutorial we’re going to make a photo layout for a 
presentation or flyer using isometric angles and framing 
our images with a Polaroid look to add that little extra 
something. In the first steps, we’ll create a Polaroid-style 
frame, then we’ll use layer comps to set up our images 
and, lastly, we’ll create some actions to make the isometric 
part quick-and-easy. Let’s begin. 

STEP ONE: SET UP THE DOCUMENT
Let’s make our base document (File>New) for the overall 
design. We’ll go with 11x8.5" (so it ’s landscape-oriented) 

at 300 ppi. For now, it doesn’t matter if it’s RGB or CMYK, 
but we’ll assume that this will be a web-based graphic 
so we’ll stick with RGB. I know the settings we’re using 
are for a print-size doc, but if it were to be printed from 
the web, it would match the printer paper size. You can 
make it any size you require: inches, millimeters, pixels, etc. 

STEP TWO: MAKE A POLAROID FRAME
The next step is to make our Polaroid-style frame. Using 
the Rectangle tool (U) with its tool mode set to Shape in 
the Options Bar, draw out a portrait-oriented rectangle. 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP
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In the Properties panel (Win-
dow>Properties), set its size to 
3.5x4.5" (make sure the Width and 
Height fields aren’t linked). We’ll 
reduce the size later for the overall 
effect, but for now we just want to 
get the proportions correct. In the 
Options Bar, change the Fill color 
to an off-white (#eae9e6) and set 
the Stroke to black and 1 px. 

STEP THREE:  
POLAROID IMAGE FRAME
Now grab the Frame tool (K) from 
the Toolbar, and drag out a square. 
In the Properties panel, set the 
size to 3.2x3.2". With the Frame 
layer active in the Layers panel, 
Shift-click the Rectangle layer so 
they’re both selected. Switch to 
the Move tool (V), and click the 
Align Horizontal Centers icon in 
the Options Bar. 

Make just the Frame layer active 
and use the Up Arrow key on your 
keyboard to nudge it up. You can 
eyeball the gap at the top; the 
spacing isn’t critical. Now that 
we have our Polaroid-style frame, 
select both layers again and press 
Command-G (PC: Ctrl-G) to place 
them in a layer group. Double-click 
the name of the group in the Layers 
panel, and rename it “Polaroid 
Frame.” We’ll make copies of this 
group once our layer comps are 
set up. Speaking of which…
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STEP FOUR:  
LAYER COMP SETUP 
For this particular design, we’re 
using 12 high-res JPEGs from Adobe 
Stock, but you can use your own 
images for this. Create a folder for 
your images somewhere on your 
computer; it will just make life easier. 

Next, create a new Photoshop 
document that’s 6.4x6.4" at 300 ppi 
(we’re making it twice the size of 
the image frame that we created 
in the previous step to ensure the 
image has enough resolution). The 
quickest way to bring all 12 images 
into the document is to open the 
folder on your computer, select all 12 
images, and drag them directly onto 
the document. Then, press Enter 
12 times to commit each image to 
its own layer. 

STEP FIVE: RESIZE AND 
POSITION IMAGES 
Use Free Transform (Command-T 
[PC: Ctrl-T]) to resize and position 
each image so it fills the frame. Press 
Enter to commit each transformation. 
Tip: Option-click (PC: Alt-click) the 
Eye icon of a layer in the Layers 
panel to make that layer the only 
visible layer; Option-click (PC: Alt-
click) the Eye icon again to make 
all the other layers visible again. 

Once you’ve done this, you’ll 
have 12 layers plus your Background 
layer (which you can delete if you 
so wish). Go to File>Save and save 
your file as “LayerComps.psd.” This 
is going to be the source file for 
our layer comps. 

©
A

do
be

 S
to

ck
/D

ra
ze

n

©
A

do
be

 S
to

ck

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 J
U

L
Y

 2
0

2
1

 136  137 

Rafi
eie

ngli
sh

cli
nic.

co
m

https://stock.adobe.com/images/happy-colleagues-looking-at-images-on-photo-camera-in-the-office/315177487
https://stock.adobe.com/


STEP SIX:  
MAKE LAYER COMPS
Next we need to make our layer 
comps from this file, so go to 
Window>Layer Comps to open 
the Layer Comps panel. Starting 
with only the topmost layer visible, 
click the + icon at the bottom of 
the Layer Comps panel, and name 
your comp (we’re using the default 
names, as it will number the comps 
in sequence, but you can label each 
comp with a more descriptive name 
as needed). Check on all the options 
in the New Layer Comp dialog 
(this is just good practice in case 
you’ve used any blend modes), and 
click OK. Then hide that top layer, 
make the next layer down visible, 
and create your next layer comp. 
Work your way down all 12 layers, 
repeating this process to create 12 
layer comps. You can now save the 
file and close it. 

STEP SEVEN:  
PLACE LAYER COMP FILE 
Go back to your working file and 
click on the Frame layer in the Pola-
roid Frame layer group. Then in the 
Properties panel, click on the Inset 
Image drop-down menu and select 
Place from Local Disc - Embedded. 
Navigate to the LayerComps.psd file 
that you just made in the previous 
steps and click Place. 
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STEP EIGHT: ASSIGN 
LAYER COMP IMAGES 
The Properties panel will change 
showing the name of your Layer-
Comps.psd file along with a drop-
down menu that contains all the 
layer comps in the file. So choose 
Layer Comp 1 and you’ll see the 
image from that layer comp appear 
in your Polaroid frame. 

Now we need to make 11 more 
copies of the Polaroid Frame group, 
which you can do by pressing Com-
mand-J (PC: Ctrl-J). Rename the 
groups accordingly. We renamed 
ours Polaroid Frame 1, 2, 3, etc. to 
match the number sequencing of 
our layer comps. 

STEP NINE:  
SET INDIVIDUAL COMPS 
FOR EACH GROUP 
Expand each layer group, click on 
its Frame layer, go to the Properties 
panel, and select the layer comp 
that matches the number of the 
layer group. You’ll see the thumb-
nails change in the layer stack but, 
because the frames are stacked 
on top of each other, you won’t 
see the image in the document 
change until you change the top 
layer group. 

©Adobe Stock/Jacob Lund
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STEP 10: GOING ISOMETRIC
Now comes the fun bit: Going 
isometric. This means we want to 
add some perspective to our frames, 
and in this instance, we’ll set them 
to 30° angles. But how do we do 
this? Well, we’ll need to make some 
transformations, but to speed up 
operations, we’ll create an action.

With the top layer group active in 
the Layers panel, use the Rectangle 
tool to draw a rectangle shape near 
the Polaroid frame. The dimensions 
aren’t essential; we just need a 
shape that we can transform to 
create our action. Name this layer 

“isometric template.” 

STEP 11:  
CREATE NEW ACTION
With the isometric template layer 
active in the Layers panel, go 
to Window>Actions to open the 
Actions panel. Click on the Create 
New Set icon (folder) at the bottom 
of the panel, name it “Isometric,” 
and click OK. Then click the Create 
New Action icon (+), call it “Iso 30 
Right,” select the Isometric set, and 
then click Record. 

  D E S I G N I N G  I N  P H O T O S H O P

K
E

L
B

Y
O

N
E

.C
O

M

 138  139 

Rafi
eie

ngli
sh

cli
nic.

co
m



STEP 12:  
RECORD STEPS IN ACTION 
With both the isometric template layer and Rectangle 
tool active, go to Edit>Free Transform Path and you’ll 
now see some settings in the Options Bar at the top. 
Follow these steps: 

• Set the Angle to 30°. 

• Set the Height to –30°. 

Press Enter to commit the transformation, and when 
Photoshop warns you that this operation will turn a live 
shape into a regular path, click Yes. 

Click the Stop Recording icon (square) at the bottom 
of the Actions panel. 

Let ’s go ahead and build three more actions while 
we’re at it that will create various 30° rotations (see 
examples above). We’re not going to use these in this 
tutorial, but they’ll be fun for you to experiment with 
on your own. Press Command-Z (PC: Ctrl-Z) to reset 
the rectangle into its original position, and then create 
the actions using the names and the Free Transform 
Path settings shown at the right: 

ISO 30 LEFT

• Set the Angle to –30°. 

• Set the Height to 30°. 

•  Press Enter to commit the transformation. 

•  Click the Stop Recording icon  
in the Actions panel. 

ISO 30 UP LEFT 

• Set the Angle to –30°.

• Set the Height to –30°. 

•  Press Enter to commit the transformation. 

•  Click the Stop Recording icon  
in the Actions panel. 

ISO 30 UP RIGHT 

• Set the Angle to 30°. 

• Set the Height to 30°. 

•  Press Enter to commit the transformation. 

•  Click the Stop Recording icon in the  
Actions panel. 

You can now delete the isometric template layer that we 
used to make the actions. 

 140  141 
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STEP 13: RESIZE  
AND MOVE FRAMES 
Before we do anything else, Right-click 
each layer group and select Convert 
to Smart Object. This will allow us 
to resize the frames without loss of 
quality. Then, click on the top frame 
layer and Shift-click the bottom frame 
layer in the Layers panel so they’re 
all selected. Use Free Transform to 
reduce the size proportionally, visu-
alizing the size you want for your final 
frames, and press Enter to commit 
the transformation. 

Now we need to select each frame 
layer and use the Move tool to position 
it on the document so that we can 
see a portion of each frame. Here we 
made two columns of six. Select all 
the layers for each row in the Layers 
panel, and with the Move tool still 
active, click the Distribute Vertically 
icon to space them evenly. 

STEP 14: RUN THE  
ISO 30 RIGHT ACTION 
With all the frame layers selected in the 
Layers panel, go to the Actions panel, 
click on the Iso 30 Right action, and click 
the Play Selection icon (small triangle). 

STEP 15: LAYOUT 
ADJUSTMENT 
Now that the isometric transformation 
action is applied, move the frames 
around to create space between each 
of them. With the Move tool active, you 
can Command-click (PC: Ctrl-click) on a 
frame directly in the document to make 
it the active layer. After you’ve roughly 
positioned each frame, Command-click 
(PC: Ctrl-click) the top frame in one of 
the stacks, and then Shift-Command-
click (PC: Shift-Ctrl-click) the other five 
frames in the same stack to select all 
of them. In the Options Bar, click the 
Align Left Edges icon followed by the 
Distribute Horizontally icon, and then 
move the stack into position. Repeat 
this process for the other stack. 
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STEP 16: DROP SHADOW 
FOR DEPTH 
To add some additional depth we’ll 
add shadows but we can’t use the 
Drop Shadow layer style because 
the way it ’s applied wouldn’t be 
realistic in this case. Instead, make 
a duplicate of the top-left frame 
layer, Right-click it in the Layers 
panel, choose Rasterize Layer, and 
rename it “Shadow.” Go to Image> 
Adjustments>Hue/Saturation, drop 
the Lightness to –100 to make it 
black, and click OK. Using Free 
Transform, resize it to about 3/4 
of its original size, and press Enter. 

Now go to Filter>Blur>Gaussian 
Blur, set the Radius to 20 px, and 
click OK. Drop the layer Opacity 
to 20%. Position this in the layer 
stack between the top two frame 
layers, and then use the Move tool 
to position it in the image so that it 
looks as if the top image is casting 
a shadow on the image below it. 
Make copies of the Shadow layer, 
place them between each of the 
frames, and then use the Move 
tool to position each copy in the 
image. These “shadows” give a more 
realistic look of space between 
the photos. 
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STEP 17: LAYOUT DESIGN 
To make life easier, group the six frames on the left, then the six on the right. 
We’ve renamed the groups “LEFT STACK” and “RIGHT STACK.” 

As mentioned earlier, because they’re smart objects you can resize the 
stacks as needed without losing quality. Also, because we used layer comps, 
you can change the image that appears in any of the Polaroid frames instead 
of having to move the frames around. Just double-click the smart object 
thumbnail to open a temporary .psb file where you’ll see the Frame and 
Rectangle layers inside the Polaroid Frame group. Click on the Frame layer 
and, in the Properties panel, select a different layer comp. When you save 
and close the temporary file, your main working file will update to show the 
new layer comp. 

Finally, add some design content to make your flyer or web graphic, and 
now you have a great-looking and more creative editable layout! 

I hope you enjoyed learning how to use this isometric style to enhance your 
designs. You can try this on any shape, image, or even type (which stays live!) 
to create stunning flyers, designs, and web and social graphics. n
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From there, you can browse fonts and activate 
the ones you want to use. Once activated, there’s 
nothing else you need to do other than returning to 
Photoshop and choosing your newly activated font 
from the Font menu. It ’s quite awesome the way 
it just works! As mentioned, these fonts are also 
available to your other applications. 

Q.  In the Select and Mask Workspace now, 
I see a choice between Color Aware and 
Object Aware. What’s the difference 
and which one should I use? 

A.  They added this choice recently, and it’s a good thing 
because it helps you depending on what type of 
subject you’re selecting. If you’re selecting a relatively 
simple subject with contrasting backgrounds, then 
use Color Aware in the Properties panel. If your 
subject is more complex/difficult or you’re masking 
out hair then use Object Aware. 

Q.  How do I add fonts to Photoshop? 
A.  Whenever I hear this question, it gives me flashbacks 

to decades ago when you actually installed fonts 
into individual applications on the PC. Luckily, those 
days are long gone and now when you install fonts 
into your operating system or font manager, they’re 
generally available to all your applications. 

As a Creative Cloud user of Photoshop, you 
have access to fonts as part of your membership 
(depending on your CC membership). The next time 
you want something new in the way of a font choice, 
go ahead and type your text. With the Type tool (T) 
active, pop down the font menu in the Options Bar, 
and choose More from Adobe Fonts at the top right 
(you can also go to Type>More from Adobe Fonts 
no matter which tool is active). This will take you to 
the Adobe Fonts website. 
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click Save to CC Libraries, and the newly created 
theme will be saved to the current CC Library in the 
Libraries panel. Now you can use those colors on 
anything you add to the design such as text. 

Q.  I’m always forgetting where certain 
tools and features that I don’t use reg-
ularly are located. Is there a way for 
Photoshop to tell me where they are? 

A.  You’re definitely not alone. Sometimes I have to 
watch my own tutorial videos to remember how 
to do something that I don’t do every day. Luckily, 
Photoshop has your back and can tell you where 
things are if you just ask, or should I say search. 

At the far right of your Options Bar (at the top), 
there’s a search tool (it looks like a magnifying glass). 
Click on it and the Discover dialog will appear where 
you can pretty much ask Photoshop anything. The 

Q.  How can I create a color palette  
from my image? 

A.  Usually, when you want to do graphic design that 
includes a hero or main image, it would be nice if 
you could match the rest of the content to the colors 
used in the image. Having the text, borders, vectors, 
etc., be the same colors that are already in the image 
helps to create harmony. In Photoshop, it ’s now 
easy to build a color theme directly from your image. 
When you have one of your CC Libraries active in 
the Libraries panel (Window>Libraries) there’s a + 
sign at the bottom of the panel. Click it and choose 
Create from Image to bring up Adobe Capture.

Click on the Color Themes tab and you’ll see a 
color theme with five colors that have been chosen 
from your image. You can move the targets around 
the preview to pick different colors for more variety. 
Once you’re happy with your color theme choices, 

ALL IMAGES BY TERRY WHITE EXCEPT WHERE NOTED 
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If you have a Photoshop question that you’d like Terry White  
to answer in the pages of Photoshop User magazine, send it  
to letters@photoshopuser.com.

results will start to appear as you type. If it ’s a tool, 
just click on the results and Photoshop will select 
the tool for you. If it ’s a technique, then the results 
will likely include tutorials on how to do the thing 
you asked for. 

At that point, Lightroom may not even be open 
and it would be a drag to have to launch Lightroom 
just to find the photo and choose Edit in Photoshop. 
Fortunately, there’s a way to bypass all of this and open 
the image directly in Photoshop even if Lightroom 
isn’t open. It does involve one Lightroom/Lightroom 
Classic feature to be in place first: The image(s) you 
want to open must already be synced to the cloud. 

If you’ve synced the photos you want to the cloud 
from Lightroom or the smart previews from Light-
room Classic, then yes you can open them directly in 
Photoshop. If Photoshop is already open and you’ve 
bypassed the Home screen, just click on the Home 
icon in the upper-left corner to bring up the Home 
screen. Then click on Lightroom Photos under Your 
Work. This will load your most recent photos and all 
of your synced albums/collections. 

Navigate to the photo you want to open and  
double-click on it. It will download from the cloud  
and open right in Photoshop. You can edit as you 
like. Note that any changes you make will not 
affect the photo in Lightroom. It ’s as if it opens an 
un linked copy of the 
image. If you’d like to 
send your edited photo 
back to Lightroom,  
you can do so by first 
saving the image you 
edited to your local hard 
drive, then choose Add 
to Lightroom Photos 
under the Share menu 
on the far right side of 
the Options Bar at the 
top of your screen. n

Q.  I know that I can edit my Lightroom 
photos in Photoshop if I initiate the 
edit from Lightroom, but is there a way 
to access my photos when I’m already 
in Photoshop? 

A.  Round-tripping edits from Lightroom/Lightroom 
Classic to Photoshop and back is one of my favorite 
Lightroom features. There are times, however, when 
I’m already working in Photoshop and I’d love to use 
a photo that I know I have in Lightroom. 
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Monogram Creative Console
 Studio Console Kit + Slider Module Hardware Controller | Review by Scott Valentine 

Monogram (formerly Palette Gear) introduced its next evolution of modular hardware 
controllers in late 2020. What sets Monogram apart from other hardware controllers is 
the ability to move physical components around to suit your environment and workflow 
preferences. This new offering takes the high-quality aluminum housing from the 
previous generation and adds updated style and controls. 

Modules consist of sliders, knobs, buttons, and a new Orbiter module that brings 
a large shuttle ring and D-pad functionality, enabling 3D camera controls as well as 
features such as a color picker or panning the canvas. 

 Each module can be individually assigned one or more functions for a given 
application, and any supported application can have multiple profiles. For example, in 
Lightroom you may have one profile for working with the Library module and another 
for working with the Develop tools. Everything about the modules can be configured 
using the included Monogram Creator app (brand-new for this release). The Monogram 
Creator app also recognizes when you switch application focus, and automatically loads 
the default profile for that app. 

Once a module has been assigned a function for a given piece of software, it 
retains that assignment even when disconnected and reattached. Strong rare earth 
magnets are used to snap the kit together, though they’re not strong enough to lift 
the entire assembly in one piece. The Monogram Creator app shows you a map of 
the current layout that updates in real time as you move components around. This 
makes it much easier to experiment with different configurations, or to take only a 
few pieces when traveling. 

An impressive number of configurations are possible, including adding more com-
ponents or paring down to bare essentials for a travel kit. Customizable LED halos 
can be assigned in the Monogram Creator software for visual identification, and the 

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: Monogram

 Price:  As Tested—Studio Console: 
$499; Slider Module: $119 

 Hot:  Configurable; solid; true 
hands-on control 

 Not:  
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Monogram Core can display the current application’s icon or 
a custom graphic. 

Using the Monogram Creative Console is an amazing 
experience. The hardware feels professional and solid and, 
within a few minutes, it becomes a natural extension of 
working with Photoshop and other applications. Knob, slider, 
and button modules come in a three-up configuration as 
opposed to the single-unit pieces featured on Palette Gear. 
Knobs can also be pressed down and have sufficient resis-
tance to prevent accidental clicks. Similarly, the buttons 
have a great feel and are spaced apart to avoid hitting two 
at once. 

A standout element is the Orbiter. In testing, we used 
the ring for zoom control in Photoshop, image highlighting 
in Bridge and Lightroom, and scrolling in other apps. Its size 
makes precision easy without giving up speed for tearing 
through large collections or many pages. We used the pad 
in Photoshop for panning while zoomed in, speeding up a 
typical retouching workflow by leaps and bounds. 

Experimenting with different physical layouts is 
extremely easy; there’s no need to shut down the Mono-
gram Creator app or to disconnect the core module. Simply 
remove a module and snap it into place elsewhere. During 
testing, we connected the original Palette Gear hardware 
and experienced zero issues; everything is immediately 

recognized. This is great news for those who bought the 
previous generation. 

Control over Photoshop, Lightroom, and Bridge func-
tions is very smooth and the Monogram Creator app almost 
instantly swaps between applications on the fly. Going from 
word-processing apps to Photoshop to web browsers to 
music production software presented no problem; so long 
as there’s a profile for the software you’re using, Monogram 
Creator will update quickly and precisely. Scrolling in Light-
room and Bridge was smooth with the Orbiter, and made 
the process of reviewing multiple images much easier than 
clicking back and forth. 

Any computer-based task where you’re constantly work-
ing with value-driven functions for expression and control 
would get a serious boost from the Monogram Creative Con-
sole. It pairs especially nicely with a Wacom tablet, and can 
be quickly modified to sit on a MIDI keyboard for real-time 
expression control. The value in using external hardware is to 
enable better tactile feel and body memory so that the user 
is able to focus more on the task at hand than the interface, 
and this is where Monogram Creative Console kits excel. 

There are three kits available, ranging from $399 to $799, 
or individual modules can be purchased from $99 to $149. 
Each kit ships with a USB-C cable, and the Monogram 
Creator software can be used with Windows or macOS. n
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Nik Collection 4
 New U Point Technology Much More Intuitive | Review by Erik Vlietinck 

The new version of the Nik Collection contains a good deal of new features that will 
please many photographers. Viveza and Silver Efex have been revamped to a deep 
level. Both plug-ins now feature a modern interface that contrasts the one that you’ll 
find in the other plug-ins. The access to presets has been made more efficient, and 
creating and sharing presets has been made simple. 

DxO takes U Point technology to its least-complicated implementation ever. You 
can now tune the mask with two Color Selectivity sliders. The new approach allows 
for time savings because you don’t need to create negative control points to keep the 
mask from bleeding into areas you don’t want to affect. 

Another major novelty for all plug-ins in the Collection is that it’s possible to 
incorporate Control Points into personalized presets. It means, for example, that you 
can apply a color effect and a blurred background to several portraits simultaneously. 

The Control Points themselves are now easier to use with only one slider 
on the HUD itself, making it easier to judge an effect. A boon is that you can 
rename them. 

A new Meta Presets filter type has been added for Adobe Photoshop users. You 
access it from the Nik Selective Tool, and it contains Photoshop actions combining 
filters and settings of several Nik Collection plug-ins into one. 

The Last Edit function now includes Adobe Lightroom Classic. In addition, the new 
Smart Copy & Paste feature lets users selectively re-apply the effect of a plug-in to 
one or several images directly in Lightroom without having to launch the software 
suite’s interface. 

Finally, Nik Silver Efex now includes the ClearView technology that DxO PhotoLab 
users know when they want to remove haze and enhance local contrast. n

 Company: DxO

 Price: $149; Upgrade: $79 

 Hot:  Simple U Point-affected area 
tuning; Meta Presets; Control 
Point renaming 

 Not:  Only Viveza and Silver Efex  
have been totally revamped 
so far.
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Arq 7 Backup
 Backup Software that Supports a Large Number of Cloud Services | Review by Erik Vlietinck

Arq 7 backs up to a large number of cloud backup services, attached disks, NAS, 
and more, and even supports multiple types of backup storage simultaneously. The 
app backs up your files with strong, end-to-end encryption if you don’t turn off the 
setting that’s on by default. Arq uses filesystem snapshot technology to make perfect, 
point-in-time backups of your files, even if they’re changing during the backup process. 

Arq 7 integrates with many different cloud providers, including Backblaze B2, 
Dropbox, Google (Cloud and Drive), OneDrive, and more. It supports SFTP, Wasabi, 
and S3 compatible servers. The app offers automatic NAS handling, which means it 
mounts network shares for you. Even more importantly, you can select an option that 
allows it to back up even when you’re not logged in, and even for running multiple 
backup jobs in parallel. 

I tested Arq 7 with an external drive. Arq 7 is flexible in the way you set it up, and 
it’s incredibly fast with a local drive. Setting up a plan is straightforward but it can 
be fine-tuned to a granular level, including preventing backups from running over 
specific network interfaces or Wi-Fi networks, limiting bandwidth usage and retention, 
to name but a few options. 

Arq 7 uses data compression, applies deduplication to ensure only unique data is 
stored, and uses a block-level incremental backup. A block-level incremental backup 
is more efficient than a file-level incremental backup, because it finds the portions 
of a file that have been changed since the last backup and copies over only the data 
blocks that have been modified instead of the entire file. 

It also applies versioning, which means it keeps multiple versions of your files. 
Finally, the app features file restoration right from within Arq 7, so you won’t have to 
download ZIP files from a network to start a restore process. n 

 Company: Arq Backup 

 Price:  $49.99/year; $59.99/year  
with 1TB storage included 

 Hot:  Encryption; “real” backup; 
fast; number of cloud services 
supported 

 Not:  
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 A Photographer’s Display | Review by Steve Baczewski
BenQ SW271C
I review displays from the perspective of a photographer, taking into consideration a 
variety of parameters, including expense, ergonomics, build, etc; but, if there were a 
hierarchy of the most important features, color accuracy would be at the top. Does the 
screen act as a reliable predictor of what my prints will look like? How wide is the color 
gamut and color space? Is the screen uniformly lit from edge to edge, top to bottom? 
Further down the hierarchy, but still important, are things such as the angle of view 
and screen movement. 

BenQ includes a hood with the SW line and, while not essential, it acknowledges 
BenQ’s attention to detail to create the best possible viewing conditions. A compre-
hensive, logically organized On Screen Manager (OSM) makes life easier with practical 
features that increase the screen’s versatility and facilitates calibration. The OSM is 
comprehensive with wonderful features such as Gamut Duo, which allows you to view 
two different color spaces simultaneously. I’m sure discerning readers will have their 
own priorities, such as connectivity, but in my opinion, BenQ checks all the boxes with 
the high-end SW271C. 

The SW271C is a 10-bit, 27", matte coated, 4K (3840x2160) display with a 16:9 
aspect ratio. It has a Delta E value of <2, and it’s 163 ppi. It uses an LED backlight 
with a 1000:1 contrast ratio, a brightness of 350 candelas, and its IPS panel achieves 
approximately 170° viewing angle, making it ideal for a collaborative work environment. 
The light from edge to edge is uniform with little deviation, and at 4K there’s lots of detail 
when you zoom in to make adjustments. 

 Company: BenQ Corporation

 Price: $1,599.99 

 Rating: 4.5 

 Hot:  Color accuracy; light uniformity;  
relatively inexpensive 

 Not: Poor arrangement of ports 
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Of significance is the use of a built-in 16-bit LUT and, 
when used with BenQ’s proprietary calibration software, 
Palette Master Element, it directly calibrates the screen 
and bypasses your computer’s graphics card. It achieves 
99% of Adobe RGB color space, 100% sRGB, and 90% 
DCI-P3. Directly out of the box, the display was correctly 
calibrated from the factory. The practical side of a built-in 
LUT is that you can make and store more than one cali-
bration profile to accommodate different situations, such 
as different color temperatures. The SW271C can store 
three profiles. 

Once calibrated, the screen-to-print match is very accu-
rate. Further, BenQ now includes new soft-proofing software 
called Paper Color Sync that correlates selected printers and 
paper for best screen-to-print matching. 

The display is solidly designed with a new, larger base to 
maximize sturdiness. With an eye to detail, there’s a handle 
on top to facilitate moving. Assembly is easy, and all of its 
movements are smooth. It tilts, swivels, and rotates from land-
scape to portrait modes and, when set in position, it doesn’t 
drift. It also comes with the company’s second-generation, 

customizable, USB Hotkey Puck that lets you program the 
display accessing OSM features such as switching between 
color and black-and-white modes. 

Connectivity is abundant. On the back are 2 HDMI 2.0 
ports, a DisplayPort, and a USB Type-C port (hence the 
C at the end of SW271C) that delivers 60 Watts to power 
a laptop or other device. Although both the HDMI and 
USB-C ports will deliver 4K, the HDMI connectivity clips 
some colors according to tech support. Also included is 
a headphone jack, and a USB Type-B port. There are no 
built-in speakers. On the side is a SD card slot and two 
fast USB 3.1 Type-A ports. These side ports, especially the 
card reader, are very practical but the ergonomics are poor 
because the ports are situated at an angle that makes them 
difficult to access. That includes the ports on the back (like 
most other displays) that are always facing down instead 
of logically facing directly at the user, which would make 
access simpler. 

The SW271C is a wonderful, sophisticated display aimed 
at photographers and graphic artists who prioritize color 
accuracy and detail. n
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 Faster Cloning and Even Better Protection Against Bit Rot | Review by Erik Vlietinck

Carbon Copy Cloner 6 for Mac
Carbon Copy Cloner (CCC) has been upgraded and it’s worth every cent of the 
upgrade price. Version 6 turns CCC into a basic offloading application, and it all starts 
with a next-generation file copier that ensures faster backups because the app now 
leverages the macOS FSEvents. 

The speed increase of the new file-copying system is quite dramatic and 
version 6 comes with a task preview that allows you to speed up the process 
even more by removing files you don’t need to preserve. A new scheduling option 
allows you to run a backup task when files are modified on the source. Other 
improvements revolve around data security and ensuring your backup is identical 
to the source. The first of this category of features is the visual comparison of 
source and destination, while a more deep-level new feature is the backup audit 
in the Task History. 

Advanced file verification at the end of a backup task lets you verify files on the 
source and destination independently, against a hash that was recorded when the 
file was last copied. 

It’s this set of integrity checks and verifications that allow you to use CCC 6 as a 
basic image or video footage offloader as well. 

But we’re not done yet. A Snapshot Navigator offers an easy way to explore 
older versions of files, while you can now also temporarily pause a backup task. 
CCC 6 also gives you a lot more information about your source and destination 
volumes, such as extensive information about the selected volume. The interface 
itself is more streamlined, as well, and restoring from a CCC 6 backup is more 
powerful than it was with earlier versions. n

 Company: Bombich Software, Inc.

 Price: $39.99 

 Hot:  The number and 
implementation of  
checks and verifications; 
speed; can fully replace  
Time Machine; can be  
made to respect Time  
Machine exceptions 

 Not: 
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 More Light and Sharper Shadows from Your Lamp | Review by Erik Vlietinck 

Aputure Fresnel 2X
Aputure’s Bowens Mount Fresnel 2x is a Fresnel lens for intensifying the light coming 
from an Aputure LS 120d and LS C300d. It also works with Aputure’s budget Amaran 
lamps. My testing was with the Amaran 100d and 100x.

When pointing the lamp at a white wall from a distance of 1.5m, my light meter 
measured an increase of light from 8,000 lx at the Fresnel’s largest angle of 60° 
to 14,000 lx at its smallest angle of 12°. The Fresnel 2x is that powerful because 
its design features dual optical elements with a large 6" front Fresnel lens. The 
rear lens, which is also made of solid glass, focuses and magnifies the beam onto 
the Fresnel. 

The outer parts are made of strong plastics, while the internal components are 
metal. The whole feels solid and durable. The rotating barrel is easy and efficient to 
use and so smooth that I think the lens will last for a long time despite it being heavy 
and quite large. 

The focus throw is accurate and even the narrowest angle has a nice feathering 
effect. If you want to concentrate the beam even more, you can buy the Aputure Barn 
Doors. I found no light leakage from the cooling vents. The Fresnel 2x’s color accuracy 
is great with a deviation of less than 200 Kelvin across the angle range. 

With the 100x, the Fresnel 2x creates faint banding when you set the lamp 
anywhere between its 2700K lowest and its 6500K upper temperature limit. Banding 
disappears when the 100x is at either end of its extreme color temperature settings. 

If you want to create chiaroscuro portraits, I think you might want to add the barn 
doors if you position the light further away from the subject than the 1.5 meters with 
which I tested. n

 Company:  Aputure Imaging  
Industries Co. Ltd.  

 Price: $119 

 Hot:  Intensifying output for a  
low price; color accuracy; no 
leakage; strong and sturdy 

 Not: 
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 Publisher: Routledge

 Pages: 250 

 Price:  $39.95 (paperback); $31.16 
(Kindle); $160 (hardcover) 

The Freelance Photographer’s Guide to Success: 
Business Essentials 
 Todd Bigelow | Review by Peter Bauer

One of the first questions I ask when preparing to review a book is, “Who should 

read this?” Virtually every book has a target audience, but even if that’s a small 

group, the content may be relevant to a much larger audience. (If it ’s a book for a 

very specific, very small group, for example, the owners of one particular camera 

model, you probably won’t see a review in these pages.) The title of this book tells 

you for whom it was written. But even if you’re not a freelancer trying to make  

your business more efficient, there may be a lot here for you. The author starts 

Chapter 2, “Freelancing 101,” with “Developing multiple revenue streams is key 

to survival….” Whether you’re a studio photographer, staff photographer, or an 

advanced hobbyist, this book can help you generate additional revenue and do 

it more efficiently. n
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 Publisher: Rocky Nook, Inc. 

 Pages: 336 

 Price:  $45 (paperback);  
$25.99 (Kindle) 

Dogtography: A Knock-Your-Socks-Off Guide  
to Capturing the Best Dog Photos on Earth
 Kaylee Greer | Review by Peter Bauer

Maybe you’ve met the author, taken a class with her, perhaps attended one of 

her seminars or workshops, or seen her on the National Geographic TV series, 

Pupparazzi. If so, you know that Kaylee is a bubbly, energetic, slightly irreverent, 

and extremely articulate person. That personality comes out on the pages of this 

book. You also know that she truly understands her subject matter and presents 

all the little details that make her work so wonderful. It ’s all here. But since this is 

a book rather than a workshop, seminar, or conference session, you can absorb 

the material at your own pace and refer back to various sections time and again. 

While she specializes in dog photography, this book is relevant to all pet and 

people portraiture, as well as on-site product photography. You don’t need to 

be a dog photographer to learn a lot from this book. n
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This month, I have some really useful tips that I call Mickey-Mouse-Club-secret-handshake and  
knowing-nod little tricks. They’re quick and simple but they’ll save you so much frustration. I hope you 
enjoy them as much as I’ve enjoyed sharing them with you.

TELLING COLORIZE 
WHAT COLORS  
YOU WANT 
In the latest Photoshop 
update, there are some 
very nice additions to 
the Neural Filters. These 
filters use Adobe Sensei 
(AI) to change your images. 
One that ’s getting a lot of 
attention is Colorize, which 
is able to colorize a black-
and-white image or recolor 
an existing color image. I’ve 
heard from a lot of people 
asking about choosing the 
colors to add. 

To access Colorize, go 
to Filter>Neural Filters and 
then choose Colorize in 
the BETA list in the Neural 
Filters panel. You’ll most 
likely have to download 
the filter first. In the image 
thumbnail in the panel, 
click where you want to 
control the color, and a 
Color Picker will appear. 
Choose a color and click 
OK to apply it to the image 
“automagically.” If you click 
again, it will add another 
point that’s the same color 
as the previous point. Just 
click the Color swatch to 
change the color of the 
new point. It ’s pretty cool; 
you should try it. 

COLIN SMITH
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NEUTRALIZE COLOR CASTS 
Speaking of color, here’s a great tip to instantly remove 
color casts, or tame wild and unruly colors. Choose 
Image>Adjustments>Match Color. See the Neutralize 
box? Click it, and the image will analyze itself against 
itself (I know, meta). Most of the time, color casts will 
be removed and overall color will be more harmonized. 

but you didn’t want to cut into the image. If you’re 
going to the web, you want to crop it down to the exact 
pixel. You could zoom in tight and use the Crop tool 
like a surgeon, or you could just use this tip: Choose 
Image>Trim, click on Transparent Pixels, make sure  
all the Trim Away boxes are checked, and press Enter. 
It will crop it down for you nice and tight without 
losing anything. 

REVEAL ALL 
Since you just learned how to trim everything nice and 
tight, how about the opposite? Just because you can’t 
see it, doesn’t mean it ’s not there. How often do you 
combine images and then have to extend your canvas 
so you can see the parts that extend beyond it? If 
you’re compositing images, you’ll face this challenge 
all the time. Simply choose Image>Reveal All, and it 
will expand the image to show everything that falls 
outside the canvas, including all hidden layers. 

WHERE ARE MY HANDLES? 
One of my favorite tools is Free Transform. All you 
need to do is press Command-T (PC: Ctrl-T) and a 
bounding box with eight handles will appear around 
your layer. Drag the handles to scale that layer, or 
click-and-drag outside the bounding box to rotate it. 
If you Right-click in the image, you’ll see even more 
options, such as Warp and Skew. But what if you can’t 
see the handles? 

When your layer is larger than your visible document 
area and you can’t see the bounding box and its handles, 
there are two fixes. The first solution, when you don’t 
want to scale the layer, is to press Command-0 (PC: 
Ctrl-0). Your image will zoom out so you can see all 
the handles. The second solution, for when you’ll be 
scaling the layer, is to use the W and H fields in the 
Options Bar when Free Transform is active. Make sure 
the chain link is turned on between the two fields, move 
your cursor over either the W or H, and click-and-drag 
to the left. Your layer will now scale down until it ’s the 
size you want, or until you can at least see the handles 
and use them instead. 

COLOR CHANNELS IN CURVES 
Since we’re on a roll with color, let ’s do one more:  
Did you know you can easily get expensive-looking  
color grades on your images by individually changing the 
color channels? This sounds much more complex than 
it really is. Simply click on the Create New Adjustment 
Layer icon (half-black, half-white circle) at the bottom of 
the Layers panel and choose Curves. In the Properties 
panel (Window>Properties), where it says RGB, click to 
reveal the individual channels. Choose either Red, Green, 
or Blue, and then make some adjustments on the curve 
to influence that color in the shadows and highlights. 
This can get some really nice results. 

TRIM THE LOOSE ENDS 
Have you ever been working with an image that has trans-
parency and you wanted to crop away the transparency, 

ALL IMAGES BY COLIN SMITH | PHOTOSHOPCAFE.COM
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PUT SAVE AS BACK 
TO THE WAY IT WAS 
If you updated Photoshop and tried to use File>Save As 
with a layered file, you probably noticed that most of the 
options are missing in the Format drop-down menu, such 
as JPEG. There’s now a button to the right of the Format 
drop-down menu that lets you Save a Copy. This will 
bring back all the Format options, but it will add the word 

“copy” to the end of the filename. Alternatively, you could 
initially choose File>Save a Copy instead of File>Save As. 

There are two questions you may ask: Why did they 
change this, and how can I put it back to the way it was? 
As to the why, there has been a bug on macOS for a while 
where you could save a JPEG with a PSD extension, or 
a PSD with a JPEG extension. Maybe you came across 
it? This made you accidentally overwrite your layered file 
with a flattened JPEG, for example. 

To answer your second question, if you don’t like 
this new behavior, choose Photoshop (PC: Edit)> 
Preferences>File Handling. Choose Enable Legacy  
“Save As,” and it will go back to the old way. If you  
like the new way, but get bugged by deleting the word 

“copy” all the time, there’s another checkbox in the File 
Handling Preferences that you can use. Check Do Not 
Append “Copy” to Filename when Saving a Copy. 

ADD LAYER MASK WITHOUT  
SELECTION CUTTING OUT YOUR LAYER
I wish I had a dollar for every time this has happened. 
You know the drill, you’re going to do some masking on 
a layer and decide to make a selection first to help you. 
You grab that selection tool and make a perfect selection 
(maybe you spent more time on it than you intended, but 
it’s the perfect selection). Now, you need to add your layer 
mask. Oops. As soon as you hit that Add Layer Mask icon 
(circle in a square) at the bottom of the Layers panel, it 
adds a mask alright, but it will cut out your layer using 
your selection and then turn off the selection. You know 
it before you hit that Add Layer Mask icon but you do 
it anyway.

You can Command-click (PC: Ctrl-click) on the mask 
thumbnail in the Layers panel to reload the selection, but 
if you delete the mask, you’re stuck with the same problem. 
You could also try inversing the selection after you reload 
it, and fill the mask with white and hope for no hairline; 
however, you can avoid this problem altogether. After you 
make your selection, instead of clicking that Add Layer 
Mask icon, choose Layer>Layer Mask>Reveal All, which 
will add a layer mask without turning off the selection or 
masking anything out. “I wish I had stumbled across this 
one years ago,” you may say. Well, now you know. n
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Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby
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https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
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