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GET YOUR FEET  
WET WITH LIQUIFY
From subtle edits to extreme 
transformations, Liquify can 
push your images around  
to perfection

Cover Image by Sara Porter | KelbyOne Member

Proving 
Ground

Under the 
Loupe

The Difference blending mode can do far more than 
just show you the difference between two layers;  
it can help you get creative with color and contrast

Take total control of local adjustments in 
Lightroom using combinations of Auto Mask, 
Range Mask, and the Erase Brush

®

https://www.saraporterphotography.co.uk/
https://kelbyone.com
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To read Photoshop User magazine on tablets and 

other mobile devices, download the KelbyOne Mags 

app for the best viewing experience: 

 Apple App Store

 Google Play

ONLINE CONTENT

Whenever you see this symbol  at the end of 

an article, it means there are either downloadable 

practice files or additional content for KelbyOne 

members at http://kelbyone.com/magazine.

Click this symbol  in the navIgation bar at the  

top of the online reader to access the Contents.

Whenever you see this button  in an article, 

click it to go to the KelbyOne site to watch courses 

that cover similar topics contained in the article.

Whenever you see this button , click 

it to go to the KelbyOne Online Community to ask 

questions or make comments about this issue.
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THE SUPER RESOLUTION REVOLUTION
The Super Resolution Revolution has begun! In case you 

missed it, something truly groundbreaking happened 

in the Photoshop universe back in March 2021, and 

not only was it something I didn’t see coming, but 

it was also something I never imagined we’d see: 

the ability to dramatically increase the size of most 

any image without a visible loss of quality. This is a 

game-changer for anyone printing (or dreaming of 

printing) large images, because not only can we now 

make larger, crisper prints, but we can also take older 

images, captured with lower-resolution cameras, and 

give them new life at new sizes. Think about it: an 

image from a 24-megapixel camera can now (with 

just a few clicks) be a 96-megapixel image. An image 

from a 12-megapixel iPhone can now jump up to 48 

megapixels, and in many cases look sharper than the 

original. (For more on Super Resolution, check out 

Terry White’s “Photoshop Q&A” on page 144 .) 

But it ’s not just about printing large images, it ’s 

also about cropping in tight and still having lots of 

resolution in your image. This is mind-blowing stuff 

(even if you don’t print large photos or have any plans 

of cropping in really tight on that image you took four 

years ago of an eagle in flight, you still have to admire 

the technology behind it all). 

This new Super Resolution feature powered by 

Adobe Sensei (that’s what Adobe calls their AI-powered 

magic) is just the start. In a blog post from one of 

Adobe’s top engineers, the absolutely brilliant Eric Chan 

wrote, “We’re now looking into ways to extend Super 

Resolution to produce even larger and cleaner results. 

We’ll also be exploring other potential applications of 

the same underlying technology, such as improved 

sharpening or noise reduction. Anything we can do 

to make images look better is fair game!” Wow! After 

seeing what they’ve done with Super Resolution, I can’t 

wait for what’s next (whatever that may be). 

I know that for some people when they see the term 

“AI” they feel threatened, either in a “robots-are-taking-

my-job” kind of way, or that AI is making Photoshop 

too easy, and thus lowering the “bar to entry” so now 

anybody will be able to create great images. They 

feel they’ve lost the competitive advantage they had 

by learning and getting really good at Photoshop, but 

I don’t see things going in either of those directions. 

I love the way Adobe uses AI and machine learning, 

because they’re giving us more power and flexibility, 

and they’re taking over tedious production tasks so we 

have more time to be creative, more time to experiment, 

and more opportunities to try new things, because we 

aren’t taking up our time doing things that it can do 

better, faster, and more efficiently. There will always be 

a market for talent and creativity, and for you to express 

your vision, and I see these AI features as freeing us 

from things we had to do (boring production stuff), 

or giving us the ability to do things better than any of 

us could (upscaling images with incredible quality). 

This is a super-exciting time to be a Photoshop user 

(I know, I’ve said that before, but it keeps getting better 

and better), and I, for one, can’t wait to see what the 

Sensei-powered Photoshop future holds.

All my best, 

Scott Kelby 

KelbyOne President & CEO 

Editor & Publisher

KelbyOne
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IBARIONEX PERELLO   
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws podcast; 
and a KelbyOne, Photoshop World, and Adobe MAX 
instructor. He also works at Astute Graphics.

VICTORIA BAMPTON   
runs the popular Lightroom Queen website and 
forums. She is an Adobe Community Professional 
based in England, and the author of the Adobe Photo-
shop Lightroom Classic: The Missing FAQ and Adobe 
Photoshop Lightroom: Edit Like a Pro series of books.

KIRK NELSON   
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be 
reached here. 

SCOTT VALENTINE   
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

TERRY WHITE    
is a Worldwide Creative Suite Design Evangelist for 
Adobe Systems, Inc., an Adobe Certified Expert, 
author of Secrets of Adobe Bridge, co-author of 
InDesign CS/CS2 Killer Tips, runs Terry White’s Tech 
Blog, and presents at conferences around the world.

SEÁN DUGGAN   
is a fine-art photographer, author of several books 
on Photoshop and digital imaging, and creates edu-
cational content for companies such as Adobe and 
LinkedIn Learning, where he has over 20 courses on 
photography, Photoshop, and mobile image making.

COLIN SMITH   
is an award-winning digital artist, photographer, and 
lecturer who has authored 20 books and a library of 
training videos. He’s the founder of the online resource 
PhotoshopCAFE.com, president of Software-Cinema 
.com, and runs a popular YouTube channel.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

GILMAR SMITH   
is a self-taught photographer and Photoshop addict, 
based in Orlando, Florida, specializing in creative 
portraiture and composites. You can follow her 
ventures at www.gilmarphotography.com and all 
around social media as @gilmarsmith.

GETTING FLUID WITH LIQUIFY
BRET MALLEY        

Bret Malley is the author of Adobe Master Class: Advanced Compositing 

in Adobe Photoshop CC, and his work has been featured in many pub-

lications, including Advanced Photoshop Magazine, Photoshop Creative 

Magazine, and Photography is Art magazine. He’s also a full-time college 

professor teaching classes on photography, design, motion graphics, and 

Adobe Photoshop. 
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne
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Discover Litra’s family of award winning lighting solutions for photography 
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compact, durable and powerful continuous LED fixtures, modifiers and 
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Member Challenge 44 | Wildlife 
Member Challenges are assignments for KelbyOne members 
to get out and practice the skills you’re learning through 
our courses, magazine tutorials, and online conferences. 
Whether it ’s compositing, retouching, or photographing, 
use the challenge as your reason to create something 
new. They’re a great way to practice your skills, build your 
portfolio, and show off your work. For Member Challenge 
44, we challenge you to take the best wildlife photo you 
possibly can. Show us all the animals! We’re hot off the 
tails of our Wildlife Photography Conference so you 
should be ready to put all of that knowledge to work. 
Here’s how the Member Challenge works: Winner of Member Challenge 43 | 

Something Yellow 
Back in February, we encouraged KelbyOne members to 
go out and create photographs with the theme Something 
Yellow for our latest Member Challenge. With spring finally 
here, all the amazing entries from KelbyOne members 
brought even more sunshine into our lives. 

The winner of Member Challenge 43 is Rodolfo 
Ghirlando. Rodolfo made us feel the color yellow down 
in our souls with his winning photo shown above. The 
vibrant hues and unique shapes made this image stand 
out among the rest. Great job, Rodolfo! 

Second place goes to Michael Vogt, with this smoky 
seaside scene. It definitely gets points for creativity and 
out-of-the-box thinking. 

•   Entrant must be a KelbyOne Pro member to  
submit their work into the contest. 

•  Work must be original to the entrant. 

•  Only one image can be submitted per entrant. 

•  Work must be created within the timeline given 
(March 19, 2021–April 25, 2021). 

•  Images must be submitted by April 25, 2021,  
at 11:59 p.m. EST. 

•  The winner of this Member Challenge will be 
announced by May 6, 2021, on the Insider, where  
he or she will receive a Member Challenge feature 
post and bragging rights! 

•  After you’ve created your image, head on over to  
the Member Challenge 44 | Wildlife thread on  
the Community and submit your work in a comment. 
All the contest details, rules, and prize information 
can be found there, as well. 

So what are you waiting for? Head out into the wild 
and capture a stunning wildlife image for your chance 
to win! But before you go, check out the winning image 
from Member Challenge 43 | Something Yellow (top right). 

Thank you to everyone who participated! We’re so 
proud of our members who challenge themselves to 
get out there and create new projects. That ’s the best 
way for all of us to improve as photographers. You can 
also check out the honorable mentions for Member 
Challenge 43 on the Insider. n

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
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	Artist Spotlight   Pierre Ruel / member since 2020 / pierreruel.com
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	Artist Spotlight   Mike Buckman / member since 2014 / mikebuckmanphoto.com
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	Artist Spotlight   Jesse Feyereisen / member since 2018 / jessefeyereisen.smugmug.com
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	Who’s Who in the KelbyOne Community: Sara Porter / member since 2019 / saraporterphotography.co.uk
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Congratulations on the cover image!  
Can you tell us a little about this image? 
As we got to the end of the summer and lockdown had 
been eased, we took the opportunity to go camping in 
one of our favorite areas on the west coast of Scotland. 
I’d taken the drone with me, but it was too windy for 
most of the time we were there. On the last day, the 
conditions were perfect. I got up early and walked down 
to the nearby bay. I was looking at textures along the 
coastline and was struck by the layering between the 
water, beach, and the natural woodland; there was such 
a beautiful contrast between them. I often find with 
drone photography that you have one idea in your head 
when you go out and then, once it’s up, you find yourself 
shooting something completely different. 

You have an impressive and diverse portfolio.  
What would you say is your favorite thing to shoot? 
For me, that’s like asking what my favorite album is, in that 
it can be very dependent on mood. I love all the genres that 
I shoot, especially if there’s something challenging. I like 
to try and create something that’s imaginative from things 
that may seem to be mundane, and to create something 
unexpected for my clients. During the pandemic, I took the 
opportunity to experiment with a number of things, such 
as working with some of my old film cameras including 
my Polaroids. I’ve also had the chance to play around 
with Photoshop a little more without the constraints of 
needing to meet client deadlines. 

What advice would you give to anyone looking  
to add drone work to their portfolio? 
When the pandemic started, I took the opportunity to 
look at different ways of working, which is when I took 
up drone photography. I probably spent a month just 
practicing flying it and studying for my CAA permission. 
I’m very lucky in that I live near large, open spaces 
without air traffic restrictions, so I didn’t need to travel 
to get out with it. 

For anyone looking to take it up, I’d say forget about 
the photography at the start and just get the skills and 
confidence in flying it safely and within the law. Once 
those are mastered, you can then start to work on your 
photography. I’d strongly recommend completing a 

qualification, as there’s so much covered in terms of 
the criteria for flying safely. 

What’s your day-to-day gear that’s  
always in your camera bag? 
Given the diversity of my work, my camera bag can be 
just as diverse. I’m not a photographer who invests in 
new kit just for the sake of it being new; there needs to 
be a technical advantage for my work for me to make 
the investment. My workhorse camera for a number 
of years now has been the Nikon D810, which I use 
with AF-S Nikkor 17–35mm, 24–70mm, and 70–200mm 
ED lenses. I also have a well-used AF-S Micro-Nikkor 
105mm lens that I’ve used for a lot of museum and 
product work. For portability, I use a Fuji X-Pro 2 with 
a 16–55mm XF Zoom lens. 

For my drone work I use DJI drones, a Mavic 2 Pro 
and a Mavic Mini. I also always carry filters with me: 
LEE filters for the Nikon and PolarPro for the drone work. 

What enticed you to join KelbyOne, and who have you 
learned from the most with the hundreds of classes? 
You’ve pretty much highlighted the main reason for 
joining KelbyOne in that it has such a huge selection of 
classes and tutorials. I love being able to scroll through 
the courses and just choosing one that I fancy at that 
time. As a result, I don’t think I could pinpoint just one 
person specifically. If I had to choose, it would probably 
be Scott Kelby himself. I discovered Scott’s courses as 
a result of his book Light It, Shoot It, Retouch It. I really 
appreciated the clear, informative, and approachable 
style that he had with that book and loved the fact that 
he takes that same approach with his online courses. 

What have you been able to do during the pandemic 
that’s had a positive outcome for your work? 
From the onset of the pandemic, we had to postpone 
a number of shoots. I often work with my husband, so 
I’ve still been able to bounce ideas off my collaborator. 
The past 12 months has given me more time to hone my 
post-editing skills, and I’m currently learning how to use 
Adobe Premiere Pro. Most importantly, I’ve been able 
to work on personal projects, which has enabled me to 
grow as a photographer. n

Sara Porter has been working as a commercial and art photographer for more than 15 years. Her most 
recent exhibition, “50 Portraits,” was a celebration of 50 classically trained musicians. Restricted in 
her usual work as a result of the pandemic but not one for sitting still, she gained her commercial 
drone qualification a month after her first flight. One of her drone images is on the cover of this issue. 

WHO’S WHO IN THE KELBYONE COMMUNITY
SARA PORTER   
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Here Are Your Latest Online Courses

Join Terry White as he digs deep into all of the various ways you can customize Photoshop to make it work better for 
you. You’ll learn how to customize the Toolbar, menus, keyboard shortcuts, panels, workspaces, and more. Terry will 

show you what preference settings you can leverage to change the interface colors, font sizes, and even certain  
application behaviors. By the end of the class you’ll be excited and ready to set up Photoshop like a pro!

How to Customize  
Photoshop Like a Pro!

Personal Brand Photography:
Going Beyond the Headshot

Join Gilmar Smith as she gives you an introduction into the importance of personal branding, how it can help your custom-
ers, and how it can help you stand out from competitors. Gilmar begins the class with a look at what goes into a personal 
branding session, tips for adding it to your offerings, and then takes you through a three-part personal branding session 

with a client wanting photos with a seasonal theme. Gilmar wraps up the class with a look at her postprocessing workflow. 
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How to Customize  
Photoshop Like a Pro!

Personal Brand Photography:
Going Beyond the Headshot

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Scott Kelby for an in-depth look at everything you need to know about using the Adjustment Brush whether you’re 
using Lightroom Classic or the cloud-based Lightroom. The Adjustment Brush is part of a family of local adjustment 

tools that includes the Graduated and Radial Filters, and you’ll learn about all three in this class, from the nuances of 
the brush settings to pro-level tips and tricks, as well as a variety of techniques for masking your brushstrokes.

Join Scott Kelby as he shows you how to get the most out of Portrait Mode on your iPhone. Natural light can be found indoors 
and out, and with each situation there are challenges to overcome. In this class, Scott will show you how to use the settings 

within the iPhone camera for the best results, share compositional tips and tricks, demonstrate techniques for shooting 
indoors and out, as well as teach you about different accessories that can save the day in a variety lighting situations.

iPhone Photography: Taking  
Natural Light Portraits Like a Pro

Mastering the Adjustment  
Brush Tool in Lightroom
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My first visit to the United States was in the early 80s on a trip to the southern counties of Georgia.  
At the time, I was assisting an advertising photographer who had been booked to photograph the  

“Big D” peanut calendar. This was courtesy of the Peanut Commission of Georgia, who were our hosts 
and looked after us incredibly well, treating us like minor celebrities. 

REMOVING DISTRACTING OBJECTS AND 
COLOR GRADING FOR VINTAGE EFFECTS 

MARTIN EVENING

DEVELOPING THE SHOT

 20  21 

Having grown up watching so many American-made TV 
programs (not least The Dukes of Hazzard), much of what 
we encountered was very familiar. Yet, it was amusing 
to turn the tables and ask our Georgia hosts what they 
thought of us. The impression we got was they imagined 
the London we came from to be a cross between the 
movies Oliver! and Mary Poppins. Now, my father, who 
was brought up in London, could certainly remember 
the days of horse-drawn omnibuses and dense fogs, but 
those had long since gone by the 1980s! 

This photograph I took of The Sherlock Holmes pub in 
London inspired me to transform a modern-day photo into 

an antique scene with that famous London fog. I should 
mention this pub is actually located behind Charing Cross 
Station and therefore several miles away from the Baker 
Street address of the fictional detective. But leaving that 
small detail aside, this gave me the opportunity to demo 
a technique I’ve used every now and then to remove 
unwanted distractions from a street scene. 

In urban environments, it can be difficult to find an 
angle from which to take a photograph where there isn’t 
either a streetlamp or utility pole in the way. The first time I 
tried this technique was on a trip to New York, around the 
time Adobe released the Auto-Align feature in Photoshop. 
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The idea behind this is that you can 
automatically align layers with similar 
content to match positioning and 
perspective. One use is to auto-align 
layers of different exposures from a 
group portrait, add filled masks to 
each of the upper layers, and paint on 
the masks to reveal the best-looking 
expressions on each layer. So, if you 
have a group shot where everyone is 
looking great except for one or two 
people, you can use this method to 
combine better expressions from 
other exposures and have them  
align seamlessly. 

In the steps below, I show how 
I applied this same principle to 
remove an unwanted streetlamp. 
To remove it was actually very simple 
and required little artistic skill. When 
I demo this technique, I say it ’s 
as easy as highlighting text with a 
fluorescent marker. All you need to 
do is take two or more photographs 
from different vantage points. What 
I do is shoot one photo from the 
desired viewpoint, then side-step 
to the left and then to the right to 
capture alternate views. This should 
be enough to select the best two 
photos with a big enough physical 
displacement between exposures of 
the streetlamp or whatever object it 
is you wish to remove from the scene. 

STEP ONE: To start, select one of the 
two original photos and process it 
in Lightroom using the Basic panel 
controls. Here, I set the White Bal-
ance to the Daylight preset, and 
then adjusted the tone sliders to 
optimize the contrast. You’ll notice 
that I dragged the Shadows slider to 
the right to bring out more detail in 
the darker areas. (KelbyOne mem-
bers can click here to download 
smaller versions of these images 
for practice purposes only.)
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STEP TWO: Set the Clarity slider 
to +50 to add midtone contrast. 
I also increased the Texture 
to add more micro detail to 
the building. 

STEP THREE: The sky appeared 
a bit washed out in the original 
photo, so select the Gradu-
ated Filter tool (M) and add 
a gradient filter to the top of 
the image. Edit the settings to 
apply a darkening Exposure 
adjustment combined with a 
negative Highlights adjustment. 
Press M again to exit the Gra-
dient Filter. 
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STEP FOUR: We now want to 
share the settings applied 
to the first image with the 
other photograph. To do this, 
Shift-click the other photo in 
the Filmstrip so they’re both 
selected; the edited photo 
should be the “most selected” 
photo. In the Develop module, 
choose Settings>Sync Settings 
(Command-Shift-S [PC: Ctrl-
Shift-S]), click the Check All 
button at the bottom, and 
then click the Synchronize 
button to sync the Lightroom 
Develop settings between the 
two photos. 

STEP FIVE: Having synced 
the settings, and with both 
photos still selected, choose 
Photo>Edit In>Open as 
Layers in Photoshop, which 
will open both photos as a 
layered Photoshop document. 
In Photoshop, with the top 
layer active in the Layers panel, 
Shift-click the other layer so 
they’re both selected, and go 
to Edit>Auto-Align Layers. In 
the Auto-Align Layers dialog, 
select the Auto Projection 
option and click OK. This 
applies an automated trans-
form to align the two layers. If 
you’re following along with the 
supplied images, try toggling 
the visibility of the upper layer 
in the Layers panel to see how 
well they now align.
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STEP SIX: Select the uppermost 
layer in the Layers panel. Hold 
down the Option (PC: Alt) key 
and click on the Add Layer 
Mask icon, which is the third 
icon from left at the bottom 
of the Layers panel. Clicking 
the Add Layer Mask icon with 
the Option (PC: Alt) key held 
down will add a new layer 
mask filled with black, which 
hides the entire upper layer. 

Select the Brush tool (B) 
and, with white as the Fore-
ground color (D), simply paint 
on the image with the layer 
mask active in the Layers 
panel (highlighted in red in the 
image shown here) to hide the 
streetlamp. If you accidentally 
reveal any of the streetlamp 
on the layer below, press X to 
switch the Foreground color to 
black, and paint it away. Use 
the Bracket keys ( [ ] ) on your 
keyboard to adjust the size of 
your brush as needed. 

STEP SEVEN: Did you notice a 
television aerial and satellite 
dish on the roof of the pub? 
Let ’s remove them. Add an 
empty new layer to the top 
of the layer stack and use 
the Spot Healing Brush tool 
(J) with Sample All Layers 
checked on in the Options 
Bar to remove these two 
items. Use the Crop tool (C) to 
crop away any transparent or 
excess areas, and press Enter. 

Choose File>Save (Com-
mand-S [PC: Ctrl-S]) so that 
the Photoshop composite 
image is saved to disk and 
automatically added to the 
Lightroom catalog. 
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STEP EIGHT: In Lightroom, I went  
to the Basic panel and light-
ened the Exposure and adjusted 
the sliders to desaturate the 
Vibrance and fine-tune the 
Whites and Blacks settings. 
Go to the Transform panel 
and click on the Auto button 
to apply an automated Upright 
adjustment so the verticals 
converge less. 

STEP NINE: To add some mist 
and fog to the scene, select 
the Graduated Filter tool (M) 
and add a number of gradient 
filters. Here, I applied negative 
Clarity and negative Dehaze to 
the sides and bottom of the 
frame. I then added one more 
Graduated Filter completely 
off-canvas (as shown here) to 
apply a strong negative, global 
Dehaze adjustment.
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STEP 10: I then went to 
the Color Grading panel 
and added color toning 
adjustments to the Midtones, 
Shadows, and Highlights 
as shown here. I also made 
changes to the Blending 
and Balance sliders. These 
adjustments gave the pho-
tograph an antique-type 
feel. Finally, I went to the 
Effects panel and added a 
strong negative Post-Crop 
Vignetting effect to darken 
the edges of the photo. 

Final

 26  27 
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COLOR GRADING PANEL 
The Color Grading panel is fairly new to Lightroom and Camera Raw. It 
replaces the former Split Toning panel by offering a more versatile user 
interface, while maintaining full backward compatibility. The Color Grading 
panel can therefore be used to continue creating traditional split-toning  
ef fects for black-and-white images; however, the main impetus for  
creating this panel is to allow users to apply advanced cinematic-type 
color treatments to full-color as well as black-and-white photos. 

The default 3-way layout features editable hue wheels. Dragging the outer 
circumference pin sets the Hue color value for the relevant tone section, 
i.e. Shadows, Midtones, or Highlights. Dragging on the inner pin does the 
same thing, but also allows you to control the color Saturation. Moving 
the pin closer to the center applies a low saturation, while moving the pin 
to the edge increases saturation. Once you move the pin away from the 
center and release the mouse button, it then only allows you to control the 
Saturation along a straight line. You’ll need to move it back to the center 
in order to control both Saturation and Hue again with the pin. The slider 
below each hue wheel can be used to adjust the Luminance value. 

The Blending slider at the bottom can be used to control the amount of 
bleed between the Hue, Saturation, and Luminance settings for the Shadows, 
Midtones, and Highlights color settings. This slider adjustment can be 
quite subtle, depending on the strength of the color settings applied but, 
as the name suggests, allows you to fine-tune the smoothness of the color 
blending. Finally, the Balance slider matches the behavior of the slider in 
the former Split Toning panel. It can be used to adjust the offset between 
the Shadows and Highlights color settings. n

 ALL IMAGES BY MARTIN EVENING 
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SERGE RAMELLI

LIGHTROOM LABORATORY

HOW TO TAKE AND RETOUCH  
NIGHT PHOTOS WITH FOG 
Night photography isn’t always easy, but in this article, I’ll show you how to capture the perfect shot and 
retouch it in Lightroom Classic for really cool and moody pictures. 

Before

 28  29 

First, here are my favorite tips for shooting photos at 
night with fog. 

1.  Use a Tripod: This is the first key point. With a 
tripod, you can take longer exposures and keep 
your ISO at 100 for best quality. 

2.  Shoot RAW: Capturing your images in the RAW 
file format is important if you want the freedom  
to develop your photos the way you want. 

3.  Use Tungsten for White Balance: Tungsten will 
ensure that your photos aren’t too warm and it 
will give you a good idea of the final look. 

4.  Focus on Composition: Make sure you have a 
nice foreground element, middle ground, and 
background. At night your eyes will focus on 
the brightest part of the photo, so you need to 
compose the key element in the photo in a way 
that will contribute to your message. 
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RETOUCHING IN  
LIGHTROOM CLASSIC 
Once you get the shot, it ’s time to 
retouch your photo. 

STEP ONE: You can start with the 
black point, which is represented 
by the Blacks slider in the Basic 
panel. Moving the Blacks slider to 
the left while holding the Option 
(PC: Alt) key allows you to see 
the percentage of black pixels in 
your photo. The preview will turn 
white with color pixels representing 
areas that are approaching pure 
black; pixels that are black are pure 
black with no detail. In this image, 
we’ll set it at –46. On night photos, 
you don’t have to bring down the 
Highlights very much because it 
can have a bad effect on the city 
lights, making them appear too 
defined as points of light instead 
of glowing. Here, we set Highlights 
to –67. We also set the Shadows to 
+70 to open up the darker areas, 
and the Contrast to +62. 

STEP TWO: Night photography can 
be difficult when it comes to choos-
ing the right white balance. You have 
two options. The first option is to 
set it manually with the Temp and 
Tint sliders. We set them to 3600 
and +44, respectively. Our goal is 
to add magenta to kill the green 
color cast. The second option for 
setting white balance is to use the 
White Balance Selector tool (W) in 
the Basic panel. You just need to 
click on a neutral gray part of your 
photo and it will adjust the colors 
accordingly. As you move the tool 
around the image, the Navigator 
will give you a preview of what your 
image will look like if you click on 
that spot below the tool. 

ALL IMAGES BY SERGE RAMELLI
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STEP THREE: To make your images 
even more dramatic and moody, 
you can crop them to 16x9 for a 
panoramic look, which is a cinema 
format and works great with this 
photo. Press R for the Crop Overlay 
tool, and set the Aspect drop-down 
menu in the tool’s panel to 16x9. 
Set the cropping boundaries and 
press Enter. 

STEP FOUR: You can also create a 
panorama with several photos. When 
you capture the shots, just make sure 
each one overlaps the previous shot 
as you pan the camera. In Lightroom 
Classic, you just need to select all 
the photos for your panorama in the 
Library panel, Right-click on any of 
the selected photos, and go to Photo 
Merge>Panorama. Lightroom will do 
a great job at merging the photos 
together. By selecting Perspective 
as the Projection method in the 
Panorama Merge Preview dialog, you 
have a better chance of getting a 
good result, at least if you’re shooting 
at 33mm or above. You can also 
select Fill Edges to have more photo 
to work with in the final panorama. 

STEP FIVE: To speed up retouching 
other photos taken in the same 
series, select your first edited photo, 
and then press Shift-Command-C 
(PC: Shift-Ctrl-C) to bring up the 
Copy Settings dialog. Click the 
Check All button, but then uncheck 
the Crop option, as you’ll want to 
crop each photo individually. Click 
the Copy button, select your other 
photos in the series, and press 
Command-V (PC: Ctrl-V) to paste 
the settings. Now just tweak the 
settings for each photo. As an 
example, I copied the settings of 
the first photo I edited and pasted 
them onto this new photo. Then  
I changed the Blacks to –31, Expo-
sure to –0.20, and Highlights to –78. 
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STEP SIX: You can also copy-
and-paste settings to any 
panorama you created, as 
we did here with our pano. 
We also manually cropped the 
photo for a better look. One 
very important thing is to have 
straight lines in your photo so 
there’s no distortion. For that, 
go to the Transform panel 
and use the Rotate slider 
to straighten the horizon, 
and the Vertical slider so it 
doesn’t appear the buildings 
are falling away from you. 
We set these sliders to +1.7 
and –2, respectively. Play with 
those two sliders until you 
have the vertical lines of your 
photo straight. 

Here are the final results of 
both our pano and the second 
shot in which we pasted and 
tweaked the settings. 

I hope you’ve enjoyed those 
tips. If you get the opportunity 
to shoot at night with fog, go 
for it! It’s fun and you can get 
amazing results. By the way, 
these techniques also work 
with night photography when 
there’s no fog! n

Final images
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ROB SYLVAN

UNDER THE LOUPE

Being able to adjust specific regions of our photos without leaving Lightroom Classic is a huge timesaver, 
but there are some nuances to the tools that you’ll want to keep in mind. 

MAKING THE MOST OF LOCAL  
ADJUSTMENTS & THEIR MASKS 

 32 

The addition of the Adjustment Brush, Graduated Filter, 
and Radial Filter to Lightroom Classic (LrC) years ago 
was a huge boon to workflow efficiency, as it allowed 
us to stay in LrC more often, and possibly avoid a trip 
to Photoshop completely. There were always situations, 
however, where those three tools just didn’t offer the 
precision that was needed to successfully isolate the 
subject we wanted to adjust. For many years, the best 
we could do was use the brush within each respective 

local adjustment tool to erase away unwanted areas of 
adjustment, but this has a few drawbacks. 

Within the last couple of years, we gained the Range 
Mask function within each local adjustment tool, and with 
it a very powerful tool for refining exactly what part of the 
photo we want to adjust, but that has its own limitations. 
In this article, I want to explore scenarios where a simple 
erase can do the job, where Range Mask works better, and 
where you may just need a bit of both to get the job done. 
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AUTO MASK & RANGE MASK 
The first tool to consider when using the 
Adjustment Brush is Auto Mask , which 
does a great job along high-contrast 
edges. So, for example, if I wanted to 
adjust the foreground rocks in this photo, 
I could grab the Adjustment Brush (K), 
check on Auto Mask in the brush settings 
section (bottom of panel) and, as long as  
I keep the crosshair in the cursor below 
the sky, I can brush right up to the edge 
without affecting the sky. 

I recommend turning Auto Mask off, 
though, when you’re brushing within a 
safe area, because it can sometimes 
miss regions that you do want to adjust 
if those regions aren’t close enough in 
similarity (different tonality or hue) to 
where you were brushing. I also rec-
ommend turning on the Show Selected 
Mask Overlay, which you see in the 
image below in green. The overlay can 
be enabled by checking the box in the 
Toolbar below the main workspace, or 
by pressing the O key. Press Shift+O 
to cycle through the different color 
overlays (or go to Tools>Adjustment 
Mask Overlay). The overlay shows where 
you’ve brushed without even needing 
to have any adjustments dialed into 
the tool. Press O to disable the overlay 
when you no longer need it. 

In this instance, I first want to adjust 
the brighter regions of the foreground 
rocks, so I’m going to use Range Mask 
to help me limit the adjustment based 
on luminance values. Below the brush 
settings, click the Range Mask drop-
down menu and choose Luminance 
to reveal its options. The eyedropper 
is the Luminance Range Selector tool, 
which allows you to click within the 
affected area and select the luminance 
values you want to affect. As soon as 
you click, you’ll see the control knobs 
on the Range slider shift to limit the 
adjustment to the luminance values 
on which you clicked. Alternatively,  
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you can skip the Luminance Range Selector tool and 
just adjust the Range manually. 

My goal is to brighten the brighter regions to add 
more contrast to the rocks, so I clicked on the brightest 
part of the rocks to set my starting range. At this point, 
it ’s a good idea to dial in some of the settings you want 
to use (if you haven’t already), so you can see the results 
in real time. I’m starting with a +1 Exposure setting. With 
my starting range set between 55 and 100, I can see the 
effect of my increased Exposure. Now I can fine-tune the 
results to get the desired look. 

If I want to expand the range of affected tonal values 
I can drag the left control knob on the Range slider to 
the left, and if I want to reduce the range of affected 

tonal values I can drag the knob to the right. I settled 
on a range of 60 to 100. The Smoothness slider can be 
used to smooth the transition between the affected and 
unaffected area to further refine the result. 

There are a couple of options to visualize the mask 
while you tweak it. First, check Show Luminance Mask 
to see the mask (af fected area) appear under a red 
overlay. Alternatively, hold down Option (PC: Alt) while 
you move either the Range or Smoothness sliders to 
see a grayscale version of the mask, with the white 
areas corresponding to the af fected areas, and black 
areas representing the areas removed by the mask. 
It ’s also helpful to see a before and after view of your 
adjustment by toggling the switch in the lower-left 
corner of the adjustment panel up and down (down 
disables that panel’s adjustment).

The Adjustment Brush, Auto Mask, and Range Mask 
make a powerful team for focusing your adjustment exactly 
where you want it to be, with a lot of control. 
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“I recommend turning Auto Mask off, though, 

when you’re brushing within a safe area, because it  

can sometimes miss regions that you do want to adjust  

if those regions aren’t close enough in similarity 

(different tonality or hue) to where you were brushing.”
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GRADUATED FILTER,  
RADIAL FILTER & BRUSH 
Let’s look at another example where I want 
to use a Graduated Filter across the sky 
to darken and slightly desaturate the sky 
furthest from the sun in a gradual fade; 
but not affect the foreground at all. After 
selecting the Graduated Filter (M) from the 
Toolstrip (or any of the local adjustment 
tools), I suggest double-clicking the Effect 
label at the top left to reset all adjustments. 

I started by clicking on the left side 
of the image and dragging at an upward 
angle toward the sun on the right (see 
next page). I then dragged the outer lines 
of the Graduated Filter far apart for a 
large gradient from darker to lighter and, 
while I’m getting what I want in the sky, 
it’s darkening the foreground too much (it 
can help to zoom way out to see beyond 

the photo to resize a large gradient 
outside the edges of the photo). 

Due to the similarity of lumi-
nance values between the darker 
sky and the foreground, the Lumi-
nance Range Mask isn’t going to 
help me here and, while I could try 
using Color Range Mask, I think 
there’s enough contrast between 
the sky and the ground that I can 
use the erase function of the Brush 
within the Graduated Filter. 

There are a few things to keep 
in mind when erasing a Graduated 
or Radial Filter:

•  Erasing removes the filter 
where you click-and-drag the 
brush. You can use lower Flow 
values in the brush settings 
to build up or fade out your 
brushstrokes, but you’re com-
pletely erasing the adjustment. 

•  If you use the A or B Brush 
to brush on settings, you’re 
painting with the full amount 
of whatever settings are 
included, meaning that you’re 
not painting with a gradient. 
As a result, if you accidentally 
erase part of the gradient 
you want to keep, it’s better to 
undo that move than to try to 
paint the gradient back in (or it 
won’t blend well). 

•  Use lots of short strokes to 
erase in case you need to 
undo a stroke due to a mis-
take; otherwise, you may have 
to undo more than you want. 

•  Once you erase part of the 
mask, you don’t want to move 
the pin associated with that 
adjustment, or the part you 
brushed will no longer align 
with the area you wanted to 
remove from the adjustment. 
So make sure the Graduated or 
Radial Filter is where you want 
it before you erase. 
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Once I cleaned up the edge against the sky, I disabled 
Auto Mask, increased the Brush size, set Feather to 0, 
and erased the rest of the foreground. 

From there I wanted to make the car stand out more 
from the foreground, so I grabbed the Radial Filter (Shift-M) 
and drew an oval around the car. I clicked-and-dragged 
on the outer line to rotate the oval, and used the control 

points to resize it for a tight fit around the car. I then 
checked the Invert box below the Feather slider to set 
the area inside the oval to be what’s affected. Increasing 
the Feather amount will start to fade the adjustment 
from the area outside the car, but to really limit the 
affected area further, I ’ll use the Color Range Mask to 
tighten it up. 

To that end, I selected the Brush within the Graduated 
Filter’s adjustment panel (not the separate Adjustment 
Brush up in the Toolstrip), and clicked Erase in the Brush 
settings section. After enabling Auto Mask, I painted in a 
series of short strokes just along the edge between the 

foreground and the sky to let Auto Mask prevent erasing 
the filter from the sky region. This worked very well. You 
can press-and-hold the Spacebar, then click with the 
mouse to zoom in to 100% to see the edge better as you 
brush (repeat that move with the Spacebar to zoom out). 

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 A
P

R
IL

 2
0

2
1

 36 

Rafi
eie

ngli
sh

cli
nic.

co
m



Choosing Color from the Range Mask drop-down menu, 
I grabbed the Color Range Selector and, while holding 
down the Shift key, I clicked five different colors on the car 
to sample the color ranges to include in the adjustment. 
When you click with the Color Range Selector on the 
image, you’ll see an eyedropper icon appear; when you 
hold the Shift key, you can add a total of five eyedroppers. 
Dialing down the Amount slider tightens it up a little 
more. Now it ’s time to dial in the desired settings, such 
as increasing Exposure, Texture, Clarity, Saturation, and 
Sharpness, to make the car pop off the ground. 

Again, toggling the switch to see the before and after 
of this panel’s adjustment shows me that, although I can 
see some overlay spray outside the car, due to the high 

Feather and Color Range Mask, there’s actually very 
little visible impact from my settings outside the car. 
If needed, I could use the Brush to erase with a low 
Flow and clean up anything that was visually standing 
out from my adjustment. 

Using all of these tools together gives us an amazing 
amount of control and power to adjust locally in a 
variety of situations. We just may need to experiment 
with the right combination of tools and masks to get 
the job done. n

Final

ALL IMAGES BY ROB SYLVAN
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ANTHROPICS PORTRAITPRO 21 
“Maximum Workflow” last looked at PortraitPro back at version 18 in Issue 49 of Lightroom Magazine.  
It seems like a long time ago, but not really. To match the current year, Anthropics did a version jump  
from v19 to v21, so we’ve really only missed one version. Version 19 included better performance 
enhancements and tool improvements, among other things. Since we did an in-depth look at the control 
set with v18, in this article we’ll focus on some of the newer features in action.

If you’re not familiar with PortraitPro, in simple terms, 
it ’s a portrait retouching app. It does far more than 
basic skin smoothing, though. You can reshape faces 
and even add new light or makeup to a 
face. Examples of the new features are 
that you can change the sky, color tone 
the photo, or even use Lighting Brushes 
to change shadows and brightness. 

We’ll look at the Photoshop plug-in 
version, but it works similarly with Light-
room. You probably have Photoshop as 
part of the Creative Cloud or Photography 
package, so we recommend first opening 
the file in Photoshop from Lightroom (if 

Lightroom is your tool of choice) to make use of smart 
filters. The beauty of smart filters is that you can easily 
edit the plug-in settings at any point in the future: An 

easy choice given that it ’s one minor step 
in addition to your normal, destructive 
Lightroom plug-in workflow. 

RUNNING PORTRAITPRO 21 
Inside Photoshop, Right-click on your layer 
in the Layers panel, and from the context 
menu, choose Convert to Smart Object. 
(If you’re starting from Lightroom, choose 
Photo>Edit In>Open as Smart Object in 
Photoshop to automatically prepare it for 

SEAN MCCORMACK

MAXIMUM WORKFLOW
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The first slider in the panel is Master Fade, which you’ll 
find in most of the panels. PortraitPro will automatically 
do most of the work it feels the image needs, and Master 
Fade allows you to tune the strength of that work. If you 
find something visually wrong in your image, seek out 
a slider, or subsection, with the appropriate name that 
covers that area of the image for tweaking. The plug-in 
is straightforward, and working visually is best. 

Use the before and after tools to make sure you’re 
not overdoing it. Above the top right of the photo is the 
Flip to Before icon, which may suit you better than using 
the View Before and After option, as subtle changes are 
harder to notice in side-by-side comparisons. 

THE NEW CLONE TOOL 
New to PortraitPro 21 is the Clone tool, which is for larger 
areas not generally amenable to the Retouch Brush. You 
should, of course, make use of the Spot Removal menu 
in Skin Smoothing and the Retouch Brush before moving 
on to use the Clone tool. 

The Retouch Brush 
is located above the 
center of the image, 
next to its companion 
the Restore Brush. 
Change the Size and Strength to suit your remaining 
spots and brush over them to remove them. 

smart filters in Photoshop.) From the Filter menu, choose 
Anthropics>PortraitPro. PortraitPro will open and begin 
detecting faces automatically. 

It ’s critical at this point to fix any issues with the face 
selection. Generally, the selection is close, but those minor 
misses can lead to strange artifacts if not corrected. For 
example, you don’t want whitening on lips instead of 
teeth, or have Face Sculpt warp the face unintentionally. 

A BRIEF LOOK AT THE UI 
As the deeper mechanics of PortraitPro have been covered 
already, we’ll only give them a cursory look as a refresher. 
Each header covers a specific set of tools related to the 
panel’s name. As we’ve already mentioned Face Sculpt, 
let ’s start there. 
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When you’re ready to clone, 
go to the Tools panel and click 
on the Clone Tool button. This 
opens a new window with 
the original image. Click Add 
to create a new clone, and 
simply draw around the area 
you want to fix . You’ll see 
a dark pink outline as you 
draw, which will be replaced 
by purple and connected to 
a matching red outline when 
you’re finished drawing. 

The red indicates the source 
area for the clone, which you 
can drag about to find a better 
source. Here, the source looks 
good, but needs a slight tweak. 

Each clone you make 
has three Patch Settings: 
Edge controls the blend of 
the edges of the source to 
match the destination; Con-
trast allows you to match the 
contrast between the source 
and destination for a better 
blend; and f inally Relight, 
which is what we need here, 
changes the luminosity to 
match. It’s subtle, but increas-
ing Relight to 94 darkened the 
clone enough to blend well in 
this example. 

Click OK when you’re done 
to return to the main inter-
face, allowing you to see the 
retouched version of the spot. 
You can return to the Clone tool 
at any point to make changes. 
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HAIR HIGHLIGHTS 
Salon got you down? Can’t 
decide what you want from 
your colorist? Don’t worry! 
PortraitPro has your back. 
The new Colored Highlights 
option gives you a way to add 
a highlight color to hair. 

Click Colored Highlights 
in the Hair panel to open the 
section. You have two ways 
to select a color for the high-
light. The most obvious is the 
predefined colors in the hair 
swatches. You’re not limited 
to that, though; you can also 
choose any color from the color 
picker below the swatches. 

Select a hair color to begin. 
You’ll notice as you select a 
swatch, the color picker will 
update to match. Use your 
swatches to get close to the 
color you want and then update 
the color picker to get a more 
exact look. 

To change the balance of 
the highlights, drag the Thick-
ness slider. Set to its maximum 
value, the original hair color will 
be mostly gone. This setting is 
obviously to taste, but we’ve 
gone with 51 here. 
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If you’d like to change the 
balance of the highlights at 
the top of the head, use the 
Fringe slider. 

The pattern of the highlights 
isn’t fixed and you can exper-
iment with different patterns 
using the Random slider. Here 
it ’s at 57, for example. 

Finally, you can tone down 
the overall effect using the 
dedicated Colored Highlights 
slider. This will move the Master 
Fade slider, as well, but that can 
be changed separately again 
if required. 
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When you’re ready to go back to Photoshop, use 
Return from Plugin in the File menu, press F12, or click 
on the fourth icon at the top left of the plug-in. Back in 
Photoshop, the edited layer will now show with Smart 
Filters turned on in the Layers panel, and with PortraitPro 
below it. You can double-click on “PortraitPro” at any time 
to reopen the file into the plug-in with all settings intact. 
If you started in Lightroom, save the file in Photoshop to 
return it to Lightroom. While this may be an additional 
step for Lightroom users, it’s well worth it in the long run. 

HISTORY 
A feature in most editors, but just making its way into 
PortraitPro, is the History panel. To access it, click on 
its tab near the top right of the plug-in. A full list of 
steps will be available. By clicking on a step, you revert 
to the image at that point. If you go back to Controls 
and make changes, all future steps from that point will 
be changed. 

SKY REPLACEMENT 
To change the sky in a photo, go to Tools and choose 
Replace Sky. 

The tool will open with a new sky. Clearly in this 
example, the tool has missed some parts of the sky around 
her hair and left arm that we’ll need to fix. 
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Expand the Sky Area sec-
tion and then click on Set Sky. 
Drag along areas to include 
them in the sky mask, as we 
did here around her left arm. 

For fine details like hair, 
click Sky Details and paint 
along the hair. 

Go back to Sky Appearance 
when you’re happy, and from 
the sky list, choose a sky that 
works for the image. There 
are a lot of dramatic and epic 
skies in the list, but that doesn’t 
mean they’re the best choice 
for your photo. 
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Looking at the horizon in this image, it ’s clear that it ’s out of focus, so we need 
to blur the clouds to match. Setting the Blur Sky slider to 15 looks better.

Often you may find the direction of light in the image doesn’t match the clouds 
in the new sky, or the pattern angle doesn’t suit. Use Flip Sky Horizontally to fix this. 

If you have an edge like the mountains here, you may want to try Sky Edge to 
get a different blend. It can especially help if you have a halo along an edge. Click 
OK when you’re done to return to the main plug-in. 

Original sky

New sky
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LIGHTING BRUSHES 
Lighting Brushes, located in 
the Tools panel, allow you to 
paint color onto parts of the 
image. As with other tools, it 
opens a new window where 
you edit outside the main edits. 

Use the Brush Size and 
Brush Strength, combined with 
a color to lighten or darken 
areas. The slider above the 
color picker controls the lumi-
nosity of the brush. 

If you want to remove the 
brush effects, you can paint 
them off with a mid-gray tone, 
or click the Set Color to Remove 
Lighting button. Alternatively, 
click Remove All to start again. 

COLOR STYLES 
You can now choose from a 
range of color styles inside the 
Picture panel. Open the Picture 
Color Style section to access 

this feature. The Color Change 
slider sets the strength of the 
effect, which is initially set to 
zero so the effect isn’t applied. 
Choose a Color Style from the 
Style drop-down menu. 

Color Change will automatically 
change so you can see the effect of 
the Style that you’ve chosen. Tweak 
this to suit the image. You can also 
change the Brightness Contrast to 
change the look of the style. 
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FREE STOCK IMAGES 
It was probably obvious from when 
we replaced the sky that PortraitPro 
ships with a wealth of stock photos 
that you can add to your photos for 
free, and Version 21 adds even more 
of these. In addition to the skies, 
you can find new background and 
overlay images in the Layers panel. 

To add an overlay, simply go to 
Layers and choose the View/Edit 
Overlays option. 

Click Add Overlay Image Layer, 
and choose an image from the folder. 

You’ll now have the image visible 
in the Layers panel. You can repeat 
this for more layers. 

  M A X I M U M  W O R K F L O W

K
E

L
B

Y
O

N
E

.C
O

M

 46  47  46  47 

Rafi
eie

ngli
sh

cli
nic.

co
m



Here’s our image with the frame 
that we selected. 

DENOISE 
In situations where you’re forced 
to use high ISO, the denoise tool 
can be useful. To use it, go to Tools 
and choose Remove Noise. The 
tool will run automatically, showing 
a progress bar as it works. After 
PortraitPro reduces the noise, your 
only slider for editing the changes 
is Strength. 

THAT’S A WRAP! 
The new features in PortraitPro 21 
are a good addition to the program. 
The key thing to remember is that 
they’re adding to the program as 
a whole, especially for standalone 
use. Photoshop might provide more 
cloning options, but for someone 
not using Photoshop, the Clone 
tool is a welcome boon. 

Options such as Sky Details 
in Replace Sky really help retain 
fine detail, such as hair, with the 
masks. Plus, there’s a huge wealth 
of skies, as well as backgrounds and 
overlays, included in the program. 
The core aspect of retouching feels 
much improved, which was part of 
the v19 update. We feel the default 
settings aren’t as aggressive as 
previous versions, making them look 
a lot more natural. Good retouching 
shouldn’t be noticed. n

Example of image with free stock image frame

Remove Noise before Remove Noise after

ALL IMAGES BY SEAN MCCORMACK
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Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 
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His work clothes were blue jeans and a work shirt, the 
latter which bore his name in embroidered cursive. The 
clothes were covered in chaotic patches of color from the 
heavy inks that he applied to the printing plates. 

It ’s one of the reasons why workmen, people who 
work with their hands and bodies, have fascinated me. 
It’s not just the clothing they wear, but the way they carry 

themselves, often free of pretensions and self-conscious-
ness. The years of hard labor can be both obvious and 
subtle, resulting in a combination of elements that reveal 
the uniqueness of the person. 

It was that quality that drew me to this construc-
tion worker I encountered in downtown Los Angeles.  
I approached him and asked him a few questions about 

VISUAL STORYTELLING
IBARIONEX PERELLO 

A WORKMAN’S PORTRAIT 
My father was a pressman. He worked at a print shop on a massive and thunderous four-color press. 
As a boy, the machine was like a huge metal beast whose body was made up of fast-spinning cylinders 
and formidable handles, levers, and buttons. The constant k-thunk, k-thunk sound it made as it spit 
out sheet after sheet of paper on a wooden palette was hypnotic. Seeing him astride the machine as if  
here were taming it filled me with awe and respect. 
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the construction project on which he was working. He 
generously answered my questions after which I asked 
if I could take his photograph to which he kindly agreed. 

Even before asking him, I had already noted the quality 
of the light. Though the sun was coming from behind him 
in the east, sunlight was being reflected off skyscrapers 
behind me. This resulted in a hard fill light that illuminated 
his face and the older office in the distance. I placed the 
sun purposely along the edge of his construction hat, 
creating a sunburst. 

Even though the reflected light provided naturally 
occurring fill light for his face, preventing him from being 
rendered as a silhouette, I recognized that the high-contrast 
scene posed challenges, especially concerning exposure. 

I underexposed the photograph to retain as much high-
light detail as possible in the sky, but still retain good quality 
shadows that I could tweak in Camera Raw and Photoshop. 
Though the image didn’t look ideal on the back of my cam-
era’s LCD screen, I knew from experience that I had all that  
I needed to produce a quality photograph. 

PHOTOGRAPHING WITH  
CHALLENGING LIGHT 
When photographing under circumstances with chal-
lenging lighting, and one doesn’t have the benefit of 
a reflector or strobe to control contrast, exposure is 
a primary consideration. It ’s important to be familiar 
with the dynamic range of the camera, beyond mere 
specifications. The experience of photographing under 
such circumstances and processing the images later in 
Photoshop provides the photographer valuable insight 
into the capabilities and the limitations of the camera. 
Even the most advanced cameras have their limits, and 
it ’s important to be well versed on what those are. This 
results in choices that ensure the resulting file maintains 
as much information throughout the entire tonal range, 
even when shooting and saving images as RAW files. 

By making such informed choices when taking the 
image, the work in Camera Raw and Photoshop is more 
about enhancing the photograph, rather than repairing 
problems and mistakes. Note: The following Adobe Camera 
Raw steps will also work in Lightroom Classic. KelbyOne 
members can click here to download a downsized DNG 
of this file to follow along. 

STEP ONE: After opening the image in Photoshop’s RAW 
converter, Adobe Camera Raw, click on the black and 
white triangles in the upper left- and right-hand corners 
of the Histogram. When enabled, clipped highlights 
appear as a red overlay over the photograph; clipped 
shadows appear as a blue overlay. 
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STEP TWO: To address the 
overall underexposure, go to 
the Basic panel and increase 
Exposure by +50. This results 
in brightness on the face, vest, 
and dark T-shirt. 

STEP THREE: Darken the high-
lights and eliminate the blown-
out highlight in the upper 
left-hand corner by reducing 
the Highlights to –60. The red 
overlay disappears, and subtle 
highlight detail is revealed in 
the sky. 
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STEP FOUR: Reveal some 
shadow details by setting the 
Shadows slider to +16. 

STEP FIVE: To increase contrast, 
adjust the Blacks slider to –14, 
until you see the blue overlay 
on the lower half of his vest. 
Though some detail is lost here, 
it doesn’t negatively impact 
the overall look of the image. 
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STEP SIX: Increase the contrast 
by setting the Contrast slider 
to +25. This largely impacts  
the midtones and doesn’t 
result in the clipping of shad-
ows or highlights.

STEP SEVEN: To increase the 
punch of the colors, adjust 
the Vibrance to +10. Click 
Open to launch the image in 
Photoshop. If you’re working 
in Lightroom Classic, go to 
Photo>Edit In>Edit in Adobe 
Photoshop 2021. 
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STEP EIGHT: To eliminate the 
distraction of the sawhorse 
leaning against the sign on 
the left, use the Crop tool (C). 
Depress the Shift button while 
dragging in the top-left corner 
of the crop boundary to retain 
the proportions of the frame. 
Press Enter to commit the crop. 

STEP NINE: The image could 
do with some more contrast 
enhancement, but you don’t 
want to increase the color 
saturation, especially with 
the vest. Create a Curves 
adjustment layer (Layer>New 
Adjustment Layer>Curves). In 
the Curves Properties panel 
(Window>Properties), go to 
the Preset drop-down menu 
and choose Increase Contrast 
(RGB). Then in the Layers 
panel, select Luminosity for 
the blending mode and reduce 
the Opacity to 35%. 
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STEP 10: The color of the vest is too saturated and is a distraction. 
To reduce its prominence, create a Hue/Saturation adjustment 
layer (Layer>New Adjustment Layer>Hue/Saturation), and then 
select Yellows in the drop-down menu below the Preset drop-
down menu in the Properties panel. Reduce both the Saturation 
and Lightness to –15. 

STEP 11: Consolidate all those changes into a new merged layer 
at the top of the layer stack by simultaneously pressing the 
Shift-Command-Option-E (PC: Shift-Ctrl-Alt-E) keys. P
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STEP 12: To make adjustments 
to the sky, go to the menu bar 
and choose Select>Sky. This 
creates a selection around the 
sky that appears as marching 
ants at the top of the frame. 

STEP 13: With the selection 
enabled, create a Levels 
adjustment layer (Layer>New 
Adjustment Layer>Levels). The 
adjustment layer will use the 
current selection to create its 
layer mask. Adjust the Levels 
control in the Properties menu 
by dragging the shadow slider 
on the left to 52 and the mid-
tone slider to 0.65. 

STEP 14: To soften the edges 
of the mask, click on the layer 
mask thumbnail in the Layers 
panel to make it active, and 
then go to Filter>Blur>Gaussian 
Blur. Set the Radius to 4.5 pixels 
and click OK. 
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STEP 15: To darken the street on 
either side of the subject, create a 
burn layer by holding the Option 
(PC: Alt) key and clicking on the 
Create a New Layer icon (+) at the 
bottom of the Layers panel. In the 
New Layer dialog that appears, 
select Soft Light for the Mode and 
click on the checkbox for Fill with 
Soft-Light-Neutral Color (50% 
Gray). Name the layer “Burning” 
and Click OK. 

STEP 16: Press D to set the Fore-
ground color to black, select the 
Brush tool (B) with a soft round 
brush, and set its Opacity to 30% 
and Flow to 70% in the Options 
Bar. Then paint on the area of the 
street until darkened slightly. 

STEP 17: To brighten the face, create 
another new layer while pressing 
the Option (PC: Alt) key. As before 
in the New Layer dialog, select Soft 
Light for the Mode, and click on the 
checkbox for Fill with Soft-Light-
Neutral Color (50% Gray). Name 
this layer “Dodging” and click OK.
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STEP 18: Press X to set the 
Foreground color to white, and 
with the Brush tool still set to 
an Opacity of 30% and Flow 
of 70%, paint the face until 
sufficiently brightened. To refine 
it, reduce the layer Opacity to 
less than 100%, such as 42% 
as shown here. 

And we’re done! If you started 
out in Adobe Camera Raw, 
press Command-S (PC: Ctrl-S) 
to save your document, set 
the Format to Photoshop to 
maintain all the layers, navigate 
to where you want to save 
the file and click Save. If you 
started in Lightroom Classic, 
save and close the file, and 
your image will be sent back 
to Lightroom. n

Final

ALL IMAGES BY IBARIONEX PERELLO
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Other than Lightroom and the Adobe Camera Raw 
plug-in, most other software can’t understand these 
text instructions, so if you view the original photo in 
other software, it won’t show the changes. 

If you want to view your edits in other software, 
or send the edited photo to someone else, you must 
use the File>Export command, and save a copy of 
the photo as a JPEG, PNG, PSD, or TIFF. 

Q.  When I import my photos, initially they look 
like they did on the back of the camera, but 
then they change. How do I make them look 
like they did in the camera? 

A.  When you shoot in your camera’s RAW file format, 
the data isn’t fully processed by the camera. The 
mosaic sensor data is recorded in the RAW file, and 
this sensor data must be converted into an image 
using RAW processing software. Each RAW processor 
interprets the RAW data in a slightly different way. 
As a result, the photo won’t look exactly the same in 
Lightroom as it did on the back of the camera. There 
isn’t a right or wrong rendering; they’re just different. 

The initial preview you see in Lightroom is the 
JPEG preview embedded by the camera, so it has 
the manufacturer’s own RAW processing applied. 
Lightroom then renders its own preview, ready for 
you to start editing. This is why it looks like Lightroom 
is changing the image. 

If you prefer the camera’s manufacturer’s rendering, 
Lightroom ships with many camera-matching profiles 
that emulate the camera style settings for many 
popular cameras. These are found under the Camera 
Matching heading in the Profile Browser, which is 
accessed using the icon of the four rectangles at 
the top of the Basic panel. 

Q.  Why are some of my pictures grayed out in the 
Import dialog? What could be the problem? 

A.  The appearance of the thumbnails in the Import 
dialog shows whether the photos are available for 
import or not. There are three main states to look 
out for: 

1.  Photos with a clear thumbnail are checked and 
ready to import. 

2.  Photos shown with a vignette are unchecked 
photos, but they can be selected for import  
by toggling the checkbox. 

3.  Dimmed photos that don’t have a checkbox can’t 
be imported, either because they’re already in 
your current Lightroom catalog at that location, 
or they’re already in your catalog at a different 
location and you have Don’t Import Suspected 
Duplicates checked in the File Handling panel 
on the right. 

ALL IMAGES BY VICTORIA BAMPTON

Q.  Is Command-S (PC: Ctrl-S) really working in 
Lightroom? When I look at the saved images 
outside Lightroom, I don’t see the edits I made. 
For example, if the original image was under-
exposed and I’ve corrected that in Lightroom, 
the image still looks like the original, with no 
evidence of that exposure correction. 

A.  Lightroom isn’t like most photo-editing software. 
It ’s a nondestructive metadata editor, which means 
that it stores your edits as a list of instructions, and 
only applies the edits to the image pixels when you 
export the photo as a copy. It doesn’t touch the 
original data, so you can go back and change the 
edits later without degrading image quality. 

When you use the Save Metadata to File command 
(under the Metadata menu in the Library module, 
and under the Photo menu in the Develop module), 
or its shortcut Command-S (PC: Ctrl-S), Lightroom 
just writes the text instructions to the header of most 
file formats, or as a separate XMP file for RAW files. 

VICTORIA BAMPTON

LIGHTROOM Q&A
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If you have a Lightroom question that you’d like Victoria Bampton 
to answer in the pages of Photoshop User magazine, send it to 
letters@photoshopuser.com.

Show Photos in Subfolders. By doing so, the folder 
counts update to show only photos stored directly 
in the folder, rather than a composite view of all of 
its subfolders. We only want to remove folders that 
have a photo count of 0, otherwise we’d delete photo 
records from the catalog too. 

Next, Right-click on the “/” folder at the top of the 
Folders panel and choose Hide This Parent. Then 
do the same on the Users folder, and again on the 
Volumes folder. At this point, your external drives may 
seem to disappear from the Folders panel, but don’t 
panic. Just restart Lightroom, and your external drives 
will reappear as separate volumes, rather than being 
listed under Macintosh HD. You might then want 
to use Hide This Parent on the external drive’s top 
folder (shown as 8TB Data here in my screenshots) 
to maximize the viewable width of the panel. 

Finally, go back to the Library menu and recheck 
Show Photos in Subfolders to return to the composite 
view you were using before. n

If you’d like these camera-matching profiles applied 
to the new photos by default, go to Lightroom Classic 
(PC: Edit)>Preferences, click on the Presets tab, and 
in the Master pop-up, select Camera Settings. 

Q.  In migrating from a very old MacBook Pro and 
Lightroom 5 to Lightroom Classic on a new 
MacBook Pro, I encountered a problem. When 
I moved the catalog to my new computer, the 
old “folder directory” transferred, as well. It 
has multiple subfolders that are meaningless 
and restrict the viewable portion of my folder 
names (see attached screenshot of my Folders 
panel). How do I remove these spare folders? 

A.  Your screenshot made it easy to see what’s happened. 
Lightroom’s simply showing a few too many parent 
folders, and that’s very easily fixed. I’ve reproduced 
the same scenario on my computer to illustrate 
the problem and solution, so the folder names are 
slightly different on these screenshots, but the same 
principles will apply. 

First, back up your catalog in case you make a 
mistake, then go to the Library menu and uncheck 
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And it ’s important to understand the differences in 
syncing behavior with Lightroom Classic. 

CAN YOU USE BOTH LIGHTROOM CLASSIC 
AND LIGHTROOM? 
The technical answer to this is yes, but the real-world 
answer is that for your primary image archive you 
should stick to one or the other. The main reason for this  
is that, when syncing is enabled in Lightroom Classic, 
all photos imported to any surface of the cloud- 
centric Lightroom ecosystem will also be downloaded  
to your Lightroom Classic catalog. The only items  
from Lightroom Classic that are synced to the Light- 
room ecosystem are collections that you’ve chosen 
to sync. This dif ference is represented by the solid 
arrow and the dashed arrow in the illustration shown 
below. I use Lightroom Classic for my main image 
library, and the cloud-based Lightroom program is 
only for the mobile images I import into the Lightroom 
for mobile app. 

This month we’ll take a look at the Lightroom ecosystem, with a focus on how the desktop-based 
Lightroom Classic fits into the cloud-centric Lightroom components. 

WHAT IS THE LIGHTROOM ECOSYSTEM? 
The Lightroom ecosystem encompasses all of the differ-
ent variations of Lightroom. It most often refers to the 
cloud-centric Lightroom, which is installed on your desktop 
or laptop computer, as well as the Lightroom for mobile 
app for phones and tablets and Lightroom on the web, 
where you can access your images via a web browser. 
Photos imported to any of these surfaces are uploaded to 
the Adobe cloud and will automatically be available on the 
other surfaces. Because of the way Lightroom intelligently 
manages the storage of your images, you can always view 
all of your photos, even if the original file isn’t stored on 
your local hard drive. 

Note: With the desktop version of Lightroom, your 
original photos are always backed up to the Adobe 
cloud, but you can also choose to store a copy of all 
originals and all smart previews on your computer’s 
hard drive (for these options, see Local Storage in the 
program’s Preferences). You can also designate specific 
albums for local storage (Right-click on the album and 
select Store Album Locally). 

HOW DOES LIGHTROOM CLASSIC FIT  
INTO THE LIGHTROOM ECOSYSTEM? 
Lightroom Classic is also a part of the Lightroom ecosystem 
but, as it ’s designed to primarily be a desktop-based 
program with images stored on your local hard drives, 
it stands apart from the other Lightroom surfaces. It 
doesn’t automatically sync to the cloud-based elements 
of Lightroom, but you can choose to turn syncing on. 

SEÁN DUGGAN

LIGHTROOM TIPS & TRICKS
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Note: The forward slash in the folder-naming choices 
represents a nested folder structure. So, 2021/2021-03-09 
indicates that images will be placed in a folder for the 
year (e.g., 2021), and within that folder a new folder will 
be created for the date the images were created (e.g., 
2021-03-09). 

ACTIVATE SYNCING IN LIGHTROOM CLASSIC 
The cloud icon in the upper-right corner of the Lightroom 
Classic interface is where you manage the sync behavior. 
Click Start Syncing to begin the sync process. You can 
only sync one Lightroom Classic catalog at a time, using 
your Adobe ID. If another catalog is currently being 
synced, a message to this ef fect will appear giving 
you the option to sync the current catalog instead. If 
you do this, any photos that were already synced to 
the other catalog will be added to the newly synced 
catalog. Note: Syncing is supported in Lightroom 
Classic versions 8.2 and later.

SPECIFY A CUSTOM FOLDER  
FOR SYNCED IMAGES 
Choose Lightroom Classic (PC: Edit)>Preferences  
and click on the Lightroom Sync tab. In the Location 
section, enable the checkbox for Specify Location  
for Lightroom’s Synced Images, then click Choose  
and navigate to the folder you want to use. If you  
click the checkbox for Use Subfolders Formatted  
by Capture Date, you can select from several folder- 
naming options to automatically organize the synced 
images by date (these are the same choices that  
are available in the Destination panel of the Import 
dialog). Specifying your own folder where the synced 
images are placed gives you more control over how 
these files are organized. 

WHAT GETS SYNCED:  
LIGHTROOM TO LIGHTROOM CLASSIC 
As mentioned earlier, once you turn on Lightroom 
Classic syncing for an account that ’s also associated 
with the cloud-based Lightroom, those photos will 
begin downloading to your computer and will be added 
to your Lightroom Classic catalog. These will be the 
full-size original files, even if they’re RAW or DNG 
files. Develop/Edit setting, flags, ratings, captions, 
and smart previews will all sync from Lightroom to 
Lightroom Classic, and vice versa, but keywords do 
not. Files larger than 200 MB and PSB files also do 
not sync to Lightroom Classic. Videos are subject 
to partial syncing; if a video is added to Lightroom 
desktop or Lightroom for mobile, it will be downloaded 
to Lightroom Classic, but once it arrives, the file will 
no longer be synced to the Lightroom cloud. 

WHERE TO FIND SYNCED FILES  
IN LIGHTROOM CLASSIC 
In the Catalog panel on the left side of the Library 
module there’s a collection named All Synced Photo-
graphs. You’ll notice that all of the images here have 
a bidirectional arrow symbol at the upper right of 
the thumbnail. If you want to find the folder in your 
catalog where a synced image is stored, Right-click 
on it and choose Go to Folder in Library. You can 
also find synced images in the Collections panel in a 
collection set named From Lightroom that contains 
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albums that have been created in Lightroom desktop 
or Lightroom for mobile. 

handy way to carry albums of your best images with 
you so that you can show them to other people when 
you’re on the go. 

WHAT GETS SYNCED:  
LIGHTROOM CLASSIC TO LIGHTROOM 
Even though all the files from Lightroom are synced  
to Lightroom Classic, that sync relationship doesn’t  
go the other way. If you want to sync files from Light-
room Classic, they need to be in a collection. You  
can sync any collection to Lightroom by clicking on  
the small empty square to the left of the collection’s 
name in the Collections panel. A bidirectional arrow 
symbol will appear indicating that the collection is 

synced, and in Lightroom desktop or Lightroom for 
mobile that synced collection will appear in the Albums 
list. When you create a new collection, there’s also 
an option to Sync with Lightroom. Smart previews of 
your photos are uploaded in this process. This is a 

TURN OFF SYNCING FOR COLLECTIONS 
To stop syncing a collection in Lightroom Classic, simply 
click on the bidirectional arrow symbol next to the col-
lection’s name. The photos will be removed from other 
devices but the images and the collection they’re in will 
remain in Lightroom Classic. 

TURN OFF SYNCING FOR PHOTOS  
NOT IN COLLECTIONS 
You can turn off syncing for photos that originated in 
Lightroom desktop or Lightroom for mobile by locating 
them in the All Synced Photographs collection in the 
Catalog panel. Select the thumbnails that you no longer 
wish to sync, Right-click on them, and choose Remove from  
All Synced Photographs. The photos will be removed from 
Lightroom desktop, Lightroom for mobile, and Lightroom 
for web, but will remain in your Lightroom Classic catalog. 
You can accomplish the same thing in the All Synced 
Photographs collection by selecting thumbnails and 
pressing the Delete (PC: Backspace) key. 

Tip: If you need to find the unsynced photos again, be 
sure that they have keywords that you can use to search 
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for them. You can also Right-click 
on the thumbnail and choose Go to 
Folder in Library, so you know where 
to locate them after syncing is turned 
off for them. Just be sure to return to 
the All Synced Photographs collection 
to do the actual unsyncing operation. 

REVIEW IMPORT  
SETTINGS IN LIGHTROOM  
FOR MOBILE 
Depending on how you use the 
Lightroom for mobile app, there’s a 
setting that could cause problems: 
Auto Import from Camera Roll. This 
may be turned on by default when 
you first install or update the app. 

In the Lightroom for mobile 
app on your phone or tablet, tap 
the gear icon or the three dots  
in the upper-right corner and then 
choose Settings>Import to see how 
Auto Import from Camera Roll is 
configured. As the name implies, 

this will automatically import any 
photo you take with your phone 
into the Lightroom for mobile app,  
no matter whether it was taken 
with the native camera app on your 
device or another camera app. I tend 
to want only specific photos I take 
with my phone to be imported into 
the Lightroom for mobile app, so  
I turn this off. Every photo I take 
with my phone doesn’t need to  
go into Lightroom—but to each 
their own. Just make sure it ’s set 
up the way you want it. n

ALL IMAGES BY SEÁN DUGGAN
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In pulling from past articles (as I know you now under-

stand the “what”), I wanted to combine the superpowers 

of two focused applications: Adobe Lightroom for the 

workflow, editing, and sharing of photographs, and Adobe 

Fresco for powerful drawing and painting, optimized for 

both touch and stylus. To take it a step further, though, 

we’ll use them together. Given the unique powers of the 

iPad, let ’s use it and an Apple Pencil, but I should note, 

everything we’re about to do can also be done on the 

iPhone with your fingertip! 

LET’S START WITH LIGHTROOM 
Since day one, my dream for the iPad was that I could 

directly import RAW images into this device that fits so 

nicely into my camera bag. 

Turns out, this didn’t happen 

overnight; we needed more 

powerful hardware, a fully 

functional Lightroom, and 

some critical changes to the 

operating system, namely 

the support for opening 

and editing RAW files and 

(most recently) the ability 

to import them directly 

into Lightroom. Now that 

this has all been solved, all 

you need is the appropriate 

(Lightning or USB-C) SD 

card reader or USB inter-

face (as this can connect  

to a multi-card reader, or 

even a hard drive). From there, it ’s just like the desk-

top—in most cases, it ’s even faster. 

Let’s go from the unedited RAW image that I shot to 

something more like what I saw and felt (which is really the 

joy of photo editing). Below is my image, without any edits: 

For the most part, Lightroom’s interface is laid out 

in the order I use it, so let ’s start at the upper right. The 

first myth I want to bust here is the value and power 

of Auto; I promise that this is faster than any manual 

method and probably better. If not, you can tweak the 

result, but I challenge you to move six sliders faster. This 

is always my first step. 

Immediately following Auto is Profiles. Once limited 

to camera profiles, this is now a treasure chest of  

GOING MOBILE
BRYAN O’NEIL HUGHES

In recent issues, I’ve talked a lot about the “what” and the “why,” explaining Adobe’s landscape of 
mobile apps, what they do and on which mobile platforms they run. The fun part is, of course, the 

“how” (to use them), so I’d like to begin to explore the unique powers of these applications and how 
they work together. 

PUTTING THE PIECES TOGETHER  
WITH LIGHTROOM AND FRESCO 

Original image
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dramatic Creative Profiles. Unlike presets, Creative 

Profiles happen before your edits and are meant to 

play with your follow-on edits. These profiles are 

how Lightroom translates colors, and they’re fast, 

WYSIWYG, and easy. What follows is the original 

image with one of my favorite Creative Profiles, 

Modern 03. Tip: You can favorite the profiles you 

like most, and quickly navigate to those in the 

Favorites group. 

My next step is color, where I assess what’s 

missing from my image. I like my composition, 

and I ’m at peace with the color temperature. 

Only the sky feels of f to me, so my edit is via 

the Color Mix in the Color panel: subtle changes 

to Hue, Saturation, and Luminance of the blue 

areas of the image. If you don’t want to guess 

exactly which color needs to be edited, you 

can use the targeted adjustment control (the 

target icon just above the color swatches) to 

identify a color by touching a tone directly in 

the image. 

Effects, the next step in my edit, are a lot  

of fun. Minimizing Texture softens the clouds  

in the sky; amplifying Clarity introduces mid tone 

contrast to make the flowers pop; and Dehaze 

removes atmospheric haze from the image. 

Lastly, I use a vignette to pull the viewer into 

the field of flowers. I like to first crank up the 

Vignette slider so it ’s easier to see, and then 

set its parameters (Midpoint, Roundness, and 

Feather). After that, I back down the Vignette 

slider to the appropriate amount. 

Before leaving Lightroom, I’ll just say that, 

like Auto, I always Enable Lens Corrections, a 

toggle found under Optics. 

I use some subset of those controls for nearly 

every image; if I want to re-use the effects, I can 

save a preset or copy-and-paste to any number 

of other neighboring files. Lightroom is fast, easy, 

and powerful! 

Modern 03 profile selected

Image with Color Mix edits

Final image in Lightroom
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PAINTING IN FRESCO 
I mentioned in a past article that I found my way to 

photography because I couldn’t paint or draw—true. That 

said, the magic of Fresco’s Live Brushes can be leveraged 

on photos, so let’s take a look at how this is done. 

In Fresco, I can create a canvas size of my choice and 

use the Place tool to navigate to Creative Cloud where  

I find my Lightroom assets, just as I left them. 

the screen, there are three important dots (…), where 

I’ll choose Convert to Pixel Layer. 

Lastly, I’ll select my Live Brushes and one of the 

Watercolor brushes, then navigate to the brush dynamics 

and remove all color from the brush (see next page). 

Now comes the fun part: painting. Feel free to 

experiment with flow, size, and brushes as you paint 

over the pixels in the image. (I used a combination of 

two Live Brush types: Watercolor for the sky and Oil 

for the foreground.) You’re moving paint around, but 

you’ve already solved for the content and composition. 

This can be a separate layer that uses a photo to trace, 

or as in my case, a photograph that I’m painting over. 

Drawing and painting can be detailed and 

methodical, especially when leveraging the pre-

cision of an Apple Pencil, or it can be freeing and 

playful, without a sense of where you might end up.  

I find that painting over photographs is an easy way to 

Now, I want to convert the image into pixels so I can 

paint with the contents of the photo. On the right side of  
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get to know Fresco, and that the skills you build over an 

existing image all lend themselves to the blank canvas. 

If you want to take Fresco further, there are rich 

learning resources in the home screen of the application 

and a treasure trove of Live Streams available here .

I hope you’ve learned some tips for accelerating your 

photo workflow in Lightroom and embracing the unique 

tools in Fresco, either of which can lead you on a long, 

powerful, and focused creative journey. n

ALL IMAGES BY BRYAN O’NEIL HUGHES

  G O I N G  M O B I L E

 69 

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ngli
sh

cli
nic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-april-2021/
https://www.behance.net/live/adobe-fresco
https://www.instagram.com/bryanoneilhughes/


PHOTOSHOP FOR LIGHTROOM USERS
SCOTT KELBY

THE CLONE STAMP TOOL IN PHOTOSHOP
Welcome to my relatively new column that debuted a couple of issues ago. Last time we talked about one 
of the biggest reasons that I jump over to Photoshop from Lightroom in the first place, which is to remove 
unwanted “stuff” in my photo, and we went over the Healing Brush and Patch tools. This issue, we’re going 
to cover a feature that’s been in Photoshop for more than 30 years (yes, it was in Photoshop 1.0, and it’s 
so good I still use it daily). It’s the Clone Stamp tool, and it’s awesome for removing stuff you don’t want by 
covering it with something that’s similar nearby. When you use the Clone Stamp tool in conjunction with 
the tools we learned last issue, there’s just about nothing you can’t remove without a trace. 
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The Clone Stamp tool is well-named because it makes 
a clone copy of an area you choose, and it lets you copy 
that area right over the thing you want to delete. It works 
way better than it sounds. Here’s how to get started with 
this awesome tool: 

STEP ONE: Get the Clone Stamp tool from the Toolbar. 
Its icon looks like a rubber stamp, but if you were born 

after the year 2000, you probably don’t know what a 
rubber stamp is since we stopped using them even 
before 2000, so I know, and your parents remember, 
but that ’s about it. I circled it here in red just in case 
(it ’s probably time for Adobe to choose a new icon, 
but I digress). For now, let ’s get that Clone Stamp 
tool. You can also press the letter S on your keyboard 
to activate it. 
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STEP TWO: Now this step isn’t 100% necessary, but it will help make 
life easier for what we’re going to do in this project, which is to 

clone an extra bottle of 
olive oil over on the right 
side of the counter. Even 
though we haven’t talked 
about layers yet (and we 
will, in depth soon, but 
not today), just know that 
by creating a layer, the 
clone bottle we create will 
actually float above our 
image, so we can move 
it , resize it , and stuff  
like that without messing 
with the original image 

ALL IMAGES BY SCOTT KELBY
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below it. More importantly for this project, 
if we make a mistake and “paint outside the 
lines,” we can easily erase it , so that’s the 
main reason we’re doing it here. Go to the 
Layers panel and click the Create a New 
Layer icon at the bottom of the panel (circled 
here in red).

There’s an important setting up in the 
Options Bar at the top of the Photoshop 
interface, and that’s the Sample drop-down 
menu. Make sure it ’s set to Current & Below. 
If it ’s set to Current Layer, when you go to 
clone in the following steps, nothing will 
happen because you’re working on an empty 
layer. There’s nothing there to clone.

STEP THREE: The way the Clone Stamp tool 
works is like this: You hold down the Option 
(PC: Alt) key and click once on the thing 
you want to clone. In this case, we’re going 
to make a clone of the third bottle from the 
left. When you hold the Option (PC: Alt) key, 
you’ll see your cursor change into kind of a 
target-looking icon. That lets you know it ’s 
ready to “sample” an area for cloning. In this 
example, we’re going to click the tool once on 
the neck of the bottle to let Photoshop know  
that ’s the thing we want to clone (I circled 
where I clicked here in red; apparently, I like 
circling things in red). 

STEP FOUR: Now move your cursor over the 
area where you want the clone to appear 
(in our case, to the right of the existing four 
bottles) and start painting it in. You can see 
here the bottle is starting to come in, and you 
can also see that there are two cursors: (1) 
the + cursor on the left shows the area from 
which I’m cloning (also known as “sampling”), 
and (2) the round brush tip cursor on the 
right shows where I’m cloning to. Also, you 
can change the size of your brush by using 
the Left and Right Bracket keys ([ ]) on your 
keyboard (they ’re to the right of the letter 
P on a standard US keyboard).
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STEP FIVE: Keep painting with 
the Clone Stamp tool until 
your clone is fully painted 
in (as shown here with the 

“new” bottle). Yeah, there’s 
some spillover where you’re 
seeing the cloned background 
on either side and top of the 
bottle. That’s called “a hack 
job” in the biz, but that’s why 
we put it on its own separate 
layer, so we could erase those 
spillover areas after the fact so 
it doesn’t look like a hack job. 

STEP SIX: Now switch to the 
Eraser tool. Its icon looks like 
(wait for it…wait for it…) an 
eraser. You can press the letter 
E on your keyboard to activate 
it. In the Options Bar at the 
top of the Photoshop interface, 
select Brush in the Mode drop-
down menu, and carefully erase 
those spillover areas outside 
the bottle (remember to use the 
Bracket keys on your keyboard 
to resize the brush as needed). 
Here are two tips that might 
help: (1) Go slowly because 
you’ll be much more accurate 
in your erasing, and (2) you 
can erase in a straight line if 
you click the cursor where you 
want the line to start, hold the 
Shift key, and click the cursor 
one more time where you want 
the line to end. It will erase in 
a straight line between those 
two points you clicked. P
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STEP SEVEN: Okay, so now you have 
the basic idea of cloning: It makes 
copies (clones) of stuff. But how 
do we use it to remove distracting 
stuff? Let’s zoom in on one of the 
bottles (as shown here), and let ’s 
say you want to remove the text 
on the front of the bottle. You’d 
start by sampling an area nearby, 
so it kind of has the same lighting, 
texture, and stuff like that. Here  
I held the Option (PC: Alt) key and 
clicked just to the left of the text. 
You don’t want to get too close, 
however, because if you do and 
that little + sign crosses over onto 
where you’re cloning, it will start 
to reclone the text , which you 
don’t want (this will become clear 
the first time you try cloning and 
get that + sign cursor too close 
to what you’re cloning). 

STEP EIGHT: Now move your cursor 
over the area you want to clone 
over and start painting (as shown 
here with the text) and, as you 
paint, it will make a copy (clone) of 
the area where you Option-clicked 
(PC: Alt-clicked) and paint that right 
over the text. This is why it’s so 
important to clone nearby, so you 
get the same lighting and texture, 
but not too near that it starts to copy 
over itself. It’s a balancing act, and 
one thing that can help if it starts 
to clone over itself is to make your 
brush size smaller; the bigger the 
brush size, the more chance you’ll 
wind up having it clone over itself. 

Okay, there’s your start into the 
world of cloning. Next issue, we’ll 
look at when to use the Healing 
Brush and when you should use the 
Clone Stamp tool instead. I hope you 
found this helpful, and we’ll catch 
you again next issue. n
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Liquify is a powerful tool  

and, like all powerful tools,  

it can be used for good  

or evil—just like magic!  

(If magical powers were  

real, of course.) Okay,  

perhaps that’s a terrible  

example; however, I think  

you get the point. Liquify  

in Photoshop is one such 

powerfully manipulative  

and controlling super-tool  

that can be wielded for  

harm or leveraged  

thoughtfully for good. 

By Bret Malley
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Sticking with my oversimplified and 
judgmental point of view of Liquify, we all 
too frequently see dramatic distortions 
of body image that can be damaging, 
because it often propels unrealistic 
and unattainable form and aesthetic, 
especially for women. Or sometimes the 
edits just look disturbingly horrible and 
deeply wrong. In either case, the very 
same reality warping features used for 
ill, can also be employed for more subtle, 
positive, corrective, and even creative 
forces; after all, with great power comes 
great responsibility, right? 

So let’s take a tour of what’s at 
our fingertips in Liquify, while dodging 
the morality bullet by making an alien 
elemental character (and hopefully not 
offending blue alien people too horribly 
in the process). In all seriousness, there 
is need for concern given this feature’s 
history, but instead of making this an 
ethics essay, let’s explore the tool’s 
features and get elemental with Liquify! 

STARTING OFF RIGHT  
WITH SMART OBJECTS 
To get the most out of Liquify, it ’s a 
good idea to convert the main layer 
on which you’re working into a smart 
object to unleash its nondestructive 
capabilities. This way, after you make 
that dramatic liquify alteration but later 
realize that perhaps it was a terrible 
decision, you can easily go back into 
Liquify and readjust, reconstruct, or 
reset as needed. Nifty, right? 

Start by opening the image with 
which you want to work in Photoshop. 
Model Miranda Jaynes helps us out by 
starting off as a great humanoid base 
model from which to work in the project 
we’re showing here. As we want to keep 
this nondestructive and play within a 
flexible workflow, Right-click on the 
subject’s layer (or layer group folder 
in the case of retouch edits or making 
her blue, as in this example) and select 
Convert to Smart Object. Okay, now 
let’s dive headfirst into Liquify. K
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FACE-AWARE LIQUIFY 
To pull up the Liquify filter’s interface, go to the Filter 
menu and select Liquify (or press Command-Shift-X 
[PC: Ctrl-Shift-X]). If you’re new to Liquify, don’t be 
intimidated by all of the sliders, settings, and tools 
within its workspace; you can always reset what you 
do here by holding down Option (PC: Alt) and clicking 
the Reset button where once it said Cancel. 

Let’s start with the Face-Aware Liquify settings. 
Generally, these should be used just like changing 
out a camera lens, or perhaps changing the angle or 
point of view for a more flattering look for the subject. 
These Face-Aware Liquify settings can also be used 
quite well for overall image improvements, balancing, or 
aesthetics. When edits go too far, we get the alien look, 

and unless you’re actually making an alien elemental 
(as we happen to be here), it ’s not usually a great look 
for humans. Less is more, and if no one can tell that 
you used the Liquify Face-Aware features, then in most 
cases, you used just enough. 

The less common uses are often the most fun, so 
let’s push some settings to their extremes while trying to 
pull off a convincing effect. Starting with the eyes, we’re 
going to drag all their settings to the maximum, then 
do it all again as a second pass of the filter effect (see 
tip below), just to make sure we’re past the threshold of 
this still being a human. In this elemental character, the 
eyes need to be much larger, spread apart, and slightly 
tilted. Dragging the sliders to their extreme settings is 
a great start (sorry, Miranda!). The same goes for the 
other sections of Face-Aware; tailor your elemental 
base as needed. You can see the settings that we used 
here for the Mouth and Face Shape. If you want to see 
the grid in your image, turn on Show Mesh in the View 
Options section, and select your Mesh Size. 
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Tip: Once a layer is turned into a smart object, you can pile 
on multiple filters and iterations of filters nondestructively. 
This can be handy for those times you need to make an 
edit so dramatic that maxing out a setting’s slider simply 
isn’t enough. Alien eyes often need a couple passes of 
Face-Aware distortion, for example. 

THE FACE TOOL: If you prefer to control these 
adjustments with a bit more hands-on tactile 
sensation, then make use of the Face tool 
(A) in the Toolbar on the left. As you hover the tool over 
different parts of the face (eyes, nose, mouth, and face), 
you’ll see various control points on the face itself that 
correspond to the Face-Aware Liquify properties on the 
right. This drag-to-adjust method is a good way to finesse 
the same settings while making the edits feel more like 
sculpting instead of algorithmic as with the sliders. 

PREPPING TOOL SETTINGS 
Glancing at the left side of the Liquify interface, you’ll 
see an array of tempting tools. Most of these can be 
controlled by the Brush Tool Options at the top of the 
Properties panel on the right. You’ll definitely want to play 
with these settings as you brush over your image with 
the different tools. While some of these brush settings 
are unique to Liquify, they’re also fairly self-explanatory. 
And just like the traditional Brush tool, you can also use 
the Bracket keys ([ ]) on your keyboard to change the 
brush Size as you work in Liquify. 

For those of you who are new to Liquify, here’s some 
general advice as you begin experimenting with these 
tools: If you notice a tool is affecting too much toward 
the outer edges of the brush radius as you paint, try 
bringing down the Density so the center has the greatest 
power. Keep adjusting it until you find a balance that feels 
intuitive as you work. A low Density can make your Liquify 
adjustments appear pointed, so like always, adjust settings 
in moderation. If things are still too powerful, bring down 
your Pressure, which is how much of the tool’s warping 
effect is applied with each stroke. With a low Pressure, 
you can use multiple strokes to slowly sculpt the effect. 

Checking on Pin Edges is helpful for those times 
when you’re adjusting either large swaths of the 
image right up to the image’s edge, or anytime you 
may need to push or pull those pixels working close 
to an edge in general. 

RIGHT TOOL FOR THE TASK 
Now let’s break down how these tools work and how 
best to use them. While each has a purpose, some 
more obvious than others, all of them can make quite 
dramatic alterations, and some can even save you from 
bending the fabric of reality too far! 
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FORWARD WARP: First we have the Forward Warp tool 
(W), which is often akin to performing surgery with Thor’s 
hammer Mjölnir (not that I have much experience with 
that). The general rule of thumb is that less is more 
with this tool (gentle taps with that hammer); however, 
in the case of our elemental, we need to reforge this 
character ’s proportions somewhat dramatically, and 
Forward Warp is perfect for this. 

The main focus of this tool is often working with 
shape (versus working with form). Specifically for our 
elemental, we’ll add some additional muscle shape 
to her arms. Increasing the brush Size to 700 and 
brushing gently outward from the arm allows for 
the proper shape alteration. Small strokes for small 
shifts work best, so keep each stroke minimal as 
you work with this tool to build up the effect, even 
on elemental aliens. 

Tip: If you notice any tool going unexpectedly overboard 
as you work, revisit the Brush Tool Options and dial 
things back for more subtlety. 

RECONSTRUCT: If you find that you’ve gone too far with 
Forward Warp (or any of the Liquify tools for that matter), 
try the Reconstruct tool (R), as this will paint the area back 
to its original default mesh, Liquify’s grid for calculating 
and showing how pixels are shifted, moved, twisted, or 
expanded. This tool is essentially the rewind-back-in-time 
super power of the bunch. 

Over in the Properties panel, the Rate slider lets 
you control how intensely it reverts back toward 
the original default mesh as you click-and-hold on 
the image without moving the cursor (if you make 
a stroke with the Reconstruct tool, the Rate setting 
has no effect). Combine this with the Pressure setting 
and you can revert back toward the original mesh 
with meticulous perfection as you work. This can be 
useful by intentionally making a warp that ’s a bit too 
dramatic at first, then using this tool to soften and 
pull back the effect to taste. 

SMOOTH: The Smooth tool (E) is awesome for those times 
when you get a bit too extreme and shift something 
abruptly in a visually awkward or obviously unnatural 
direction. Like Reconstruct, this will soften those alterations 
as you paint over an adjustment. Specifically, this feature 
averages the distortion within the mesh and results in a 
smoothed-out effect, just as the name implies. 

TWIRL CLOCKWISE: Thankfully, the Twirl Clockwise tool 
(C) also does what its name implies, and can help for 
those moments when you need a twisting alteration. 
Just click-and-hold on the area you want to affect, and 
watch it warp in a circular motion. One helpful aspect 
to this tool is the ability to change the direction of the 
twirl effect by holding down Option (PC: Alt) while you 
paint on the image; this makes it spring from clockwise 
to counterclockwise. P
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PUCKER: When you need something more concave or 
shrunk down a bit more, the Pucker tool (S) is fantastic for 
this. Just click-and-hold and everything inside the brush 
will start being pulled toward the center of the brush. 
As with the other tools, use it in moderation until you 
get the hang of it—and always have a reason for its use! 

BLOAT: The Bloat tool (B) is the Pucker tool’s counterpart 
and is exceedingly helpful for warping out more form and 
adding dimension as it expands the mesh outward from 
the center of the brush radius. In the case of our elemental, 
you can use this tool to give additional muscle and help 
warp water (or other textures) to match the subject’s form. 
We’ll cover more on this soon, so keep reading. 

PUSH LEFT: This tool is quite helpful when a sideways 
nudge is all that’s needed. Its namesake comes from 
content being pushed to the left of the trajectory in 
which you’re painting. Say, for example, you paint 
straight up with the Push Left tool (O); it will do 
exactly as advertised: push the content (that’s inside 
the brush radius) to the left as you paint. Keep in 
mind, though, it ’s always to the left of the trajectory 
of the brush, so think of your brush radius as a small 
(and quite round) toy car. What’s to the left of where 
you’re driving? That’s the direction in which the mesh 
is warped. Need something pushed screen-right? Try 
dragging downward instead. Like all toy cars, play 
with it and you’ll get a handle on it—and have fun! 

FREEZE AND THAW MASK TOOLS: The Freeze Mask tool (F) 
also does what its name implies; any part of the image 
you don’t want warped, puckered, bloated, twirled, etc. 
(Liquify sounds like a day spa of horrors), be sure to 
paint a Freeze Mask in those areas. This can be useful 
for shifting edges of a subject but not the background or 
some other element that shouldn’t be distorted. Freeze 
Mask is essentially the Do Not Disturb sign. You can 
turn the mask overlay on and off using the Show Mask 
option in the View Options section of the Properties 
panel, and you can even select the Mask Color. 

And if you ever paint on too much Freeze Mask in 
an area, well thankfully, you have a Thaw Mask tool (D). 
These two tools are equivalent to painting with black 
and white on an actual layer mask. Speaking of which, 
if you created a mask or a selection before you entered 

Liquify, then poke around in the Mask Options section in 
the Liquify Properties panel, as you can leverage existing 
masks, premade selections, or even transparency to 
freeze areas of your image. 

The View Options in the Properties panel is also 
an important consideration as you work, and knowing 
where to turn these off and on can save a lot of irritation. 
I recommend starting with Show Image, Show Mask, 
and Show Backdrop all toggled on, at least at first as 
you begin working. If one of these interferes with what 
you’re doing, then turn it off or on, as needed. This is 
one of those personal workflow preferences, so knowing 
where they are and testing them out is always a good 
idea to find out what works (and doesn’t) for your own 
Liquify process. 

OTHER HELPFUL FEATURES 
Similar to working with masks and selections in Liquify, 
there’s also the ability to apply the previous mesh or a 
mesh that you’ve saved. This can be useful for creating 
a matching Liquify effect or if you want to save out 
different versions of a Liquify experimentation, which 
can be liberating, as it allows you to attempt a few 
variations before deciding on the final effect. 

One caveat is that a loaded mesh will stretch to fit the 
full width and height of the layer that’s currently loaded 
in Liquify. So if the saved mesh is for the exact same 
layer content and proportions, it will match wonderfully; 
however, if it’s from a source with different proportions, 
well, it ’s like trying to match one image’s width and 
height to another. Fair warning! 
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LIQUIFY FOR ELEMENTALS 
Now that we’ve covered the main features of Liquify, 
let’s get creative and see what elements we can bend 
to our will, or in this case, our subject. As is the case 
with most Photoshop features, there’s their original 
intent and purpose, and then there’s their creative 
application and experimentation. Bending and sculpting 
the water in this project is a good example. 

To start, it takes a bit of previsualization to imagine 
where certain ripples might look best, or could be 
interesting and fitting once warped into place. In 
general, take areas of water that you imagine as 
having potential, and Liquify them little by little, 
section by section, to your subject as you go. As 
you get the hang of previsualization, the process  
of actually editing the water and elements becomes 
a bit more formulaic and straightforward, as well,  
even as you experiment. 

STEP ONE: After your main subject is touched up to alien 
proportions, it ’s time to bring in the elements for your 
elemental. In our case, we’re making a water elemental, 
so open an interesting water image candidate into its 
own tab within Photoshop. It ’s important to shift this 
layer into just its tonal values so it can be used nicely 
with a number of blending modes in the main composite. 
In the Adjustments panel, click the Black & White icon 
(half-black/half-white square in the second row) to create 
a new Black & White adjustment layer. In the Properties 
panel (Window>Properties), alter the settings to allow 
for some contrast and variation in the ripples. 

Using the Rectangular Marquee tool (M), make a rect-
angular selection of an area of the water you’d like to use 
for your subject’s forearms. 
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STEP TWO: Copy the selected area 
along with the adjustment layer 
by pressing Command-Shift-C 
(PC: Ctrl-Shift-C), which is the 
command for Copy Merged. Paste 
(Command-V [PC: Ctrl-V]) this 
content into the main elemental 
composite file, and place this water 
layer directly above the subject’s 
layer (or group) in the Layers panel. 
Use Free Transform (Command-T 
[PC: Ctrl-T]) to resize, place, and 
rotate as necessary. Press Enter 
to commit the transformation, and 
then turn this layer into a smart 
object. While turning every new 
elemental texture into a smart 
object may not be necessary, it’s 
a good idea to do this at least for 
the first few, as you get your feet 
wet with this process. 

STEP THREE: In the Layers panel, 
change the smart object’s blending 
mode to either Overlay (recom-
mended for most cases), Multiply, 
or Screen, depending on the base 
subject and the water image you 
use. Other blending modes can 
also have a great effect here, so 
play around a bit to see what’s 
working. As you work, you can 
always come back and change 
this later. 
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STEP FOUR: Now it’s time to use Liquify for the 
fitted illusion. With the water texture smart 
object layer active in the Layers panel, add the 
Liquify filter to pull up its interface and various 
tools. Be sure to turn on Show Backdrop in the 
View Options section of the Properties panel, 
and then play with the Mode and Opacity 
until you can see the subject to which you’re 
shaping the water. 

From there, start distorting to taste. The 
Bloat tool is helpful for making the water 
appear as if it’s bulging and bending around 
the more muscular areas of the arm. Using 
Pucker along the outside edges of the arms 
can help make this effect even more dramatic, 
as if the water were wrapping around the arm. 

Forward Warp is good to use on the edges 
of the water to help them stay a bit ripply; 
however, for your first round of adding texture, 
I suggest saving this for the last step so that 
you can affect the shape of the subject along 
with the water texture (more on this step in a 
bit). Note that we still have areas of the water 
outside the arms; we’ll mask out those areas 
in the next step. Once your water warping 
matches more of the subject’s contours, apply 
the Liquify effect by clicking OK. 

Tip: Preview the before and after as you work 
to be sure your edits are going in the right 
direction. At the bottom of the Properties 
panel, there’s a small and unassuming Preview 
checkbox just for this—invaluable for finding 
out just how crazy you’ve gone with these 
tools. Use the Reconstruct tool for areas that 
you’ve pushed too far. 

STEP FIVE: With the Liquify distortion complete 
for this layer, it’s time to mask out the edges 
outside the arms, making sure not to leave 
any digital grease as you work. Click on the 
Add Layer Mask icon (circle in a square) at 
the bottom of the Layers panel, switch to 
the Brush tool (B), press D then X to set the 
Foreground color to black, and begin painting 
along the edges with a soft round brush at 
100% Opacity. Mask out the hard water edges 
on the arms, as well. Also, be sure to play 
around with various blending modes to find 
one that best fits the look. P
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Tip: Alternatively, you can paint in the water (or any 
texture) by beginning with a Hide All mask. To give this 
a go, click on the Add Layer Mask icon at the bottom of 
the Layers panel while holding down Option (PC: Alt) to 
add a mask filled with black instead of white. Starting 
with a black mask hides everything on the layer, and 
allows you to use a soft round brush set to white to paint 
where you want the water or texture effect to be visible. 
This is especially good for adding in details along the way. 

STEP SIX: Rinse-and-repeat for the remaining water 
pieces. Choose varying sections of water while still giv ing 
the water a consistent look throughout the subject.  
For any fire or light-painting effects, the process is 
exactly the same in Liquify, with one notable change 
to the blending mode: Instead of Overlay, Screen is a 
wonderful option for making those darks roll off into 
transparency, leaving just the glowing light effects. 
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KEEP PLAYING 
Now, it’s just a matter of finessing the 
subject’s mask and background; applying 
some nondestructive dodge-and-burn 
effects using a gray layer set to the 
Overlay blend mode; and doing one last 
Liquify warping to adjust the subject for 
those final touches. Adding some extra 
ripples and distortion to the subject’s 
shape is a nice way to really sell the 
watery texture and elemental substance. 

To create those goosebumps of epic 
proportions, combine the various tex-
tures along with the cutout subject into 
one last smart object, allowing you again 
to apply a final nondestructive Liquify 
pass. Focus this time on the Forward 
Warp tool and sculpting some of that 
water to ripple outside the previously 
solid and smooth shape of the arms. 
Once the entire subject, along with the 
textures, is a smart object, you can 

ALL IMAGES BY BRET MALLEY

also add various filters and effects, 
such as those from Boris FX Optics, 
or even apply the Camera Raw Filter 
for adding that final polish and color 
adjustment. For our final image, I also 
decided to flip her horizontally. 

In the end, it’s always refreshing to go 
all-out elemental and strange with these 
effects; just keep in mind that not every 
image or subject will need DNA rese-
quencing as this one did. No matter what, 
always have fun with your imagery, and 
please Liquify responsibly! n

Final
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Recently, I was asked about 3D reflections in Photoshop and it reminded me that I covered this basic 
technique a few years ago in the July 2017 issue of Photoshop User. This time around, however, let’s 
take things a bit further by creating more depth using numerous 3D elements in one scene. The results 
are pretty insane, plus they’re customizable to suit various looks.

GOING A STEP FURTHER  
WITH 3D REFLECTIONS

STEP ONE: Once again, it all starts with an image. For the purposes 
of this tutorial, we’ll keep the starting image rather basic, but 
once you see how simple these elements come together, you 
can experiment with multiple elements in one scene.

If you’d like to download the low-res watermarked version 
of this image to follow along, click this link , log in with your 
Adobe ID, and click the Save to Library button. Right-click the 
image in the Libraries panel (Window>Libraries), and choose 
Edit to open it in Photoshop. To make it easier to work with 
the image, increase the resolution of the practice file. (We 
normally don’t recommend enlarging images, but this is only 
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for practice purposes.) Go to 
Image>Image Size, turn on the 
Resample checkbox, select 
Preserve Details 2.0 from the 
Resample drop-down menu, 
set the Width to 2,000 pixels, 
and click OK.

STEP TWO: Since the floating 
girl is on a solid background, 
it will be easier to extract her 
from the image. Simply go to 
the Select menu and choose 
Subject. (This works well even 
on images with moderately 
busy backgrounds, so give 
it a try.) Once the selection 
is made, go to the Options 
Bar and click the Select and 
Mask button.

STEP THREE: When the Select 
and Mask workspace appears, 
go to the View drop-down 
menu in the Properties panel 
and set it to On Black (A). Then, 
set the Opacity to 100%. In 
the Toolbar on the left, select 
the Refine Edge Brush tool (R), 
and use the Bracket keys ( [ ]) 
on your keyboard to resize the 
brush. Brush a little along the 
edges of the hair to clean up 
some of the fringe background. 
In this case, we’re only focusing 
on the hair because we’re going 
to use Defringe to clean up the 
rest of the edges. 

Back in the Properties 
panel, go to the Output Set-
tings and set the Output To 
drop-down menu to New 
Layer, and click OK.
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STEP FOUR: You’ll see in the 
Layers panel Photoshop has 
created a new layer for the 
extracted subject and turned 
off the original Background 
layer. Under the Layer menu, 
go to Matting all the way at the 
bottom and choose Defringe. 
Set it to 2 pixels and click OK.

STEP FIVE: Go to File>New 
to create a new document 
that’s 2000x2000 pixels at 300 
ppi, and set the Background 
Contents drop-down menu to 
Black. Oh, you can name the 
file here, as well, if you’re so 
inclined. ☺ Click OK. 

STEP SIX: Go back to the image 
of the extracted floating girl, 
and use the Move tool (V) to 
drag-and-drop her into the 
new square canvas. Use Free 
Transform (Command-T [PC: 
Ctrl-T]) to scale the subject 
to fit within the canvas area 
as shown here. Press Enter 
to commit the transformation.
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STEP SEVEN: Click on the black 
Background layer in the Layers 
panel and press Command-J 
(PC: Ctrl-J) to copy it to a new 
layer. Double-click the duplicate 
layer ’s name and rename it 

“Reflection.” Also rename the 
subject layer to “Main Subject.” 

STEP EIGHT: With the Reflec-
tion layer active in the Layers 
panel, go under the 3D menu 
and choose New 3D Extrusion 
from Selected Layer. (Note: If 
the 3D options are grayed out, 
make sure your document is in 
RGB mode [Image>Mode>RGB 
Color].) If Photoshop asks if 
you want to switch to the 3D 
workspace, click Yes. 

Open the 3D panel (Win-
dow>3D), and click on Current 
View. With the Move tool active, 
you’ll see a set of 3D tools in 
the Options Bar to the right 
of 3D Mode. If you grab the 
Rotate the 3D Object tool 
in the Options Bar (it ’s the 
first one) and click-and-drag 
outside the black square to 
rotate the view, you’ll see 
the box has more depth than 
we need. 

In the 3D panel, select the 
Reflection object in the list. 
Open the Properties panel 
(Window>Properties) and set 
the Extrusion Depth to around 
2.5 pixels. Click on Default 
Camera back in the 3D panel 
to return to the original angle. 
We’ll return to this layer in a 
moment but let ’s convert the 
subject for 3D in the next step. 
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STEP NINE: Right-click to the right of 
the Main Subject layer ’s thumbnail 
in the Layers panel, and choose 
Postcard at the bottom of the menu. 
This will place the flat image in a 3D 
space, allowing it to interact with the 
Reflection layer; however, we first 
need to merge them together. 

STEP 10: Before we merge the two 
layers, click on the Reflection layer in 
the layers panel, and then make sure 
the Reflection object is selected in the 
3D panel. Jump over to the Properties 
panel and click on the Coordinates tab 
at top (it ’s the last of the four icons). 
In the middle column, set the X angle 
to 90°. Now the Reflection layer is 
a horizontal plane in the 3D space. 

STEP 11: Even though both layers have 
been converted to 3D, they’re still 
separate layers. We need to combine 
them into a single layer so they can 
interact with each other. With the 
Main Subject layer active in the Layers 
panel, Shift-click the Reflection layer 
so both layers are selected, and then 
go under the 3D menu near the top 
and choose Merge 3D Layers.
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STEP 12: Select the Orbit the 3D Camera tool in the Options Bar and make sure 
Current View is selected in the 3D panel. Then, click-and-hold on the black area 
above the subject and drag around to change the angle of view. You can see the 
Main Subject is at the correct angle to the reflection surface but we need to resize 
her and raise her above the surface. 

Click on the Main Subject Mesh object in the 3D panel, and you’ll see a widget 
appear in the image consisting of a cube with three arrows coming out of it. Place 
the cursor over the cube at the center of the widget, and when it highlights yellow, 
click-and-drag downward to scale down the subject. Click-and-drag the green 
arrow head that’s pointing straight up to move the subject above the surface. You 
can use the other widget features to scale and position the object in relation to 
the surface as needed.
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STEP 13: Back in the 3D panel, click 
on Default Camera, and then select 
Current View. In the Properties panel, 
set the FOV to a 25 mm lens. This 
will give you a wide angle that will 
make the object appear small at first. 
(You can turn off the Background 
layer by clicking its Eye icon in the 
Layers panel so you can see the 
subject better.) 

Select the Slide the 3D Camera 
tool in the Options Bar, hold down 
the Shift key, and click-and-drag 
downward to bring the camera 
closer to the object. 
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STEP 14: Select the Pan the 3D 
Camera tool, and click-and-drag 
downward to move the camera just 
above the reflection plane until its 
gray foreground edge is just out of 
view at the bottom of the image. 

Click on the reflection plane in 
the canvas to make it active and to 
reveal its widget. On the red arrow, 
hover your cursor over the small 
red rectangle until it changes to 
yellow, and then click-and-drag 
to the right to scale the plane 
horizontally until the back corners 
go beyond the canvas edge. 

Once done, go to the View 
drop-down menu in the Properties 
panel, and choose Save. When 
prompted, name the camera and 
click OK. This way you can return 
to this view quickly by clicking its 
name in the 3D panel. 

STEP 15: In the 3D panel, below  
the Reflection object, you should 
see the material layers. Select 
Reflection Front Inflation Material. 
In the Properties panel, click the 
folder icon to the right of Height 
and choose New Texture in the 
drop-down menu. 
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STEP 16: In the New dialog, set 
the document size the same 
as the original file, 2000x2000 
pixels. Also, keep the Back-
ground Contents set to Black 
and click OK. 

STEP 17: When the document 
opens, go to the Toolbar and 
select the Brush tool (B). Choose 
a standard Soft Round brush, 
and set the size to around 125 
px in the Options Bar or Brush 
Settings panel (Window>Brush 
Settings). Press D then X to 
set the Foreground color to 
white, and then paint some 
random strokes around the 
middle area of the canvas as 
shown here. Just a few strokes 
should do; you can change 
this later if you want. 

STEP 18: Go to the Filter menu, to Distort, and choose 
ZigZag. Start by setting the Style to Pond Ripples, and 
then set the Amount to 95 and the Ridges to 7. Click OK. 
Press Command-J (PC: Ctrl-J) to duplicate the Background 
layer. Use Free Transform (Command-T [PC: Ctrl-T]) to 
scale the layer to fill more of the canvas. 
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STEP 19: Go under the Filter 
menu, to Blur, and choose 
Gaussian Blur. Set the Radius 
to around 15 Pixels (this a good 
setting with which to start but 
you may need to experiment 
with higher or lower settings). 
Click OK. 

STEP 20: Close the document 
and save the changes. Go back 
to the 3D panel and select 
the Reflection Front Inflation 
Material again. In the Properties 
panel, set Metallic to 100% and 
the Roughness to 0%. Now you 
can see the ripple effect in the 
reflection surface. 

The tex ture may seem 
stretched and out of posi-
tion, which is due to the scale 
of the object and the angle 
of view. You can modify the 
position and scale of the ripple 
texture by selecting Reflec-
tion Front Inflation Material 
in the 3D panel and, in the 
Properties panel, click the 
folder icon to the right of 
Height again, but this time 
choose Edit UV Properties. 

Now adjust the Scale and 
the Offset in the Texture Prop-
erties dialog. I like to place the 
cursor over the name of each 
of the fields and click-and-
drag to use the scrubby slider. 
You’ll see the texture change 
in the object as your drag to 
change the values. Click OK 
when done. (Remember, you 
can edit the original ripple 
image by going to the same 
menu next to Height and 
choosing Edit Texture.) 
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STEP 21: Back in the 3D panel, select 
the Main Subject material layer. 
Then, over in the Properties panel, 
set the Glow to 80% to make the 
subject illuminate the scene. The 
subject will appear blown out on 
the canvas, but this is just how it 
looks in draft mode; it will be fine 
when the scene is rendered. 

STEP 22: At this point, we can start a render to get an idea of how it will look, 
so go under the 3D menu and choose Render 3D Layer. Depending on your 
computer, it can take a while to render the entire scene, but you should quickly 
be able to see how the subject and the reflection interact. Remember, if you 
want to adjust the way the reflection looks, just choose Edit UV Properties as 
we did in Step 20. You can press Escape at any time to cancel the render, and 
use the 3D tools to reposition the subject or 3D camera as needed. 
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STEP 23: Now we need 
a backdrop. In the 
Layers panel, create a 
new blank layer above 
the 3D layer, and press 
Option-Delete (PC: 
Alt-Backspace) to fill 
it with white. Go under 
the 3D menu, to New 
Mesh from Layer, and 
choose Postcard (this 
is the same thing we 
did earlier in Step Nine, 
just in a different menu). 
Then press Command-E 
(PC: Ctrl-E) to merge 
this 3D layer with the 
existing 3D elements. 

Click directly on the 
white postcard in the 
image to bring up its 
widget, and highlight 
the blue arrowhead 
(it may be hard to 
see since it ’s pointing 
directly at you) and 
click-and-drag upward 
to push the object back 
in space behind the 
subject. Keep pushing it 
back until the subject’s 
shadow disappears. If 
you see the edges of 
the white postcard, just 
scale up the object 
using the widget. 
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STEP 24: Okay, it’s time to 
turn off the lights. Choose 
Environment in the 3D 
panel and then, in the 
Properties panel, turn off 
the IBL. Back in the 3D 
panel, turn off the default 
Infinite Light. Your image 
should go black except 
for the subject (which 
possibly could appear 
light gray). That’s because 
the subject is now the 
sole source of light in 
the scene. Go ahead and 
initiate another render. 

Note: You may notice 
that the reflection is dis-
torted around the edges. 
This just means the back-
drop object needs to be a 
little bigger. Click on the 
backdrop object, highlight 
the scale node on the red 
arrow on the widget, and 
then click-and-drag to the 
right a little to scale the 
backdrop on that axis. 

STEP 25: If you want 
the reflection to fade a 
little, then just reselect 
the Reflection Front 
Inflation Material in the 
3D panel and, in the 
Properties panel, increase 
the Roughness amount to 
around 3–5%. 
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to turn off the IBL and Infinite Light before you initiate 
the render again. Here you can see how just adding a 
glow to the subject adds dramatic lighting to everything 
in the scene. n

With the basic scene built, you can modify the scene in 
a variety of ways. Here’s a quick video on some ideas 
of how to do just that. 

When modifying the scene, you’ll need to turn the lights 
back on so you can see what you’re doing. Remember 
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CREATE A WANDAVISION-INSPIRED 
MAGICAL TRANSITION EFFECT 
One of the most intriguing properties to come out of Marvel Studios is the short Disney+ series  
WandaVision. Not only is it deliciously weird, oddly mysterious, and abounding with fun fan theories, but 
it also has some great effects that we don’t often get to see in small-screen productions. The marketing 
materials feature one of those effects where the border to the “Hex” is seen and the characters are 
half in and half out. With a bit of Photoshop magic, we can create a similar effect ourselves, all without 
having super powers infused by an Infinity Stone! 
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We’ve provided the base portraits to use on this project, BusinessSuitBlonde.jpg and 
FurCoatBlonde.jpg. [KelbyOne members may download these two files by clicking here or 
visiting members.kelbyone.com/magazine. All files are for personal use only.] The effects 
are also powered by a handful of Adobe Stock images. It ’s possible to use the smaller, 
watermarked versions to learn the technique so you can use your own images later on. 

STEP ONE: Open the photo BusinessSuitBlonde.jpg in Photoshop. This will be the base 
photo on which the entire effect is built , but first that yellow background needs to be 
replaced. Go to Select>Subject, and follow that with Select>Select and Mask. Then click 
the Refine Hair button in the Options Bar and, in the Output Settings in the Properties 
panel, set the Output To drop-down menu to Layer Mask. Click OK. Double-click the 
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layer ’s name in the Layers panel 
and rename it “BusinessSuitBlonde.” 

STEP TWO: Grab an image of a subur-
ban house to go into the background 
(in this case, this image from Adobe 
Stock works well). Place it into the 
composition with Edit>Place Embed-
ded. If you’d like to download the low-
res watermarked version of this image 
from Adobe Stock to follow along, click 
this link, log in with your Adobe ID, 
and click the Save to Library button. 
Drag the image from the Libraries 
panel (Window>Libraries), and drop 
it into your working file. 

Resize and position the image 
so it fills the background behind the 
model. Don’t worry about the empty 
space behind her in the bottom half; 
that will get covered up later. Once 
satisfied with the placement, press 
Enter, and then drag the house layer 
below the subject layer in the Layers 
panel. Go to Filter>Blur>Gaussian 
Blur, use a Radius of 5 pixels, and 
click OK. 
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STEP THREE: Add a Black & 
White adjustment layer (Layer> 
New Adjustment Layer>Black & 
White) to the top of the layer 
stack, and set the Preset drop-
down menu in the Properties 
panel (Window>Properties) 
to Maximum White. Then add 
a Curves adjustment layer 
(Layer>New Adjustment Layer> 
Curves) and create a subtle 
S shape with the curve in the 
Properties panel to enhance 
the contrast. 

STEP FOUR: Use the Layer> 
New>Layer command to get 
the New Layer dialog. Name 
the layer “Dodge-Burn-Noise” 
and set the Mode to Overlay. 
Before clicking OK , enable 
the option for Fill with Over-
lay-Neutral Color (50% Gray). 
Once the layer is in place 
use the Dodge tool (O) to 
brighten the lighting on the 
side of her face closest to the 
light source and the Burn tool 
(nested below the Dodge tool 
in the Toolbar) to darken the 
shadows a bit. 
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STEP FIVE: Go to Filter>Noise> 
Add Noise, and set the Amount 
to 12%, Distribution to Uniform, 
and check the Monochromatic 
box. Click OK. This adds some 
grain to the image and makes 
it reminiscent of old sitcom 
TV shows. 

STEP SIX: Use File>Place 
Embedded to place the photo 
called FurCoatBlonde.jpg from 
the download files. Press Enter 
to commit the image. Place it 
above the Dodge-Burn-Noise 
layer in the Layers panel. This 
image is already sized to match 
up with the previous photo, 
so if you’re using a different 
set of photographs, it would 
be necessary to transform the 
photos so they align. 

Go to the Paths panel 
(Window>Paths) and look for 
the built-in path called Hex 
Border (feel free to draw your 
own paths using the Pen tool 
[P] if you like). Command-click 
(PC: Ctrl-click) the path in the 
Paths panel to load it as a 
selection. Click the Add Layer 
Mask icon (circle in a square) 
at the bottom of the Layers 
panel to use the selection as 
a layer mask. 
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STEP SEVEN: Add a new layer above 
the FurCoatBlonde layer using the 
Layer>New>Layer command again. 
Name this layer “HexEdge,” set the 
Mode to Screen, enable the option 
for Fill with Screen-Neutral Color 
(Black), and click OK. 

Then grab the Brush tool (B) 
and press D then X to set the paint 
color to white. Open the Brush 
Settings panel (Window>Brush 
Settings), select the Hard Round 
brush, and set the brush tip Size 
to 35 pixels. Enable the Shape 
Dynamics on the left side of the 
Brush Settings panel and set the 
Size Jitter to 100%. 

In the Paths panel again, Right-
click on the Hex Border path and 
select Stroke Path from the context 
menu. When prompted, make sure 
the Brush tool is selected in the 
Tool drop-down menu, and click 
OK. This generates a painted border 
along the path. (Afterwards, click 
in the empty space in the Paths 
panel to deselect the path so you 
can see the brushstroke.) 
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STEP EIGHT: Go to Filter>Con-
vert to Smart Filters to turn 
the layer into a smart object. 
Then go to Filter>Filter Gallery 
and in the Brush Strokes folder 
choose the Sprayed Strokes 
filter. Set the Stroke Length 
to 20, Spray Radius to 23, and 
Stroke Direction to Horizontal. 
Then in the lower-right portion 
of the window, click the plus 
icon to duplicate the filter so 
it ’s applied twice. Click OK. 

STEP NINE: Next, go to Filter> 
Blur>Motion Blur. Set the Angle 
to 0°, the Distance to 15 pixels, 
and click OK. This stretched, 
static effect will serve as the 
basis for the rest of the tran-
sition effect. 
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STEP 10: Temporarily set the 
HexEdge layer blend mode 
back to Normal in the Layers 
panel so the black fill is visible. 
In the Channels panel (Win-
dow>Channels) Command-click 
(PC: Ctrl-click) on the RGB 
channel to select the luminous 
pixels, which are the pixels in 
the white scatter effect. Set the 
blend mode of the HexEdge 
layer back to Screen, add a 
new layer beneath the HexEdge 
layer, and call the new layer 

“Edge Glow.” 
Click on the Foreground 

color swatch near the bottom 
of the Toolbar, set the color to 
a bright red (#ff2e2e), and click 
OK to close the Color Picker. Fill 
the selection by using Edit>Fill, 
setting the Contents drop-
down menu to Foreground 
Color, and clicking OK. Then 
press Command-D (PC: Ctrl-D) 
to cancel the selection. 

Add an Outer Glow layer 
style (Layer>Layer Style>Outer 
Glow) with the same red color, 
Opacity at 70%, Spread at 0%, 
and Size at 6 px. Then comes 
the crazy part: set the Outer 
Glow Blend Mode to Dissolve. 
Yes, Dissolve! Click OK. [For 
more on the Dissolve blend 
mode, check out the “Photoshop 
Proving Ground” on page 130 
this issue.—Ed.] 
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STEP 11: With the Edge Glow layer 
active in the Layers panel, Shift-click 
the HexEdge layer so they’re both 
selected. Hold down the Option (PC: 
Alt) key and go to Layer>Merge 
Layers to create a merged copy 
of those two layers. 

Turn this layer into a smart 
object, set the blending mode to 
Soft Light, and go to Filter>Styl-
ize>Wind. Set the Method to Blast 
and the Direction to From the 
Right. Click OK, and run the Wind 
filter again, but this time set the 
direction to From the Left. Follow 
this with the Motion Blur filter set 
to an Angle of 0° and Distance 
of 200 pixels. Click OK. 

STEP 12: The merged layer tends 
to darken the rest of the image 
and needs to be constrained to 
the edge area of the glowing Hex 
effect. Hold down the Option (PC: 
Alt) key and click the Add Layer 
Mask icon at the bottom of the 
Layers panel to add a layer mask 
filled with black, which completely 
hides the layer. Then use the Brush 
tool again set to white with a much 
larger and Soft Round brush (be 
sure to turn off Shape Dynamics 
in the Brush Settings panel), and 
paint on the mask to reveal the 
effect only along the glowing edge.
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STEP 13: Now we’re going to 
place the Adobe Stock image 
of the colorful static (click 
here to download the preview 
image from Adobe Stock, and 
then drag the image from your 
Libraries panel into your work-
ing file). Transform the texture 
to cover the top-right portion 
of the image, and then rotate it 
into position. Set the blending 
mode to Screen and reduce 
the Opacity to 54%. 

The static should look like 
it’s behind the model, so a layer 
mask is needed. First, make the 
FurCoatBlonde layer the active 
layer and go to Select>Subject. 
Inverse that selection with 
Select>Inverse. Hold down the 
Shift-Command-Option (PC: 
Shift-Ctrl-Alt) keys and click 
on the layer mask thumbnail 
for the FurCoatBlonde layer 
in the Layers panel. This will 
intersect the selection with that 
mask and create the perfect 
selection for generating the 
mask on the static texture layer. 
So click on the static layer to 
make it active, and then click 
the Add Layer Mask icon at 
the bottom of the Layers panel. 

STEP 14: Click on the static 
texture layer ’s thumbnail in 
the Layers panel, and go to 
Image>Adjustments>Gradient  
Map. In the Gradient Map 
dialog, click on the gradient 
bar to open the Gradient Editor 
(see next page). Edit the gra-
dient to have four color stops 
equally spaced apart (click 
below the gradient ramp to add 
color stops). Double-click each 
of the color stops to edit its 
color using these colors: bright 
magenta (#ec4eff ), navy blue 
(#1f4065), sea green (#277e64), 
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and black. Click OK to close the 
Gradient Editor, and then click 
OK to apply the Gradient Map. 

Then add a Gradient Over-
lay layer style (Layer>Layer 
Style>Gradient Overlay) using 
another custom gradient this 
time with six color stops: 
magenta (#db13ff), midnight 
blue (#012445), royal blue 
(#045cb7), midnight blue 
again (#012445), bright green 
(#04cc62), and black. Click OK 
to close the Gradient Editor. 
Back in the Layer Style dialog, 
set the Blend Mode to Over-
lay, Opacity to 49%, Angle to 
22°, and Scale to 129% before 
applying the layer style. 

STEP 15: Now we’re going to 
place another static texture 
Adobe Stock image into the 
composition (click here to 
download the preview image). 
Size this stock image down to 
be about 30% of the compo-
sition’s size and press Enter. 
Press Command-J (PC: Ctrl-J) 
twice to duplicate the stock 
layer twice and use the Move 
tool (V) to position the three 
copies so most of the canvas 
is covered. 

Then select all three stock 
layers in the Layers panel and 
press Command-G (PC: Ctrl-G) 
to group those all together. 
Name this group “Static Group,” 
and set the group’s blending 
mode to Linear Dodge. Add a 
black-filled layer mask to the 
group to hide the full effect. Use 
a white brush on the mask to 
reveal the effect in small areas 
of your choice. 
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STEP 16: Duplicate the group, 
Right-click on the duplicate group, 
and select Merge Group from the 
context menu. Then apply the 
Motion Blur filter again with a 
Distance of 100 pixels. Click OK 
to add the final touch, completing 
the WandaVision-inspired magical 
transition effect. 

Crafting a magical border barrier 
is a concept that may not come up 
very often. But learning how to use 
various filters, brushes, and effects 
in Photoshop is really the best 
takeaway from a project like this. 
It ’s all about finding new ways to 
apply the tools you have to create 
new and interesting effects. n 
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PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!
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If you look closely at a professionally printed newspaper or magazine, you’ll notice the images are  
made from millions of tiny dots (typically circles, but sometimes diamonds or squares). To prevent over-
lap, the dots are printed at specific angles according to ink color, creating a pattern called “halftone” 
(versus the “continuous tone” of an inkjet print). In this issue you’ll learn two ways to create a halftone 
pattern for a pop-art feel. 

CREATING A HALFTONE PATTERN 

LESA SNIDER

BEGINNERS’ WORKSHOP

 112 

CREATING A CMYK HALFTONE PATTERN 
This method produces a multitude of cyan, magenta, yellow, and black dots 
offset at different angles, just like a commercial offset printing press would make. 

STEP ONE: In Photoshop, choose File>Open As Smart Object and navigate to 
the image you want to open. If you’re starting in Lightroom, select a thumbnail 
in the Library module, and choose Photo>Edit In>Open as Smart Object in 
Photoshop. Alternatively, in Photoshop you can activate the image layer and 
choose Filter>Convert for Smart Filters. Either way, you’re placing a protective 
wrapper around the image layer so the filter you’ll run next happens to the 
wrapper and not the image. 
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If you’d like to download the 
low-res watermarked version of 
this image to follow along, click 
this link , log in with your Adobe 
ID, and click the Save to Library 
button. Right-click the image in the 
Libraries panel (Window>Librar-
ies) and choose Edit to open it in 
Photoshop, and then convert it to 
a smart object as described above. 

STEP TWO: Choose Filter>Pixelate> 
Color Halftone. In the dialog that 
opens, enter a Maximum Radius of 
64 pixels (try 8 pixels on the Adobe 
preview image). Leave the Screen 
Angles at their default settings; 
these are the different print angles 
mentioned earlier. Click OK and 
Photoshop applies a color halftone 
pattern to the image. 

STEP THREE: To adjust opacity of 
the halftone filter, double-click the 
blending options icon to the right 
of the filter in your Layers panel 
(circled). In the Blending Options 
dialog that opens, you can see a 
close-up of the halftone pattern 
in the preview box. In the Opacity 
field, enter 35% and click OK. 

Tip: Because you ran the filter 
on a smart object (i.e., you used 
smart filters), you can go back and 
tweak the filter settings at any time. 
Simply double-click the filter name 
in the Layers panel to reopen the 
Color Halftone dialog and adjust 
the radius. 
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STEP FOUR: To apply the halftone 
pattern only to the background, 
use the filter mask that Photoshop 
automatically made when you ran 
the filter. You can make a selection 
before or after running the filter, 
so let’s do the latter. Turn off the 
visibility Eye for the Color Halftone 
filter (the area where it used to be 
is circled here) in the Layers panel 
to temporarily hide it, and then 
choose Select>Subject. 

STEP FIVE: Click the filter mask 
thumbnail in your Layers panel 
(circled); white brackets will appear 
around its corners. In the realm of 
masking, black conceals and white 
reveals. To hide the filter from the 
selected area, we need to fill it with 
black. To do that, choose Edit>Fill. 
In the dialog that opens, set the 
Contents drop-down menu to Black 
and make sure Mode is Normal and 
Opacity is 100%. Click OK. 

STEP SIX: Choose Select>Deselect 
or press Command-D (PC: Ctrl-D) 
to get rid of the selection (marching 
ants). Turn on the visibility of the 
Color Halftone filter in your Layers 
panel by clicking the empty spot to 
the left of the filter’s name (circled). 
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STEP SEVEN: Let’s refine the 
filter mask. Start by activating 
the filter mask again in the 
Layers panel (circled). 

STEP EIGHT: Take a peek at the 
color chips at the bottom of 
your Toolbar (circled) and press 
the D key on your keyboard 
to set them to the default of 
black and white. Remember 
the rhyme, “black conceals and 
white reveals.” Since we need 
to hide the filter from his hand 
at the upper left, press the X 
key to flip-flop your color-chips 
so that black is on top. 

STEP NINE: Grab the Brush tool 
(B) in the Toolbar (circled) and 
in the Options Bar, use the 
Brush Preset Picker to choose a 
Soft Round brush that’s slight-
ly smaller than the area you 
need to hide (200 px was used  
here; try 40 px on the Adobe 
preview image). 

STEP 10: Paint across the area 
where you need to hide the 
filter with black (left image). To 
reveal the filter, press X on your 
keyboard to flip-flop your color 
chips so white is on top and 
then paint across that area. In 
this example, that ’s the area 
just above the earphone (right 
image). In the Adobe preview 
image, you may need to reveal 
the pattern between his left 
hand and face, as well. Adjust 
brush size as necessary as 
you go. Tip: Use the Bracket 
keys ([ ]) on your keyboard 
to quickly adjust the size of 
the brush.

As you can see, the half-
tone pattern added some nice 
energy to the finished piece. 
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CREATING A TWO-TONE 
HALFTONE PATTERN 
This method produces a pattern of 
solid black dots that you colorize 
yourself: you’ll pick one color for the 
dots and another color for the back-
ground. Using adjustment layers in 
conjunction with the Color Halftone 
filter makes this technique a snap. 

STEP ONE: Click the half-black/
half-white circle at the bottom of 
the Layers panel and choose Solid 
Color. When the Color Picker opens, 
click OK. It doesn’t matter what 
color the layer is because we’ll add 
color in the next step. 

STEP TWO: Double-click below or 
to the right of the Color Fill 1 layer’s 
name to open the Layer Style dialog. 
Click Gradient Overlay (circled) in 
the list on the left, and set the Blend 
Mode to Normal and the Opacity 
to 100%. Click the down-pointing 
triangle next to the Gradient preview 
(also circled) to open the Gradient 
Picker and, from the Basics folder, 
choose the Black, White preset. 
Click the same triangle to close the 
preview panel. Now set the Style 
to Linear and the Angle (circled) to 
reflect the direction of your halftone 
dots (–40° was used here). Set the 
Scale to 100% and click OK. 
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STEP THREE: Choose Filter>Con vert 
for Smart Filters to turn the Color 
Fill 1 layer into a smart object. 
Now choose Filter>Pixelate>Color 
Halftone. In the dialog that opens, 
enter a radius of 125 pixels (for 
big dots!) and then set all four 
Channel fields to 100 to produce 
overlapping and thus solid color 
dots (try a radius of 15 pixels on 
the Adobe preview image). Click 
OK. Notice the angle of the pattern 
matches the angle you set in the 
previous step. 

STEP FOUR: Now let’s colorize the 
new pattern. Click the half-black/
half-white circle at the bottom of 
the Layers panel again and choose 
Gradient Map. In the Properties 
panel (Window>Properties) that 
opens, click the down-pointing 
triangle next to the Gradient pre-
view to open the Gradient Picker 
and, from the Purples folder, pick a 
preset (Purple_03 was used here). 
The first color in the gradient is 
used for the dots and the second 
color in the gradient is used for 
the background. 
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STEP FIVE: Turn off the visibility 
Eye on the first Color Halftone 
filter you made. Now Com-
mand-click (PC: Ctrl-click) the 
filter mask thumbnail (circled) 
to create a selection of the 
filter mask we made earlier. 
You should see marching ants 
atop the pattern. 

STEP SIX: Click the image 
thumbnail (circled) and then 
click the circle-within-a-
square icon at the bottom of 
the Layers panel to add a 
layer mask. Photoshop will 
use your selection to create 
the mask. Click the top layer, 
Gradient Map 1, and Shift-click 
the second layer, Color Fill 1, to 
activate them both, and then 
drag them down beneath the 
image layer to the bottom of 
the layer stack. 
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STEP SEVEN: Since black conceals 
and white reveals, we need to flip-
flop the colors in the layer mask you 
just made. That way you conceal 
the background and reveal the 
area inside the selection. To do 
that, double-click the layer mask 
(circled) and, in the Properties 
panel that opens, click the Invert 
button (also circled). 

Remember, you can double-click 
the filter ’s name in the Layers 
panel to reopen the Color Halftone 
filter and tweak the Radius. You 
can also double-click the Gradient 
Map adjustment layer and fiddle 
with dif ferent gradient presets. 
Until next time, may the creative 
force be with you all! n
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A HELPING HAND WITH COMPOSITES
Self-portraiture has always been a form of expression for me, as well as a way to learn, practice, exper-
iment, and test new techniques. Nowadays, people want to feel a personal connection with brands or 
the person who’s selling a product to them. Self-portraiture has been my tool of choice when it comes 
to building my personal brand. It also allows me to share my photography and retouching style with 
complete freedom. 

GILMAR SMITH

PHOTO EFFECTS
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For this article, I created a series of simple self-portrait 
composites. I’ll show you every step of my workflow: 
how to shoot, put together, and retouch a simple 
composite series that will catch your audience’s eye. 

PLANING A COLOR PALETTE 
The planning of a conceptual photoshoot is just as 
crucial as the photoshoot itself and the retouching. 
Making mistakes at the planning stage can cost 
you hours of retouching or even ruin the project 
altogether. My best advice is to pick a color palette 
in advance to make sure the colors on your final 
image don’t clash. 
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TIPS FOR SHOOTING IMAGES  
FOR COMPOSITES 
When shooting for composites, use the 
same camera settings for all the shots: 
Don’t zoom in or out and don’t change 
the aperture, shutter speed, or ISO. 
Shoot every element (in this case, the 
hands wearing different colored gloves 
and holding phones of various colors) 
with the same quality and direction of 
light. If you’re shooting with artificial 
light, don’t change the settings or 
move the light. If you’re shooting with 
natural light, try to shoot at the same 
time of day, and pay attention to the 
direction and quality (harsh/soft) of 
light. All that will make things easier 
when it ’s time to put all the layers 
together in Photoshop. 

STEP ONE: OPEN IMAGES  
AS LAYERS IN PHOTOSHOP 
If you’re coming from Lightroom, Com-
mand-click (PC: Ctrl-Click) to select 
all the pictures you want to use in 
the composite, and go to Photo>Edit 
In>Open as Layers in Photoshop. If 
you’re starting in Photoshop, go to 
File>Scripts>Load Files into Stack, 
click the Browse button, select all 
your images for your composite, click 
Open, and click OK in the Load Layers 
dialog. Either way, you’ll end up with 
a single file in Photoshop with each 
image on its own layer. 
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STEP TWO:  
ORGANIZE LAYERS 
When creating these kinds 
of composites, you want to 
place your plate image at the 
bottom of the layer stack. In 
this case, the plate image is my 
self portrait. Option-click (PC: 
Alt-click) the Eye icon of the 
plate image in the Layers panel 
to hide all the other layers in 
the layer stack for now. 

STEP THREE:  
EXTEND THE CANVAS 
I noticed that I shot the image 
very tight and didn’t have much 
space to add all the hands with 
the phones. A simple trick to 
fix that is to grab the Crop tool 
(C) and extend the canvas a 
little. In this case, I decided 
to crop the image square, and  
I extended the crop boundary a 
few pixels beyond the left and 
right edges of the canvas. Press 
Enter to commit the crop. This 
will leave you with empty pixels 
to either side of the image. 

STEP FOUR: FILL  
THE EMPTY PIXELS 
AFTER CROPPING 
To fill the empty pixels, you can 
use different tricks such as the 
Clone Stamp tool (S), Content- 
Aware Fill or, since this was 
shot on a solid color backdrop, 
the easiest one, Liquify! Just 
go to Filter>Liquify, and use 
the Forward Warp tool (W) to 
drag areas of color to the edges 
of the image to fill the empty 
pixels. You can use the Bracket 
keys ( [ ]) on your keyboard to 
change the size of the brush as 
needed. [For more on Liquify, 
check out the feature article 
in this issue on page 74.—Ed.] 
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STEP FIVE: ROUGHLY 
PUT TOGETHER THE 
COMPOSITE 
The next step is to create rough 
layer masks to visualize how 
the final composite will look. 
Don’t worry about perfect 
edges at this stage; you don’t 
want to waste time making 
perfect masks only to find out 
the pictures you selected don’t 
go well together. 

I usually use the Quick 
Selection tool (nested below the 
Object Selection tool [W] in the 
Toolbar) to create a selection 
first without refining the edges 
or making any changes to the 
selections. Start by making the 
first layer visible above the plate 
layer by clicking where its Eye 
icon should be, and then click 
on the layer in the Layers panel 
to make it active. Make your 
rough selection, and then click 
the Add Layer Mask icon (circle 
in a square) at the bottom of 
the Layers panel. Photoshop 
will use the selection to create 
the mask, hiding everything on 
that layer except for what was 
selected. Repeat this process 
for each layer. 

Once you’ve made all of 
your selections and created 
the masks, it’s time to use Free 
Transform (Command-T [PC: 
Ctrl-T]) to place, resize, and 
rotate all the elements into 
position. This process may 
take a lot of moving around 
while you experiment. Once 
everything is placed where 
it ’s supposed to be, you can 
move on to cleaning up the 
layer masks. 
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STEP SIX: REFINE  
THE LAYER MASKS 
A good practice when putting com-
posites together is cleaning up each 
mask individually.

A trick I use when refining masks 
is to add a white Solid Color fill layer 
(Layer>New Fill Layer>Solid Color) and 
a black Solid Color fill layer below the 
layer I’m cleaning, and turning off all the 
other layers above. Make sure to toggle 
the visibility between these two Color 
Fill layers to spot any dark or light edges. 

In this case, I don’t mind seeing a 
yellow cast on the parts of the layers 
that are against the backdrop because 
I intentionally shot these images on the 
same background and environment  
as the plate image. But in the areas 
where the phones, gloves, or phone 
cords are against the polka-dotted shirt, 
the edges need to be nice and clean. 
To edit a mask, use the Brush tool (B) 
set to black to hide areas, and white 
to reveal areas. 

When you’re shooting images for a 
composite on different colored back-
grounds or environments, make sure to 
view your selections on those white and 
black Color Fill layers to spot color casts 
and edge nuances. When you’re done 
cleaning up the masks, you can delete 
the white and black Color Fill layers. 

STEP SEVEN: KEEP YOUR 
LAYERS PANEL TIDY 
The key to saving a huge amount of 
time when you’re retouching is to orga-
nize layers into groups and rename 
them. To rename layers and groups, 
just double-click their names in the 
Layers panel. To create groups, either 
Shift-click to select contiguous layers, or 
Command-click (PC: Ctrl-click) to select 
noncontiguous layers, and then click 
the Create a New Group icon (folder) 
at the bottom of the Layers panel, or 
press Command-G (PC: Ctrl-G). You 
can always drag-and-drop layers into 
a group after it ’s been created, as well. 
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STEP EIGHT:  
SKIN CLEANUP 
Always retouch the subject 
separately from the other layers. 
I do that by adding a blank 
layer on top of the plate layer 
and using the Healing Brush 
tool (nested below the Spot 
Healing Brush tool [J]) and the 
Clone Stamp tool (S). Ensure 
that for both tools you set the 
Sample drop-down menu in 
the Options Bar to Current & 
Below. Then, just Option-click 
(PC: Alt-click) to select the 
area from which you wish to 
sample, and paint over the area 
that you either want to heal or 
clone. The difference is that the 
Healing Brush tool blends in 
the sample area with the area 
you’re healing, while the Clone 
tool just replaces the clone area 
with the sample area. 

STEP NINE:  
DODGE AND BURN 
If there’s one technique every 
photographer needs to master, 
it ’s dodge and burn! You can 
completely transform an image 
just by darkening and lighten-
ing areas. When it comes to 
dodging and burning, my rule 
of thumb is to use a soft brush 
at 100% Opacity and 1% Flow 
in the Options Bar and work 
gradually. Make sure to zoom 
in and out to check your work 
because it’s easy to get carried 
away! [For more on dodging 
and burning, click here.—Ed.] After dodge and burn

Areas that have been burned

Before dodge and burn

Areas that have been dodged
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STEP 10: CLEAN UP THE HANDS AND PHONES 
Now it ’s time to clean up the hands and phones. You can use 
the same technique we used to clean up the skin in Step Eight: 
Add a blank layer above the phones’ layer groups and use the 
Healing Brush and Clone Stamp tools set to Sample Current & 
Below in the Options Bar to clean up the gloves and phones. 

STEP 11: FREQUENCY SEPARATION FOR 
RETOUCHING HIGHLIGHTS IN THE GLOVES 
Frequency separation is one of the most useful techniques in 
Photoshop, not only for retouching skin but also retouching 
just about anything in a photo. One of my favorite ways to 
use it is by creating a blank layer between the high- and 
low-frequency layers to fix the image’s colors. If you’re not 
familiar with frequency separation, it allows you to separate 
the picture’s texture (high frequency) and its color/tones (low 
frequency) into different layers. 

For example, I wanted to take care of the very bright high-
lights on some of the gloves. So starting with the pink glove 
on the right, I selected a soft brush at 100% Opacity and 3% 
Flow, and then Option-clicked (PC: Alt-clicked) on a dark area 
of the pink glove to sample that color. I then brushed with that 
color on the highlights. The gloves’ texture is intact because 
the high-frequency layer that contains the texture is placed 
above the blank layer on which I’m painting. You can easily 
use this technique to fix color nuances in any photograph. 
[For more on frequency separation, check out Kristina Sherk ’s 
course, High-End Skin Retouching in Photoshop, as well 
as her Photoshop User article on “Frequency Separation for 
Clothing Wrinkles.”—Ed.] After frequency separation

Before frequency separation

Step 11
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STEP 12:  
SELECTIVE COLOR 
ADJUSTMENT LAYERS 
Selective Color adjustment layers 
(Layer>New Adjustment Layer>Se-
lective Color) are the Pixie Fairies of 
color. You can use them to precisely 
change colors on a picture, including 
bringing out specific colors, muting 
colors, or color-grading the image. 

This process consists of moving 
every slider under every color in the 
Colors drop-down menu in the Prop-
erties panel (Window>Properties) 
until you find the sweet spot. There’s 
no formula to it: every picture is 
different. You just have to play around 
and trust your eye and creativity. 

STEP 13: USE A  
LUMINOSITY MASK  
TO FIX BRIGHT AREAS 
You’ve probably heard about luminos-
ity masks being used by landscape 
photographers, but did you know 
that you can use them for all types 
of photos? Here I’ll show you the 
easiest and fastest way to use a 
luminosity mask, but know that you 
can make lots of them to target 
different areas of light and shadows 
in an image. For this article, we’ll 
keep things simple. 

Go to the Channels panel (Win-
dow>Channels) and Command-click 
(PC: Ctrl-click) on the RGB thumbnail. 
Marching ants will appear around the 
brightest areas of your image. 

With the selection active, go 
to Layer>New Adjustment Layer> 
Curves. The selection will load as a 
layer mask in the Layers panel. Below 
is what the mask looks like in my 
image (see next page). To see the 
mask in your image, Option-click  
(PC: Alt-click) the layer mask thumb-
nail in the Layers panel; Option-click 
(PC: Alt-click) it again to return to 
the color image. 

Before Selective Color After Selective Color
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Now, with that layer mask targeting 
the bright pixels of the image, drag down 
the brights on the Curves adjustment 
layer (the upper portion of the curve in the 
Properties panel). In this example, I want 
to preserve the highlights on my face, 
but if I brush directly on the luminosity 
mask on the Curves adjustment layer, 
I’ll ruin the mask. So the best way to 
brush out the effect from my face is to 
put the Curves adjustment layer with its 
luminosity mask into its own layer group, 
add a mask to the group, and brush the 
effect off my face with the Brush tool set 
to black. [To learn more about luminosity 
masks, click here.—Ed.] 

STEP 14: BRIGHTNESS AND 
CONTRAST ON THE FACE 
I wanted to add a little bit of punch to 
the face (no pun intended), so I added 
a Brightness/Contrast adjustment layer, 
lowered the Brightness to –4 and raised 
the Contrast to 20 in the Properties 
panel. I only wanted the effect on the 
face, so I pressed Command-I (PC: 
Ctrl-I) to invert the mask from white 
to black, which hides the entire effect, 
and then brushed in the effect with a 
soft white brush. 

STEP 15: USE LUMINOSITY 
MASKS TO COLOR GRADE 
Using luminosity layer masks when color 
grading gives you more control of how 
the tones affect the image’s different 
brightness levels. I recommend you 
color grade an image in two different 
layers, one with a luminosity mask and 
one without. You’ll easily see how the 
tones blend seamlessly and nicely with 
the luminosity mask compared to the 
layer without the mask. 

Here’s a trick that will help save 
you time when using luminosity masks: 
Once you’ve made you first mask, 
instead of going back to the Channels 
panel and loading a selection for each 
adjustment layer, first add the adjust-
ment layer you want to use, and then 

Levels layer adding red to midtonesLevels layer adding yellow to whites
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Option-drag (PC: Alt-drag) the 
thumbnail of the existing luminos-
ity mask onto the layer where you 
want to use it. Photoshop will ask 
if you want to replace the layer 
mask. Click Yes to copy the mask 
to the new layer. 

So in this case, for example,  
I added a Levels adjustment 
layer on top of the layer stack, 
and then Option-dragged (PC: 
Alt-dragged) the luminosity mask 
from the Curves adjustment layer 
to the Levels adjustment layer to 
copy the mask. Then I made my 
color-grading adjustments, adding 
yellows to the whites and a tiny bit 
of red to the midtones as shown on 
the bottom of the previous page. 

Once you create the first image in 
a series, doing the rest of them is 
a piece of cake because it’s just 
repeating the exact same steps when 
putting together the composite and 
making color adjustments. n

Final image

ALL IMAGES BY GILMAR SMITH
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GETTING CREATIVE WITH THE  
DIFFERENCE BLENDING MODE 
It’s often worthwhile to take a look at and explore tools that don’t get much attention. This month, I want 
to take the Difference blending mode out to the “Proving Ground” and show off some of its potential. 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND

Difference blending mode uses a simple mathematical 
formula that returns the absolute value of the difference 
between two pixel color values. Let’s take an example of 
two gray layers: the top is RGB (128, 128, 128), and the 
lower is RGB (51, 51, 51). The difference between these 
values is 128–51 = 77, or RGB (77, 77, 77). When these 
layers are swapped so that the darker gray is on top, we 
still get the same result. This is different from Subtract 

blending mode, which would give 51–128 = –77. But in 
Photoshop’s world, you can’t get darker than 0 or full 
black, so any negative result gets clipped. 

Traditionally, Difference blending is used to align layers 
for compositing, such as stitching together screenshots 
when you can’t get everything in one pass, and often when 
stacking astrophotography layers. The idea is that there’s 
no difference between identical elements, so you can use 

©Adobe Stock/oneinchpunch
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those points for alignment. In these cases, you usually switch 
back to the Normal blending mode after you align the layers. 

DIFFERENCE FOR CONTRAST 
But there are a few other uses that are a little less obvious. A 
quick way to increase edge contrast in hazy images, for example, 
is to duplicate the photo layer (Command-J [PC: Ctrl-J]), then 
apply the Find Edges filter (Filter>Stylize>Find edges). 

From here, press Command-I (PC: Ctrl-I) to invert the 
filtered copy. 

Finally, set the copied layer’s blending mode to Difference. 
Lower the Opacity to 0%, then slowly bring it back up until 
you get contrast in areas of interest. Use a layer mask to hide 
the effect where you don’t want it. 

Notice that Difference has no effect where the blend layer is 
black. That’s because black is zero in RGB, and subtracting zero 
doesn’t change anything. Everything else gets blended with the 
base layer, increasing contrast along the edges. As mentioned, the 
Opacity of the Difference layer controls the strength of the effect. Result of inverting Find Edges 

Result of Find Edges on San Diego Bay image

Before

After 
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DIFFERENCE FOR COLOR 
Let’s move into a more practical and creative use of 
Difference: color! First, we need to take a look at a more 
concrete example of what Difference actually does. In 
this image, the bottom layer is a black-to-white gradient 
for reference, with a Solid Color fill layer (Layer>New Fill 
Layer>Solid Color) above that (KelbyOne members can 
download a copy of this file by clicking here). 

When you set the Color Fill layer to Dif ference 
blending mode, it suddenly becomes a range that 
turns out to be a suite of complementary pairs. In 
the example image shown here, the solid fill color  
is R: 63, G: 117, and B: 190. Notice that where it ’s black  
(R: 0, G: 0, B: 0) on the left side of the gradient, nothing 
changes; you see the original blue color of the Color 
Fill layer. Blending with white (R: 255, G: 255, B: 255)  
on the opposite end of the gradient creates an inver-
sion, and the result there is R: 192, G: 138, and B: 65. 
Each of the other gray values are similarly paired up, 
creating color inversions for each set of two moving 
in from the ends. 

There are two really useful ideas that come from 
this result: we can easily create a complementary color 
palette; and we can apply the results to photos. Here’s 
an example of placing the Color Fill layer (set to Dif-
ference blending mode) above a desaturated photo to 
add mystery and drama. 

Gradient with Color Fill layer turned off

Result of Color Fill layer set to Difference above gradient layer 

Layer stack

After adding Color Fill layer set to Difference

Before

©Adobe Stock/andreiuc88
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The color fill is a deep plum (R: 64, G: 11, B: 62). Again, 
the black areas take on the fill color directly, while the 
lighter shades take on the inverse color. Built-in color 
harmony! This technique tends to work best on images 
that have low saturation but high contrast in large features. 
When you apply this trick to color images, the results can 
be unexpected—which isn’t always a bad thing. It ’s just 
more difficult to control. To preserve the duotone effect 
with complementary colors, work with a gray or very 
desaturated image. 

Tip: You may find it necessary to add a Black & White 
or Hue/Saturation adjustment layer between your photo 
and Color Fill layer. This will help you control any odd or 
unexpected color conversions by first letting you create 
a black-and-white version of your image. 

To start your fine-tuning, double-click on the Color 
Fill layer thumbnail to open the Color Picker so you can 
adjust the color settings. You’re going to work with the 
HSB set of controls for this part. Start with relatively 
dark, saturated colors so that the dark areas stay dark. 
Click the radio button next to (H)ue and start adjusting 
the vertical color slider to find a general range you like. 
While you can click in the Color Picker area directly,  
I find that this particular technique is best approached 
by changing only one parameter at a time. 

When you have the basic colors you want, choose the 
(S)aturation radio button and make further adjustments. 
Finally, move to the (B)rightness control and fine-tune 
if necessary. 

If you find you still want some blacks to show through, 
use Blend If on the Color Fill layer: double-click to the 
right of the layer’s name to open the Layer Style dialog, 
and drag the Underlying Layer black slider a little to 
the right. Hold Option (PC: Alt) and click on the slider 
to “split” it and drag each half for a graded transition 
from black to color. 

EXPERIMENTING WITH  
DIFFERENT TYPES OF IMAGES 
The same technique can be used with portraits, although 
I find that even more restraint is necessary to keep things 
from getting muddy and unappealing. In this Adobe 
Stock image, I needed both Black & White and Curves 
adjustment layers below the Color Fill layer to control 
saturation and contrast.

At this point you should have a reasonably good idea 
of the color range, so close the Color Picker and reduce 
the Fill slider in the Layers panel to decrease the effect. 

Color Picker dialog 

After

Before
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Of course, nothing says you 
have to stick with classical color 
toning. You could use bright, vibrant 
colors to create some eye-catching 
graphic looks. 

Here are a couple more exam-
ples showing the f lexibility of 
using Dif ference blending with 
a solid color. 

Before After

After

Before
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CREATING COMPLEMENTARY COLORS 
I mentioned earlier that you can also use this trick to 
generate complementary color palettes. Using the provided 
PSD file, simply choose different colors for the Color Fill 
layer following the same method above: Select your Hue, 
then adjust Saturation and Brightness. You can also create 
pastel colors this way by lowering Fill. 

the example gradient above. With your own gradient maps, 
you can get exquisite control over your color treatments, 
and push into more complex color-grading options. 

When using Difference, keep in mind that anything 
blending with black remains unchanged, and anything 
blending with white is inverted. Use this knowledge to 
guide your base image adjustments, so that you can 
control the blending more precisely. 

Bonus Trick! A great way to explore different looks and 
just idle away some time is to play around with patterns. 
Grab the Gradient tool (G) and load up any preset color 
gradient. Set the tool blending mode to Difference in the 
top Options Bar, and get to work: Drag out in random 
directions on the same layer. The gradient you create 
will interact with whatever is already on the layer and, 
after a while, you’ll find that you can create interesting 
patterns and color ranges. Start with a simple Black, 
White gradient in one direction, then drag 90° to that. 
Once you’re comfortable, start trying new gradients 
or mix things up with other blending modes. Have fun 
with it! nUsing this approach, you can create custom gradient 

maps by assigning sampled colors. Just keep in mind that 
the left side of the gradient maps to black, exactly as in 

Before

Three additional color ramp examples 

After
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STENCIL EFFECT 
Banksy, a very famous street artist, recently added a new piece to a wall in Nottingham, UK, which was 
promptly purchased and removed from its location. Banksy is renowned for his street art, and in this 
tutorial we’re going to show how you can create your own Banksy-style art right inside Photoshop by 
simply using a couple of photos, a few effects, blending, a little bit of text, and a whole lot of fun!

We’ll be using a couple of photos from Adobe Stock but all 
you need is a grungy looking outdoor wall and a subject, 
in this case a photo of a young girl with a superhero cape. 
If you do use your own photos, make sure the subject 
and the wall are both shot from the same height so that 
you don’t have any weird perspective issues. 

STEP ONE: Let’s begin by creating a document. As this 
is only for fun and the purposes of this tutorial, start 
by going to File>New and making a document 11x8" at 
300 ppi. Click Create. 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP
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STEP TWO: Go to File>Place 
Embedded, navigate to where your 
wall image is saved, and click 
Place. If you’d like to download 
the low-res watermarked version 
of this image to follow along, click 
this link, log in with your Adobe 
ID, and click the Save to Library 
button. Drag the downloaded 
image from the Libraries panel 
(Window>Libraries) to your new 
document in Photoshop. 

Use the bounding box to resize 
the image to fill the frame so that 
you have a good amount of wall 
with which to work, but enough of 
the sidewalk to see it’s a street shot. 
Press Enter to commit the trans-
formation, and lock this layer down 
in the Layers panel by clicking on 
the Lock All icon (padlock), which 
is the last icon to the right of the 
word “Lock” in the Layers panel. 

STEP THREE: Open the image of the 
subject that you want to place in the 
street scene. We specifically chose 
an image with a plain background 
to make it easier to get a decent 
selection of our subject. Because 
the final image will be a rough 
and grungy one, your selection in 
the next step doesn’t need to be 
absolutely on point; you can have 
some rogue pixels. You can click 
here to download the low-res ver-
sion of the file that we’re using from 
Adobe Stock, then Right-click on the 
image in the Libraries panel, and 
choose Edit to open it in Photoshop. 
Go to Image>Image Size, turn on 
Resample, set the Width to 2,000 
pixels, select Preserve Details 2.0 
in the Resample drop-down menu, 
and click OK (we normally don’t 
recommend enlarging images, but 
this is for practice purposes only). 
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STEP FOUR: Go to Select>Subject 
to have Photoshop automatically 
make a selection of the subject 
in your image. With a plain back-
ground, this makes a pretty good 
selection that ’s accurate enough 
for what we need for this project. 
So with your subject selected, just 
make a copy of it using Com-
mand-C (PC: Ctrl-C). 

Then go to your document with 
the wall and press Command-V (PC: 
Ctrl-V) to paste the subject. Press 
Command-T (PC: Ctrl-T) for Free 
Transform. Resize her proportion-
ally and position her on the right 
side of the wall where there’s 
some lovely natural grunge; we 
want to make this as realistic as 
possible when we blend her into 
the wall. Press Enter to commit 
the transformation. 

STEP FIVE: We want both her feet 
to be touching the sidewalk and 
her right foot is just a little higher 
than the left, so we’re going to use 
Puppet Warp to pull that leg down 
a little. With the young girl layer 
active in the Layers panel, go to 
Edit>Puppet Warp, and you’ll now 
see the figure covered in lots of little 
triangles. We need to add some pivot 
points to her right leg. Notice that 
the cursor has changed to a push 
pin-type icon. Simply click to drop 
pins on her ankle, the back of her 
knee, and the very top of her leg. 

Then, using the ankle point, 
click-and-pull the leg down to 
bring the foot to the sidewalk 
while also bending the leg a little 
to the left to make it sit flat on the 
sidewalk. It ’s only a subtle change 
but enough to make it look “right.” 
Press Enter to commit the warp 
effect, at which point you may 
need to tweak her position again 
using the Move tool (V). 
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STEP SIX: Next , we need to 
desaturate the subject layer, so 
either press Shift-Command-U 
(PC: Shift-Ctrl-U) or go to Image> 
Adjustments>Desaturate. We  
don’t need any color in the subject, 
as we want her to look stenciled 
with black, white, and gray paint. 

STEP SEVEN: Go to Image>Adjust-
ments>Posterize. Depending on  
your image, you’ll need to exper-
iment with the Levels setting in  
the Posterize dialog. For this 
image, we used a Levels setting 
of 3 for a nice mix of white, gray, 
and black. Click OK to commit 
the change. 
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STEP EIGHT: Before we blend our 
subject into the wall, let ’s add a 
little noise to the figure by going 
to Filter>Noise>Add Noise. Add 
an Amount of 7%, set Distribution 
to Gaussian, and check the Mono-
chromatic box (you can experiment 
with these settings but it ’s really 
just to give it a rougher, grainier, 
street-weathered look). Click OK. 

STEP NINE: Next we need to start 
playing with some blending, but 
instead of going with a blend 
mode, we’re going to use the much 
underused, but extremely effective 
Blend If controls in the Layer Style 
dialog. Double-click the subject 
layer’s thumbnail in the Layers panel 
to bring up the Blending Options 
in the Layer Style dialog. 

At the bottom of the dialog, you’ll 
see the Blend If controls. Leave 
the Blend If drop-down menu set 
to Gray. We’re going to ignore the 
This Layer option and focus on the 
Underlying Layer controls. In this 
case, the underlying layer is the wall. 

To give us a little more control 
over the blend, Option-click (PC: 
Alt-click) the little black slider below 
the left side of the Underlying Layer 
ramp; this will split it, allowing you 
to move each half independently. 

Set the left half of the slider at 
30 and the right half to 80. Split the 
white slider on the right and set the 
halves to 210/245. This enables us 
to control the amount of blend for 
each of the dark and light colors 
in the image. 

You can alter these to suit your 
own art but these settings were just 
right for this image. Click OK. If you 
reposition the figure with the Move 
tool, the blend adapts nicely with 
the brick texture underneath, and 
the overall effect makes the paint 
look worn and weathered. 
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STEP 10: If you want to either 
darken or lighten the subject, just 
add a Curves adjustment layer by 
going to Layer>New Adjustment 
Layer>Curves. In the New Layer 
dialog, check on the Use Previous 
Layer to Create Clipping Mask 
option, and click OK. This clips 
the adjustment to only the layer 
below. Then in the Properties 
panel (Window>Properties), drag 
points on the curve for a more 
desirable setting. In this example, 
we darkened the subject by slightly 
dragging down the lower half of 
the curve as shown here. 

STEP 11: Now that we’ve made 
our Banksy-style stencil image 
on the wall, we’ll add some text 
for impact. For this we’re going to 
use a guerrilla-style stencil font 
from Adobe Fonts called Burnaby  
Stencil. Go to Type>More from 
Adobe Fonts, and when the web-
page opens, make sure you’re 
logged in with your Adobe ID, 
and then search for and activate 
the Burnaby Stencil font. 

Back in Photoshop, select the 
Type tool (T) from the Toolbar. In 
the Options Bar, select Burnaby in 
the fonts drop-down menu, set the 
size to 72 pt, click on the Center 
Text icon, click on the color swatch, 
set the text color to a darkish red 
(#ac0000), and click OK to close 
the Color Picker. 

Type the words “BE YOUR OWN 
HERO” on the left side of the wall, 
pressing Return (PC: Enter) after 
the words “YOUR” AND “OWN.” 
Select all the letters with the Type 
tool, and in the Character panel 
(Window>Character), alter the 
leading to around 55 pt to close 
up the space between each line of 
type a bit. Click the checkmark in 
the Options Bar to commit your type.
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STEP 12: With the type layer still 
active in the Layers panel, press 
Command-T (PC: Ctrl-T) for Free 
Transform. Click-and-drag outside 
the bounding box to rotate the 
text slightly to the left about 5°, 
just so it ’s not perfectly straight 
on the wall. Press Enter to commit 
the transformation. 

STEP 13: Now we’re going to repeat 
what we did with the girl figure. 
First, we’ll add some noise using the 
same settings as before. If you go 
to the Filter menu you should see 
the last filter you used at the top 
of the menu, which in this case is 
Add Noise. Just click on Add Noise 
and it will automatically apply the 
last settings used without bringing 
up the dialog. 

STEP 14: Next, double-click on the 
type layer’s thumbnail in the Layers 
panel to bring up the Blending 
Options. Using the Blend If options 
again, Option-click (PC: Alt-click) 
the bottom sliders to split them, 
setting the darker halves to 30/115 
and the lighter halves to 215/235. 
This allows some of that paint to 
fade and bring the brick texture 
through the text layer to make it 
as weathered as the stencil image. 
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STEP 15: Unlock the wall layer by 
clicking on the padlock icon to the 
right of its name in the Layers panel. 
With the wall layer active, Shift-click 
the top text layer to select all the 
layers in the Layers panel except 
the Background layer. Right-click 
on any of the selected layers, and 
choose Convert to Smart Object. 

STEP 16: Go up to Filter>Camera 
Raw Filter, navigate down to the 
Effects panel, and drag the Vignett-
ing slider to –70 to put a spotlight 
effect on the wall to highlight the 
message and hero. When you click 
OK, this will be applied as a smart 
filter to the smart object layer, which 
means you can go back and finesse 
it or turn it off anytime you want. 

And that’s it! You’ve easily created 
a cool, grungy Banksy-style effect 
with just two images, some text, 
and a little Blend If control, plus 
some added noise. 

Don’t forget to share your own 
work in the KelbyOne Community 
forum or leave any feedback or 
suggestions for future “Designing 
in Photoshop” tutorials. n

Final
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Once your image opens into Camera Raw, Right-click 
on the thumbnail in the Filmstrip and choose Enhance. 
When the dialog appears, you can preview the new 
image and click Enhance to create it. This will create 
a new DNG (RAW file) in the same location as the 
original JPEG, and it will place it next to the original 
in the Filmstrip in Camera Raw. 

This new DNG is now twice the resolution of 
the original. I know what you’re thinking: “Can I run 
it again and double the resolution of the one I just 
doubled?” The answer is yes if you save it out as a 
JPEG first before trying to run it on the same image 
again! At some point you’ll probably notice that you 
start to lose quality, but in most cases you can get 
away with running it at least twice. 

Q.  How can I increase the resolution of 
my image and still maintain quality? 

A.  This question has been asked since the beginning 
of time. You have a relatively small image (postage 
stamp) and you need to make it large enough to make 
a decent print or even share on social media. In recent 
years, Photoshop has gotten much better algorithms 
for increasing the size of an image via Image Size. In 
the March 2021 update of Camera Raw, however, we 
now have “Super Resolution,” which basically doubles 
the resolution of your image while maintaining quality. 
And yes, you even can use it on JPEGs. 

Start by choosing Open from the File menu in 
Photoshop. Select your JPEG image, choose Camera 
Raw from the Format pop-up menu, and click Open. 

TERRY WHITE

PHOTOSHOP Q&A
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Instead, add the layers to a new layer group first 
and then add a mask to the group. Whatever you 
do on that group mask will visibly apply to all the 
layers in the group. 

Q.  I don’t quite 
understand or 
know how to use 
swatches. For 
my company’s 
official colors,  
I have a library 
with the colors 
and fonts. Why 
would I want to 
use swatches? 

A.  Before we had Creative 
Cloud Libraries, each 
of the creative desktop 
applications, such as 
Photoshop, Illustrator, 
InDesign, etc., had their 
own Swatches panel 
(Window>Swatches). 
You can add as many 
new swatch colors as you want by clicking the Create 
New Swatch icon at the bottom of the Swatches 
panel, and they’ll be there each time you open an 
image in Photoshop; however, they won’t appear in 
your other applications. 

Now with Creative Cloud Libraries, you can 
add swatches directly to a Library in the Libraries 
panel (Window>Libraries), or when you create a 
new swatch in the Swatches panel. In the Color 
Swatch Name dialog that appears, there’s an Add 
to My Current Library checkbox that’s on by default. 
With that option turned on, the new swatch will 
automatically be added to your current Creative 
Cloud Library. 

The advantage is that the same CC Library will 
be available in all your Creative Cloud desktop apps 
and many of the mobile apps too. Also CC Libraries 
can be shared with others, which is great for creating 
company style guides. 

Q.  How can I apply the same mask to 
multiple layers? 

A.  You’ve probably noticed that, when you have more 
than one layer selected in the Layers panel, the 
Add Layer Mask icon is grayed out at the bottom. 
This is because you can only add a mask to one 
layer at a time. Although layer masks can be copied 
to different layers, it ’s not an effective workflow. 

Q.  What is the difference between saving 
a file as a PSD vs. PSB? 

A.  Both PSD (Photoshop Document) and PSB (Photo-
shop Big) are file formats that you can create in 
Photoshop. Both formats are pretty much identical  
in the features they support, such as layers; however, 
PSD files support documents up to 30,000x30,000 
pixels, whereas PSB files support documents up 
to 300,000x300,000 pixels. In most cases, the 
average person will never need to save a Photoshop 
document as a PSB file, but if you get ambitious 
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If you have a Photoshop question that you’d like Terry White  
to answer in the pages of Photoshop User magazine, send it  
to letters@photoshopuser.com.

with your resolution or you’re creating hundreds of 
layers, it ’s good to know that you can save your file 
as a PSB and keep right on working. 

Q.  Is there a way to put the same text  
on multiple artboards but also only 
update one instance and have them  
all update? 

A.  Working with multiple artboards in Photoshop is a 
great way to have multiple “pages” at different sizes 
for design work. The most common example is a 
letterhead, envelope, and business card (click here 
to learn more about artboards). In this example, you’d 
probably put many of the same elements on each 
artboard, such as the company name, address, etc. 
While you can certainly just copy the layer to each 
artboard, the problem comes in if you’re still making 
changes. For example, if you want to change the color 
of the text or you made a typo, you’d have to make 
those changes three times. This is where Creative 
Cloud Libraries come to the rescue. 

Create the first instance of the text you want to 
replicate on any one of the artboards. Then add that 
layer/text to your Libraries panel (Window>Libraries) 
as a graphic. Now delete it from the artboard on 
which you originally created it. You’ll have three empty 
artboards and your text in the CC Library. 

Drag the text from the Libraries panel to each 
artboard one after the other. Feel free to size the text 
as an object or rotate it as needed. Now whenever 
you want to make a change to all the instances of 
the text, double-click on it in the Libraries panel 
and click the pencil icon that appears at the top 
left of the graphic’s preview. It will open like a 
smart object in a new window. Make any changes 
you want, and then close and save it. It will update 
every artboard on which you placed it, as well as 
in any documents in which you used it. n

ALL IMAGES BY TERRY WHITE 
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KelbyOne Pro members: 
Use your discount code  
at rockynook.com to get 
50% off your purchase

Imagine if someone took the same photographic techniques,  
principles, and tools used by high-end and professional pho-
tographers, but applied them to shooting with an iPhone. 
Imagine the type of images you’d be able to create using those 
same ideas. Well, Scott Kelby has done just that in his latest 
book—The iPhone Photography Book: How to Get Professional-
Looking Images Using the Camera You Always Have with You. 

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Get professional-looking images using  
the camera you always have with you
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Version 3 of the Rogue Flash Gels: Color Correction Kit includes a full set of LEE 
Filter gels, including two gels of each color: 1/8 CTO, 1/4 CTO, 1/2 CTO, Full CTO, 
1/4 CTB, 1/2 CTB, 1/4 Plus Green, 1/2 Plus Green, 0.3 Neutral Density, and White 
Diffusion (2 stops). Also included are two regular sized rubber bands for normal 
flash heads and one for smaller flashes, as well as an instruction guide. 

The original Color Correction Filter Kit had 18 correction gels, including three 1/4 
CTO, 1/2 CTO, Full CTO, Plus Green, 1/2 CTB, and White Diffusion (2 stops). It also 
included three Rogue attachment bands (blue only), the gel pouch, and instructions. 

ExpoImaging, the company that designed, developed, and markets the Rogue 
Flash Gels, was the first and still is the only company to print directly onto the gels 
to help users identify and use them in the field. That, by itself, makes the Color 
Correction Filter Kit v3 a must-have. 

Furthermore, ExpoImaging was the first to introduce the tabbed gel bands for 
attaching gels to flashes. They’re excellent quality, fasten really well, and the tabs 
make it so much easier to attach a gel filter, as you have something to hold on to 
when stretching the bands. The tabbed attachment bands are designed to fit the 
full range of on- and off-camera flashes on the market, including the super small 
flashes such as the Nikon SB400 and the Godox TT350 for mirrorless cameras, as 
well as full-sized flashes for professionals. 

Gels are still superior to postproduction adjustments because the light from the 
flash wraps around your model, which AI still can’t do in a natural way. In addition, 
thinking about the light makes you a better photographer. n

Rogue Flash Gels: Color Correction Kit v3
 More Gels, More Bands, Full Instructions | Review by Erik Vlietinck

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: ExpoImaging, Inc.

 Price: $29.95 

 Hot:  Full range of gels; easy to 
mount; helpful info on the  
gel; tabs on rubber bands 

 Not: 
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DEVONthink To Go 3 for iOS isn’t a completely new user experience when compared 
with the previous version, but it has been improved on such a scale that it certainly 
feels like it’s a completely new app. The list of new features to start with is impressive. 
It supports multiple windows and the pointer on iPadOS, dark mode, context menus, 
OCR conversion of scans and images to searchable PDFs on your device, Shortcuts 
actions to automate everyday tasks, and an integration with other iOS apps that 
surpassed my wildest expectations. 

DEVONthink To Go 3 lets you open documents in other apps directly from the 
Share sheet, supports Mac-style document annotations and ratings, has the familiar 
Mac-version unified inboxes, tags, color labels, trash groups, new global smart groups, 
and more. Its iCloud, end-to-end, encrypted sync is based on CloudKit and much 
faster and more reliable than the previous approach. Another wish that’s come true 
is the ability to open context menus for the database, documents, and groups lists 
by long-pressing an item. 

Version 3 is not all about “out with the old, in with the new,” though. There are major 
improvements, as well. For example, it’s on par with the Mac version where Markdown 
support is concerned, having been upgraded to MultiMarkdown 6 with CriticMarkup. 
Markdown documents now support item links to content, such as images and videos, 
and item links in their metadata section for accessing CSS stylesheets. A New Docu-
ment Assistant now uses the standard camera interface for photos and videos, which 
is more familiar than a proprietary subsystem, and allows zooming the image. 

In short, DEVONthink To Go 3 has become a powerhouse free-form database 
that’s on par with the Mac desktop version. n

DEVONthink To Go 3v
 Keep Your Documents Synced Across All Your iOS Devices | Review by Erik Vlietinck

 Company:  DEVONtechnologies

 Price:  Perpetual license: $39.99  
(Upgrade: $19.99);  
Subscription: $1.99/month  
or $14.99/year 

 Hot:  Fast sync; image ingestion  
and OCR support; true, 
portable, free-form  
database manager

 Not: 
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WANDRD Tech Pouch
 Organize Your Gear for Easy Access | Review by Dave Williams

WANDRD is a family business that has been turning out high-quality luggage 
for travelers and photographers from their Colorado base since their inception 
some six years ago. In that short time they’ve produced some exquisitely designed  
luggage made specifically with people like us in mind. Their most recent addition, the  
Tech Pouch and Toiletry Pouch ranges, are made to the same high standards. 

The goal for the Tech Pouch range was to create a solution for a problem they iden-
tified and that resonates among all of us: accessory storage. When we’re on the move  
it can be tricky to organize our tech gear, and never more has that been true than 
now. Our gear requires a myriad of cables, connectors, adapters, and other such 
accessories, which I often misplace or simply lose. The Tech Pouch range from 
WANDRD, which comes in three sizes, is a system engineered around the very 
items we use. The pouch is split into compartments which are segmented by mesh. 
This mesh makes it easy to see and access what each pocket contains. On top of 
that, there’s an additional outside pocket that’s fleece-lined to protect our most 
precious gadgets. Each pouch can be used as a standalone piece and secured 
with an optional carry strap, or attached to the larger products in the WANDRD 
range with the use of webbing loops (small carabiners.) 

Organization is one of the things we often overlook as artists, prioritizing our 
creative processes over something as trivial in comparison as putting a cable in the 
right place. The Tech Pouch system from WANDRD makes this process a whole 
lot easier and helps us to keep all our tech accessories securely in one place so 
we don’t have to think about where we last had them. The design is on point and 
is a harmonious balance of creativity and functionality. n 

 Company:  WANDRD

 Price:  From $58.33 with strap;  
from $35.24 without strap 

 Hot: Well crafted; highly functional

 Not:  Slightly pricey for a pouch
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OWC Envoy Pro FX
OWC is on a releasing spree of small, extremely robust, and very fast external 
bus-powered SSD drives. Not that long ago, we had the tiny Envoy Elektron which 
is USB 3.2 Gen 2 only; but the latest to hit the streets is the Thunderbolt 3 and USB 
3.2 Gen 2-compatible Envoy Pro FX.

The new drive is very small (but about twice the size of the Envoy Elektron), quite 
heavy at 244 g, drop- and crush-safe, and dust- and waterproof certified (IP67). 
The FX supports a maximum performance of up to 2800MB/s and comes with a 
pluggable hybrid Thunderbolt 3/USB 3.2 cable of 80 cm with a converter USB-A 
plug integrated. 

The actual performance of the Envoy Pro FX is exemplary. Driven by Aura Pro P12 
SSD modules inside, the tests I ran on my mid-2017 27" iMac showed a maximum 
obtainable speed of 2400MB/sec read and 1800MB/sec write with the AJA System 
Test set to 1GB 4K 10-bit YUV files. As always, Blackmagic Design’s Speed Test gave 
slightly lower results at 2286MB/sec read and 1624MB/sec write speeds. 

The OWC Envoy Pro FX is ideal for everyone who needs to work in the field with 
either a computer, a tablet, or a smartphone. With its separate cable, it’s the ideal 
drive for photography, video, and backups on the road, as well as in the office. I would 
even recommend it as a portable OS boot drive, e.g. for security reasons: the FX is 
fully  compatible with macOS and Windows built-in encryption. 

And it looks great too: Its charcoal-gray aluminum chassis has deeply grooved fins, 
which, by the way, turn the entire enclosure into a highly effective heat sink for maximum 
heat dissipation and throttling-free performance. Even when using the Envoy Pro FX 
to render a lengthy 4K video, the drive remained  cool and the speed didn’t drop. n

 Extremely Fast, Robust External SSD Drive with Separate Cable | Review by Erik Vlietinck

 Company: OWC

 Price:  240 GB: $199; 480 GB:  
$229; 1 TB: $319; 2 TB: $499 

 Hot:  Very, very fast;  
separate cable with USB-A 
converter integrated;  
no throttling; looks 

 Not:
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 Good Looks, Much Power | Review by Erik Vlietinck

Craft
I first stumbled across Craft sometime around the end of 2020, but back then,  
I thought it was just another app like Bear, Notes, and Drafts. Craft looks splendid 
but it certainly doesn’t stop there. A fine example is linking notes together. The Craft 
concept of a note is semi-hierarchical. You start with a folder in which you create and 
store documents. These hold pages with paragraphs that are blocks. The pages but 
also the blocks can be your notes. 

You can link documents, pages, and blocks together. Linking is as easy as typing 
“@” upon which a pop-up list will appear that gets populated with notes that contain 
your subsequently entered characters. Mind you, the list will have suggestions for 
notes containing the characters entered regardless of the level or whether it’s a 
different note. That means you can link to a note in a document that lives in a different 
folder—without ever having to remember that—or in the same note on which you’re 
now working. 

Every link you create is listed in the note to which you connected, and backlinks 
are automatically added. Furthermore, your blocks can actually be turned into pages 
within pages. For example, if you have a block with one sentence such as “The secret 
life of photographers is no longer secret,” and you realize this merits more elaboration, 
then it’s easy to turn that into a heading of a new note in Craft by clicking the block’s 
right arrow. 

One criticism is that Craft doesn’t produce plain text or Markdown files; instead, 
its file format is based on JSON, an open source format that’s not exactly designed to 
give a pleasing reading experience. One of the export formats is Markdown, though. 
Craft has its own synchronization service that works blazingly fast and should be 
secure enough for most users. n

 Company: Luki Labs Ltd 

 Price:  Personal–Free;  
Professional–$4.99/month  
or $44.99/year 

 Hot:  Design; user experience; 
suitable for note-taking  
for projects but also  
for simple things like a  
shopping list; notes linking; 
planned features 

 Not:  
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 Publisher:  Mercury Learning  
and Information 

 Pages: 432 

 Price:  $31.49 (Kindle);  
$59.95 (paperback) 

Photograph Restoration and Enhancement:  
Using Adobe Photoshop CC 2021 Version
  Vickie Ellen Wolper | Review by Peter Bauer

The organization of this book is a bit of a puzzle. For example, the section on 

color management is tucked into the middle of Chapter 6, following painting and 

using the Brush tool and just before “Ten Tips to Maximize Print Quality While 

Minimizing Cost and Waste.” Interestingly (for a book published in 2020), there 

are more pages devoted to scanning printed photos than to digital images. And 

on the subject of images, there are “companion files” and video clips available, 

but you need to email the publisher for access to them. The author writes in a 

clear and conversational manner. Instructions are efficient and well-organized, 

and the step-by-step projects illustrate the chapter content very well. Some of 

the projects, however, seem to jump back and forth between chapters. If you 

work through this book starting with Chapter 1, you should have no problem 

tracking the progression. n
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  Publisher: Independently Published

 Pages: 105 

 Price:  $4.95 (Kindle);  
$12.99 (paperback)

Adobe Photoshop Guide 2021: The Complete  
Tutorial for Beginners Using Adobe Photoshop  
to Master the Art of Creating Amazing Graphic 
Designs and Projects 
  Richard Morrison | Review by Peter Bauer

This book reads like a very poor translation, although the author was born in 

London and attended the London School of Economics. Steps are skipped, com-

mands are sometimes capitalized and sometimes not, and the reader will often see 

“NB,” which stands for nota bene, the Latin phrase “note well.” The sentence(s) that 

follow, however, are often nonsensical. Some instructions are simply bizarre. For 

example, the author writes “press firmly on the Shift button for some seconds.” It’s 

normally “press and hold down the Shift key.” (Note well, it ’s “key” not “button.”) 

And you’ll likely be frustrated if you try this sequence: “1. Launch Adobe Photoshop. 

2. Locate and select edit. 3. Then look for the option that reads “Step backward 

several occasions” and select it.” Um, the Edit menu is grayed out unless you open 

an image after launching Photoshop, and there’s simply no “Step backward several 

occasions” command! n
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WHERE ARE MY  
CAMERA RAW OPTIONS? 
I’ve been called a liar before, because people open 
Camera Raw as a filter in Photoshop and the new 
Enhance feature is missing (see previous tip). In fact 
it gets worse: There’s no Crop & Rotate tool and, to 
add to the conspiracy, other options are missing too. 
What? Is your Camera Raw broken? Nope. If you choose 
Filter>Camera Raw Filter when you have an image open 
in Photoshop, all the options that resize an image will 
be missing. This is on purpose because you can use 
the Camera Raw filter on layers, so you don’t want to 
resize your document by accident. This would cause  
all the layers to interpolate (redraw), which could cause 
all kinds of issues. What you want to do is open your 

image directly into Camera Raw from Adobe 
Bridge. Right-click on the image, choose  
Open in Camera Raw, and now all the options 
will be available. You can also go to File> 
Open in Photoshop, navigate to your image, 
and then set the Format drop-down menu 
to Camera Raw. 

Do you feel like some of your Photoshop tasks are taking too long, or there are too many clicks between 
here and there? This feeling is real, and it has a name: We call it “inefficiency,” and I’m here with the cure. 
Your monthly dose of Photoshop tips will knock out the “in” of your inefficiency. Read on! 

SUPER RESOLUTION IN  
ADOBE CAMERA RAW 
Super Resolution is an amazing new feature in Adobe 
Camera Raw that allows you to double the resolution 
of a RAW, JPEG, TIFF, or PNG. In Camera Raw, Right-
click on the image and choose Enhance (like on the 
TV shows). A dialog will appear where you can choose 
Super Resolution. In a second (or many seconds if it ’s 
a big file and you have a slow computer), a new DNG 
will be created with “Enhanced” in the file name. Nope, 
you can’t apply it more than once to an image. Nope, 
not even if you fool it by changing the name—nice 
try, though. (But there is another workaround; check 
out Terry White’s “Photoshop Q&A” column on page 
144 for more.) 

COLIN SMITH

PHOTOSHOP TIPS

ALL IMAGES BY COLIN SMITH | PHOTOSHOPCAFE.COM
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panel to make it active, and then Shift-click the other 
layer so they’re both selected. Choose Edit>Auto Align 
Layers, make sure Auto is selected, and then click OK. 
Now they’ll be perfectly aligned for you. 

MAKE A DROPLET 
Actions are very useful. They’re like tiny robots in 
Photo shop that do everything for you. Well, you have 
to do it at least once to record those steps. But after 
the steps are recorded and saved, they ’re called 
actions, and you only need to click on them in the 
Actions panel (Window>Actions) and click Play, and 
they’ll perform all those tasks for you. Actions are well 
worth learning if you don’t already use them. But, did 
you know those actions can live on your desktop, or 
in a folder on your computer, and you can run them 
just by dropping an image onto them, without even 
launching Photoshop first. These are called droplets. 
Get it? “Drop-lets.” You drop your—nevermind. Choose 
File>Automate>Create Droplet. Choose where you 
want your droplet to be created, the action you want 
to run, and the location where you want the edited 
image to be saved. Try it; it ’s fun. 

KEEP OLD VERSION  
OF PHOTOSHOP 
Whenever you update Photoshop and it ’s a full version 
(usually around the Adobe MAX timeframe), you get the 
option to keep or delete the old version of Photoshop. 
Always choose to keep it. Fun fact: You can run more 
than one version of Photoshop on your computer at 
the same time. The reason you want to keep the old 
version is twofold: First, in case something doesn’t 
work, such as a plug-in or extension, or there’s a bug 
that prevents you from completing your projects, you 
can open the older version and still get stuff done. 
The second reason is to verify that all your presets 
and actions are running okay and have made the trip 
safely to the new version. 

HDR + PANORAMA 
HDR (high dynamic range) allows you to see more 
details in the highlights and shadows of an image at the 
same time. A panorama allows you to extend the size 
of an image by stitching together two or more images. 
Sometimes you want to do both at the same time. This 
process produces stunning images. Here’s the thing: 
You have to do it in the right order. If you make multiple 
panoramas first, and then try to HDR merge the multiple 
panos, it will fail. If you merge all your HDRs first, however, 
and then stitch the merged HDRs into panoramas, it will 
work. If you’re lost, it ’s okay; there’s an easier way. Open 
all the bracketed photos in Camera Raw, select them all 
in the Filmstrip, Right-click on one of the images, and 
Choose Merge>HDR Panorama. 

THE PLANETS ALIGN 
An alternative method to HDR is what I call “exposure 
stacking” where you place an underexposed photo 
above the same photo that ’s properly exposed. This 
way you can mask out the top photo and then paint 
in the highlights, without it looking fake. In order for 
this to work, the photos need to be perfectly aligned. 
Fortunately, Photoshop can do this for you. With both 
photos in the same document, one above the other on 
different layers, click on one of the layers in the Layers 
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DON’T FORGET TO TAKE OUT THE EMPTIES 
It’s been a long, hard, but fun Photoshop session, and your 
Layers panel is looking a lot worse than you are after an 
all-nighter. One way to clean up your Layers panel is to 
get rid of any empty layers. Now, you could go through 
each layer to see if it’s empty (extra tip, press Command-I 
[PC: Ctrl-I] for Invert to see if you get an empty layer 
warning) so you can delete it, or you can do all of this 
cleanup work in a jiffy. Just go to File>Scripts>Delete 
All Empty Layers. 

COPY PRESETS TO A NEW  
VERSION OF PHOTOSHOP 
This ties into the “Keep Old Version of Photoshop” tip on 
the previous page: How do you easily migrate everything 
from an older version of Photoshop to a newer version? 
It ’s like getting a new apartment, and you need the old 
furniture moved from the old apartment to the shiny, 
new space. Easy, right? Edit>Presets>Migrate Presets. 
This should copy everything from your old version of 

Photoshop to the new version. First, verify that everything 
hasn’t already migrated when you installed the new 
version, as often happens. I usually check my brushes 
as a quick way to see if my old presets made it okay. 

REFINE HAIR 
An option that was recently added to Photoshop can help 
you cut out hair and get nice edges. Once you’ve made 
your selection with your favorite method (e.g., Select> 
Subject, Quick Selection tool, Lasso tool, etc.), it ’s time 
to refine the edges. With your selection active, click on 
the Select and Mask button in the top Options Bar. You’ll 
see a button appear in the Options Bar that says “Refine 
Hair.” Click that button, and your hair will “automagically” 
look better. (Not your hair, to be clear, but the hair in the 
photo.) This is the equivalent of running the Refine Edge 
Brush tool (R) around the hair. A shortfall, though, is that 
if you use this on animals with fur, only their heads will 
get this treatment. You’ll still need to run the Refine Edge 
Brush tool around their bodies. n

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 A
P

R
IL

 2
0

2
1

 158 

Rafi
eie

ngli
sh

cli
nic.

co
m



Rafi
eie

ngli
sh

cli
nic.

co
m

https://members.kelbyone.com/show/grid/
https://www.youtube.com/watch?v=KADXtrYQeGQ&feature=youtu.be


Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby
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