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From practical to magical,  
lighting effects can elevate 
your images in both subtle 
and powerful ways
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Learn how Lightroom Classic users can take  
advantage of the new Super Resolution feature  
that’s only available in Camera Raw
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app for the best viewing experience: 
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ONLINE CONTENT
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an article, it means there are either downloadable 

practice files or additional content for KelbyOne 

members at http://kelbyone.com/magazine.

Click this symbol  in the navIgation bar at the  

top of the online reader to access the Contents.

Whenever you see this button  in an article, 

click it to go to the KelbyOne site to watch courses 

that cover similar topics contained in the article.

Whenever you see this button , click 

it to go to the KelbyOne Online Community to ask 

questions or make comments about this issue.
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BETTER, STRONGER, FASTER

I ’ve been using Photoshop since 
the early 90s, so you can probably 
imagine how many new features I’ve 
seen added over the years. Some 
of them are ones that the moment 
you see them, you know they ’ll 
change everything; some of them 
you think, “Ya know, that ’s cool, 
but I ’ll probably never use that;” 
and some are just nice to have 
when you need them every once 
in a while. Vanishing Point is one 
of those for me. I don’t use it very 
often, but when I do need it, it ’s 
just so awesome. (By the way, our 
feature next issue will be covering 
Vanishing Point.) 

I remember each one of those 
“this-changes-everything” features 
and how I felt when I saw them for 
the first time. When I first saw the Healing Brush, for me, 
it defined the term “Photoshop Magic.” It’s been around 
for something like 19 years now, but I still use it daily in 
my work and I couldn’t live without it. Another feature 
was Camera Raw. I was sitting in a meeting at Adobe 
HQ and they were explaining how it worked. They said 
that the RAW original would always be protected, and 
you could basically make as many “prints” as you wanted 
from this digital negative. I just couldn’t wrap my head 
around it at first. Now it’s like the Healing Brush: a part 
of my workflow I couldn’t live without. 

It used to be a long, long time between when 
earth-shaking features like those would appear, but 
the pace at which amazing things are happening now 
has accelerated greatly thanks to AI and machine 
learning. I still feel like Select Subject and its hair 
masking is so new, but right on its heels came another 
one of those “I-was-there-when” types of features, 
Super Resolution. 

I talked about Camera Raw’s new Super Resolution 
feature last issue, and its ability to let you scale up your 
image to four times its original size and have it look just 
about as good as the original. I mentioned it was one 
of those game-changing features, along the lines of the 
Healing Brush or Select Subject, and it’s been incredibly 
well-received by the industry, with folks raving about 
their test results and sharing side-by-side examples. 

The only thing wrong with it at this point is that it’s 
only in Camera Raw and hasn’t made its way over to 
Lightroom yet. But in this issue, we have our own Rob 
Sylvan exploring a couple of different ways that Lightroom 
users could possibly take advantage of Super Resolution, 
too. You’ll find Rob’s article starting on page 32 . 

I love that these game-changing features are now 
coming to us faster than ever. What I love most about 
these new AI features is that they’re either focused on 
making tasks we could already do faster and easier 
(such as the Select Subject feature), or they’re doing 
something better than Photoshop has ever been able 
to do before (such as upsizing images without a visible 
loss of quality by using Super Resolution), or they’re 
taking over production tasks (such as selections) so 
we have more time to be creative. And I think that’s an 
awesome thing.

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher

KelbyOne
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This issue’s cover is by Larry Grace, who is a commercial 
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veteran of the U.S. Air Force, Larry started his professional 
life as a military air traffic controller. An on-the-job injury 
cut short his service career but couldn’t sideline his passion 
for aviation and photography. Those combined with a natural 
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will lead you to an amazing portfolio that includes aviation, 
landscape, wildlife, and abstract imagery. His most recent 
projects have been covering the military demo teams as they 
prepare for the upcoming air show season. To learn more 
about Larry, turn to page 17.
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DEB PIETI  
has worked with Photoshop and Lightroom since 
2009, retouching photos for family. She has always 
been intrigued with old photos and the history behind 
them. Ancestry.com has inspired her even more and 
fits perfectly for restoring and colorizing photos.

IBARIONEX PERELLO   
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws podcast; 
and a KelbyOne, Photoshop World, and Adobe MAX 
instructor. He also works at Astute Graphics.

VICTORIA BAMPTON   
runs the popular Lightroom Queen website and 
forums. She is an Adobe Community Professional 
based in England, and the author of the Adobe Photo-
shop Lightroom Classic: The Missing FAQ and Adobe 
Photoshop Lightroom: Edit Like a Pro series of books.

KIRK NELSON   
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be 
reached here. 

SCOTT VALENTINE   
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

STEVE BACZEWSKI
is a freelance writer, professional photographer, 
graphic designer, and consultant. He also teaches 
classes in traditional and digital fine arts photogra-
phy. His company, Sore Tooth Productions, is based 
in Albany, California. 

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

TERRY WHITE    
is a Worldwide Creative Suite Design Evangelist for 
Adobe Systems, Inc., an Adobe Certified Expert, 
author of Secrets of Adobe Bridge, co-author of 
InDesign CS/CS2 Killer Tips, runs Terry White’s Tech 
Blog, and presents at conferences around the world.

SEÁN DUGGAN   
is a fine-art photographer, author of several books 
on Photoshop and digital imaging, and creates edu-
cational content for companies such as Adobe and 
LinkedIn Learning, where he has over 20 courses on 
photography, Photoshop, and mobile image making.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

DRAWN TO THE LIGHT
COLIN SMITH       

Colin Smith is an award-winning digital artist, photographer, and lecturer 

who has authored 20 books and a library of training videos. He’s the founder 

of the online resource PhotoshopCAFE.com, president of Software-Cinema 

.com, and runs a popular YouTube channel.
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne

BENEFIT SPOTLIGHT
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Discover Litra’s family of award winning lighting solutions for photography 
and videography. Bring your visions to life with the world’s most  versatile, 
compact, durable and powerful continuous LED fixtures, modifiers and 

mounting accessories. 
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Visit Litra.com for more information
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Top Topics and Most Active Members 
on the KelbyOne Community 
As many of you already know, we have a very active 
KelbyOne Community forum. It’s one of the nicest places 
on the earth where you can ask for advice on all types of 
topics, help other members learn and grow, share your 
experiences and photographs, and just spend a little 
time with like-minded members. It really is an amazing, 
wonderful, fantastic, supportive, and (insert positive 
adjective here) online community. 

So this issue, we thought we’d take a quick look at 
the top topics from the past month (at the time of this 
writing), as well as the top-10 most active members. 
We’ll start off with the topic that has the most replies: 
Travel Suggestions for Milky Way. Currently this 
topic is up to 68 replies that started with RandyK 
seeking a little guidance: “I am wanting to plan a trip 
out west somewhere to photograph the Milky Way….
Any suggestions would be appreciated, I can’t decide 
on either the desert (Arizona/Utah) or go somewhere 
like Jackson Hole in Wyoming.” 

It wasn’t long before members started asking RandyK 
for more details, offering suggestions, and talking about 
their experiences with shooting the Milky Way (by the 
way, the Milky Way seems to be a very hot topic these 
days). Our very own Erik Kuna was very active in this 
conversation, helping lead RandyK to his final destination. 
This resulted in 286 views, 63 likes, and a few helpful links. 

Now let’s take a look at the post with the most views: 
Best of the Week: April 12, 2021. Currently, this post is up 
to 521 views and 301 likes. This topic falls under the Image 
of the Week category. Here’s a link to an explanation 
of the Image of the Week; 
but, in short, as Community 
Leader drchevailier explains, 
“Members love sharing their 
best image of the week and 
that’s what this is for! It ’s 
a category where you can 
show your images without 
any worries about negative 
commentary or judgement.” 

So, if you’re ever in need 
of a little inspiration, or you 
just want to look at some 
gorgeous imagery, check out 
the Image of the Week. (Or 

even better, post one of your images.) This started back 
in June of 2018, so there’s a wealth of images to view. 

And finally, we wanted to honor the top-10 most active 
users from the past month. They are, starting with number 
one: fsantospt (Community Leader), Mac, RandyK, drizzico,  
bcs-ed, rob-sylvan, tina, Bbucksmrb, twoliver68, and  
EleanorA. We’d like to give a special shout out to fsantospt, 
a.k.a. Chicky Nando. He’s actually our all-time most active 
member. You’ll find him all over the Community helping 
members anywhere he can. In fact, he has more than 
11,000 replies to his credit. We really appreciate you, Chicky 
Nando! Oh, and by the way, bcs-ed is Ed Registrato. Do 
you see those astrophotography images on the next page 
over there? Those amazing images are by Ed! 

Product News: DxO PureRAW 
In software news, DxO announced PureRAW on April 15, 
2021. This product is unique, as you use it on your RAW 
images before you import them into Lightroom or open 
them in Photoshop. Why would you want to do that? Quite 
simply: PureRAW aims to create the highest-quality image 
before you even begin the editing process. 

PureRAW is based on technologies developed by DxO 
over the past 20 years to remove noise, chromatic aberra-
tions, vignetting, distortion, and insufficient sharpness. It 
uses DxO’s DeepPRIME AI technology to remove digital 
noise, and their database of more than 60,000 camera 
and lens combinations to remove image defects. 

For more on DxO PureRAW, check out Erik Vlietinck’s 
review on page 154 in this issue. n
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Congratulations on having the cover this month!  
Can you tell us a little about this particular shot? 
This image was captured during the 2020 Bell Fort 
Worth Alliance Drive-In Air Show. It ’s of a USAF F-35 
Lightning II being flown by Demo Team Leader Major 
Kristin “Beo” Wolfe as she makes a high-speed pass. 
Such passes can happen during the demonstration, 
but occur only when there’s high moisture content in 
the air. It ’s quick and only lasts for a few seconds, so 
you have to anticipate it, position yourself in a good 
location, and know you only have a short window to 
capture it. In this case, I had positioned myself well 
and began to track the F-35. As the aircraft got larger 
in my viewfinder, I pressed the shutter and followed 
the jet through the pass. 

As a veteran of the U.S. Air Force, what made you  
want to pursue photography as a profession? 
My interest in photography predates my time in the Air 
Force. It goes back to a camera I still have that was 
given to me by my mom when I was a young man. It 
was a roommate of mine in the Air Force who helped 
me learn more about the art, and fanned my passion for 
photography. When I was off duty, I’d take pictures of the 
landscape, people, cars, and military jets that would be on 
temporary duty at Duluth AFB. After the Air Force, I went 
to school for photography, and that ultimately led me into 
commercial photography. Photography has afforded me 
many benefits, such as travel, meeting amazing people, 
the chance to explore areas other than aviation, and the 
opportunity to give back by teaching others. 

You started out shooting film. How has switching to 
digital changed the way you photograph air shows? 
Shooting on film came with limitations such as image 
count per roll; working with fixed focal lenses; manual 
focusing; and metering the subject or scene, which 
requires that you know your settings prior to shooting. 
Those factors made me work slower, and timing was even 
more critical. Digital has changed capturing air shows 
in many ways. Simply not having to change film in the 
process allows me to capture hundreds more images. 
It also gives me the ability to change ISO on the spot, 
as well as going from color to B&W. Today’s cameras 
allow me to have preset settings to quickly switch from 

photographing fast-moving to slower aircraft. Auto ISO 
along with the use of back-button focusing, tracking 
and following aircraft with autofocus, and seeing the 
image on the back of the camera vs. waiting for rolls 
of film to be developed are all game-changers. 

Now for the question most people ask.  
What’s in your gear bag and why? 
My gear bag varies depending upon the project. For 
air-show photography taken from the ground to air,  
I use the Nikon D850 and D500 bodies. Lenses are the 
Nikon 200–500mm and the Sigma 60–600mm. For air 
to air photography, I’ll use a 24–120mm. Given enough 
space in the aircraft, I’ll take a second body with a 
70–200mm or 28–300mm lens. For display aircraft,  
I work with Nikon 24–120mm and 16–80mm lenses. 

Why KelbyOne? What and who  
have you learned from the most? 
Since joining NAPP, I’ve watched it grow from its 
magazines, websites, and in-person conventions to 
KelbyOne with its vast online presence of training 
videos, conferences, and the members’ Community 
forum. My involvement has allowed me to better my 
Photoshop skills, as well as expand my knowledge of 
lighting, photography equipment, computers, and 
postprocessing images both old and new. Scott Kelby 
would be on the top of my list of instructors, and that 
says quite a bit given the array of other KelbyOne 
instructors from whom I’ve learned, and several I’m 
fortunate enough to call friends. 

How has COVID affected your work  
over the past 12 months? 
The year 2020 saw the loss of aviation events around 
the country. I did one event at the beginning of the 
year, and it was late October before I was able to 
take part in another air show. While a major setback, 
COVID provided me with the time to go back through 
years of my photography, re-editing images to try new 
ideas, and connect virtually with other photographers. 
My involvement with the International Society for 
Aviation Photography (ISAP) also allowed me to 
stay current. n

Larry Grace is a commercial photographer based out of the Phoenix, Arizona, area. A veteran of  
the U.S. Air Force, Larry started his professional life as a military air traffic controller. An on-the-job 
injury cut short his service career but couldn’t sideline his passion for aviation and photography.  
One of his aviation images is on the cover of this issue.

WHO’S WHO IN THE KELBYONE COMMUNITY
LARRY GRACE  
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Here Are Your Latest Online Courses

If you want to get twice the work done in half the time, you won’t want to miss Terry White’s class on working faster  
and smarter in Lightroom Classic. Terry pulls together his favorite productivity tips for boosting your workflow.  
From importing through making selects, to editing and export, you’ll find new ways to improve your experience.  

Once you get up-to-speed on these techniques, you’ll wonder how you got along without them.

Working Smarter & Faster  
in Lightroom

Travel Photography:  
A Photographers Guide to LA

Join Jefferson Graham as he takes you on a tour of the most iconic spots in and around Los Angeles to photograph. Find out how 
to get to the best spots for epic travel and street photography, where to shoot the Hollywood sign, where to go downtown, insights 

to photographing the most iconic buildings and landmarks, and even a look at surf photography. Jefferson helps you avoid the 
most common mistakes and leaves you brimming with ideas for your next trip to the city that launched the movie industry.
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Working Smarter & Faster  
in Lightroom

Travel Photography:  
A Photographers Guide to LA

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Scott Kelby as he takes you through the camera settings, lighting options, subject positioning,  
lighting positioning, accessories, and more, to create professional-looking portraits with your iPhone.  

Using small high-powered lights, minimal accessories, and your iPhone, you’ll learn how to  
mold light, create shadows, and make your subjects look fantastic indoors and out on location.

Join Marc Silber as he walks you through the same cycle of photography that past photography masters and professional 
photographers use today. Throughout the course Marc shares inspirational interviews, quotes, examples, tips, and his decades 

of experience to help you take your photography to the next level. By the end of the class you’ll have a better understanding  
of composition, know how to process your images, know what to do after you’ve crafted an amazing photo, and more.

Advancing Your Photography:  
Making Photos People Will Love

Lighting Portraits for the  
iPhone Photographer
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This month’s article is all about converting a color photo to black-and-white, and the use of localized 
adjustments in Lightroom to accentuate specific areas of the photograph. The subject may look like a 
mundane forest scene, but this particular spot of woodland on Berkhamsted Common has a special 
historical significance. 

WWI TRENCHES:  
THE ADJUSTMENT BRUSH

MARTIN EVENING

DEVELOPING THE SHOT

 20  21 

During World War I these woods, which were then 
open common land, were used as a training ground for 
troops prior to being sent to fight in Northern France. 
Throughout the course of the war, some 12,000 recruits 
attended the training camp in Berkhamsted, where 
they learned various skills to prepare them for life on 

the Western Front, and they were taught how to dig 
trenches. It ’s estimated nearly 13 km of training trenches 
were dug all together, of which only 500 meters or so 
remain today. By 1918, nearly half of all trainees had 
become casualties of the war with 2,200 killed. For 
those who died, Berkhamsted and the local surrounding 
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countryside would have been their last 
ever experience of “home” life. 

I regularly walk or cycle past these 
woods. On several occasions I’ve stopped 
to take photographs, or just sat down 
to contemplate the trenches and their 
association with the First World War. Just 
recently, I was on a long hike that took 
me past this spot. The weather had been 
awful with torrential rain and a bitterly cold 
wind on the exposed hilltops. I arrived 
at the trenches just after it had stopped 
raining and took this photo, where the 
exposed clay soil had an interesting sheen 
to it from the recent rainfall. This was a 
handheld photo taken with a Fujifilm X-T30, 
which is my favorite camera whenever  
I want to travel light. 

I liked the color contrast in the original 
color version; however, when I converted 
the image to black-and-white, this con-
trast was less noticeable. Even when  
I played around with different B&W profiles 
and B&W panel settings, I was unable 
to achieve the desired light-and-shade 
contrast. This was why I chose to use the 
Adjustment Brush as a simple dodge type 
tool to selectively lighten the shiny soil 
areas and make them pop out more. But 
of course, the Adjustment Brush can be 
used for far more than basic dodge-and-
burn type adjustments, which I explain 
in more detail at the end of this article. 
(KelbyOne members can click here to 
download a smaller DNG version of this 
image for practice purposes only.) 

THE STEPS 
STEP ONE: To start, go to the Develop 
module’s Transform panel and apply a 
manual Vertical Transform adjustment to 
accentuate the foreground. Then, select 
the Crop Overlay tool (R), and apply a 
crop that tightens the focus on the trees. 
Press Enter to commit the crop. 

Before
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STEP TWO: In the Basic panel, leave the white balance set to As Shot. In the Tone 
section, lighten the Exposure slightly and adjust the remaining sliders to optimize 
the tone range while preserving maximum detail in the highlight and shadow 
regions, as shown here. 

STEP THREE: Meanwhile, in the Presence section, add more Texture to emphasize 
the detail sharpness in the trees. I also added more Clarity to boost the midtone 
contrast, and dragged the Dehaze slider to the left to add a small amount of extra 
haze to the scene. 
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STEP FOUR: To convert the photo to black-and-white, click on the Profile browser icon 
(four squares) at the top of the Basic panel to open the Profile Browser. Click on the 
B&W tab to filter the profile options to show the B&W profiles only. From the B&W set, 
I selected the B&W 07 profile as the most interesting to use. After applying the profile 
and clicking Close in the Profile Browser, I went to the B&W panel where I was able 
to apply a fine-tuning adjustment to tweak the black-and-white conversion outcome. 

STEP FIVE: I now wanted to add more emphasis to the mounds and trenches. To do 
this, select the Adjustment Brush tool (K), set the Exposure slider to 0.60, and leave 
the Auto Mask option in the Brush settings at the bottom of the panel unchecked. 
Now, paint on the image to lighten areas. The objective here is to emphasize the 
shape and form of the mounds and trenches. 
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STEP SIX: In this step, I selected the Graduated Filter tool (M) and dragged from 
the top of the photo downward to add a new linear gradient. In the filter settings, 
drag the Exposure slider to the left and combine this with a Highlights adjustment 
of –100 to darken the selected area. 

STEP SEVEN: To give the image a faded snapshot type appearance, I went to the 
Effects panel where I dragged the Post-Crop Vignetting Amount slider to the right. 
This adjustment lightened the corners of the photo. Adjust the Feathering to make 
the transition subtler. 
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STEP EIGHT: Finally, I used the Color Grading panel controls to add a sepia coloring 
type effect to the image. As with the last step, the intention here was to give the 
photo a vintage appearance, in keeping with the subject that’s portrayed here. 

ADJUSTMENT BRUSH TOOL 
Here’s another view of the Berkhamsted Common WW1 trenches, to which I used 
the Adjustment Brush (K) to apply a localized edit adjustment. In this instance,  
I painted with the Adjustment Brush to add a negative Dehaze adjustment, which 
I used to add more mist to the middle distance of this foggy scene. 

As mentioned earlier, the Adjustment Brush can be so much more than a 
dodge or burn tool. You can use it to paint any combination of effects, such as 
negative Dehaze, more sharpness, or color tint the areas where you paint. The 
Brush controls at the bottom of the panel can be adjusted to change the size 

  D E V E L O P I N G  T H E  S H O T

K
E

L
B

Y
O

N
E

.C
O

M

 24  25 

Rafi
eie

ng
lish

clin
ic.

co
m



and hardness (Feather) of the brush. If you carry out 
your painting with a pressure-sensitive tablet then the 
brush opacity will be linked to the pen pressure, which 
can give you a lot of fine painting control. 

Just like with the Graduated Filter and Radial Filter 
tools, you have extra controls to refine the limits of your 
Adjustment Brush painting; for example, you can select 
either the Color or Luminance Range Mask options to 
selectively restrict the extent of your brush paint work. 

[For more on Range Mask and other ways to selectively 
restrict the adjustment tools, check out “Under the 
Loupe” in the April 2021 issue of Photoshop User.—Ed.] 

Overall, the Adjustment Brush is a handy addition for 
paint editing in Lightroom and in Camera Raw. Accumulated 
painting adjustments, however, will place an increasing 
strain on your Lightroom processing resources. As you 
add more brush adjustments, you may well see Lightroom 
start to slow down as you paint. n

Before

After painting in more “mist” with the Adjustment Brush tool
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Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 

platypod.com

Photo © Gilmar Smith 2020

The Platypod Ecosystem

Photo © Joe PelliconePhoto © Paolo CascioPhoto © Bob Coates Photo © Bob & Dawn Davis Photography

Platypod Max

LitraTorch2.0 Lights

Benro IN00 Single Action Ball Head

Square Jellyfi sh Tripod Phone Mount

Platypod Gooseneck

Platypod Multi Accessory Kit Platypod Ultra

Platyball Ergo Platyball Elite
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SERGE RAMELLI

LIGHTROOM LABORATORY

In this article, I’ll take you to Paris to show how you can make your sunset images come alive, and 
still keep them looking natural. I used to make my sunsets quite dramatic and oversaturated, but as  
I became a better photographer, I finally found the perfect way to retouch sunsets in Lightroom Classic 
by making them natural and pleasing to the eyes. You’ll see how you can revive your sunsets in the 
following easy steps! 

HOW TO RETOUCH A SUNSET NATURALLY 

 28  29 

STEP ONE:  
BASIC DEVELOPMENT 
We’ll start by opening up the 
Shadows to +100 and bringing 
down the Highlights to –100. 
Then we’ll set the white point 
(Whites) to +50 and the black 
point (Blacks) to –13. We then 
added some Contrast (+50) 
and boosted the Exposure 
to +0.55. 
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STEP TWO:  
BRING BACK THE SUNSET 
The first step to bringing back the 
sunset is to get the right white balance. 
Here we’ll set the Temp to 5920 and 
the Tint at +25 to warm up the overall 
photo and add a little magenta. 

STEP THREE: USE A RADIAL FILTER FOR THE SUN 
Using the Radial Filter (Shift-M), you can re-create the sun itself. You need 
to turn on Invert for the circle near the bottom of the tool’s panel, and set the 
colors of the sun to a Temp of 65 and Tint of 41. You can drag out a pretty 
big circle to set the sunset. Click-and-drag inside the circle to reposition it, 
and click-and-drag the points on the outer ring to resize it. 

ALL IMAGES BY SERGE RAMELLI
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STEP FOUR:  
USE GRADUATED FILTERS  
TO FOCUS ATTENTION 
To focus the viewer’s attention on 
your sunset, you can “close up” your 
photo. What I mean by that is to use 
Graduated Filters (M) to darken the 
top and bottom of the photograph. 
Drag out one filter on top, and another 
at the bottom. For both filters, lower 
the Exposure to –0.40 to darken those 
areas, set the Temp –24 to make it a bit 
colder, and drag the Saturation to 17. 

Tip: After creating your first Grad-
uated Filter, Right-click on its pin and 
choose Duplicate, and then drag the 
duplicated filter into position. 

STEP FIVE: TWEAK YOUR 
PHOTO AS YOU GO 
It ’s important that you fix things in 
the Basic panel as you go. If you see 
that settings such as Contrast or 
Exposure aren’t right after some of 
your other edits, fix them now so all 
your settings come together nicely. 
Here we added some Vibrance (+16) 
and Saturation (+14) to the overall 
photo in the Basic panel. 

STEP SIX: FIX THE RADIAL 
FILTER FOR THE SUN 
As you can see in the previous image, 
the Radial Filter we added in Step 
Three to enhance the sunset doesn’t 
look quite natural because the adjust-
ments are affecting the buildings. So, 
I’ll share with you my secret tip to 
make it awesome! Click on the pin of 
the Radial Filter to make it active, go 
to the Range Mask drop-down menu 
at the bottom of the tool’s panel, and 
select Luminance. Drag the Range 
sliders until you have a natural effect 
of the sunset appearing behind the 
building and not in front of it (which 
isn’t natural). Here we set the sliders 
to 65/100. 
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STEP SEVEN:  
USE ADJUSTMENT 
BRUSH TO ADD LIFE 
Now that you have a good 
sunset image, you can add life 
to it by using the Adjustment 
Brush (K) to paint around the 
areas of the sunset in the photo. 
In the Brush settings section at 
the bottom of the tool’s panel, 
set both the Flow and Density 
to around 80 and boost the 
Exposure to 0.34 and Saturation 
to 17. Then just brush over parts 
of the image that should be 
brighter from the sun, such as 
the left side of the building in 
this example. 

STEP EIGHT:  
CROP YOUR PHOTO
Cropping your photos can make 
a big difference in the end 
result. Here we used the Crop 
Overlay tool (R) to crop the 
image to a 16x9 ratio to make it 
more panoramic and powerful. 
Cropping is also a great way to 
cut out unwanted things that 
are distracting. In this image, 
the car on the right was a bit 
distracting, so I removed it with 
the crop. n

After

Before
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ROB SYLVAN

UNDER THE LOUPE

HOW TO TAKE ADVANTAGE OF SUPER  
RESOLUTION FROM LIGHTROOM CLASSIC 
In case you missed it, Adobe Camera Raw (ACR) got a new feature in March called Super Resolution. 
Typically, ACR, Lightroom Classic (LrC), and Lightroom (Lr) get the same new features at the same 
time, but that didn’t happen with this round of updates. When will LrC and Lr get this same feature? 
We don’t know, as Adobe doesn’t announce those things in advance. So, until that day comes,  
I thought I’d look at how someone using LrC could try out this new Super Resolution feature in ACR, 
by starting and ending in LrC. 

 32 

SUPER WHAT? 
Super Resolution is an evolution of the Enhanced Details 
functionality (which Adobe renamed Raw Details, and 
is intended to render crisper details without changing 
pixel dimensions). The new Super Resolution, however, 
allows you to enlarge a photo to a resolution four times 

its original size (meaning that the vertical resolution 
doubles as does the horizontal resolution). Eric Chan, one 
of the super geniuses that works on the ACR team has 
a super-informative article that explains it way better 
than I can, so take it from him. Here’s the short version:
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•  Super Resolution only exists in 
ACR (13.2) right now.

•  It works with RAW, JPEG, and 
TIFF files.

•  Essentially, it’s a very intelligent 
digital enlargement (powered  
by machine learning).

•  The result is a DNG file that you 
can edit as you would any photo. 

So, could you take a high-resolu-
tion photo and enlarge that to insane 
sizes? Yes, yes you can, though it 
does currently have an upper limit of 
65,000 pixels on the long side and 
500 megapixels (MP), which seems 
pretty reasonable (though I’m sure 
there are some who will want more, 
don’t we always?). 

I first got into digital photography 
back in 2000 when I learned I was 
about to be a dad, and so I picked 
up one of those new digital cameras 
I’d been hearing about. It was a  
3.1-MP Kodak point-and-shoot 
camera that I absolutely loved. So, 
I went back to a favorite shot from 
soon after my son’s arrival, and 
threw it into ACR to see what would happen. Above is 
both the Fit View and 100% view of the new 12.4-MP 
version of that photo. Consider me super impressed! 

HOW DO I GET THERE FROM HERE? 
Eric does say in the article linked above that this feature 
will be coming to LrC and Lr in time, so until then, here’s 
a little workaround for you to give this a try. Of course, I’m 
assuming you have a current Creative Cloud subscription 
so that you have access to the latest version of Photoshop, 
and that you’ve installed the update. While you’re at it, 
install Bridge too if you haven’t already. I’ll wait. 

Great! Next, open LrC and find the photo that you 
want to test. Eric suggests you’ll get the best results 
from a RAW photo, but short of that, the cleanest version 
of what you have will have to do. Since we’re testing, 
throw whatever you want at it and see how it does. I’ll 
take a 10-MP RAW photo from my trusty old Nikon D200 
(circa 2008) to see what it can do. 

STEP ONE: Starting in LrC, select the photo you want 
to super-size. If you want your LrC edits to appear in 
ACR, then press Command-S (PC: Ctrl-S) to have LrC 
write the settings to the photo’s metadata. I’m taking an 
unedited version. 

STEP TWO: Press Command-R (PC: Ctrl-R) to open your file 
browser to that photo. This is the same as Right-clicking 
on the photo and choosing Show in Finder (PC: Explorer). 

STEP THREE A: If it ’s a RAW photo, like the one I’m using 
here, Adobe Camera Raw is likely the default program 
on your system for RAW photos, so just double-click the 
photo to open it in ACR. If it ’s not a RAW photo, or ACR 
isn’t your default program for RAW photos, see the next 
step, Three B. If it opened in ACR, skip to Step Four.

STEP THREE B: Drag the photo from the file browser onto 
the Adobe Bridge icon in the Dock/Taskbar and it should 
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open Adobe Bridge to that folder 
with that photo selected. I know 
this works on Mac, but I’m not 
able to test it on Windows at 
the moment, but give it a try. 

STEP THREE C: From Bridge, go 
to File>Open in Camera Raw. 

STEP FOUR: In Camera Raw, 
Right-click the photo and  
click the Enhance command 
in the contextual menu. (Note 
the shortcut!) 

STEP FIVE: This will open the 
Enhance Preview window where 
you can get a sneak peek of the 
results and, if you choose, the 
option to proceed to enlarge the 
photo by clicking Enhance. This 
is a resource-intensive process, 
so be prepared for that, espe-
cially if you’re throwing already 
large files at it. 

Once the process has run, 
make sure the Filmstrip is vis-
ible in ACR. If it ’s not, click 
the Filmstrip icon (or press 
the Forward Slash key [/] on 
your keyboard to show it). The 
new version will be sitting next 
to the original version in the 
Filmstrip and will have the word 
“Enhanced” appended to the end 
of the filename. Kick the tires 
and check it out while in ACR 
since you can even edit it like 
any DNG file, and then open a 
copy into Photoshop. Seeing 
my 10-MP file transform into 
a 40-MP file with pretty clear 
detail is impressive. 

STEP SIX: When you’re finished, 
click the Done button to save 
any ACR edits if you want, or 
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click Cancel to close out of ACR. The copy has been 
saved to the same folder as your source photo.

STEP SEVEN: Once you’ve upgraded to LrC 10.2, you 
can import the resulting DNG into your catalog. Simply 
Right-click the folder containing the source photo (in the 
LrC Folders panel), and choose Synchronize Folder to 
import the Super Resolution DNG copy. 

Clearly that’s not an optimal workflow for a LrC user, 
and yes, you can absolutely just start and end in Adobe 
Bridge if that’s simpler, but not every LrC user is savvy 
with Bridge. So until this makes its way to LrC, we can 
at least give it a test drive. I don’t often have a need to 
upsize my existing RAW photos, but I wondered about 
what kind of possibilities this technology opens up using 
just a smart preview. 

SUPER-RES A SMART PREVIEW? 
Every now and again I’ll encounter someone using LrC 
who has lost an original RAW file that wasn’t backed up, 
and they’re desperate to find a way to recover it. One 
place they turn to in their desperation are the copies they 
synced to the Lightroom cloud before the original was lost. 
Photos synced from LrC to the cloud, however, are only 

uploaded as smart previews. Now, when you’re desperate, 
a smart preview is absolutely better than nothing at all, 
but with the release of the Super Resolution feature in 
ACR, it got me thinking about the viability and process 
of applying it to smart previews. Could it work? 

I have to stress that having a solid backup plan in 
place that runs without manual intervention, and has 
redundancies, is the first place you should invest time 
and resources. Consider this a thought experiment, and 
possibly an alternative to file away in a worst-case 
scenario of being left with nothing more than a smart 
preview version of an important photo. 

OPEN SMART PREVIEWS  
DIRECTLY IN PHOTOSHOP 
Since Super Resolution only currently exists in ACR,  
I first considered how to open a smart preview stored in 
the cloud directly into ACR. It turns out that it ’s actually 
pretty easy to do. If you launch Photoshop and go to 
the Home screen, you’ll see Lightroom Photos listed as 
a source from where you can open photos. 

If you’ve only ever synced photos to the cloud from 
LrC, then those are all smart previews. You’ll see all of 
your Lr albums on that screen, so I made an album of 
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some test photos in the Lr app to make this easier. If  
I look at that album in Lr, I can see (by clicking the Info 
icon [i] in the lower-right), that the selected photo does 
only exist as a smart preview in the cloud. 

Opening an album in the Photoshop Home screen 
will display all photos in that album by date. You can 
then make your selection and click Import Selected. 

This will download the photo and, if the smart preview 
was from a RAW photo (as in this case), it will open 
directly into ACR. Once in ACR, you can Right-click the 
image, select the Enhance command to open the Enhance 
Preview dialog, and click Enhance to run the process. 
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Since you’re running this on a small file, only 2532x1619 px  
here, the process doesn’t take long. Click the Filmstrip 
icon to see the new enhanced version appear next to 
the original. 

My 2532x1619 smart pre view has morphed into a 
5064x3238-pixel image that ’s still in DNG format and 
still fully editable as a RAW photo (in terms of changing 
profile, white balance, lens corrections, etc.). 
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The original photo was from a Nikon D600, 
which is natively a 24-MP camera. The smart 
preview was slightly cropped from the original 
(and I could even recover those pixels, not that 
I wanted to in this case), resulting in a 4.1-MP 
file. If I lost that original photo, I ’d be relieved 
to end up with a 4-MP version, but thanks to 
Super Resolution, I have a 16.4-MP version 
that ’s still fully editable as a RAW photo, and 
I’m pretty darn impressed with the quality at 
100% view. 

Again, this isn’t a substitute for a good 
backup, but wow! This does make one wonder 
about new workflow possibilities, as well as 
what may come as this technology improves 
beyond this first iteration. It then made me 
wonder about using Super Resolution on locally 
stored smart previews. 

LOCALLY STORED SMART PREVIEWS 
This assumes, of course, that you’ve created 
the smart previews first. You can render smart 
previews as part of the import process (check 
the option in the File Handling panel) or you 
can do it after import by selecting the photos 
in Grid view of the Library module, and going to 
Library>Previews>Build Smart Previews. 

EXPORTING SMART PREVIEWS 
Once you’ve rendered the smart previews, 
you can force LrC to use them by taking your 
photos offline. For me, I keep the majority of 
my photo library on an external drive, so I just 
(safely) disconnected the drive, which makes 
LrC consider those photos offline (and missing) 
and puts the smart previews in play. Since 
I ’d rendered smart previews of all the photos 
on that drive, I can still edit them in Develop, 
and even export copies (smart preview size 
only) if I wish, and that ’s what I want to do 
for this experiment. 

Imagine a scenario where you’re working with 
your photos offline, and for whatever reason, you 
don’t have access to the original source photos 
at the time, but you need something larger than 
what the smart preview offers. Could Super 
Resolution be a solution in a pinch? Sure, it ’s 
not as good as the original, and I don’t mean to 
suggest it would be, but could it be good enough 
for some uses? The answer is subjective, but 

feel free to run this test yourself, and file it away in case you ever 
have the need. Here’s how: 

STEP ONE: Select an offline photo that has a smart preview. 

STEP TWO: Click the Export button to open the Export dialog. 
Chances are, unless you’ve previously disabled this warning, you’ll 
see a prompt saying, “Originals missing for some images. Smart 
previews will be used, if available. Do you want to continue?” Click 
Yes, to get to the Export dialog. 

Important Reminder: Smart previews are a special kind of DNG 
file, so the file type of the source photo isn’t as important for this 
exercise, unless you want to change to a different RAW profile, 
apply lens correction, or choose a different white balance preset. 

STEP THREE: In the Export dialog, the key settings are in the File 
Settings and in the Post-Processing panes. I set File Type to 
DNG and the Post-Processing step to Open (the copy) in Adobe 
Photoshop 2021. 
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STEP FOUR: By choosing DNG, I know the resulting copy 
will open directly in ACR. Once in ACR, I can Right-click 
the photo and choose Enhance to Super-Res it to a 
larger-sized DNG file. 

STEP FIVE: As a bonus step, enable Auto Import (File>Auto 
Import>Auto Import Settings) in LrC, and save the Super 
“Resolution-ified” copy in Photoshop to the chosen watched 
folder to automatically import the larger version back into 
LrC. For more on Auto Import, click here. 

STEP SIX: I also chose to export the starting DNG copy 
from LrC to a folder on my desktop that I called “To Delete,” 

as this transitional copy isn’t needed beyond sending it 
to ACR. All I want is the version that’s upsized, which  
I saved from ACR into the watched folder I use for Auto 
Import back into LrC ( just remember to go back and 
delete the transitional copies). 

Sure, this will be better when Super Resolution is added 
to LrC but, for the time being, I hope I’ve given you 
some new ways to explore and experiment with this 
new feature. I ’m sure it will only continue to improve 
over time. n 

ALL IMAGES BY ROB SYLVAN
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It’s been an age since we’ve looked at the AKVIS stable of plug-ins, which are a marvelous bunch of 
add-ons that give similar functionality compared to higher-priced plug-ins. MakeUp, for example, is a 
worthy competitor to Imagenomic’s Portraiture. In this issue, we’ll take a look at two of their art-based 
plug-ins: Watercolor and Charcoal (there are many more from which we could have chosen). 

MAKING ART WITH AKVIS 

Trials are available for all of the AKVIS apps and plug-
ins. On that note, however, the plug-in versions are for 
Photoshop and Elements, so to use these with Lightroom, 
you’ll need to get the standalone version and use it via 
the External Editor option. 

The first application we’ll look at is Watercolor, which 
gives that wet-brush painterly look to your photos. From 
varying brushstrokes to canvases and frames, you can 
get some unique looks for your photos. 

The second application that we’ll look at is Charcoal, 
which converts your photos to charcoal- and chalk-drawn 
versions. It ’s a lot of fun and gives a unique twist to your 
photos. It’s especially nice for creating something different 
to post to your social media. 

FOR LIGHTROOM USERS 
Setting up the external editor in Lightroom Classic is easy. 
Go to Lightroom Classic (PC: Edit)>Preferences, and open 
the External Editor tab. You’ll be working in the Additional 
External Editor section (the second section). 

To the far right of Application, click the Choose button. 
Navigate to the AKVIS standalone application that you 
want to add, select it, and click Choose. 

Configure the image settings for the type of file that 
you want the app to send back to Lightroom Classic. For 
example, if you just want a JPEG, you should set the File 
Format to JPEG, Color Space to Adobe RGB or sRGB, 
and the Bit Depth to 8bits/component.

SEAN MCCORMACK

MAXIMUM WORKFLOW
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From the Preset drop-down menu, choose Save Current 
Settings as New Preset. Name the Preset something 
meaningful and click Create. The program will now appear 
in the Photo>Edit In menu.

WATERCOLOR 
Getting that ethereal look from watercolor painting is a 
breeze with this application. Most of the interface layouts 
in the AKVIS plug-ins follow a similar pattern, so we’ll run 
through the common interface elements in this section, and 
only cover the controls in Charcoal to avoid duplication. 
Some of this is obvious, but there are some tools worth 
noting here, such as Stroke Direction. 

1. THE TOP LEFT contains the work tools. In order, they are: 

a.  The paintbrush, which links to the  
Watercolor webpage. 

b. Load: Open a file from disk. 

c. Save: Save a file to disk. 

d. Print 

e.  Share: Share to Twitter, Flickr, Tumblr,  
or Dropbox. 

f.  Show/Hide Strokes: Allows you to  
see stroke direction. 

g. Undo 

h. Redo 

i.  Batch Processing: Choose a Source  
and Target folder, a preferred preset,  
output file type, and filenaming. 

1

2

3

4

5

6

7

ALL IMAGES BY SEAN MCCORMACK
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2. ON THE LEFT is the toolbar: 

a.  Quick Preview: For speed initially, you can preview 
a small section of your image, which appears 
inside a square selection. Once you run the 
plug-in, you’ll see the full preview. 

b. Crop 

c.  Stroke Direction: Selectively change the direction 
of the brushstrokes to make them more unique.

d.  Erase: Right-click to change size. 

e.  Hand: Move the image around. 

f. Zoom 

3. THE MAIN IMAGE PREVIEW: Here you can see it with Quick 
Preview enabled (the square selection). Click-and-drag 
the Quick Preview box to move it around your image. Use 
the Zoom and the Hand tools to change the overall view. 

4. THE TOP RIGHT is where you run the plug-in and get 
information: 

a.  Run: Press the play button to apply the settings. 
You need to run this when you update settings. 

b.  i: Opens an About window for Watercolor.

c.  ?: Opens help webpage. 

d.  Preferences: The cog opens the Preferences 
dialog.

e.  Notifications: The speech bubble opens current 
information about AKVIS products. 

5. THE NAVIGATOR: This shows a thumbnail of the photo 
and allows you to move around the zoomed-in view. 
Below is a zoom menu and slider. Choose a zoom from 
25–400% from the drop-down or 1–6400% in the slider. 
There’s also a Fit Image view option in the drop-down..

6. THE MAIN SETTINGS for the plug-in, which we’ll look 
at separately. 

7. PRESETS AND INFO WINDOW: Use, save, delete, and 
reset presets from here. Below this is a text area that will 
give useful information for tools and sliders as you hover 
over different areas of the interface. 

Now that the more tedious bit is out of the way, we can 
have some fun. There are three parts to the Watercolor 
settings in the right panel area: Painting, Abstract Art, 
and Decoration. 

PAINTING 
The bulk of your work will be done in the Painting section. 
Rather than a dry recount of tools, let ’s dive right in. 

STEP ONE: Press the big Run (play) button to begin. 
Once in this mode, the toolbar on the left changes. The 
first four tools are now Smudge, Blur, History Brush, and 
Watercolor Brush. Every change you make will revert to 
the Quick Preview. 

After clicking the Run button, the first full preview 
should give you an indication of what you want to 
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do. What elements do you 
like? What bothers you? 
By examining the image, 
you can make decisions 
to move forward. Some of 
the elements to consider 
are how simple you’d like 
the image and what types 
of strokes, including how 
large or random they are. 
You can also click-and-hold 
on the image to see the 
Before version. 

STEP TWO: One major 
change you can make is 
the length of each stroke, 
so set the Max Stroke 
Length to 200, and click the 
Run button. In this image 
(top left), the balance in 
the sky changes quite a lot: 
the sky boundary with the 
mountains relaxes. There’s 
no wrong or right with this, 
just what you like. Also, 
you’re not fixing stroke 
length at this point; you’re 
just defining the longest 
it can be.

STEP THREE: If the image 
feels busy, you can try the 
Simplicity slider. Details 
will soften with increased 
amounts. Equally so, you 
might like the sense of tex-
ture from more detail with 
a lower Simplicity.

STEP FOUR: Wet-on-Wet is 
a primary watercolor tech-
nique (yes, I did watch some 
videos on it!), where you wet 
the paper before painting. 
You can get this effect 
using Edge Smoothness. 
As there’s no wrong way, 
feel free to go for maximum 
effect here. 
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STEP FIVE: Two more stroke- 
specif ic tools are Stroke 
Thickness and Stroke Density. 
Bringing both to 80 increases 
the width and amount of paint 
used in each stroke. 

STEP SIX: The direction of 
the strokes is currently quite 
uniform, which is far more 
noticeable in the sky than the 
foreground. You can fix this 
using Dispersion. Set to 75 here, 
it has really improved the look, 
getting away from that fully 
linear feel. 

STEP SEVEN: To go with the 
Wet-on-Wet technique, there’s 
also a Dry-on-Wet technique 
where you load paint on a dry 
brush, which gives a heavier 
paint, and reveals the brush 
more. Use Dry Brush at 70 to 
get more texture and show more 
of the brush. 

STEP EIGHT: The remaining 
settings include Paper Color, 
Lightening, and Random Seed. 
Not all paper is white, so you 
may want to try a cream emu-
lation, for example, so there’s 
no true white in the painting. 
Click the swatch once to get 
an eyedropper where you can 
sample a color from the image; 
double-click it to open the 
Colors panel. 

Use Lightening if the orig-
inal photo is a little dark, for a 
brighter finish. Finally, the seed 
number controls how the strokes 
are distributed in the painting. 
Click the Random Seed button to 
get a randomly generated seed, 
or enter a number between 0 
and 9999. Here it’s 1817, gener-
ated randomly. 
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STEP NINE: The final step here was to 
use the Smudge tool to smudge the 
band of clouds near the top of the 
mountains. The right one looked more 
like a misplaced half hill. 

ABSTRACT ART 
This is the “Van Gogh” tab. We’re only 
half joking, but you can really play with 
how your photo goes from reality into 
something completely unique. 

STEP 10: If you love the bizarre, go 
straight to the Distortion section in the 
Abstract Art tab, increase the Strength 
slider to 70 or more, and add some 
Curvature (18) to really spice it up. 

Before

After
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STEP 11: The Strokes 
section lets you alter the 
variety of color (Color), 
the brightness of the color 
(Saturation), and the variety 
of lighter and darker strokes 
(Contrast). Increase these 
for more variety; for exam-
ple, we’ve set Color to 28, 
with a Saturation of 15 and 
Contrast of 25. 

STEP 12: If you’re feeling 
a little psychedelic, you 
can try the settings in the 
Correction section. Change 
the Hue, Saturation, and 
Brightness of the original 
colors to really mix it up. No, 
we’re not keeping this one! 

STEP 13: Random Seed sets  
the generator for how strokes 
combine randomly, as well as 
the shapes the paint takes. 
Here’s the version of the 
painting from Step 11 with 
a changed seed. 
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DECORATION 
There are three parts in the Decoration panel: Text, Canvas, and Frame. 

TEXT: The Text section allows you to add a watermark, either by typing in text, or 
by adding an image. Fill in the text field to create your text watermark. Use the 
text tools to modify the font, its size, weight, and other aspects of the text to taste. 

Alternatively, use an existing image with the Image option. Lightroom users 
may prefer to do this back in Lightroom so they have a clean image in the Library 
from which to work. 

CANVAS: Canvas allows you to change the underlying texture of the photo. Simply 
select a canvas and the texture will be applied. In the Properties tab, you can scale 
the texture and choose how the texture tile is repeated. Reflection is the default 
option and helps the texture remain seamless. 

From the Adjustment tab, you can change the appearance of the light on the 
texture, making it more subtle, or stronger. You can also control the direction of 
the light source. 

Here’s a look at some of the default set of canvas textures in the Surface library. 
You can also choose custom textures from the drop-down menu. Textures range 
from heavy to subtle.
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FRAME: As its name implies, you can add a 
frame to your art piece. You might consider 
saving the image back to Lightroom before 
applying a frame so you have a clean version 
of the image, and then you could save another 
version of the image with the frame: one could 
be for print, the other for web, for example. 

Classic is the default option in the Frame 
drop-down menu at the top of the panel. If you 
choose something other than Classic or Pattern, 
the Library drop-down menu below disappears. 
With Classic, you can choose from a range of 
frame types such as Wooden or Antique. It ’s 
simply a matter of choosing a frame you like. 

You can alter the texture at the bottom of 
the panel, or use the 3D option to change the 
lighting effect on the frame. 

AFTER THE PAINT DRIES 
And that ’s a quick look at Watercolor. When 
you’re done, go to the tools at the top left and 
click the Save icon. You’ll get a drop-down 
menu of three icons. Choose the first one, 
which is Save As. While you did create the 
photo for editing, assuming you came from 
Lightroom, you still need to save a file. You 
can choose to save a new file type, or even a 
whole new file. You may want to save over the 
Lightroom-generated file to have Lightroom 
pick up the new file without using Synchronize 
Folder from the folder context menu. After 
choosing the name, location, and file type, 
you’ll get an options dialog for the related 
file settings. 
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CHARCOAL 
Going from paint to the softer mix of charcoal and chalk, 
we’re now going to talk about Charcoal, the newest version 
of this neat program from AKVIS. Charcoal automatically 
gives this hand-drawn look, but with a lot of control over 

how the final image appears. The interface is similar to 
that of Watercolor and, in the main settings panel, the 
Decoration tab is also the same, so we don’t need to 
cover those again. 

The two main things we’re going to look at are the 
Drawing panel and the change of tools on the left after 
you click the Run button, namely the Charcoal and 
Chalk brushes. The brush gives the relevant tool a more 
hand-finished look. 

DRAWING 
The initial view shows only the Quick Preview, so you’ll 
need to click the Run button to see a full preview. You’ll 
notice that the image builds in stages, visible as thumbnails 
on the bottom, so you get a sense of what happens with 
each of the settings. 

There are three main colors to consider with your 
image: Paper Color, Charcoal, and Chalk. Paper Color 
sets the base for the whole image. The default is designed  

to give contrast to both the charcoal and the chalk, while 
emulating existing paper materials. A lot of charcoal work 
is done on newsprint paper, which is a light gray, so this 
may be an option for you. 

Basic char-
coal sets include 
a range of tones 
from black to 
white chalk , 
with variations 
of gray in 
between. You 
can also use 
just Charcoal 
or Chalk , as 
well as both.  

As with the Watercolor app, you can click on one  
of the color swatches to activate an eyedropper  
for sampling colors, or you can double-click it to open 
the Colors panel. We’ll work with the defaults for  
the colors. 

There are two tabs in the Drawing panel that affect 
the appearance: Strokes and Hatching. 
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STROKES
The first two controls cover 
the most important aspects 
of each stroke. Stroke Thick-
ness sets the widest that a 
stroke can be, which means 
you have a variety of widths 
up to this setting. If you want 
the maximum amount of vari-
ety in width, set this to 100. 
The second control is the Min 
Length/Max Length, which 
sets the lowest and highest 
length a stroke can have. 
This can run from 5–500. 
With the maximum interval, 
you get the greatest variety. 

If clean lines aren’t your 
thing, you can blur the strokes 
using the Smudging slider. 

You can change the amount 
of pigment applied and how 
heavy the strokes are with 
the Density and Pressure 
sliders. We set the Density 
to 23 and Pressure to 56. 

The final option in Strokes 
is intensity, which is effec-
tively a shading tool. To 
deepen the shading, increase 
your Intensity to 60. 
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HATCHING
Further refinement can be 
done in the Hatching tab. 
Briefly, Shadows gives more 
depth to the charcoal; Pre-
cision controls the detail in 
the strokes, less is blurry, 
more is better defined; and 
Smoothing controls the tran-
sition between the strokes. 

To make the strokes neater, 
you can increase your 
Alignment slider and, to 
remove odd lines, decrease 
the Sensitivity. 

The final four sliders are 
opposite pairs. You have 
density and hatching con-
trols for both your charcoal 
and your chalk . Density 
controls the number of 
strokes, while Hatching 
increases the parts of the 
photos using the relevant 
medium. So charcoal goes 
into lighter areas, while 
chalk goes into darker areas 
at higher values. You can 
really change the balance 
of chalk and charcoal with 
these controls.
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None of these looks could 
be considered better than the 
other. You may have your favor-
ite, obviously, but the beauty of 
this application is that you get to 
decide. There’s plenty of control. 
If you prefer more details, use 
the Precision control for less 
blur and go easy on Smudging. 

NO CHEESE, JUST  
CHALK & CHARCOAL 
That ’s it with Charcoal. One of 
the many things I love about it 
is watching the layers build up 
in the thumbnails at the bottom 
as the look is created. Are there 
things that could be added to 
make the application better? 
Sure, the Navigator could show 
a mini-preview in a similar fash-
ion to the Quick Preview, but it 
doesn’t take away from the joy 
in using the application. And 
that thumbnail chain makes the 
waiting process easy. 

THE ARTIST IN YOU 
AKVIS has plenty more in the art 
vein should you want to wander 
that path. Clearly, Watercolor 
and Charcoal are good fun and 
interesting. Charcoal especially 
looks great on figure studies. 
We’ve looked at ArtWork before, 
as well, but there are other 
AKVIS applications that we can 
look at in the future, such as the 
Sketch application for pencil 
work, or even Coloriage for 
hand-coloring black-and-white 
photos, though it does work for 
color too. Enjoy! n 

Before

Watch your progress build in the thumbnail view along the bottom

After

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 M
A

Y
 2

0
2

1

 52 

Rafi
eie

ng
lish

clin
ic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-may-2021/
https://members.kelbyone.com/wp-content/uploads/magazines/lrmag/LightroomMagazineIssue54/index.html?page=30
https://members.kelbyone.com/wp-content/uploads/magazines/psumag/PhotoshopUserSeptember2019/index.html?page=115


PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!

Rafi
eie

ng
lish

clin
ic.

co
m

https://imageconnect.usa.canon.com/join?utm_medium=referral&utm_source=kelbyone&utm_campaign=image-connect-ko20-magazine
https://imageconnect.usa.canon.com/join?utm_medium=referral&utm_source=kelbyone&utm_campaign=image-connect-ko20-magazine


When I received the new Fujifilm GFX100s, I immediately 
wanted to make portraits with it. The combination of 
the high-resolution sensor, the 4:3 aspect ratio, and 
the optical performance of its lenses made it ideal for 
portraiture. My brief experience with a pre-produc tion 
model months before had resulted in a different shooting 

experience that was slower and more considerate.  
I made photographs with the careful consideration  
I had once practiced when I shot film and was limited 
to only 36 or even 12 exposures. I knew that this would 
provide me with the ideal photographic experience for 
making a personal portrait. 

VISUAL STORYTELLING
IBARIONEX PERELLO 

A BROTHER’S PORTRAIT
Though I had made countless portraits of friends and strangers, I hadn’t made many of my brothers 
and sister. Of the images that I’d created, most were casual snapshots made with less purposefulness. 
I was happy with the photographs that I’d made and shared with them, but I admit that the experience 
of photographing them was often different from my other work. 
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FIND THE RIGHT LIGHT 
During a family visit, I asked my brother to pose for 
me. I looked for a spot that would provide good light 
and background, and as it was the early af ternoon, 
the sun shone brightly in the Southern California 
sky. The light was hard, harsh with shadows that 
resulted in contrast that wasn’t favorable for a por-
trait . The steps of the front porch of fered the only 
workable location, including illumination of dappled 
light. The illumination and its pattern of light and 
dark , however, presented an exposure challenge. A 
straight-out-of-the-camera exposure might result in 
the highlights being blown out. Such hot spots might 
be unrecoverable if I wasn’t careful. 

My experience with other cameras (Fujifilm X-T3 
and X-Pro3) taught me how to compensate for such 
situations. With those cameras, I might have under-
exposed by 2/3 or 1 stop to prevent overexposure of 
the highlights, but it would have resulted in underex-
posure of the shadows, which I could bring up later 
in Lightroom. And though the shadows would exhibit 
greater noise, it wouldn’t diminish the overall quality 
of the photograph. 

I hadn’t had much experience with the GFX100s 
to have the same level of confidence in handling this 
challenging lighting situation. I knew that the larger 
sensor promised greater dynamic range than I was 

accustomed to with my APS-C sized sensors, but  
I wasn’t sure what that would mean for my portrait;  
but, despite that lack of experience, I chose to test the 
capabilities of the camera and adjust the exposure by 
only –1/3 stop. 

Using the GF 32–64mm zoom lens, I set the aperture 
to f/4.5, slightly smaller than the widest aperture of f/4. 
By targeting the eye closest to me for focus, I antici-
pated that the shallow depth of field and the resulting 
compression would emphasize my brother’s features 
and expression while softening the appearance of his 
body and the background. 

When I viewed the camera’s histogram, I saw that 
the camera had captured the entire tonal range of the 
scene. It hadn’t lost any important details, but I could 
see that I had some work ahead of me in Lightroom, 
as shown in the following steps. (KelbyOne members 
can click here to download a smaller DNG version of 
this image for practice purposes only.) 

STEP ONE: With the image opened in Adobe Lightroom 
Classic and the Profile set to Adobe Color in the Basic 
panel, the histogram reflected a full and healthy tonal 
range from highlights to shadow. Though the highlights 
in the display panel appear overexposed, there exists 
data that will be brought out during the processing of 
the image. 
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STEP TWO: Darken the over-
all image by adjusting the 
Exposure slider to –0.50, and 
increase the Contrast by +15. 

STEP THREE: To recover the  
highlights and quarter shadow 
details , adjust the High-
lights slider to –85 and the 
Shadows slider to +85. The 
washed-out look of the area 
around the nose and cheek is  
greatly diminished. 

STEP FOUR: The image needs 
a slight increase in contrast, so 
let’s achieve this by adjusting 
the Whites to +19 and the 
Blacks to –10. As a result, the 
skin tone enjoys a little more 
pop now. 
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STEP FIVE: Micro-contrast 
adjustments to the midtones 
can not only provide some 
detail to the skin, but also 
diminish the appearance of 
some skin blemishes. The 
degree to which this is done 
will vary with the subject ’s 
skin color, age, and sex; but, 
in this case, an adjustment of 
+15 for Texture, –11 for Clarity, 
and –10 for Dehaze results in 
a good look. 

STEP SIX: The skin requires 
some adjustment to appear 
more natural. This is achieved 
by a +13 increase in Vibrance 
and a –5 reduction in Saturation. 

STEP SEVEN: Though the image 
is steadily improving, it ’s still 
relatively flat, which requires 
an increase in contrast that 
can be finely controlled by a 
Curves adjustment. In the Tone 
Curve panel, set the Highlights 
to +6, Lights to +14, Darks to 
+13, and Shadows to –19. The 
image now possesses a nice 
snap with a slight increase in 
color vibrancy to the skin and 
knit cap. 
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STEP EIGHT: Individual color 
adjustments will help in 
improving the overall look of 
the image. Go to the HSL panel 
and click All at the top right to 
reveal all the sliders for Hue, 
Saturation, and Luminance. To 
reduce the remaining shiny 
appearance of the skin, adjust 
Orange Luminance to –28 and 
Orange Saturation to +8. 

STEP NINE: To refine the appear-
ance of the reds and blues of 
the knit cap, adjust the Red 
Hue to –10, Red Saturation to 
+11, Blue Saturation to +15, Red 
Luminance to –10, and Blue 
Luminance to –15. 

STEP 10: The green T-shirt, 
especially in the area of high-
lights, can do with some dark-
ening. To achieve this, adjust 
the Yellow Luminance to –68 
and the Green Luminance to 
–67. Note that the adjustment 
of the Yellow slider further 
reveals more skin detail in 
the area of highlights. 
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STEP 11: The high resolution 
power of the GFX100s delivers 
incredible detail and sharpness, 
but it can still be improved by 
slight sharpening. In the Detail 
panel, adjust the Sharpening 
Amount to +60, Radius to 1.3, 
Detail to 42, and Masking to 64. 

STEP 12: A vignette will help 
draw the viewer’s attention to 
the center of the frame and 
my brother’s expression. In the 
Lens Corrections panel, click 
on the Manual tab, and drag 
the Vignetting Amount slider 
to –32 and Midpoint to 13. 

STEP 13: Though the previous 
global adjustments dramatically 
improved the look of the image 
and addressed problem areas, 
there are still areas of concern. 
The bright highlights on his 
T-shirt are a distraction, so let’s 
use the Adjustment Brush (K) 
to eliminate the issue. Dou-
ble-click the word “Effect” near 
the top left of the tool’s panel 
to reset all the sliders to zero. 
Refine the performance of the 
tool by setting the Exposure 
slider to –0.78, Highlights to 
–100, and Whites to –50. Adjust 
the Brush size to 10.2, Feather 
to 91, and Flow to 40. Paint the 
effect on and around the bright 
areas of the T-shirt to create a 
natural look. Use the Bracket 
keys on your keyboard ([ ]) to 
increase or decrease the brush 
size as needed. 
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STEP 14: The face needs a little 
brightening and to achieve this, 
grab the Radial Filter (Shift-M) 
and drag an oval around his 
face. Click-and-drag inside the 
oval to reposition it, and use the 
points on the outer line to resize 
it. Select Dodge (Lighten) from 
the Effect drop-down menu 
near the top left of the tool’s 
panel, and check on Invert near 
the bottom of the panel so the 
effect takes place inside the 
oval. Refine the adjustments 
by setting the Highlights to 
–30, Shadows to 52, Whites 
to 3, and Blacks to –5. 

STEP 15: To eliminate the remaining shine on the tip of his nose, we’ll use the 
Adjustment Brush again. Click New to create a new Adjustment Brush, and then 
double-click on the word “Effect” to reset all the controls to their default values. 
Set Exposure to –1.04 and Highlights to –43, and then paint in the area of the 
nose highlight.P
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STEP 16: The eyes are slightly in shadow; so, to bring out more detail, click New 
again to create a new Adjustment Brush and select Iris Enhance in the Effect 
drop-down menu. Adjust the performance of the Adjustment Brush by setting 
the Size to 3.0, Feather to 91, and Flow to 40. Then paint in the area of the eyes. 

And that ’s it! We’re done with our brotherly portrait. Here are the before and 
after images. n

Before After

ALL IMAGES BY IBARIONEX PERELLO
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checked in the Performance tab of Lightroom 
Classic (PC: Edit)>Preferences, they also improve 
Develop performance. 

Q.  My catalog’s getting quite big. Is there a max-
imum number of photos a catalog can hold? 

A.  There’s no known maximum number of photos you 
can store in a Lightroom catalog. I’ve personally 
tested a catalog containing 13 million photos, and 
that was a bit slow to open and back up, but was 
okay otherwise, so most people never need to 
worry that they’re going to have too many photos 
for a single catalog. 

Q.  I deleted some edited images from Lightroom 
Classic using the “Remove from Lightroom” 
button after going to Photo>Remove Photo. I’ve 
reimported a couple of them but the edits are 
gone. Is there a way to get the edits back? 

A.  By default, Lightroom stores the list of editing 
instructions in its catalog file, so when you removed 
the photos from the catalog, you also deleted the 
instructions. If the edits were also written to the 
files (using Metadata>Save Metadata to Files, or 
Automatically Write Changes to XMP in the Metadata 
tab of Lightroom Classic [PC: Edit]>Catalog Settings), 
then most of the edits would have reappeared when 
you reimported the files. 

Since you mentioned you’ve already tried reim-
porting and the edits are still missing, then the last 
shot is restoring them from a backup catalog (see 
steps below). You’ll only restore these specific photos 
rather than the entire backup catalog, as you may 
have done additional editing on other photos. (Of 
course, this will only work if you’ve created a backup 
between editing and deleting the photos.) 

 STEP ONE: Select Specific Photos from the Backup 
   Find your most recent backup in your Backups 

folder. Double-click on the ZIP file to unzip the 
backup, copy the catalog to a temporary location 
such as the desktop, and double-click it to open it 
in Lightroom. When Lightroom asks if you want to 
relaunch with this catalog, click Relaunch. Select 
the edited photos that you accidentally deleted and 
go to File>Export as Catalog. Select the desktop 
and give the catalog a name like “temp.” Check 
only the Export Selected Photos Only box, and 

Q.  What kind of previews should I build in  
the Import dialog’s File Handling panel? 

A.  The type of previews you’ll need depends on your 
workflow. How quickly do you need to import the 
photos, how soon do you need to view them, and 
how accurate do the previews need to be? 

In the Build Previews pop-up menu, Minimal 
extracts the thumbnail preview embedded in the file, 
but Lightroom will still need to build proper previews 
before you can browse the photos in Loupe view. 
These thumbnails are useful if you’re in a hurry to 
import, but don’t need to look at the photos until later. 

Embedded & Sidecar extracts the JPEG preview 
embedded in a RAW file or the sidecar JPEG for 
viewing in the Library module, so it ’s the fastest 
way of getting a decent-size preview. They don’t 
have any Lightroom adjustments applied, so they 
look like the camera JPEGs. 

Standard builds Lightroom’s own previews imme-
diately after import, so the photos look the same 
as they do in the Develop module. Lightroom will 
have to build standard previews at some point, so 
if you’re not in a hurry to start viewing the photos, 
this is a good choice. 

The 1:1 option builds full-size versions of standard 
previews. They’re slower to build, and take up more 
space on the hard drive, but they’re the ideal choice 
if you need to zoom in when viewing the photos in 
the Library module. 

There’s a separate Build Smart Previews checkbox. 
Smart Previews are proxy files that can be used 
in place of the original files when the original files 
are offline. They’re partially processed RAW data 
(lower-resolution Lossy DNG), so they behave like 
the original RAW files when editing in the Develop 
module. They help to speed up indexing the image 
content and mobile sync, and if you have Use Smart 
Previews Instead of Originals for Image Editing 

VICTORIA BAMPTON

LIGHTROOM Q&A
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for saving your favorite combinations of settings, or 
the starting edits you apply to every photo. 

Profiles are found in the Profile Browser panel, which 
is accessed from the top of the Basic panel. There 
are two different types of profiles. Camera-specific 
profiles, such as Adobe Raw and Camera Matching 
profiles, only work on RAW files, and they’re designed 
to be a starting point for your own editing. Creative 
profiles apply a distinctive look, and can be faded or 
exaggerated using the Amount slider, depending on 
how strong an effect you prefer. Profiles are gener-
ally created by specialist developers, and you can’t 
easily see the kind of adjustments they’re making, as 
Lightroom’s sliders don’t move. 

Profiles are smarter than presets. They can 
contain any normal slider adjustments to be applied 

“behind the scenes,” but they can also include LUTs 
(lookup tables) for much more advanced color 
adjustments. For instance, 3D lookup tables can 
tell Lightroom to make this shade of blue yellower, 
another shade of blue more saturated, and yet 
another shade of blue lighter. The tables allow 
profile developers to apply specific adjustments 
in very precise, targeted ways that aren’t possible 
using the normal sliders. n

then click Export Catalog. This creates a catalog 
with just the metadata for the selected photos. 

ALL IMAGES BY VICTORIA BAMPTON

 STEP TWO: Transfer the Edits into Your Main Catalog 
   Go to File>Open Recent to open your normal working 

catalog. Select File>Import from Another Catalog, 
navigate to the temp catalog you just created, and 
click Choose. If the File Handling pop-up menu is 
available in the Import from Catalog dialog, set it to 
Add New Photos to Catalog without Moving, and in 
the Replace pop-up menu below, select Metadata 
and Develop Settings Only. When you click Import, 
Lightroom transfers the editing instructions into your 
main catalog. 

Q.  What’s the difference between profiles and 
presets in the Develop module? 

A.  That’s a great question, as presets and profiles can 
appear quite similar on the surface, but they behave 
differently “under the hood.” 

Presets, found in the Presets panel, save sets of 
slider values to easily apply to other photos. While 
you can download presets that other people have 
created, they’re easy to create yourself. They’re ideal 
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This month we have a variety pack of tips and techniques that cover Lightroom Classic, the cloud-based 
Lightroom for desktop program, and also the Lightroom for mobile app for your phone or tablet. We’ll start 
off with Lightroom Classic. 

You can use the same technique in reverse to 
deselect images from being imported: If all the thumb-
nails are already checked, use the method described 
above to select a range of thumbnails and individual 
thumbnails, and then click the checkmark for one, 
and all of the selected images will be unchecked and 
won’t be imported. 

A POSSIBLE FIX FOR MISSING THUMBNAILS  
IN THE IMPORT DIALOG 
Have you ever run into a situation with Lightroom Classic 
on macOS where the program won’t display thumbnail 
previews when you’re trying to import from a memory 
card? If so, the first thing you should do is some basic 
troubleshooting. Open a Finder window for the memory 
card and another Finder window for a new folder on your 
Mac (the location of the folder doesn’t really matter). 
Copy the files from the memory card to the new folder 
on your Mac. Then try and import the files from that 
folder into Lightroom Classic. If you’re able to see the 
thumbnail previews, then the following simple, but hidden, 

LIGHTROOM CLASSIC 

SELECT OR DESELECT A RANGE OF IMAGES  
IN THE IMPORT DIALOG 
Let’s start off in the Import dialog and take a look at a 
method of choosing specific photos to import that’s not 
as obvious as it could be. If you only want to import a 
smaller subset of all the images that are displayed, click 
Uncheck All at the lower left under the thumbnails. Click 
the first thumbnail you want to select, and then Shift-
click on the last thumbnail you want to select. All the 
thumbnails between the two that you clicked are now 
selected and highlighted. Command-click (PC: Ctrl-click) 
on other thumbnails to add additional images that aren’t 
contiguous with the first group you selected. 

The thumbnails may be selected, as indicated by the 
lighter gray highlight color, but they’re not yet checked for 
import. So, the final step is to click an empty checkbox 
for one of the thumbnails. The import checkmark will now 
be added to all of the selected photos. Another visual 
indicator that the photos will be imported is a thin white 
border around the image area of the thumbnail. 

SEÁN DUGGAN

LIGHTROOM TIPS & TRICKS

ALL IMAGES BY SEÁN DUGGAN
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fix could be the solution to have the 
previews show up when you try to 
import directly from a memory card. 

Quit Lightroom Classic and open 
your macOS system preferences (Apple 
icon menu>System Preferences). Find 
the Security & Privacy settings and 
click on it. In the column on the left, 
scroll down and highlight Files and 
Folders. In the panel on the right, 
make sure that Lightroom Classic has 
access to all the options that appear. 
In the illustration shown below, my 
preferences are showing that Lightroom 
Classic can access Removable Volumes 
(i.e., memory cards). You may have to 
click the lock icon in the lower left and 
enter your administrator password to 
make these changes. 

The illustration here is showing what 
this preference looks like on macOS 
Catalina. It may look slightly different 
on a different version of macOS. I’ve 
shared this tip with many people and 
most of the time this has been the 
solution to the very annoying issue of 
import previews not showing up when 
accessing files on a memory card.

LIGHTROOM CLASSIC & LIGHTROOM 

TWO WAYS TO PROPORTIONALLY FADE  
A LOCAL ADJUSTMENT 
Local adjustment tools such as the Graduated and Radial Filters and the 
Adjustment Brush allow you to apply precise tonal and color modifications 
to specific areas of a photo. It ’s not uncommon for several sliders to be 
modified to achieve just the right look. If you need to fine-tune a local 
adjustment and fade it back, you can proportionally reduce the effects 
of all the sliders at the same time by Option-dragging (PC: Alt-dragging) 
horizontally on the adjustment pin. This very useful shortcut works in both 
Lightroom Classic and the cloud-based Lightroom. You can fade all the 
adjustments back to 0 or increase them until one of the sliders hits its 
maximum value. 

Another way to do this in Lightroom Classic that doesn’t require a 
keyboard shortcut and dragging on the adjustment pin is to click the 
small (often overlooked!) white triangle at the top-right corner of the local 
adjustment panel. This will collapse all the individual sliders and display 
a single Amount slider. Initially it ’s set to 100, meaning that whatever 
values you have applied to individual sliders are still in place and the local 
adjustment is applied at full strength. You can now reduce the overall 
effect of the adjustment with the Amount slider. 
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Showing only the master Amount slider is sticky 
(meaning it “sticks around”), however, and the panel for 
that local adjustment tool will only show the Amount 
slider and not the full array of sliders the next time you 
use that tool. So you’ll need to click that white triangle 
again to expand the panel. 

LIGHTROOM FOR MOBILE 
APPLY FLAGS OR RATINGS 
As with any of the different Lightroom surfaces, it helps 
to identify promising or favorite photos so you can easily 
return to them for improve-
ments in the editing part 
of the app. If you’re using 
the Lightroom for mobile 
app, flags and ratings can 
be applied when viewing 
a single image in Rate & 
Review mode. There are 
icons for ratings and flags 
above the thumbnails in the 
Filmstrip at the bottom of the 
screen, or you can access 
star ratings by swiping ver-
tically on the left side of the 
screen, and flags by using 
the same motion on the right 
side of the screen. This can 
be very handy when quickly 
reviewing full-screen images. 

RESET ALL LOCAL ADJUSTMENT SLIDERS 
When you choose to apply a new local adjustment in 
Lightroom Classic, it ’s not uncommon for the different 
sliders to be set to the values you applied the last time 
you used the tool. To reset these to their default values, 
double-click on the word “Effect” at the top of the local 
adjustment panel. It would be nice if there was an obvious 

“Reset Sliders” button here, as this is a very common task. 
As currently implemented, double-clicking on the word 
“Effects” is certainly a contender for the least discoverable 
essential feature in Lightroom Classic!

In Lightroom cloud, there’s a Reset Sliders Automatically 
option that’s turned on by default at the bottom of the 
panel for each of the local adjustment tools.

Swipe horizontally on the image to move to either the 
next or previous photo, or you can use the Filmstrip to 
find other photos to flag or rate. 
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You can also apply flags and ratings from the Info screen, by tapping the 
icons below the image display. And though it may not be apparent on this 
screen, you can also swipe horizontally on the image to move to the next or 
previous photos. 

CHANGE THE INFO OVERLAY 
And, speaking of Info, when you’re viewing your image thumbnails, tap on the 
screen with two fingers to change the info overlay for all the images. Options 
for this are: Show File Type, Show Flags and Ratings, Show Photo Info, Show 
EXIF Info, and Hide All Overlays. The two-finger tap will also change the info 
overlay when viewing a single image, switching between basic photo info, a 
histogram display, and no info overlay. n 

Show File Type

Left: Basic photo info;  
Right: Histogram display

Show Flags & Ratings Show Photo Info Show EXIF Info

  L I G H T R O O M  T I P S  &  T R I C K S

K
E

L
B

Y
O

N
E

.C
O

M

 67 

Rafi
eie

ng
lish

clin
ic.

co
m



Today’s applications are loved 

by millions (with ratings aver-

aging well more than 4.5 stars) 

and capable of both mirroring 

the functionality we love on the 

desktop (such as selections 

and masking in Photoshop) 

or giving us powers we’ve 

never had (and an intuitive stylus-on-glass approach) in 

applications such as Adobe Fresco (which auto-migrates 

those original Adobe Ideas files, by the way!). 

When you look closely at the minority of critical feed-

back, which is a treasure trove for those of us building 

products, you tend to see two themes: capability and value. 

Take Photoshop, for example. Photoshop on the desktop 

brings more than three decades of pro-grade solutions 

across many different segments, where Photoshop on the 

iPad focuses on fewer workflows, but with great depth, 

namely, selections, masking, compositing, retouching, 

and type (to start). 

For photography, we have Lightroom, a product that 

answered the one-image-to-thousands-of-images oppor-

tunity that arose with the advent of digital cameras. For 

drawing and painting, we have Adobe Fresco, which 

leverages Photoshop brushes, but introduces both vector 

brush support and a new class of brushes, Live Brushes, 

to facilitate both oil and watercolor. 

Mobile is an opportunity to redefine these creative 

workflows, both in terms of unique power (connection, 

portability, stylus, and GPU) and usability. Like many people, 

I prefer Lightroom on iPad to Lightroom on the desktop, 

because I feel like I can move faster in the software. 

THE NEW ADOBE DESIGN MOBILE BUNDLE 
To address capability, value, and to unlock the power of 

these applications when used together, Adobe recently 

launched the Adobe Design Mobile Bundle (iOS only). 

This offering gives you Photoshop on iPad, Illustrator 

on iPad, Fresco (premium), Spark Post (premium), and 

Creative Cloud, which, among many other things, facilitates 

thousands of Adobe Fonts! Both Fresco and Spark can 

also run with near parity on your iPhone. Further, you’re 

allotted 100 GB of storage and the very cool Adobe 

Portfolio, all at around a 50% savings of $14.99/month 

or $149.99/year. 

Reflecting back on past projects, such as Photoshop’s 

inclusion in all of the Creative Suites, Creative Cloud, and 

the Photography Plan, bundles signal a major moment. 

From a product management perspective, I can tell you 

that they also signal a commitment to making these 

applications increasingly work better together. So with 

that, let’s take a quick look at how the stars of this bundle 

can work together today. 

WORKING TOGETHER 
Starting in Photoshop, I leveraged the Quick Select tool 

to knock out a portion of my image shown top right. 

From here, I’ll use the Place Image tool where I can 

choose a local photo, an asset from Libraries (which runs 

across Adobe desktop and mobile applications), or the 

GOING MOBILE
BRYAN O’NEIL HUGHES

Adobe has been building mobile applications for more than a decade, shipping Adobe Ideas at the 
launch of the iPad. As time has passed, the applications have grown in power alongside significant 
updates to the hardware, the stylus (in the case of all modern iPads), and the operating system (iPadOS 
has given these apps many superpowers, such as support for Adobe Fonts). 

BETTER TOGETHER: INTEROPERABILITY 
WITH THE NEW MOBILE DESIGN BUNDLE 

Adobe Ideas
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camera feed. Had I begun in Lightroom, as I often do, 

my image could have also come from there. 

Above is the composite of the two. I could, of course, 

use blend modes or continue to layer this image, but let’s 

stop there for now. There’s no need to save; I simply hit 

the back button and this document is saved to the cloud, 

making it available on both the desktop and in Fresco. 

Fresco allows me to leverage all of my Photoshop 

brushes, as well as the hundreds of brushes included with 

the application, featuring some amazing creations from 

Kyle Webster. For a common use case, I’ve signed my 

image with the Scratchy Pencil pixel brush. Other common 
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workflows would be over-painting, 

which I’ve done in an assortment 

of oil brushes (note how these mix) 

and a blue vector brush. 

Before we leave Fresco, note 

that the interface is very consistent 

with Photoshop, as are many of 

the powers. For instance, I have 

the same Place Image tool and the 

same Libraries full of design assets. 

MOVING TO ILLUSTRATOR 
While Photoshop and Fresco speak 

similar languages, Illustrator does 

not, so to move there, we’ll export 

our image in a language that Illus-

trator understands. I chose PDF 

and used the quick-share option to 

launch it in Illustrator on the iPad. 

In Illustrator, I can dive deep 

into my layer stack and identify my 

blue vector stroke from Fresco. Sure 

enough, I can select that object 

and edit any of the many points. 

This being Illustrator, I could, 

of course, do wildly imaginative 

things such as leverage Radial 

Repeat. There’s so much there that 

I’d rather direct you to my friend 

Paul Trani’s video. Instead, we’ll 

finish with something that Illustrator 

does incredibly well: type. 

I’m going to let this screenshot 

speak for itself—thousands of Adobe 

Fonts, transforms, strokes, blend 

modes, and much more. Can you 

see what I mean about a power-

ful (and friendly) interpretation of 

Adobe Illustrator? 
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THE POSSIBILITIES 
As a product manager, my proudest 

moments are watching how users 

like yourself take advantage of our 

new features and tools. I’ve only 

scratched the surface of how these 

applications work together, but in 

that glimpse I hope you see that the 

cloud connections between these 

apps; the shared Library assets; and 

the consistent, familiar interface 

are all designed to work together. 

By now you know why I grav-

itated to photography instead of 

illustration, so to show what ’s 

really possible with these apps, 

I wanted to leave you with both 

a blog post from a recent event 

and some photo composites that 

I threw to my friend and Fresco’s 

Lead Designer, Brooke Hopper. 

Brooke used Fresco and Illustrator 

to reinterpret these images. 

While the apps within the new 

Design Mobile Bundle are 

incredibly powerful, we’re just 

beginning to bring them closer 

together. As you unlock your own 

creativity or see areas for us to 

improve, please drop me a line at  

bhughes@adobe.com . n

ALL IMAGES BY BRYAN O’NEIL HUGHES
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First, a reminder of what the two tools do: 

1. The Clone Stamp tool makes an exact copy of an 
area you choose, and then you paint that area over 
the thing you want to remove from your photo. Think 
of it as “painting a copy.” 

2. The Healing Brush also uses an area you choose, 
but as a general “use this type of tone and texture” 
where it works its magic. So the result isn’t an exact 
duplicate, but more of a repair that’s influenced by 
the area you choose. There are actually two Healing 
Brushes. If you use the Spot Healing Brush, Photoshop 
automatically chooses the area it thinks has the proper 
tone and texture, and it’s sometimes way off with where 
it chooses, so the results can be really bad. With the 
regular Healing Brush, it relies on you to choose the 
proper area from which to “sample,” and that usually 
works out really well. 

So you might be thinking, “Well, it 
sounds like you’d always want to use 
the Healing Brush, as the fix looks less 
obvious because it’s not making a straight 
duplicate, plus you have two brushes to 
choose from, and a third if you count the 
Patch tool (which is for healing larger 
areas or objects).” And all that would 
be right on the money, but the Healing 
Brush has an Achilles heel (see what  
I did there?) in that it works best when 
the object you want to remove is all by 
itself, such as a speck, spot, smudge, 
telephone wire, or a can lying in the 
grass—something that ’s kind of all by 

itself. It usually messes up when the thing you want to 
remove is touching another foreground object, because 
it can often pick up areas of that other object, smearing 
the edge of the repair, and that ’s a dead giveaway that 
the image has been retouched. 

REMOVING SPOTS 
We’ll do a project here that will make a big difference in 
your understanding of which tool to use and when. Open 
an image with some spots or specks in it (in this case, 
we’re using an image I took in Dubai a few years back of 
the amazing Burj Al Arab hotel). I had tons of sensor dust 
and specks from shooting out in the desert for days, but 
these spots are all by themselves, sitting on a background 
of the sky, which makes them easy for the Healing Brush 
or Spot Healing Brush to remove. In fact, this is their “jam.” 
It ’s what these tools do best, and it ’s easy and seamless 
for them to remove those spots. 

PHOTOSHOP FOR LIGHTROOM USERS
SCOTT KELBY

THE HEALING BRUSHES VS.  
THE CLONE STAMP TOOL 
Last issue we talked about one of the big reasons I jump over to Photoshop from Lightroom Classic: to 
remove unwanted “stuff” in my photo, and we went over the very awesome Clone Stamp tool. The issue 
before that we looked at the Healing Brush and its cousin the Patch tool, but today we’re going to look at 
which to use and when, because each has certain characteristics that make it suited for certain kinds of 
tasks (which is a fancy way of saying, sometimes one works better; sometimes the other works better). 
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Here’s the same image after 
just 60 seconds or so with the 
Spot Healing brush (J). You just 
make your brush size a little larger 
than the spot you want to remove, 
click once, and it’s gone. You can 
see, even with all those spots, it 
only takes a few clicks to quickly 
clean up the sky. By the way, to 
change your brush size, use the 
Bracket keys ([ ] ) on your keyboard 
(they’re to the right of the letter 
P on a standard US keyboard). 
Pressing the Left Bracket makes 
the brush smaller, and the Right 
Bracket makes it larger. 

GETTING MESSY WITH 
THE HEALING BRUSH 
Now, here’s where it gets sticky. 
I zoomed way in, up near the top 
of the building on the left side, 
and there’s a part of the building 
sticking out. It ’s an observation 
deck and lounge (if I remember 
correctly, as it’s been a few years). 
That deck is touching the side of 
the building, so this is where it 
gets messy. 

Let ’s try using the Healing 
Brush (nested below the Spot 
Healing Brush in the Toolbar) to 
remove that observation deck 
sticking out from the building. We 
Option-clicked (PC: Alt-clicked) 
to choose the area we wanted to 
sample, and then painted over the 
area we wanted to remove. Now 
you can really see the issue with 
using the Healing Brush to remove 
something when it’s touching the 
edge of something else. It literally 
smears—a bad look all the way 
around—but that ’s okay; that ’s 
why we have the Clone Stamp 
tool; for cases like this where the 
Healing Brush just isn’t the right 
tool for the job. 

ALL IMAGES BY SCOTT KELBY
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KEEP IT CLEAN WITH THE 
CLONE STAMP TOOL 
Let’s press Command-Z (PC: Ctrl-Z)  
to Undo, so the observation deck 
comes back. Now we’ll get the Clone 
Stamp tool (S), hold the Option (PC: 
Alt) key, and click once in an area 
nearby with similar tones and tex-
ture (here I clicked it right below the 
observation deck). Now when we 
paint over the deck, we’re painting 
the area of sky right on top of it. We’re 
“cloning” the sky over it. 

When we get near the edge of 
the building, we’ll sample the edge 
of the building (hold Option [PC: 
Alt] and click) and paint right along 
the edge to clone the building over 
the remaining piece of the obser-
vation deck. What makes this easy 
is that you’ll see a preview of the 
area you sampled right inside your 
brush cursor, so lining it up with the 
edge of the building as we painted 
was a snap in this case. Just a few 
seconds of cloning and that deck 
is gone, but without the smearing. 
Now, if there are any specks, spots, 
or missed areas left over in the sky, 
we can switch to the Spot Healing 
Brush or Healing Brush to quickly 
clean up those. 

USING THE TOOLS TOGETHER  
FOR FAST, CLEAN EDITS 
Okay, now I’m going to share one of my favorite tricks 
where you only have to do a little bit of cloning and 
then you let the Patch tool (the Healing Brushes’ bigger 
cousin) take over to do the heavy lifting. Remember 
what I said earlier: the Healing Brush smears when 
the object you’re trying to remove is touching another 
object (like what we have here). But what if we first 
cloned over the part of the deck that ’s touching the 
main building with the edge of the building and sky? 
Since no part of the deck is touching the building now, 
we could switch to the Patch tool and remove the rest 
of the observation deck in just seconds. 

We did this by first getting the Clone Stamp tool; 
Option-clicking (PC: Alt-clicking) right on the edge 
of the building, directly above the observation deck, 
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to sample that area; and 
cloning straight down that 
wall. See how it created a 
gap between the deck and 
the building? That ’s what 
we’re after. That separation. 
That little gap. 

Now we switched to the 
Patch tool (nested below the 
Spot Healing Brush tool in 
the Toolbar) and dragged 
out a selection around the 
floating observation deck 
(it ’s not touching the edge 
of anything at this point, 
right?), as shown here. 

The final step was to 
simply take the Patch tool, 
click-and-hold the cursor 
inside that selected area, 
and drag it over to the 
left until that observation 
deck was gone. When 
we released the mouse 
button, our retouch was 
complete. This is a great 
way to use the two tools 
together to get rid of those 
harder-to-remove areas. 

Okay, next issue our journey 
continues, but I hope you 
found this helpful and that 
it gives you an idea of how 
powerful these tools are 
when you use them together, 
each doing the part of the 
retouch it does best. See 
you next time! n
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There’s a powerful and almost forgotten tool in Photo shop 
for creating lighting effects: the aptly named Lighting 
Effects filter. There are a few things to know about this 
filter before you jump in. First, it will only work on images 
in RGB color mode, so make sure you choose Image> 
Mode>RGB Color if your image is in a different mode. 

The second thing to know is that it only works on 
8-bit images, so go to Image>Mode>8-Bits/Channel. 
(Fun Fact: It worked as a 16-bit filter in CS6, but the 
results weren’t that good.) 

And the final disclaimer is that it’s a bit buggy and 
the adjustment controls can disappear. If this happens, 
a Photoshop restart will be necessary to get them back. 
Wow! Why even bother with the Lighting Effects filter 
with all those caveats? Because the results are really, 
really good! 

STEP ONE: Open an RGB, 8-bit image in Photoshop. I’m 
using a photograph that I shot in my studio. The model’s 
name is Callan and we want to make her look a bit more 
dramatic. Before moving on to the next step, though, 
make sure your image layer is active in the Layers panel 
and go to Filter>Convert for Smart Filters to change 

THE LIGHTING EFFECTS FILTER
the layer to a smart object. That way, after you apply 
the Lighting Effects, you can always go back and make 
changes to the settings at any time. 

STEP TWO: To apply Lighting effects, go to Filter> 
Render>Lighting Effects, and you’ll see the Lighting 
effects workspace appear. If you don’t see any onscreen 
controls on the image preview, press Command-H 
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(PC: Ctrl-H), as they may be hidden, and this shortcut 
will toggle their visibility. If you’re using macOS and 
you’ve set Command-H to hide Photoshop instead of 
hiding the extras, you can go to View>Extras to turn 
on the controls. 

STEP THREE: There are three 
different types of lights in 
Lighting Effects: Spot, Point, 
and Infinite. (These are similar 

to the 3D lights in Photoshop, but we’re using them on 
2D images.) You can click on the Lights icons in the 
Options Bar at the top to add new lights. 

Each light that you add is shown in the Lights panel 
at the bottom right. Just like in the Layers panel, you can 
click on the Eye icon to the left of a light to turn it off/on. 
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STEP FOUR: Let’s take a quick look 
at each of the three types of lights. 

Spot: Like a spotlight, the light starts 
from a specific point and travels in 
a set direction. The light falls off, 
or becomes weaker, the further it 
travels from the starting point. 

Point: Light travels in every direc-
tion from the center point of the 
light, and falls off the further it 
travels from the starting point, like 
a light bulb.

Infinite: Light travels in a set direc-
tion, but doesn’t fall off and is always 
the same intensity, like sunlight.
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STEP FIVE: You can either use a pre-
set, or set up everything manually 
from scratch. You’ll find the Presets 
drop-down menu to the left of Lights 
up in the Options Bar. It can be a 
big timesaver to begin with a preset 
and then modify it for the perfect 
result. I encourage you to play with 
all the different presets, just to get 
a feel for what the different types 
of lights do. Let’s start with one of 
my favorites, the 2 O’clock Spotlight. 
After you choose this preset, you 
should see something similar to 
the image shown here. 

STEP SIX: To reposition the light, 
click-and-drag anywhere inside the 
ovals. To change its shape, drag any 
of the four points, and to rotate the 
angle of the light, click-and-drag 
anywhere outside the ovals. You 
can adjust the ring in the middle 
to change the Intensity (bright-
ness) of the light. This is where 
the buggy part might come in. As 
you move your cursor around the 
image, you’ll see a tooltip telling 
you what will happen when you 
click-and-drag. Clicking directly on 
a dot may move the light instead 
of scaling it, so move your cursor 
around until you see a tooltip that 
says either “Scale Length” or “Scale 
Width,” then click-and-drag. 

STEP SEVEN: To change the bright-
ness of the image outside the light, 
change the Ambience in the Prop-
erties panel. A higher Ambience will 
make the whole scene brighter, just 
like turning on a light in a room that 
was previously only lit by a spotlight. 
We’re going to keep Ambience low 
so that we get a more dramatic effect 
with the spot light in this image. P
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STEP EIGHT: Click on the Color 
swatch in the Properties panel 
to open the Color Picker. This 
is where you can add some 
color to the light, but be very 
subtle with the adjustments 
here, because a tiny bit goes 
a long way. 

Also, if your Intensity is 
all the way up to 100 in the 
Properties panel, as it is in 
our image, and it’s still not 
bright enough, you’ll find an 
additional Intensity slider in 
the Color Picker. Give it a 
little shift to the right to go 
even brighter but, again, be 
subtle or you’ll blow out all 
your highlights. Click OK to 
close the Color Picker. Now 
you can see our light is much 
more dramatic. 

STEP NINE: Adjust the Hotspot 
in the Properties panel to 
make the light source larger 
or smaller. In this example, we 
made it smaller so our model 
is illuminated by the falloff, 
making a more pleasing look. 
This falloff more accurately 
mimics an actual studio light. 
We also decided to back off 
on the Intensity, and kick up 
the Exposure slightly. K
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Here’s our final result 
after clicking OK in the 
Options Bar. 

I also wanted to share a 
couple of variations so 
you can see what this 
would look like in black-
and-white or with a cooler 
color cast. I think it ’s 
pretty convincing, espe-
cially the black-and-white, 
don’t you? 
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TURNING ON LIGHTS 
You can easily turn on lights of any 
kind in your images. In this next 
technique, we’ll be turning on the 
headlights in this Aston Martin DBS. 
If you want a quick fix, just add the 
Lens Flare filter as shown starting 
at Step Nine below, but let ’s go 
into more detail so you can get a 
much more realistic result than a 
simple lens flare. Depending on 
the image you’re using, you might 
need to use different settings than 
the ones we’re using here, so feel 
free to experiment. 

STEP ONE: Begin with a photo of 
a car in low light with its head-
lights turned off. If your image is 
too bright, you can always use a 
Curves adjustment layer (Layer>New 
Adjustment Layer>Curves) to lower 
the lights. In the Properties panel 
(Window>Properties), drag the point 
at the bottom left of the curve to the 
right, and drag the point at the top 
right straight down. 

STEP TWO: Create two new layers. 
Double-click the name of the first 
new layer in the Layers panel, and 
rename it “glow.” Rename the other 
layer “Hotspot.” Switch to the Brush 
tool (B), choose the Soft Round brush 
in the Brush Preset Picker in the 
Options Bar, and press D then X to 
set the Foreground color to white. 
With the glow layer active, paint over 
both lights. Tip: Use the Bracket keys 
( [ ]) on your keyboard to quickly 
resize the Brush tool as needed.

STEP THREE: Obviously, it’s not look-
ing realistic yet. Change the layer 
blending mode of the glow layer 
to Overlay near the top left of the 
Layers panel. We’ll work with this 
more later, but for now it’s giving 
us a nice base with which to start. K
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STEP FOUR: Click on the Hotspot layer 
in the Layers panel to make it active. 
Zoom into one of the lights and, using 
the Soft Round brush again, click (don’t 
paint) to add a white dot to each light 
source in the headlight. In this image, 
I used a larger brush for the LEDs in 
the center, and a smaller brush for the 
ring of small LEDs around it. Again, use 
the Bracket keys to resize the brush as 
needed. Repeat for the other headlight. 

STEP FIVE: The key to getting realistic-look-
ing lights is adding just the right amount 
of blur, so go to Filter>Blur>Gaussian Blur. 
In this case, a setting of 23.3 pixels works 
nicely. Click OK when you find the right 
setting for your image. You can see the 
result is looking better now. 

STEP SIX: For an extra step of realism, 
let’s add a blue glow to the lights, since 
LEDs tend to give off a little bit of a 
blue glow relative to outdoor ambient 
light. Press Command-J (PC: Ctrl-J) 
to duplicate the Hotspot layer. Either 
apply a Hue/Saturation adjustment layer 
(Layer>New Adjustment Layer>Hue/
Saturation) and make your adjustments 
in the Properties panel, or apply it 
directly to the layer, as we did here, 
by pressing Command-U (PC: Ctrl-U) 
to bring up the Hue/Saturation dialog. 

Click on Colorize, and move the Sat-
uration all the way up to +100. Change 
Hue to +196, which will make it a light 
blue. At this point, you probably don’t 
see any color because you’re shifting 
the Hue on pure white, which can’t 
show color. The solution is to lower the 
Lightness anywhere below 0. As you 
move the Lightness slider to the left, 
you allow more color to show, but it also 
darkens the light. The trick is finding 
the right balance. On this image –16 
works, but it will probably be different 
for each image. It ’s like adding salt: 
each dish needs more or less. Welcome 
to cooking in Photoshop. Click OK to 
close the dialog. P
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STEP SEVEN: Next, we’ll add a little blur to the blue 
Hotspot copy layer to make the color look more like 
a glow, so go to Filter>Blur>Gaussian Blur again. A 
setting of 64 pixels works nicely for this image. In the 

image above left, you can see the blue glow with the 
original Hotspot and glow layers hidden. And in the 
image above right, it shows all the layers turned back on. 

STEP EIGHT: Sometimes the 
lighting effect isn’t quite strong 
enough. This is purely optional 
for the Goldilocks people (like 
myself ) who want it just right 
because this is one of those 
things that probably only 5% of 
people will ever notice. Here’s 
how to dial in just the right 
amount of light. 

To increase the light, 
duplicate the light layers as 
many times as you need with 
Command-J (PC: Ctrl-J). Each 
duplicate will make the light a 
little brighter. Also, experiment 
with different layer blending 
modes on the duplicate layers. 
Soft Light, Linear Light, Pin 
Light, and Color Dodge can 
produce some pleasing results. 

If you want to go for some-
thing in-between a duplicated 
light and the original, adjust 
the Opacity on the copy. Here, 
I duplicated both the original 
Hotspot layer and the glow 
layer. The glow copy made the 
light too intense, so I dropped 
its layer Opacity all the way 
down to 18% and changed its 
blending mode to Linear Light. K
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STEP NINE: There’s one last thing we can do 
to make it an even more convincing light 
effect, and that’s to add a lens flare. Wait, 
it’s okay. We won’t apply the default red 
lens flare that’s so obviously Photoshop. 

Hold down the Option (PC: Alt) key as 
you click on the Create a New Layer icon 
(+) at the bottom of the Layers panel. This 
will open the New Layer dialog. Name 
the layer “flare,” and change the Mode 
to Screen, which will activate a checkbox 
that now says “Fill with Screen-Neutral 
Color (Black)” Check on that box and 
click OK. This will fill the layer with black 
(which you’ll see in the Layers panel), 
but because the blending mode is set to 
Screen, nothing will show in the image. 
This invisible layer will provide a base to 
which we can apply our lens flare. The lens 
flare will show perfectly; just the black 
will be hidden. Drag the flare layer to the 
top of the layer stack in the Layers panel. 

Why go to all this effort? Because this 
will allow us to reposition our lens flare 
after we’ve created it. It’s very difficult to 
perfectly position a lens flare; it’s possible, 
but this way is much easier and faster. 

STEP 10: Choose Filter>Render>Lens Flare 
and, in the dialog that appears, change 
the Lens Type to 105mm Prime. (Movie 
Prime also works well, as it simulates 
an anamorphic lens...well, sort of. The 
slices are supposed to be horizontal. We 
now know more than we did in the 90s.) 
Adjust the Brightness to 97%. Dragging the 
crosshair in the preview area changes the 
direction and length of the flare. Experiment 
with its placement for your images. Click 
OK to apply it.

STEP 11: Use the Move tool (V) to reposition 
the lens flare over one of the lights, which 
really ups the realism of the effect. You 
may need to adjust the Opacity of the 
Lens Flare in the Layers panel. Here, you 
can see what it looks like at 89%. 

Because you moved the flare, you may 
see a hard line in your image where the 
flare layer is no longer filled with black. P
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Here’s a quick fix: Command-click (PC: Ctrl-
click) on the flare layer’s thumbnail in the Layers 
panel to select it. Press Shift-Command-I (PC: 
Shift-Ctrl-I) to Inverse the selection so the areas 
that aren’t filled with black are now selected. 
Press Shift-Delete (PC: Shift-Backspace) to 
open the Fill dialog, select Content-Aware in 
the Contents drop-down menu, and click OK. 
Press Command-D (PC: Ctrl-D) to Deselect. 
The hard line should now be gone. 

STEP 12: Some of the flares coming off the 
headlight have various colors. Some people like 
this, some don’t. If you don’t like the multicolored 
flares, make sure the flare layer is active in 
the Layers panel, and press Command-U (PC: 
Ctrl-U) for Hue/Saturation (or create a Hue/
Saturation adjustment layer). Click Colorize 
and the flares all become the same color. 

You can now tint the lens flare here in the 
Hue/Saturation dialog, as we did earlier with 
the blue LED lights in Step Six. Here’s our final 
result with the flare layer turned up to 100% 
and the colors on the flare set to a blue tint. 
Which result do you prefer?
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There’s nothing that adds a little magic to a 
picture like fairy dust. In this tutorial, I’m going 
to show you how to make that magical glowing 
dust. We’ll start with this picture I grabbed from 
Adobe Stock. (I apologize, but the pandemic 
prevented me from setting up a photoshoot to 
capture the tutorial image for myself.) 

If you’d like to download the low-res water-
marked versions of this image to follow along, 
click this link, log in with your Adobe ID, and 
click the Save to Library button. Right-click the 
image in the Libraries panel (Window>Libraries) 
and choose Edit to open it in Photoshop. To 
make it easier to work with the image, increase 
the resolution of the practice file. (We normally 
don’t recommend enlarging images, but this is 
only for practice purposes.) Go to Image>Image 
Size, turn on the Resample checkbox, select 
Preserve Details 2.0 from the Resample drop-
down menu, set the Width to 3,000 pixels, and 
click OK. 

STEP ONE: The first thing we need to do is 
create a custom brush, so choose the Brush 
tool (B) from the Toolbar. In the Brush Preset 
Picker in the Options Bar, select the Soft Round 
brush with Hardness at 0% (for a soft edge) 
and a Size of 30 px. 

STEP TWO: Go to Window>Brush Settings 
to open the Brush Settings panel, and click 
on Scattering in the list on the left side of 
the panel. Click on the Both Axis checkbox, 
and turn the Scatter amount all the way up. 
Set the Count to 1 so the dust trail doesn’t 
become too thick. 

STEP THREE: There’s a second part to Scatter, 
and that’s Spacing. Choose Brush Tip Shape 
at the top of the list on the left, and change 
the Spacing to 72% to push the brush spots 
further apart. 

With the Foreground color set to white 
(press D then X), this is what a brushstroke 
would currently look like in the image. We have 
a nice distribution of the fairy particles, but 
they’re all the same, and we don’t want that.

LIGHT IT UP  
WITH FAIRY DUST
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STEP FOUR: Choose Shape Dynam-
ics in the Brush Settings panel, 
and turn Size Jitter all the way up 
to 87%. Jitter means randomness, 
which will vary the size of the 
particles as you paint. If you’re 
using a pressure-sensitive tablet, 
such as a Wacom, set the Control 
drop-down menu to Pen Pressure, 
which will enable you to vary the 
size of the particle streams by 
changing the amount of pressure 
you apply while painting. 

Boost the Minimum Diameter 
to 10%, and give it a little bit of 
Roundness Jitter at 32%. Now 
when we test the brush, we can 
see a variance in size. That’s much 
better, but we still have one more 
thing to do. 

STEP FIVE: Choose Transfer in the 
Brush Settings panel, and turn up 
Opacity Jitter to 74% to vary the 
transparency. Also, set Control to 
Pen Pressure if you’re using a tablet. 

Now, when we test the brush, 
it’s starting to look like something 
we can use. I advise you to con-
stantly test your brushes as you’re 
making them. 
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STEP SIX: Let’s save the brush 
before we go any further. Click 
the plus icon at the bottom of 
the Brush Settings panel. In 
the New Brush dialog, name 
the brush “Fairy,” and click 
OK. The new brush will be the 
currently selected one. 

STEP SEVEN: Create a new 
layer because you always 
want to paint on a new layer 
and not directly on the image 
layer itself. Gently paint in the 
streams of fairy dust. Make 
it thicker at the origin of the 
particles (the rose in this 
image) and let them taper off 
as they rise to the top of the 
image. Move your brush in 
waves, rather than a straight 
line, to produce dust particles 
that appear to be blowing in 
the breeze. 

If it doesn’t look good, 
press Command-Z (PC: Ctrl-
Z) to Undo and try again. It’s 
okay if it takes you several 
attempts to get something you 
like. Now that we have some 
nice particle streams, we need 
to add a magical glow. 

STEP EIGHT: Another reason for 
painting on a new blank layer 
is so you can easily add layer 
effects to the brushstrokes. We 
want to create a small, soft, 
subtle glow on the particles, 
so click on the fx icon at the 
bottom of the Layers panel 
and choose Outer Glow. 
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STEP NINE: For color, click on 
the color swatch, select a light 
blue, and click OK to close the 
Color Picker. Change the Blend 
Mode to Normal. Spread should 
be set to 0%, and the Size should 
be small, like around 16 px or 
so (about half the width of the 
particle brush). Set the Opacity 
to around 50%. 

These settings will vary 
depending on the density of 
the background, but you’ll see 
when it’s looking nice in your 
image. Avoid the urge to overdo 
the glow, or it will begin to look 
cartoony. As you can see here, 
it ’s starting to take shape. The 
touch of color adds a lot to the 
effect. The particles would also 
benefit from a little more color 
around their edges, so don’t click 
OK yet in the Layer Style dialog. 

STEP 10: Click on the words 
“Inner Glow” in the list of layer 
styles on the left side of the dialog 
to turn it on and see its settings 
(if you only click the checkbox, 
it will turn on the effect, but it 
won’t take you to its settings). 

Set the Blend Mode to 
Normal, and choose the same 
blue color we used for the 
Outer Glow. Set the Opacity 
low, around 20%. Set the Choke 
all the way to 0%, and set the 
Source to Edge. Adjust the Size 
until you see the glow around 
the edges of the particles, but 
stop before it completely recolors 
them. We still want the center 
of each particle to be white. We 
aren’t trying to make blue par-
ticles; we want white particles 
with a blue glow. 

Now, click OK to close the 
Layer Style dialog, and here’s the 
result. The fairy dust is looking 
quite magical. K
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STEP 11: If you’re a perfectionist, 
you probably realize that these 
glowing particles would affect 
anything that’s really close to 
them, such as our fairy holding 
the rose. So, let’s add some 
accent lighting to finish off 
this effect. 

Choose a Soft Round brush, 
and click on Transfer in the 
Brush Settings panel. Reset 
the Opacity Jitter to 0%. This 
will make your brushstrokes 
even. Set Control to Pen Pres-
sure if you have a tablet. If 
you’re using a mouse, just set 
the brush Opacity low in the 
Options Bar and paint multiple 
strokes to slowly build up the 
effect of the brush. 

In the Brush Tip Shape 
settings, set the brush Spac-
ing low so you’ll get an even, 
unbroken brushstroke. 

STEP 12: Create a new layer, 
name it “color light” and, in the 
Layers panel, place it between 
the Background layer and paint 
layer. Click on the Foreground 
color swatch near the bottom 
of the Toolbar, choose a light-
blue color, and click OK to 
close the Color Picker. In the 
Options Bar, drop the Flow 
down to 10% so you can slowly 
build up the effect. 

STEP 13: Paint around areas 
that would be illuminated by 
the fairy particles: her chin, tip 
of her nose, collarbone, hair, 
etc. Use the Bracket keys on 
your keyboard to adjust the 
size of the brush as needed. 
Don’t worry about it being too 
strong or perfect at this point. 
We want to lay down some 
color with which we can work 
and get our settings right. P
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STEP 14: Change the layer blending mode to Overlay 
or Soft Light and adjust the layer Opacity as needed 
(70% here) to help the color blend in better with the 
image. Continue to apply the brush to add a glow to 
the surfaces that should be lit up, either facing edges, 
or lighter or reflective surfaces. This produces a very 
subtle effect. Click the Eye icon next to the color light 
layer in the Layers panel to turn it off and on so you 
can see the difference. 

STEP 15: Let’s boost the color effect for a more dramatic 
variation. Turn the Opacity of the color light layer back 
up to 100%. Duplicate the color light layer and adjust 
the Opacity of the duplicate to suit (34% looks about 
right on this one). Below is our final result: magical 
fairy dust, complete with an ambient glow. 

I hope you enjoyed this tutorial. It was my pleasure 
writing it for you. n
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This month I have a fun tutorial that will explore parts of Photoshop you may never have used before. 
Part of the creative journey is trying new things, so this time around we’re going to assemble and  
animate a working analog clock in Photoshop. This is a great way to utilize simple layer-based anima-
tions to create real working elements for social media or your website. 

ANIMATING AN ANALOG CLOCK

STEP ONE: To begin, you’ll need an image of a clock face with the 
hands separate from the clock. I found this one on Adobe Stock, 
with all the parts laid out on a white background, which will make it 
much easier to extract them. 

If you’d like to download the low-res watermarked versions of this 
image to follow along, click this link, log in with your Adobe ID, and 
click the Save to Library button. Right-click the image in the Libraries 
panel (Window>Libraries) and choose Edit to open it in Photoshop.  
To make it easier to work with the image, increase the resolution of  
the practice file. (We normally don’t recommend enlarging images,  
but this is only for practice purposes.) Go to Image>Image Size, turn on 
the Resample checkbox, select Preserve Details 2.0 from the Resample 
drop-down menu, set the Width to 3,000 pixels, and click OK. 

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS

©
A

do
be

 S
to

ck
/P

io
tr

 S
ku

bi
sz

Click image above to see the animated GIF

 94 

Rafi
eie

ng
lish

clin
ic.

co
m

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/animatedgifs/ClockWorks.gif
https://stock.adobe.com/images/old-clock/10590954?prev_url=detail
https://members.kelbyone.com/wp-content/uploads/magazines/psumag/animatedgifs/ClockWorks.gif


STEP TWO: Since there’s a 
large clock face and small 
hands, let ’s extract them 
separately. Start by making a 
duplicate of the Background 
layer by pressing Command-J 
(PC: Ctrl-J). 

STEP THREE: Using the 
Rectangular Marquee tool 
(M) on the duplicate layer, 
draw a selection around just 
the clock face. Press D to set 
the default colors, and then 
press Command-Delete (PC: 
Ctrl-Backspace) to fill the 
selection with white, leaving 
just the hands on the layer. 

STEP FOUR: Go under the 
Select menu and choose 
Subject. If your rectangular 
selection is still active, Photo-
shop will ask if you want 
to discard it and continue. 
Click OK. Zoom in closer 
to examine the small white 
areas inside the clock hands 
to make sure they ’re not 
selected. If any white areas 
need to be removed from the 
selection, just grab the Magic 
Wand tool (nested below the 
Object Selection tool [W] 
in the Toolbar), hold down 
the Option (PC: Alt) key, 
and click to remove those 
areas from the selection. If 
it doesn’t remove the entire 
area, kick up the Tolerance in 
the Options Bar and try again. 
If you need to add areas to 
the selection, Shift-click them 
with the Magic Wand tool. 
If you’re using the preview 
image from Adobe Stock, the 
selection will require a little 
bit of extra cleanup. Step Four
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STEP SIX: Turn the “hands” 
layer off for the moment 
by clicking its Eye icon 
in the Layers panel, and 
then drag the layer that 
still has the hands on a 
white background to the 
Delete Layer icon (trash 
can) at the bottom of the 
Layers panel. Click on the 
Background layer, and 
press Command-J (PC: 
Ctrl-J) again to make 
another duplicate. 

STEP FIVE: To refine your selection, click the Select and Mask button 
in the Option Bar. In the Properties panel, set the View menu to On 
Black (A) to check for any remaining white background elements. 
Use the Refine Edge Brush tool (R) to tap out any small white areas 
remaining. When done, go to the bottom of the Properties panel, 
set the Output To drop-down menu to New Layer, and click OK. 

Finally, go under the Layer menu, to Matting, and choose Defringe. 
Set the Width to 1 or 2 pixels and click OK. 
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STEP SEVEN: Just as 
before, use the Rect-
angular Marquee tool 
to draw a selection, 
but this time around 
the hands area. Fill the 
selection with white, 
leaving just the clock. 
Since the clock is a 
simple round shape on 
a white background, 
we can use the Magic 
Wand tool to make a 
quick selection. Set 
the Tolerance to 10 in 
the Options Bar, and 
click directly on the 
white background. 

STEP EIGHT: Go under 
the Select menu and 
choose Inverse so the 
clock is selected and 
not the background. 
Then press Com-
mand-J (PC: Ctrl-J) to  
copy the clock to a 
new layer. Turn the 
hands layer back on 
in the Layers panel, 
delete the Background 
copy layer, and hide 
the Background layer. 
We now have all the 
parts extracted, but 
not fully separated.
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STEP NINE: Select the Lasso 
tool (L) in the Toolbar and then 
click on the hands layer in the 
Layers panel to make it active 
(we’ll rename the layers in a 
moment). Draw a selection 
around one of the hands. The 
marching ants can be hard to 
see on the transparent back-
ground so I activated quick 
mask mode by pressing the 
letter Q so you can see the 
area I selected. 

STEP 10: Once the selection is 
made, press Shift-Command-J 
(PC: Shift-Ctrl-J) to cut the 
selection to a new layer. 

STEP 11: Click back on the hands 
layer again in the Layers panel, 
and draw a selection around 
one of the two remaining hands. 
Again, press Shift-Command-J 
(PC: Shift-Ctrl-J) to cut it to a 
new layer. 

Now that everything is 
separated onto its own layer, 
rename each layer for what it 
contains. To rename a layer, 
just double-click its name in 
the Layers panel. Here we’ve 
renamed the layers “Clock 
Face,” “Minute Hand,” “Second 
Hand,” and “Hour Hand.” This 
will come in handy. ;-) 

STEP 12: In the Layers panel, 
click on the top layer, and 
then Shift-click the Clock Face 
layer so all four extracted 
layers are selected. Press 
Command-A (PC: Ctrl-A) to 
select the entire canvas area. 
Switch to the Move tool (V), 
and in the Options Bar, click 
on both the Align Horizontal 
Centers and Align Vertical 
Centers icons to center every-
thing in the document. 

Step 10 Step 11
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STEP 13: Now we want to crop 
the image to a square format. 
Start by selecting the Crop 
tool (C) in the Toolbar. Go to 
the Options Bar, click the ratio 
drop-down menu on the left, 
and choose 1:1 (Square). Press 
Enter to commit the change.

STEP 14: Let’s start with the 
second hand, so turn off the 
Hour and Minute Hand layers 
for now. Using the Move tool 
(V), drag the second hand over 
the seconds dial on the clock, 
and then zoom into this area. 
Lower the layer Opacity to 75% 
to help you align the pivot point 
on the second hand with the 
center of the seconds dial. 

Press Command-T (PC: 
Ctrl-T) to activate Free Trans-
form. Grab the center anchor 
point and drag it to the pivot 
point of the hand. This anchors 
any transformation to this 
point. (If you don’t see the 
center anchor point, click on 
the checkbox on the left side 
of the Options Bar.) While 
holding the Option (PC: Alt) 
key, grab a corner handle 
and drag toward the center 
to scale it down a little. Press 
Enter when done. Remember 
to set the layer Opacity back 
to 100%. 
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STEP 15: Repeat the previous 
step to align and resize both 
the hour and minute hands. 
Remember to lower their 
opacities to help align their 
pivot points to the center of 
the clock, and also reposition 
their center anchor points in 
the Free Transform bounding 
box before you Option-drag 
(PC: Alt-drag) to scale them 
on the clock. Once you have 
the pieces aligned and resized, 
let’s do some organizing in the 
Layers panel. 

STEP 16: Click on the Second 
Hand layer in the Layers panel, 
and hide the other hand layers. 
Press Command-G (PC: Ctrl-G) 
to place it into a group folder. 
Double-click the name of the 
Second Hand layer and rename 
it “00,” as this is its position on 
the clock. Rename the group 
folder “Seconds,” and drag it 
below the other two hand layers 
in the Layers panel. 
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STEP 17: Make a duplicate 
of the 00 layer by pressing 
Command-J (PC: Ctrl-J), and 
rename the duplicate “1.” Press 
Command-T (PC: Ctrl-T) to 
activate Free Transform. Grab 
the center anchor point and 
position it over the pivot point 
of the second hand. Move 
the cursor just outside the 
bounding box, and click-and-
drag to rotate it so it’s pointing 
to the first line on the dial, 
which is the one-second mark. 
Press Enter. 

STEP 18: Make a duplicate of 
layer 1 and rename it “2.” Use 
Free Transform again to rotate 
this copy so it ’s pointing to 
second number two on the 
clock. Don’t forget to reposition 
the anchor point first. Then just 
keep adding as many layers for 
as many seconds as you need. 

Note: For the sake of this 
demonstration, we’re only going 
to go up to five seconds, but 
if you feel compelled to create 
layers for the full 60 seconds, 
knock yourself out! 

  P H O T O S H O P  D O W N  &  D I R T Y  T R I C K S

K
E

L
B

Y
O

N
E

.C
O

M

 101 

Rafi
eie

ng
lish

clin
ic.

co
m



STEP 19: Go back and select 
layer 00 and make a duplicate 
of that layer. Move the dupli-
cate layer below the 00 layer 
and rename it “59.” Use Free 
Transform to rotate this instance 
counterclockwise one second to 
:59. Repeat this step to create 
four more copies until you get 
to position :55. You should have 
11 instances total. Now let’s 
move on to the minute hand. 

STEP 20: Click on the Minute 
Hand layer in the Layers panel 
to make it active, and then 
place it in a group called “Min-
utes.” With the Minute Hand 
layer active and visible, activate 
Free Transform, reposition the 
center anchor point to the pivot 
point of the hand, and then 
rotate the minute hand to the 
three-minute mark. Press Enter 
when done. 

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 M
A

Y
 2

0
2

1

 102 

Rafi
eie

ng
lish

clin
ic.

co
m



STEP 21: In that Minutes layer 
group, make a duplicate of the 
Minute Hand layer. Name it 
“Minute Hand 2” and add a “1” to 
the name of the original Minute 
Hand layer. Free Transform the 
Minute Hand 2 layer so that 
it’s pointing to the four-minute 
mark. Press Enter when done. 
Click the Eye icon next to the 
Minute Hand 2 layer to hide 
it for now. 

STEP 22: Click on the Hour 
Hand layer, make it visible, and 
rotate it to the 10:00 spot on the 
clock face using Free Transform. 
Don’t forget to move the anchor 
point to the pivot point. Press 
Enter when done. 

STEP 23: With the Hour Hand 
layer still active, click on the 
ƒx icon at the bottom of the 
Layers panel and choose Drop 
Shadow. This subtle detail will 
create some depth between the 
hands and the clock face. Use 
the settings shown here (notice 
the Opacity is only 25%). Click 
OK when done. 
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STEP 24: Right-click on the ƒx 
icon on the Hour Hand layer in 
the Layers panel and choose 
Copy Layer Style. Click on the 
Minutes group, and then Shift-
click the Seconds group so both 
folders are selected. Right-click 
on one of the selected folders, 
and choose Paste Layer Style. 
With the style applied to the 
group folders it applies to all 
the layers inside them. Now 
it’s time to animate. 

STEP 25: In the Seconds group 
folder, turn off all the layers 
except the 55 layer, which 
should correspond to its posi-
tion on the clock itself. 

STEP 26: Go under the Window 
menu and choose Timeline. In 
the middle of the Timeline panel 
that appears at the bottom of 
your screen, click on the drop-
down menu (the down-facing 
arrow), choose Create Frame 
Animation, and then click on the 
Create Frame Animation button. 
Click on the time marker under 
the first frame in the Timeline 
panel and set it to 1.0 second. 
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STEP 27: Click on the Dupli-
cates Selected Frame icon (+) 
at the bottom of the Timeline 
panel to create the next frame. 
In the Layers panel, turn off 
the 55 layer and turn on the 
56 layer. 

 
STEP 28: Repeat the last step 
going all the way through to 
layer 5 in the Seconds group 
folder. You can click on any of 
the prior frames in the Timeline 
panel to make sure each frame 
displays correctly. When done, 
you should have 11 frames. 
Press the Play Animation button 
at the bottom of the Timeline 
and see if the seconds tick 
through correctly. 

STEP 29: Once the seconds 
are sorted, let’s move on to 
the minute hand. The minute 
hand needs to go from the 
three-minute mark to the 
four-minute mark when the 
second hand hits :00. We know 
that occurs on frame 6 in the 
Timeline. So click on that frame 
to make it active, go to the 
Layers panel, and turn off the 
Minute Hand 1 layer and turn 
on Minute Hand 2.
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STEP 30: When you play through 
the animation now, you’ll see the 
minute hand changes in the sixth 
frame but it goes right back in the 
very next frame. To fix that, click 
on frame 7, hold down the Shift 
key, and click on frame 11 to select 
all those frames. Then go to the 
Layers panel again and turn off 
the Minute Hand 1 layer and turn 
on Minute Hand 2. 

When played through now, it cycles 
through and changes the time on 
cue. In theory, you could create 
the full cycle of seconds, minutes, 
and hours, essentially creating 
a fully functioning analog clock. 
With the animation done, let’s add 
some finishing effects to make it 
more dramatic. 

STEP 31: Create a new layer, press 
D to set the Foreground color to 
black, and then press Option-Delete 
(PC: Alt-Backspace) to fill the layer 
with black. Place this black layer 
below the Clock Face layer in the 
Layers panel. 

STEP 32: In the Timeline panel, 
select all 11 frames. Then, with the 
Clock Face layer active, go to the ƒx 
menu at the bottom of the Layers 
panel, and choose Gradient Overlay. 
Set the Style to Reflected and the 
Blend Mode to Linear Burn. Click 
on the Gradient preview to open 
the Gradient Editor, choose the 
Foreground to Transparent preset 
in the Basics folder, and click OK 
to close the Gradient Editor. Back 
in the Layer Style dialog, check on 
Reverse and lower the Opacity to 
90%. Finally, set the Angle to –67° 
and use the Scale slider to focus 
the light in the scene. You can 
manually reposition the gradient 
by clicking-and-dragging it directly 
on the canvas. 
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STEP 33: To render a GIF 
animation, go to the File 
menu and choose Save As. 
Choose GIF in the Format 
drop-down menu, give the 
animation a name, navigate 
to where you want to save 
it, and click Save.

In the GIF Save Options 
dialog that opens, set the 
Palette drop-down menu 
to Local (Perceptual) and 
Forced and Matte to None. 
Turn off Transparency, and 
set Dither to Noise (these 
settings may vary depending 
on your needs). Click OK 
when done. 

Now you know how to create 
an animated analog clock that 
you can use on a webpage 
or social media. What kind of 
clock will you build? n

Click image above to see the animated GIF

  P H O T O S H O P  D O W N  &  D I R T Y  T R I C K S

K
E

L
B

Y
O

N
E

.C
O

M

 107 

Rafi
eie

ng
lish

clin
ic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-may-2021/
https://members.kelbyone.com/wp-content/uploads/magazines/psumag/animatedgifs/ClockWorks.gif
https://members.kelbyone.com/wp-content/uploads/magazines/psumag/animatedgifs/ClockWorks.gif


STEP ONE: Open the landscape image you 
want to use. Here we’re using an image from 
Adobe Stock. If you’d like to download the 
low-res watermarked versions of this image 
to follow along, click this link, log in with 
your Adobe ID, and click the Save to Library 
button. Right-click the image in the Libraries 
panel (Window>Libraries), and choose Edit to 
open it in Photoshop. To make it easier to work 
with the image, increase the resolution of the 
practice file. (We normally don’t recommend 
enlarging images, but this is only for practice purposes.) 
Go to Image>Image Size, turn on the Resample checkbox, 

select Preserve Details 2.0 from the Resample drop-down 
menu, set the Width to 3,000 pixels, and click OK. 

Recently, we’ve seen a creative design variation of the classic time-lapse photo sequence; however, 
instead of crafting a video from the individual shots, the shots are sliced up into narrow columns and 
then composited together to create a single design that spans the entire length of time. For example, 
getting shots of the same landscape from sunrise to late night and then compositing them together 
in a way that visually portrays the passage of time. Of course, this requires a time investment to get 
all the images needed to cover an entire day. Or, we can use some clever editing work in Photoshop  
to get the same effect! 

CRAFT YOUR OWN SLICES OF TIME  
PHOTO COMPOSITE

KIRK NELSON

PHOTOSHOP DOWN & DIRTY TRICKS
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STEP TWO: Press Command-J (PC: Ctrl-J) 
to duplicate the Background layer. Then 
add a Color Lookup adjustment layer 
(Layer>New Adjustment Layer>Color 
Lookup), but don’t make any adjustments 
to that just yet. With the adjustment layer 
active, Shift-click the duplicate image 
layer in the Layers panel so they’re both 
selected. Press Command-G (PC: Ctrl-G) 
to group them, double-click the name 
of the group, and rename it “Morning.” 

STEP THREE: Press Command-J (PC: 
Ctrl-J) five times to make six copies of the 
group. Then rename the duplicate groups 
going from top to bottom: Midnight, Late 
Night, Sunset, Evening, and Afternoon. 
Use the visibility toggle Eye icons to hide 
all except the Morning group. 

STEP FOUR: Go to View>New Guide 
Layout and set the Columns to 27 and 
the Rows to 2. Click OK. After creating 

the guidelines, use the Move tool (V) 
to grab the single horizontal guide  
in the center of the image and move 
it up to the same level as the sun, as 
shown below left. 

STEP FIVE: Grab the Pen tool (P) and 
set its mode to Path in the Options 
Bar. The guidelines created in the 
last step make this part much easier. 
Create a type of hourglass shape by 
simply clicking on the intersections 
of guidelines; no need to try to create 
curves. Use the guidelines adjacent 
to the sun for the middle points. The 
top and bottom points should be three 
guidelines out from the middle points. 
Click on your starting point to complete 
the path. Click on the Morning group 
in the Layers panel to make it active, 
and then click the Mask button in the 
Options Bar to use the path as a vector 
mask on this group. 
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STEP SIX: Expand the Morning 
group in the Layers panel and make 
the Color Lookup adjustment layer 
the active layer. In the Properties 
panel (Window>Properties), set the 
3DLUT File drop-down menu to the 
Fuji Eterna 250D Kodak 2395 (by 
Adobe).cube preset. Using Color 
Lookup tables like this provides 
an easy way to make high-quality 
lighting changes. Here I’ve hidden 
the guides so you can see the 
image better. To turn the guides off/
on press Command-; (PC: Ctrl-;). 

STEP SEVEN: Reveal the Afternoon group by clicking where 
its Eye icon used to be in the Layers panel. Copy the vector 
mask from the Morning group to the Afternoon group by 
holding down the Option (PC: Alt) key and dragging the 
thumbnail of the mask up to the Afternoon group. Click 
on the Afternoon group in the Layers panel to make it 
active, and then use the Path Selection tool (A) to click  
on the path in the image to make it active (you should 
see the control points on the path when it’s active). 

In the Options Bar, click on the Path Operations 
icon (overlapping squares), and change the path mode 

to Subtract Front Shape. This essentially inverts the 
mask. Use the Direct Selection tool (nested below the 
Path Selection tool in the Toolbar) to move the control 
points of the vector mask to make it a broader shape 
(click on individual points to make them active; all 
the other points should be white). Specifically, move 
the central left point two spaces to the left, and the 
central right point one space to the right. Move the top 
and bottom left points four spaces to the left, and the 
top and bottom right points two spaces to the right. 
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STEP EIGHT: Set the Afternoon 
group’s Color Lookup layer to 
the same as the Morning group, 
Fuji Eterna 250D Kodak 2395 
(by Adobe).cube. But now set 
the adjustment layer’s blending 
mode to Screen near the top 
left of the Layers panel, and 
reduce the Opacity to 65%.

STEP NINE: Reveal the Evening 
group, copy the Afternoon mask 
to the Evening group, and make 
the Evening group active. Use 
the Direct Selection tool to 
adjust the points on the path. 
Move the middle-left point two 
spaces to the left, the upper-left 
point three spaces to the left, 
and the lower-left point four 
spaces to the left. Move the 
middle-right point one space 
to the right, and both the 
upper- and lower-right points 
two spaces to the right (they 
should be at the edge of the 
document). Change the Color 
Lookup table to LateSunset.3DL 
in the Properties panel, and 
set the layer Opacity to 50%. 
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STEP 10: Reveal the Sunset group and copy the Evening 
group’s mask to it. With both the Sunset group and 
the Direct Selection tool active, move the middle- and 
upper-left points three spaces to the left. Move the 
lower-left point four spaces to the left. On the right 
side, move the middle point one space. The upper- and 

lower-right points are now out of guidelines, so estimate 
the angle as you move the points further to the right 
off the canvas (as shown below). Set the Color Lookup 
table to LateSunset.3DL, and leave it at full Opacity. 
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STEP 11: Next is the Late Night group. Copy the mask 
again and move the points. Starting on the left , move 
the middle point three spaces to the left, the upper point 
four spaces, and the lower point four spaces, which 
should be the bottom-left corner of the image. On the 
right, move the middle point one space to the right 

and the other two points need to be aligned by eye as 
they ’re well off the canvas at this point. You’ll need to 
zoom out of your image, and drag out a corner of the 
document window so you can see the area around the 
canvas to move the points. Change the Color Lookup 
table to NightFromDay.CUBE. 
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STEP 12: Copy the mask to the Midnight group, and 
make the group visible and active. Move the final set of 
points: starting at the left, move the middle point three 
spaces to the left, the top point all the way to the top-left 
corner of the document, and the lower point to the left off 

the canvas to approximate the same angle. On the right, 
move the middle point one space to the right and the 
top and bottom points need to be approximated, as well. 
Set the Color Lookup adjustment layer to Moonlight.3DL 
and set its blending mode to Multiply. 
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STEP 13: The Midnight group really 
should have a more bluish hue to 
indicate midnight lighting. In the 
Midnight group, temporarily hide 
the Color Lookup adjustment layer 
and make Layer 1 the active layer. 
Go to Select>Color Range, choose 
Highlights in the Select drop-
down menu, and click OK. Then, 
add a Hue/Saturation adjustment 
layer (Layer>New Adjustment Lay-
er>Hue/Saturation). The selected 
highlights automatically become 
the layer mask. In the Properties 
panel, enable the Colorize option 
and set the Hue to +211, Saturation 
to +61, and the Lightness to –13. 
Then reveal the Color Lookup 
adjustment layer again. 
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STEP 14: The basic effect 
is now set up, so additional 
adjustments are easy to make 
to create a more convincing 
effect. For example, since each 
of these slices are supposed 
to be a different time of day, 
the cloud formations should 
be different. Go into the 
Sunset group and make Layer 
1 the active layer. Then, go to 
Edit>Sky Replacement. In the 
Sky Replacement dialog, click 
on the Sky preview thumbnail 
to open the list of skies from 
which you can select. Choose 
one of the sunset images from 
the Spectacular folder and 
then just click OK to use the 
default settings. 

STEP 15: Adjustments can 
be made by hand, as well, to 
create very specific changes. 
Go to the base layer (Layer 1)  
of the Morning group and 
use the Spot Healing Brush 
(J) to paint out the clouds 
that are just above the sun. 
This way the sunrise slice is 
clear sky and the neighboring 
slice shows a variety of clouds, 
which would help indicate a 
passage of time. 
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STEP 16: At this point it ’s just a matter of taste to finish the full effect. Use the Sky 
Replacement on any of the slices to create variation, or even add a Curves or Levels 
adjustment within any of the groups to create even more lighting differences. 

The overall technique here is incredibly simple and yet very powerful for crafting 
this effect. We only walked through six slices of time, but the same approach can 
be used to create many more, which creates an even more dynamic and visually 
stunning composition. Having each slice contained in its own folder with a mask 
creates an easy way of editing the slices and maximizes the editing possibilities—all 
without having to take multiple shots! n
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STEP ONE: Open two photos on two different layers within a 
single Photoshop document. You can open both images and 
then copy-and-paste one image into the other Photoshop 
document, or you can choose File>Scripts>Load Files Into 
Stack. In the dialog that opens (see next page), click Browse 
and then navigate to the two photos you want to use. Click 
one photo to select it, Shift-click the other, and then click 
Open. Make sure both checkboxes at the bottom of the 
dialog are turned off and then click OK. Photoshop puts 
each photo on its own layer within the same Photoshop 
document. TIP: If you’re starting in Lightroom, select two 
thumbnails in the Library module and then choose Photo> 
Edit In>Open as Layers in Photoshop. 

In this column, you’ll learn how to combine two photos to create a fake window reflection. It’s a great 
way to add a moody vibe, as well as increased depth and interest to your image. All you need is a 
portrait that looks like it was taken indoors and a street scene that was taken in a similar lighting 
condition. Let’s get started! 

HOW TO CREATE A FAKE  
WINDOW REFLECTION

LESA SNIDER

BEGINNERS’ WORKSHOP
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If you’d like to download the low-res 
watermarked versions of these images to 
follow along, click this link, log in with 
your Adobe ID, and click the Save to 
Library button. Right-click the image in 
the Libraries panel (Window>Libraries) 
and choose Edit to open it in Photoshop. 
Then click this link to download the city 
scene to your Libraries panel. Drag it 
from the Libraries panel into the image 
of the woman, position and resize it so 
it fills the image, and press Enter. You’ll 
now have both images in one document. 

STEP TWO: In your Layers panel, with 
the city street image layer above the 
portrait layer, click on it to make it 
active (note the white brackets around 
the corners of the layer thumbnail). Set 
the layer blending mode menu (circled) 
near the top left of the Layers panel to 
Screen. Alternatively, you can press 
Shift-Option-S (PC: Shift-Alt-S). 

Note: All the modes in the Lighten 
section of the blending mode drop-down 
menu produce a lighter result than 
you started out with. Screen mode, in 
particular, causes Photoshop to analyze 
each color channel (red, green, and 
blue) and then multiplies the opposite 
of the blend colors (in the city street 
layer) and base colors (in the portrait 
layer), making everything a lot lighter, 
almost as though a bottle of bleach 
was spilled on it! 
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STEP THREE: With the city street layer active in your Layers panel, choose 
Filter>Convert for Smart Filters to convert it into a smart object. This puts 
a protective wrapper around the image layer so the filter you’re about to run 
happens to the wrapper and not what’s inside it. Notice the smart object badge 
on the layer thumbnail (circled). 

Note: If you downloaded the low-res images and dragged the street scene 
from the Libraries panel into the image, it automatically came in as a smart 
object, so Convert for Smart Filters will be grayed out. The only difference is 
that the smart object badge on the layer thumbnail will be a cloud since you 
downloaded it from Adobe Stock. 

STEP FOUR: To make the city street 
image look more like a real reflec-
tion, we need to blur it. To do that, 
choose Filter>Blur>Gaussian Blur. 
In the dialog that opens, enter a 
Radius of 15 pixels for a high-reso-
lution image (this one is 5169x3446 
pixels); but try 4 pixels on the low-res 
Adobe Stock preview image. Click 
OK. In your Layers panel, notice the 
new filter effect named “Gaussian 
Blur” (circled). 

Tip: To adjust the blur settings, 
simply double-click the Gaussian 
Blur filter in your Layers panel and 
enter a new Radius. If a dialog 
opens warning that smart filters will 
be temporarily disabled, click OK. 

STEP FIVE: With the city street 
layer active, choose Image> 
Adjustments>Levels. In the result-
ing dialog, increase contrast by 
dragging the gray midtone slider 
(circled) rightward to around 0.35. 
(Alternatively, you can simply enter 
that number into the midtone field.) 

Now drag the white slider below 
the Output Levels bar leftward to 
around 150, which darkens all the 
tones in the image. (These same 
values should work on the Adobe 
Stock preview image.) When you’re 
finished, click OK, and notice the 
new filter effect named “Levels” in 
your Layers panel (circled). Here 
again, you can double-click it to 
reopen the Levels adjustment for 
more tweaking. 
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STEP SIX: Now let’s tone down the 
saturation so the yellow taxi isn’t the 
first thing you notice in the image. 
To do that, choose Image>Adjust-
ments>Hue/Saturation. In the dialog 
that opens, drag the Saturation 
slider (circled) leftward to around 

–35. (This same value should work 
on the Adobe Stock preview image, 
too.) Click OK. Notice the new filter 
effect named—you guessed it!—

”Hue/Saturation” in the Layers panel 
(circled), which you can double-click 
to reopen at any time. 

STEP SEVEN: The reflection is a 
little too strong and conceals too 
much of the portrait. So, with the 
city street layer active in the Layers 
panel, lower the Opacity setting at 
the top of the Layers panel (circled) 
to around 85%. 

STEP EIGHT: Save your document 
with all of the layers intact so 
you can adjust everything later. If 
you began in Photoshop, choose 
File>Save As, and from the Format 
drop-down menu, choose Photo-
shop. If you began in Lightroom 
and you don’t want to rename this 
file, choose File>Save instead. That 
way, the Photoshop document will 
appear next to one of the image 
thumbnails with which you started 
(which one depends on your Light-
room filenaming scheme). 
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Here’s the final result, with the two 
original images. 

As you can see, this method pro-
duces an extremely organized and 
tidy Layers panel. Not only did you 
protect the city street image by 
turning it into a smart object, each 
filter and adjustment you run on 
that layer afterward produces an 
individual filter effect. If you decide 
you don’t like an effect, simply 
drag it to the trash icon at the 
bottom right of the Layers panel. 
If you decide to tweak settings 
instead, simply double-click the 
filter effect to reopen it. Until next 
time, may the creative force be 
with you all! n
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RESTORING A HEAVILY DAMAGED PHOTO 
When people who work with Photoshop see a heavily damaged photo such as the one we’re using in this 
tutorial, they may feel it’s beyond salvageable, but that’s not necessarily the case. It takes a long time 
to repair the image, but with patience and using the steps below, there’s much that can be salvaged. 

STEP ONE: Open the image that you 
want to repair in Photoshop. (KelbyOne 
members can click here to download 
the image we’re using for practice 
purposes only.) Drag the Background 
layer to the Create a New Layer icon 
(+) at the bottom of the Layers panel 
to duplicate it.

STEP TWO: Open the Camera Raw Filter 
(Filter>Camera Raw Filter). Change the 
Profile drop-down menu from Color to 
Monochrome. In the Basic panel, adjust 
the sliders as follows: Exposure +0.15, 
Contrast +30, Shadows +5, Blacks –25, 
Texture –100, Clarity +44, and Dehaze 
+100. This will “restore” pixels that have 
otherwise faded and are hardly visible. 
(These settings will vary from image 
to image.) Click OK. 

Note: If you’re using the download 
practice file, it has already been cropped, 
so go to Step Four. 

DEB PIETI
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STEP THREE: Select the Crop tool (C) and crop out the 
thin borders at the top and sides of this image. We also 
removed the photographer’s name at the bottom; I typically 
do this unless a client specifically asks for it to be left as 
is. Press Enter to commit the crop. 

STEP FOUR: Add a Levels adjustment layer (Layer>New 
Adjustment Layer>Levels). In the Properties panel 
(Window>Properties), drag the highlights slider below 
the histogram on the right to 237 to lighten the image 
a bit. Drag the midtone slider in the middle to 0.89 to 
boost the contrast a little. With the Levels layer active 
in the Layers panel, press Command-E (PC: Ctrl-E) to 
merge it with the Background copy layer. 

STEP FIVE: Now let ’s begin retouching the image. Add 
a blank layer and select the Spot Healing Brush tool 
(J) from the Toolbar. In the Options Bar, set the brush 
size to 30, Mode to Normal, Type to Content-Aware, and 
check on Sample All Layers. On the blank layer, start 
painting over any cracks and spots on the image that 
you wish to remove. 

STEP SIX: Next, we’ll fix the small missing part of the 
bow on the right. With the Lasso tool (L), select the 
right side of the bow as shown below. Click on the 
Background copy layer (the black-and-white layer) in 
the Layers panel to make it active. Press Command-C 
(PC: Ctrl-C) to copy the selection, then Command-V 
(PC: Ctrl-V) to paste it. Double-click the name of the 
pasted layer in the Layers panel, rename it “Bow,” and 
drag it to the top of the layer stack. 

Press Command-T (PC: Ctrl-T) for Free Transform. 
Resize, rotate, and position the copy as shown here to 
replace the missing part of the bow on the right. Because 
you copied the bow from the original black-and-white 
layer, it won’t have any of your Spot Healing Brush work 
on it, so you’ll most likely have a white spot on this copied 
area of the bow. Switch back to the Spot Healing Brush 
tool to remove it. 
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STEP SEVEN: You’ll notice the front of the 
skirt is lighter and less detailed than the 
left side of the skirt. On the Background 
copy layer, make a selection of the front 
of the skirt with the Lasso tool. Go to Fil-
ter>Sharpen>Unsharp Mask, and set the 
Amount to 109%, Radius to 3.0 Pixels, and 
Threshold to 3 levels. Click OK. 

STEP EIGHT: While still on the Background 
copy layer and with the front of the skirt 
still selected, go to Layer>New Adjustment 
Layer>Levels. Photoshop will use the selection 
to create the layer mask for Levels. Move 
the left slider under the histogram in the 
Properties panel to 38, which brings the 
detail back in the skirt, equating it to the left 
side of the skirt so they look symmetrical. 
Rename this layer “Skirt.” 

STEP NINE: Next, we’ll work on adding a wall 
and floor. This photo was taken sometime 
during the 1890s, therefore I searched on 
Flickr for a wall and floor and found this 
image here. Notice for the copyright it says 

“Some Rights Reserved” with an explanation 
of those rights given here. When working 
with images, it ’s important to check the 
copyright (if any) so you don’t commit 
copyright infringement. 

Download and open the image in Photo-
shop, then go to Filter>Camera Raw Filter. 
Convert it to Monochrome in the Profile 
drop-down menu. Adjust the Dehaze slider to 
+15 to darken it a bit and the Clarity slider to 
+8 since it’s a little blurry. Click OK. Using the 
Move tool (V), drag this image to the working 
image. Rename that layer “Background” and 
drag it to the top of the layer stack. 

Press Command-T (PC: Ctrl-T) for Free 
Transform, and then Command-0 (PC: Ctrl-0) 
to zoom out so you can see the transform 
handles. Adjust the size of the background 
image so it ’s just a little larger than the 
working image. Then Shift-drag the bottom 
middle point until most of the white areas at 
the bottom of the image are off the canvas. 
Press Enter to commit the transformation. 
Click the Background image layer’s Eye icon 
in the Layers panel to hide it for now. 
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STEP 10: Rename the Back-
ground copy layer (the 
black-and-white layer with 
the child) to “Child.” With the 
Child layer active, Shift-click 
the Bow layer to select all 
the layers between Child 
and Bow. Right-click on 
any of the selected layers 
and choose Merge Layers. 
Rename the layer “Child” 
again (since it probably 
changed to Bow). 

STEP 11: Make a copy of the 
Child layer and, on the copy, 
use the Spot Healing Brush 
to continue repairing the area 
to her left and the dark area 
at the bottom of the image. 

Select the Clone Stamp 
tool (S) and, on the Child 
copy layer, Option-click (PC: 
Alt-click) a gray part at the 
top of the image to sample 
that area. Begin painting on 
the right side of the image 
to clone that area. Go down 
the right side of the image 
covering the white cardboard 
and the dark line to the right 
of the child. You’ll need to 
continuously resample dif-
ferent areas as you go. 

STEP 12: Turn on the Eye icon 
of the Background layer at 
the top of the layer stack to 
make it visible again. Set it ’s 
layer blend mode near the 
top left of the Layers panel to 
Darken. You should now see 
the child on the background. 
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STEP 13: On the Child copy layer, 
use the Clone Stamp again to 

“clean up” the areas of the image 
around the right side of the 
child’s bow and ear. 

Add a blank layer above the 
Background layer and, with the 
Spot Healing Brush tool set to 8 
pixels in the Options Bar, clean 
up any remaining dust, scratches, 
and mold on the child’s face, 
bow, skirt, and arm. Name the 
new layer “Dust and Scratches.” 

STEP 14: With the Dust and 
Scratches layer active, turn off 
the Eye icon on the Background 
image layer. We need to remove 
the harsh shadow around the 
right side of the child’s skirt. 
Select the Clone Stamp tool 
and set the size to whatever you 
prefer (we used 60 pixels). In 
the Options Bar, set Hardness 
to 0%, Mode to Normal, Opacity 
to 100%, and Flow to 100%. 
Check on Aligned (if it isn’t 
already), and set Sample to 
Current & Below. Option-click 
(PC: Alt-click) a gray area to 
sample it and clone around 
that area of the skirt. 

STEP 15: Turn on the Eye again 
on the Background layer. Notice 
we have a light spot on the floor 
below and just to the right of 
the child. Again with the Clone 
Stamp tool, go over that area 
to darken it. 

STEP 16: Notice on the child’s 
face that there’s a non-textured 
area under her right eye and 
cheek, so let ’s fix that. Click 
on the Child copy layer in the 
Layers panel to make it active, 
and grab the Lasso tool. Select 
the area under the eye and on 
the cheek as shown here. 
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STEP 17: Go to Filter>Noise>Add Noise. 
Set the Amount to 3.00%, Distribution 
to Uniform, and check Monochromatic. 
Click OK, and press Command-D (PC: 
Ctrl-D) to deselect the area. 

STEP 18: Let’s go back to the Dust 
and Scratches layer and, with the 
Spot Healing Brush at a small size 
(9 px), go over the dark area on the 
child’s chin, between the nose and 
top lip, and just under the bottom lip. 

STEP 19: With the Clone Stamp tool 
(35 px), sample a white area on her 
shirt, and then clone over the shoulder, 
arm, and just below the bow to fill in 
those areas with white and give her 
arm more definition. 

STEP 20: Open the photo we’re using 
as the background again in Photo-
shop, and go to Filter>Camera Raw 
Filter. Convert the Profile to Mono-
chrome, and adjust the Exposure 
to –0.15, Clarity to +16, and Dehaze 
to +24. Click OK. Using the Move 
tool, drag the image to the working 
image. Drag this layer above the 
other Background image layer, and 
rename it “Background 2.” 

With the Background 2 layer active, 
Shift-click the Background image  
layer so they’re both selected. Go to  
Edit>Auto-Align Layers, and click 
OK . It should resize and align 
the Background 2 layer with the 
Background layer. You may need 
to re-crop the image. Set the blend 
mode of the Background 2 layer to 
Darken and turn it of f for now. 

STEP 21: In the Layers panel, move 
the Dust and Scratches layer to just 
above the Child copy layer. While 
holding the Shift key, click on the Child 
copy layer so both layers are selected. 
Right-click on one of the layers and 
choose Merge Layers. Rename the 
layer “Child copy.” 
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STEP 22: Turn off both Back-
ground layers and click on the 
Child copy layer to make it active. 
Use the Clone Stamp tool to 
clone over the remaining light 
around the child as shown here. 

STEP 23: Turn on the Back-
ground image layer. Notice 
the dust, scratches, and mold 
remaining. Switch to the Clone 
Stamp tool, and set the brush 
size to 50 px and Hardness to 
0%. Clone over the majority of 
the darker sections on the back 
wall and floor. 

STEP 24: Turn on the Background 
2 layer, and clean up the floor 
and back wall as we did in the 
previous step. For the line going 
across the top of the image, grab 
the Rectangular Marquee tool 
(M), select that line, and go to 
Edit>Fill. Select Content-Aware 
in the Contents drop-down menu, 
and click OK. 

STEP 25: We’re going to add a 
light shadow behind the child. 
Add a new layer above the Child 
copy layer and name it “Shadow.” 
Click on the Foreground color 
swatch near the bottom of 
the Toolbar, select a dark gray 
(#363636) in the Color Picker, 
and click OK. 

Select the Gradient tool 
(G) in the Toolbar, and in the 
Options Bar, select the Radial 
Gradient icon and set the Mode 
to Normal. Click on the gradi-
ent preview thumbnail to open 
the Gradient Editor and, under 
Presets, select Foreground to 
Transparent in the Basics set. 
Click OK. Drag the gradient 
from the middle of the right 
edge of the document to the 
middle of the left edge. 
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STEP 26: Using Free Trans-
form, move the darkest part 
behind the child and resize 
as needed. Press Enter to 
commit the transformation. 
Change the blending mode 
from Normal to Lighten 
and reduce the Opacity 
to 33%. Grab the Eraser 
tool (E) and set the size 
to 150 px, Hardness to 0%, 
Mode to Brush, Opacity to 
100%, and Flow to 50%. 
Erase the shadow (on the 
Shadow layer), along the 
bow, shirt, and skirt. 
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STEP 27: Repeat Steps 25 and 26, 
naming this layer “Shadow 2.” This 
time change the blending mode to 
Soft Light and the Opacity to 15%. 

Tip: A shadow will look more 
realistic if more than one is built 
upon itself (but no more than three 
or it will look unnatural). 

STEP 28: On the Background 2 layer, 
use the Rectangular Marquee tool 
to select a small, clean section of 
the pillar on the right. We’re going 
to duplicate this layer several times 
to fill in the pillar to the floorboard, 
but we don’t want it to cover up 
the vase and stand, so make sure 
your selection doesn’t extend too 
far to the right. Press Command-J 
(PC: Ctrl-J) to copy this layer, and 
name it “Pillar.” 

STEP 29: Make a duplicate of the 
Pillar layer. Select the Move tool and 
tap the Down Arrow key on your 
keyboard several times to nudge the 
copy down to the bottom of where 
the pillar appears clearly. Continue 
in this manner, duplicating each 
Pillar layer and nudging it down 
until the column is complete to the 
top of the trim on the wall. With 
the top Pillar layer active, Shift-
click the original Pillar layer, and 
press Command-G (PC: Ctrl-G) 
to group them. Rename the group 
folder “Pillar.” 
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STEP 30: Many images 
during the 1800s and early 
1900s had oval frames, so a 
final optional step would be 
to add an oval frame. Open 
the oval that you select in 
Photoshop, drag it to the 
image, and rename the layer 

“Oval.” With the oval added, 
the plant on the left and the 
vase on the right became 
distracting, so I added a layer 
above the Oval layer, and 
with a small Spot Healing 
Brush (20 px), I removed 
those items from the image. 

I hope everyone enjoyed 
restoring a heavily damaged 
old photo. This is repetitive 
and time-consuming, but 
well worth it in the end. n

Before After
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One of the more common tasks with D&B is to 
call attention to certain areas of an image that 
may otherwise be lost due to visual clutter. In 
this image, the boat is the main subject, but 
the surrounding area is uniformly bright so the 
boat gets kind of lost. 

Open your image in Photoshop, and then 
we need to set up a couple of layers to do our 
work. The setup is easy: 

STEP ONE: Add a Curves adjustment layer 
(Layer>New Adjustment Layer>Curves) above 
your photo layer. Name it “Dodge” in the New 
Layer dialog, and click OK. Add a second Curves 
adjustment layer, and name this one “Burn.” 

STEP TWO: On the lower of the two Curves 
layers, the Dodge layer, click to add a point 
in the middle of the curve in the Properties 
panel (Window>Properties) and drag it upward 
slightly to brighten the image. Click on its 
layer mask thumbnail in the Layers panel to 
make it active and press Command-I (PC: 
Ctrl-I) to Invert the mask to black, which 
hides the adjustment. 

STEP THREE: On the upper Curves layer, the 
Burn layer, drag the center of the curve in 
the Properties panel downward to darken the 
image. Invert its layer mask to black, as well. 

STEP FOUR: Group the two layers by clicking 
on one of them in the Layers panel, holding the 
Shift key, clicking the other layer so they’re both 
selected, and then pressing Command-G (PC: 
Ctrl-G). Double-click the name of the group in 
the Layers panel, and rename it “Dodge & Burn.” 

Dodge and burn (D&B) is usually talked about these days in terms of portrait retouching, including using 
highly detailed techniques to deal with minute skin defects. The general method, however, is broadly 
applicable to any situation where you need or want local control over contrast. This month, let’s take a 
look at using a modern D&B workflow to add dimension and texture to some landscape photos. 

DODGE & BURN 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND
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To use this stack, simply select a white brush 
and paint on the masks (press D to load the 
default white and black with a mask selected 
in the Layers panel). That reveals the changes 
made by the Curves layers, so the trick is to 
use a gentle touch; a digitizing tablet such as 
a Wacom Intuos Pro really helps with control 
and ergonomics. Start by switching to the Brush 
tool (B) and choosing a basic, round brush 
with 0% Hardness. In the Options Bar, I like to 
use a very low Flow rate between 5–10% for 
objects and landscapes, with Opacity around 
40%. If you’re using a digitizing pen and tablet, 
open the Brush Settings panel (Window>Brush 
Settings), enable the Transfer option on the 
left side of the panel, and then set the Control 
drop-down menu under Opacity Jitter to Pen 
Pressure. These settings allow you to slowly 
build up the effect while painting on the masks. 

I’ve drawn an image map to help me decide 
on some compositional elements. This step 
isn’t strictly necessary, but I find it helps me 
to make choices about what to edit so I don’t 
end up overworking the image. It’s not meant 
to be a permanent contract, just a rough sketch 
for starting to develop the focus of the scene.

I prefer starting with highlights (Dodge), 
blocking in major areas just a little at a time 
and then moving to shadows (Burn). This is 
really an iterative process, so it’s important to 
build up contrast in a relatively slow fashion. 
Go back and forth between the Dodge and 
Burn masks as needed. Overdoing it is easy; 
practice restraint as you go. In this particular 
example, I’ve started with larger brushstrokes 
to get the major areas first, then worked 
down to groups of leaves and the structure of 
the boat. This requires changing your brush 
size as you work (press ] on your keyboard 
to increase and [ to decrease brush size). 
Since D&B for contouring is about depth, it 
makes sense to pay attention to the actual 
image content and let that guide you. 

Tip: If you go too far in some spots, simply 
tap the X key to paint with black and “erase” 
the problems. Tap X again to go back to white. 

Here’s the before and after of the final 
boat scene.Boat after

Boat before

Image map over boat
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Note that I’ve used a gradient to provide a vignette 
for the corners of the image—no sense in painting these 
areas with a detailed mask! The effect can be subtle or 
bold, so long as it serves your vision for the photo. 

TEXTURE & DEPTH 
This next image uses the same technique, but I’ve started 
adding some basic texture to the field of grass. This gives 
more visual interest, but also requires a little more attention 
to detail for realism. Notice that I’ve enhanced (and in 
some areas invented) darker spots between clumps of 

grass, and that those spots diminish in size and contrast 
further away from the camera: this implies a larger texture 
in the field. The central plant has been treated to some 
depth adjustment by increasing the highlights at the 
edges of each frond, and made darker near the stalks.

USING A TEXTURE BRUSH 
Now we can carry the texturing idea further by using an 
actual textured brush. This waterfall (see next page) is 
super smooth, and I feel like it’s too clean. I’m going to use 
multiple D&B layer sets, starting by creating some depth 

in the water. Because 
there’s so much going 
on with the vertical lines, 
I took some liberty in 
creating depth between 
the streams. You’ll notice 
that I didn’t paint strictly 
over existing features, and 
instead invented some 
detail of my own by bring-
ing forward (dodging) or 
pushing back (burning) 
different areas. We’ll take 
this idea to the extreme 
at the end of the article 
with an exercise you can 
do to build your chops. 

To add some more 
texture, add an addi-
tional pair of Dodge and 
Burn layers, exactly as 
before. Group and name 
this pair “Texture.” This 
time instead of using the 
soft round brush with 
the Brush tool, grab any 
kind of texture brush 
in the Brushes panel 
(Window>Brushes). For 
water, clouds or water-
color brushes work well, 
but spatter brushes work 
as well. 

Open the Brush Set-
tings panel and, in the 
Brush Tip Shape section, 
increase the Spacing  
so the brush marks  
just overlap. Then under 

Field before

Field after
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Shape Dynamics, set 
the Angle Jitter to about 
50%, and ensure Size  
Jitter Control is set to  
Off. Finally, enable Trans-
fer as with the basic 
round brush. 

Ins ide the new 
Tex ture group, star t 
working slowly to add 
some variety, especially 
in areas that seem dull. 
For bright areas, paint 
into the Burn mask to 
add lit tle dark spots; 
do the opposite when 
painting over darker 
areas, using the Dodge 
mask. Subtle is better, so 
keep some restraint. Also 
remember to vary your 
brush size now and then. 
Depending on the kind of 
brush you’re using, you 
may need to adjust both 
Flow and Opacity in the 
Options Bar. 

It ’s not obvious, so 
look closely. The texture 
breaks up the smooth 
areas and in this case 
seems to imply mist. If 
you do this correctly, it 
will be almost unnoticed 
in the final piece, but can 
add just that little bit of 
extra zip when needed. Waterfall before Waterfall after texture 

Waterfall after (no texture brush)Waterfall before
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Brushstroke
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HOMEWORK 
Okay, the last bit is homework for you! If 
you’ve ever taken an art class, this is going to 
be familiar. I ’d like you to simply shade a ball 
using the above techniques! Start with a blank 
document, and use the Elliptical Marquee tool 
(nested below the Rectangular Marquee tool 
[M] in the Toolbar) while holding the Shift key 
to create a circular selection in the middle of 
a new blank layer. The circle should be filled 
with 50% gray, so press Shif t-Delete (PC: 
Shift-Backspace), choose 50% Gray in the 
Contents drop-down menu, and click OK. (In my 
starting example shown here, the background 
is 30% gray for contrast.) Press Command-D 
(PC: Ctrl-D) to Deselect. 

Add the Dodge and Burn layers as before. 
Again, use your round brush and start adding 
highlights and then shadows. 

Use reference images if you like, but the 
purpose here is to pay attention to dimension 
and depth. I do this exercise every few months 
just for practice. It helps train your eye for depth 
cues, and also gives you an opportunity to 
experiment with different techniques and brush 
settings. Once you’re comfortable with shading, 
add the texture layers and see if you can build 
up a rough, mottled surface. 

Don’t underestimate the value of this home-
work! When lighting conditions aren’t ideal, you 
can use this approach to bring back depth from 
literally nothing. Remember that you can (and 
should!) add multiple D&B layer sets. In the sphere 
example, I ended up with two sets of basic D&B 
and an additional set just for texture. n

Sequence: Flat circle, highlights, shadows

Final textured sphere 
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TAKE YOUR IMAGES  
FROM FLAT TO FABULOUS

Get ready to learn “The System” crafted by world-renowned Lightroom expert Scott Kelby. This is a new way 

of working and thinking about editing your images that will change the way you work in Lightroom forever,  

so you’ll spend less time fixing your photos and more time finishing them, and doing the fun, creative things  

that make Lightroom the amazing tool that it is. This isn’t a “read about it” book. This is a hands-on “you do it”  

book. You start each lesson with the RAW photo, right out of the camera (you can download Scott’s images, 

so you can follow right along). Then, you’re going to apply the 7-Point System, until these seven points are 

absolutely second nature to you. Once you learn this system, there won’t be an image on your screen that you 

won’t be able to enhance, fix, edit, and finish like a pro! This is the book you’ve been waiting for—the industry 

has been waiting for—and once you learn this system and start applying it yourself, you’ll be the next one to say, 

“You can’t beat the system!”

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks
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CREATING DISTRESSED TEXTURES 
If you’ve been following my tutorials in Photoshop User, then you know I’m a huge fan of both retro and 
grunge, using various resources to add texture to my work. There are many places to buy and download 
these types of resources, but you can actually make your own textures using tools right inside Photoshop. 
Not only can you make some great textures, but you can also make them editable, so just by changing  
a few settings, you can make multiple textures using the same tools. In this tutorial, I’m going to show 
you how to make some cool photocopy style textures to give your graphics that old-school look. 

CREATE & APPLY TEXTURE  
TO TEXT LAYERS 
STEP ONE: Create a new document (File>New) for your 
design base using the following settings: 11.667x8.333", 
300 ppi Resolution, RGB Color Mode, and Transparent for 
the Background Contents (we’ll add our own background 
later). Click Create. 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP
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STEP TWO: Go to File>Save As, name 
this document “ Textures Master,” 
select Photoshop in the Format drop-
down menu, navigate to where you 
want to save the image, and click 
Save. We’ll be making multiple non-
destructive textures in this document 
that can be saved as individual files 
at the end. 

STEP THREE: We need to convert our 
blank layer to a smart object before 
we begin making our first texture, so 
Right-click on it in the Layers panel 
and select Convert to Smart Object. 
Double-click its name and rename 
it “Type Design.” To demonstrate the 
first texture, we’re going to apply it to 
some text layers. We’ll then build more 
texture styles as we go. 

STEP FOUR: Double-click the smart 
object’s layer thumbnail in the Layers 
panel to open it in a temporary file 
named Layer 1.psb. This is where we’re 
going to add our first design. Go to the 
bottom of the Layers panel and click 
on the Create New Fill or Adjustment 
Layer icon (half-black/half-white circle) 
and select Solid Color. Set the color 
to white (#ffffff ) and click OK to close 
the Color Picker. 

STEP FIVE: Now we’ll add some text, 
so switch to the Type tool (T) and, 
using any typeface (font), type your 
word or words and center them in the 
document. I typed “PHOTOSHOP” on 
the first type layer, “FOR DESIGNERS” 
on the second type layer, followed 
by “DISTRESSED TEXTURES” on a 
third type layer. Then save the PSB 
document and close it. The Color Fill 
and text layers are all encapsulated in 
our smart object. You should now be 
back in the main document where you’ll 
see the text on a white background.

Step Two

Step Three

Layers panel for main  
design file after saving  
and closing the PSB file

Layers panel for  
smart object PSB file
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STEP SIX: For this step, it ’s 
important you have the Fore-
ground color set to black and 
the Background color set to 
white, so simply press D on 
your keyboard to set these 
default colors. Then, with 
your layer active in the Layers 
panel, go up to Filter>Filter 
Gallery. This is where we’ll 
start to build the recipe for our 
faux distressed print textures. 
With the Filter Gallery open, 
expand the Texture folder and 
select Grain. 

STEP SEVEN: At the bottom right 
of the Filter Gallery window, 
click the + icon twice so that 
you have three instances of 
the Grain effects layer. Don’t 
worry about what it looks like 
as you add these extra effect 
layers; we’re going to change 
each of the duplicates to a 
different filter. 

Click on the top Grain effect 
layer, expand the Sketch folder, 
and select Torn Edges. Set the 
Image Balance to 20, Smooth-
ness to 13, and Contrast to 10. 

Click on the second Grain 
effect layer and select Graphic 
Pen, which is also in the Sketch 
folder. Set the Stroke Length  
to 1 and Light/Dark Balance 
to 25. Set the Stroke Direction 
to Vertical, as we want the 
effect to apply from top to 
bottom for now. 

Click on the bottom Grain 
effect layer and set the Inten-
sity to 70, Contrast to 25, and 
Grain Type to Vertical (to 
match Graphic Pen). These 
settings are all flexible; you 
can adjust them to suit your 
own style or preference. 
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STEP EIGHT: Once you’re happy 
with your texture, click OK at 
the top right of the Filter Gallery, 
and the filters will be applied 
to your smart object layer as 
smart filters. The beauty of cre-
ating textures with this method 
is that you can double-click 
the words “Filter Gallery” in 
the Layers panel and it will 
open with all your settings in 
place so you can easily make 
edits to your texture if it ’s not 
to your satisfaction. 

APPLY TEXTURE  
TO A GRAPHIC 
STEP NINE: Now let’s swap out 
the text for an image to show 
how quickly you can try differ-
ent designs. Just double-click 
on the smart object’s thumbnail 
in the Layers panel to open the 
PSB file. Hide the text layers by 
clicking on the small Eye icon 
next to each of them in the 
Layers panel. Then, paste in a 
graphic, or drag it in using the 
Move tool (V). Make sure the 
graphic is black-and-white or 
a grayscale, as it ’ll look more 
like a distressed print from 
an old copy machine. Resize 
accordingly, and then save and 
close the PSB file. 
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APPLY TEXTURE TO A PHOTO 
STEP 10: Now we’ve mastered our setup, we 
can begin making more textures by creating 
different recipes in the Filter Gallery. First, 
make a copy of the smart object in the layers 
panel by Right-clicking on the layer and 
choosing New Smart Object via Copy. Copying 
the smart object this way will create a new 
instance of the smart object, so if you make 
any changes to the original smart object layer, 
it won’t affect this one. (If you were to press 
Command-J [PC: Ctrl-J] to copy a smart 
object layer, they’d be linked, meaning any 
changes you made in one layer would affect 
the other copy.) It would also be a good idea 
to turn off the layer visibility of the original 
smart object layer at this point. 

STEP 11: Double-click the thumbnail of the new  
smart object layer to open the PSB file. Delete the 
text and graphic we added in the previous example 
(we don’t need those layers for this one), and add a 
photo (File>Place Embedded). We’re going to create 
a new effect to make an old-style grainy image. I’m 
using an image I took of Pike Place during a trip to 
Seattle sometime in the distant past. It ’s a contrasty 
image that suits an old-style grainy effect. Save and 
close the PSB file to go back to the design file. You’ll 
see that the Filter Gallery effects are being applied 
to the image. 

STEP 12: Double-click on the Filter Gallery for this layer in 
the Layers panel to make some changes to the effects. We 
want to make this a more even, grainy look than a striped 
look. Click on the Grain effect layer in the Filter Gallery 
window, and change the Grain Type from Vertical to Speckle. 
Also change the Intensity to 80 and the Contrast to 10. 

Then go to the Graphic Pen settings and change 
Stroke Length to 2 and Light/Dark Balance to 30. Then 
for Torn Edges, set Image Balance to 50, Smoothness 
to 12, and Contrast to 8. Again, feel free to play around 
with these to get the desired look, as each photo will be 
different. Click OK to apply the changes. 

Step 10 Step 11
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CREATE A BLOTCHY  
DISTRESSED TEXTURE 
STEP 13: Now let’s make a completely 
different kind of texture using some other 
elements in Photoshop. This time we’re 
going to make a lumpy, blotched effect 
using the Clouds filter. 

To begin the process, create a brand-
new layer, Right-click on it in the Layers 
panel, and choose Convert to Smart Object. 
Rename this layer “LUMPS.” Turn off the 
visibility of the previous smart object layer 
to which we added the photo. 

Now, with the Foreground color set to 
black and the Background color set to white 
(again, press D on your keyboard), go to 
Filter>Render>Clouds. Your layer will now 
be full of a black-and-white cloudy effect. If 
you want to change the look of the clouds, 
just double-click on the word “Clouds” on 
the layer in the Layers panel, and you’ll get 
a new set of randomized clouds. 

STEP 14: With the layer active, go to Filter> 
Blur>Motion Blur, and set the Angle to 
90° so it goes from top to bottom. Set the 
Distance to 400 pixels, but you can change 
this depending on how prominent you 
want the lumps to be. Click OK. You can 
always go back and change these values 
just by double-clicking on Motion Blur in 
the Layers panel. 

STEP 15: With the layer still active, go 
back to Filter>Filter Gallery, which will 
open with all the previous settings, but 
we’re going to create a new recipe to 
make this look like a lumpy ink effect 
that ’s gone through a dirty printer. Start 
by clicking on Grain and changing the 
Intensity to 20, Contrast to 50, and the 
Grain Type to Contrasty. 

For Graphic Pen, change the Stroke 
Length to 2, Light/Dark Balance to 20, and 
Stroke Direction to Horizontal. 

Finally, click on Torn Edges, and change 
the Image Balance to 30, Smoothness to 
14, and Contrast to 10. Once you’re happy 
with these settings, click OK to apply them. 
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STEP 16: If you’d like to create 
another version of this effect 
with a different pattern, Right-
click on the layer and choose 
New Smart Object via Copy. 
Then double-click on the Clouds 
for the duplicate layer to get 
a different lumpy layout. You 
can do this as many times as 
you like. 

Note: If you intend to create 
a pack of textures, it ’s a good 
idea to create each version 
of these effects on its own 
layer so you can export them 
individually after you’ve finished 
making them. 

CREATE LIGHT  
LEAK TEXTURE 
STEP 17: The final texture we’re 
going to create is one where the 
top and bottom of the image 
has a kind of light-leak effect 
where dark areas appear on the 
edges but the center remains 
lighter. 

Create a new layer, name 
it “LIGHT LEAK,” and hide the 
previous layer(s). Right-click 
on this new layer and convert 
it to a smart object. 

STEP 18: Open the smart object 
by double-clicking its thumbnail, 
and then add a white Solid 
Color fill layer as we did in 
Step Four above. Add a new 
blank layer above this, still in 
the smart object. 
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STEP 19: Select the Lasso tool 
(L) and draw a kind of jagged 
torn-edges look across the top of 
the layer. While still holding the 
mouse button, move the cursor 
outside the document all the 
way back to the starting point 
to complete the selection. Press 
Option-Delete (PC: Alt-Back-
space) to fill the selection with 
your Foreground color, which 
should still be black. Then repeat 
this step at the bottom of the 
layer. Save and close the smart 
object PSB. 

STEP 20: Now, with the LIGHT 
LEAK layer active, go to Filter> 
Blur>Motion Blur and set the 
Angle to 90°, Distance to 400 
pixels, and click OK. Then go back 
up to the Filter>Filter Gallery and 
use the following settings: 

•  Grain  
Intensity: 50 
Contrast: 45  
Grain Type: Vertical 

•  Graphic Pen  
Stroke Length: 2  
Light/Dark Balance: 25 
Direction: Vertical 

•  Torn Edges 
Image Balance: 30 
Smoothness: 14 
Contrast: 10

When you’re satisfied with 
these settings, click OK to apply. 
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STEP 21: Now that you’ve created a series of textures, 
you can apply them to any image in the same document. 
In this example, we double-clicked the smart object 
thumbnail for the Type Design Copy layer to open 
the PSB file. This is the same smart object where we 
placed the Pike Place image in Step 11. We just added 
a new image at the top of the layer stack, and then 
saved and closed the PSB. The new image will take 

on the Filter Gallery settings that are already applied 
to this layer. 

Now change the blend mode of all the texture layers to 
Multiply near the top left of the Layers panel, and they’ll 
show on top of the image. Then you can turn off/on the 
textures you want to use, and adjust their Opacity and 
Fill in the Layers panel. Here are a few examples using 
some of the textures we made. 

 148  149 
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And that ’s how easy it is 
to create and replicate old 
print textures for grungy, 
old-style projects. It’s always 
fun experimenting in Photo-
shop, and next month we’ll 
look at some more creative 
ways to use Photoshop in 
design projects! n

ALL IMAGES BY DAVE CLAYTON
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If you have plug-ins that haven’t been updated 
yet and they’re critical to your workflow, you can 
choose to run Photoshop in Apple’s compatibility 
mode called “Rosetta.” 

To run Photoshop (or any other native app) in 
Rosetta, first quit Photoshop. Locate Photoshop in 
the Applications folder, click on it, and choose Get 
Info from the File menu. Click the Open Using Rosetta 
checkbox. Now, when you launch Photoshop, it will 
be running under Rosetta and your plug-ins should 
work. Keep in mind that Photoshop will likely run 
slower this way. 

Q.  How can I save out an image with a 
transparent background and have  
others use it? 

A.  You’ll know your subject has a transparent background 
in Photoshop when you see the checkerboard pattern 
around it. At this point, you’ll have one or more layers 
and you’ll likely save it as a PSD so that you can 
continue to edit it in the future.

If you want to share this file with others to use, 
then you’ll most likely want to export it to a format 

Q.  I understand that the latest version 
of Photoshop runs natively on Apple’s 
new M1-based Macs, but what about 
my third-party plugins? 

A.  Apple has begun the transition away from Intel-based 
processors to their own “Apple silicon” processors. 
M1 is the first one of 
their own chips found 
in the 13" MacBook Pro,  
MacBook Air, and Mac 
mini. Applications have 
to be recompiled to run 
natively on Apple silicon- 
based Macs. 

Photoshop and Light-
room have gone through 
this transition; however, 
Photoshop allows for 
third-party plug-ins, and 
in order for Photoshop 
to run natively, those 
plug-ins would also 
need to be recompiled. 

TERRY WHITE
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that doesn’t have all the layers, but 
preserves the look/transparency. 
In many cases we share images 
as JPEGs, but the JPEG format 
doesn’t support transparency, and 
saving your image as a JPEG will 
instantly turn the transparency 
into a white background! 

Instead, export it as a PNG 
(Portable Network Graphic) file. 
PNG files support transparency; 
they can be used on the web 
and in various applications, and 
they’ll maintain the transparent 
background that you created. 
Choose Export>Export As from 
the File menu, choose PNG from 
the Format pop-up menu, and 
make sure the Transparency box 
is checked (see previous page). 
If you need to change the image 
dimensions to make it smaller, 
you can do that here too before 
hitting the Export button. 

Q.  When watching The Grid,  
I see a lot of photos get 
dinged/critiqued for 
being crooked. What’s the 
easiest way to straighten 
a photo in Photoshop? 

A.  Once you see a cooked horizon 
line in a landscape, it’s impossible 
to unsee it. Luckily, there’s an 
easy way to straighten it. Open 
your crooked photo in Photo shop 
and choose the Crop tool (C). Now 
you should see the Straighten 
tool in the Options Bar at the 
top. Click it and use it to drag 
along the horizon that should be 
straight. As soon as you release 
your mouse, your image will be 
perfectly straight. Bonus Tip: You 
can also use this tool to straighten 
things vertically, e.g., buildings. 

Q.  Whenever I use the Rectangular Marquee tool,  
my selection is being feathered even though I  
didn’t add feathering to it. 

A.  There are actually two ways to feather a selection: You can do it after 
you make the selection by choosing Select>Modify>Feather, which 
sounds like the method that you’re used to. Or, you can add feathering 
to a selection tool before you make the selection. 

You probably have a value other than zero in the Feather option 
in the Options Bar at the top when the Rectangular Marquee tool is 
selected, so it will add feathering as you draw your selection. If you 
change this number back to zero, then it won’t apply a feather to 
your new selections. 
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If you have a Photoshop question that you’d like Terry White 
to answer in the pages of Photoshop User magazine, send 
it to letters@photoshopuser.com.

Q.  How can I figure out what font 
was used in my client’s example? 

A.  If you have a photo with text in it and you’re 
trying to figure out what font was used so 
that you can create new text that looks like 
it, Photoshop may be able to help. In many 
cases, Photoshop can guess and give you 
font choices that are either spot-on or really 
close. It’s not always exact, because the font 
used may be custom, a font from a different 
vendor than Adobe, or even hand lettering, 
but it’s worth a try. 

Using the Type tool (T), create a new 
text layer and type the word(s) in the exam-
ple you’re trying to match. It will probably 
also help if you make your new text the 
same color as the example. Now, click the 
Background layer in the Layers panel and 
use the Rectangular Marquee tool (M) to 
create a rectangular selection around the 
text in the photo. 

Click back onto the text layer you created 
in the first step. Choose Match Font from 
the Type menu: Photoshop will analyze the 
text around which you put the marquee 
selection and present you with a list of fonts 
that it thinks is close. You can click on each 
one to preview the text you created to see 

if it matches. (If it ’s an Adobe Font that hasn’t been activated, 
click on the cloud icon to the left of it to activate the font.) Once 
you find one that’s an exact match, or close, then click OK, and 
Photoshop will change the text you typed to this matched font.

Q.  I see an effect that people use where their 
photo is inside their text. How is this done? 

A.  This used to take several steps, but now it’s really easy and you 
can even edit your text afterwards if you want. Type your text 
in a large, heavy font so that the photo can really show in the 
letters. Now place your image on a layer above your text layer 
in the Layers panel. Lastly, with your image layer active, choose 
Create Clipping Mask from the flyout menu at the top right of 
the Layers panel. This will use your text as a vector mask for 
your image, and your text layer is still fully editable. n

ALL IMAGES BY TERRY WHITE 
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KelbyOne Pro members: 
Use your discount code  
at rockynook.com to get 
50% off your purchase

Imagine if someone took the same photographic techniques,  
principles, and tools used by high-end and professional pho-
tographers, but applied them to shooting with an iPhone. 
Imagine the type of images you’d be able to create using those 
same ideas. Well, Scott Kelby has done just that in his latest 
book—The iPhone Photography Book: How to Get Professional-
Looking Images Using the Camera You Always Have with You. 

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Get professional-looking images using  
the camera you always have with you
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 Clean up Your RAW Files and Keep Using Lightroom or Photoshop | Review by Erik Vlietinck
DxO PureRAW
DxO Labs’s AI-based PureRAW removes noise, chromatic aberrations, unwanted 

vignetting, distortion, and insufficient sharpness. When a company tells the 

press its new product can turn any RAW image into a perfect linear DNG that 

can be further processed in any linear DNG-aware image editor, we want to see 

that in action. 

The test I ran was with four shots from a Sony A700 with a Zeiss Vario-Sonnar 

24–70mm lens at ISO 3200. As I expected, the noise was considerable. I processed 

this image through Capture One Pro 21, on autopilot. The results were quite 

good but, much to my surprise, PureRAW did a better job. Its neural-network 

AI actually restored lost detail, sharpened the image with no artifacts at all, and 

removed a slight distortion. Processing the four, 12-megapixel test files did take 

some 15 minutes of processing time from start to finish. After processing with 

PureRAW, I went back to my file that I originally processed in Capture One Pro 

and tried to fine-tune it further to compare the files. The final result still couldn’t 

stand up to the quality I got from DxO’s PureRAW. 

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: DxO Labs 

 Price: $129

 Hot:  Quality of the linear DNG  
“RAW” image; you can 
keep on using your  
favorite image editor 

 Not: 
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“Very important from a  

productivity point of view is  

that processing with PureRAW  

involves one click. That means  

you can be doing other things  

while the app goes through 

your entire batch.”

Very important from a productivity point of view is 

that processing with PureRAW involves one click. That 

means you can be doing other things while the app goes 

through your entire batch; whereas cleaning up in any 

other image editor will take much longer to tweak the 

image to (almost) the same level of perfection. 

The conclusion is that PureRAW allows you to keep on 

using whichever image editor you may already have that 

supports linear DNGs, and enjoy a better starting file to 

edit. And, as the product manager and press officer said 

in their presentation, that was exactly what DxO had in 

mind when it released this new app. 

Note: The company has reduced the price to $89.99 

(until May 31, 2021); and you can always take advantage 

of the 30-day free trial. n
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 Continuous COB LED Lamp with Color Temperature Settings | Review by Erik Vlietinck

Amaran 100x
The Amaran 100x from Aputure Imaging Industries is a video and photography 100W 
COB (chip on board) LED lamp that delivers 2470 lux at 2700K and 3400 lux at 6500K 
at a 1m distance without its Hyper Reflector. It’s the color temperature customizable 
sibling of the Amaran 100d with the same form factor and the same affordable price.  
I tested the lamp under several circumstances. 

I first tested the Amaran 100x’s color temperature going through the luminance 
settings from 10–100% in 20% increments. What I found was a relatively accurate 
COB LED light at 2700K with a variation across the luminous levels of about 5%. The 
accuracy also varied across color temperatures; for example, at 6500K, the light has 
a color temperature that’s 15% warmer than advertised. Still, for a light that allows for 
fully variable color temperature settings, these figures aren’t bad at all. 

Furthermore, the 100x has a CRI and TLCI of 95+, an SSI (Tungsten) of 86, and an 
SSI (D56) of 74. The lower SSI (D56) figure shows that the light has considerable peaks 
and troughs throughout its spectrum, while the SSI (Tungsten) value represents a good 
color rendering. Note: SSI values always relate to a particular type of camera; therefore, 
your camera may deliver better or worse color rendering with the same light source. 

In practical terms, the Amaran 100x has many advantages. As with the 100d, you 
don’t hear its built-in fan, not even after prolonged periods of time running the light at 
full output. The Amaran 100x is an LED fixture that’s powerful enough to be used in 
average-sized rooms with a ceiling no higher than 3m. As its sibling, the 100d, it has a 
nicely strong output with the Hyper Reflector installed. 

Both the Amaran 100x and 100d come with a Bowens mount, and Aputure has 
a nice set of accessories specially tuned for these fixtures that also won’t break 
the bank. n

 Company:  Aputure Imaging  
Industries Co. Ltd. 

 Price: $249

 Hot:  Price; color accuracy;  
silent; good value 

 Not: 
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 Range of Robust Reflectors Create Soft Light | Review by Erik Vlietinck 

Rogue Soft Silver Reflectors
Rogue’s Super Soft Silver Reflectors are robust, foldable reflectors with a silver- 
colored side and a neutral white side. There are two sizes of the round reflectors 
(32" and 43") and one size rectangular (20x40"); each comes in a handy bag. The 
quality of build of these reflectors is amazing. I’ve had the smallest one for about 
eight years and I tore it only because I wasn’t careful near a sharp corner of a 
metal cupboard. 

You can create soft fill light and avoid hot spots in the light with the Rogue 2-in-1 
Super Soft Silver collapsible reflectors. You’ll use them most often with speedlights 
or on-camera flash, but I found the reflectors also very efficient with continuous 
lights, especially with smaller bright light sources. In those cases, the reflectors 
create a more diffuse light. 

The two smaller reflectors collapse to 12" diameter, and the larger reflector 
collapses to 16" for easy stowing in a gear bag. The silver side is great for diffuse 
light with a cold color temperature, but if you’re after a neutral white reflection, 
then the opposite side is what you’ll use. The white on the Rogue reflectors is a 
natural white, which means the fabric hasn’t been treated with optical brighteners.

Note: Optical whiteners make a white surface look more white (snowy white) to 
our eyes. They reflect blue light more efficiently than red, yellow, and green light; 
however, they produce an unwanted bluish tint in your images. 

When I damaged my old Rogue reflector, it was because I didn’t take care; but, 
even after eight years, the coating on both sides was still in pristine condition. 
That’s because the people at Rogue insist on applying a thick coating of their Super 
Soft Silver to a heavier base fabric and have it stitched to the spring steel frame 
with a heavier grade spandex. n

 Company:  ExpoImaging, Inc.

 Price:  32"  round or 20x40"  
rectangular reflector: $39.95; 
43" round: $49.95 

 Hot:  No optical brighteners; soft 
reflected light with silver side; 
sturdy and robust

 Not: 
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The 2K, PD (Professional Design) 3420Q from BenQ has a display size that’s an 
impressive 34 inches. The impact of its size is further enhanced by the monitor’s thin, 
black bezel on the top and sides, and placement of the four button OSM (onscreen 
manager) on the back, which gives the screen a clean elegant look. 

The PD3420Q has a resolution of 3440x1440, a 21:9 aspect ratio, with a 60-Hz 
refresh rate, and a 10-bit IPS screen architecture. It has a contrast ratio of 1000:1, 
a peak brightness of 400 candelas, and a delta E of < 3. It’s able to achieve 100% 
sRGB, 100% Rec. 709, and 98% DCI-P3 color gamut. After calibration, I got 80% 
Adobe RGB. I printed a reference test target, and was impressed by how good the 
screen-to-print match is. 

In the screen’s “gamut duo” mode, the screen can be divided in half and assigned 
separate color modes. BenQ also has made available their Display Pilot software for 
download to further aid in partitioning and customizing the screen’s real estate. The 
large screen real estate makes it ideal for long timeline video editing, partitioning the 
desktop, working simultaneously on images having both Lightroom and Photoshop 
open, or editing multiple Office documents. It comes with all the necessary cables, 
power cord, and the second generation of BenQ’s handy Hotkey Puck G2. The Hotkey 
Puck has several programmable buttons that allow you to bypass the rear OSM and 
cycle between different color modes, adjust brightness, switch from color to black-
and-white, and much more. Unlike BenQ’s SW display line, the PD lineup doesn’t 
include a built-in LUT or support their Master Element calibration software. 

The screen sits solidly on its stand with smooth movements that include swivel, 
tilt, and rise-and-fall. Because of its size, there’s no rotation going from landscape to 

 Impressive Ultrawide 34” Display | Review by Steve Baczewski
BenQ PD3420Q Display

 Company:  BenQ

 Price:  $899.99 

 Hot:  Large customizable workspace 

 Not:  Lacks a well for the puck and  
a handle on top similar to the 
SW series 
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portrait mode. Once adjusted, the screen doesn’t drift. On 
the back and left side is a comprehensive set of I/O ports, 
including two v2.0 HDMI ports; one DisplayPort v1.4; one 
USB C port capable of delivering 65W, which is enough 
for most laptops; and three USB 3.1 downstream and one 
USB Type B upstream. It has two, 2.5-W built-in speakers 
and a headphone jack. The OSM includes a four-way 
toggle switch for navigating the comprehensive set of 
features built into the display. This includes several color 
mode presets, such as Animation, Darkroom, M-Book (M 
for Mac laptops), and CAD/CAM. 

The PD3420’s non-glare matte screen decreases ambi-
ent light distractions; however, unlike BenQ’s SW displays, 
it doesn’t come with a hood for best viewing conditions.

Its 10-bit IPS panel design has a viewing angle of approx-
imately 170° that makes it ideal for collaborative efforts, e.g., 
people standing around the display can still view the same 
color and brightness that the person seated directly in front 
gets. To test uniformity of brightness and color, I divided up 
the display into a grid of equal-sized, square spaces, and 
used a colorimeter to measure the brightness and color. 
Except for some minimal falloff at the bottom edge, its backlit 
LED was consistent from edge to edge. 

I liked working with the BenQ PD3420Q and found it 
very practical for having several windows open simultane-
ously. It comes calibrated from the factory; displays colors 
accurately, with rich saturation; type is clearly defined; and 
working with both Lightroom and Photoshop open is a 
pleasure. Potential buyers best double-check to see if their 
workspace is sufficient for its size, though. n

“In the screen’s ‘gamut duo’ mode,
the screen can be divided in half and

assigned separate color modes.
BenQ also has made available  
their Display Pilot software for  

download to further aid in  
partitioning and customizing 

the screen’s real estate.” 
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The Mercury Helios 3S is an aluminum, dual-port 85W charging Thunderbolt 3 
expansion box with a dedicated DisplayPort 1.4 for an 8K display. The Mercury 
Helios 3S accepts one PCIe (x16) slot for half-length, full-height, single or double- 
width cards. You can daisy-chain up to five additional Thunderbolt devices. OWC 
added the capability to install a U.2 Shuttle in the Helios 3S. My test unit came 
preconfigured with OWC Aura P12 Pro SSDs. 

To install and use the U.2 Shuttle, you’ll first need to install a carrier unit inside 
the Mercury Helios 3S that enables you to insert the Shuttle and swap it out. 
Unfortunately, with the U.2 Shuttle carrier unit installed, the ability to install PCIe 
cards is lost. The U.2 Shuttle itself has a security lock with key, and the enclosure 
has cooling ribs made for heat dissipation. The whole, when installed and ready, 
is robust and heavy. The power cable is also a locking type. 

I feared for the sound of the quite large cooling fan inside the Mercury Helios 
that’s designed to cool PCIe cards as well as the shuttle. Other OWC devices  
I tested in the past have often not been silent, and I needed to bury them beneath 
my desk to keep the noise to a bearable level. I’m very happy to say that’s absolutely 
not the case with the Mercury Helios. The fan does make some noise, but you’d 
have to put your ear at about 10cm from the unit to hear a faint, low-pitched fan 
noise. It’s so quiet that I was able to just place it on my desk. 

As for the U.2 Shuttle, I must admit it makes your workflow very efficient if 
you can just take a whole day’s worth of images and/or videoclips and replace it 
with a fresh shuttle, ready to go for the next session, with both of them ready for 
offloading at a later time. 

 Expansion Box with Very Fast NVMe Stuffed U.2 Shuttle | Review by Erik Vlietinck
OWC Mercury Helios 3S

 Company: Other World Computing Inc.

 Price:  Mercury Helios 3S  
with U.2 interchange  
module: $279;  
U.2 Shuttle without  
SSDs: $149; 2TB, U.2  
Shuttle (tested): $479 

 Hot:  Robust; very silent;  
efficient workflow; fast;  
huge capacity possible 

 Not:  The side where the shuttle  
goes should ideally have  
been at the front 
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The four Aura P12 NVMe SSDs inside the OWC U.2 
Shuttle give you more RAID options than a dual-drive 
enclosure or adapter card. With or without OWC’s Soft-
RAID software, you can put these in RAID 0, 1, 4, 5 or 1+0 
(10). I’m a fan of SoftRAID because it offers maximum 
volume capacity, best possible drive performance, data 
protection, and more, and it’s ideal for anyone who needs 
to safely store and back up massive amounts of data, 
e.g., video editors, audio producers, photographers, and 
graphic designers. The downside today is that it won’t 
work on a Big Sur system (a beta is available). 

If you don’t want to use the Mercury Helios 3S enclo-
sure, by the way, you can use the carrier shuttle with U.2 
port-equipped PCs and servers as well. 

The performance of the 2-TB, U.2 Shuttle that I received 
for testing was great. I consistently got 2400MB/sec out 
of them. With the maximum capacity OWC offers in a 
ready-to-go U.2 Shuttle of 32 TB, you also won’t run out 
of space quickly. 

There’s only one thing that I’d like to be different about 
the system and that’s the side where you mount and 
swap out the Shuttle. As it is now, it’s at the back where 
the cables are. It would have been easier if you could 

swap Shuttles from the front. Admittedly, that’s a small 
detail considering the unit’s build quality and its beneficial 
effects on your workflow. The Mercury Helios 3S with a 
U.2 interchange system retails at $279; the U.2 Shuttle by 
itself without any NVMe modules installed costs $149; and 
my 2-TB test Shuttle costs $479. n

“I feared for the sound of the  
quite large cooling fan inside  

the Mercury Helios that’s designed  
to cool PCIe cards as well as the  

shuttle.…The fan does make some  
noise, but you’d have to put your  

ear at about 10cm from the unit to 
hear a faint, low-pitched fan noise.”
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 A World without Spinning Beach Balls | Review by Steve Baczewski 
Apple Mac mini w/M1 Chip
For years it seemed like all Apple was doing was putting out new iPhones, iPads, and 
watches, and their days of building powerful desktops was over. I was wrong. 

Apple has reinvigorated the computer market with their new M1 chip and a new 
line of Apple computers. They stopped using Intel chips, started manufacturing their 
own, and kicked things off with their new MacBook Air, MacBook Pro, and Mac mini. 
All with the M1 chip. Apple refers to it as a system on a chip (SoC), because it’s 
an all-in-one integrated chip with an 8-Core CPU, an 8-Core GPU, and a 16-core 
AI Neural engine. Tasks are directed to specific cores for faster processing. Apple 
claims that this new CPU delivers up to 3x faster processing and 6x faster graphics 
performance than preceding generations. 

There are two base models that come with 8 GB of memory and either a 256-GB 
or 512-GB SSD. They sell for $699 and $899, respectively. The configuration can 
be pushed to 16 GB of RAM and 2 TB of SSD that costs $1,599 (caveat emptor). 
Whatever configuration you buy is fixed. There’s no upgrade path. There are no 
DIMM slots to add more RAM or the ability to add an external GPU. 

My Mac Pro was having more and more issues, but I was hesitant to buy the 
mini because I was used to lots of RAM. Remember the old saying, “You never have 
enough RAM.” Well, I ended up buying 16 GB of RAM and a 2-TB SSD, rationalizing 
that the 2-TB SSD could always be used as a scratch disk. I needn’t have been 
concerned. Its performance is stellar. 

Apple also used this opportunity to show off the M1 chip’s performance and 
released Big Sur, their new OS. It’s a good marriage! 

 Company: Apple, Inc.

 Price:   $699–$1,599 (based  
on configuration)

 Hot:   Performance; inexpensive;  
runs cool and quiet 

 Not:   Lacks enough ports;  
not upgradable 
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The Mac mini’s silver aluminum 1.4x7.7x7.7" chassis 
looks exactly the same as the 2018 Intel model except 
there are fewer Thunderbolt ports, and still no SD card 
slot. The mini comes with a Gigabit Ethernet port, 2 
Thunderbolt type 4 ports, 1 HDMI 2.0 port, 2 USB-A 
ports, and a 3.5mm headphone jack. Apple covered all 
the necessary ports, but just not enough: An external 
hard drive and a dock with more Thunderbolt ports and 
an SD slot would be worthy accessories. The mini comes 
with just a power cord, so setup is straightforward, and  
I attached two 4K displays. 

Initially, both Photoshop and Lightroom were run-
ning smoothly via Rosetta’s emulation mode, but Adobe 
upgraded both applications to run natively, and perfor-
mance and integration between Photoshop and Lightroom 
became noticeably faster, smoother, and (best) trouble-free. 
Files open immediately and words like “loading” never 
come on the screen. When I move an adjustment slider 
in either program, the effect is in real time; there’s no 
lag, no hesitation. When creating masks, there’s no 
annoying delay watching the adjustment catch up to 
the brush. I imported 250 uncompressed RAW files 

with smart previews taken with a Sony A7R IV. It took 
exactly 10 minutes. The same task took 12 minutes 30 
seconds on my 2013 Mac Pro. At one point, I had seven 
applications open and was moving between Lightroom 
and Photoshop with 100–200 MB files using multiple 
layers in Photoshop, and not once did I see a spinning 
beach ball or any hesitation when using Content-Aware 
Fill, blend modes, or power-hungry filters. Everything 
responds in real time. 

In the past, using Bluetooth devices was a known issue. 
I’m currently using Bluetooth to connect a mouse, a key-
board, and speakers without any problems; however, the 
Mac mini’s built-in speakers are lackluster. 

After hours of work, the chassis of the Mac mini 
remains cool and quiet—I have yet to hear the fan. The 
Mac mini with M1 chip isn’t a bridge computer while you 
wait for the one you really want to come out. If you’re used 
to the power of a big Mac Pro, this first edition, entry-level 
Mac mini w/M1 is more than enough to run Photoshop 
and Lightroom. It’s just small. n
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GoPro The Remote
 Remote Control for HERO8 and HERO9 | Review by Erik Vlietinck

Until recently there was no way to control the HERO8 or HERO9 Black remotely, as 
these cameras weren’t compatible with the existing Smart Remote. The Remote is 
the next generation remote control and it works well; however, it lacks a couple of 
features I expected it to have, and it really needs a good user guide. 

The Remote has a very smooth design with a rubberized feel. It’s large enough to 
handle even while wearing gloves, and its interface is as simple as possible with only 
one huge “Go” button and three other buttons on the sides. The large monochrome 
LCD screen is responsive and you can orientate it so that the text is always legible, 
no matter how you wear it. 

A generous Velcro strap is included with The Remote but no lanyard, for which 
there’s an attachment slot. The Remote, which is waterproof to 5m, is charged via the 
included USB-C cable. Its operating range is 60m, and battery consumption is very 
low because it uses Bluetooth Low Energy technology. 

That’s all great, but operating the unit isn’t straightforward, and that’s because 
there’s no decent user guide included. For instance, the leaflet that serves as a user 
guide details how to pair the unit with a single camera; however, The Remote allows 
you to control up to five cameras. To find out how to do that, you’ll need to go to the 
GoPro forum and check if someone figured it out and was kind enough to share it 
with the world. 

The only thing that I found operationally missing is a way to shut down a connected 
camera; but I still think The Remote is a good accessory to take with you if you’re 
in the great outdoors and don’t want to use a smartphone or tablet to control your 
GoPro cameras. n

 Company:  GoPro, Inc.

 Price: $79.99 

 Rating: 4 

 Hot:  Easy to operate; controls up 
to five cameras; low battery 
consumption; custom 
orientation of screen

 Not:  There’s no user guide, and 
some features require an 
explanation 
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 Publisher: Ilex Press 

 Pages: 160 

 Price: $19.99 (paperback) 

Photo Hacks: Simple Solutions for Better Photos 
  Imogen Dyer & Mark Wilkinson | Review by Peter Bauer

This book has some fabulously inventive tricks for photographing on the cheap 

and creating do-it-yourself camera accessories. Use common objects ranging 

from a length of twine (for stabilizing your camera) and empty yogurt cartoons 

(as lens hoods) to plastic sandwich bags (for soft-focus effects), plus many 

more ingenious ideas. It also contains a number of shooting tricks, using  

lit matches, prisms, mirrors, and more. There are also tips on cameras (including 

using your existing camera as a pinhole camera and creating a macro tube), 

studio setups (paper and bedsheet backgrounds to save money), and working 

with models. (By the way, in the “About the authors” section is a mention of 

“Weekly Imogen, the hugely popular YouTube channel.” To make sure you reach 

the correct channel, go to YouTube.com/user/WeeklyImogen. You’ll find lots 

of useful—and fun—content.) 
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 Publisher: DK: Penguin Random House

 Pages: 360 

 Price:  $12.99 (Kindle);  
$30 (hardcover)

Digital Photography Complete Course  
(2021 edition) 
  David Taylor, Tracy Hallett,  

Paul Lowe & Paul Sanders | Review by Peter Bauer

The subtitle of this book is “Everything You Need to Know in 20 Weeks.” (They 

added the bold, not me.) I’m always a little leery of books whose titles include 

words like “complete” and “everything.” I don’t know any good photographer who 

has ever stopped learning, even after several decades behind the camera. And 

the industry is constantly evolving, as well, starting with the physical devices 

we use to capture images (cameras, lenses, and even phones). Some techniques 

are pretty standard, but fads, phases, and “the current look” change constantly. 

This book does, however, cover basic photography pretty thoroughly. The content 

and format of the book make it a candidate for use in the classroom, including 

exercises and review sections for just about every chapter. Instructors should 

be prepared to supplement the book’s content for effective classroom use. (And 

some of the “Practice and Experiment” sections could use fine-tuning.) n
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CONSOLIDATE MULTIPLE LAYERS  
INTO A SMART OBJECT 
Smart objects are wonderful and very useful. They’re 
famous for their nondestructive properties, especially 
for using filters on them, which become smart filters. 
With smart filters, you can change anything after the 
fact. There’s another thing for which smart objects are 
brilliant that doesn’t seem to be shouted from the rooftops 
as much, and that’s the ability to nest layers. You can 
select multiple layers in the Layers panel, Right-click 
on any selected layer, and choose Convert to Smart 
Object. All the selected layers will be nested into a single 
smart object. This reduces the clutter in your Layers 
panel since the smart object is a single layer. You can 
apply filters, layer styles, masks; you name it. When you 
double-click the smart object’s thumbnail in the Layers 
panel, it opens in a new window with all the layers intact. 

This month, I come bearing gifts: the gifts of time and quality. While I can’t actually give you time, I can 
save you time in Photoshop that you can use for other things. (In my case, I’d probably use that time 
for more Photoshop.) This means you can get more work done, or you can spend more time on the little 
things that improve the quality of your work, which is just as good. Fortunately, these tips are easier to 
follow than my introduction. 

FIND THE LIGHTEST & DARKEST  
PARTS OF AN IMAGE 
There may be times when you want to identify the lightest 
and darkest pixels in an image. This is useful when 
matching compositing layers or making tone adjustments 
and you want to see where the image is being clipped. 
(Clipping is when tones are pure black or pure white 
with no detail.) To find those parts of an image, open 
the Levels adjustment (Image>Adjustment>Levels), hold 
down the Option (PC: Alt) key, and drag the black triangle 
under the histogram in the Levels dialog to the right. The 
image will turn white. When you start to see some color 
appear as you drag, these are the darkest pixels in the 
image. Next, hold down the Option (PC: Alt) key and drag 
the white triangle to the left. This time the screen will 
turn black. When spots appear, these are the brightest 
part of the image. 

COLIN SMITH

PHOTOSHOP TIPS

ALL IMAGES BY COLIN SMITH | PHOTOSHOPCAFE.COM
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most useful of the three sliders. When you apply Unsharp 
mask, it puts a halo around areas of contrast, which gives 
the appearance of sharpening. The Threshold slider allows 
everything to be sharp, or just the edges. As you move 
the slider to the right, fewer halos will be visible and it will 
become more of an edge-sharpening effect. 

Bonus Tip: Use the preview window in the Unsharp 
Mask dialog to view the sharpening results on the image 
(make sure you’re viewing at 100% magnification). The 
Preview checkbox only works with the main image; it 
doesn’t work with the preview window in the dialog. 
Click-and-hold on the preview window in the dialog to 
see the before image. 

SCALE TEXTURES 
If you go to Window>Patterns, you’ll see lots of patterns 
that come with Photoshop. On the street, we usually 
call these patterns “textures,” so I’ll use these terms 
interchangeably. There are so many uses for textures, 
from backgrounds and overlays to even using them in 
type. Did you know that you can easily scale (and rotate) 
these tiled textures (patterns)? 

To add a pattern to a document, drag it from the 
Patterns panel into your document, and a pattern layer 
will be created. To change the size (scale) of the pattern, 
double-click the pattern layer’s thumbnail in the Layers 
panel to open the Pattern Fill dialog. Here you can change 
the Scale and Angle, as well as swap out the pattern for 
a different one if you want. 

You can change anything in this new window. Save and 
close this document, and the changes update back in 
the main document. This is often a much better option 
than Stamp Visible. 

STAMP VISIBLE 
Since Stamp Visible’s ears are burning, I’d better introduce 
you to it. Picture this: You have an image composed of 
multiple layers, and you want to apply an effect or filter 
to all the layers at once. You could merge all the layers 
to do what you need, but you know that you might need 
to change something later, so flattening the image really 
isn’t an option. 

What if you could leave all the layers intact and create 
a flattened version on top of the layer stack? This is Stamp 
Visible. Click on the top layer in the Layers panel to make 
it active, and then press Command-Option-Shift-E (PC: 
Ctrl-Alt-Shift-E). This will make a flattened layer on top 
composed of all the visible layers. (If nothing happens, 
make sure that the top layer you selected isn’t an invisible 
layer.) While you should be using smart objects instead, 
there are plenty of times that Stamp Visible is the fastest 
option, such as creating a sharpening layer on top. 

THRESHOLD IS YOUR FRIEND 
The most common way of sharpening a photo is to use 
Unsharp Mask (Filter>Sharpen>Unsharp Mask). The 
third setting in the Unsharp Mask dialog is Threshold.  
It ’s the one most people don’t use, but it could be the 
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IMPORT MULTIPLE SKIES 
It ’s no secret that the Sky Replacement feature in 
Photoshop is a huge hit. Go to Edit>Sky Replacement, 
choose the sky you want, and Photoshop automatically 
cuts out (masks) the image and places in the new sky. 
It ’s a game-changer, and I don’t use that word often. 
You may or may not be aware that you can also use your 
own skies, but when the feature was first released, you 
had to choose them one at a time. No more! 

A new feature was recently added where you 
can now import multiple skies at once. Choose Sky 
Replacement, and click the arrow to the right of the 
Sky preview thumbnail in the Sky Replacement dialog 
to reveal the list of available skies. If you look at the 
bottom of that list, you’ll see an icon that ’s a little plus 
inside a square. When you click that plus icon, you’ll 
be taken to a browser window where you can navigate 
to your sky images and select multiple images. When 
you click the Open button, they’ll all import together 
now. This is a huge timesaver for people with large 
sky collections. 

CHANGE THE COLOR OF QUICK MASK 
Quick mask is so awesome. Imagine being able to 
paint with any brush and then those brushstrokes 
magically become a selection? Imagine no more; this 
is how quick mask works. Choose your brush (B), tap 
the Q key on your keyboard, and paint. As you paint, 
you’ll see a pink color (called rubylith). When you’re 
happy with your brushstrokes, press the Q key once 
more to exit quick mask, and the strokes will turn into 
a selection. 

This works perfectly, until you’re painting over a red 
image, which makes it hard to see where you’re painting. 
Fortunately, it ’s easy to change the color of the quick 
mask overlay. Double-click the quick mask icon (circle 
in a square) near the bottom of the Toolbar to open 
the Quick Mask Options dialog. See the red square to 
the left of Opacity? Click it to bring up the Color Picker 
and choose whatever color you like. n
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Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby
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