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HERE’S TO BRIGHTER DAYS
Okay, you might say that 
2020 hasn’t been a partic-
ularly awesome year (stop 
snickering), but that doesn’t 
mean it can’t end on a high 
note (and the bar is pretty 
low for a high note this year). 
So whaddya say we take 
it out the way we have for 
the past 15 years or so with 
my “Annual Gonzo Holiday 
Gear Guide,” which is really 
a gift guide, but you know 
what I mean. 

That ’s right! It ’s finally 
here and, since 2021 is going 
to be a tremendously better 
year for us all, let ’s make sure we have the gear to 
make the most of it. I ’ve hand-picked some sweet 
gift ideas in this end-of-year issue: lots of great new 
stuff, and a couple of classics that snuck in because 
they just make such great picks. One tack you might 
consider is to turn to the page in the magazine that 
has the gear you’d like to get for the holidays, and 
leave your iPad or computer turned on with a sticky 
note right on the glass that reads, “Get me this!” 
Subtle, I know. 

In other news, I have a message about 2021, and 
moving on from the past. I still run into people on a 
surprisingly regular basis who are even now back on 
Lightroom 6 and really old versions of Photoshop, 
because they’re just not going to “rent their software.” 
So, I’d like to prove a point that they’re stuck using 
outdated, unsupported, and old programs. In just a few 
more months, that version of Lightroom is going to be 
six years old which, in terms of software development, 
may as well be 20 years. 

So much has been added, changed, and improved. 
Lightroom Classic is faster, more stable, and there are 
so many new features and improvements throughout. 
It ’s better in just about every way (well, except the 
naming thing). Photoshop has grown by leaps and 
bounds, as well, and the Adobe Sensei AI stuff is 
making our lives easier and giving us more time to 

be creative. Why not make 2021 the year you start 
moving forward with your postprocessing, and get 
on the latest versions of Lightroom and Photoshop? 
Look, I don’t make a commission or affiliate fee if 
you subscribe to an Adobe subscription plan, but  
I know what you’re missing, and for what? To make 
a point? To whom? Let ’s clean the slate: Start 2021 
in a better place postprocessing-wise, and once you 
do, you’ll wonder why you waited so long. 

Two thousand twenty-one could be a banner year, 
and that’s what I’m hoping for you, your family, your 
health, and your career. Brighter days are ahead, so 
let ’s finish this year off on a high note, with fun new 
goodies under the tree and a new outlook for the 
year ahead. 

Here’s wishing you and yours a wonderful holiday, 
happy shopping, and we’ll see you next year! ☺

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher 

KelbyOne
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Scott Kelby’s 15th Annual Gonzo Holiday Gear Guide

It’s that time of year again when Scott waxes poetic about all 
of the gear, software, and services that he’s used during the 
year and that he now loves so much that he just can’t live 
without them. Why does he do this every year? To make it 
easier for you to buy the perfect holiday gift for your favorite 
photographer (which very well could be yourself, but we’re not 
judging). So peruse Scott’s guide and start putting together 
your holiday gift list today. Don’t wait until the last minute to 
finish your holiday shopping like we plan to do. 
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws podcast; 
and a KelbyOne, Photoshop World, and Adobe MAX 
instructor. He also works at Astute Graphics.

KIRK NELSON   
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be 
reached here. 

SCOTT VALENTINE   
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

DAVE CROSS   
has been teaching Adobe software for more than 30 
years. He’s an Adobe Certified Instructor, in the Pho-
toshop Hall of Fame, has written many articles and 
books, co-hosted Photoshop User TV, and has taught 
for KelbyOne, CreativeLive, and Photoshop Cafe.

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

SEÁN DUGGAN   
is the author of several books on Photoshop and 
digital imaging, and he creates educational content 
for companies such as Adobe and LinkedIn Learning, 
where he has more than 20 online courses on pho-
tography, Photoshop and mobile image making.

COLIN SMITH   
is an award-winning digital artist, photographer, and 
lecturer who has authored 20 books and a library of 
training videos. He’s the founder of the online resource 
PhotoshopCAFE.com, president of Software-Cinema 
.com, and runs a popular YouTube channel.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

MARK HEAPS   
is an Adobe Community Professional, instructor, 
author, photographer, and Executive Creative Direc-
tor. He’s been a featured speaker at Adobe MAX, 
SXSW, and many other events. His clients include 
Apple, Google, Coca-Cola, Dell, and many others.

SCOTT KELBY’S 15TH ANNUAL GONZO  
HOLIDAY GEAR GUIDE
SCOTT KELBY  

Are you ready for the holidays? So are we! Well, we’re ready for the 

holiday cheer, but our gift shopping is far from done. If you still have 

a lot of gift shopping to do too, don’t worry, Scott is here to help. If 

you have photographers on your holiday gift list, then before you do 

anything, check out everything in Scott’s Gear Guide. He has some 

great ideas that would make any photographer giddy with joy.
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne

BENEFIT SPOTLIGHT
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PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!
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Member Challenge 40  
Winner | Landscapes 
In our last KelbyOne Member Challenge photo contest, we 
wanted you to get outside and capture your surroundings. 
In the amazing submissions that we received, we saw 
a wide display of waterfalls, oceans, and mountains. It 
reminds us how mind-blowing and vast this earth really is. 
It was with great pleasure that we recently announced on 
the KelbyOne Insider that Dan McCauley was the winner 
of Member Challenge 40 | Landscapes. If you’ve ever been 
out West, you can appreciate how special this shot is. 
Dan perfectly captured the feeling of being on the edge 
of the Grand Canyon. And if you haven’t experienced this 
view in person, the vibrant sunset colors in this image 
will make you want to! 

We also had an amazing Runner-Up and few incredible 
Honorable Mentions. To check out those images, click 
here to visit the Insider. 

•  Entrants must be KelbyOne Pro members to  
submit their work into the contest. 

• Work must be original to the entrant. 

• Only one image can be submitted per entrant. 

•  Work must be created between November 5– 
December 6, 2020. 

•  Images must be submitted by December 6, 2020,  
at 11:59 PM ET. 

•  Entry must be submitted in the Community Member 
Challenge thread, where you can also find all the 
details, rules, and prize information. 

•  The winner will receive a featured post on our  
Insider blog, exposure on our social channels,  
and major bragging rights! 

So what are you waiting for? Time is running out. 
Create and submit an amazing image for your chance to 
win. Past winners have even been selected for the cover 

of Photoshop User magazine, so it’s a 
pretty big deal! 

Member Challenge 41 | Portraits 
Are you a people person? If not, it might be time to get 
out of your comfort zone for this next Member Challenge. 
Grab your kids, spouse, partner, or roommates and offer 
to take their portraits. They’ll appreciate the gesture, and 
you’ll end up with some great images for your portfolio. 
It ’s a win-win! 

Maybe it ’s a senior portrait session, a headshot for a 
young professional, or a fashion and beauty shoot—the 
possibilities are endless. We can’t wait to see your 
entries to this competition. Make sure you read all the 
rules before you get started. Here’s a basic rundown of 
how the Member Challenge works: 

Latest KelbyOne  
Member Discount 
As a KelbyOne Pro member, you have 
access to some pretty cool discounts on 
hardware, software, services, and books. 
Some of our partners include B&H Photo, 
Apple, Mpix, Skylum, Rocky Nook, and 
Litra. If you don’t take advantage of these 
discounts, you should really check them 
out. You can find them by clicking here. 
Be sure to check back every now and 
then, because we’re always adding new 
discounts. Here’s our latest discount:

Boris FX: Boris FX recently released Optics, a 
plug-in for Adobe Photoshop and Lightroom, as well 
as a standalone application for macOS and Windows. 
Optics is the definitive photographer’s toolkit for photos. 
Created by professional feature-film VFX artists, Optics 
simulates optical camera filters, specialized lenses, film 
stocks and grain, lens flares, lab processes, and color 
correction, as well as natural light and photographic 
effects. It features 160 filters and thousands of presets. 
We covered Optics in Issue 64 of Lightroom Magazine. 
KelbyOne Pro members can take 15% off their first 
purchase of all Boris FX products. Click here to check 
out all the details. n

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
D
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https://members.kelbyone.com/wp-content/uploads/magazines/lrmag/LightroomMagazineIssue64/index.html?page=30
https://members.kelbyone.com/discount/boris-fx/
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	Artist Spotlight   Fernando Santos / member since 2011 / www.fernandosantos.com
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	Artist Spotlight   Deb Uscilka / member since 1999 / debuscilka.com
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	Artist Spotlight   Çiçek K ral / member since 2019 / gallery.1x.com/member/flower98
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  K E L B Y O N E  C O M M U N I T Y

	Who’s Who in the KelbyOne Community   Michael Parks / member since 2019 / parkspictures.com
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Why do you enjoy photographing people rather  
than, say, landscapes or products? 
I gravitate toward the wedding and portrait genre as 
an extension of my interest in meeting new people and 
getting to know them. I enjoy creating pictures that 
authentically capture special moments in people’s lives. 
Delivering the best result is a combination of thoughtful 
on-site work combined with selective postprocessing. 
For example, did you know that most of us have one eye 
that’s slightly bigger than the other? I’ll pose a person 
with their smaller eye closer to the camera, making 
the eyes appear more symmetrical. And for every hour  
I spend taking photographs, I spend double that culling 
and applying subtle edits that highlight my clients’ best 
features and removing distractions. I do appreciate other 
genres like landscape photography; although, when 
I see a landscape, I often find myself thinking, “That 
would be a great background for a portrait!” 

What’s the secret to getting the best look from  
clients to give them the images they want? 
My first step is understanding who each client is and 
what’s important to them personally. For wedding 
couples, I offer a pre-wedding consultation, a simple 
questionnaire, and a lot of listening to cultivate a shared 
vision for their wedding photography. On the day of 
the wedding, I’m alert for expressions and gestures 
that transmit feeling. I encourage a couple’s natural 
interactions: looking into each other’s eyes, whispering 
into each other’s ear, and posing hands and bodies 
in communicative angles. These techniques get their 
focus off the camera and bring emotion to the surface, 
where I can capture them in an authentic approach. 

Which KelbyOne instructor has inspired you the most? 
Joe McNally is my hero! I’ve seen every KelbyOne 
course he’s taught—twice. My lovely wife surprised 
me with a seat in his 2016 NYC portrait class, which 
was an incredible learning experience. Joe’s ability to 
interact with his clients is a model for me; his authentic 
interest in his clients’ lives, coupled with clear guidance, 
generates the trust and confidence needed for a client 
to reveal their true self. With a class of students in tow, 

I watched Joe engage and connect with a complete 
stranger in Central Park to create an incredible portrait. 

How has the pandemic affected  
your wedding photography? 
Photographing weddings is pressure-filled. It ’s also a 
wonderful challenge and opportunity to make pictures 
that mean a great deal to someone. While I miss the 
scale and pageantry of pre-COVID weddings, there’s 
an intimacy and candor of smaller weddings that I love. 
I’ve seen this translate into powerful imagery, full of 
the emotion that I find so special. To keep my distance,  
I use telephoto lenses and guide the couple through 
poses without touching them. 

What tips can you give for working with young 
children to get awesome family portraits? 
I use the same approach with children as I do with 
adults: understand first, build trust, and then start 
taking pictures. Here are three tips that work for me: 

•  Squat: Photographing at the child’s eye level 
creates connection.

•  Be inclusive: Ask the child what picture they want, 
then fit it in.

•  Prepare: Have equipment 100% ready and adults 
posed before pulling in children. 

Have you taken on any projects recently to  
improve or expand your photography services? 
I was lucky enough to photograph a 1973 911 Targa 
and a 1997 911 Turbo for a local collector. I’ve been a 
Porsche fan since I was 13, and spending time with 
these cars was my schoolboy dream. The final result is 
a collection of five 4x6' prints on SEG fabric, hanging 
in the collector’s showroom. It’s an option that I’m now 
offering other collectors and custom car shops. 

What gear do you always have in your bag? 
A Canon EOS R5 and EOS 5D Mark IV with 35mm and 
85mm lenses on HoldFast straps. These setups provide 
the reliability, focal lengths, light-gathering, and colors 
that enable my style. n

Michael Parks is a full-time photographer living and working in Charlotte, North Carolina. He loves the 
art of photography, especially people photography. He believes making great pictures is about more 
than rules and technology; it’s about communicating stories and emotions that matter to his cli-
ents. He specializes in weddings, engagement sessions, family portraits, senior portraits, newborns, 
maternity portraits, and professional headshots. 

WHO’S WHO IN THE KELBYONE COMMUNITY
MICHAEL PARKS   
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ON THE TWEET HIGHLIGHTS FROM OUR TWITTER FEED
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https://litra.com/collections/litrapro-accessories/products/4-in-1-tripod
https://www.africanxt.com/
https://picturemethods.com/2020/11/16/m-zuiko-digital-ed-150-400mm-f4-5-tc1-25x-is-pro/
https://artistsourced.com/collections/Cirsty-Burton
https://fstoppers.com/gear/can-canons-famous-50mm-lens-hold-modern-sensors-531590
https://www.youtube.com/watch?v=aez00EXjGFo
https://www.instagram.com/p/CHu0drQj6IK/
https://paper.li/photowalkpro/photographers#/
https://www.viewbug.com/blog/sensual-portraiture-photo-contest-winners
https://fstoppers.com/education/5-common-mistakes-landscape-photography-and-how-avoid-them-531569
https://www.bhphotovideo.com/explora/pro-audio/news/new-powerful-synths-and-keyboard-workstations-from-korg
https://creativecloud.adobe.com/cc/discover/article/when-i-see-black-the-spectrum-of-black-creativity-explored?locale=en&sdid=TTGWL4H8&mv=social&mv2=ownsoc-org


Follow KelbyOne and Scott Kelby on Twitter!

  O N  T H E  T W E E T
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http://twitter.com/kelbyone
https://twitter.com/scottkelby
https://www.usa.canon.com/internet/portal/us/home/products/details/lenses/ef/telephoto-zoom/rf70-200mm-f4-l-is-usm?utm_medium=social-organic&utm_source=mp&utm_campaign=camera_social_awareness_mp_brand_0_lens_consumer_mirrorless_rf70-200mm_f4_is_usm_lens_0_new_0
https://fstoppers.com/composite/how-create-special-fx-lighting-photoshop-531332
https://www.amateurphotographer.co.uk/
https://fstoppers.com/originals/let-him-go-class-creating-tension-filmmakers-531411
https://fstoppers.com/news/new-photo-book-documents-fascinating-heyday-punk-rock-531539
https://www.asmp.org/strictly-business-blog/asmp-canon-business-series-covid-19-safety-on-set/
https://creativecloud.adobe.com/cc/discover/article/when-i-see-black-the-spectrum-of-black-creativity-explored?locale=en&scid=f3f4dfcb-c4d5-4d18-9ef5-64525730c1a2&mv=social&mv2=owned_social
https://zoom.us/webinar/register/WN_hvB2FdDXR8Cf09q304T2TQ
https://www.75centralphotography.com/early-morning-tree/
https://www.bhphotovideo.com/find/eventDetails.jsp/id/3665
https://photofocus.com/reviews/is-the-sony-a7-iii-still-relevant-in-2020/?utm_source=dlvr.it&utm_medium=twitter
https://www.instagram.com/schaunchampion/
https://fstoppers.com/education/19-photography-terms-every-beginner-needs-know-531511
https://gurushots.com/?shortlink=69909f2b&pid=Social%20Social&is_retargeting=true


Here Are Your Latest Online Courses

Get up to speed on the Canon EOS R6 with Erik Kuna! If you’ve purchased the R6 or are just curious about what it  
has to offer, then this is the class for you. Join Erik as he shares his experience with using the R6 and discusses what  
type of photographer will benefit the most from this new model. From there, Erik takes you on a deep dive exploration  

of the buttons, dials, and menus to help you get the most out of this Swiss Army knife of cameras.

Hands-On with the Canon EOS R6:  
Everything You Need to Know to Get Great Shots

Mastering Black-and-White 
Photography in Photoshop

As a complement to his Mastering Black-and-White Photography in Lightroom class, Serge is back to teach you a variety 
of new techniques and tips for gaining mastery of your B&W photography using Photoshop. This class will take you step-

by-step through eight different photo projects, and each project highlights different approaches, challenges, and skills for 
creating eye-catching B&W photos, from the basics of B&W to challenging HDR scenes to completely replacing a sky.
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https://members.kelbyone.com/course/serge-ramelli-black-and-white-photoshop/
https://members.kelbyone.com/course/erik-kuna-canon-eos-r6/


Hands-On with the Canon EOS R6:  
Everything You Need to Know to Get Great Shots

Mastering Black-and-White 
Photography in Photoshop

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Learn all about color! Join Gilmar Smith as she teaches you how to use color to evoke emotion, set the mood of a  
scene, bring together a composite, and so much more. Using Lightroom Classic and Photoshop, Gilmar provides  
a foundation in the elements of storytelling before demonstrating the wide variety of tools at your disposal for  

enhancing, tweaking, changing, and harmonizing color in your photographs.

Take your B&W photo processing using Lightroom Classic to the next level with Serge Ramelli! In this class Serge  
goes through nine color to B&W processing projects designed to teach you a variety of tips and techniques for  

mastering B&W photography. By the end of the class you’ll know Serge’s complete workflow for making  
fine art B&W photographs that can be applied to landscape and portrait images.

Mastering Black-and-White  
Photography in Lightroom

Creative Color Grading in  
Photoshop and Lightroom
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https://members.kelbyone.com/course/gilmar-smith-color-grading/
https://members.kelbyone.com/course/serge-ramelli-black-and-white-lightroom/


Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 

platypod.com

Photo © Gilmar Smith 2020

The Platypod Ecosystem

Photo © Joe PelliconePhoto © Paolo CascioPhoto © Bob Coates Photo © Bob & Dawn Davis Photography

Platypod Max

LitraTorch2.0 Lights

Benro IN00 Single Action Ball Head

Square Jellyfi sh Tripod Phone Mount

Platypod Gooseneck

Platypod Multi Accessory Kit Platypod Ultra

Platyball Ergo Platyball Elite
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https://platypod.com/
https://platypod.com/


This year, photographers from around the world went out on their own (or in very small groups)  

on October 3 to explore, photograph, share photos with one another, and be a part of a great cause. 

The Worldwide Photo Walk supports the Springs of Hope Kenya Orphanage, an organization that feeds, 

houses, educates, and empowers young orphans. With more than 1,300 walkers from some 257  

cities from all around the globe, this year we raised over $20,000 for the Springs Of Hope Kenya  

Orphanage. On the following pages are the Winner and Finalists of this year’s Photo Walk contest,  

who won some incredible prizes from our amazing sponsors (click here to see the prizes).
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https://www.slickpic.com
https://www.imagewizards.com
https://www.bhphotovideo.com
https://litra.com
https://skylum.com/luminar
https://rockynook.com
https://www.thinktankphoto.com
https://springsofhopekenya.org
https://worldwidephotowalk.com/prizes/
https://www.adobe.com
https://www.fjwestcott.com
https://www.platypod.com
https://www.mpix.com
https://www.peachpit.com


Our Winner Andrew Newman, London, England, UK

Jose Dolreich  
Wilfred Cabillan
Lapu-Lapu City,  
Philippines
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Eman Arab
Kom Ad Dakah Sharq, 
Alexandria Governorate, 
Egypt

Marni Patterson
Phoenix, Arizona, USA

Amanda Sullivan
Winston-Salem,  
North Carolina, USA
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Fernando Santos, Lisbon, Portugal

Bon Eric Barro
Davao City, Philippines

KP Bavish
Muscat City, Oman
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Jennifer Davison
Sooke, British Columbia, Canada

Graham Brown
Glasgow City, Glasgow, 
Scotland

Phyllis Tatum
Nolensville,  
Tennessee, USA
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MARTIN EVENING

DEVELOPING THE SHOT

A recent family trip to Florida gave me a once-in-a-lifetime opportunity to visit the amazing Kennedy 
Space Center at Cape Canaveral. For me, the star attraction was the Saturn V rocket and Apollo mission 
exhibits at the Saturn V Center. I can clearly remember how, as a young boy, I got up extra early on the 
morning of the 21st of July in 1969 to witness astronauts Neil Armstrong and Buzz Aldrin taking their 
first steps on the lunar surface. 

SATURN V ROCKET:  
PERSPECTIVE PHOTO MERGES 

[ 28 ]

Ever since then I’ve been fascinated by the Apollo moon 
landings and love reading all that I can about this most 
momentous event in human history. For my daughter, 
who accompanied me on the visit, what impressed her 
most was seeing a real piece of moon rock. That and the 
chicken tenders they served in the restaurant, of course. 

One of my favorite photos I took during that visit was 
this view of the base of the Stage 1 rocket; however, even 
when I shot using the widest angle lens I had with me 
and standing as far back as I could, it just wasn’t possible 
to fit all of the rocket base and engines into a single 
frame. I therefore did what I usually do in such situations 
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  D E V E L O P I N G  T H E  S H O T
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and photographed a series of photos that I could stitch 
together later in Lightroom. 

The following steps show how I was able to stitch 
together these photos to create a photo merge panorama 
DNG file that I could further edit in Lightroom to create 
the final version. The main point I want to emphasize 
here is the use of the Perspective projection method to 
preserve straight lines when stitching together photos of 
architectural subjects. I highly recommend this method 
when photographing exteriors or interiors, especially 
with interiors, as quite often even your widest lens may 
not be wide enough to capture the angle you want with 
a single shot. 

Although the Perspective projection Photo Merge 
preview may show a somewhat twisted perspective 
view, this can easily be remedied in Lightroom using 
the Transform panel, as described in the steps below. 
A key piece of advice I’d offer here is to make sure that 
when you shoot, you allow for a significant amount of 
overlap between each exposure, especially if you’re 
photographing using a wide-angle lens. The wider the 
lens, the greater the amount of overlap required for 
Lightroom to be able to successfully merge the photos 
together. If you don’t do this, you may well see an error 
message telling you that one or more photos couldn’t 
be merged successfully. 

THE STEPS 
STEP ONE: Here you can see the four photos I took of the 
base of the Saturn V rocket to make up the photo merge 
panorama. These were shot using a 24mm lens with a 
Sony A7r II full-frame camera. Because these were taken 
with a wide-angle lens, I made sure there was a significant 
overlap between each exposure. KelbyOne members can 
click here to download these images and follow along. 

STEP TWO: To start, select all the photos from Step One 
in the Lightroom Library module, go to the Photo menu, 
and choose Photo Merge>Panorama (Control-M). This 
will open the Panorama Merge Preview dialog, where you 
want to select the Perspective projection method. Note 
that I didn’t attempt to fill the edges or apply a Boundary 
Warp adjustment. I just selected the Perspective projection 
mode and then clicked the Merge button below. 

STEP THREE: To correct the perspective and create a 
leveled view of the subject, go to the Transform panel in 
the Develop module, click to select the Guided Upright 
method, and then click in the image to add a few guides 
to achieve the desired perspective adjustment. I added 
horizontal guides at the top and bottom to level the image. 
The guide I added on the left was carefully placed to 
balance the angle of vertical tilt on the left with that on 
the right. In this transform-corrected version, the verticals 
now appear to converge evenly left and right. 
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https://members.kelbyone.com/wp-content/uploads/magazines/psumag/downloads/december2020/p28_Developing_the_Shot.zip


STEP FOUR: Having created the 
photo merge panorama and cor-
rected the perspective, select the 
Crop Overlay tool (R) and drag the 
crop handles to trim the unwanted 
outer edges. 

STEP FIVE: Next, go to the Basic 
panel. Here I lightened the image 
slightly and adjusted the Tone 
sliders to preserve more detail in 
the highlights and shadows. The 
settings I used are shown here. 

  H O W  T O
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STEP SIX: I decided to preserve  
the As Shot white balance setting, 
as I liked the balance between the 
ambient daylight and the warm 
spotlights on the first stage of the 
Saturn V rocket, but I did choose  
to adjust the Vibrance and Satu-
ration sliders to boost the overall 
color saturation. 

STEP SEVEN: Here’s a close-up view of the F-1 engines where you can see 
the extraordinary amount of detail that ’s been captured. What I did here 
was boost the Texture and Clarity sliders to emphasize the fine details in 
the tubes and wiring. 

  D E V E L O P I N G  T H E  S H O T
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STEP EIGHT: Finally, I went to the 
Effects panel where I added a 
post-crop vignette. I dragged the 
Amount slider to the left to darken 
the corners, and I also dragged the 
Roundness slider to the left to apply 
a more square, as opposed to a 
rounder, darkening vignette effect. 
Finally, I set the Feather to 100. 

PERSPECTIVE PHOTO MERGES 
When creating panorama photo merges in Lightroom, the Spherical or 
Cylindrical projection methods will work best for landscape images; however, 
anytime you’re creating a photo merge where the photo is dominated by an 
architectural subject, you’ll find it ’s best to use the Perspective projection 
method, as this preserves the straightness of the edges. This is important if 
you don’t want your photo merge panoramas to have wobbly-looking buildings. 

Likewise, it ’s best to avoid using the Boundary Warp slider as this too 
can cause the straight lines in the photo to distort. In the above example,  
I chose not to select the Fill Edges option, because the whole scene contained 
fine, detailed structures. With landscape photos, the Fill Edges option can 
do a good job of filling in the outer edges where you need to fill in say, a 
missing section of the sky, but as I say, not if you’re photographing a busy 
architectural scene. 

The Transform panel is crucial for after-editing a Perspective panorama 
photo merge. Here you can use the Guided Upright method, as well as the 
manual Transform sliders to adjust for such things as the Vertical or Horizontal 
perspective, or the desired Aspect ratio. 

In the example shown on the next page, instead of using the Guided Upright 
controls, I just applied a Vertical Upright correction and used the Vertical, Rotate, 

Final

  H O W  T O
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Aspect, and Y Offset sliders to 
correct the perspective in the scene. 
I mostly find that the Transform 
controls are sufficient to correct the 
perspective in most photo merge 
images; but don’t forget you can 
also make use of the Adaptive Wide 
Angle filter in Photoshop to very 
effectively correct the perspective 
in an image! n

Salisbury Cathedral

  D E V E L O P I N G  T H E  S H O T
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ALL IMAGES BY MARTIN EVENING 
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https://community.kelbyone.com/t/photoshop-user-magazine-december-2020/


I always love trying new techniques and improving my skills, so this issue I’ll show you a great way  
to transform your photo from a basic daylight shot to a sunset/night shot. We’ll be using the local 
adjustment tools, and you’ll soon learn how quick and easy it is. It’s lots of fun too! 

HOW TO TRANSFORM A PHOTO  
FROM DAY TO NIGHT! 

SERGE RAMELLI

LIGHTROOM LABORATORY

[ 34 ]

STEP ONE: Let’s start with this daytime photo taken in 
Paris. We’ll turn it into a nice blue-hour photo!

STEP TWO: For a basic retouch, start in the Basic panel to 
set the overall colors. Move the Temp slider to 4012 and 
Tint to +34; lower the Exposure to –1.00, set the Blacks 
to –7, and the Whites to +51 (see next page). 

STEP THREE: Make your photo more dynamic by cropping 
it to a more panoramic aspect ratio; 16:9 works well for 
this photo. Using the Crop Overlay tool (R), select 16x9 in 
the Aspect drop-down menu in the crop options, adjust 
your crop boundary, and press Enter (see next page). 

Before

Rafi
eie

ng
lish

clin
ic.

co
m



  L I G H T R O O M  L A B O R AT O R Y
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STEP FOUR: A rule that I always keep in mind 
is that a partially lit object is more interesting 
than a fully lit object, so let’s apply that when 
we “complexify” the light. When the sun goes 
down, the city lights start to turn on. We can 
use the Radial Filter (Shift-M) to re-create those 
lights. It’s simple: Drag out a Radial Filter where 
you want the light (in this case, we’re starting 
with one of the lampposts on the bridge), boost 
the Exposure to 2.93, Temp to 79, and Clarity 
to –100. Make sure that Invert is turned on so 
the effect is inside the circle, and then Feather 
it to 100 for a more natural look. Make sure to 
zoom in to be more precise! 

Step Two

Step Three
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STEP FIVE: One tip to keep the light 
looking really natural is to set the Range 
Mask drop-down to Luminance and then 
adjust the Range sliders to prevent any 
halos. Now that the first light is set, let’s 
apply that Radial Filter to all the lights. 
Just Right-click inside the Radial Filter, 
select Duplicate in the contextual menu, 
and drag the duplicate to the next light. 
The further away the light in your photo, 
the smaller you’ll need to make the Radial 
Filter. Repeat for all the lights. 

STEP SIX: To make the overall lights 
more natural, create a larger Radial 
Filter that encompasses all the lights 
you just created. (In this example you 
can see how many Radial Filters I added 
to the image.) Boost the Exposure of the 
larger Radial Filter to 0.54, the Temp to 
18, and Clarity to –5. This creates the 
illusion of the light that all the lights 
would be casting. 

STEP SEVEN: As a side note, whenever 
using any of the local adjustment tools, 
my advice is to set the Show Edit Pins 
function (below the image on the left) to 
Auto. Now when you move your cursor 
outside the picture, the pins will be 
hidden. This makes it easier for you to 
see what you’ve accomplished with your 
local adjustments, and you can really 
appreciate the changes.

  H O W  T O
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STEP EIGHT: Let’s work on the sky! 
We want to create that blue-hour 
effect, and we can do that using a 
Graduated Filter (M). Set both the 
Tint and Temp to around 22, and 
lower the Exposure to –1.30 and the 
Clarity to –100 to soften the clouds. 

STEP NINE: You can now tweak your 
overall photo to complete the look. 
Here, we lowered the Highlights to 
–73, boosted the Shadows to +67, 
and added some Contrast at +38. 

STEP 10: To close up the bottom 
of the photo, you can add another 
Graduated Filter and lower the 
Exposure to –1.31 and Shadows to 41. 
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STEP 11: As a final touch, let’s add 
some light coming from the sun: 
Use a large Radial Filter, Invert it, 
Feather it to 100, and set the Temp 
to 39, Tint to 9, Exposure to 0.54, 
and Clarity to –5. 

Here are the before and after 
photos. It’s a very cool trick, isn’t it? 
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EXAMPLE #2 
Alright, let ’s do the same thing 
with another photo. This one was 
taken in Montmartre, Paris, which 
is a beautiful area. 

STEP ONE: First, we’ll do a basic 
retouch by setting the Tint to +18, 
Temp to 4941, Highlights to –44, 
Blacks to –31, Shadows to +73, and 
Contrast to +44. 

STEP TWO: Now that we’ve estab-
lished the night look, it ’s time to 
light up the street lamps. Use a 
Radial Filter on a light source in the 
image, Invert it, Feather it to 100, 
boost the Exposure to 1.98, and set 
the Temp to 80 and Clarity –100. 

STEP THREE: Using the same idea 
as in the first example, set Range 
Mask to Luminance and adjust the 
Range (20/100, in this example) to 
prevent halos. Then duplicate the 
Radial Filter as needed, place it 
into position, and resize it for the 
light source. Repeat as necessary. 
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STEP FOUR: We can create that natural 
overall glow created by each group of 
lights with a larger Radial Filter, setting 
the Temp to 55, Exposure to 2.14, and 
Clarity to –100. Add a separate Radial 
Filter to each group to make it appear 
as if they’re lighting up the building. 

STEP FIVE: Let’s create a dramatic sky 
using a Gradient Filter. Lower the Temp 
to –33, Exposure to –1.28, and Clarity 
to –100. Increase the Tint to 8. Set the 
Range Mask to Luminance and the Range 
sliders to 63/100 for a more natural look. 
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STEP SIX: To finish, let ’s use the 
Adjustment Brush (K) to create an 
even more dramatic look by making 
it appear as if some of the light 
from the building is spilling onto 
the sidewalk and street. Set the 
Feather to 100, paint where you 
want the light, and then slightly 
boost the Exposure to 0.54. Here 
are our before and after photos. 

As part of my workflow, I use presets 
that include Adjustment Brushes, 
Graduated Filters, and Radial Filters 
for this effect. That way, I can create 
this look much faster. I hope you 
learned something new with this 
article. It’s fun creating these moods 
and transforming your photos with 
just the local adjustment tools! n

ALL IMAGES BY SERGE RAMELLI
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At the holidays, people often get a new computer, and the idea of transferring your Lightroom Classic 
catalog and all of your photos to a new computer can seem daunting at first; but once you know the 
basics, you’ll find it’s pretty straightforward. In addition, completing the process will make you a more 
confident Lightroom Classic user. 

TRANSFERRING YOUR LIGHTROOM CLASSIC 
CATALOG & PHOTOS TO A NEW COMPUTER 

I first wrote about this subject for Photoshop User maga-
zine back in 2010, but I still see lots of questions on this 
topic. I thought it was time for an update, as I think it ’s 
safe to say that many things have changed since then. 
Within the context of transferring Lightroom Classic to 
a new computer, there are essentially three components 
that you want to transfer from your old computer to your 
new machine: 

• Your photos
•  All custom presets, templates, and  

third-party plug-ins
•  The Lightroom Classic catalog (and its  

associated cache files)

Although there are a few ways to successfully migrate 
all of this to a new computer, I’m only going to highlight 
one method that will get all of your data safely copied 
to a new computer (leaving it on your old computer until 
you’re ready to remove it), keep you in the driver’s seat 
every step of the way, and ensure that you know where 
all your files are when the job is done. While I’m writing 
this with a focus on the latest Lightroom Classic, the 
basic steps also apply to earlier versions of Lightroom 
Classic; however, it ’s worth noting that I’m not referring 
to the new cloud-based version of Lightroom, which 
doesn’t require any of this because all photos and edits 
are stored in the cloud. One more thing: In the interest 

ROB SYLVAN
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of simplicity, I’ll refer to Lightroom Classic as just LrC for 
the rest of this article. 

BEFORE YOU START 
While you can transfer files over a network connection, 
having a large-capacity external drive (or multiple external 
drives, depending on the number of photos you have) 
is going to make this process much simpler and faster, 
and that’s the method I recommend. Also, do yourself 
a favor and make sure you have a good solid backup in 
place before you begin. 

The process I’m going to share works just as well if 
you’re transferring between two computers with the same 
operating system or two different operating systems. The 
LrC catalog is cross-platform compatible, which means 
a catalog that started on Windows can be opened on 
a Mac (or vice versa). Note: If you’re migrating between 
Mac and Windows, you’ll want to use an external drive 
that’s formatted as FAT32 because both Windows and 
Mac can read and write to/from a FAT32-formatted drive. 
An alternative is to use third-party software that lets a 
Windows computer read/write to Mac OS Extended, or 
that allows a Mac to read/write to an NTFS-formatted 
drive (this is what I do). 

You’ll also want to resolve any cases of missing/offline 
photos before you go any further. Click here for a tutorial 
I’ve written to help you do this. 

PREPARING THE NEW COMPUTER 
The main thing to do on the new computer is install the 
latest version of LrC. As a Creative Cloud subscriber, you 
can just install and log into the Creative Cloud application 
manager on the new computer and then install LrC (and 
any other Adobe software within your subscription). Adobe’s 
End User License Agreement allows you to log into the 
Creative Cloud app on two computers simultaneously. 

LrC is truly cross-platform so even if you’re changing 
operating systems (Win to Mac or Mac to Win) you just 
use the same Adobe ID and password in the Creative 

Cloud app on the new computer. Don’t bother launching 
LrC yet on the new computer, just install the software 
and go back to the old computer so you can gather up 
all the pieces to bring over. 

MIGRATING YOUR PHOTOS 
Stored within your LrC catalog is the complete path to 
each imported photo, from the volume name (PC: drive 
letter) to the filename, and every folder in between.  
If something in that path changes outside LrC, then 
the path stored within the catalog becomes out of sync 
with your photos’ actual location. In the process of 
migrating from one computer to another, it ’s very likely 
that something in that path will change. This isn’t a big 
deal, and the process to update the catalog at the folder 
level is very straightforward (we’ll go over that when we 
get to the new computer). 

The moral of this story is: If all your photos are stored 
within a single parent folder (no matter how many sub-
folders are within it), once you get to the new computer, 
you only need to update a single folder to get every 
subfolder and photo up to date. Of course, I realize that 
there’s no single correct way to store photos, and your 
photographic situation may be slightly more complicated 
for good reason; in which case, you may need to update 
more than one folder. 

As an example, on every drive I use to store photos, 
I maintain a structure that starts with a single parent 
folder that contains multiple levels of subfolders for all the 
actual photos. This keeps things very simple for portability 
and backup. This parent folder is at the top of the tree 
in the Folders panel. If I open a Finder window to that 
same location, you can see the same folder structure is 
shown there too. 
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Okay, so what if you do keep all your photos in a 
single folder but the top-level folder isn’t showing in the 
Folders panel? Just Right-click on the topmost folder and 
choose Show Parent Folder from the contextual menu 
that appears, which will bring that parent folder into 
the Folders panel. On the flipside, if you have too many 
levels of parent folders showing in the Folders panel, you 
can hide unnecessary folders by Right-clicking on the 
topmost folder and choosing Hide This Parent. Typically, 
just having one parent folder above the folders containing 
your actual photos works best. 

If your photos are already on an external drive that 
you’re moving to the new computer, there’s no need 
to copy your photos to yet another drive (this is what 
I’m doing). Just be prepared to connect that drive (or 
drives) to the new computer, and skip ahead to the next 
section on presets and plug-ins. 

If you need to migrate your photos from the old 
computer to an external drive, here’s how: With LrC 
closed, copy (don’t move) the parent folder containing 
your photos (and its contents as-is) to the external 
drive you’re using to transfer the data. Remember, 
don’t change the existing folder structure, just copy 
it to the external drive. (By maintaining the folder 
structure, it will be easier to reconnect to the catalog 
on the new computer.) 

PRESETS, TEMPLATES, AND PLUG-INS 
Time to gather up all your custom presets, plug-ins, and 
templates! If you’ve never created custom presets or 
templates, and you’ve never installed a third-party plug-in 
or web gallery, you can skip this part of the process, and 
we’ll see you in the section on the catalog. When you 
install LrC on your new computer, you’ll get all the default 
presets and templates, so we’re just concerned with all 
the custom bits you added. 

The words “presets” and “templates” often get used 
interchangeably within LrC and, broadly speaking, there’s 
nothing wrong with that; but we’re trying to be specific 
at the moment, so I ’ll refer to the presets you use in 
the Develop module as “presets,” and call everything 
else “templates.” In this way, templates would include 
filename templates, metadata templates, print templates, 
import templates, and so on. (The reason for this is 
that a while back, Adobe moved Develop presets to 
be stored away from the rest of the templates, so that 
Develop presets could be shared with Adobe Camera 
Raw.) We’ll start by grabbing the templates and then 
come back to Develop presets separately. 

In my experience, most people leave their templates 
in the default central location. The simplest way to 
access this location is to go to Lightroom Classic (PC: 
Edit)>Preferences, click on the Presets tab, and click 
the Show All Other Lightroom Presets button. This will 
open the folder, named “Lightroom,” containing all of your 
templates into Finder (PC: Windows Explorer), which is 
located here: 

Mac:  Users/[username]/Library/Application Support 
/Adobe/Lightroom 

Win:  Users/[username]/AppData/Roaming 
/Adobe/Lightroom

Note: Windows can hide the AppData and other import-
ant folders; so, in Windows Explorer, go to Tools>Folder 
Options>View, and check Show Hidden Files and Folders. 
Mac does a similar thing with the Library folder. Open a 
new Finder window, click Go in the menu bar, and hold 
the Option key to make Library magically appear in the 
list of places to go. Choose Library, and then follow the 
rest of the path above. 
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On the Presets tab in Preferences, if you already 
had the option Store Presets with this Catalog checked 
on, then I’ll assume you know where all your templates 
are, and you can skip ahead to the catalog section. If 
you don’t have Store Presets with this Catalog checked, 
don’t check it now, as it will simply create a new folder 
named “Lightroom Settings” alongside your catalog with 
only the default presets, which won’t help us with your 
custom presets. 

Within this Lightroom folder are all your templates, 
third-party web galleries (if installed), and the most 
common location for third-party plug-ins (the Modules 
folder), within their respective subfolders. Your task is 
to place a copy of all your custom files on the external 
drive destined for the new computer. The easiest way 
to do that is to copy the entire Lightroom folder to the 
external drive; however, on Windows, the LrC preference 
file is also stored within the Lightroom folder in a folder 
named “Preferences.” I don’t recommend bringing a 
copy of this file to the new computer, as I think it ’s wiser 
to start with a fresh preference file. In addition, if you’re 
migrating from Windows to Mac, the preferences are 
stored in a different location on Mac anyway. So, leave 
the Preferences folder behind. 

Tip: While you have LrC open, take note of all of your 
preference settings so that you can reconfigure them on 
the new computer. 

With regard to third-party plug-ins, I’ve always found 
it simplest to place a copy of the .lrplugin file within the 
Modules folder so that the Plugin Manager will automat-
ically add and enable the plug-in. You may have chosen 
to store your plug-ins in a different location, however, and 
manually add them via the Plug-in Manager. There’s no 
wrong answer, but I’ll leave it to you to know where your 
plug-ins are stored if not in the Modules folder. 

Lightroom plug-ins (.lrplugin file extension) are typically 
cross-platform, but some may have special requirements 
for each operating system, so be sure to check the web 
site of the plug-in author for all compatibility concerns. 
If you’ve installed plug-ins that are more like external 
editors, such as the ones from Topaz Labs or ON1 that 
you access via the Photo>Edit In menu then, at the end of 
the transfer process, you’ll want to go to the developer’s 
website and download the installers for those plug-ins 
to the new computer and install them like new software. 
Now that you have all your photos, presets, and plug-ins 
copied to your external drive, let ’s turn our attention to 
the LrC catalog. 
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COPYING THE CATALOG 
When it comes to migrating the actual LrC catalog,  
I advocate creating a copy of your working catalog to 
transfer to the new computer because there’s no other 
way to transfer the Publish Service connections you 
previously set up, as they’re not included in a catalog 
export. In addition, a catalog export only includes keywords 
that are applied to exported photos, which may leave out 
parts of your entire keyword hierarchy that haven’t yet 
been applied to photos (though it ’s possible to export a 
keyword list and import it into a new catalog). Additionally, 
if you had synced your LrC catalog to the Lightroom 
cloud, this will maintain that connection. (If you haven’t 
done this, then you can disregard.) 

To find your catalog, go to Lightroom Classic (PC: 
Edit)>Catalog Settings, click on the General tab, and 
click the Show button to reveal its location. The default 
location of the catalog is in the Pictures (PC: My Pictures) 
folder, but the LrC catalog can exist at another location 
of your choosing. 

Note: Click here for a good reference of all default 
catalog file and preferences locations. 

Okay, the last bits to tackle are your custom Develop 
presets. I think this is a great opportunity to get your 
Develop presets cleaned up and organized (and ditch the 
ones you never use). To this end, I’ve written a couple of 
(short) articles to help you get your presets under control: 

“Managing Develop Presets in Lightroom Classic” 
and “New Functionality to Export Develop Presets”. 

The end result of the first article above will be a tidy 
Presets panel containing groups of Develop presets 
organized in a way that makes sense to you. The second 
tutorial above shows you how to export preset groups, 
and how to import preset groups. Your goal will be 
to export each preset group to your external drive for 
transfer, then you can easily import all of them into 
LrC on the new computer. 

Within the folder containing the catalog are several files, 
including the catalog itself with the .lrcat file extension and 
the associated cache files with the .lrdata file extension. If 
you see a .lrcat.lock or .lrcat-wal file, then close LrC and 
they’ll go away, as they’re temporary files that assist the 
catalog. If you’ve never changed the default location of 
the catalog backups then you might see a Backups folder 
as well, but we can leave that folder behind (and run a 
fresh backup on the new computer). With LrC closed, 
copy (not move) the .lrcat and .lrdata files to a folder on 
the external drive. If you can fit them on the same drive 
holding your photos then go for it. If you need to use a 
separate drive that’s fine too. 

You should now have a copy of your photos, your 
presets, and your catalog on an external drive. Safely 
disconnect the external drive from the old computer and 
connect it to the new computer. 

TRANSFERRING TO THE NEW COMPUTER 
Launch your file browser on the new computer and 
view the contents of the external drive. For illustration 
purposes, I’m transferring my catalog from a Mac machine 
to another Mac. First, copy the folder containing the 
LrC catalog (and caches) to a location of your choosing 
on the new computer (nothing wrong with the Pictures 
folder). Then, copy your photo’s folder structure to a new 
location of your choosing (or leave them on the external 
drive if that ’s your plan). Once those copy operations 
are complete, navigate to the catalog in its new home 
and double-click the .lrcat file to open it into LrC. 

Don’t panic if you see question marks on your fold-
ers in the Folders panel; you just need to update the 
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catalog to point to the new location of those folders. 
This is when having a single parent folder showing in 
the Folders panel comes in handy. It ’s also possible that 
all of your drives and folders will appear functional and 
normal, which just means that the path to your photos 
hasn’t changed on the new computer and you’re good 
to go. If you do see question marks on folders, though, 
here’s how to fix that: 

If you did previously sync your LrC catalog to the 
Lightroom cloud, then go to the Lightroom Sync tab of 
the Preferences and configure the Location section as 
desired (this controls where photos downloaded from 
the Lightroom cloud are stored). 

When LrC relaunches, go to the Develop module to 
import your Develop presets. Go to File>Import Develop 
Profiles and Presets (if it ’s grayed out, make sure you’re 
in Develop). Then, navigate to the location on the 
external drive where the exported zip files containing 
your presets are located (you’ll have a zip file for each 
preset group you exported), select all of them, and click 
Import. Each of your preset groups should appear in 
the Presets panel. 

Go to File>Plug-in Manager and make sure all your 
plug-ins are installed and running. If you haven’t already 
checked, this is a good time to make sure you’re run-
ning the latest version of each one. You’ll also need to 
re-register any third-party plug-ins you had running 
on your old computer. 

A WORD ABOUT PUBLISH  
SERVICES CONNECTIONS 
Connections that were set up on the old computer to 
online sources such as SmugMug or Flickr should still 
work, but give them a test drive to make sure. Existing 
hard drive connections, however, will display any photos 
they contain, but may no longer function due to the 
change in drives. The export location of an existing 
connection can’t be changed after the connection is 
created, and it will have to be rebuilt by making a new 
hard drive connection on the new computer. Once 
you create the new hard drive connection, you can 
repopulate its contents to match the old connection 
and you’ll be back in business. 

Give your catalog a thorough walk-through to make 
sure there are no lingering question marks on any files, 
that all your presets are accounted for, and everything 
is functioning as it should. If you’re satisfied that all 
is well, you can close LrC and install any additional 
third-party plug-ins if you have them. Congratulations 
on a successful migration! n

ALL IMAGES BY ROB SYLVAN 

STEP ONE: Right-click the top-level parent folder in the 
Folders panel and choose Find Missing Folder. 

STEP TWO: Navigate to and select that exact folder in its 
new location and click Choose (PC: OK). 

LrC will then go through the process of updating the 
catalog to reference that folder (and everything inside it) 
at this new location. Repeat the process for any folders 
not contained within that parent folder (if you have any). 

Next, go to Lightroom Classic (PC: Edit)>Preferences 
and reconfigure your settings. I suggest that you 
configure the Default Catalog on the General tab to 
reference this catalog specifically instead of loading 
the most recent catalog. Once configured, go to the 
Presets tab and click the Show All Other Lightroom 
Presets button to open that location in your file browser. 
Copy all your custom presets, templates, and plug-ins 
from the external drive to their respective folders in 
the Lightroom folder on the new computer. Restart 
LrC when the copy operation is complete to see your 
custom bits inside LrC. 
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Exposure X6
Exposure Software recently released the X6 version of their excellent photo-processing software (also 
called Exposure). Working as a standalone program or as a plug-in, it provides quick access to a number 
of features that take longer in Photoshop, or just aren’t available in Lightroom, which is the prime reason 
that plug-ins are so attractive. With this being a fresh release, there are two things we’ll look at: the new 
features and the main features that make it useful. As with most “Maximum Workflow” articles, these 
will be in walk-through format. 

SEAN MCCORMACK

MAXIMUM WORKFLOW

[ 48 ]

WHAT’S NEW IN X6? 
Performance: One issue that everyone has with any 
processor-intensive task is performance. X6 seeks to 
mitigate that by making the jump to using the GPU 
(graphics processing unit) for previewing changes. The 
main purpose for this is to allow real-time response when 
you’re making edits. Waiting for micro changes to render 
when making editing decisions is frustrating at best, so 
this is a great move on Exposure’s part. 

Camera Profile Noise Reduction: Electronic noise is one 
issue that needs to be resolved in images, whether it ’s 

from high ISO or as a result of processing. Apps such as 
Neat Image profile the noise in the image, but Exposure 
takes a different route and uses camera-based profiles. 
Essentially, they’ve mapped the noise patterns from various 
cameras, which allows for faster removal of noise, based 
on the camera sensor used. 

Auto: With the emphasis on making operations faster, 
Exposure has created a different method of applying 
automatic corrections. It allows you to choose which settings 
get changed as part of the process. This differs greatly 
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Hue, Saturation, and Luminance controls, you can set the color range and 
the feathering to encompass the color you need to change. Similarly, you 
can set the target color. 
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from the one-size-fits-all approach of 
other image editors. 

Auto White Balance corrects color 
casts in the photo, while Auto Exposure 
corrects under- or over-exposure, with 
Exposure Bias setting the expected 
level of brightness. For example, correct 
exposure is generally based around 
medium gray, but for a snow scene, 
the brightness (Exposure Bias) would 
need to be higher so the snow looks 
white, not gray. 

Auto Dynamic Contrast is interesting 
because it sets contrast without affect-
ing hue or saturation, which is great 
because increasing contrast usually 
increases saturation. Auto Tone works 
on the four non-exposure tone sliders: 
Highlights, Shadows, Whites, and Blacks. 
Auto Haze Level works on the new Haze 
Level tool (more on that below). 

Advanced Color Editor: The Advanced 
Color Editor allows you to hone in on 
specific colors and change them to a 
different set, and it ’s complex enough 
to allow a series of different colors to 
be changed at the same time. Using 

Camera Profile Noise Reduction

Auto options

Advanced Color Editor
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Haze Level: Whether you’re looking to 
add fog or remove haze, the new Haze 
Level tool allows both. It ’s a great way 
to add contrast or mood in photos, 
depending on your aim. As X6 uses 
layers, Haze Level can be applied locally 
using masks. 

HOW DOES X6 COMPARE  
TO LIGHTROOM AND PHOTOSHOP? 
As X6 is pitched as a standalone image editor, there’s a lot of crossover 
with Camera Raw and Lightroom. If you’re coming from either, the chances 
are you’ve already done at least the Basic panel processing, which has 
marginally more control than X6 (mostly with having Texture now). X6’s 
Transform panel matches Adobe’s manual controls, but lacks the automatic 
options provided with Upright. Compared to Lightroom, X6 has major 
pluses in the form of: 

•  Overlays library for quick borders and light and texture effects 

•  Layers 

•  Easy LUT access (you can get this via profiles in Lightroom, but  
you have to create the profile in Camera Raw) 

•  Better grain control 

•  Use of random seeds in Vignette 

•  Dedicated IR panel 

•  Focus and Bokeh control 

•  Advanced Color Editor 

•  Camera-based profile noise reduction 

Obviously, we’re looking at X6 as a plug-in, but it ’s worth mentioning 
that Lightroom’s Library is more mature in terms of features, but X6 is 
more than functional enough with great import, metadata, selection, and 
exporting options. 

Compared to Photoshop (rather than Camera Raw), the pluses for X6 are: 

• Easy access to Film presets 

• The IR panel 

• Overlays library for quick borders and light and texture effects 

Photoshop can do all of these, but with a lot more work involved. 

Sweating the Small Stuff: In addition to 
the major new features, there are lots 
of helpful smaller features. For masks, 
you can set the hue and opacity to taste, 
making it easier to create better contrast 
between the mask and the image. For 
the background of the mask, you can 
change it to black, as well as set its 
luminance and saturation. You can also 
convert files to DNG, and the Shadows/
Highlights tools have been refined. 
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USING EXPOSURE X6 
Exposure started life as Alien Skin’s Exposure, a film 
simulation plug-in for Photoshop. These presets are 
still at the heart of the program today, as it should be, 
because they’re excellent one-click looks for your photo. 
Of course, Exposure has evolved much more since then. 
Let’s look at the plug-in layout, and then look at some 
workflow options for creating different photos.

THE LAYOUT 
To show X6 in all its glory, this is the layout for the 
standalone version.

1.  The Navigator: Controls zoom level and position 
in the layout. 

2.  Folders: The browser where you access files. 
Click + to add a drive or folder. 

3.  The Presets: The heart of X6 is its vast range of 
single-click presets. 

4.  Preview controls: Set the preview before/after 
split, the number of images to preview together 
(up to six), or preview three presets with Audition. 

5.  The image area: View grid of images, single 
image, or image sets here. 

6.  The Filmstrip: Easily change images or select 
multiple images to edit together. Also, filter visible 
images by metadata attributes. 

7.  The Histogram: View and change the tones in  
the photo. 

8.  Layers: Create layers and access their settings. 
Edit layer masks using brushes or gradients, as 
well as set the mask overlay color. 

9.  The Settings: Edit the image using these panels, 
either from scratch or by first applying a preset 
and refining it. 

10.  Metadata: Access and edit IPTC and EXIF infor-
mation for your photo. 

CREATING A VINTAGE BLACK-AND-WHITE 
Now let’s take a look at using some of Exposure’s presets 
and preset comparison features. 

STEP ONE: From Lightroom, use the Photo>Edit In menu 
to select Exposure X6. 
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STEP TWO: In the Presets panel, 
expand the B&W Films-Vintage set. 
You can increase the size of the 
panel by dragging its right edge 
to the right. Click the little grid 
icon at the top right of the panel 
to change the number of columns 
or switch to a list view. 

STEP THREE: At the top left of the 
Preview area, click the Audition 
icon (it looks like a spotlight), 
and select three potential presets 
that you like. Here we selected 
Daguerreotype-Scratches & Vignette; 
Daguerreotype-Sepia-Black Frame; 
and Wet Plate. 

STEP FOUR: Based on the Audition 
previews, we’ve opted for the Wet 
Plate preset. As Wet Plate typically 
has sharper eyes, you can apply 
strong sharpening to them. In 
the Layers panel, click Add Layer, 
which will add Layer 2. Using the 
Sharpening panel, set the Amount 
to 50, Radius to 1.31, Detail to 49, 
and Masking to 64. 

STEP FIVE: Right-click on the mask 
for Layer 2 and select Invert Mask, 
which changes the mask to black, 
and hides the effect. 
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STEP SIX: Paint around the eyes to 
reveal the sharpness. If required, 
increase the Sharpening Amount. 
Here it went to 103. 

STEP SEVEN: Click Save at the 
bottom right to return the edit 
to Lightroom.
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EDIT A CITYSCAPE IN X6 
In these next steps, you’ll see 
how to edit an evening cityscape, 
correcting geometric issues and 
enhancing color and tone. 

STEP ONE: To see X6’s capabilities 
for RAW files, open a file from within 
the X6 browser. 

STEP TWO: Click on the image 
with which you want to work, and 
select Fit in the Navigator. Click 
the docking triangle at the far left 
middle to close the left panels, and 
then click the one at the bottom 
middle to close the Filter bar. 

STEP THREE: First, try Auto with all 
the settings turned on. 

STEP FOUR: It has improved our 
overall image, but lost some of 
the warmer colors. Using the little 
drop-down menu in Temperature, 
we selected Shade. 
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STEP FIVE: To fix the tone, we set 
Highlights to –15 and Shadows to 
20. These work quite differently to 
the Adobe equivalents. Then, we 
set the Blacks to –60 and both 
Saturation and Vibrance to 25. 

STEP SIX: The geometry of the 
image is a little skewed. First , 
we’ll use the Transform panel to 
straighten the image. A little trick 
is to turn on Gridlines, zoom in, 
put the line that you want straight 
in the image close to the top of 
the preview window, and then use 
the Rotation slider to match the 
line in the image to the top of the 
preview frame. 

STEP SEVEN: Next, zoom out and 
use the Vertical slider to correct 
perspective issues on vertical walls: 
5 works for this photo. Click to turn 
on Constrain Crop. 
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STEP EIGHT: Add some contrast 
using the Contrast slider in the 
Tone Curve panel. 

STEP NINE: Click Add Layer, and 
set its Exposure to –1. Click on 
the new layer ’s mask thumbnail, 
and click Show Mask to see the 
mask overlay in the image. Click 
on the rightmost gradient in the 
Add Gradient section to allow the 
sky to be darkened (the mask will 
go from white at the top for the full 
effect to black at the bottom for no 
effect). With the brush selected, 
hold down the Option (PC: Alt) key 
to temporarily switch it to Eraser 
mode, and paint to erase the mask 
from the building and surrounding 
areas, hiding the –1 Exposure in 
those areas. Once done, turn off 
Show Mask. 

STEP 10: For the final editing, add 
another new layer and set its  
Exposure to 0.37. Here are the  
before and after images. 
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STEP 11: As this file has 
been edited in Exposure, 
the settings are stored in 
the Exposure folder, so you 
don’t have a copy of the 
edited file for Lightroom. 
To create one, go to the 
File menu and click Export. 
For the Destination, select 
Same Folder as Original 
Image. By default “-Expo-
sure” is added to the end of 
the filename. Finally, we’ll 
use High Quality JPEG for 
our File Type, and click 
Export. If you want to bring 
this image into Lightroom, 
Right-click on the folder in 
the Folders panel in Light-
room where the original 
image exists, and choose 
Synchronize Folder. 

PROCESSING A  
MILKY WAY SHOT 
Milky Way photography is 
different, not least because 
you use a lot of extremes 
in the settings. Generally, 
you’re shooting at the cam-
era’s lowest aperture and 
highest shutter speed, at a 
very high ISO setting. Even 
with this, you often need 
to increase the amount of 
light in postprocessing. 

STEP ONE: Open your Milky 
Way shot in Exposure X6. 
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STEP TWO: If you’re working with the RAW file, you’ll have 
more control over the white balance. To get a bluer tone, 
set the Temperature to around 3700, and the Tint to 6. 
If you’re using a rendered file (i.e., from Lightroom), do 
this in Lightroom first. 

STEP THREE: Now bring up your Exposure about a stop, 
and increase Contrast. 

STEP FOUR: Before going further, make sure Lens Cor-
rections are set. X6 normally detects this automatically, 
but be sure that both Vignette Correction and Chromatic 
Aberration Correction are on. 

STEP FIVE: Next, zoom in to the image and go to Noise 
Reduction. Set Color to 1 to remove the random red, blue, 
and green pixels. Smoothing helps reduce the larger areas 
of blotchiness where there are mixed areas of purple and 
blue. It ’s reasonably substantial here at 0.79. 

STEP SIX: The halos around each star are quite visible at 
100%, so go to the Defringe panel and turn it on. 
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STEP SEVEN: To enhance the stars 
further, increase the Dyn(amic) 
Contrast to 30. Removing haze 
with Haze Level (–5) adds more 
contrast and saturation. Set Clarity 
to 17 and, for color, add a hint of 
Vibrance (10) and Saturation (15). 
Finally, run Sharpening. You’ll need 
a lot of Masking (79), and only a 
hint of Amount (41). 
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ENHANCING FALL COLOR 
At this time of year, you’ve probably 
been out shooting fall colors, so 
here are some processing tips for 
those images. 

STEP ONE: Starting in Lightroom, set 
Highlights and Shadows to remove 
any clipping. 

STEP TWO: Open the image in 
Exposure X6. The first step is to 
warm the image to give it more 
mood. Here we’ve set Temp to 10.

STEP THREE: To increase the contrast 
without the image getting too dark, 
set Dynamic Contrast to 30. Set 
Shadows to 50. 
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STEP FOUR: For color, set Saturation 
and Vibrance to 30. 

STEP FIVE: Now, go to the Color 
panel and open the Advanced Color 
editor. Grab the Hue eyedropper 
next to the Convert from Color 
color wheel and click on some  
of the medium-toned green leaves 
in the image. Drag the bars in the 
To Color color wheel over to the 
reds and oranges. Spread the other 
bars to feather the edge of the 
color range on both color wheels. 
Refine the Luminance, if needed. 
You could make all the greens red, 
but the contrast gets very low in 
the image. The increase in the reds, 
though, looks far better. 

STEP SIX: Save back to Lightroom. 
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IMAGE FINISHING 
As well as processing, Exposure is 
great at the end of a project when 
you want to add the final touch. This 
could be from Lightroom or via a 
Stamp Visible layer in Photoshop. 

STEP ONE: Open the image in X6 
and go to the Overlays panel. Have a 
look through the presets in the Light 
Effect section. Here we’ve gone for 
Surround 10, as it ’s less intrusive 
than the others, and complements 
the photo. You can flip the overlay 
around using the horizontal and 
vertical flip icons, as well as Zoom 
out and change Opacity. 

STEP TWO: Next turn on Border 
and have a look through its presets. 
While the Film and Polaroid borders 
are cool, we’ve gone for Sloppy 
Border 5. Again, you can change 
the look with the tools and sliders. 

STEP THREE: The final overlay 
is Texture. Here we’ve gone for 
Scratches 7. 
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STEP FOUR: Our final step is to drop 
the Protect Location pin on the face 
to prevent the Overlays affecting 
that part of the photo. 

PERFECT EXPOSURE
Exposure is clearly a useful tool, 
both as a standalone application 
and as a plug-in. Each iteration is 
always a worthy improvement over 
the last, without losing the original 
essence of the application. The 
speed improvements with GPU 
support are obvious, even on a 
5K monitor. There’s much more 
with the Bokeh panel (previously a 
dedicated plug-in) and the portrait 
retouching tools, but even with our 
limited space here, we still covered 
a lot. Exposure X6 is $129 or $89 
to upgrade. It ’s also available in a 
bundle with Snap Art and Blow 
Up for $149 or $99 to upgrade. n
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name). If you’ve created smart previews for any of 
your images, they live in a separate file that needs 
to be renamed the same as the catalog, but make 
sure you leave “Smart Previews.lrdata” at the end of 
the name (to separate it from the regular Previews 
data file). Rename any other files in the folder, again 
matching the new name of the catalog and keeping 
the descriptive name for that file and its extension. 
That’s it. Takes all of 60 seconds. 

Q.  When I click on an image in the Library mod
ule, I get a warning in the Histogram panel 
that says, “Photo is Missing,” but I can see the 
image. Why would it say my photo is missing? 

A.  It means that the preview image you’re looking at 
isn’t linked to the actual high-resolution version of 
the photo. Essentially, you’re seeing a large thumbnail, 
but if you go over to the Develop module and try 
to edit that image, you’ll see another warning there 
that says, “The File Could not Be Found.” 

All you have to do is click on the words “Photo 
is Missing” in the Histogram panel in the Library 
module, and it will bring up a dialog telling you 
where that original high-res photo used to be 
(it ’s been moved outside Lightroom so Lightroom 
can’t find it). If that image was on an external drive 
that ’s not currently attached to your computer, go 
ahead and plug that drive back in. If instead, you 
just moved the image on your computer, click on 
Locate in that dialog to show Lightroom where that 
image is living now, and it will relink the file. If it ’s 
in a folder that you moved outside Lightroom, it 
will also relink to any other missing files that live 
in that same folder. 

Q.  I know you can rename files when you import 
them, but I have a lot of files already in Light
room Classic with their default camera names, 
such as _DSC00024.NEF, _DSC00025.NEF, 
and so on. Is there a way to change the names 
once they’re already in Lightroom? 

A.  Absolutely. In the Library module start by selecting 
all the images whose names you want to change 
(press Command-A [PC: Ctrl-A] to select all the 
images in a folder or collection). Next, go under 
the Library menu and choose Rename Photos. This 
brings up the Rename Photos window. 

I use the file naming option “Custom Name - 
Sequence” (from the File Naming pop-up menu), 
so I can choose the name and then the number on 
which I want it to start. Just enter your name (and 
a dash or a space, or both, at the end of the name 
if you want one), choose your starting number, and 
click OK. This doesn’t just change the name of these 
files within Lightroom; it goes and changes the 
actual names of the files on your computer (which 
is what you want). 

Q.  Is there a way to change the name of my 
Lightroom catalog? 

A.  There is, and it ’s pretty simple. First, you need to 
know where your catalog lives on your computer. 
If you’re not sure where that is, go to Lightroom 
Classic (PC: Edit)>Catalog Settings, and click the 
Show button in the General tab. 

Next, quit out of Lightroom, and in that folder 
where you store your Lightroom catalog file, you 
can rename the catalog like you would any other file 
(just make sure you leave the .lrcat file extension at 
the end of its name). 

The next step is to rename the associated files, 
because your catalog is more than just one file; for 
example, there’s also a Previews file that holds all 
your thumbnails and standard size previews, etc., 
and you need to change that file’s name to match 
exactly the new name of your catalog file (but make 
sure you leave “Previews.lrdata” at the end of the 
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ALL IMAGES BY SCOTT KELBY

the original image. Then you can check out my 
answer to the previous question to see how to 
relink those images. If you see a question mark on 
a folder in the Folders panel, you can Right-click 
on that folder and select Find Missing Folder. 

Q.  I see a little circle in the topleft corner of 
the HSL/Color panel. I clicked on it but it 
didn’t do anything. What’s it supposed to do? 

A.  It’s not at all obvious, but that’s actually a tool called 
the “Targeted Adjustment Tool,” and it’s really pretty 
handy. Let’s say, for example, you wanted to change 
the color of your subject’s shirt. You’d click on the 
tool (we call it the “TAT” for short) and then, in the 
HSL panel, click on the Hue tab. With the tool active, 
click directly on the subject’s shirt and drag your 
cursor up or down to change its color. 

The TAT knows exactly which sliders in the HSL 
panel to move to be able to change that color for you. 
In the example shown above, I clicked on her shirt 
and dragged straight upward to change the color. 
You can also click on the Saturation or Luminance 
(brightness) tabs and then use the TAT to adjust 
those, as well. 

Q.  There are a lot of images in my catalog that 
show a warning icon indicating that Light
room doesn’t know where the original images 
are located. Is there an easy way to find all 
these unlinked images so I can relink them? 

A.  Yup. In the Library module, go under the Settings 
menu and choose Find Missing Photos, and it will 
display all the photos that have lost their link to 
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If you have a Lightroom question that you’d like Scott Kelby  
to answer in the pages of Photoshop User magazine, send it  
to letters@photoshopuser.com.

Q.  I want to start the new year making sure all 
my images have my copyright and contact info 
embedded into the files. I know how to do that 
going forward, but how can I find out which 
images in my catalog don’t have my copyright 
info inside them? 

A.  In the Library module, first go to the Catalog panel 
and click on All Photographs so you’re searching your 
entire photo catalog. Then, hit the Backslash key on 
your keyboard so the Library Filter Bar appears at 
the top of the thumbnail grid. Click on Metadata in 
the Filter Bar, and click directly on the title at the top 
of the first column (it probably says “Date”) to bring 
up a pop-up menu of choices. Choose Copyright 
Status from this pop-up menu, and now in that first 
column it displays how many images you have that 
are Copyrighted and how many are Unknown. Click 
on Unknown to have just those images visible that 
don’t have copyright embedded into them. 

Now press Command-A (PC: Ctrl-A) to “Select 
All” the images, then go to your Metadata panel and 
from the Preset pop-up menu, choose your custom 
copyright preset. Instantly, all those selected images 
will now have your copyright info embedded right 
into them. 

Q.  I know I need to sharpen my images in 
Light room, but when I go to the Detail panel, 
I’m not sure what those sliders do, and I’m 
afraid I’ll mess something up. Is there a way 
to sharpen my images where I won’t mess 
things up? 

A.  There are actually a couple of ways. First, you don’t 
have to mess with all the sliders. To start (and to 
help you get more comfortable with sharpening  
in Lightroom), just use the Amount slider. Leave 
all the others alone, and you’ll be fine. I generally 
set the sharpening Amount for my images between  

50 and 70, based on the subject matter. If my 
subject is of a softer nature (like a portrait of  
a bride or a baby photo or a photo of a bunny),  
I’m going to keep my sharpening Amount somewhat 
low, like 50–55. If the subject has lots of detail, 
such as a landscape or cityscape, and I really 
want it super sharp, I ’ll go to 70 or perhaps even 
80. That ’s it—start there. 

If you want to stay out of the Detail panel altogether, 
you could just use the Sharpening presets that come 
with Lightroom. They’re in the Presets panel, where 
you’ll find four levels of one-click sharpening. Just 
click on the one you want. Boom! Done. 

All that being said, the sharpening features in 
Lightroom are actually pretty slick, and easier to 
use than you’d think. Go watch my 7-point System 
for Lightroom Classic course here on KelbyOne, 
and jump right to Lesson 11 on “Finishing Moves” to 
learn more about sharpening. You’ll totally “get it,” 
and then you’ll want to start using all of Lightroom’s 
sharpening power. n
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or a larger image preview and find this option in the 
contextual menu. 

SAVE THE PHOTOSHOP FILE AND  
SEND IT BACK TO LIGHTROOM 
Any edits you’ve applied in Lightroom are reflected in the 
version of the file that’s brought into Photoshop. When 
you’re finished with your edits in Photoshop, close the 
file and choose Save so it appears in your Lightroom 
database (make sure that Lightroom stays open in the 
background). In the default behavior, the file you edited in 
Photoshop will be grouped in a stack with the original file. 

WORKING WITH STACKS 
A small black badge with a number in the upper-right 
corner of an image thumbnail will indicate that it ’s part 
of a stack; the number refers to the number of images 
in the stack. Click on this to open the stack and display 
a separate Filmstrip showing all the files in the stack. 
Open stacks display a blue badge in the upper-right 
corner of the cover image. To set a different image as 
the cover of the stack, Right-click on its thumbnail in the 
stack Filmstrip and select Set as Stack Cover. 

INITIATING A TRIP INTO PHOTOSHOP 
FROM LIGHTROOM 
There are a few ways to open a file from the cloud-based 
Lightroom into Photoshop. You can choose File>Edit 
in Photoshop, or use the shortcut for this command: 
Shift-Command-E (PC: Shift-Control-E). Note on that 
shortcut: This is a change from the previous 3.x version 
of Lightroom, when the Edit in Photoshop shortcut 
was just Command-E (PC: Control-E). 

Alternatively, with the Develop controls open, you can 
click the three dots on the right side and choose Edit 
in Photoshop. You can also Right-click on a thumbnail 

In last month’s article, we took a look at some of the different paths for round-tripping your files between 
Lightroom Classic and Photoshop. This month we’ll look at the same topic but concentrate on moving 
files back and forth between the cloud-based Lightroom and Photoshop. This article covers the latest 
4.0 version of Lightroom that was released in late October. 

USING THE SAVE AS COMMAND  
IN PHOTOSHOP 
If you choose to use the File>Save As command in 
Photoshop to give the file a different name, the default 
location for the file will be a “TemporaryEdits” folder 

SEÁN DUGGAN

LIGHTROOM TIPS & TRICKS
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HOW SMART PREVIEWS CAN IMPACT 
PHOTOSHOP EDITS 
Unlike Lightroom Classic, where files are stored on your 
local hard drives, the original files in Lightroom are, for 
the most part, stored in the cloud, with a smart preview 
stored locally. When a file is opened into Photoshop from 
Lightroom, the original file that’s stored in the cloud will be 
downloaded and then sent to Photoshop. Depending on 
the size of the file, the speed of your Internet connection, 
and the local sync status, this could result in a delay 
when you try to open a file into Photoshop. 

If there’s no Internet connection, the locally stored 
smart preview will be opened into Photoshop (a message 
will appear informing you of this and giving you the 
option of either using the smart preview or canceling the 
operation). Since a smart preview isn’t the full size of the 
original file, it means that any Photoshop edits you apply 
are being made to a smaller version of the image (for 
instance, a 4032x3024 original from my iPhone opens at 
2560x1920). Depending on the type of work you’re doing, 
this could be significant, so keep that in mind. 

within the main Lightroom Library.lrlibrary file. If you 
save the file with a new name in this location, the image 
will still appear back in Lightroom, grouped in a stack 
with the original. 

You can also save the file with a new name in a different 
location of your choosing, and the file will appear back 
in the Lightroom stack with the original image and any 
other Photoshop-edited versions that were created from it. 

When you create a new Photoshop-edited version 
of a file it will begin syncing to the Adobe cloud once 
it has returned to Lightroom. You can click on the Info 
icon (lowercase i in a circle) in the lower right to see 
the Sync Status. 

CHECK THE ORIGINAL VS. SMART OBJECT 
STATUS OF FILES 
In Lightroom, click on a file to select it and then click 
the small “i” in the lower-right corner of the interface 
to show the Info for that file. The Sync Status is at the 
bottom of the panel on the right, showing what’s backed 
up to the Cloud, and what’s stored locally. Most of the 
time a smart preview will be stored locally, though in 
some cases, you may see that this status is pending. If 
the original file is stored locally it will show this. 

  L I G H T R O O M  T I P S  &  T R I C K S
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LIGHTROOM TO PHOTOSHOP:  
BIT DEPTH AND COLOR SPACE 
When a file is sent to Photoshop from Lightroom, it arrives 
in Photoshop as a 16-bit TIFF file in the ProPhoto RGB 
color space. This is true for all types of files, even if the 
original was an 8-bit JPEG from your phone, as seen in 
the example below, which shows an iPhone JPEG opened 
into Photoshop as a 16-bit, ProPhoto RGB file. 

This is a good workflow choice if one is working with 
RAW files, but it’s a bit odd for JPEGs from camera phones 
(or any JPEG file, really), since ProPhoto RGB is more 
suited to 16-bit RAW originals, and not 8-bit JPEGs. It 
would be nice if we had some control over both bit depth 
and color space settings in a future update to Lightroom. 

HOW LIGHTROOM EDITS AFFECT  
PHOTOSHOP-EDITED FILES 
One significant dif ference between Lightroom and 
Lightroom Classic is that when you reopen a Photoshop- 
edited file back into Photoshop, you don’t have any 
options that govern how Lightroom adjustments or 
Photoshop edits are treated (see the November 2020 
article on round-tripping files between Lightroom Clas-
sic and Photoshop ). This is critical because if you’ve 
already taken a file from Lightroom to Photoshop, added 
layers to it, and then later applied new adjustments in 
Lightroom, the layers will be flattened the next time you 
bring the file back into Photoshop. This can be very 
confusing if you’re not expecting it, and all the more 
so since there’s no advance warning that your layers 
are in jeopardy.

RE-EDITING LAYERED FILES IN PHOTOSHOP 
If you choose to revisit a previously edited Photoshop 
file by using the Edit in Photoshop command in Light-
room, any layers you may have added to the file will be 
preserved and available to you when the file is opened 
into Photoshop. 

Important Note: Lightroom 4.0, released in late October, 
has a bug that flattens layered files when they’re opened 
into Photoshop. Bugs, even very inconvenient ones such 
as this, aren’t uncommon in the initial release of a new 
version of a program, and there’s typically a release soon 
after, which addresses any issues that have come to 
light. This bug will be fixed in the next dot release (4.1), 
which is coming soon, and may even be out by the time 
you read this.

Here’s a workaround if you need to access the layers 
in a file that was previously edited in Photoshop through 
Lightroom: Click the Share icon (upper right), choose 
Original under Export, designate a location for the file, 
and click Export. When you open that file into Photoshop 
independently of Lightroom, any additional layers you 
may have added are still available. If you choose Custom 
Settings under Export, which includes additional options 
for naming the file, make sure you set the File Type to 
Original +Settings (see images top right).

  H O W  T O
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SALVAGING LIGHTROOM FILES WITH 
ACCIDENTALLY FLATTENED LAYERS 
There’s no obvious single undo for restoring layers that 
were flattened by opening a layered file with Lightroom 
adjustments into Photoshop, but there are ways to recover 
your layers. First, in Photoshop, immediately close the 
file but do not save it. As long as the file wasn’t saved in 
Photoshop, your layers are still there. Back in Lightroom, 
click the three dots in the Edit section and choose Reset 
Edits to go back to the earlier Photoshop-edited version 
before you applied Lightroom adjustments. 

ALL IMAGES BY SEÁN DUGGAN

USE VERSIONS TO EXPLORE  
LIGHTROOM ADJUSTMENTS  
WHILE PRESERVING LAYERS 
If you do want to be able to explore additional Lightroom 
adjustments with a file to which you’ve already added layers 
in Photoshop, and keep your layers, use the new Versions 
feature that was introduced in the latest Lightroom 4.0 
release. In the Edit screen, click the Versions button at 
the lower right. Then add some Lightroom adjustments 
to the image and, in the Versions panel, click the plus 
button for Create Version. 

If you need to make adjustments to the layered file, 
you can use the Export workflow mentioned earlier 
to export a new copy of the file (layers included) and 
access the layers in Photoshop for the changes you 
need to make. Then choose Save As to create a new 
copy that you can add to Lightroom. Once the new 
layered version of the file has been added to Lightroom, 
you can use the three-dots’ menu in the Edit screen to 
copy the edit settings for the earlier Lightroom-adjusted 
Version you like, and then click Paste Edit Settings 
to paste them onto the newly revised layered version 
from Photoshop. n
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GOING MOBILE
BRYAN O’NEIL HUGHES

Last issue, I gave an overview of the various mobile apps we’d explore here in “Going Mobile” and where 
each fit in. So, now that we’ve solved the problem of what, I’d like to look at the fun part: how. To begin, 
I want to talk about Lightroom. 

LIGHTROOM IN THE PALM OF YOUR HAND

[ 72 ]

When you edit images on the desktop, you have a few 
choices: Photoshop for nearly any image; Photoshop’s 
Camera Raw plug-in (often used in conjunction with 
Adobe Bridge) for RAW conversion/batch editing; or 
Lightroom, the ground-up solution (organizer and editor) 
for photographers. Well, in the mobile space, Photoshop 
is focused primarily on compositing and retouching, while 

Lightroom handles global and selective edits of RAW, 
JPEG, and other images. 

Fortunately, Lightroom and Photoshop for mobile are 
deeply integrated, as on the desktop. As you’ll find, when 
Lightroom grows a camera, stylus, cellular, and touch, it 
becomes easier, more powerful, and more portable. Let’s 
look at a couple of my favorite inroads into Lightroom and 
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iOS Lock Screen Widget

Lightroom Camera Button

Lightroom Camera
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get a glimpse of what can be done 
in the app. 

RAW CAPTURE 
Using Lightroom’s camera module, 
you can capture true RAW images 
using most iOS or Android cam-
eras! RAW images are uncom-
pressed and allow the utmost 
control, power, and precision when 
adjusting tones and colors. If you 
want the very best images from 
“the camera that’s always with you,” 
you’re going to want to leverage 
this hidden gem in Lightroom. 

You can add an iOS widget to 
make this easily accessible or click 
the camera icon within Lightroom 
itself. Once in the module, either 
the Professional or HDR setting 
will generate RAW, DNG images; 
I always use HDR, as Lightroom 
does a brilliant job of grabbing 
three exposures, de-ghosting 
them, and presenting me with a 
perfect exposure (and infinitely 
more editable file). Remember, 
this is still a RAW image! 

Other cool Lightroom camera 
controls include: grid overlays, 
multi-axis tilt, exposure compen-
sation, custom white balance, and 
more. 

DIRECT IMPORT 
For those of you shooting with 
traditional cameras , there ’s 
another fantastic inroad: direct 
import of your media card into 
Lightroom on your phone or iPad. 
Not long ago, you had to import 
your images into the Photos app, 
then move those into Lightroom—
no more! Using the example of an 
SD card reader and my iPad Pro 
shown here, launch Lightroom, 
plug-in the card reader and the 
card, and import away! 
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QUICK BUT POWERFUL ADJUSTMENTS 
Okay, so now that you have your best images in Lightroom, let ’s walk through 
the adjustments I make on every one of my images and some additional tips 
on accelerating your workflow. 

Auto: Right at the top of your edit controls, Auto is tough to miss, but easily 
overlooked. This is where every edit should begin. Auto toning leverages machine 
learning (or what Adobe refers to as Adobe Sensei) to analyze your image and 
immediately adjust a half-dozen sliders. This is fast and accurate, and my first 
step for every single edit. As shown here, the values for Exposure, Contrast, 
Highlights, Shadows, Blacks, and Whites have all been dynamically adjusted, 

faster than I could ever hope to. 
It ’s easy to tune from here, but 
increasingly, I’m very pleased with 
the initial result. (That’s the great 
thing about Sensei, it gets better 
the more you use it!) 

Creative Profiles: Just under Auto, 
and even more transformative, 
Creative Profiles are how Light-
room translates color. These are 
far more powerful than presets, 
as they don’t adjust any sliders, 
but rather the millions of colors in 
your image. Whether it ’s for color, 
black-and-white, or just making 
the image feel like what you saw,  
I highly suggest you take advantage 
of these. Simply navigate to the 
list and choose your favorite. You 
can even mark your favorites so 
you can quickly leverage your top 
picks, as I have here. 

FINE-TUNING  
YOUR IMAGES 
Next are some quick and common 
refinements to make sure your 
images look their best and aren’t 
distorted. As you experiment with 
your own images, remember that 
Lightroom is natively nondestruc-
tive; you always have a safety net. 
In fact, in addition to being able to 
revert to your unedited file, Light-
room now has a feature called 
Versions where you can capture 
snapshots of your edits. There are 
even auto Versions! So use the 
following as a guide, and play. 

Color: This area is fairly self-explana-
tory: use color Temp to cool or warm 
your image; Saturation to increase or 
decrease color intensity, or Vibrance 
if those colors are skin; and Color 
Mix to adjust the Hue, Saturation, 
and Luminance of individual colors. 
Where we’ll deviate is with the new 
Color Grading control where you Creative Profiles

Auto
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is to subsequently pull Contrast 
to a negative value, as increased 
contrast is a byproduct of too much 
Dehaze. Vignettes can be used to 
draw attention to your subject, but 
tread lightly. 

Detail: While Lightroom gives you 
powerful sharpening and noise-re-
duction tools, I usually leave these 
at their defaults unless printing, in 
which case, I usually use Photoshop. 
These are powerful controls, but  
I tend to “set and forget.” 

Optics: Optics is the easiest of all: 
Enable Lens Corrections—always. 

Selective Adjustments: My last tip 
would be to assess what, if any, 
Selective adjustments need to be 
made. For a landscape such as the 
one we’ve been showing here, a 
graduated adjustment works well, 
adjusting the start (top line), feather 
(mid-line), and end (bottom line) 
to taste. For mine, a slight drop 
in Exposure and some negative 
Texture/Clarity is ideal to soften 
and smooth the artifacts that often 
appear when applying strong edits 
to the sky. Done! 

From capture to import to critical 
edits, you can see that Lightroom 
on the iPad is the fully functional, 
gold standard we know and love, 
and in many cases, it ’s faster and 
easier, as well. Happy editing! n

can precisely adjust color values in the shadows, midtones, and highlights. 
In this example, I’ve made the Shadows dark and cool, the Midtones dark 

and warm, and the Highlights dark and blue/green. [For more on the new Color 
Grading controls, see “Introducing Color Grading” in the November 2020 
issue of Photoshop User.—Ed.] 

Effects: These are familiar tools to most of you, and fairly straightforward: Texture 
increases or decreases detail (in this case, the cracks in the road), Clarity 
minimizes or amplifies midtone contrast (or “punch,” as we once called it), and 
Dehaze removes atmospheric haze (and is often overused). My guidance here 

ALL IMAGES BY BRYAN O’NEIL HUGHES

Selective Adjustments

Color Grading
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Welcome to my glorious and sheepishly anticipated “15th Annual Gonzo Holiday Gear Guide.”  
It’s an annual tradition here in the mag, where I share gift ideas for photographers based on  

the stuff I spent too much money on throughout the year. Being stuck inside with the pandemic  
and all, sadly hasn’t curtailed the amount I spent this year (perhaps, just the opposite),  

but nevertheless, I’ve got some great gift ideas in three different categories: 

Stocking Stuffers

These are the perfect gifts for people you don’t 

really care that much about, but it would be  

awkward if you didn’t get them anything.

Great Value Gear

These are gifts that fall into that sweet spot  

of looking like they cost a lot, but they’re actually 

pretty inexpensive, so you look like a champ, but  

in reality…well, you can fill in your own blanks 

here. Good stuff, cheap. Well, cheapish.

Cha-Ching!

These are my picks for gifts you’d buy the  

photographer on your gift list who’s a personal  

injury attorney, anesthesiologist, or perhaps a  

cloud engineer (nobody actually knows what  

a cloud engineer does, but it has to pay a lot  

because it has “cloud” in the name and the  

future is all about the cloud). Before buying  

any of these items, the process will go faster  

if the bank has pre-approved you for a  

specific loan amount.

by Scott Kelby
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If the photographer on your gift list enjoys a good coffee 
table book, this one is pretty brilliant. It has fantastic 
images of Navy SEAL training operations taken by a retired 
former Navy SEAL and it’s really stunning (the imagery and 
the testament of what it takes to become a SEAL). Really 
nicely done, and they’ll love it (and you). 

 Price: Incredible deal at $37.53 

Just rem
ember, giv

ing one of th
ese gif

ts by itsel
f isn’t enough.  

The real magic of 
the holidays is w

hen you
 can use soci

al media to  

make others fee
l less 

adequate by taking smartphone pictu
res of 

all  

the stuff you bought, and all the stuff you got, a
nd sharing it on

line.  

It ’s what sepa
rates us from the animals.  

So, without further ado, I prese
nt  

to you
 my “15th Annual Gonzo  

Holiday Gear Guide” and  

late night bag o’ ch
ips  

snacking com
panion. 

 
This has become my favorite software for backing up my 
computer, and since photographers are notoriously bad at 
backing up their computers (they must be, because people 
email me all the time with heartbreaking stories about how 
they’ve lost their photos forever when their computer died 
or was stolen), this will make it so easy. It literally reminds 
you to plug in your drive and back up on a schedule, and all 
you have to do is plug in that drive—Carbon Copy Cloner 
does the rest. This is a very pragmatic gift, so while it’s not 
flashy, and they won’t necessarily be gushing when you 
give it, they’ll thank you again and again all year long. At 
the very least, they’ll think of you in a semi-positive light. 

 Price: Personal & Household license: $39.99 
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This one is particularly nice, because it really seems like you spent 
a lot, but the prices for storage have come down so much that 
it’s shockingly low. You can get a WD 2-TB external hard drive for 
around $65, which is just insanely cheap. Get them at least a 2-TB 
drive, and if you’re romantically tied to this person, maybe even go 
for 4 TB for around $100. 

 Price:  2 TB: $64.99 
  4 TB: $99.99 

  
 

Okay, this is a plug for my own book, but it’s one I’m really proud 
of because I’ve heard from so many photographers who have told 
me that this is the book that turned them into a photographer. It’s 
the major new update to the #1-bestselling book in history on 
digital photography, and it’s been seven years in the making. I’m 
sharing all my latest techniques, tips, and tricks on how to make 
better photos, right away, today! It’s not a book on theory that 
challenges them to figure things out on their own; it’s the exact 
tools, settings, and techniques that will make a difference immedi-
ately in their photography. It’s available in print and eBook editions. 

 Price: $28.50

  
 

Most photographers hate cutting gels for their flash, 
and storing them for future use is even worse, which 
is why they’ll love these precut, super-easy-to-use, 
and clearly marked gels for hot-shoe flash. They’re 
very cleverly designed to make putting gels on their 
flash quick and easy, and the gels come in their own 
storage wallet with a tabbed organizer to make find-
ing the right gel easy. Super-cool gift for the flash 
user on your list. 

 Price: $29.95

 
If they shoot with an iPhone, I think this is the best 
darn little tripod out there. It’s so light, yet so handy. 
Make sure you get the one that fits their model of 
phone. This is the perfect stocking stuffer for the 
iPhone photographer on your list. 

 Price: $19.95
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This is always the perfect gift because B&H Photo is 
the greatest camera store in the world, and whatever 
the photographer on your gift list wants, B&H has it, 
in stock, ready to ship. They’re the magical unicorn of 
camera stores. Get them a gift card from here, and 
they’ll follow you anywhere. 

 Price: Starting at $25 

 
 

This brand-spanking new book from the undisputed 
queen of dog photography, Kaylee Greer, is an abso-
lute gem and, if the photographer on your gift list has 
a doggo, they’ll get so much out of this wonderful 
book. Kaylee is magic when it comes to photograph-
ing pooches (she even had her own TV series on 
Nat Geo Wild called Pupparazzi), and she shares all 
her secrets to getting the best doggie photos you’ve 
ever taken. Well, the person on your gift list will be 
so happy to get this book, and if you buy a copy for 
yourself, you’ll be happy too. Totally worth it. 

 Price: $45 

 

Even if they have a spare battery, every photographer would still love another one 

(or two). It’s one of those can’t-go-wrong stocking stuffers. Today you can get a 

pack of two spare batteries along with a charger for around $30. Note: If you buy 

a battery from the camera manufacturer (such as Canon or Nikon), the prices 

are so much higher (like $60–70 a battery) that it will probably move you out of 

the stocking-stuffer range. I haven’t noticed a difference in quality or battery life 

whatsoever with these off-brand batteries, so save the money and buy them two 

of these instead of one of the name brands. They’ll love this! 

 Price:  For Canons using LP-E6 style batteries: $29.99 

   For Nikon Mirrorless cameras using EN-EL15b style batteries: $19.95

 
 

Memory cards are like batteries: photographers can 

never have enough of them (especially if they shoot video, 

too), and these fast SD cards will be so welcome by the 

photographer on your gift list. This is one of those things 

that photographers put off buying, so when you buy it for 

them, it’s hero time. Plus, these are so inexpensive now 

(around $15 for two), you can’t go wrong (and they’ll think 

you spent a lot more)! 

 Price: $14.99
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This is a freakin’ amazing sharpening plug-in from the wizards at Topaz Labs. Erik Kuna, our VP of Operations and instructor here at KelbyOne, and I have both fallen in love with this plug-in. It’s way cheaper than buying a new sharp lens, but it will make their images look like they plunked down $3,000. Since it uses AI and automatically does all the analyzing and applying, all they have to do is sit back and click a button to enter a whole new world of sharp, crisp images. Really good stuff (and it will help them prepare for when robots steal all our jobs).  Price: $79.99

 
 

Famous photographer (and my dear friend) Rick Sammon called me 
one day to tell me about these filters (’cause he knows I’m a filter freak). 
He was raving about the quality, and man was he right. He talked me 
into getting a set of the X4 Neutral Density (ND) filters, and they’re as 
good as it gets. They’re so well-crafted, and everything Rick said they 
were. Breakthrough Photography makes all sorts of different filters, all 
designed and built here in the U.S. This is a really nice gift. The 6-stop 
ND filter starts at $149 (based on the size of their lens in mm), and 
the 10-stop (my fav) starts at $159. Make sure you find out what mm 
size their lens is. (This is a tricky thing to ask without giving away the 
present—good luck with that!)

 Price: Starting at $149 for the 6-stop ND

 
There are a lot of great flash modifiers out there, but MagMod is their 
king for just how easy it is to use and switch between their different 
flash accessories. The secret? Magnets. You don’t attach them; they just 
magnetically snap into place, and they’re a joy to use. You’ll be a hero 
from the very first time the photographer on your list uses this system. 
The MagMod Starter Kit comes with the MagGrip, MagGrid, and the 
popular MagSphere. If they use flash, they will so love this system. 

 Price: $99.95

Tip: The folks at Topaz Labs  were recent guests on my weekly photography show The Grid , and they offered my viewers a 30%  discount i f the� use the code TOPAZ PLUS  at checkout. (So �a know, I’d go ahead and do that.) 
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https://topazlabs.com/sharpen-ai/
https://breakthrough.photography/collections/all/products/x4-neutral-density?variant=30931837714474
https://magnetmod.com/products/starter-flash-kit
https://members.kelbyone.com/show/grid/


 
This is a long-beloved collection of special effects and 
production plug-ins, originally developed by Nik Software, 
who was acquired by Google, and then acquired by DxO 
(maker of PhotoLab). DxO has updated the software a 
bit, added a new plug-in called Perspective Efex, and just 
released a new set of presets. For many photographers 
out there, this plug-in is their secret weapon. 

 Price: $149

 
This is a very special gift: a gift certificate so the photog-
rapher on your list can get a 16x24" Epic Print (which is 
their name for this particular printing process). Here’s 
how they describe it: “Epic Prints are made from prints 
on Fujiflex silver halide photographic paper with up to 
610-dpi resolution, for high-precision clarity that’s as 
close to ‘perfect’ as print gets. Mounted to aluminum for 
a sleek, thin profile, and a flawless presentation.” Seriously, 
who wouldn’t lose their mind to have one of their images 
printed and presented like that? They just upload their file, 
and Bay Photo does the rest. 

Price: $165.95

 
This is a hardware input device (nerdspeak) for super-
fast editing in Lightroom and Photoshop. It replaces 
clicking all over the place with your mouse with an 
intuitive set of dials, knobs, and buttons that are 
just so slick and thoughtfully laid out. If you know 
someone who wants to speed up their Lightroom 
or Photoshop work, and wants to look really cool 
doing it, this is for them. 

Price: $249

 
 

If you want to give them a gift they’ll literally treasure 
for years, get them a gift certificate from Mpix.com to 
have their images printed in a high-quality photo book. 
It’s like a coffee table book, but of their own images, 
and the quality (and customer service) is off the charts.  
They’re not cheap, but that’s only because they’re super-
high quality. This is a gift they’ll love on a level you  
can’t imagine. 

 Price:  $159.99 for the 8x8 book with 20 pages 
$184.99 for the 10x10 with 20 pages  
(Note: Go for the 10x10!)
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https://nikcollection.dxo.com/
https://www.bayphoto.com/wall-displays/epic-prints/?src=slide-epicprints
https://bhpho.to/2KvUjLn
https://www.mpix.com/products/photobooks/photo-album


If they’re not a postprocessing shark, this plug-in (which uses 
AI to analyze and edit your image automatically for you, or with 
some input from you), will help take their images to the next level, 
without the learning curve. It’s pretty amazing what Skylum is 
doing with this standalone app. It’s set to be available on Decem-
ber 15, 2020, so it’s right around the corner. 

 Price: $99 (normally $149)

Every photographer needs an online portfolio, but the process of 
getting and creating one has been either really limited, compli-
cated, or both. SlickPic is a site designed exclusively for creating 
photography portfolios, and if you buy the photographer on your 
gift list a “Portfolio” level account, SlickPic assigns a professional 
designer to help them get their site up and running fast and 
looking great. I switched my portfolio over to SlickPic earlier this 
year and I’m loving it (though I didn’t need to use their designer 
as their templates are really easy and intuitive). 

 Price:  Pro: $14.95/month billed annually 
Portfolio (includes Design Services): 
$29.95/month billed annually

I’ve tried a lot of camera straps over the years, and this is my 
favorite. I learned about this strap on one of my first photo 
walks (about 12 years ago) and I’ve been using one ever 
since. The strap wraps across their body (great for safety 
since a thief can’t just grab it off your shoulder and take off), 
and their camera is right at their side ready to shoot at any 
time. Really can’t say enough about ’em. 

 Price: $59.95

Okay, I wanted to sound like a rockstar with that greatest 
hits title, but in reality, it’s three of my bestselling books: 
(1) The Landscape Photography Book (2) The Natural Light
Portrait Book, and (3) The Flash Book, all bundled together
at one incredible price as if it were designed from scratch
from the book publishing gods to create the ultimate pho-
tography learning gift pack. If your photographer is a reader,
they’ll super-dig my book bundle (thank you Rocky Nook
for putting it together).

 Price:   All three print books together: $45 
(insanely low—that’s 50% off the cover price)  
All three eBooks together: $35  
(I should find a new publisher—that’s too low!) 
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https://skylum.com/luminar-ai
https://bhpho.to/2UJIqTA
https://www.slickpic.com/pricing
https://rockynook.com/shop/scott-kelby-books/scott-kelby-book-chat-bundle/


  
 

Nobody else will have this hidden gem on their gift guide, 
which is partially why it makes such an awesome gift (and 
one that will make their friends jealous). It’s a super portable 
and collapsible base onto which you put your tripod, and it 
becomes—wait for it, wait for it—a rolling tripod. You can’t 
imagine how great this is until you use one (I’ve been using 
one for years). It looks and acts like it costs a lot more, and 
they’ll be the envy of every studio photographer everywhere. 

 Price: $79.95

 
The gallery YellowKorner sells three of my fine art prints of 
classic interiors at various sizes (you can get some really nice 
large sizes) and styles; and I, for one, would be honored if you 
saw fit to give one as a gift. Imagine how tickled I’d be if you 
gave three or four? Or even three or four hundred? The mind 
reels, doesn’t it? Anyway, it would make a great addition to 
your photography collection (said the artist; so his opinion is 
marginally biased). If you purchase one, please post a pic on 
social and tag me in it, so I can share it, as well. 

 Price: Starting from $145

 
 

 

This is the second time these have landed in 

my Gear Guide, but I’ve been using them a 

lot lately, and felt they needed to be included 

again. These beautifully hand-painted back-

drops are turning the industry on its ear, 

because they’re priced so far below their 

competitors, yet their quality is spot-on. These 

are giving photographers access to a level of 

quality, hand-painted backdrops that were out 

of reach for so many people; you can now 

own these backdrops for less than we used 

to rent them for the weekend. They’ll even 

custom-make whatever you want. Can’t 

recommend these enough (and you’ll be a 

hero to the photographer on your gift list). 

 Price: Based on size, but figure around $350 or so 
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https://www.tethertools.com/product/rock-solid-tripod-roller/
https://www.yellowkorner.com/us-en/search?q=scott+kelby
https://www.gravitybackdrops.com


 
I don’t have this camera yet, but it’s the one I’m about to buy for myself 
for Christmas. It has the sensor of the camera I wish I could buy, the 
Canon EOS-1D Mark III (I have the old 1D Mark I), so the low-noise 
performance is insane, but it’s got all the features of Canon’s latest 
mirrorless line, and a price that’s actually mind-blowing for what you 
get. Perfect for the Canon shooter on your holiday gift list. They’ll lose 
their minds when you give them this! 

 Price: $2,499 (body only)

 
 

This lens is highly recommended by the real man, can of ham, eats lots 
of bran, friend of Jean-Claude Van Damme, big fan of Wham, and the 
real rocketman, Erik Kuna, who notes that this is an absolute favorite 
among the astrophotography crowd (which I believe are people that 
take photos of George Jetson’s dog) and, well, the price is so good, it’s 
hard to pass up. If the photographer on your gift list likes shooting the 
night sky, or heavenly bodies (stop snickering), or Milky Way bars, this 
will totally float their boat! 

 Price:  Nikon: $299 
Canon: $399 
Sony: $499 (don’t shoot the messenger Sony users)

  
 

Westcott has a huge hit on their hands with this porta-
ble studio strobe. They can’t build ’em fast enough to 
keep up with demand, because the design is awesome, 
the wireless trigger is really fantastic, and the price is 
ridiculously cheap for what it does. You need both the 
strobe and the wireless transmitter, but they’re totally 
worth it, and the photographer on your gift list will 
follow you around like a puppy with unending adoration 
if you pick up this gift for them. 

 Price:  FJ400 Strobe 400Ws with AC/DC Battery: $569.90 
FJ-X2m Universal Wireless Flash Trigger: $99.90

 
 

A number of my Nikon-shooting friends have this 
camera and every one of them absolutely swears by it. 
If the Nikon shooting photographer on your gift list has 
been itching to go mirrorless, they’ll pass out and wind 
up in the fetal position on the floor when they open your 
wrapped gift, and they find this inside. They’ll have to 
go through a concussion protocol shortly after opening 
the box. True story. Get the one with the adapter so 
they can use their existing Nikon lenses with this new 
mirrorless. It really shows you care. 

 Price: $2,046.90
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https://bhpho.to/36RxXvi
https://bhpho.to/336PPBg
https://bhpho.to/3988OPL
https://www.fjwestcott.com/fjx2m-universal-wireless-flash-trigger
https://bhpho.to/3kNJ79i
https://bhpho.to/336hD8C
https://www.fjwestcott.com/fj400-strobe-400ws-with-ac-dc-battery


 
 

If they love online training, we have a special 
membership level that just focuses on the online 
classes, giving them access to more than 300 
courses, and it goes for just $9.99 a month or $96 
annually. Give ’em a 12-month membership and 
they’ll love you all year. If you really want to bowl 
them over, get them a KelbyOne Pro membership; 
it’s got more classes (800+), more features, and an 
incredible worldwide community of photographers 
helping each other get better. It’s for accelerated 
learning, and they’ll have full access to everything. 
They’ll love you (and so will I). k 

 Price:   Plus Membership: $9.99/month; $96/annually 
Pro Membership: $19.99/month; $199/annually

 
If the photographer on your gift list is a Sony shooter (or  
just wants to be), here’s a gift that will have them exploding  
into candy like a piñata. It’s the top-selling, most-wished-for, 
most-longed-for, sexiest (sexiest?) mirrorless camera with 
incredible specs and a legion of fans around the world. If 
you want to curry favor with your giftee, be the gifter that 
breaks the bank and gets them that once-in-a-lifetime gift. 
(I say that because you’ll never be able to afford things such 
as food, rent, and air again. You’ll be broke, but you’ll be  
a broke hero and that’s saying something.) 

 Price: $2,998 (body only) 

 
 

It’s coming up in January, so the timing is right on the money, 
and if they’re into taking photos when they travel, they’ll so love 
this two-day, two track, all-online conference with a who’s who 
of brilliant travel photography instructors and postprocessing 
wizards. Plus, they’ll have access to the archive of all the con-
ference classes for an entire year after the fact. These are super 
popular, and they’ll have a great experience, laugh a lot, learn 
a lot, and they’ll thank you again and again. ;-) 

 Price: $149 for a full-access pass (early-bird)
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Click image above to see animated GIF

CUSTOM HOLIDAY-THEMED  
ANIMATED GIFs 
With all we’ve been through this year, I thought we’d have some fun for the holidays by using some 
simple effects to create custom animated holiday greetings for social media. It’s a fun way to add some-
thing extra to a photo and give it a little life. Whether you’re sending an amusing greeting to a friend or 
family member or promoting a commercial product, it’s a lot of fun to play around with. 

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS
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STEP ONE: As usual, we need to start with a photo. We’re 
using a photo of this cute dog because it’s just too much 
fun; however, as good as the shot is, it could use a little 
livening up with some holiday lights. If you’d like to 
download the low-res watermarked version of this image 
to follow along, click this link, log in with your Adobe 
ID, and click the Save to Library button. Double-click the 
image in the Libraries panel (Window>Libraries) to open 
it in Photoshop.
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https://members.kelbyone.com/wp-content/uploads/magazines/psumag/animatedgifs/working_final.gif
https://stock.adobe.com/images/cute-chihuahua-dog-with-stylish-fasioned-glasses-smile-and-joyful-with-christmas-tree-decorating-and-colorful-present-gift-box-festive-concept/295482061?prev_url=detail
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STEP TWO: First you need to determine 
where you want to use the image. Since 
the idea for this tutorial is to use the 
image on social media, let’s build it 
for posting to Instagram. Go to the 
File menu and choose New. Set both 
the Width and Height to 1080 pixels 
and the Resolution to 300 ppi. Click 
OK or Create. 

STEP THREE: Using the Move tool (V), 
click-and-drag the main image into 
this new square document. Use Free 
Transform (Command-T [PC: Ctrl-T]) 
to scale and position the image with 
the subject centered in the canvas, 
leaving some area around the dog to 
add the lights. Press Enter when done 
to commit the change. 

STEP FOUR: The lights themselves are 
a simple brush effect, which makes this 
technique all the more fun because you 
can experiment with different colors for 
the lights. For our example, we’ll use 
four colors that we’ll alternate to give 
the appearance of flashing lights. 

Start by selecting the Brush tool (B) 
in the Toolbar. Click the Brush Settings 
icon (folder with a brush) in the Options 
Bar, or go under the Window menu 
and choose Brush Settings, to open 
the Brush Settings panel. 
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STEP FIVE: In the Brush Tip Shape 
section, start by selecting a simple 
round brush from the default set 
in the panel. The size can vary 
depending on how big you want 
the lights to be. We’re going with 
smaller lights with a brush Size 
of 35 px. 

Toward the bottom of the panel, 
increase the Spacing to 300 and 
set the Hardness to 20%. Again, 
this is a good place to start, but 
play around with other sizes and 
even brush shapes, depending on 
the image. 

STEP SIX: Next, activate Shape 
Dynamics in the list on the left side 
of the panel. Increase the Size Jitter 
to 66%. This will vary the size of the 
“lights,” however, it varies the size 
from 0–66%, which means some will 
be too small. So, set the Minimum 
Diameter to 41%, which will ensure 
the brush won’t be smaller than 
41% or larger than 66%. 

  H O W  T O
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STEP SEVEN: Now activate Scatter-
ing in the list on the left. Keeping 
it simple here, just check on Both 
Axes and increase the Scatter 
amount to around 286%. 

STEP EIGHT: Back in the Layers 
panel, create a new blank layer 
above the dog subject. Press D 
then X to set the Foreground color 
to white. Proceed to paint the lights 
around the subject. Don’t paint too 
many, as we’re going to build up 
the number of lights with additional 
layers, which will also play a part 
in animating the image later. 
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STEP NINE: Click on the Add a Layer 
Style icon (fx) at the bottom of the 
Layers panel and choose Outer 
Glow. Click on the color swatch 
and start with a bright red. Click OK 
to close the Color Picker. Set the 
Blend Mode to Hard Light, which 
works well in most cases; but try 
other blend modes depending on 
the image. In the Elements section, 
set the Spread to 0% and the Size 
to around 43 px to give the lights 
a soft red glow. Don’t click OK yet. 

STEP 10: In the list of Styles on 
the left of the Layer Style dialog, 
activate Inner Glow. Use the same 
settings we did for the Outer Glow, 
except reduce the Size to allow for 
a small hot spot on the light. Click 
OK when done. Now, if all you 
wanted was some cool red lights, 
then you’re done. Have some hot 
chocolate and relax! 

No, don’t stop! There’s more. 

STEP 11: Back in the Layers panel, 
double-click the name of the red 
light layer and rename it “Red Lights.” 
Since we’re going to create several 
light layers, this will make it easier 
to keep track of the layers. Once 
renamed, make a duplicate of the 
layer by pressing Command-J (PC: 
Ctrl-J), and rename this duplicate 
“Green Lights.” 

  H O W  T O

[ 92 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 D
E

C
E

M
B

E
R

 2
0

2
0

Rafi
eie

ng
lish

clin
ic.

co
m



STEP 12: Press Command-A (PC: 
Ctrl-A) to select the contents of 
the Green Lights layer and press 
Delete (PC: Backspace) to clear the 
layer. The layer styles remain, so 
just double-click on either “Outer 
Glow” or “Inner Glow” below the 
Green Lights layer in the Layers 
panel to reopen the Layer Style 
dialog. Change the color to a bright 
green on both the Outer and Inner 
Glow styles, change the Size for 
both styles as shown here, and 
click OK. Press Command-D (PC: 
Ctrl-D) to deselect. 

STEP 13: Using the same brush 
as before, paint some more lights 
into the background of the scene. 
They will be green because of the 
changes you made to the layer 
styles in the previous step. 

STEP 14: Duplicate this layer, rename 
it “Blue Lights,” and then repeat 
Steps 12 and 13, except change 
both layers styles to a blue color. 
Repeat to create a Yellow Lights 
layer. When done, you should have 
four layers, one for each color set. 
With all the layers turned on, the 
image now looks quite festive! 
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STEP 15: Now we have the layers set 
up, let’s give it some life. Go under 
the Window menu and choose 
Timeline. Click the Create Video 
Timeline button in the middle of 
the Timeline panel, which should 
be at the bottom of your screen. 
The default timeline is for keyframe 
animation and video, but we’re 
going to keep it simple by using 
frame-based animation. Click on the 
small Convert to Frame Animation 
icon (three squares) in the lower-left 
corner of the Timeline panel to 
convert it to frame animation. 

Click on the time setting just 
under the frame preview and set 
it to 0.2 seconds. This is how long 
this frame will stay on before it 
proceeds to the next. It ’s worth 
experimenting with the timing by 
varying the duration for more ran-
domness with the light sequencing. 

STEP 16: In the Layers panel, turn 
off the Red Lights layer by clicking 
its Eye icon. Leave all the other 
layers turned on. In the Timeline 
panel, click the Duplicates Selected 
Frames icon (plus symbol) next to 
the Deletes Selected Frames icon 
(trash can) to add a new frame. 

  H O W  T O

[ 94 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 D
E

C
E

M
B

E
R

 2
0

2
0

Rafi
eie

ng
lish

clin
ic.

co
m



STEP 17: Back in the Layers panel, turn the Red Lights layer back on, and turn off the 
Green Lights layer above. 

STEP 18: Add another frame in the Timeline panel, then turn the Green Lights layer back 
on, and turn the Blue Lights layer off. Add one more frame, then turn the Blue Lights layer 
back on, and turn the Yellow Lights layer off. 

When done, you should have four frames in the Timeline. Click on each of the frames 
and, as you do, you should see one of the light layers turn off. 

Click the Play button at the bottom of the Timeline panel, and you’ll see it looks like 
flashing holiday lights. If the change is too fast or slow, simply adjust the timing for each 
frame. You can also select all the frames and set the timing for all of them at once. Now 
the lights are done, let ’s add some text in a fun way, as well, to turn it into an animated 
holiday greeting. 

STEP 19: In the Timeline panel, 
click on the first frame to make it 
active. Select the Type tool (T) in 
the Toolbar, and with white as the 
Foreground color, click the canvas to 
set a text layer. Here we just typed 
the word “HAVE” for the first frame. 
Feel free to use any font you want 
for this. Make sure the text object is 
center-justified in the Options Bar. 
Also, center-align the text in the 
canvas itself. Do this by pressing 
Command-A (PC: Ctrl-A) to select 
all, switching to the Move tool, and 
then clicking the Align Horizontal 
Centers and Align Vertical Centers 
icons in the Options Bar. While 
holding the Shift key, use the Move 
tool to drag the text down vertically 
a little so it doesn’t cover the dog’s 
face. Press Command-D (PC: Ctrl-D) 
to deselect. 
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STEP 20: Make multiple duplicates 
of the text layer in the Layers panel. 
Since we have four total frames, 
create four text layers, and then 
use the Type tool to change the 
word on each of the duplicate 
layers. For this we’re using “HAVE 
A COOL HOLIDAY,” with each word 
on its own layer. Turn off all the text 
layers in the Layers panel except 
the first word. 

STEP 21: Select the next frame in 
the Timeline, then in the Layers 
panel, turn off the first text layer 
and turn on the second text layer, 
which in this case is just “A.” Repeat 
this process, going through the 
remaining frames in the Timeline, 
and turning off and on the appro-
priate text layers for each. 

Press the Play button in the 
Timeline again, and you’ll see the 
lights blinking and the text appear 
in sequence. You can start to see 
how mixing a variety of layers and 
effects, you can create custom 
looping GIFs in minutes. 

  H O W  T O
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STEP 22: The question you’re prob-
ably asking at this point is, “How 
do I export it out as an animated 
GIF?” Before we do that, make 
sure to save your work up to this 
point. Go to the File menu and 
choose Save As. In the Save As 
dialog, name the file, navigate to 
where you want to save it, keep it 
as a Photoshop document (PSD) 
in the Format drop-down menu, 
and click Save. 

There are a couple different ways 
to save out GIFs in Photoshop. One 
quick method is to just go to the 
File menu and choose Save As 
again, but this time choose GIF 
in the Format drop-down menu, 
and click Save. 

You can modify a few quality 
settings but for now just leave them 
at their defaults and click OK. This 
will automatically loop the frames, 
so when you open it in a browser, 
the animation will play forever. 

STEP 23: Another method for 
exporting involves using the Legacy 
Save for Web feature. This method 
gives you a few more settings to 
help keep the file size small for web 
use. Go under the File menu, to 
Export, and choose Save for Web 
(Legacy). Over on the right side 
you’ll see more advanced settings 
for color, image quality, and even the 
image size. By adjusting the color 
and image size you can drastically 
lower the file size so it will load 
faster on the web. This is where 
the handy preview window helps. 

Notice up in the image tabs 
you have Original, Optimized, 2-Up, 
and 4-Up. I use either Optimized or 
2-Up so I can compare the quality 
as I adjust the settings. You can 
even get a quick preview in your 
default browser before saving it 
by clicking the Preview button at 
the bottom left of the panel. 
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Click image above to see animated GIF

Finally, you also have the option 
of modifying the Looping Options for 
the animation. The default is Forever 
but you can also set it to play once or 
a specified number of times. Finally, 
just click Save. Then when prompted, 
name the file and click Save again. 
Your custom GIF is ready to upload to 
social media! 

Now that you know how to create 
frame-based animated effects, what 
configuration of holiday lights are you 
going to create? n
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One of the greatest forms of inspiration an artist can find is watching the work of other artists, especially 
artists of different media and industries. The special-effects industry is particularly fascinating and 
offers a plethora of ingenious ideas for fun effects. For example, most of the snow seen in major movies 
isn’t really snow. One substitute that’s commonly used is instant potato flakes! Hence the idea to 
create a windblown snow scene, borrowing from the idea of things looking like something they’re not.

CREATE A WINDBLOWN SNOW SCENE 
WITHOUT GETTING COLD!

In this project, we had a model simply blow a handful of 
potato flakes into the air for one shot. Then we also had her 
lie down on an elevated bench with her hair hanging down 
for another shot, so we could composite the shots together 
to give the appearance of a winterly windblown portrait—all 
done during a warm fall afternoon with no snow in sight. 

STEP ONE: In Photoshop, go to File>New and set the new 
document Width to 1650 px, the Height to 1000 px, and the 
Background Contents to Black. After clicking Create, go to 
File>Place Embedded, navigate to the image BlowFlakes1.jpg, 
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and click place. (KelbyOne members can 
download the images of the model by 
clicking here.) Resize and position the 
image so the girl’s face is in the center 
of the composition, which will leave a 
blank area to the left. Press Enter to 
commit the image. 

STEP TWO: Use File>Place Embedded again to place the file HangingHair 
.jpg. Click-and-drag outside the bounding box to rotate the layer sideways so 
the model’s hair appears to be streaming out behind her. Before committing 
the transformation, reduce the layer Opacity to about 50% and scale the 
layer up so the proportions match with the first layer. 

Shift-drag the left-center control point out to the right to stretch the layer 
sideways a bit to elongate the blown hair even more. If you can’t see the 
entire bounding box, press Command-0 (PC: Ctrl-0), and Photoshop will 
zoom out to reveal the entire box. After elongating the hair, click-and-drag 
the bounding box back to the right to align it with the layer below. Press 
Enter to commit the transformation, and restore the Opacity to a full 100%. 
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STEP THREE: Hold down the 
Option (PC: Alt) key and click 
the Add Layer Mask icon (circle 
in a square) at the bottom of 
the Layers panel. This adds a 
mask filled with black, which 
completely hides the layer. 
Press D to set the Foreground 
color to white. Grab the Brush 
tool (B), click on the brush 
preview thumbnail in the 
Options Bar to open the Brush 
Preset Picker, and select the 
Soft Round brush. Paint on the 
layer mask to add the blown 
hair and scarf back into the 
composition. If you paint in 
too much, press X to switch 
the Foreground color to black, 
and paint to hide those areas 
again. Tip: Use the Bracket 
keys ( [ ] ) on your keyboard 
to quickly change the size of 
your brush. 

STEP FOUR: Next, place the 
Scarf.jpg image and repeat 
the positioning and masking 
process to blend this scarf in 
with the underlying one. Pay 
close attention to where the 
scarf sits along her shoulder. 
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STEP FIVE: Add a new layer 
above the scarf layer, dou-
ble-click its name in the 
Layers panel, and rename it 
“Painted Cover.” Press D to set 
the Foreground color to black 
and in the Brush Preset Picker 
increase the Hardness of the 
Brush tool to about 80%. Paint 
over the area on the back of 
her sweater where the original 
hair or the bench she was lying 
on may still be visible. 

STEP SIX: Hold down the Option (PC: Alt) key and go to Layer>Merge Visible to 
create a merged layer at the top of the layer stack. Rename this layer “Model Merge.” 
Conceptually, if there was enough wind to blow her hair back like we have in the 
image, there wouldn’t be any hair sitting gently upon her face. So grab the Spot 
Healing Brush tool (J) and use it to remove the stray hairs just in front of her ear. 
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STEP SEVEN: Open the Brushes panel (Window>Brushes) and look in the Special 
Effects Brushes folder for the brush named Kyle’s Concept Brushes – Scratch Blend 
(you can also type “Scratch Blend” in the search field near the top of the panel). 
Notice this brush uses the Smudge tool. 

Open the Brush Settings panel (Window>Brush Settings) and set the Brush 
Size to 50 px and the Angle to 90°. Uncheck the Scattering and Transfer options 
on the left. 

In the Shape Dynamics area, set the Angle Jitter to 0%. Then in the Options 
Bar at the top of the screen, set the Strength to 50%. Now use this smudge brush 
to comb back her hair and give it a windswept look.
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STEP EIGHT: Go to Layer> 
Smart Objects>Convert to 
Smart Object and then run 
Filter>Liquify. Turning the layer 
into a smart object first means 
the filter settings remain live 
and can be revisited if needed. 
Use the Twirl Clockwise tool 
(C) to gently add some turbu-
lence to her extended hair and 
scarf. Just click-and-hold to 
warp the image in a clockwise 
direction; hold the Option 
(PC: Alt) key to warp in the 
opposite direction. When 
happy with how the effect 
looks, click the OK button to 
return to the regular Photo-
shop interface. 

STEP NINE: Press Command-A 
(PC: Ctrl-A) to select the entire 
canvas area. Then, press Com-
mand-J (PC: Ctrl-J) to copy 
the selected area to a new 
layer. Rename this new layer 

“Flakes,” and hide it by clicking 
on the Eye icon next to its layer 
thumbnail in the Layers panel. 
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STEP 10: Click on the Model 
Merge layer again to make 
it the active layer. Go to 
Select>Subject and let Photo-
shop work some AI magic  
in attempting to select just  
the girl. Then go to Select> 
Select and Mask to launch 
that workspace. Set the View 
Mode to On White (T) with  
the Opacity at 100%. Use 
the Quick Selection tool with 
the Add and Subtract modes 
to make sure the girl is fully 
selected, and no other areas 
are visible. Then click on the 
Refine Hair button to let Photo-
shop create a better selection 
around her hair.

Finally, if there’s a black 
outline around her sweater, 
pull back on the Shift Edge 
slider in the Global Refine-
ments section by 1–2% (so 
it ’s a negative amount) until 
it disappears. After all that, be 
sure the Output To drop-down 
menu in the Output Settings is 
set to Layer Mask and click OK. 
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STEP 11: Now let ’s place a 
background image. If you’d like 
to download the low-res water-
marked version of this image to 
follow along, click this link, log 
in with your Adobe ID, and click 
the Save to Library button. Drag 
the image from your Libraries 
panel (Window>Libraries) into 
the working file, and then drag 
it beneath the masked Model 
Merge layer. Press Command-T 
(PC: Ctrl-T) for Free Transform,  
and then Right-click inside the 
bounding box and select Flip 
Horizontal. Scale the image up 
as shown here, and press Enter.

Then go to Image>Adjust-
ments>Hue/Saturation and 
reduce the Saturation to –48. 
Then go to Filter>Blur>Gaussian 
Blur and use a Radius of 5.0 
Pixels. Click OK. 
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STEP 12: At this point, zoom 
in and carefully inspect the 
edges of the masked layer to 
check for any bleed through or 
inconsistencies. Either correct 
problem areas by hand-painting 
on the mask with the Brush 
tool (black conceals and white 
reveals), or return to the Select 
and Mask workspace to make 
larger adjustments. 

STEP 13: The model is a 
bit warm in color for such a 
cold scene. Make sure the 
Model Merge layer thumbnail 
is the active focus (not the 
layer mask) and go to Image> 
Adjustments>Photo Filter. 
Choose the Cooling Filter 
(LBB), reduce the Density to 
10%, and click OK. 

  H O W  T O

[ 108 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 D
E

C
E

M
B

E
R

 2
0

2
0

Rafi
eie

ng
lish

clin
ic.

co
m



STEP 14: Remember that hidden 
Flakes layer? Now is the time to 
reveal it! Set its layer blending 
mode to Screen to knock out 
all the black pixels. Then, add  
a black-filled layer mask to this 
layer (remember this is done 
by holding down the Option 
[PC: Alt] key when adding the 
mask). Use the Soft Round 
brush again with white paint 
on the mask to reveal the cloud 
of blowing snowflakes. 

STEP 15: Duplicate the Flakes layer twice. Hide the top copy and use Free Transform 
to rotate and position the first copy so it ’s angled slightly higher than the original 
position. This will simply help fill out the cloud of flakes blowing from her hand. If 
needed, touch up the mask on this layer so there’s no ghosted image of her face 
and hands.
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STEP 16: Make the second 
duplicate of the blowing flakes 
visible and active. Use Free 
Transform to flip it horizontally, 
and then position and scale it 
so it’s blowing back along with 
her hair. You can rotate it and 
stretch it as needed. This helps 
accentuate the idea that there 
are flakes all over the place in 
this wintry scene. Again, check 
the masking to make sure 
there’s no accidental ghosting 
of her face and hands. If the 
effect is too strong, reduce the 
layer Opacity to around 70%.

STEP 17: Create another merged 
copy at the top of the layer 
stack and name it “Camera Raw.”  
Turn it into a smart object and 
run Filter>Camera Raw Filter. 
In the Basic panel, increase the 
Clarity to +30 and the Vibrance 
to +21. In the Effects panel, set 
the Grain to 19 and the Vignette 
to +11. Then click OK to apply 
the filter.
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STEP 18: Create another copy by using the Command-A (PC: Ctrl-A) and Command-J  
(PC: Ctrl-J) technique (making a selection first creates a copy of the layer without dupli-
cating any smart filters that are attached to it). Call this new layer “Blur” and convert it to  
a smart object, as well. Go to Filter>Blur>Radial Blur, set the Amount to 5, and 
the Method to Zoom. Move the Blur Center to align with her hands, and click OK. 
If the center seems off, reopen the smart filter and adjust as needed. Then set the 
layer ’s blending mode to Overlay and the Opacity to 50%. 

Add a layer mask and grab the Gradient tool (G) from the Toolbar. Click on 
the gradient preview in the Options Bar to open the Gradient Editor, and select 
the Black, White preset. Click OK to close the Gradient Editor, and select the 
Radial Gradient icon in the Options Bar. Start the gradient at her hands and 
drag it out to the bottom-right corner of the canvas to make the effect invisible 
at her hands and gradually appear stronger toward the edges. Then enjoy your 
fun wintry scene! 

The idea of borrowing techniques from practical movie effects opens up a lot of 
new potential for interesting digital artwork. The best lesson to learn from projects 
like this is to think creatively on different ways to achieve the effect you’re working 
toward. Be inventive and try new approaches. Even if the attempt doesn’t work 
well at first, you’ll still have learned from the process. That ’s the best reward, to 
learn and grow as an artist. n  
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Selecting a subject with hair or fur is no simple task; however, the new features in Photoshop 2021’s 
Select and Mask workspace make it easier than ever before. In this column, you’ll learn how to use 
the features in that incredibly useful workspace—new and old alike—to select a subject in order to 
swap backgrounds. 

USING THE SELECT & MASK WORKSPACE

STEP ONE: Choose File>Scripts>Load Files Into Stack.  
In the resulting dialog, click Browse, navigate to where 
your subject and background images live on your hard 
drive, select them, and click Open. Click OK in the Load 
Layers dialog. In your Layers panel, drag the subject 
photo to the top of your layer stack. 

Tip: If you’re starting in Lightroom, Shift-click the 
two thumbnails in the Library module and then choose 
Photo>Edit In>Open as Layers in Photoshop. 

If you’d like to download the low-res versions of 
the images that we’re using here from Adobe Stock to 
follow along, click here for the woman and here for the 
palm leaf. Log in with your Adobe ID, and then click the 
Download Preview button for each image, then follow 
the instructions above. After you have both images in 
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the same file, click on the woman layer 
in the Layers panel to make it active, 
press Command-T (PC: Ctrl) for Free 
Transform, and resize the layer to fill 
the image. Click-and-drag her into 
position, and click Enter to commit the 
transformation. Then, click the palm 
leaf layer, and go to Edit>Transform> 
Flip Horizontal. 

STEP TWO: With the top layer active in 
your Layers panel, choose Select>Select 
and Mask. From the View menu in the 
Properties panel (circled), choose how 
you’d like to preview the selection you’re 
about to make. For this example, choose 
Marching Ants (M) so you can see the 
selection change as you tweak it. 

Other options in this menu include 
Onion Skin (preview areas around the 
selection as partially transparent atop 
any layers below it, or the checkerboard 
pattern of transparency if no other 
layers), Overlay (preview selection as a 
transparent red overlay, like Quick Mask 
mode), On Black (preview selection on 
black), On White (preview selection on 
white), Black & White (preview selection 
as a black-and-white layer mask), and 
On Layers (preview selection atop the 
layer below in your Layers panel; also 
discussed later). 

Tip: You can cycle through the views 
by tapping F on your keyboard. 

Other options in the View mode 
section include Show Edge (discussed 
later), Show Original (hides the marching 
ants), Real-time Refinement (shows a 
live preview of the selection as you’re 
refining it, also new in Photoshop 2021), 
and High Quality Preview (displays a 
higher quality preview but may slow 
your machine). 
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STEP THREE: In the Properties panel, 
expand the Refine Mode section 
to see the two mode options. Turn 
on Object Aware mode (new in 
Photoshop 2021), which is better 
for complex selections involving 
hair or fur—the button is dark when 
it’s turned on. (Use Color Aware for 
simpler selections with good color 
contrast between selection area 
and surrounding pixels.) 

STEP FOUR: In the Options Bar, click 
Select Subject (circled). You should 
now see marching ants around 
the subject. 

STEP FIVE: Also in the Options Bar, 
click Refine Hair (new in Photoshop 
2021). Notice the difference in the 
marching ants from the previous 
step, shown here zoomed in. As 
you can see, the selection now 
goes much deeper into the model’s 
hair where the original background 
showed through. 

Tip: To zoom in and out of  
your image, press Command-+ 
(PC: Ctrl-+) or Command-– (PC: 
Ctrl-–), respectively, and then 
Spacebar-drag to reposition the 
image onscreen. 
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STEP SIX: Near the top of the Properties 
panel, turn on Show Edge (circled). This 
shows the areas of the selection that 
Photoshop is controlling, which is her hair 
(left image shown here). Next, expand 
the Edge Detection panel and turn on 
the Smart Radius checkbox (also circled) 
so Photoshop adjusts the radius for 
both hard edges (her face, neck, and 
shoulders) and soft edges (her hair). 
Now drag the Radius slider rightward 
to about 10 pixels to widen the area 
Photoshop examines as it attempts to 
find edges (try 1–2 pixels on the Adobe 
Stock preview image). Notice Photoshop 
is now controlling the entire selection 
(right image shown here). 

STEP SEVEN: Turn off Show Edge so you 
can see the marching ants again and 
then expand the Global Refinements 
section. The Smooth slider smooths the 
selection so it isn’t so jagged. When 
you’re dealing with hair, though, leave it 
at 0 or at a very low setting; otherwise, 
it will remove tiny strands of hair from 
the selection. 

Set Feather to 0 px (softens the selec-
tion edge so it blends into surrounding 
pixels) and Contrast to 0% (hardens the 
selection edge). The Shift Edge slider 
(circled) lets you shift the selection edge 
inward (drag left) or outward (drag right), 
as shown in the close-ups here: –40% 
is shown at top, 0% is shown at center, 
and –40% is shown at bottom. A setting 
of +10% was ultimately used on this 
image (try +1% on the Adobe Stock 
preview image). 

Tip: Change the View menu to On Layers 
(simply press Y on your keyboard) and then 
experiment with the Shift Edge setting 
to see what works best on your new 
background. Shifting the edge inward can 
help eliminate remnants of the original 
background color on your subject layer 
along the selection edge, and previewing 
the selection in this way lets you know if 
that’s an issue or not. 
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STEP EIGHT: To add or subtract areas 
from the selection, use the Refine 
Edge Brush tool (somewhat auto-
matic) or the Brush tool (manual). 
The Refine Edge Brush is good for 
refining complex, soft selections 
such as those in and around hair, 
leaves, and the like. When you use it,  
Photoshop reanalyzes the area you 
brush across and either adds or 
subtracts as it sees fit. 

Our soft edges look good; it ’s 
the hard edges that need adjust-
ing. In that case, grab the Brush 
tool (circled) and use the Options 
Bar to set brush size (10 px was 
used here; try 5 px on the low-res 
preview). Drag across the bridge 
and tip of the nose to add them to 
the selection. You don’t have to do 
it all in one brushstroke: You can 
release your mouse button, repo-
sition the image as necessary, and 
then continue dragging. To subtract 
from the selection, Option-drag (PC: 
Alt-drag) instead. Here’s a before 
and after of the nose area, with the 
brush cursor circled on the bottom. 

Tip: You can also use the Left 
and Right Bracket keys on your key-
board ([ ]) to decrease or increase 
brush size, respectively. 

Alternatively, you can refine your 
selection using the other items 
in the Toolbar, which include the 
Quick Selection, Object Selection, 
and Lasso tools. 

STEP NINE: You’re almost done! If 
you’ll use these settings again (say, 
on the same model or one with 
similar hair), save them as a preset 
(also new in Photoshop 2021). To 
do that, click the Preset drop-down 
menu (circled) and choose Save 
Preset. Give the preset a name 
in the dialog that opens and click 
Save. From now on, that preset will 
be accessible in the Preset menu 
of the Select and Mask workspace. 

Refine Edge Brush

Brush Tool
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STEP 10: Last but not least, tell Photoshop what you want to do with the selection. 
Expand the Output Settings section at the bottom of the Properties panel. 
Turn off Decontaminate Colors, which recolors pixels along the selection edge 
to match those nearby; the Amount slider beneath the checkbox lets you set 
width of the area that’s affected (it ’s only active when Decontaminate Colors 
is turned on). From the Output To drop-down menu, choose Layer Mask. Click 
OK and Photoshop masks the active layer with your selection, so you can see 
through to the new background on the layer below. 

STEP 11: Choose File>Save As and pick Photoshop from the Format drop-down 
menu so your layers remain intact. If you started in Lightroom, choose File>Save 
instead. Here’s the final result. 

As always, the goal is for Photoshop to do as much of the work as possible, leaving 
you very little of the selection to fine-tune manually. Happily, the new features 
in Select and Mask in Photoshop 2021 make that a reality. Until next time, may 
the creative force be with you all! n
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Just for fun, let’s look at adding some freckles to a person’s portrait. It’s a great way to learn how to paint 
and retouch elements in a photo using custom brush settings. 

ADDING FAUX FRECKLES

MARK HEAPS

PHOTO EFFECTS

[ 118 ]

As a snapshot of this technique, here 
are the topics covered and the skills 
necessary for this tutorial. 

•  Choosing a custom- 
shaped brush 

•  Adjusting brush controls  
for Jitter to create variance 
and randomization 

•  Converting to a smart object 

•  Setting blend modes and 
Opacity on a layer 

•  Using Warp with  
Free Transform 

•  Adding smart filters 

•  Using a layer mask 
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STEP ONE: CHOOSING YOUR CUSTOM BRUSH 
There’s no particular shape for the geometry of a freckle, 
so it’s best to try a few different shapes and sizes to create 
them. Within the Brushes panel (Window>Brushes) there 
are lots of custom shape brushes, so it ’s worth spending 
some time going through all the options and making some 
marks with them. They often inspire ideas like, “Hey, that 
grass brush looks kind of like hair, which could be very 
handy for masking!” 

For this technique, we’re going to use a mixture of a 
“Chalk” brush and another textured round brush. You can 
always search for a brush in the search field near the top 
of the Brushes panel using terms such as “Chalk” to see 
what options are available. 

It ’s also worth checking out the brushes named “Kyle 
[insert descriptor here].” Kyle T. Webster is now an Adobe 
Evangelist, but he was originally an independent digital 
sketch artist who created hundreds of custom brushes. 
They were the most popular on the Internet, so they were 
added by default to Adobe Photoshop because of how 
well they work. 

The preview thumbnails in the Brushes panel don’t give 
a good indication of the geometry of the tip of a brush; 
rather, they show the brush as a stroke, but we don’t 
want long strokes for freckles. You can see a preview of 
the contour of a brush by going to the flyout menu at the 
top right of the Brushes panel (not the Brush Settings 
panel) and turning on Brush Tip. This will now show the 
contour shape of the brush to the left of the brushstroke 
thumbnail. This can be handy for finding a brush tip to 
create a freckle shape. 

Here’s a good example: Without the Brush Tip setting 
activated, it wouldn’t be obvious that the shape of this 
brush is actually a butterfly. 

STEP TWO: MAKING A BRUSH  
INTO RANDOM FRECKLES 
After you’ve chosen a brush (we’re going with the simple 
Chalk brush), you need to adjust its settings. This technique 
will speed up the entire process rather than having to 
dab each individual freckle. Within the Brush Settings 
you’re going to focus on three key areas. (Before we 
move on, though, make sure all the settings, except for 
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Smoothing, are turned off in the list on the left side of 
the Brush Settings panel.) 

First, you want to set the Spacing value. With the Brush 
Tip Shape area on the left highlighted, look for the slider 
at the bottom of the controls labeled “Spacing,” and slide 
it to the right. This controls how closely the brush tip will 
repeat as you paint. Think of this as a pad or margin for 
the brush. This is the slider you use to make dotted lines 
in Photoshop, but it ’s important for making freckles to 
space out the shapes. We also slightly adjusted the Angle.

Third, we want to use the Scattering control, which 
allows you to set how far a brush will scatter away or 
around the path you’re painting. Where Spacing sets the 
distance between the brush tip along the path, Scatter 
randomly pushes the brush away from the path in varying 
amounts. For even more randomization, we also changed 
the Count Jitter. 

When you have your brush set, do a test stroke on a 
white background to check for variance and spacing so 
you can imagine it being a bunch of freckles. The example 
below is one of Kyle T. Webster’s brushes labeled “Kyle’s 
Drawing Box - Happy HB,” with brush settings applied 
for Spacing, Scattering, and Jitter. 

Second, immediately below Brush Tip Shape, is the 
option labeled “Shape Dynamics.” Click on the words to 
activate these controls. This is where you can control 
the Jitter options for your brushes. Jitter is a term for 
randomization within Photoshop’s brush controls. Here 
you can randomize the brush size (Size Jitter), its rotation 
from the original position (Angle Jitter), and lastly its 
skew from its original form (Roundness Jitter). 

STEP THREE: 
PAINT THE FRECKLES 
In this example, we’re going to use our custom Chalk brush 
and Kyle’s Drawing Box - Happy HB brush. After playing 
with the settings and testing the brushes, you can see our 
final settings for each brush on the next page. After you 
create each brush, click on the flyout menu at the top of 
the Brush Settings panel and select New Brush Preset. 
Give your brush a meaningful name, and click OK. Now 
you can easily switch between the two brushes as needed. 

Now that you have your brushes set correctly, create 
a new layer for painting your freckles. (Here’s the link to 
the image that we’re using here.) Click on the Foreground 
color swatch near the bottom of the Toolbar, and choose a 
gray shade for your brush somewhere between light (35%) 
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up to middle (50%) gray. The variance will 
depend on the skin tone of the person on 
which you’re painting, i.e., lighter for lighter 
skin. Set your brush to 100% Opacity in 
the Options Bar while painting. 

Another variance that helps is changing 
the size of your brush between each pass 
over an area. The old-school method of 
tapping the Left and Right Bracket keys 
( [ ] ) on your keyboard to change the 
brush size is fast and easy. 

If you want a greater amount of control, 
do each pass on an individual layer. That 
way when blending, the ability to change 
the Opacity on each layer gives you more 
control. This example uses three layers. 
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STEP FOUR: SETTING UP  
THE FRECKLES LAYER 
Nothing crazy about this step, but it will make Warping 
nondestructive, and allow you to take advantage of smart 
filters. Click on your top freckle layer, and then Shift-click 
the bottom freckle layer in the Layers panel to select all 
the layers on which you painted freckles. Right-click on 
one of the selected layers and choose Convert to Smart 
Object. This puts all the selected 
layers into a smart object con-
tainer as a layer, which allows 
you to affect the appearance of 
the layer without permanently 
altering the source pixels. 

Change the blend mode of your smart object freckles 
layer from Normal to Color Burn near the top left of the 
Layers panel. The advantage of this is that it changes the 
gray pixels you painted into a “burned” tone of whatever 
the color is beneath the freckles 
layer. This is the importance of 
painting with a gray value so that 
the color of the freckles doesn’t 
mix with the color on the layer 
beneath, and instead only burns 
the color that’s already there. 

Using your Move tool (V), drag the freckles layer 
around until you like the general density of the freckles 
on various areas of the face. 

It ’s important to remember that you can always dou-
ble-click on the layer thumbnail of a smart object in the 
Layers panel to access its original content. This way, you 
can adjust the Opacity of each individual freckle layer, 
if necessary. 

Don’t worry yet about any freckles that are covering 
the eyes or other parts of the face where you don’t want 
them. We’ll fix that later after we finalize all the positioning. 

STEP FIVE: WARP FRECKLES  
TO THE FACE SHAPE 
Efficient editing in Photoshop is all about not having to 
redo any of your work twice, so editing should never mean 

“starting over” at any particular step. This next step is all 
about warping the freckles to the form of the face. There 
are many ways to do this such as Displacement Maps, 
Liquify, etc., but we’re going to use Warp. (I have a previous 
article in Photoshop User called “Transformations, Warps, 
and Liquify, Oh My!” if you want to learn more about 
warping layers.) With your smart object freckles layer 
active in the Layers panel, go to Edit>Transform>Warp. 

In previous versions of Photoshop, you’d immediately 
be presented with a grid within the transform bounding 
box, but in the recent updates, this isn’t the case. Not 
everyone will see a grid so you must either create your 
own, or activate a default grid from the Options Bar for 
Warp. Click the pull-down menu where it says “Grid”  
in the Options Bar, and change it to 4x4. This is important 
because it will give you a centerline that you can align 
to the center of the nose. To reposition the grid, hold the 
Command (PC: Ctrl) key, and click-and-drag it. 

Now click anywhere to the left or right of the nose 
and drag up or down to shape the freckles around the 
face. Dragging the center of a square will allow you to 
move the whole grid square, impacting all four corners 
around that grid square. If you drag near the edge of a 
square, it will only move that side. There are some other 

  H O W  T O

[ 122 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 D
E

C
E

M
B

E
R

 2
0

2
0

Rafi
eie

ng
lish

clin
ic.

co
m

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/PhotoshopUserJanuary2018/index.html?page=76
https://members.kelbyone.com/wp-content/uploads/magazines/psumag/PhotoshopUserJanuary2018/index.html?page=76


controls, however, that are very important 
for the manipulation of the shape. If you 
click on any anchor point in the grid, you’ll 
see multiple controls called “handlebars” 
appear around that point. Dragging these 
handlebars will allow you to bend and warp 
the lines of the grid. This is how you can 
curve and shape parts of the grid so it 
matches the contours of the face. 

Once you’ve warped the freckles to the 
image, click the checkmark up in the Options 
Bar, or simply press the Enter key on your 
keyboard to commit the transformation. 

STEP SIX:  
FIX THE FRECKLES 
For this step, just add a layer mask to the 
freckles layer so that you can blend in the 
freckles that you want to keep and mask 
out the ones you don’t. With the freckles layer active, 
click on the Add Layer Mask icon (circle in a square) at 
the bottom of the Layers panel. It ’s third from the left, 
next to the ƒx icon. 

Next, let’s create some tonal variance, because not all 
freckles are the same shade. First, press the letter D on 
your keyboard to set your Foreground and Background 
colors in the Toolbar to white and black, respectively. This 
is important because it informs the filter we’re about to 
apply which colors to use. Go to Filter>Render>Clouds. 

where the mask is black and show any areas where  
it ’s white. The gray shades will be partially visible. 

Now choose your Brush tool, and set it to a regular 
soft brush. Make sure it doesn’t have any Jitter, Scatter, 
or Spacing settings applied. Paint with solid black 
(press X until your Foreground color is black) on the 
layer mask to hide any freckle artifacts that are over 
the eyes or other areas where you don’t want them. If 
you want to lessen any areas of freckles that became 
too dense during the scattering, set your Brush to 30% 
Opacity in the Options Bar and dab away to lessen the 
visibility of those areas. 

STEP SEVEN: USE SMART FILTERS 
Now we’re going to use some filters on our smart object 
freckles layer. Make sure you click on your freckles layer 
thumbnail to guarantee you’re affecting the freckles  
and not the layer mask. First, we’ll slightly blur the 
freckles by using Filter>Blur>Gaussian Blur from the 
menu options. For the resolution of this image, it was 
appropriate to use a 
value of 1.8 pixels to 
blur the freckles. This 
number will vary for 
images of dif ferent 
resolutions. Click OK. 
This helps take away 
any edges created by 
the brush that are too 
straight and perfect 
so that it looks more 

This will fill your layer mask with a black-and-white 
cloud-like texture. This random fill will hide any areas 
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natural. The softened edges will also help it blend with 
the skin coloring. 

We’ll add one more filter to help add some texture to 
the freckles. From the menu, choose Filter>Noise>Add 
Noise. Using a fairly low number for the Amount, set it 
so that you start seeing a slight change in the freckles 
when you turn the Preview on and off. It ’s also very 
important you turn on the checkbox for Monochromatic 
at the bottom of the Add Noise dialog so no random 
colors are added to your skin texture. Click OK. 

Here’s what it looks like with it set to 80%, and then 
double-clicking on the smart object layer thumbnail to 
set each of the three layers that it contains to a slightly 
different Opacity: 90%, 70%, and 75%. 

STEP EIGHT: BLENDING WITH OPACITY 
Now that all your ingredients for this effect are in place, 
it ’s a matter of personal preference as to how you’d like 
to blend them. You’ve naturalized the tonal variety by 
using the Clouds filter earlier, so this step is more about 
turning up or down the “volume” of the freckles by using 
the Opacity control. 

Here’s the image with the freckles layer Opacity set 
to 100% for the smart object, as well as all of the layers 
within the smart object. 

Now you’ve added freckles to a portrait and, in the 
process, learned some really handy techniques on painting 
and blending.

But don’t get caught into thinking this is only great for 
freckles. You could paint in random patterns on furniture, 
clothing, makeup, textures, and more. But first, freckles! n

After

Before
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KelbyOne Pro members: 
Use your discount code at  

rockynook.com to get 
50% off your purchase

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Every time you turn the page, you’ll learn another pro setting, tool, or trick to 

transform your work from snapshots into gallery prints. If you’re tired of taking 

shots that look “okay,” and if you’re tired of looking in photography magazines 

and thinking, “Why don’t my shots look like that?” then this is the book for you.

Do you have better photos inside you, just  
waiting to get out? This book can help.

A totally updated version of the #1 best-selling digital photography book of all time!
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Sky Replacement, Part 1
Have you tried out the new Sky Replacement feature in the latest version of Photoshop CC? This is an 
amazing tool, powered in part by Adobe Sensei, an artificial intelligence (AI) engine that you’ll no doubt 
be hearing from in a big way this coming year. Using Sky Replacement is a snap, so the best way to learn 
is to dive in and poke around. After a brief tour, I’ll share one of my favorite hacks with you! 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND

[ 126 ]

Start by opening a photo with a sky or blank region around your subject. 
Even colored backgrounds can be addressed as long as there’s a clear 
subject. For now, this should be the only layer in your document. Just 
for fun, we’re going to use this little dog against a bright background 
from Adobe Stock so you can see how things work even without an 
obvious sky in your image. 
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Go to Edit>Sky Replacement and check out the dialog that opens. 
At the top is a thumbnail gallery drop-down menu where you can 
choose from 25 presets that ship with Photoshop. You can add your 
own images in a couple of ways, but for now I’m going to use the Create 
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New Sky icon at the bottom of the gallery drop-down 
menu; it ’s the one that looks like a plus sign inside a box. 
After browsing my collection to find a night sky, clicking 
Open, and giving it a name, it ’s automatically applied to 
the puppy. 

Note: Why am I showing you an example that could 
easily be isolated with Select Subject? Because the Sky 
Replacement feature not only gives you a slightly different 
kind of mask, it sets you up for better compositing by 
returning useful layers to the Layers panel. Select Subject 
is awesome for creating masks, but Sky Replacement adds 
more stuff. They’re different tools, but you don’t have to 
limit yourself because of what they’re named!

It looks pretty good, but there’s a slight glow around 
the dog due to the mask being soft. The first two sliders 
in the Sky Replacement dialog will take care of this. 
Nudging Shift Edge to the right brings the edge inward 
toward the subject, and moving Fade Edge to the left 
reduces the spread or softness of the mask edge.

The rest of the controls are just as simple, but  
I want to point out a couple of things in particular. First, 
if you expand the Foreground Adjustments section, 
you’ll find a Lighting Mode menu where you can select 
Multiply or Screen. This changes the blending mode of 
the adjustment layer that’s returned to your layer stack; 
the mode is automatically chosen for you, but you can 
change it if you prefer.

Second, there are some additional tools on the left 
of the window: Sky Move, Sky Brush, Hand, and Zoom. 
Sky Move lets you reposition the replacement image by 
dragging directly on the screen. Sky Brush allows you to 
add to or remove the sky by painting on the generated 
mask (which you can’t see while using Sky Replacement). 
The Sky Brush enables some basic choices in the Options 
Bar at the top of your screen. By default, it ’s set to 
Overlay—a favorite trick when working on masks! The 
purpose of this is to help make manual adjustments  

in tricky replacements, such as letting a sky show 
through a wedding veil, or between leaves on trees. 
The Hand and Zoom tools behave as they normally do 
when using Photoshop. 

For the moment, adjust every single slider, even just a 
little bit (I’ll explain why in a moment). Down at the bottom 
of Sky Replacement, choose New Layers for the Output. 
If you choose Duplicate Layer instead, you’ll end up with 
a slice of your replacement sky without any adjustments 
or masks. Maybe I have commitment issues, but I like to 
keep my options open! New Layers gives you a set of 
adjustment layers along with a masked version of your 
chosen replacement sky. 

When you click OK, you’ll see that the reason I wanted 
you to fiddle with the sliders is that moving the Sky 
Adjustment sliders (except Scale) gives you two additional 
adjustment layers. Remember what I said about keeping 
your options open? 

BREAKING DOWN THE LAYERS 
Okay, now that we have something on the Layers panel, 
let ’s talk about what’s going on. The main thing to keep 
in mind is that Sky Replacement (SR) is using artificial 
intelligence to “think” about your image. It’s evaluating the 
color and character of the sky in your photo along with 
the subject. SR then considers the interaction between 
the two, as well as the boundary between them. 

Wherever it looks like the original sky in your image  
is coloring the subject directly, or causing bright spots, SR 
adjusts the mask it creates. For areas of strong influence, 
such as reflections on dif fuse surfaces, the mask will 
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have less density. This allows the 
replacement sky to have a similar 
effect on the subject, and simulates 
diffuse reflections and highlights. 
Compare this building’s flat, bright 
surfaces at the top to the resulting 
mask, which shows transparent 
areas along the top features. 

As you run an image through 
SR and choose a new sky, Adobe 
Sensei works a little magic and 
returns two layers called Foreground 
Lighting and Foreground Color. 
The color layer is really a Curves 
adjustment layer that attempts to 
match the subject’s highlights to 
the highlight colors in the replace-
ment sky. The lighting layer is really 
special, though. SR generates a 
gray layer set to either Multiply 
or Screen (remember the menu in 
the SR dialog?), which acts like a 
dodge and burn layer. This layer 
is also given a custom Opacity 
setting, based on how you adjusted 
the sliders in the SR dialog. As if 
that wasn’t enough, it also gets 
its own mask to help blend in the 
overall value of the subject with 
the new sky. 

For clarity, I’ve duplicated the 
Foreground Lighting layer in the 
building image, set it to Normal, 
and turned off the mask so you 
can see what ’s going on. That ’s 
pretty awesome right there, and 
a deep trick from the Adobe engi-
neering team following the lead 
of some amazing professional 
composite artists. 

Above these two layers is the 
actual sky you chose, along with 
its custom mask. The final two 
adjustment layers are Color Balance 
and Brightness/Contrast, which are 
clipped to the sky layer. The whole 
stack is grouped and named Sky 
Replacement Group. Nicely done, 
right? Here’s the final version of 
this building. 
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From here, you can adjust any settings 
you like, or even replace the sky you 
chose. And this is where I want to share 
a seriously useful trick: converting the 
image to a smart object (SO). 

USING SMART OBJECTS 
This image of reeds has a shallow depth 
of field, as you can see by the blurred 
background on the left. Applying a sky 
replacement without matching the blur 
can look odd. Ordinarily, you’d just select 
the resulting Sky layer and turn it into a 
SO directly so you can apply smart filters 
such as Gaussian Blur. With a mask on the 
layer, however, the mask itself becomes 
part of the SO, so the mask will be blurred, 
as well! Here’s the solution: Temporarily 
move the mask!

Done! Using the above trick, I added Gaussian Blur as a smart filter, 
making it nondestructive. 

There are a couple of options to doing 
this; but here’s my preferred method:

•  Create a Curves adjustment layer 
(Layer>New Adjustment Layer> 
Curves) above the Sky layer. 

•  Drag the Sky mask to the Curves 
adjustment layer, and click Yes 
when Photoshop asks if you want 
to replace the layer mask (the 
mask will be removed from the 
Sky layer). 

•  Convert the Sky layer to an SO 
(Filter>Convert for Smart Filters). 

•  Drag the mask from the Curves 
layer back to the Sky layer. 

•  Delete the Curves layer. 

This becomes important when you’re trying to match depth lenses 
and aperture settings, and don’t want to make destructive changes. Using 
this trick, you can also use Warp to transform the SO sky to better match 
lens length. The steps are easy enough to make into an action, too. 

Next month, I ’m going to show off a handful of awesome hacks to 
supercharge your Sky Replacement skills. Here’s a hint: n
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After applying a new sky After applying Gaussian Blur  
to the new sky

ALL IMAGES BY SCOTT VALENTINE, EXCEPT WHERE NOTED 
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EXPERIMENTING WITH THE NEW  
NEURAL FILTERS: STYLE TRANSFER 
Every year at Adobe MAX, new features are added to Photoshop. Some of the new additions seem obvi-
ous, some are experimental, and some feel like they’re still in the beta stage, such as the new Neural 
Filters, which are still in their infancy but will improve over time. In this issue, I’m going to cover the new 
Style Transfer Neural Filters. As people experiment with these new filters and learn how to use them 
through trial and error, Adobe will use this information to change and improve the tool in the future. 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP

[ 130 ]

Style Transfer takes the existing style of a graphic or 
painting, such as the Van Gogh sample that’s included 
in Photoshop, and applies that “look” to your artwork. It 
certainly offers some interesting results and, in this tutorial, 
we’ll experiment with the provided styles on a photo, a 
vector graphic, and text. We’re adding these effects to 
two poster designs to see what we can come up with! 

STYLE TRANSFERS ON PHOTOS 
STEP ONE: For our photo example, go to File>New, and 
in the Print category at the top of the New Document 

dialog, select Print. Select the A4 document preset (it 
should be 297x210 mm at 300 dpi), set the Orientation 
to landscape, and click Create. We’re going to use a 
simple black-and-white image of a female guitarist 
from Adobe Stock. 

If you’d like to download the low-res watermarked 
version of this image to follow along, click this link, log in 
with your Adobe ID, and click the Save to Library button. 

Drag the downloaded image from the Libraries panel 
(Window>Libraries) into the new document, and use the 
bounding box to scale it up to fill the document. In the 
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next steps, we’ll apply a couple of the 
new styles and fine-tune them. 

STEP TWO: So, where is this new feature? 
Once you have your image ready, go 
to Filter>Neural Filters, which will open 
a new workspace. You’ll still see your 
image on the left with all its visible 
layers, but the style will only apply to 
the layer that was active when you 
launched the workspace. 

On the right, you’ll see two options 
at the top of the Neural Filters panel: 
Skin Smoothing and Style Transfer. Both 
have little switches to their right. Click 
on the Style Transfer switch to activate it. 
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STEP THREE: Once activated, it will 
automatically apply the first style 
in the Style library. There are 52 
styles in all (click on Show More 
to see all of them). Some you’ll 
immediately recognize, as they’re 
famous works of art. The tool aims 
to apply the styles from the supplied 
art to your art, so let’s try one to 
see what it can do. 

STEP FOUR: To see how a style 
looks on your image, just click on 
it in the Style library and it applies 
the default settings to your photo. 
You’ll note that the styles don’t 
have names, but the style you 
apply is highlighted in the library 
so you can identify it. We’ve started 
with this blossom graphic. While it 
doesn’t actually add blossoms to 
your photo, it does take the colors 
from the style and apply them to 
your image, which creates some 
interesting effects. 
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STEP FIVE: Now we have some 
additional options to consider. Our 
source image is black-and-white, 
so maybe we want to preserve the 
black-and-white but keep the style. 
You can do that by clicking on Pre-
serve Color, which reverts the image 
back to black and white. If you want 
to see your original image before 
you applied the style, just click on 
the little Preview Changes icon at 
the bottom left of the Neural Filters 
panel. Click it again to preview the 
selected style. 

STEP SIX: For this example, we’re 
going to leave the Preserve Color 
checkbox turned off to retain the 
colors from the style. Then we’re 
going to turn on Focus Subject. It’s a 
subtle change but it does add more 
detail to the person in the image. If 
you turn Focus Subject off and on, 
you can see the small differences 
but, depending on the style, it could 
be more or less obvious. 

STEP SEVEN: Next up is Style 
Strength, which is pretty self- 
explanatory. Adjusting the slider 
will fine-tune the amount of style 
applied to your image ranging from 
0–100. We’ll push this all the way 
up to 100 so we can better see the 
changes as we apply them. 

STEP EIGHT: Brush Size brings the 
roughness of the style up or down. 
Again, a different style may only 
need a minor adjustment, whereas 
changing the Brush Size in a less 
busy style may be less obvious. 
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STEP NINE: Next we have Blur Back-
ground, which is quite cool because 
it puts more focus on the subject 
and does a nice job of blurring the 
background. Again, just adjust from 
0–100 to get the preferred amount. 
We’re going for 50 in this example, 
which helps the subject stand out 
against the background. 

STEP 10: Once you’ve adjusted your 
settings, you now have a choice 
of how to export the result in the 
Output drop-down menu: Current 
Layer, Duplicate Layer, Duplicate 
Layer Masked, New Layer, and 
Smart Filter. If your layer was 
already a smart object before you 
went into the Neural Filters, then 
Current Layer won’t be an option. 
Let’s take a quick look at the other 
four options: 

Smart Filter: This converts the 
layer to a smart object (if it wasn’t 
already) and then applies the filter 
as a smart filter, which means you 
can double-click on “Neural Fil-
ters” in the Layers panel to reopen 
Style Transfer so you can make 
adjustments. 

New Layer: This just adds a 
duplicate layer above the original 
layer with the style applied. With 
this method you can apply blend  
modes to the new layer to create 
different looks. 

Duplicate Layer Masked: This 
behaves just like the New Layer 
option, except it also applies a mask 
so you can paint on the mask with 
black to hide the style in areas of 
the photo. 

Duplicate Layer: Pretty much the 
same as New Layer; it creates a 
copy above the original layer with 
the style applied. Duplicate Layer Masked

Smart Filter

Duplicate Layer

New Layer
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STEP 11: Let’s experiment with the 
Duplicate Layer Masked option, but 
first apply a different style that’s 
very vibrant. Then select Duplicate 
Layer Masked and click OK. 

STEP 12: Click on the layer mask 
thumbnail in the Layers panel to 
make it active. Grab the Gradient 
tool (G) in the Toolbar, click on 
the down-facing arrow next to the 
gradient thumbnail in the Options 
Bar to open the Gradient Picker, 
and select the Foreground to Trans-
parent preset (it’s the second one). 
Select the Linear Gradient icon in 
the Options Bar, press X until the 
Foreground color is black, and draw 
a gradient from the left to the right 
edge of the document. This creates 
a nice blending effect across the 
image, transitioning from the original 
black-and-white to the filter style. 
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STEP 13: Another option is to go 
to Select>Subject. Once Photo-
shop has made the selection, go 
to Select>Modify>Feather, apply 
a 20 px Feather Radius (10 px if 
you’re using the low-res Adobe 
Stock preview), and click OK. Click 
on the layer mask thumbnail in 
the Layers panel to make it active, 
press X until the Foreground color 
is black, and press Option-Delete 
(PC: Alt-Backspace) to fill the 
selection with black. Press Com-
mand-D (PC: Ctrl-D) to deselect. 
Come on, who doesn’t love a bit 
of selective color sometimes? ☺

STEP 14: But wait! There’s more. 
Now that we’ve painted away that 
style, why don’t we add a different 
style to the original layer so that the 
new style pops through the mask 
onto the subject? 

Click on the original black-and-
white layer to make it active, then go 
back to Style Transfer and apply a 
new filter. We’ve chosen the black-
and-white doodles, which gives a 
kind of rough hand-draw look. We 
adjusted the settings to lessen the 
effect, and then set the Output 
drop-down menu to Smart Filter. 
This means if you don’t like it, you 
can go back and easily change it. 

So we’ve taken an image, applied 
a couple of styles, and edited the 
layer mask. Here’s our final poster 
with the text added. 
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STYLE TRANSFERS  
ON VECTOR FILES
So now that we’ve seen what we 
can do with a photo, let ’s look at 
how this works with a flat vector 
graphic placed in Photoshop. 

STEP ONE: Here we have a vector 
image from Adobe Stock. You 
can click here to download the 
preview version of the image to 
your Libraries panel. Since this is 
a vector file, if you double-click it 
in the Libraries panel, it will launch 
Illustrator. So instead, create a new 
file (File>New) at 1237x1460 pixels, 
drag-and-drop the image from the 
Libraries panel to the new file, and 
press Enter.

STEP TWO: Let ’s apply a Style 
Transfer to the graphic to see what 
effects we can add to make it a 
little less flat. Go to Filter>Neural 
Filter and turn on Style Transfer. 
Now you can just scroll through 
the styles to find a suitable one, 
make your adjustments, select your 
Output, and click okay. We’re using 
the second-to-last style that looks 
like old torn posters, and we’ve 
whacked both the Style Strength 
and Brush Size all the way up to 
100 to make the image look really 
old and retro. Then we Output it as 
a Duplicate Layer this time.
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STEP THREE: Once we’ve done that, 
we can now apply a blend mode to 
add more dimension to the effect. 
In this example, we went for Hue to 
give it a really interesting retro style, 
but experiment with all the blend 
modes to see which you prefer. 

LET’S TRY ONE MORE 
THING: DOES THIS  
WORK ON TYPE? 
STEP FOUR: Use the Type tool to add 
some text to your document. Here 
we expanded the top of the canvas 
(Image>Canvas Size), added a blue 
rectangle shape layer using the 
Rectangle tool (U), and then added 
our text using the font Bungee 
Regular above the blue rectangle. 
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STEP FIVE: Click on the type layer in 
the Layers panel to make it active, 
and jump back into Style Transfer. 
You’ll be asked to convert the type 
to a smart object, so agree to that.

STEP SIX: Then apply your style. 
We’ve opted for the fire style and it 
looks great; it makes the text look 
red hot. Now choose Smart Filter 
for the Output for greater flexibility, 
and click OK. 

And there you have it: We’ve cre-
ated our Style Transfer laboratory 
and mixed things up to see what 
we can create, and isn’t that the 
fun of Photoshop? Trial-and-error 
and happy accidents. “Stylendipity!” 
☺ See you in January 2021 with 
another “Photoshop for Designers” 
tutorial. Have a safe, healthy, and 
happy Christmas and New Year’s! n
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Create New Action icon (+) at the bottom of the 
Actions panel (Window>Actions), name it “landscape,” 
and click Record. Now, you’ll record these steps: 

•  Go to File>Place Linked, navigate to your  
logo, and click Place. 

•  Use the Free Transform bounding box to  
scale and position the logo, and press Enter. 

•  Go to File>Save As, and save the file as  
a JPEG. 

•  Click the Stop Recording button at the  
bottom of the Actions panel. 

Note: It ’s important that you never change the 
location or name of the logo, as the action will 
remember the path to the location from which you 
placed it. 

Next, open one of the portrait-oriented photos, 
make a new action called “portrait,” and record the 
same steps as with the landscape action. 

Then make a third action called “add logo.” Once 
you start recording, go to the Actions panel flyout 
menu and choose Insert Conditional. In the resulting 
dialog, from the If Current drop-down menu, choose 
Document is Landscape; for the Then Play Action 
drop-down menu, choose Landscape; and for the 
Else Play Action drop-down menu, choose Portrait. 
Click OK, and then stop recording. 

Q:  Photoshop 2021 has something called 
Version History. How does that work? 

A:  If you save a document to the Cloud (rather than 
your local drive), you have the option of working with 
Version History. Open a cloud document and choose 
either File>Version History or Window>Version 
History to open the Version History panel. This 
panel keeps track of any changes you make and 
lets you revert back to a previous version, even 
after you’ve saved and closed the document. 

You can browse and view thumbnails of saved ver-
sions of your cloud document. Click the Mark version 
icon (bookmark) to save that version of your cloud 
document, and access your saved cloud document 
versions under the Marked Versions section at the 
top of the Version History panel. To revert back to 
a previous version, click on its three-dot icon, and 
choose Revert to this Version. The chosen version 
will move to the top of the version stack and allow 
you to edit from there. 

Q:  I’d like to automate adding my logo to  
a series of photos, but there are both 
landscape- and portrait-oriented photos  
in the same folder. Is there a way to do 
that with actions? 

A:  It can be done with actions, thanks to something 
called a Conditional Action. First, start with one of 
the landscape-oriented photos open, click on the 

To run the conditional action, go to File>Auto-
mate>Batch. In the Batch dialog, make sure that your 
newly created conditional “add logo” action is chosen 
in the Play section. Select Folder for the Source, click 
Choose, and then navigate to the folder that contains 
your photos. Select Folder for the Destination and 
navigate to the folder where you want to save the 
images (it’s always a good idea to create a separate 
destination folder). Check the Override Action “Save 
As” Commands to ignore the saving location that 
was recorded and only use the file format that was 
recorded. Click OK. 

Hint: Try running the batch action on a small 
number of files before attempting to use it on a 
much larger number of photos. 

DAVE CROSS

PHOTOSHOP Q&A
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ALL IMAGES BY DAVE CROSS

Sky Replacement dialog to view a list of the preset 
skies. At the bottom of that list you’ll see three icons: 
Create New Group, Create New Sky, and Delete Sky. 
Click the Create New Sky icon, navigate to your sky 
image, and click Open. Assuming that you’ll eventually 
want to add more than one of your own new skies, 
you’ll probably want to create a new group and then 
add your skies to this folder. Once you’ve done that, 
your folder of skies will appear in the list of presets, 
and if you like you can drag your group to the top 
of the list. [For more on Sky Replacement, check out 

“Photoshop Proving Ground” in this issue.—Ed.] n
Q:  How can the new Pattern Preview option 

help me create seamless patterns? 
A:  Found under the View menu, Pattern Preview fills 

your screen with the pattern as you create it, so 
you can see how it will look as it repeats in a larger 
area. If you’re working with separate graphics, for 
example, as you drag to change their position, you’ll 
see a preview of how it looks as a repeating pattern. 
(It ’s recommended to use smart objects for better 
results.) Or, use the Offset Filter (Filter>Other>Offset) 
to move the seams to the center of the canvas (enter 
values that are approximately half the canvas size). 
Then, as you use retouching tools, such as the Spot 
Healing Brush and Clone Stamp tool, the Pattern 
Preview helps you to evaluate how the repeating 
pattern will look. (To save a custom pattern, first 
use Select>Select All and then, from the Edit menu, 
choose Define Pattern.) 

Q:  When would I use the Trim command 
rather than cropping? 

A:  One situation where it might be easier to use 
Image>Trim is when you have a document that 
has a very thin border that ’s either transparent or 
a color (such as white). Although you could try to 
use the Crop tool, it can be challenging to crop out 
such a thin border. By using the Trim command, 
you can trim away the transparent area or color 
based on either the Top Left Pixel Color or Bottom 
Right Pixel Color. 

Q:  The Sky Replacement function in Photo-
shop 2021 comes with a series of skies, 
but can I use my own? 

A:  Yes you can. Go to Edit>Sky Replacement, and 
then click on the sky thumbnail at the top of the 
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 Loupedeck Exploits the New Photoshop API to the Fullest | Erik Vlietinck
Loupedeck for Adobe Photoshop Plugin 
Loupedeck, the developer of custom consoles for photo and video editing, has released 

a new plugin for Adobe Photoshop based on Adobe’s Unified Extensibility Platform 

(UXP). It provides an enhanced editing experience with Loupedeck CT and Loupedeck 

Live. The plugin is now available in the Creative Cloud Marketplace across all regions, 

at no additional cost to Loupedeck users. 

The plugin works with Photoshop 2020 and higher. If you use a Loupedeck CT 

or Loupedeck Live, you’ll experience faster overall performance, as well as feature 

improvements. The new plugin offers control over pretty much everything; but one 

example is Curves, where it provides the user the ability to adjust color channel 

curves and control curve points separately. For instance, adding a point on the curve 

involves pressing one of the touch buttons to add the point, and then turning on the 

associated dials to change the curve around this point. 

The Loupedeck now also offers smoother control over Brush settings and Zoom  

In/Out functions. The Brush settings are especially sweet: You just push the third round 

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: Loupedeck 

 Price:  Loupedeck for Adobe 
Photoshop: Free; 
Loupedeck CT: $549; 
Loupedeck Live: $269

 Hot:  Extremely integrated with 
Photoshop; fine control 
possible; less need  
for a keyboard or mouse 

 Not: 

[ 142 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 D
E

C
E

M
B

E
R

 2
0

2
0

Rafi
eie

ng
lish

clin
ic.

co
m

https://exchange.adobe.com/creativecloud/plugindetails.html/app/cc/a3cd5ec5
https://loupedeck.com/en/products/loupedeck-ct?skip=true
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“With a Loupedeck, you can  

create macros: a set of actions,  

shortcuts, or other commands  

that run in a sequence and are  

living under a button, dial, or the 

wheel. This now becomes possible 

for Photoshop users by combining 

Photoshop actions within the 

Loupedeck software.”

button on the CT, while clicking the left mouse button, and 

up pops the Brush settings menu. Turning the associated 

dials lets you set the Opacity, Hardness, and Size of the brush. 

With a Loupedeck, you can create macros: a set of actions, 

shortcuts, or other commands that run in a sequence and are 

living under a button, dial, or the wheel. This now becomes 

possible for Photoshop users by combining Photoshop 

actions within the Loupedeck software. 

The new Adobe Photoshop plugin also allows users to 

exert full control over adjustment layers, layer properties, 

and the Quick Actions that Adobe introduced in Photoshop 

2020. There’s also better performance with Camera Raw 

workflows with a separate workplace reserved for these in 

the Loupedeck CT setup. n
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 Updated Drive Isn’t Faster but Has Less Risk of Data Loss | Erik Vlietinck
OWC Mercury Extreme Pro 6G SSD (Black)
OWC’s flagship SATA-based SSD, the Mercury Extreme Pro 6G, has been updated 
with new technology inside that’s available in a stylish limited edition black enclosure. 
These new SSDs are 2.5 " SATA “disks.” 

Although SATA has a hard-wired theoretical speed limit that hovers around 700 
MB/sec, OWC has succeeded in making the Mercury Extreme Pro 6G even more 
appealing than it used to be by optimizing the throughput. I tested the new Mercury 
Extreme Pro 6G with the traditional Blackmagic Design Speed Test and stranded 
at a respectable 500 MB/sec; not bad, but not as fast as NVMe modules, obviously. 

As many tech nerds know, the Blackmagic Design Speed Test tells only half the 
story; so I also ran an AJA System Test continuously for half an hour. It’s here OWC 
Digital’s claim about their new Mercury Extreme Pro 6G proves to be true (they claim 
that filmmakers should buy them to record footage, because the Mercury range is 
capable of sustaining a high throughput over the entire recording session). 

The AJA test showed the Mercury Extreme Pro 6G didn’t drop even a few mega-
bytes per frame. That’s amazing considering the fact that every other SSD or hard 
disk that I’ve tested so far (and I’ve tested a few) performs with troughs and peaks 
throughout tests that take only a few runs of the AJA stress test. 

Does it matter, you might ask? Well, yes, it does; a lot, actually. When a disk drops 
transferred data in a single run, chances are that it will be dropping far more data as 
the stress increases. With the new Mercury Extreme Pro 6G, that risk is significantly 
lower. It’s almost zero if the half hour AJA runs I executed are anything to judge its 
performance by. 

In short, if you have to save what we call “mission-critical” work to a SATA SSD, 
OWC’s Mercury Extreme Pro 6G isn’t going to disappoint. n

 Company:  OWC Digital 

 Price:  From $68 (240 GB) to  
$749 (4 TB) 

 Hot:  Sustains performance  
over long periods writing  
data at its max speed 

 Not: 
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Illuminati IM150 Wireless Light & Color Meter
 Very Accurate, HSS Flash Capabilities & New Features | Erik Vlietinck

The IM150 Wireless Light and Color Meter uses Bluetooth to deliver exposure 
information to your smartphone, and it has impressive specs: for example, its 
exposure measuring range starts at 1 and ends at 1million lux (–1EV to 18EV); ISO 
from 3–409,600; and a shutter speed of 1/64,000–30 sec. Its color temperature 
range measurements are from 1,600K–20,000K. 

The IM150 light meters are very accurate: Color error is +/-75K for most light 
sources in the range of 2,500K–7,000K. The luminance accuracy is 5% both ways. 
The device can handle an aperture of f/0.5–f/144 and a shutter angle of 1–358 at 
frame rates of 1–1,000 fps (video/film). 

The meter comes with all the features that you’d expect in a more expensive meter, 
including the ability to trigger strobes from your smartphone or tablet. New features are 
HSS (high-speed sync) flash measuring, a color balance screen, and an upgraded list of 
color gels (Rosco Cine gel and GamColor, and Lee gels) in the color temperature screen. 

HSS flash measuring is a godsend. It was sorely lacking from the first versions of 
the iOS app, but now it’s implemented in the best way I can think of. You turn on the 
Monitor Flash switch and select HSS mode. The app turns it on, but will not activate it 
unless you’ve found a combination of strobe speed and f-number that is, in fact, HSS. 

The best new feature is the color balance screen. Here you’ll see an RGB readout 
of the light thrown on the light meter, showing how much the light differs from the 
standard illuminant you’ve selected for each color channel independently. It also 
gives you an option to measure a light, then turn to another one and measure how 
much that second light differs from the first. With video and photo lights that allow 
you to tune each color channel (as many do these days), you can actually match 
lights accurately with this feature. n

Company: Illuminati Instrument Corp.

 Price: $399 

 Hot:  Accuracy; color balance; HSS 
capabilities 

 Not: Varied interface
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OWC Envoy Express
 NVMe Enclosure with Mount and Replaceable Cable | Erik Vlietinck

The OWC Envoy Express enclosure is an empty NVMe enclosure with a Thunderbolt 
3 port and cable. Its cable isn’t integrated, as with many other such enclosures, 
which is a huge plus. It comes with a clear plastic mounting plate that you can 
attach to the surface of any Mac or PC with a glue-less strip. 

The black aluminum OWC Envoy Express is about two NVMe modules wide and 
one module long. It opens with two small screws on the bottom. Inside the enclosure 
is the module mount that needs a screwdriver, which comes with the unit, to fix it 
in place. On the print plate is a soldered port for the already-connected, very short 
Thunderbolt 3 cable that’s kept in place with a special metal female socket. 

The cable isn’t soldered to the print plate, which is good news because you 
can replace it; and that’s what I immediately did with a generous 80-cm passive 
Thunderbolt 3 cable. This is one of the aspects that make the Envoy Express 
stand out. 

The Envoy Express doesn’t support read/write speeds in excess of 1,550 MB/
sec, probably to avoid overheating inside the enclosure. The unit can be mounted 
to any surface that’s more or less smooth, thanks to the included sticky strip at the 
back of the mount. My guess is it’s actually something called a “Gecko strip” (sort 
of spongy tape that’s based on the way a gecko’s feet stick to surfaces). 

I tried the plate on my iMac and it doesn’t leave any traces when removed, 
although some parts of the “glue” were coming loose after two weeks. I don’t know 
if I’d trust it enough to stick it on the lid of a laptop that I’d carry around, though. 

The Envoy Express is small enough, certainly with the short cable it comes with, 
not to have to be mounted anywhere. n

 Company: OWC Digital

 Price: $79

 Hot: Design; heat dissipation;   
  removable cable; size

 Not:  Don’t know if I’d trust my data  
to the mounting plate 
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 Portable Solar Panel Power Pack | Erik Vlietinck
Powertraveller Solar Adventurer II
The Solar Adventurer II is Powertraveller’s latest power pack with integrated solar 
panels. It’s a small-sized, 10,000mAh/37Wh battery pack with great features and a 
neat, yet unobtrusive, design. The Solar Adventurer II is aimed at those users who 
want to charge devices with a modest appetite for electrical power, i.e., smartphones, 
sat phones, tablets, and Type C PD laptops. It’s IP65 certified, which means it’s dust- 
and waterproof, and it delivers 5V/3A, 9V/2A, and 12V/1.5A PD at 18W maximum. 
The USB-A output supports Quick Charge 3.0. The unit is about the size of a larger 
smartphone, but thicker, and it’s also quite heavy. It has a lid that opens up to reveal 
two last-generation solar panels. These are capable of recharging an almost com-
pletely depleted unit in about 4–6 hours, depending on available sunlight. I tested it 
under an early November sun, and it matched that claim pretty well. I also found out 
that you can position the lid with the top solar panel at any angle you like, as well as 
open it to 180° to make a flat surface across the two panels. 

Two of the unit’s rounded corners have holes through which you can route a lan-
yard, while the lid has a small round-corner handle that serves as the slot for a Velcro 
strip to help the unit stay firmly closed when it’s not recharging. By the way, you can 
charge the unit while it’s powering equipment. It’s perhaps a silly way to describe a 
power pack, but the Solar Adventurer II is a cute device. It’s the kind of battery pack 
you can quickly toss in a backpack but just as easily keep in the pocket of a winter 
coat. If it weren’t so heavy and thick, it would probably even fit a trekking shirt pocket.

As for the usefulness of the Solar Adventurer II, my iPad Air 2 recharged fully and 
consumed about 70–75% of a full charge. That means if you recharge your tablet 
in the morning, you can recharge it again in the evening, provided there’s enough 
sunshine, of course. n

 Company: Powertraveller

 Price: $89 

 Hot:  Design; solar panel  
performance; power  
while recharging; size 

 Not:
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 Publisher: Amazon LLC 

 Pages: 111 

 Price: $9.99 (Kindle) 

Photo Editing: Theory of photo editing
 By Krzysztof Serafin | Review by Peter Bauer

As he explores editing digital images, the author discusses a variety of software, 

including Adobe Photoshop and Lightroom, Capture One Pro, Affinity Photo, and 

ON1 Photo RAW. The specific software isn’t as important as the basic concepts 

and techniques. The author is a bit dogmatic and makes some definitive pro-

nouncements with which other educators may differ. You’ll find statements such 

as “Sharpening tools are rather unpredictable, unreliable, and difficult to use.” He 

can also seem contradictory; for example, he states “Quick advice. Stay away 

from local adjustment as long as possible.” Yet later in the book you find, “Learn 

how to use local adjustment tools like dodge and burn, available in your software.  

It requires some practising so try them with different photos to gain confidence.” 

Generally speaking, however, this book has reasonably solid general advice 

about some of the most common image-editing techniques. It ’s an acceptable 

beginner’s introductory book. n

  R E V I E W S

[ 148 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 D
E

C
E

M
B

E
R

 2
0

2
0

Rafi
eie

ng
lish

clin
ic.

co
m

https://www.amazon.com/Photo-Editing-Theory-photo-editing-ebook/dp/B08LDZX3VF/ref=sr_1_1?dchild=1&qid=1605300475&refinements=p_27%3AKrzysztof+Serafin&s=digital-text&sr=1-1&text=Krzysztof+Serafin


 Publisher: Gilob Publishing House 

 Pages: 89 

 Price:  $4.99 (Kindle),  
$11.99 (paperback) 

Adobe Photoshop Beginners’ Guide 2020
 By Richard Steve | Review by Peter Bauer

The subtitle of this book is “Everything you must know in Adobe Photoshop.”  

Lots of people use Photoshop and their needs (their “Everything”) differs 

according to their work and workflow. A wedding photographer will definitely 

have a different “Everything” than, say, a graphic designer, a website creator,  

a videographer, a video game artist, and so on. Despite “2020” in the title, page 1  

shows Adobe Photoshop CS6 being opened. Additionally, the section, “remove 

background from photos,” prominently announced on the cover, doesn’t include 

Select Subject or any other recent Photoshop advancements. A typical page 

averages about 100 words. (In contrast, this review is 150 words and a typical 

page in my own Photoshop CC for Dummies will have a word count ranging from 

about 220 to 350 words.) The book isn’t totally useless, but the title is perhaps 

false advertising and the usable content is minimal, even for beginners. n
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you just like your own skies better). Go to Edit>Sky 
Replacement, and click on the sky thumbnail at the top 
of the dialog to open the sky library. Look at the bottom 
of the drop-down library, and you’ll see an icon that 
looks like a square with a plus sign in it. Click that icon 
to browse for your own skies. It supports many formats, 
including RAW, JPEG, PSD, and TIFF. [For more on Sky 
Replacement, check out “Photoshop Proving Ground” 
in this issue.—Ed.]

Get ready for another handful of super-useful and fun Photoshop tips to cap off the year. I hope these 
tips serve you well for years to come. You may even want to print them out and use them as stocking 
stuffers! (I’m joking, but you can if you want.) 

SKY REPLACEMENT WITH YOUR OWN SKIES 
I’m sure by now you’re aware of the new feature in 
Photoshop called Sky Replacement. This tool allows 
you to easily change the sky in a photo and adjust it to 
match your photograph. Although Photoshop comes 
with a library of skies that you can use, many people 
don’t realize that you can use your own sky photos, 
and thus still be able to claim full authorship (or maybe 

COLIN SMITH
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it has to be at the bottom of the layer stack. Now we’ve 
established the rules, choose the layer that you want 
to convert in the Layers panel, and go to Layer>New> 
Background from Layer. Any transparency will be filled 
with the current Background color in the Toolbar. 

CHANGE RESIZE BEHAVIOR 
When you press Command-T (PC: Ctrl-T) for Free Trans-
form and drag a corner point to resize an object, hold 
down the Shift key—oh, wait, do you hold down the 
Shift key to constrain the transformation, or to scale 
non-proportionally? Well, it used to be that you held 
Shift to constrain, but then Adobe changed it so Free 
Transform scaled proportionally by default and you had 
to hold the Shift key to scale non-proportionally. 

By the outcry, you’d think the world had ended. (Glad 
Adobe didn’t make this change in 2020.) People struggled 
to learn this new behavior. The good news? It ’s easy to 
change the default whenever you like. When you press 
Command-T (PC: Ctrl-T), look at the Options Bar at the 
top. If the chain link icon between the W and H fields 
is turned on, then everything will be constrained. If the 
link is off, hold Shift to constrain. All you need to do is 
turn the link on or off to set the preference for the way 
that you like to work. Solved! 

PRESENTATION MODE 
When you’re working in Photoshop and you want to show 
the image full screen without the Photoshop interface, 
just tap the F key twice, and Photoshop will go into Full 
Screen Mode. Then, press Command-0 (PC: Ctrl-0) 
to fill the screen with your image. To reposition it on 
screen, just hold the Spacebar and click-and-drag the 
image. The Tab key will show or hide your panels. If the 
rulers are on, they’ll show in each view mode, so press 
Command-R (PC: Ctrl-R) to hide them. 

Each time you press F, it will toggle from Standard 
Screen Mode to Full Screen Mode with Menu Bar to Full 
Screen Mode. Press F to get out of Full Screen Mode, 
not ESC (I know, you’ll be tempted). By the way, this is 
why Photoshop doesn’t go into full screen mode on Mac 
when you maximize it because it has its own full screen 
mode built in, and I like it that way. 

CHANGE DOCUMENT COLOR  
AROUND YOUR CANVAS 
It ’s nice that you can change your workspace colors via 
Photoshop (PC: Edit)>Preferences>Interface; but did 
you know that you can also change the color around 

MOVE ANCHOR POINT WHILE  
CREATING A PATH 
Making paths with the Pen tool (P) is a skill well worth 
learning. These vector paths are the most accurate and 
clean way to make a selection of shapes with hard edges. 
While you’re creating a curve, sometimes you add a point 
and it ’s not exactly where you want it. What to do? Do 
you delete the path and start again? Here’s a better 
solution: After you click to add the point and before 
you release the mouse button, hold down the Spacebar, 
and now you can drag that point to where you want.  
If you want to delete the last point, press the Delete  
(PC: Backspace) key; pressing Delete (PC: Backspace) 
twice will delete the entire path. 

NO MORE DARK SMUDGES  
WITH THE HEALING BRUSH 
Sometimes when you’re working with the Healing Brush 
or the Spot Healing Brush tools close to areas of high 
contrast, your healing area will get dark smudges on it. 
Yes, it happens to me too; it ’s not just you. In the tool 
Options Bar at the top, change the Mode from Normal 
to Screen, and that should fix the problem. Alternatively, 
you can make a selection that excludes that dark area 
to contain it. 

EXPORT ALL LAYERS AS SEPARATE FILES 
Have you ever worked on multiple layers, such as stacked 
thumbnails, and you wanted to turn each layer into its 
own document? It’s easy. Choose File>Export>Layers to 
Files and you can choose where you want to save the 
files and the file format. Each layer will be exported as 
a new image file. The names of the new documents will 
include any prefix you add in the dialog, a sequential 
number, and then the name of the layer. So, you might 
want to name your layers first (I caught you, didn’t I?); 
otherwise, the documents will have “Layer 1,” “Layer 2,” 

“Layer 2 copy,” etc. at the end of the filename, which 
doesn’t tell you much about that document. 

CONVERT A LAYER INTO  
A BACKGROUND LAYER 
Background layers behave a little differently than regular 
layers in the Layers panel; they’re locked in position and 
can’t contain transparency. Also, there are some things 
that can only be done with a Background. If your document 
no longer has a Background layer, don’t worry: You can 
change any layer into a Background layer. Bear in mind, 
you can only have one Background in a document, and 
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your canvas in the document window to anything  
you want. This is the workspace area outside the canvas 
when you’re zoomed out and you expand the document 
window. Right-click in this area and you’ll see a list of 
colors, including Select Custom Color at the very bottom. 
Choose Select Custom Color and the Color Picker will 
appear. Choose any color you like, and click OK. Just be 
aware that changing the color around your canvas can 
affect how you perceive the colors in your image, so 
that iridescent pink may not be the best choice after all! 

ADDING COLOR POINTS TO A CURVE 
When you’re working with Curves to adjust an image, 
it’s very useful to be able to add a point to your curve 
simply by clicking on the image. Did you know that you 

can also add a point to the color channels in the 
curve so you can adjust the precise colors you want? 
When you’re using a Curves adjustment layer (Layer> 
New Adjustment Layer>Curves), select the little finger 
icon near the top left of the Properties panel (Window> 
Properties). If you click on the image, it will add a point 
along the RGB curve; but if you hold down Shift-Command 
(PC: Shift-Ctrl) and click on the image, it will sample 
that color and add the appropriate points to the color 
channels. You won’t see the points yet, but they’re there. 
Click where it says RGB in the Properties panel, select 
each color channel individually, and you’ll see that the 
point is visible in each channel. n
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Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby
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