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To read Photoshop User magazine on tablets and 

other mobile devices, download the KelbyOne Mags 

app for the best viewing experience: 

	  Apple App Store

	  Google Play

ONLINE CONTENT

Whenever you see this symbol  at the end of 

an article, it means there are either downloadable 

practice files or additional content for KelbyOne 

members at http://kelbyone.com/magazine.

Click this symbol  in the navIgation bar at the  

top of the online reader to access the Contents.

Whenever you see this button  in an article, 

click it to go to the KelbyOne site to watch courses 

that cover similar topics contained in the article.

Whenever you see this button , click 

it to go to the KelbyOne Online Community to ask 

questions or make comments about this issue.
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GIVE THEM WHAT THEY WANT
Recently, I was looking through some of my old blog 
posts, and I found one from back in 2008 called “How 
to Fix the Next version of Anything.” In that post,  
I posed the idea that Adobe should ask the community 
which features they wanted next in Photoshop. As 
part of this idea, Adobe’s engineers would have to 
agree in advance that whichever top 10 features were 
requested by the Photoshop community, they’d add 
those features next, before taking on any other pet 
projects, or adding those things we didn’t know we 
wanted until they added them. They wouldn’t have 
to stop adding those other features, but they’d have 
to address those top 10 most-requested ones first.  
In the post I expanded this same idea to any product: 
If you gave your users the big things they really wanted, 
you’d have an incredibly happy user base. 

I loved the idea, but some of Adobe’s engineers 
were, shall we say, less enthusiastic. One wrote to  
me with the famous alleged quote from Henry Ford: 

“If I had asked people what they wanted, they would 
have said faster horses.” 

In that post, I listed a bunch of features I’d love to 
see added to Photoshop and, while a couple of them 
have been added since then, most of them (13 years 
later) still haven’t. Many of them were low-hanging fruit 
like interface improvements; there were no features 
that required super-crazy math or Cirque du Soleil-style 
coding acrobatics. Here are some of the ones I listed 
that still haven’t made it into Photoshop: 

•  I want to see all filters get a user interface make-
over so they’re more like the Smart Sharpen filter, 
with a very large preview, the ability to save your 
favorite settings to a pop-up menu, and basic 
and advanced modes to hide features most folks 
won’t ever use. 

•  I want a “Do-the-last-step-again” keyboard short-
cut that will do whatever I just did again. If I add 
the Shift key to the shortcut, I want it to do my 
two last steps again. If I add the Option (PC: Alt) 
key, it does my last three steps again. It ’s like  
an instant, temporary action, built on the fly as  
I work. 

•  I want a better Color Picker, one where I can click 
on it, and a list of my favorite colors pops down. 
That way, I can choose a new color with just one 
click-hold-and-release, and not have to bring up 
a separate dialog, or keep a panel open. 

•  I want the Info panel readout built right into both 
Curves and Levels so I don’t have to have two 
panels open to do one job. 

•  I want Adobe to hire an absolute kick-butt, high- 
end designer to go and replace every default layer 
style preset, every default action, every default 
shape, and every default brush with brand-new, 
kick-butt, really usable ones.

•  I want better filters. I want a Clouds filter that 
actually looks like clouds. I want a Glass filter that 
makes things really look like glass. I want a Dust 
& Scratches filter that really removes dust and 
scratches, and I want a Fibers filter that looks 
like real fibers. 

I’m sure you have your own wish list of Photoshop 
features, and I’d love to see your ideas if you want to 
share them over in the KelbyOne Community; I bet 
I’ll see some I hadn’t thought of, but would love to 
have added. 

I did a similar wish list for Lightroom back in 2010, 
and a decent amount of the ones on that list have 
actually made their way into Lightroom, but there are 
still a few “biggies” on that list that haven’t found their 
way in there yet. You can read that list by clicking here. 
(I wrote it back when we were still on Lightroom 3, so 
this was my Lightroom 4 wish list.) 

Even if I don’t get any of the things on my wish list 
in 2021, we’ll still get lots of new features, tweaks, and 
enhancements that will make Photoshop and Lightroom 
even better than before, and that’s a really good thing 
for us all. Now, if I could just get the Smart Sharpen 
interface added to the Unsharp Mask filter, well… 😉 

Here’s wishing you a way, way crazy better year 
than last year, and here’s to better and brighter days, 
and lots of cool new features in the coming year. Stay 
happy and healthy, and we’ll chat again next month. 

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher

KelbyOne
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DEB PIETI  
has worked with Photoshop and Lightroom since 
2009, retouching photos for family. She has always 
been intrigued with old photos and the history behind 
them. Ancestry.com has inspired her even more and 
fits perfectly for restoring and colorizing photos.

IBARIONEX PERELLO   
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws podcast; 
and a KelbyOne, Photoshop World, and Adobe MAX 
instructor. He also works at Astute Graphics.

KIRK NELSON   
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be 
reached here. 

SCOTT VALENTINE   
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

DAVE CROSS   
has been teaching Adobe software for more than 30 
years. He’s an Adobe Certified Instructor, in the Pho-
toshop Hall of Fame, has written many articles and 
books, co-hosted Photoshop User TV, and has taught 
for KelbyOne, CreativeLive, and Photoshop Cafe.

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

SEÁN DUGGAN   
is a fine-art photographer, author of several books 
on Photoshop and digital imaging, and creates edu-
cational content for companies such as Adobe and 
LinkedIn Learning, where he has over 20 courses on 
photography, Photoshop, and mobile image making.

COLIN SMITH   
is an award-winning digital artist, photographer, and 
lecturer who has authored 20 books and a library of 
training videos. He’s the founder of the online resource 
PhotoshopCAFE.com, president of Software-Cinema 
.com, and runs a popular YouTube channel.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

CRACKING OPEN CONTENT-AWARE
MARK HEAPS  

Mark is an Adobe Community Professional, instructor, author, photog-

rapher, and Executive Creative Director. He’s been a featured speaker 

at Adobe MAX, SXSW, and many other events. His clients include Apple, 

Google, Coca-Cola, Dell, and many others.
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne
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Member Challenge 41 Winner | Portraits 
Capturing someone’s best self in a photo is no small feat, 
but our members rose to the challenge. These portraits 
shared sweet, moody, intriguing, and inspiring moments 
that blew us away. Here’s the winner of this month’s 
Portraits Member Challenge. Congratulations to Eileen 
Kotak on this stunning portrait of her son, James! 

•  Images must be submitted by January 24, 2021,  
at 11:59 PM ET. 

•   Entry must be submitted in the Community Member 
Challenge thread, where you can also find all the 
details, rules, and prize information. 

•  The winner will receive a featured post on our  
Insider blog, exposure on our social channels,  
and major bragging rights! 

So what are you waiting for? Time is running out. 
Create and submit an amazing image for your chance to 
win. Past winners, runner-ups, and honorable mentions 
have even been selected for the cover of Photoshop User 
magazine, so it ’s a pretty big deal! In fact, Fernando 
Santos was a runner-up in the Portrait Challenge above, 
and his image is on the cover of this very issue. 

The 12 Days of Christmas  
on the Creative Toolkit 
Did you happen to catch our 12 Days of Christmas on the 
Creative Toolkit last month? Did you even know we had 
a Creative Toolkit? If you answered no, then you should 
immediately stop what you’re doing and go check it out. 
The Toolkit is full of freebies for KelbyOne Pro members. 
We’re talking Lightroom presets, Photoshop actions, 
textures, eBooks, bonus videos, and more. 

And every December we have the 12 Days of Christmas, 
where every day for 12 days leading up to December 24, 
we add another giveaway on the Toolkit. This year we have 
some amazing tools from the likes of Frank Doorhof, Serge 
Ramelli, Kaylee Greer, Rick Sammon, and Ibarionex Perello 
(who has a brand-new column in Photoshop User starting 
this issue called “Virtual Storytelling”—you should stop 
what you’re doing right now and go check it out [you’re 
never going to get through this article if you keep leaving 
to check out other stuff, are you?]). 

Anyway, go grab all the new goodies by clicking here 
to visit the Toolkit. And while you’re there, you might as 
well take a look at all the other stuff that’s available. n

We also had an amazing runner-up and few incredible 
honorable mentions. To check out those images, click 
here to visit the Insider. 

Member Challenge 42 | Your Best Shot 
of 2020 
It’s time to look back on the year 2020 and your photography. 
For this challenge, you can submit any kind of photo—
landscape, travel, wedding portrait, nature, wildlife—just 
make it your best shot of the year! If you can’t find an epic 
shot from the past 12 months, you have until January 24 to 
make something new. So get to work and blow us away! 

Make sure your photo is compelling, tells a story, and 
demands our attention. Seriously, now is not the time 
to hold back. Find, create, and edit that killer shot and 
submit it to our last photo challenge of 2020! Here’s a 
basic rundown of how the Member Challenge works: 

•  Entrants must be KelbyOne Pro members to  
submit their work into the contest. 

•  Work must be original to the entrant. 

•  Only one image can be submitted per entrant. 

•  Work must be created between January 1, 2020– 
January 24, 2021. 

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
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https://community.kelbyone.com/t/member-challenge-42-your-best-shot/46050
https://community.kelbyone.com/t/member-challenge-42-your-best-shot/46050
https://insider.kelbyone.com/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/toolkit/
https://insider.kelbyone.com/member-challenge-41-winner-eileen-kotak/
https://insider.kelbyone.com/member-challenge-41-winner-eileen-kotak/
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	Artist Spotlight   Hadrian Robinson / member since 2017 /  instagram.com/hadrianrobinsonphotography
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	Artist Spotlight   Greg Knobloch / member since 1998 /  gregknobloch.com
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	Who’s Who in the KelbyOne Community   Fernando Santos / member since 2011 / fernandosantos.com
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You’re active in the forums and have been involved 
in many events. What’s your history with KelbyOne? 
Many years ago, I saw Photoshop User magazine on a 
newsstand here in Portugal and decided to buy it. Even 
though I was already enjoying photography, I was one 
of those who wouldn’t edit my images apart from a 
crop or minor adjustment, but I was fascinated with the 
possibilities of Photoshop. I wanted to learn more about 
the Adobe suite of products, so I bought the magazine, 
having no idea how much it would change my life!  
I discovered NAPP (the National Association of Photoshop 
Professionals) and decided to become a member and 
learn my way into Photoshop. From there I became a 
regular at The Grid shows, started going to Photoshop 
World, became active in the KelbyOne Community, and 
here I am today, really happy to see a Photoshop User 
cover with one of my images. It’s still hard to believe! 

Please share a little more about the cover image and 
why it’s special to you.
This January will be seven years since my dad passed 
away. Only after he passed did I realize I didn’t have 
enough photos of him that could be considered a portrait 
of who he really was to his family, his friends, and to the 
world. My mom will be 89 this year and I didn’t want 
the same to happen again, but I was still postponing 
it over and over. When I saw the KelbyOne Member 
Portrait Challenge, I thought that was my wakeup call, 
and I really needed to create a portrait of my mom. One 
thing that she’s known for is her cooking, so I wanted 
to include that, but also show her as she is. I wanted to 
create an image that portrays her dedication in feeding 
the family not just with food, but also with love. She 
dedicated all her life to my dad, and I wanted him to be 
part of the image, and that’s why I included his office 
chair. The octopus adds the Portuguese cuisine to the 
picture, showing our heritage too.

You seem to love both portrait and landscape  
photography. Who has inspired you the most? 
I’m not sure I can identify anyone as a big influence on 
my landscape work. I was probably influenced mostly 
by my personal life at the time. Photography was an 
escape, not just to be by myself in open spaces, but 

also to find the tranquility and peace that I needed 
so much. For portraits, I do love the work of several 
photographers. In no particular order, they are: Annie 
Leibovitz, Gregory Heisler, Joel Grimes, Pete Souza, 
and Steve McCurry. I also absolutely love the work of 
Glyn Dewis, and I have to say Joe McNally for the way 
he can see and use light in his work. 

It’s been a tough year for everyone. How have you 
kept busy but safe during the pandemic? 
I’ve been working from home since March. That’s the 
safe part. For the busy part, I had to learn more about 
video, including streaming and creating content for the 
KelbyOne Community in our weekly CommunityLIVE 
event that I cohost with my friend Ross Chevalier, 
who’s also a Community Leader and Moderator. The 
KelbyOne Community also keeps me busy and focused 
on photography. I help many people there, but I also 
learn a lot from them. 

Let’s talk about gear. What are the top three  
things on your shopping list for 2021? 
My shopping list for 2021 includes a Canon EOS R5 
body to replace my Canon 5D Mk IV and a Canon RF 
70–200mm 2.8L lens to replace my EF equivalent (my 
favorite lens). I want to have the eye focus available 
on the new mirrorless bodies. The third item I want 
to add to my bag of tricks is a set of strobes because  
I want to improve my portrait work and I believe those 
will help. Profoto is out of my budget, so I’ll probably 
go with the Godox AD600 Pro.

Based on your software background, how  
important do you think Photoshop and Lightroom  
are to photographers?
Knowledge and tools are extremely important in any field 
of work. Those who don’t use tools such as Photoshop 
and Lightroom are being left behind. It’s not impossible 
to create great work without those tools, but it ’s a lot 
harder to be able to create consistent quality work 
without them. The same goes for knowledge: you need 
to invest in your own education, reading books, watching 
classes, going to workshops and seminars, etc. n

Fernando Santos is a photographer based in Lisbon, Portugal. He’s an Adobe ACE in Lightroom, as 
well as part-time trainer and aficionado. Fernando started to photograph seriously when cameras 
became digital, merging his photography passion from his teen years with his IT career as a software 
engineer. You can find him online daily at the KelbyOne Community where he’s very active.

WHO’S WHO IN THE KELBYONE COMMUNITY
FERNANDO SANTOS 
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ON THE TWEET HIGHLIGHTS FROM OUR TWITTER FEED
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https://play.google.com/store/apps/details?id=com.profoto.capture
https://www.fdtimes.com/2020/12/09/larry-thorpe-on-canon-sumire-primes/
https://www.youtube.com/watch?v=BAWomoc0WpA&feature=youtu.be&linkId=107122423
https://www.viewbug.com/photo/63543465
https://fstoppers.com/gear/one-lens-everything-review-canon-rf-24-240mm-f4-63-usm-lens-537787
https://creativecloud.adobe.com/cc/discover/article/make-a-gift-get-a-gift-greeting-card
https://scottkelby.com/guest-blog-indian-travel-photographer-prathamesh-dixit/
https://www.instagram.com/p/CIvgAxQr1AF/


Follow KelbyOne and Scott Kelby on Twitter!

  O N  T H E  T W E E T
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https://twitter.com/scottkelby
https://www.fjwestcott.com/fjwireless
https://shop.usa.canon.com/shop/en/catalog/pixma-g3260-g2260-g1220-megatank-ciss-printers?utm_medium=social-organic&utm_source=mp&utm_campaign=printer_social_awareness_mp_brand_0_printer_consumer_printers_Gseries2020_0_new_0
https://nikcollection.dxo.com/25th-anniversary/
https://fstoppers.com/business/how-one-lens-choice-changed-my-view-entire-camera-system-537789
https://picturemethods.com/2020/12/15/a-guide-to-making-sharp-photographs/
https://www.amazon.com/dp/B08836DLBC/ref=sr_1_1?dchild=1&keywords=rick%20sammon%20photo%20quest&qid=1588679680&s=books&sr=1-1
https://www.thinktankphoto.com/collections/stocking-stuffer-sale
https://fstoppers.com/gear/review-canon-rf-600mm-f11-stm-lens-537802


Here Are Your Latest Online Courses

Get ready to have fun and learn a lot with Rick Sammon! Join Rick for his 23rd class on KelbyOne and learn the origin  
of Sammonisms: those easy-to-remember photo tips that he is so well known for sharing. Rick has a gift for distilling 
these important points down into bite-size chunks that are easy to remember when you’re out in the field doing what 

you love. Get comfortable, and be sure to download the PDF he provided so you won’t even have to take notes.

Sammonisms: Speed Learning Advice  
for Making Awesome Photographs

Shooting on Assignment 
with Bob Holmes & Marc Silber

Bob Holmes is joined by Marc Silber, as he prepares for and heads out on an assignment to photograph California wineries 
for an upcoming book. Throughout each lesson Marc asks Bob the questions you would ask as they encounter a wide vari-
ety of shots and locations. You’ll get an in-depth look at how Bob prepares, visualizes his shots at different locations, works 

with people to get the best out of them, overcomes the normal challenges each location brings, and so much more!

Rafi
eie

ng
lish

clin
ic.

co
m

https://members.kelbyone.com/course/msilber-shooting-on-assignment/
https://members.kelbyone.com/course/rick-sammon-sammonisms/


Sammonisms: Speed Learning Advice  
for Making Awesome Photographs

Shooting on Assignment 
with Bob Holmes & Marc Silber

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

It’s time for frequency separation 2.0! Join Kristina Sherk in a completely updated class on high-end skin  
retouching. A lot has changed in the five years since her original class came out, and Kristi has completely  
rebuilt her process from the ground up to utilize the new features and functions in Photoshop. Learn how  

you can get the same awesome results, using the latest tools, in much less time!

Get up to speed on the Canon EOS R5 with Erik Kuna! If you’ve purchased the R5 then this is the class for you.  
Join Erik as he shares his experience with using the R5, and discusses what type of photographer will benefit the most 

from this new model. From there, Erik takes you on a deep dive exploration of the buttons, dials, menus, and video  
functions to help you get the most out of this amazing mirrorless camera.

Hands-On with the Canon EOS R5: Everything  
You Need to Know to Get Great Shots

High-End Skin Retouching  
in Photoshop
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https://members.kelbyone.com/course/kristina-sherk-retouching-skin/
https://members.kelbyone.com/course/erik-kuna-canon-eos-r5/


ENGLISHMAN RIVER FALLS:  
MANUAL TRANSFORMS 
The subject featured in this month’s article is Englishman River Falls, located just outside Parksville, 
Vancouver Island, B.C. According to local legend, it’s named as such after local First Nations people 
discovered the skeleton of a white European male not far from the waterfall pictured in this photo.  
He was assumed to have drowned while attempting to cross the river. Hence, the river got named after 
this unfortunate, unknown Brit.

MARTIN EVENING

DEVELOPING THE SHOT

[ 22 ]

The Englishman River Falls Provincial Park has a circular 
hiking trail which starts off with this impressive view of 
the first of the two main waterfalls. I took this photo from 
the suspension footbridge that spans the valley below. To 
capture the image, I used a Sony A7R II camera with a Canon 
14mm wide-angle lens, plus a Metabones Canon-to-Sony 
lens adapter. I wanted to capture this photo at an optimum 

lens aperture of f/8, which meant mounting the camera on 
a tripod, as it required a time exposure of 1/80. Now, the 
suspension bridge was fairly stable, except for when other 
hikers were walking on it. So, I had to wait patiently for a 
gap in the foot traffic for the best time to shoot. 

One thing I was aware of when using a wide-angle 
lens is how, when you tilt the camera downward (as I did 
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here), you tend to see noticeable stretching at the bottom of the frame. 
Now, such lens-distortion effects can sometimes be desirable; but if you 
wish to avoid this, then the aim should be to keep the camera position as 
near vertical as possible. For example, I sometimes like to use a wide-angle 
lens to shoot portraits, because a moderate wide-angle view can give your 
portraits a more intimate look. To avoid any noticeable foreshortening,  
I keep the camera as vertical as possible. Going back to the waterfall scene 
discussed here, one option would have been to find a lower viewpoint so 
that I didn’t have to tilt the camera down so much. 

Given that this would have entailed me dangling off the end of a 
rope(!), and that I’m not particularly good with heights, Option B was to 
fix this problem in Lightroom. As I show in the following steps, I was able 
to use the Manual transform sliders to apply a perspective correction 
adjustment that effectively straightened-up the shooting angle of the 
camera. The result is a wide-angle view of the waterfall that ’s as wide 
as the untransformed original, yet doesn’t look too noticeably like it ’s a 
wide-angle photograph. [KelbyOne members can click here to download 
a downsized DNG version of this image to follow along.] 

THE STEPS
STEP ONE: To start with, I went to 
the Basic panel where I made a few 
Tone adjustments. I applied a nega-
tive Exposure adjustment to reduce 
the brightness, and also adjusted the 
Highlights and Shadows sliders to bring 
out more detail in the waterfall and the 
shaded rocks below. In the Presence 
section below, I added a small amount 
of Texture and Clarity to emphasize the 
detail in the midtones. 

STEP TWO: Next, I went to the Tone Curve 
panel, where I applied the composite 
channel tone curve adjustment shown 
here (first icon next to Adjust). Notice 
how I dragged the shadow tone range 
split point slider (the slider on the left 
below the histogram) as far to the left  
as it would go. This allowed me to then 
apply a strongly negative Shadows 
slider adjustment that was restricted 
to the darkest shadow tones only. 
This tone curve shape essentially 
applied a heavy contrast kick to the 
shadows, but without affecting the 
midtone-to-shadow tone regions. 

Before

  D E V E L O P I N G  T H E  S H O T
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STEP THREE: In this step I expanded 
the HSL controls and applied tar-
geted Saturation and Luminance 
color adjustments. In particular, 
I wanted to boost the saturation 
and luminance of the yellows and 
greens, targeting the foliage colors 
in this scene. 

STEP FOUR: I now wanted to alter 
the perspective view in this scene. 
The simplest way for me to do 
this was to go to the Transform 
panel and apply a negative Vertical 
manual transform. This adjustment 
squeezed the bottom edge, while 
stretching the upper edge, but still 
left the image looking somewhat 
squashed. So, I also applied a –60 
Aspect adjustment to evenly stretch 
the image horizontally. 

  H O W  T O
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STEP FIVE: Having transformed the 
photo, I next selected the Crop 
Overlay tool (R) and dragged the 
crop bounding box handles to apply 
a tighter crop that excluded the outer 
transparent areas. Then I pressed 
Enter to commit the crop. 

STEP SIX: Looking closely at the 
photo, I could see there was another 
photographer just visible in the 
scene, who had climbed down onto 
the rocks below to get a closer 
shot of the waterfall. To remove 
him from the image, I selected the 
Spot Removal tool (Q), set the Brush 
to Heal, and clicked and dragged 
to paint over the photographer.  
I released the mouse and Lightroom 
automatically calculated the best 
point from which to clone to remove 
the photographer from the shot. 

  D E V E L O P I N G  T H E  S H O T
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STEP SEVEN: All I needed to 
do now was to apply a few 
localized tone adjustments. In 
this step I selected the Radial 
Filter (Shift-M) and added an 
elliptical-shaped adjustment 
to the waterfall. With Invert 
checked on, I then adjust-
ed the Exposure to lighten 
it slightly and adjusted the 
Shadows to bring out more 
detail in the rocks. I also added 
an extra amount of Clarity to 
add more midtone contrast. 

STEP EIGHT: In this step,  
I added a Graduated Filter 
adjustment (M) to the top of 
the image. Here, I lightened 
the Exposure and the Shad-
ows, but I also reduced the 
Contrast and Clarity slider 
settings. This combination of 
adjustments both lightened 
and softened the texture of 
the trees in the distance. 

  H O W  T O
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STEP NINE: Finally, I went to the 
Effects panel, where I added a 
negative post-crop vignette adjust-
ment to darken the corners of the 
image. This helps to draw the eye 
to the waterfall at the center of 
the photograph. 

Before After

  D E V E L O P I N G  T H E  S H O T
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MANUAL TRANSFORMS 
Traditional plate cameras allow 
photographers to maintain a 
straight, vertical angle for the 
camera back and, once locked 
into position, independently adjust 
the height and angle of the lens 
relative to the back plate to adjust 
the positioning of the subject within 
the frame. This can be quite a tricky 
procedure and usually requires a 
fair amount of fine-tuning to achieve 
the best combination of camera 
plate movements. You can also 
use tilt-shift lenses designed for 
digital SLR or mirrorless cameras 
to achieve similar results. Without 
such cameras or specialist lenses, 
you’ll need to find the optimum 
angle from which to shoot to avoid 
distortion, such as that caused by 
converging verticals, or you can rely 
on the Transform tools in Camera 
Raw and Lightroom. 

For architectural subjects,  
I always recommend selecting 
one of the Upright adjustments 
to apply an instant auto transform 
correction. And if that doesn’t 
provide the degree of precision 
required, then select the Guided 
Upright option and manually add 
constraints to define the edges 
you wish to straighten. 

With landscape images, like the waterfall example 
shown in this article, Upright adjustments may still have 
some effect, but if there are no obvious straight edges 
in the scene for an Upright adjustment to refer to, such 
adjustments may not always be meaningful. Therefore, 
basic manual Transform adjustments may be the simplest 
and most effective solution. 

The Vertical slider can be used to correct for keystone 
distortion such as when you’re photographing looking up 
at a tall building, or looking down on a box. The Horizontal 
slider can be used to correct for lateral distortion, where 
the shooting angle perhaps appears to be too side-on. 
In the example shown here, you can see how I applied 

a negative manual Horizontal Transform adjustment to 
correct for the image stretching on the right-hand side 
of the frame. 

In the As Shot version, the Canon printer in my office 
looks a lot wider than a Desktop A2 printer! Likewise, the 
plans chest below appears much wider than it really is. 
Of course, in the corrected version, the iMac screen now 
appears stretched. It ’s essentially a balancing act to find 
the optimum setting, but to my mind, the transformed 
version appears to be more truthful to how my office 
room looks in real life. n

“As shot” version

Horizontal Transform-corrected version

ALL IMAGES BY MARTIN EVENING 
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Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 

platypod.com

Photo © Gilmar Smith 2020

The Platypod Ecosystem

Photo © Joe PelliconePhoto © Paolo CascioPhoto © Bob Coates Photo © Bob & Dawn Davis Photography

Platypod Max

LitraTorch2.0 Lights

Benro IN00 Single Action Ball Head

Square Jellyfi sh Tripod Phone Mount

Platypod Gooseneck

Platypod Multi Accessory Kit Platypod Ultra

Platyball Ergo Platyball Elite
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STEP ONE: SET LIGHTROOM CAMERA TO PRO 
First, open the Lightroom mobile app, and you’ll see 
a camera icon at the bottom right of the screen. Tap 
that icon to switch to the Lightroom camera, tap on the 
pop-up menu to the left of the shutter button, and select 
Professional mode before taking any photos. Now let’s go 
into the basic settings for shooting in a low-light situation. 

STEP TWO: ISO AND SHUTTER SPEED 
Even when you’re in low light, you want the lowest ISO 
possible, so try to stay at 32 or 40. You also need to have 
a slow shutter speed, so around 1/25 will work well. 

STEP THREE: SHOOT RAW! 
You’ve probably heard many times before that you 
should shoot in RAW with your DSLR but, even in mobile 
photography, it ’s a must if you want more freedom in the 
development of your photos. You need to select DNG 
to capture RAW files. So look at the top of your screen 
(or to the left if you’re shooting horizontally) to see if it 
says either DNG or JPG. If it ’s set to JPG, click on “JPG” 
and flip the File Format switch over to DNG. 

Now because you’re shooting in low light with a slow 
shutter speed, you should also use the timer; setting it 
to 2 seconds should be enough. To set the timer, click 

SHOOT & RETOUCH PHOTOS  
IN LIGHTROOM MOBILE 
Mobile photography comes in handy when you’re walking around and you don’t have all your gear with 
you. But when you’re in low-light situations, you know that you won’t always get a nice quality photo 
with a phone. So in this article, I’ll show you how you can shoot in RAW and develop directly in Lightroom 
mobile to get some great photos at any moment, even at night! 

SERGE RAMELLI

LIGHTROOM LABORATORY

[ 30 ]
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on the three dots at the top right 
of the screen (or top left if you’re 
shooting horizontally), and click 
on the Timer icon (clock). 

STEP FOUR: PICK A WHITE BALANCE 
This step is optional because you 
can always modify the white bal-
ance in post, but I like to see what 
the result will look like on the phone. 
At night, you can tap on WB and 
go for the Tungsten setting (it’s the 
light bulb icon) because it usually 
works nicely with city lights. Another 
key point (that’s not optional) is to 
find the right composition! Now 
you can walk around and capture 
some nice frames. 

RETOUCHING IN  
LIGHTROOM MOBILE 
STEP ONE: BASIC DEVELOPMENT 
This is a very simple retouch just 
to show you some basic Lightroom 
mobile tools you can use on the 
spot. Nothing crazy, but a nice 
RAW development. 

Back in the Library, tap on Lr 
Camera Photos, and tap the image 
you wish to edit. Go to the Light 
tab (icon of a sun), then boost the 
Whites to +39, and lower the Blacks 
to –6. Increase the Exposure to 
+1.10, lower the Highlights to –56, 
and drag the Shadows all the way 
to the right to +100. 

Cool Tip: If you keep your finger 
on your image, the Before photo 
will appear. 

  L I G H T R O O M  L A B O R AT O R Y
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STEP TWO: ADJUST THE TINT 
To make the overall photo even better 
you can add some magenta! Click on 
the Color tab (thermometer icon), and 
set the Tint to +16. Here’s the final photo. 

USE PRESETS 
Yes, even in Lightroom mobile you can 
use presets. It ’s very cool and a great 
way to get good results in a short 
amount of time! Here I went to the 
Presets tab, selected one of my custom 
presets that I call “Blue Hour Linear,” 
and it gave this photo a cool look in 
just one click. 

Here’s the result: 
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COPY-AND-PASTE SETTINGS 
If you don’t have any custom presets but 
you like one of your retouches, you can 
simply copy its settings and then paste it 
to another photo. 

STEP ONE: COPY SETTINGS 
Tap on the three dots at the top right of the 
screen and tap Copy Settings. 

STEP TWO: SELECT THE SETTINGS TO COPY 
Make sure to check on all the boxes for the 
effect that you want to copy-and-paste to 
another photo. 

STEP THREE: PASTE SETTINGS 
Now select a new photo that you want to 
retouch, go into the same three-dot menu, 
and select Paste Settings. You’ll see the 
same retouch applied to your new photo. 

I really hope these tips will be useful to you 
and that you learned a couple of things 
about Lightroom mobile. It ’s such a great 
tool and very accessible to anyone who is 
passionate about photography! n

ALL IMAGES BY SERGE RAMELLI
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ROB SYLVAN

UNDER THE LOUPE

[ 34 ]

In an effort to make it easier for you this year, I offer 
my best advice for taking control of your Lightroom 
Classic (LrC) managed photo library. By being in control 
of your catalog and where your photos are stored, you 
can avoid so many of the self-inflicted problems that 
cause frustration and wasted time. Set aside an hour 
or two to work through everything in this article, and 
I’m sure it will pay you dividends throughout the year 
(and beyond). 

THE CATALOG
Let’s start with the second most important component 
of the LrC system, which is its catalog file. The catalog 
file has an .lrcat (that’s LRCAT not IRCAT) file extension. 
This is where all the work you do in LrC is stored, along 
with all the information LrC knows about your photos. 
When it comes to the catalog file, you need to know 
where it ’s stored, and you need to keep it backed up 
frequently and consistently. 

There’s no better feeling than gaining control over aspects of your life. Why not make a resolution  
to finally get your Lightroom Classic catalog and photo library in a better place? 

STARTING THE YEAR ON THE RIGHT FOOT 
WITH LIGHTROOM CLASSIC
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Now, if you’ve updated to the latest version of LrC 
(currently version 10), then you may also see your old 
catalog file from when you were using the previous version 
of LrC. In my case, the file named “Lightroom Catalog 
.lrcat” is my old catalog. When I opened the new version 
of LrC, I was prompted through the process of upgrading 

Ideally, this is exactly where you expected your catalog 
to be located; however, it ’s not uncommon for people to 
discover the catalog they have open isn’t at all where they 
expected it to be stored. If your catalog isn’t where you 
expected, or not where you want it to remain, then you’ll 
want to check out my article on LightroomKillerTips.com 
on moving your catalog to a new location. 

Next, click that Show button to open the folder 
containing your catalog, and take a look inside. Along 
with the .lrcat file can be several .lrdata files, which are 
supporting players to your catalog, and they contain 
some type of preview used in the normal operation of 
LrC. If that catalog file is currently open in LrC, you’ll 
also see some other files that automatically go away 
when the catalog is closed (notably the .lock and -wal 
files). That ’s all fine. 

To make sure you know where your catalog is located, 
go to Lightroom Classic (PC: Edit)>Catalog Settings, 
click on the General tab, and you’ll see the location of 
the currently open catalog. 

a copy of the old catalog and renaming the new copy 
to be used with the new version. For me, the current 
(updated) catalog is named “Lightroom Catalog-v10.lrcat.”  
I ’ve been using the new version without a problem for 
a few months now, and have plenty of backup copies. 
I’m not going to go back to LrC version 9, so I no longer 
need the old Lightroom Catalog.lrcat file, so I can delete 
it to recover that disk space. Clearly, you need to be 
just as certain as I am about which catalog is which. 
This is why we started by looking at the name of the 
currently used catalog in the Catalog Settings dialog. 
Once you’re sure, you can safely delete old catalog files 
that you no longer need. 

While you’re in this folder and you decide that you 
don’t like the name of your catalog, you can rename 
it to something else. Check out my article on “How to 
Rename Your Classic Catalog” (and its supporting files). 

Next, ensure that the catalog file is backed up on a 
regular basis. Head back to that Catalog Settings dialog, 
and note the Back Up Catalog drop-down menu at the 
bottom. I have mine set to prompt me to back up the 
catalog Every Time Lightroom Exits. I don’t actually run 
the backup every time I quit Lightroom, but I do like to 
have the option and the reminder. This way, if I’ve done 
a lot of work, I can click the Back Up button, but if I don’t 
have time, I can click Skip this Time. 

Note: The prompt that appears when you exit Lightroom 
is the only place where you can configure the location 
for the backup copy to be stored. I’m a big Dropbox 
user, so I send my backup copy to be stored within my 
Dropbox folder. This ensures that my backup copy of the 
catalog is going to be synced to the cloud and my other 
computers automatically and quickly. If you don’t use a 
cloud storage service, then simply pointing that location 
to another drive is good enough. 

Each time that backup process runs, it creates a copy 
of your catalog at that moment in time in the location 
configured in that backup prompt, and then compresses 

  U N D E R  T H E  L O U P E

[ 35 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-january-2021/
https://lightroomkillertips.com/moving-classic-catalog-different-drive/
https://lightroomkillertips.com/rename-classic-catalog/
https://lightroomkillertips.com/rename-classic-catalog/


In my case, I have two Volume Browsers: one is my 
internal drive and the other is an external drive. Under my 
Portable Photos external drive is a folder named Imported 
Photos (on Windows you’d see drive letters). To find out 
exactly where that folder is on that drive, I can simply 
hover my cursor over the folder until a tooltip appears 
with the complete path to the folder. 

Alternatively, you can Right-click any folder and choose 
Show in Finder (PC: Show in Explorer) to open your file 
browser to that exact folder. You can then compare the 
contents of your file browser to the Folders panel, and 
it should match. 

ways to determine this, as it ’s not always obvious from 
looking at the Folders panel alone. 

Expanding the Folders panel, you’ll see what are 
referred to as Volume Browsers, which represent the 
drive(s) where your photos are stored. If you’ve also 
synced your catalog to the Lightroom cloud, you may 
see a Volume Browser representing your mobile device 
(but this is just a location on your startup drive where 
photos downloaded from the cloud get stored). 

That means if, out of curiosity, you happen to open 
a catalog in your backup folder and then close that 
catalog (quit LrC), the next time you launch LrC it will 
open that catalog in the backup location because it 
was the most recent catalog you opened. To avoid that 
fate, simply click the drop-down menu and choose the 
specific catalog you want LrC to open every time you 
launch the program. If you use multiple catalogs, then 
choose Prompt Me when Starting Lightroom to see a 
list of catalogs from which to choose, and you’re on 
your way. 

YOUR PHOTOS
The most important components in the LrC system are 
your actual photos, so let’s take a few steps to ensure 
you’re in control here too. First, you need to know where 
your photos are stored on your system. LrC gives a few 
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it into a .zip file to save space. LrC never ever removes 
old backup copies of the catalog, so it falls entirely on 
you to periodically remove old backup copies to keep 
your drive from filling up. How many should you keep?  
I usually keep just the most recent three or four, and pop 
into that folder every month or so to clear it out. If you 
ever needed to recover from a backup catalog, you’d go 
to the most recent, not the one from three months ago. 
So out with the old and in with the new. 

A word to the wise: I can’t tell you how often I encounter 
people who follow this exercise only to discover the 
catalog they have open is stored among their backup 
copies. Don’t feel badly if this happens to you. You’ll 
want to follow my previous link for how to move your 
catalog to a new location, though, so that you don’t 
accidentally delete it when you’re clearing out the old 
backup copies. 

The reason your working catalog seems to magically 
appear in your backup folder is LrC’s default preference 
for which catalog file to open when the program is 
launched. Here’s how to change that, so you’re making 
that decision and not LrC: Head over to Lightroom Classic 
(PC: Edit)>Preferences, and click on the General tab. In 
the Default Catalog section, if you’ve never changed the 
When Starting Up Use this Catalog drop-down menu, 
you’ll see that it ’s set to Load Most Recent catalog. 
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You can also Right-click any photo’s thumbnail in 
the Library module and choose Show in Finder (PC: 
Show in Explorer) to see where that specific photo is 
stored. It ’s critical that you understand this relationship 
between the catalog and your photos. LrC simply refers 
to where photos are stored on your system by storing 
the exact path, from the volume name (PC: drive letter) 
to the individual filename (and every folder in between). 
If you move, rename, or delete files outside LrC, you 
render the path stored in the catalog invalid, and LrC 
responds by telling you that folders and photos are 
offline or missing. 

Here’s a simple way to check your entire catalog to 
see if it considers any photos to be offline or missing. 
First, connect all external drives where your photos are 
stored and, if you use network storage, ensure you’re 
on your network. Then, from the Library module, go to 
Library>Find All Missing Photos. That will start a process 
to check the entire catalog for any broken links to photos. 

When the process is done, ideally you want to see this 
little prompt appear saying No Missing Photos. 

If instead, you get a temporary collection appearing 
full of photos it considers offline or missing, you’ll want 
to check out my article on what to do “When Photos 
Go Missing .”

You can avoid this situation by ensuring that you do 
all of your renaming, moving, and deleting of photos and 
folders from within LrC. This gets the job done as well 
as keeping the catalog up to date on the changes you’re 
making. One area where I see the most self-inflicted 
injuries is when people look at a long list of date-based 
folders created by the LrC import process, and decide 
to reorganize the contents of those folders (especially 

around the start of the new year). Here’s a simpler idea: 
Just rename the folders to something more meaningful 
from within LrC. For example, I recently came across a 
trove of old vacation photos I hadn’t imported into LrC 
so, after import (using the default date-based naming 
system), I simply reviewed the contents of each folder 
and then renamed the folder in the Folders panel to add 
identifying information to go along with the date. 

This took me several minutes, and was so much easier 
than re-organizing the photos into new folders. Just 
Right-click any folder in the Folders panel and choose 
Rename from the contextual menu that appears. Then, 
enter the new name in the Rename Folder dialog and 
click Save to rename the folder on disk and update 
the catalog. 

The other benefit to renaming folders is that you 
can then use the filter at the top of the Folders panel 
to quickly find folders that match what you type into 
that field. So, if I want to find all the folders with the 
word “Florida,” I just enter that in the field, and they 
all show up. Pretty handy! To learn more about the 
power of the Folders panel, check out my article on 
understanding its role. 

I hope you find this article helpful, but if you have 
any questions about anything I covered, or related things  
I didn’t get to squeeze in, you can always ask me in the 
KelbyOne Community. Happy New Year! n
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We last looked at ON1 Photo RAW in Lightroom Magazine Issue 60 where we covered the Effects 2020 
aspect of the program. They’ve just launched the new 2021 version with plenty of new features.  
ON1 began as a set of plug-ins for Photoshop, and later Lightroom. While it now runs as a standalone 
application, it’s still true to its roots and runs from within both programs. Not only that, it’ll run from 
Photoshop Elements, Apple Photos, Affinity Photo, Corel PaintShop Pro, and soon from Capture One. 

ON1 PHOTO RAW 2021

Obviously as a standalone, ON1 is pitching Photo 
RAW 2021 as a direct competitor to Lightroom. In 
terms of what ’s out there in this regard, it ’s a really 
robust solution offering a lot of the file-management 
features missing in other competitors. Clearly, though, 
we’re looking at it from the plug-in point of view. Our 
interest is in saving time. Photoshop can do a lot of 
the things that can be done inside ON1 Photo RAW, 
so the question is always whether it ’s more ef ficient. 
With the new Photoshop 2021 Neural Filters, Adobe is 
progressively going after areas traditionally filled by 
plug-ins, while at the same time giving us a dedicated 
Plugins menu. 

Photo RAW 2021 can be expanded for online use via 
their subscription option. This allows cloud syncing, access 
to the current version of Photo RAW, along with the Photo 
RAW mobile app. Edits can sync between devices, with 
the mobile app including a pro camera feature with full 
manual control and RAW photo output for better editing 
options later. Subscriptions start at $7.99/month. 

WHAT’S NEW IN PHOTO RAW 2021 
The new features in Photo RAW 2021 cater to a variety 
of photographers, from landscapes to portraits and 
more. They also cover both photo editing and file- 
management additions. 

SEAN MCCORMACK

MAXIMUM WORKFLOW
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Cloud Brushes: Boring clouds 
got you down? Featureless 
skies got you blue? The 
new Cloud Brushes in Local 
Adjustments can rescue that 
moment. The brushes can be 
colored, resized, rotated, feath-
ered, and brushed in place to 
add to an otherwise drab sky. 
The beauty of coloring means 
that you’re not limited to white 
clouds, and can easily match 
a sunset or sunrise. 

Batch process portrait shoots: 
Portrait AI, with its one-click 
editing, allows you to get your 
settings ready on one shot, 
then sync to the rest of the 
shoot. Using AI, the initial 
settings are perfect for quick 
portrait retouches. 

You can, of course, refine 
these settings to suit the 
image. From there, open the 
Filmstrip preview to select 
further images to which to 
sync settings. 

ALL IMAGES BY SEAN McCORMACK
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Color Range and Replace Color: The new Color 
Range tool opens up a vast array of options 
in editing. By honing in on specific colors, you 
can selectively enhance details within the shot. 
Using Replace Color, you can swap colors  
out completely. 

Full Screen Previews: When you’re working, 
you can often be distracted by the UI clutter. 
Photo RAW makes good use of typography and 
design to minimize this, but sometimes you 
just want to hide the UI. Using Shift-F you can 
toggle to a Full Screen Preview. In Browse, the 
UI is hidden, but in Edit, you see several Zoom 
options above the preview. 

Retouch improvements with the new Spot Healing 
Brush: In older versions of Photo RAW, removing 
unwanted items meant rendering out the image, 
losing the RAW processing. You can now edit 
the RAW file with the new Spot Healing Brush, 
allowing you to work nondestructively on the file. 

Smart Organize: Smart Organize (found in the 
File menu) allows you to find duplicate photos, 
photos that are of similar appearance, taken at the 
same time, or in the same place. It’s quite useful 
when you’re looking to declutter your library, or 
when looking for a specific type of image. 
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Quick Slideshow: This 
new feature does what 
it says. In any collection 
of photos (Folder or 
Album), go to the Quick 
Slideshow option in the 
Window menu. Choose 
your slide time (3, 5, 10 
seconds, or Manual) 
and your transition type 
(fade or none). From the 
same menu, run the 
slideshow, or use the 
shortcut Shift-Option-F 
(PC: Shift-Alt-F) to begin. 
Hit Escape to exit. 

HOW DOES PHOTO RAW 2021 COMPARE  
TO LIGHTROOM OR PHOTOSHOP? 
Photo RAW is pitched as a competitor to Lightroom 
while offering a lot of the features in Photoshop. It has 
layers and masks, including an AI-based Quick Mask. It 
revolves around just two parts: Browse and Edit. Browse 
literally uses a browser to search your drives. You can edit 
a single photo, or choose to catalog a folder. To collect 
images together, use Albums, similar to Collections in 
Lightroom. Browse isn’t available when used as a plug-in, 
but mentioned for completeness. 

Advantages over Lightroom Classic: Layers, Portrait AI, 
Focus Mask, and Focus Blending. 

Advantages over Photoshop: Presets/Effects and file 
management. As with most plug-ins, it ’s the one-click 
nature of the presets that saves time, making this 
application really useful. As an image finisher, the Effects 
section of Edit is up there with the best. 
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USING PHOTO 
RAW 2021 
In plug-in form, Photo 
RAW 2021 acts like a 
set of individual plug-
ins, but when you open 
a file from Lightroom or 
Photoshop into it, you 
can switch to the other 
modules (as in the 
other plug-ins) easily. 
You can use the File> 
Plug-in Extras menu, 
or the Edit In menu  
to get files over to 
Photo RAW. 

If you want to use 
Plug-in Extras, you 
first need to go to the 
Preferences of the 
standalone version 
of Photo RAW and 
select your file settings 
for Lightroom in the 
Plug-ins tab. You can 
also choose your file 
settings for Photoshop 
while you’re here. 

LAYOUT 
In Lightroom, open your photo into 
Photo RAW using ON1 Develop 
2021 from the Plug-in Extras menu. 
From left to right in the layout (see 
image below) we have: 

•  The Tool Well with access 
to tools such as Crop and 
Retouch 

•  The Presets pane, which 
can be hidden (bottom- 
left icon) 

•  The preview window, with 
Zoom options above and 
Preview options below 
(including Soft Proofing  
and Masking) 

•  The right pane with the Info 
panel at the top and Layers 
directly below 

•  Below Layers are the mod-
ules and their settings. 
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EDITING A LANDSCAPE PHOTO 
While the image we’re using here cap-
tures a nice scene, it ’s not exactly eye- 
catching. Equally, you’ll see in the first 
step below that one of the Presets in the 
Landscape category offers a one-click 
solution for this photo. This is the strength 
of Photo RAW. 

STEP ONE: Presets can be added and faded 
by clicking on the preset thumbnail, and 
then using the Fade slider to adjust the 
strength. Here we’ve clicked on Golden 
Glow Sunshine. Job done, get paid, go 
home! A very short article indeed. Not 
quite there, but not bad. 

STEP TWO: Actually, bar a few little things, 
it ’s almost done. First, we need to take 
care of some dust spots. We’ll choose 
Retouch in the Tool Well and paint over 
them with the Spot Healing Brush to get 
rid of them. 

STEP THREE: Next, we’ll switch to the Devel-
op module and pull down the Highlights 
slider to –62. This will darken the blue sky 
above the sun, giving a nice color contrast 
between it and the warmth of the sun. 
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STEP FOUR: Speaking of the color contrast, we can enhance the light-blue sky 
areas even further. Let’s click on the Local module, select the second mask 
option (the Gradient), and in the Shape drop-down menu above the preview 
area, choose Reflected Gradient. After drawing the gradient over the light-blue 
area, we’ll click the mask icon at the top of the panel to reveal the mask settings, 
and click Invert so the settings work inside the gradient. Then, we’ll reduce the 
Highlights (-63) and increase the Saturation (50) and Vibrance (35). 

STEP FIVE: Click Done to render 
an edited photo and save it back 
to Lightroom. Selecting the origi-
nal image and the edited version 
and viewing them in Survey mode 
will highlight the vast difference 
between them, despite only mere 
minutes of work. After

Before
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EDITING A PORTRAIT 
You may not be a landscape person; perhaps 
you’re more of a people person. Load up 
a portrait of your favorite person and let’s 
begin. (And for once I’m not using a model, 
though I still think she was quite beautiful. 
But I digress.) 

STEP ONE: Open your photo into Portrait AI 
from the Photo>Edit In menu in Lightroom. 
It will run the Find Faces dialog, show the 
faces it detects, and apply the Default settings. 

STEP TWO: You may find the Default settings 
look too pronounced, but you can choose a 
different option from the Style drop-down 
menu in the Portrait AI module. You may want 
to edit all facial features, but start subtly, so 
Skin, Eyes & Mouth - Subtle would be the 
way to go. Once you’ve edited a portrait, 
you may also want to save your own custom 
style from this same menu. 

STEP THREE: Portrait AI is split into Skin, Face, 
Eyes, and Mouth. Skin initially appears to 
be just one slider, Retouching, but it’s more 
than that. By clicking on Details, you’ll reveal 
another drop-down menu with two options: 
Surface Blur and Frequency Separation. The 
former is there for compatibility with older 
versions of the application, so Frequency 
Separation is the one to choose. 

STEP FOUR: Skin has the following settings: 
Blemishes, to remove fine lines and wrin-
kles; Detail, to bring back lost skin detail; 
Smoothing, to even out the skin; Texture, to 
add artificial skin texture; and finally, Shine, 
to reduce highlights on the skin. 

There’s no right or wrong way to use 
these; however, if you’re using extreme 
settings, you’re probably overdoing it. 
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STEP FIVE: The next section 
in Portrait AI is Face. Most 
clients love a thinner face, so 
the Slim Face slider is perfect 
for this. Subtle is best. For 
women, a hint of eye enlarge-
ment looks good too. You’re 
not creating anime though. 

STEP SIX: You may also want 
to edit the skin on the neck 
or even the arms, so click 
on the mask thumbnail, click 
View, and paint the mask off 
those areas. To temporarily 
swap between the default 
Paint In and Paint Out brush 
modes, hold down the Option 
(PC: Alt) key. 

STEP SEVEN: For the eyes, 
add some Whitening, but 
avoid bleaching them. They’re 
actually spheres for the most 
part. Detail enhances the 
irises, while Dark Circles 
lightens the areas under 
the eyes. The final slider is 
Brow Enhance, and it really 
does save brows. If you’ve 
managed to catch a flash at 
the wrong angle, the Auto 
Red Removal radio button 
will save you. 
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STEP EIGHT: The Mouth sec-
tion is last. If there are visible 
teeth, the Teeth Whitening 
slider will save a fortune in 
whitening strips and perox-
ide mistakes. For lips, you 
can change the Vibrance, 
Brightness, and Hue to give 
you a range of color options. 

STEP NINE: Finally, you can 
add a little finishing touch 
with a preset, something 
such as Matte 6 from the 
Faded & Matte set looks 
good, especially with a lower 
opacity (Fade). In addition, 
grab the Retouch brush and 
remove obvious spots and 
blemishes for which the Skin 
settings aren’t designed. 

Before

After
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ENHANCING A CITYSCAPE 
Perhaps you’re more of an urban 
photographer, and the streets are 
your photo hunting ground, relishing 
the sodium-vapor lights left despite 
the LED invasion just after sunset. 

STEP ONE: Open a cityscape image 
using ON1 Develop 2021 from the 
Photo>Edit In menu in Lightroom. 
For this, you can hand-edit and 
craft the final photo. Ultimately, this 
photo will be a black-and-white, 
so color isn’t an immediate issue. 

STEP TWO: The image here has a 
lot of clumped-up shadows, with 
the highlights just on the edge 
of clipping. You could boost the 
Exposure, reduce the Highlights, 
or Whites, along with the Shadows, 
but it’s definitely worth seeing what 
AI Auto can do. 

STEP THREE: In truth, AI Auto looks 
great. A hint more Shadows (29) and 
it looks even better. Next is Trans-
form to get the buildings aligned. 
In this example, we set Vertical to 
7, Horizontal to –1, and Scale to 4 to 
remove the black areas introduced. 
Use the Grid settings to help as 
you adjust the Transform settings. 
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STEP FOUR: You can add depth 
using Structure in the Tone section 
of Tone & Color. Bearing in mind the 
final vision, a fairly high amount of 
50 is suitable for this image. 

STEP FIVE: Next, go to Effects, and 
add the Black & White filter. 

STEP SIX: The main concepts here 
are to make use of the existing color 
in the image. Mostly it’s darkening 
the yellow from the sodium-vapor 
and the sky. For Tone, try Auto. 
Finally, add Film Grain to taste. 
Here we’ve used Ilford FP4 125. 
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STEP SEVEN: Finally, use Add 
Filter to add a Vignette. We 
used the Strong* preset here. 

FROM RAW TO 
COOKED—FAST! 
Photo RAW 2021 offers some 
interesting and unique features. 
The solid base of presets com-
bined with some exciting filter 
additions make it a useful tool. 
Keeping in mind that this once 
was a $500 toolset, it ’s priced 
really well. It ’s also one of the 
few programs offering a cloud 
solution for a cheap price. 

Even though there’s been 
a lot of work on the Browse 
aspect of the program, it hasn’t 
impacted the feature additions 
for Edit, which is what you can 
access via a plug-in. There has 
also been a lot of performance 
enhancements, making it pro-
gressively more robust than 
previous versions. n

After

Before
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PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!
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VISUAL STORYTELLING
IBARIONEX PERELLO 

Last year, a friend and co-worker of mine at the studio, Dana, shared how nervous he was about an 
upcoming competition at his CrossFit gym. Each year, there’s a national CrossFit Open where members 
of each local gym perform a series of specific exercises over five weeks. He not only needed to complete 
the total number of repetitions for each exercise, but each rep had to be done with good form to be 
counted. Though he had been a dutiful member of the gym for years, he knew this would challenge him. 

RENDERING CROSSFIT IN B&W 

[ 52 ]

I had always had an interest in photographing CrossFit, 
and recognized this as the perfect opportunity to do just 
that. Dana welcomed the idea and I received approval to 
photograph at the gym. I arrived to find men and women 
of all ages and shapes preparing to participate in the 
night’s event; however, my focus was entirely on Dana. 

As he moved through each exercise, I focused not only 
on his execution but also on his interaction with others. 
This included the person responsible for keeping track of 
his form and repetitions, as well as serving as a source 

of encouragement throughout Dana’s attempt. I knew 
that was something I wanted to capture in a photograph. 

That moment presented itself at the end of his last 
rep of his last exercise. Dana collapsed to the floor 
exhausted, struggling to catch his breath. Sweat beaded 
off his scalp as he was congratulated for his success. 
It was a strong emotional moment that I knew should 
be rendered in black and white. (KelbyOne members 
can click here to download a version of this image to 
follow along.) 
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STEP TWO: In the Basic panel, click on the four-square icon to the right of the Profile 
drop-down menu to open the Profile Browser. Expand the Camera Matching set, 
and select the Camera ACROS v.2 profile that closely matches the look produced 
by the Fujifilm XT3 camera. (The options in this menu will vary depending on the 
make and model of your camera.) If you click the star icon at the top right of a 
profile, it will add it to the Favorites set. Anything in your Favorites set will also 
show up in the Profile drop-down menu, as shown here. Click Close to exit the 
Profile Browser. 

STEP ONE: Open the image in the Develop module in Lightroom Classic. To level 
the image, grab the Crop Overlay tool (R), and drag the Angle slider until the line 
where the floor meets the wall aligns with the grid. Press Enter to commit the crop. 

  V I S U A L  S T O R Y T E L L I N G
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STEP THREE: In the Presets panel, expand the B&W set and select the B&W Punch 
preset. This provides a high-contrast rendering of the black-and-white file by 
darkening Blacks, brightening Whites, and increasing Clarity. The default setting 
for the Amount slider that appears immediately beneath the Profile control is 150%. 
You can decrease or increase the percentage to your taste. In this example, we 
reduced it to around 130%. 

STEP FOUR: Next, go to the Histogram panel located at 
the top of the right-side panels, and click on the triangle 
located at the top left-hand corner. This enables the 
Shadow Clipping indicator, which will appear as blue 
overlays on the image, indicating the areas of the image 
that have no detail because they’re too dark. Click on the 
triangle at the upper right of the Histogram to enable the 
Highlight Clipping indicator, which will warn you where 
highlights are being overexposed. This appears as red 
overlays on the image. 

If you wanted to remove the shadow clipping in an 
image, drag the Blacks slider while observing the left 
triangle at the top of the Histogram. When that triangle 
turns black, this indicates that all shadow areas of the 
image will be rendered with detail. You’ll notice there 
are no longer any blue overlays in the image. Since 
we’re going for a high-contrast look, we’re going to 
leave the Blacks unchanged. 
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STEP FIVE: There are some bright areas, 
however, that lack detail, including the pages 
on the clipboard and the woman’s shoes 
behind Dana. While observing the triangle 
at the upper right of the Histogram, drag  
the Whites slider until the triangle turns black. 
Even after the triangle turns black, there  
may still be some red overlay areas in the 
image indicating clipping. Keep dragging  
the Whites slider until those red overlays 
disappear, which will avoid blowing out 
the highlights. Refine this further with the 
Highlights slider to restore some of the detail 
without impacting the white point of the entire image. When done, you can  
click the triangles in the Histogram again to turn off the clipping indicators. 

STEP SIX: Though the image on the screen appears as black-and-white, the color 
data is still present and can be used to further control the contrast of the image. 
For example, in the B&W panel, moving the Orange slider can lighten or darken 
the appearance of the skin. In this particular image, the Yellow slider brightens 
and darkens the sole of Dana’s footwear. The blue does the same for his T-shirt. 
These sliders normally require only the slightest of adjustments. 

STEP SEVEN: In the Details panel are the controls for Sharpening and Noise 
Reduction. Leave these at their respective defaults. Though the image does 
exhibit some noise as a result of the high ISO setting, there’s a natural look to it 
that serves it well. 

  V I S U A L  S T O R Y T E L L I N G
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STEP EIGHT: The focus of the image should be on Dana. And though he’s nicely 
framed by two people on either side of him, let’s increase the emphasis on him 
by applying a vignette. In the Lens Corrections module, click on the Manual tab 
at the top, and move the Vignetting Amount slider slightly to the left just to enable 
the Midpoint slider below it. Move the Midpoint slider all the way to the left to 
make it easier to see the vignette while you’re adjusting the Amount slider. Set 
the Amount to –39, and then adjust the transition of the vignette by moving the 
Midpoint to 20. 

STEP NINE: Though the overall image looks good, Dana’s 
expression is still in shadow. To brighten this up, click 
on the Adjustment Brush tool (K), which is located just 
below the Histogram panel. A series of controls that 
mirror those found in the Basic panel will appear. These 
adjustments will apply only to the areas on which you 
paint on the image using the Adjustment Brush. 

STEP 10: Click to the right of the word “Effect” and a 
drop-down menu will appear. Select Dodge (Lighten), 
and turn on Auto Mask in the Brush section at the 
bottom of the panel (Auto Mask will attempt to keep your 
brushstrokes inside the lines). Using the default settings, 
brush across Dana’s face to brighten it. Cumulative brush 
strokes will make it brighter and brighter. If you press 
the O key on your keyboard, it will reveal a red overlay 
to indicate where you’ve applied the brushstrokes. You 
can further refine the level of the look by adjusting the 
Exposure control in the Adjustment Brush panel. Press 
K to exit the Adjustment Brush, and we’re done! Check 
out the next page for the before-and-after images. n
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ALL IMAGES BY IBARIONEX PERELLO 
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Q.  When would you use the Quick Develop 
panel in the Library module rather than  
the Develop module? 

A.  There’s a unique thing about Quick Develop: If you 
select a bunch of images you’ve already edited in 
the regular Develop module with Auto Sync turned 
on and increase the Exposure to +1.00, it changes 
all the selected images to +1.00 Exposure. So, if 
some of them were already +2.05 or –3.0, those are 
all reset now to +1.00; however, if you do that same 
thing in Quick Develop, it operates differently. It 
would increase all the exposures for those by +1.00, 
so the +2.05 would become +3.05, and the –3.0 
would become –2.0, so it adds 1 stop of exposure 
to the image’s current setting, rather than changing 
all of them to read 1.0 as it would if you did that in 
the Develop module. 

Another thing I like to use Quick Develop for is 
quickly tweaking an image or a bunch of images, 
just to see if it ’s worth taking them over to Develop. 
Let ’s say I under-exposed a group of 15 or 20 
images. I can Shift-click to select them all, and 

Q.  I know there’s a white balance eyedropper 
tool, but I don’t know when I should use it 
(or even how to use it). When should I use it? 

A.  The White Balance Selector tool (the eyedropper) in 
the Basic panel is just one of three ways to edit your 
white balance. You use it by clicking on something 
that’s light gray (or another neutral color) in your 
image, and it uses that neutral color to set a proper 
white balance. 

I prefer using the eyedropper to the other methods 
(using the white balance [WB] presets or dragging 
the Temp and Tint sliders) because I can open the 
Navigator panel (top of the left side panels) and, 
as I move the tool around my image, it gives me a 
live preview of what the white balance would look 
like if I clicked on that area. I find that I come up 
with a white balance I like faster using that method 
than the other two. I also find it helpful in tricky 
white balance situations when I’m not exactly sure 
how to nail a neutral white balance just using the 
sliders. Give it a try and see what you think; it 
might quickly become your favorite, too. 

SCOTT KELBY

LIGHTROOM Q&A
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ALL IMAGES BY SCOTT KELBY

like your copyright information, photographer’s 
name, address, contact info, etc. So, part of the 
metadata is taken care of for you by your camera, 
and the other part (copyright, etc.) is optional 
and totally up to you if you want to add it or not. 
You can see the information that ’s embedded 
into your image by going to the Metadata panel 
in the Library panel (the one shown here is from 
Lightroom Classic). 

Q.  I know I can close each of the panels one by 
one so I just see the name of that panel, but 
is there an easy way to close all the panels at 
once in a particular area? I don’t want to hide 
them, I just don’t want them open. 

A.  There is. Just Right-click on any panel and from 
the pop-up menu that appears, choose Collapse All 
and it folds all of them up to just their titles. Now, 
if you click on one of those titles, it will expand 
that panel. 

While you’re in that pop-up menu, you might 
want to consider choosing Solo Mode, which 
keeps all your panels collapsed all the time except 
for the one with which you’re currently working. 
What ’s dif ferent is that one panel will always be 
open (the active panel), so it ’s not the same as 
collapsing all the panels, but at least it automatically 
closes all the other panels. Now if you want all 
the panels collapsed, you can just close that one 
panel instead of having to choose Collapse All.

Q.  Is there a way I can see photos from a shoot 
that I’ve already edited so I can tell which 
ones still need editing? 

A.  Yup. In the Library module (of Classic), press  
Command-J (PC: Ctrl-J) to bring up the Library 
View Options dialog and then turn on the checkbox  
for Thumbnail Badges. This turns on a small series 
of icons that appear in the lower-right corner of 
each image thumbnail, giving you info about each 
photo at a glance, like whether it ’s been edited 
or not. 

In the example shown at the top of the next 
page, I increased the size of the thumbnails so it ’s 
easier for you to see the badges. The one with the 
+ and – lets you know it ’s been edited in Develop, 
and the one with the dotted rectangle lets you 
know it ’s been cropped. The first icon from the 

click one of the Exposure buttons in Quick Develop 
a couple of times until they’re properly exposed. 
I can then see if it ’s worth digging deeper to find 
the best one of that group to take over to Develop 
for more in-depth editing. 

Q.  I hear a lot about metadata in Lightroom,  
but I don’t do anything with metadata (and 
I’m not even certain what it is). Am I missing 
out on something? 

A.  Metadata is information that ’s embedded into 
your photo, either by your camera when you took 
the shot (your camera automatically embeds info 
on the f-stop, ISO, and shutter speed you used, 
along with the make and model of camera, type 
of lens, date and time the photo was taken, etc.), 
or info you embed into the photo manually: stuf f 
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If you have a Lightroom Classic or Lightroom question that you’d 
like answered in the pages of Photoshop User magazine, send 
it to letters@photoshopuser.com.

lef t (that looks like a stack) lets you know this 
photo appears within a collection. 

Cool tip: These aren’t just icons, they’re buttons. 
For example, if you click on the icon that shows it ’s 
been cropped, it takes you to the Develop module 
and activates the Crop Overlay tool with your edited 
crop in place ready for you to make changes. Pretty 
cool, right? 

Q.  When I sharpen my photos in Photoshop,  
I have no problem seeing the sharpening as 
it’s applied to my photo, but when I sharpen 
in Lightroom, I can barely see any difference 
in the look of my photo unless I add a lot of 
sharpening, and even then I can barely see it. 
Is something wrong with my Lightroom? 

A.  Well, kinda, but it ’s not just your Lightroom, it ’s 
all of our Lightrooms. The way Lightroom displays 
sharpening is much different than the way Photoshop 
does and, while you can see the effects of sharpening 
in Photoshop at most magnifications, from 25% to 
33% to 67.5% and so on, in Lightroom you really 
have to be at a 1:1 (100% size) magnification to be 
able to see the sharpening as you apply it. In fact, if 
you go to the Detail panel and you have the preview 
window collapsed (the triangle icon at the top right 
of the panel), and you’re viewing your image at less 
than 1:1, you’ll see a warning icon (exclamation point). 
If you click on the warning, it automatically zooms 
your photo to 1:1, which is helpful. 

Having to view your sharpening at 1:1 makes it 
tough with today’s huge megapixel cameras; your 

image is so large onscreen at 1:1 that you’re only 
seeing a small portion of it, and it ’s often hard to 
judge the effect of applying a particular amount of 
sharpening on the entire image. 

I don’t have a good workaround for you, accept 
for doing what I do when I’m really not sure about 
the sharpening, and that’s to bop over to Photoshop, 
sharpen my image there (as the final step in my work-
flow), and then send that image back to Lightroom. 
Probably not what you wanted to hear, but that’s 
kinda where we are with sharpening previews in 
Lightroom, and it ’s always been that way. 

Q.  On occasion, when I’ve completed processing 
an image in Develop, and I view the file back 
in the Library module, the tonal quality is 
reduced. In other words, the image has become 
dull and not as bright or strong as it was in  
Develop. The background color might be weaker, 
or there’s a slight color shift. When I go back to 
the Library module from Develop, does Light-
room Classic switch from the RAW file to some  
kind of lesser-quality JPEG preview? 

A.  Lightroom uses a series of different preview file sizes, 
based on what you chose when you first imported the 
image. Generally, the smaller-sized thumbnails are 
a lower quality, but when you click on a thumbnail 
to view it larger in the Library module, you now see 
a larger rendered preview (it may take a second or 
two to render this larger, higher-quality preview). 
Then there are even higher-quality, larger previews 
at full 1:1 size. (To build Standard or 1:1 previews after 
you’ve imported photos, go to Library>Previews.) 

So, there are multiple previews that get generated 
along the way, based on where you’re viewing the 
image, and how large. The smaller, faster-drawing 
thumbnails provide a lesser-quality preview of the 
image, so that may be why you’re seeing a difference 
in how your image looks in the Library vs. Develop. n
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And to make this offer completely irresistible...

We Will Build Your Portfolio Website FOR YOU

No matter what anyone says or what tools you use, trying to build your own website is not easy. It’s like using Photoshop for 

the first time — you need to devote a lot of time and trial & error to figure it out.

HoweveHowever, you don’t have to do it yourself. Let us take the frustration out of the process by having our professional web 

designers build your portfolio website. You’ll get a pro-grade photo sharing service and a portfolio website created for 

you, all for about the same price you’d pay for hosting anywhere else. 

Most great photographers have their portfolio websites built by web designers. Now, you can too! Click the button below and 

reserve your space now as seats are limited.

Portfolio Websites and Photo Sharing Tools
for Great Photographers

...all with built-in privacy settings that you control.

A professional portfolio website built ground up for 

photographers, so your photos get noticed

A cutting-edge gallery with unlimited albums for 

projects, events, travels, personal use and clients

Photo-sharing that you control, including

disappearing albums

Public/private albums and collections with password 

protection, watermarks, right-click-save, hide owner, and 

more privacy and security

Built specifically for photographers, no coding required

And more... All the features you could possibly need

What You Get
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CREATE A NEW COPYRIGHT  
METADATA PRESET 
With a new year comes the need for a copyright metadata 
preset for that year (assuming that you’re concerned 
with such things). To make a new metadata preset 
for this, in the Library module, go to Metadata>Edit 
Metadata Presets. I typically open the Preset drop-down 
menu at the top of the dialog and choose the preset 
for the previous year, since most of the information 
will remain the same. 

For my copyright presets, I typically use the IPTC 
Copyright and IPTC Creator sections. Your own needs 
may vary, of course, so fill in whatever information 
makes sense for you. When updating an existing 
preset, I usually only change the year. So, for this 
year, the only change I ’ll make to my 2020 preset is 
to change the year to 2021. Then, from the Preset 
menu at the top of the dialog, I choose Save Current 
Settings as New Preset, give it a name to reflect 
the new year, and then click Done at the bottom of 
the dialog. 

REMOVE OLD LIGHTROOM  
CATALOG BACKUPS 
A regular task that I do at the beginning of the year 
(and every month or so throughout the year) is remove 
older Lightroom catalog backups. The primary reason to 
back up your catalog on a regular basis is to allow for 
a relatively smooth recovery if your catalog database 
should ever become corrupted and unstable. Having 
recent backups of the catalog file lets you restore 
from the most recent one if your main catalog file 
begins having problems. This is why I set Lightroom 
to ask me about backing up the catalog every time I quit  
the program. 

With the start of a new year, there are some things I like to do to get my Lightroom Classic catalog ready 
for the new images I’ll be adding, as well as tend to some general image catalog housekeeping tasks 
that are easy to forget during the course of the year. 

I don’t always back it up every time, but if I’ve done a 
lot of work during that session, then I always do. You can 
specify how often Lightroom Classic asks about backing 
up the catalog in the General tab of the Catalog Settings 
dialog (Lightroom Classic [PC: Edit]>Catalog Settings). 

The catalog backups are stored in the folder you’ve 
designated for them (you can see this location in the 
Backup Up Catalog dialog). And, as a general backup 
tip, this location should be on a dif ferent hard drive 
from your main catalog file. I typically only keep the 
three or four most recent backups; anything older than 
that isn’t really relevant because the catalog has likely 
changed quite a bit since they were created. 

Depending on the size of your Lightroom Classic 
catalog, if you have a lot of older backups that can 
be deleted, then it ’s possible you could reclaim many 
gigabytes of hard-drive space. One final clarification 
about Lightroom Classic catalog backups: This is just a 
backup of the catalog database file. It doesn’t include the 
actual image files. You need to set up a regular backup 
routine for that data yourself.

Once a new preset is created, you can access it in the 
Apply During Import section of the Import dialog, as well 
as in the Metadata panel in the Library module, allowing 

SEÁN DUGGAN

LIGHTROOM TIPS & TRICKS
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automatically gather all the images that don’t have 
any copyright status applied to them. 

For those days when I have some extra time 
on my hands, f inding these images and updating 
their metadata will help bring my catalog up to 
date. In my case, it ’s a good thing I created this 
smart collection, because I have a lot of images 
in the catalog that need some copyright-metadata 
love. I also made a companion smart collection for 
images that do have copyright status applied. Since  
I know that any image that has copyright status applied 
also has my important contact info, this is an easy 
way to see that, too. 

USING METADATA FILTERS TO APPLY 
METADATA PRESETS BY YEAR 
To make use of the Needs Copyright Metadata smart 
collection, I can further sort just those images by 
clicking on the smart collection and then using the 
Metadata option in the Filter Bar at the top of the 
Library module to sort by year. Then I can review the 
photos for each year, select the images that need 
the information added, open the preset menu in the 
Metadata panel on the right, and apply the appropriate 
metadata preset. The illustration below shows this 
process being applied only to the 2020 images from 
the Needs Copyright Metadata smart collection. 

DELETE STRAGGLER REJECTED IMAGES 
While we’re on the topic of the Metadata filters, another 
thing I often do at the start (or end) of a year is to filter 
the previous year’s images to look for photos to which 
I’ve applied a Reject flag. I usually try to deal with this 

you to apply this information to new photos you import 
or, if needed, to photos that are already in your catalog. 

CREATE A SMART COLLECTION  
FOR COPYRIGHT WORKFLOW 
Speaking of copyright metadata, here’s a useful tip 
to help sort which images in your archive have or 
don’t have this information already applied. From the 
Collections panel, click the plus icon at the top right 
and select Create Smart Collection. Give your new 
smart collection an appropriate name, and then in 
the rules section, choose Other Metadata>Copyright 
Status from the first drop-down menu on the far left, 
then set the second drop-down menu to “is not,” 
and the third menu choice to “copyrighted.” This will 
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shortly after I’ve applied the Reject flag, but there are 
always some that end up forgotten and sitting in the 
catalog, and a new year is a good time to deal with them. 

In the Folders panel, select the folder you want to 
search (or you could also do a search on the entire 
catalog), and choose the Attribute option in the Filter 
Bar in the Grid view of the Library module. Click the 
Reject flag (black flag with an X) to see all the rejects 
in the targeted folder. If you feel the need, you can 
review them one more time, or choose Edit>Select All 
and then press Delete (PC: Backspace) to bring up a 
dialog where you can Delete them from the hard disk. 
(Note: If you choose Remove, they’ll no longer show in 
the Lightroom Classic catalog, but will still be taking 
up space in their original folders on your hard drive.) 

REMOVE EMPTY FOLDERS 
When I import my iPhone images, they initially end up 
in folders that are named with a numeric expression for 
the date the images were created. Ideally, shortly after 
importing the photos, I go and rename those folders with 
more meaningful descriptive names. As a part of that 
process, I often delete a lot of phone images that I don’t 
want or need anymore and, as a result, I end up with 
folders that have no images in them. I try to deal with 
those in the moment, but that’s another bit of catalog 
housekeeping that’s easily forgotten. 

So a good end-of-year or beginning-of-the year task 
is to select those empty folders and remove them. To do 
this, click the first folder you want to select in the Folders 
panel, then Command-click (PC: Ctrl-click) any other 
folders you want to add to the selection. If the folders 
are together in one contiguous block, click the first and 
then Shift-click the last to select all the folders between 

the two clicks. Then Right-click on any of the selected 
folders and, from the contextual menu, choose Remove. 
The folders are removed from your Lightroom Classic 
catalog and they’re also removed from the hard drive. n

ALL IMAGES BY SEÁN DUGGAN
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So, where then does Photoshop on the iPad fit? Who is 
it for? What does it do? I’m so glad you asked. 

If you ask 100 people how they use Photoshop, 
you’re likely to get a hundred dif ferent answers, but 
most people can agree on the things that Photoshop 
does better than any other application: features and 
workflows, such as selections and masking; composit-
ing, or “creative imaging” as we often call it (blending 
modes and many, many layers); and retouching and 
type would appear on every list. These are the areas 

that the Photoshop team has started (I need to empha-
size “started,” because these are deep buckets, and 
experience is critical as you reimagine a subset of the 
gold standard for a touch environment: it ’s a journey). 
The most impressive thing about this undertaking is 
that the iPad version of Photoshop is indeed running 
real Photoshop code, which means your existing huge 
PSD and even PSB files (those are the really massive 
Photoshop files) can be opened and edited, just as 
you’d hope. 

GOING MOBILE
BRYAN O’NEIL HUGHES

PHOTOSHOP ON THE iPAD
A couple of issues ago, we presented an overview of all the Adobe mobile apps, and last issue we covered 
Lightroom on mobile; both are key to understanding Photoshop’s place and leveraging its power. Where 
Photoshop on the desktop is the ultimate Swiss Army knife, or as I often refer to it, “a garage with every 
tool you could ever want,” Photoshop on the iPad is born in a world where we have task-based, focused 
solutions for photography, such as Lightroom, cutting-edge drawing and painting applications such  
as Adobe Fresco, and deep integration with your camera to create unique assets, using applications  
such as Adobe Capture. Where Photoshop on the desktop carries 30 years of legacy, Photoshop on  
the iPad has the freedom to focus on what it does best, and to integrate natively with workflows beyond 
its core competency. 
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If you’re a Creative Cloud all-apps subscriber, or 
you enjoy Photoshop as part of the Creative Cloud 
Photography Plan, or even as a standalone, you’re 
able to log in to Photoshop on the iPad and enjoy it 
as part of your subscription. Files from Photoshop 
on the iPad natively round-trip to the desktop and 
you can open and edit any PSD that you push to the 
cloud (simply choose Save to Cloud Documents from 
the File>Save As dialog in Photoshop, and you’ll be 
presented with the interface shown at the bottom of 
the previous page). Now you can pick up where you 
left of f on the iPad! 

THE POWER OF PHOTOSHOP ON THE IPAD 
So, beyond accessing editable versions of your desktop 
Photoshop files (which, in and of itself, is pretty cool), 
let ’s take a look at just how powerful this app can be. 

INTEGRATION: As we discussed last time, Lightroom is 
a full-featured photo-editing solution across platforms, 
including mobile (where I use it most), so it makes sense 
to start there. Whether it ’s one of thousands of iPhone 
images or RAW files from your DSLR or mirrorless camera, 
Lightroom and Photoshop are deeply integrated and 
you can enjoy access to all. Simply select the Share 
drop-down from Lightroom and you can send your 
Lightroom-edited files to Photoshop on the iPad (see 
image above). These can then be sent back to Lightroom, 
where the changed files will sit beside the original 
(as on the desktop). Lightroom is where you ingest , 
store, and apply tonal edits; Photoshop is where you 
reinterpret pixels and perform magic. 

ALL IMAGES BY BRYAN O’NEIL HUGHES
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SELECTIONS: Photoshop on the 
desktop offers many ways to 
select an image, so does the 
iPad version (Lasso, Rectangu-
lar and Elliptical Marquee, etc.). 
None are as fast or as effective 
(in either version) as the potent 
combination of Object Select 
or Select Subject (people) and 
Refine Edge. Both offer the 
same power and controls as the 
desktop. This goes very nicely 
with the Apple Pencil but, in 
all honesty, I didn’t use that for 
this challenging example and 
I still got very detailed results. 

LAYERS AND BLEND MODES: 
Once you’ve made a selection, 
you have options to mask, apply 
adjustment layers and clip them, 
use blend modes, and many 
other things central to compos-
iting. You won’t bump into layer 
limits, which is a testament 
to the architecture. Test it by 
saving a huge, existing, desktop 
PSD with hundreds of files to 
the cloud—no problem! Here 
you see a detailed leaf that’s 
been auto-selected, masked, 
and amplified via the Multiply 
blend mode. 
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As expected, Photoshop 
on the iPad couples these to 
many of your favorite type con-
trols: tracking, leading, scale, 
paragraph, and blend controls; 
not everything you’d find in 
Photoshop on the desktop, but 
so much more than we had 
until recently. 

OLD & NEW SOLUTIONS 
Those are the key features 
and workflows that enable 
powerful access, compos-
iting, and creativity. There 
are other familiar tools, such 
as transforms, brushes, the 
Healing Brush, the Clone 
Stamp, Eyedropper, and more. 
The Adobe team also shares 
where they’re going next on 
the home screen, so you’ll 
always have insights into 
future development. Is this the 
Photoshop you know on the 
desktop? No, it ’s not; but it 
does deliver solutions to many 
dif f icult creative problems, 
wherever you might be. 

Beyond these fundamentals, 
though, there are things that 
are just faster and different on 
this new platform. For example, 
with Livestreaming, you can 
record and broadcast directly 
from Photoshop on the iPad to 
Behance. Another difference 
you’ll enjoy is that there are no 
modal dialogs or menu diving; 
you’re always enjoying a seam-
less, natively nondestructive 
Photoshop experience. 

The team is just getting started, 
so stay tuned! n

TYPE: Whether you’re adding attribution to your artwork or doing wildly imaginative 
things with blend modes, masking, and more, Photoshop on the iPad delivers 
thousands of Adobe Fonts. There’s one catch that’s important to understand: in 
order to unlock this power, you’ll need to install the free Adobe Creative Cloud 
mobile app. Simply launch Creative Cloud mobile, sign in, tap on Fonts at the 
bottom of the app, search for the font you want to use in Photoshop on the iPad 
(or Illustrator on the iPad or Adobe Fresco), and then tap the plus button next 
to it. This allows the system access to any and all Adobe Fonts, a function users 
have wanted since day one. 

  G O I N G  M O B I L E
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Do you remember when Content-Aware  

first became available in Adobe Photoshop?  

It was a game-changer. Not because of  

how well it worked at the time, but because  

the feature laid out a path toward intelligent 

auto-corrections in Photoshop. For those  

new to this feature, it allows you to  

replace pixels, or areas on the canvas, by  

evaluating the surrounding pixels. It looks  

at colors, patterns, and tonality, then  

the software tries to “jigsaw-piece”  

the replacement fill based on the  

neighboring pixels of the area  

you’re replacing. It can be really  

impressive with the right image. 

By Mark Heaps 

Background Image © Adobe Stock/MiaStendal
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A STARTING POINT:  
EDIT>CONTENT-AWARE FILL 
In recent versions of Photoshop, Content-Aware has 
started using a mode/interface to control how pixels 
get replaced. There are two areas that we usually 
apply Content-Aware. The legacy approach is to 
navigate to Edit>Fill, and in the Contents pull-down 
menu, choose Content-Aware. This looks at the whole 
image and fills a selection with new pixels based on 
what it has scanned from the document. 

users assume that it’s a form of pattern engine, but 
it’s really not. In the following image, you might think 
Content-Aware would do a perfect job because the 
content is so simple, but you’ll find out fairly quickly 
that it can be challenged with something this simple. 

It’s a very basic grid pattern with a red organic 
shape placed on top. It’s all flattened on one layer, 
just as if it were a photo where you wanted to remove 
an element from the shot. The area around the red 
pixels is about as basic a pattern as you can have in 
pixels: It’s square, black-and-white, and has plenty of 
the repeated forms available from which to sample 
and make a pattern. 

But as you can see after selecting the red pixels and 
going to Edit>Content-Aware Fill, the auto-result isn’t 
generating a geometric pattern to fill in the red pixels. 

There were some hacks used for years around 
hiding pixels you didn’t want replicated through the 
use of layer masks. Ultimately, this led to the more 
recent Content-Aware Fill interface which can be found 
directly by navigating to Edit>Content-Aware Fill.

CONTENT-AWARE IS NOT A PATTERN ENGINE 
Before we dive into the interface, though, let’s cover 
some basics of when this feature works best. Many 
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THE CONTENT-AWARE WORKSPACE 
In the Content-Aware Fill workspace, you’ll see 
the original image on the left, the preview of the 
result in the middle (which can be resized by 
dragging the left edge of the Preview panel), a 
series of tools on the far left, and various controls 
in the Content-Aware Fill panel on the right. 

By default, any area that ’s green in the 
original image window is a part of the image 
Content-Aware can use from which to sample 
pixel data. You can modify this by using the 
Sampling Brush tool (B) from the top-left Toolbar. 
There are plus and minus icons in the Options 
Bar at the top of the interface so you can 
choose to add or subtract from the sampling 
area, although pressing-and-holding the Option 
(PC: Alt) key will temporarily toggle the brush 
between the two options while you paint. 

If we run this same sample again, but turn on the 
Scale and Mirror functions in the Fill Settings in the 
Content-Aware Fill panel, it yields much better results. 
Although not perfect, it allows Content-Aware Fill to do 
further processing on how the sampled pixels might be 
applied to the replacement area. Because the results 
are generated behind a magic curtain, it ’s always 
worth trying some of these options to see if they give 
you better results. But first, always make sure you’re 
only sampling from areas with pixel content that you 
believe is relevant. 

Because of this, it ’s widely believed that Content- 
Aware Fill will give the best results in real-world 
applications if there are visual textures that aren’t 
so rigid in a formulaic pattern. This allows for some 
randomization that isn’t as discernible by the human 
eye in the final result. 
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For example, in this image, the phone on top of 
some grass is replaced easily by default, and it’s 
nearly impossible to tell that the phone was ever 
there at all. The variance that can be replicated in a 
seemingly random way helps keep the texture looking 
believable, because the viewer can only look at so 
much of the image detail at any moment. 

Understanding that Photoshop creates variance, 
it ’s worth mentioning that, although the phone 

is a basic rectangular shape, you’ll improve the 
results by making your selection more organic in 
nature so that it can blend better. If you were to 
make a rectangular marquee selection on such 
a random texture, you’ll often see horizontal and 
vertical edges in the replaced area. The red area 
in the middle image below represents the shape 
of the selection used to Content-Aware Fill the 
phone area. 

PROJECT: RECOMPOSING  
WITH CONTENT-AWARE 
Here’s an image from Un splash 
that you can download and 
use to practice re-creating 
the final result shown here. 
This image is perfect for a 
Content-Aware reconstruction. 

We want to modify the image 
so that it suits a different ori-
entation for layout purposes. 
This is a very common task in 
real-world projects because 
a client may ask for a design 
treatment of “more photo to 
place text.” Rather than going 
back to the location to recap-
ture the image, try some of 
the following techniques. 
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Final recomposed image using Content-Aware tools 
and the new Sky Replacement feature

Original Image
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STEP ONE: Open the image in Photoshop 
and go to Select>Subject. This will 
generate a great starting selection of 
the runner. (The red shown here rep-
resents the selected area for illustration 
purposes only.) Zoom in and look for 
any areas missed during the creation of 
the selection, and clean them up using 
traditional selection tools. For quick 
little modifications, use the Lasso tool 
(L) with the Shift or Option (PC: Alt) 
keys to add and subtract to the current 
active selection. 

STEP TWO: Click on the lock icon on the 
Background layer to unlock it and make 
it an editable layer. In the Layer menu, 
go to New>Layer Via Cut (Shift-Com-
mand-J [PC: Shift-Ctrl-J]) to place the 
runner on his own layer. You can click 
the Eye icon next to the runner layer in 
the Layers panel to see the transparent 
hole left on the original Background 
layer. Double-click the name of the 
runner layer and rename it “Runner.” 

STEP THREE: We need to make a selection 
of the hole so we can repair it with 
Content-Aware Fill. A quick way to do 
this is to hold the Command (PC: Ctrl) 
key, and click on the layer thumbnail of 
the Background layer. This will select 
all the active pixels on that Layer. Then 
go to Select>Inverse and it will reverse 
the selected pixels, leaving you with a 
selection of the hole of the original runner. 

STEP FOUR: With both the Background 
layer and your selection of the hole active, 
go to Select>Modify>Expand. Set the 
Expand By value to 2 pixels and click 
OK. This will help ensure that you don’t 
have a gap that can create artifacts when 
you replace an area with Content-Aware. 
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Here’s an example of a single-pixel artifact 
that was left behind after Content-Aware Fill 
was used and the original selection wasn’t 
expanded by a few pixels. It’s always a good 
idea to zoom in and check for edge artifacts 
after you use Content-Aware Fill. You may 
need to use the Clone Stamp or Healing 
Brush to fix a few elements. 

STEP FIVE: Now go to Edit>Content-Aware 
Fill. Using the Sampling Brush, paint over 
every area of the steps so they’re green, 
giving the feature a larger area from which 
to sample. Look at your preview and see 
if it’s filling the hole left from the runner’s 
silhouette. Remember some of the features 
mentioned earlier in this article if you need to 
try and get different results. In our process, no 
adjustments were needed other than using the 
Sampling Brush to add to the sample area. If 
you’re happy with the results, set the Output 
To drop-down menu in the Output Settings 
section to Duplicate Layer, and click OK. 
Double-click the name of this new layer in 
the Layers panel and rename it “Background.” 
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STEP SIX: Now we need 
to extend the right side of 
the canvas. Go to Image> 
Canvas Size (Option-Com-
mand-C [PC: Alt-Ctrl-C]), 
and in the dialog, change 
the Anchor marker to the 
left-middle position, and 
change both the Width and 
Height values to Percent 
instead of Pixels. Set the 
Width to 200% and click 
OK to double the width 
size of the canvas. You 
should now have a canvas 
that has the left side filled 
with your image layers 
and the right side is empty 
and transparent. 

STEP SEVEN: Make a dupli-
cate of the Background 
image of the stairs by either 
pressing Command-J (PC: 
Ctrl-J), dragging it onto the 
Create a New Layer icon at 
the bottom of the Layers 
panel, or Right-clicking 
on the layer and choosing 
Duplicate Layer. Whichever 
method you prefer, we’re 
going to use this duplicate 
to fill the right side of the 
image. Using the Move tool 
(V), drag the duplicate of 
the background to the 
empty portion on the right 
side of the image. Holding 
Shift with the Move tool 
will keep it aligned with the 
original. (We’ve hidden the 
Runner layer here.) 
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STEP EIGHT: To create some differentiation between 
the two sets of stairs, we’re going to modify the set 
on the right side of the canvas. Make sure that layer 
is the active layer in the Layers panel and go to 
Edit>Content-Aware Scale. This will add a bounding 
box with transform controls around that layer. But 
instead of distorting when you resize the image, 
it will attempt to apply Content-Aware settings to 
the details as you resize it, modifying the image in 
the process. 

Holding Shift, grab the left transform control handle 
and drag it to the left. Don’t go all the way across, 
just enough to overlap the original image by roughly 

a third. Now press Enter on your keyboard to apply 
the transformation. Content-Aware Scale has some 
great uses for resizing images to fit aspect ratios 
that don’t match the source image. It even has the 
ability to protect people in an image so they don’t 
get distorted when you resize a layer. You can learn 
more about Content-Aware Scale by clicking here. 

STEP NINE: There’s clearly an overlapping edge between 
our two background images. First, we need to merge 
these two background images. With the top stair layer 
active, go to Layer>Merge Down, or you can press 
the Command-E (PC: Ctrl-E) shortcut. 
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STEP 10: With the back-
ground images merged, 
use the Rectangular Mar-
quee tool (M) to make a 
large selection over the 
seam that was left from 
the overlap. Then use 
Edit>Content-Aware Fill  
to replace the pixels where 
the overlap exists. Notice 
in the example shown 
here, we also included the 
grout dividers in the stairs 
nearest to the camera in 
the selected area. This way, 
it’s not obvious that the 
detail that was duplicated 
to the right side is a copy. 
Set the Output To drop-
down menu to Duplicate 
Layer and click OK.

Repeat this approach for 
any other details you’d like 
to replace. As an alternative 
approach, you can also use 
the Spot Healing Brush tool 
(J), which also relies on 
Content-Aware technology. 

STEP 11: Similar to before 
where we expanded the 
canvas to add more 
stairs, we now want to 
create more room for the 
sky in this image. Go to 
Image>Canvas Size, click 
on the lower-center Anchor 
marker, change your values 
to Percent, and resize the 
Height by 125%. Click OK. 

[ 78 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 J
A

N
U

A
R

Y
 2

0
2

1

Rafi
eie

ng
lish

clin
ic.

co
m



STEP 12: With the background stairs layer active, use 
Content-Aware Scale again, but this time use it to resize 
the image to fill the canvas at the top. Remember to hold 
Shift so that you’re only scaling it vertically, and drag the 
top-middle control point up until the top of the original sky 
touches the top of the new canvas size. This should mostly 
stretch the blank sky area over the new canvas and do very 
little modification to the stairs. If this gives you a challenge, 
you can marquee-select just the sky area before choosing 
Content-Aware Scale. 

STEP 13: Turn on the visibility of the Runner layer, and feel 
free to reposition or resize him any way you like. Try to 
make sure his left foot is in alignment with the edge of a 
step. Here on the right are a few examples of how he can 
be repositioned. But remember, you wouldn’t flip the runner 
horizontally because then the highlights and shadows on 
his body wouldn’t match that of the background! 
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STEP 14: This step isn’t necessary, but it’s a lot of fun! Merge your 
runner layer with the stairs background layer. Yes, this is a destructive 
edit, so if you want to retain your original layers for modification 
or editing later, make sure the top layer of your document is active, 
hold the Option (PC: Alt) key, and go to Layer>Merge Visible. This 
will merge a copy of all visible layers into a new layer at the top of 
the layer stack without removing the original layers. 

STEP 15: With your merged layer active, go to Edit>Sky Replace-
ment to launch the new Sky Replacement feature. This also uses 
Content-Aware technology in conjunction with Adobe Sensei to 
auto-generate a selection, and then mask and color map your image 
based upon the new sky you choose from the pull-down menu in 
the Sky Replacement dialog. Click OK, and you’re done! [For more 
on Sky Replacement, see “Sky Replacement, Part 1” last issue, 
and Part 2 this issue.—Ed.] 

CONTENT-AWARE RECONSTRUCTION 
There you have it, a completely reconstructed composition into a 
different aspect ratio, with modifications all done using the Content- 
Aware technologies in Photoshop. If you haven’t played with them 
before, there’s a lot more to the Content-Aware range of tools and 
features that will really surprise you. So give it a try, explore, and 
see what you can produce! As always, share your work with the 
KelbyOne Community and keep the learning going. n
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KelbyOne Pro members: 
Use your discount code at  

rockynook.com to get 
50% off your purchase

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Every time you turn the page, you’ll learn another pro setting, tool, or trick to 

transform your work from snapshots into gallery prints. If you’re tired of taking 

shots that look “okay,” and if you’re tired of looking in photography magazines 

and thinking, “Why don’t my shots look like that?” then this is the book for you.

Do you have better photos inside you, just  
waiting to get out? This book can help.

A totally updated version of the #1 best-selling digital photography book of all time!
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Happy New Year, everyone! I thought we’d kick off the year with some fun effects to bring flat photos to 
life. Not only will we add some falling leaves to a flat autumn scene but we’ll also add convincing depth-
of-field, lighting, and some color-grading effects, all using nondestructive methods. When combined, 
these techniques result in more dramatic images and can save an otherwise boring photo.

ADDING NONDESTRUCTIVE DEPTH- 
OF-FIELD & LIGHTING EFFECTS

STEP ONE: Start by opening the photo to which you want 
to add the effect. This Adobe Stock image is a good 
example of an image that can look great using this effect. 
Whether shot on a DSLR or a smartphone, this effect can 
add some new life to almost any photo. 

If you’d like to download the low-res watermarked 
version of this image to follow along, click this link, log in 
with your Adobe ID, and click the Save to Library button. 
Double-click the image in the Libraries panel (Window> 
Libraries) to open it in Photoshop. To make it easier to 
work with the image, increase the resolution of the practice 
file. (We normally don’t recommend enlarging images, but 
this is only for practice purposes.) Go to Image>Image 

Size, turn on the 
Re sample check-
box, select Pre-
serve Details 2.0 
from the Resample 
drop-down menu, 
set the Width to 
2,000 pixels, and 
click OK. 

STEP TWO: Next, you’ll need some leaves. I found a great 
set of autumn leaves also on Adobe Stock, but you can 
just as easily pick up a few leaves outside, place them 

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS
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on a white surface, and take a 
couple shots with your phone. 
Having them on a solid white 
background makes it much 
easier to select and extract 
them. If you want to use the 
low-res preview version of the 
Adobe Stock leaves, you can 
click here to download the 
image to your Libraries panel. 
Double-click it in the panel to 
open it in Photoshop. 

Select the Magic Wand 
tool (nested below the Object 
Selection tool [W] in the Tool-
bar) and, in the Options Bar, 
make sure the Tolerance is 
set around 25. Then click on 
the white background of the 
image. This will select just the 
white area around the leaves, 
so go under the Select menu 
and choose Inverse to flip the 
selection from the background 
to the leaves. 

STEP THREE: It can be hard 
to tell if it ’s a good selection, 
especially on the white back-
ground, so click the Select and 
Mask button in the Options 
Bar, and set the View to On 
Black (A). You can see here 
that it did a pretty good job 
except for a few small areas of 
white around a couple of leaves. 
Select the Refine Edge Brush 
tool (R) in the mini-Toolbar on 
the left and dab any white areas 
or anywhere there might be 
some subtle aliasing around 
the edges. 
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STEP FOUR: When done, go to the 
Output Settings at the bottom of the 
Properties panel on the right, and 
set to the Output To drop-menu to 
New Layer. Then click OK. 

STEP FIVE: Now that we have all the leaves 
nicely extracted from the background, we need 
to separate them into individual layers. With 
the extracted layer still active in the Layers 
panel, select the Lasso tool (L) in the Toolbar, 
and draw a selection around one of the leaves. 
When done, press Shift-Command-J (PC: Shift-
Ctrl-J) to cut the selected object to a new layer. 

STEP SIX: Do this to the other leaves on the 
Background copy layer, except for the three 
shown here (remember to click back on the 
Background copy layer before cutting a leaf 
to a new layer). Notice that the three that we 
left on the Background copy layer are a fair 
distance apart from each other. We’re going 
to use this layer as a single foreground cluster 
of leaves in the image. You’ll see here we have 
a total of six layers containing all the leaves.
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STEP SEVEN: Next we need 
to convert these six layers 
into smart objects; however, 
if we select all the layers and 
convert them all at once, it will 
place all of them into a single 
smart object layer. Instead, 
Right-click to the right of each 
layer’s thumbnail in the Layers 
panel and choose Convert to 
Smart Object. Do this to all the 
extracted layers. 

STEP EIGHT: Now you can select 
all the smart object layers in the 
Layers panel by clicking the top 
layer, and then Shift-clicking the 
Background copy layer. Press 
Command-G (PC: Ctrl-G) to 
place them into a new layer 
group folder. Double-click the 
name of the layer group and 
rename it “Leaves.”
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STEP NINE: Hold down the Shift 
key, grab the layer group folder 
with the leaves, and drag it 
to the main image with your 
subject. The Shift key makes 
sure the leaves land centered 
in the target document. The 
low-res preview version of the 
leaves will be smaller in the 
main image than shown here, 
but don’t worry, we’ll be trans-
forming the individual leaves. 

STEP 10: Click the arrow next 
to the layer folder icon to twirl 
down and reveal the individual 
smart object layers. In this case, 
let’s start with the cluster of 
three leaves at the bottom of 
the stack in the Background 
copy layer. Click on that smart 
object to make it active, click 
the Eye icons next to all 
the other leaf layers to hide 
them, and press Command-T 
(PC: Ctrl-T) to activate Free 
Transform. Scale the layer up 
to where the leaves are just 
breaking beyond the edge of 
the canvas area. This creates 
a sort of foreground framing 
element around the subject. 
Press Enter when done. 
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STEP 11: Reveal another smart object layer and 
make it the active layer. Activate Free Transform 
again and then Right-click inside the bounding 
box and choose Distort. Drag the leaf into position, 
and then drag the control points to give the leaf 
some perspective. Since the layer is a smart 
object, you don’t have to worry about the quality 
being affected as you manipulate the object. 
Press Enter when done. 

STEP 12: Repeat this same process for two 
more of the smart object layers. Be sure to 
not only slightly distort the leaves but also pay 
attention to their scale relative to the model. 
They don’t need to be perfectly to scale, but 
close. We’ll place the remaining two leaves 
behind the model but first we need to extract 
her from the background. 

STEP 13: Back in the Layers panel, click on the 
Background layer, which contains our subject. 
Go under the Select menu and choose Subject. 
Since the subject will remain in place, we can skip 
the Select and Mask workspace and simply press 
Command-J (PC: Ctrl-J) to copy the selection 
to a new layer. 

Drag the extracted subject layer up into the 
layer group folder with the leaves. Also, rearrange 
the layers in the group folder so the remaining 
two leaves are below the subject in the layer 
stack. Then turn those layers back on. 
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STEP 14: Just as with the other 
leaves, use Free Transform to 
scale, rotate, and position the 
leaves behind the subject. Here 
we strategically placed one on 
each side of the subject. 

STEP 15: At this point, all the 
elements are in position. Since 
the layers are smart objects, 
feel free to reposition, scale, and 
distort them at any time. This 
arrangement works for now. 
The only problem is that the 
image still looks a little flat with 
little depth. Let’s change that!

STEP 16: Let’s start with the 
background. Click on the 
original Background layer in 
the Layers panel to make it 
active, and duplicate it by 
pressing Command-J (PC: 
Ctrl-J). Then click the Create 
New Adjustment layer icon 
(half-black, half-white circle) 
at the bottom of the Layers 
panel, and choose Levels. 

In the Properties panel 
(Window>Properties), you can 
see we pushed the midtone 
slider to the right, as well as 
set the white Output Levels 
slider to around 210. This will 
darken the background a good 
bit; we’ll add some more to the 
background in a moment. 
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STEP 17: In the Layers panel, click 
on the Leaves layer group folder, 
and then click on the Add a Layer 
Style icon (fx) at bottom of Layers 
panel and choose Gradient Overlay. 
Click on the Gradient thumbnail to 
open the Gradient Editor; select the 
Black , White preset in the Basics 
set ; and click OK to close the 
Gradient Editor. Click on Reverse 
so the gradient goes from white to 
black. Change the Style to Radial, 
set the Angle to 155°, and adjust 
the Scale to the max 150%. Next , 
change the Blend Mode to Linear 
Burn and lower the Opacity to 
around 90%. Once set , you can 
click directly on the image and 
manually reposition the gradient. 
Simply place the hotspot of the 
gradient over the focal point of your 
image, which is the subject ’s face 
in this image. Click OK when done. 

You can see how much of a dif-
ference that one layer style makes. 
The image is so much more dramatic, 
and since it ’s a layer style, it ’s a 
nondestructive effect that can be 
modified at any time.

STEP 18: With the lighting set, let ’s 
add some depth of field using blurs. 
Go into the leaves layer group and 
click on the layer containing the 
most extreme foreground elements. 
In this case it ’s the layer with the 
three leaves. 

You have several options to blur 
the layers, but here we want these 
leaves to have a sense of motion 
also, so go under the Filter menu, to 
Blur, and choose Motion Blur. Set the 
Angle to –74° to get a more downward 
motion and the Distance to around 
25 Pixels. Click OK. Remember this 
is a smart object layer, so the filter 
will be applied as a smart filter, which 
means you can go back and adjust 
the settings nondestructively. 
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STEP 19: Add blurs to other 
elements that would fall out 
of the depth of field. If using 
Motion Blur, remember to 
change the Angle to create 
a sense of the leaves moving 
in different directions, or you 
can simply apply Gaussian Blur 
under the Blur menu. Notice we 
put subtle blurs on the leaves 
behind the subject, as well. 

STEP 20: Now click on the 
extracted subject layer in 
the layer group folder. Go to 
the Create New Adjustment 
Layer menu at the bottom of 
the Layers panel and choose 
Levels again. Isolate the adjust-
ment layer to the subject by 
pressing Option-Command-G 
(PC: Alt-Ctrl-G). This will clip 
the adjustment effect to just 
that layer. 

In the Properties panel, 
darken the image quite a 
bit by pushing the shadow 
slider in, dragging the mid-
tone slider slightly back to 
the lef t , and adjusting the 
white Output Levels slider 
to around 214. This will make 
the subject a lit tle too dark 
but that ’s okay. 
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STEP 21: In the Layers panel, you’ll see the Levels adjustment layer already has 
a layer mask. Go to the Toolbar and select the Gradient tool (G). In the Options 
Bar, click on the gradient thumbnail to open the Gradient Editor; select the  
Black, White preset in the Basics panel; and click OK. Activate the Reflected 
Gradient style icon in the Options Bar. 

STEP 22: Make sure the layer mask of the Levels adjustment layer is highlighted 
in the Layers panel, and then add a gradient to the image. We started on the 
left side of the subject and dragged at about a 45° angle down to the other side 
of the subject. If your gradient is backwards, then just check on Reverse in the 
Options Bar, undo the gradient, and draw it again. You’ll see this effect creates 
more dramatic lighting on the subject.
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STEP 23: Now let’s return to 
the background layer to finish 
up. Select the duplicate back-
ground layer we created earlier 
(Background copy 2), go to the 
Add a Layer Style menu at the 
bottom of the Layers panel, and 
choose Color Overlay. Change 
the Blend Mode to Color Burn, 
and lower the Opacity to around 
25%. (Note: Both the Blend 
Mode and Opacity will vary 
depending on the image.) Click 
the color swatch and when 
the Color Picker opens, click 
to sample a warm tone from 
the original background image. 
Click OK to close the Color 
Picker, and OK to close the 
Layer Style dialog. 

STEP 24: One last thing is to 
add a little more depth of field. 
Select the Gradient tool once 
again; make sure it ’s still set 
to the Black, White gradient; 
and select the Linear Gradient 
style icon in the Options Bar. 

Press Q to activate Quick 
Mask mode. Starting at the top 
edge of the canvas, hold down 
the Shift key and drag to the 
bottom edge of the canvas. The 
Shift key will restrain the gradi-
ent vertically. You should see an 
amber gradient overlay. Press 
Q again to go back to a regular 
selection. If the bottom half of 
your document is selected, go 
to Select>Inverse.
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STEP 25: Go under the Filter menu, 
to Blur, and choose Gaussian Blur. 
Set the Radius to around 5 Pixels 
and click OK. This increases the 
amount of existing blur on the 
background, resulting in more depth. 
Press Command-D (PC: Ctrl-D)  
to deselect.

Ultimately you now have a more 
dramatic version of the image with 
which you started. This technique 
is mostly nondestructive, meaning 
you can go back and adjust the 
blurring, gradients, and even the 
scale and position of the various 
elements because they’re contained 
in smart objects. n

Final
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We’ve all seen those photos that show a wonderfully intimate moment made even more magical by  
an impossibly smooth, creamy background. It’s entirely possible that these types of images can be 
created right out of the camera by wonderfully talented photographers with ungodly expensive lenses. 
It’s also possible that it can be done by one of us mere mortals with a few clever techniques in Photoshop. 
In this project we’ll show you how to accomplish that. 

ADD A MAGICAL CREAMY BACKGROUND 
TO YOUR PHOTOS

KIRK NELSON

PHOTOSHOP DOWN & DIRTY TRICKS

[ 94 ]

This technique works best when the subject has a significant 
backlighting that creates a natural rim lighting effect to 
indicate the light direction. It ’s important to follow that 
light direction and not work against it, or the final effect 
won’t look natural. 

This project does use an Adobe stock image for the 
instruction. If you don’t wish to purchase the image, feel 
free to use the smaller water-marked image to learn the 
technique and then apply what you learn to your own 
images afterwards. 

STEP ONE: Open the image you want to use. We’re using 
a shot of a beautiful bride and her maids. If you’d like to 
download the low-res watermarked version of this image 
to follow along, click this link, log in with your Adobe ID, 
and click the Save to Library button. Double-click the 
image in the Libraries panel (Window>Libraries) to open 
it in Photoshop. To make it easier to work with the image, 
increase the resolution of the practice file. (We normally 
don’t recommend enlarging images, but this is only for 
practice purposes.) Go to Image>Image Size, turn on 
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the Resample checkbox, 
select Preserve Details 
2.0 from the Resample 
drop-down menu, set the 
Width to 5760 pixels, and 
click OK. 

Press Command-J 
(PC: Ctrl-J) twice to dupli-
cate the Background layer 
two times. Double-click 
the name of the top layer 
and rename it “Bridal 
Party.” Rename the other 
copy “BG Blur.” 

STEP TWO: Make sure 
the Bridal Party layer 
is the active layer and 
go to Select>Subject so 
Photoshop will make a 
preliminary selection of 
the ladies. Use the Quick 
Selection tool (nested 
below the Object Select 
tool [W] in the Tool-
bar) with the Add and 
Subtract modes in the 
Options Bar to clean up 
any portions of the selec-
tion that look obviously 
wrong. Pay attention to 
the space between the 
dresses where the back-
ground shows through. 
Tip: Press-and-hold the 
Option (PC: Alt) key to 
temporarily switch to the 
Subtract mode. 
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STEP THREE: Click the Select and Mask button in the 
Options Bar to launch the Select and Mask workspace. 
Set the View to On White (T) and adjust the Opacity 
to help you see the selected areas better. Click on the 
Refine Hair button in the Options Bar so Photoshop will 
take another look at the selection around the hair. If it 
still needs work, use the Refine Edge Brush tool (R) to 
gently brush the selection along the edges where the 
ladies’ hair needs to be selected from the background. 
When you’re fully satisfied with the selection edges, set 
the Output To drop-down menu in the Output Settings 
section of the Properties panel to Layer Mask and click OK. 

STEP FOUR: Hold down the Command (PC: Ctrl) key 
and click on the newly formed layer mask to load 

that as a selection. Then 
make the BG Blur layer 
the active layer and go to 
Select>Modify>Expand. 
Set Expand By to 5 pixels and click OK. Then go to 
Edit>Content-Aware Fill. Let Photoshop fill in the selection 
to remove the ladies from this layer. This doesn’t need 
to look good, it just needs to be done so the blurring 
effect that we’re going to apply doesn’t create a halo by 
blurring the figures. Set the Output To drop-down menu 
in the Output Settings in the Content-Aware Fill dialog 
to Current Layer, and click OK. After the selection has 
been filled, press Command-D (PC: Ctrl-D) to cancel 
the selection. [For more on Content-Aware Fill, check 
out “Cracking Open Content-Aware” in this issue.—Ed.] 

Step Three

Step Four
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STEP FIVE: Go to Filter> 
Convert for Smart Filters 
and then go to Filter>Blur 
Gallery>Field Blur. Set the 
Blur slider in the Blur Tools 
panel to 135 pixels, and click 
OK in the Option Bar. After 
applying the filter, click on 
the mask thumbnail next 
to the Smart Filters in the 
Layers panel to make that 
the active element. 

Select the Gradient 
tool (G) and click on the 
Linear Gradient style in 
the Options Bar. Click 
on the Gradient preview 
thumbnail in the Options 
Bar; select the Black, White 
preset in Basics set in the 
Gradient Editor; and click 
OK. Drag from the bottom 
of the canvas upward to 
the edge of the grass line. 
This will fade away the blur 
from the grass along the 
bottom of the composition 
so it appears to be a more 
natural lens effect. 
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STEP SIX: Add a Vibrance 
adjustment layer (Layer>New 
Adjustment Layer>Vibrance) 
above the Bridal Party layer. 
Go to Layer>Create Clipping 
Mask to clip the adjustment 
layer to the Bridal Party layer. 
Then, set the Vibrance to 
+72 in the Properties panel 
(Window>Proper ties) to 
enhance the colors of the 
bridesmaids’ dresses. 

STEP SEVEN: Add a new layer 
using the plus icon at the 
bottom of the Layers panel 
and name it “Light Leak.” 
Grab the Brush tool (B), hold 
down the Option (PC: Alt) 
key, and click on the warm 
brownish-orange color near 
the top left to sample that  
as the paint color. Use the 
Soft Round brush tip at a nice 
large size, around 500 px , 
but reduce the brush Opacity 
to 40% in the Options Bar. 
Add several spots to the 
top left area just by clicking, 
don’t drag. 
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STEP EIGHT: Go to Filter> 
Blur>Motion Blur and set 
the Angle to –46° and the 
Distance to 1300 Pixels. After 
clicking OK to apply the blur, 
use Edit>Transform>Distort to 
adjust the shape of the light 
to radiate out from the corner. 
This makes the painted spots 
softer, and mimics the way 
the light would bleed into the 
scene. Set the layer blending 
mode to Linear Dodge (Add) 
and reduce the Opacity to 61% 
to soften the effect. 

STEP NINE: Now go to Layer> 
New>Layer and, in the dialog 
that appears, name the layer 
“Flare,” set the Mode to Linear 
Dodge (Add), check the option 
to Fill with Linear-Dodge- 
Neutral Color (Black), and 
click OK to create the layer. 
Convert this layer to a 
smart object (Layer>Smart 
Objects>Convert to Smart 
Object) and go to Filter> 
Render>Lens Flare. Use the 
Lens Type of 50–300mm 
Zoom, a Brightness of 68%, 
and place the epicenter of the 
flare at the top left. Click OK. 
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STEP 10: Go to the Blur filters 
again and select the Radial 
Blur. Set the Amount to 44, Blur 
Method to Zoom, and move the 
Blur Center to the top left to 
match where the Flare was 
placed. Click OK, and then 
press Command-T (PC: Ctrl-t) 
for Free Transform. Drag the 
top-left corner outward to scale 
the entire layer up so the hottest 
spot of the flare is off the top 
left of the composition. Because 
the Lens Flare is a smart filter, 
you won’t be able to see it while 
you’re transforming the layer, so 
it may take you a couple of tries 
to get it right. 

STEP 11: Add another new layer 
and name it “Gradient.” Switch 
to the Gradient tool and click 
on the gradient preview in the 
Options Bar to open the Gradient 
Editor. Double-click the color 
stop on the far left below the 
gradient ramp to open the Color 
Picker, set it to a creamy brown 
color (#bb8213), and click OK to 
close the Color Picker. Click on 
the leftmost opacity stop above 
the gradient ramp and make 
sure its Opacity is set at 100%. 

Set the color stop on the 
bottom far right to a twilight 
blue (#3f4a67) and the rightmost 
opacity stop to 0%. Then click 
below the gradient ramp to add 
a new color stop and set its 
Location to 15% and its color 
to a brighter orange (#ecb03c). 
Click OK to close the Gradient 
Editor, and then make sure the 
gradient shape is set to Radial 
in the Options Bar. Drag the 
gradient out from the top-left 
corner to around the middle of 
the composition. Set the layer’s 
blending mode to Screen and 
reduce its Opacity to 65%. 
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STEP 12: The gradient effect should really be behind the ladies, not bleeding into the 
front of them. So hold down the Option (PC: Alt) key and drag the mask thumbnail 
from the Bridal Party layer up to the Gradient layer. This copies the mask from 
one layer to another, but it needs to be reversed. With the mask on the Gradient 
layer still the active element, open the Properties panel and click the Invert button 
to reverse the mask area. 

STEP 13: Add another new layer and call it “Dust.” With the Brush tool active, open 
the Brush Settings panel (Window>Brush Settings) and select the basic Soft 
Round brush tip. Set the Size to 45 px, Hardness to 35%, and Spacing to 705%. 
Enable the Shape Dynamics and set the Size Jitter to 67%. Enable Scattering and 
set the Scatter amount to 775% and enable the Both Axes option. 

Then click on the Foreground Color swatch near the bottom of the Toolbar 
and set it to a light yellow (#f5dc81). Click OK to close the Color Picker, and 
gently paint in a few dust specks over the heads of the bridal party. Go to Filter> 
Blur>Gaussian Blur and use a Radius of 4.5 Pixels to soften the dust even more. 
Click OK and change the layer blending mode to Screen and reduce the Opacity 
to 28% to make the effect a subtle one. 
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STEP 14: The soft creamy 
background is done, but some 
selective sharpening will really 
help to accentuate the image. 
Hold down the Option (PC: Alt) 
key and go to Layer>Merge 
Visible to create a merged 
layer at the top of the layer 
stack; name it “Merge.” Then 
go to Filter>Other>High Pass 
and use a Radius of 5.0 pixels. 
Click OK, and set the layer 
blending mode to Overlay  
to eliminate all the gray from 
the High Pass filter. 

Then hold down the Option 
(PC: Alt) key again while 
clicking the Add Layer Mask 
icon (circle in a square) at the 
bottom of the layers panel. 
This adds a fully black mask 
to the layer, which hides the 
entire sharpening effect. Then 
use a regular Soft Round brush 
on the mask with white paint 
to reapply the sharpening  
to the flowers, dress folds, 
and the eyes and smiles of 
the subjects. 

STEP 15: Add a Brightness/
Contrast adjustment layer at 
the top of the layer stack, and 
in the Properties panel set 
the Brightness to –10 and the 
Contrast to 31. This helps make 
those darker areas a little richer 
so as not to get lost in the work 
of adding glows and brightness 
to the overall image. 
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STEP 16: Next, add a Curves 
adjustment layer but don’t 
edit the curve. Instead set 
the adjustment layer blend-
ing mode to Multiply to add a 
natural darkening effect to the 
entire image. Click on the mask 
thumbnail and Invert it to hide 
the effect. Then use a very large 
Soft Round brush with white to 
apply the effect to the corner 
areas that shouldn’t have the 
light bloom. If the overall effect 
is too strong, reduce the layer’s 
Opacity. It ’s shown here with 
the Opacity dialed down to 82%. 

STEP 17: For a final warming 
effect, add a Color Lookup 
adjustment layer and set the 
3DLUT File drop-down menu 
in the Properties panel to the 
Kodak 5218 Kodak 2395 (by 
Adobe).cube file. This has an 
overall warming effect that 
works well with this image, 
but every image should be 
evaluated independently for 
the full effect, being very careful 
with skin tones in particular. But 
when you find the right one, 
everything just works together 
and you end up with a lovely 
magical creamy background 
to capture those truly magical 
moments of life! 

This process is very versatile and 
can be applied to many different 
types of images to create that 
deliciously creamy background. 
Once you’re comfortable with 
the technique, consider pur-
posely shooting shots for just 
this purpose: Keep the back-
ground distant and work to get 
strong backlighting, then whip 
up a dreamy, creamy, magical 
background. Your clients will 
love the results! n

Final
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The ability to create attention-grabbing text or graphics is both practical and fun, whether you’re a 
commercial graphic designer or a weekend dabbler. In this column, you’ll learn how to use multiple layer 
styles to add a neon effect that you can easily apply to text, shapes, or drawn objects. Read on!

HOW TO CREATE A NEON EFFECT

LESA SNIDER

BEGINNERS’ WORKSHOP
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STEP ONE: As you learned in my article in the November issue of Photoshop 
User when to use Photoshop vs. Lightroom, special effects are a job for  
Photoshop, not Lightroom. So fire up Photoshop and open the image you want 
to use as a background for the neon goodies you’re about to make, e.g., a photo 
of a brick wall. If you’re starting in Lightroom, select the image thumbnail in 
the Library module and choose Photo>Edit In>Edit In Adobe Photoshop 2021. 

The photo we’re using here is 1000x749 pixels, which is the size of the 
Adobe Stock preview image so you can easily follow along. If you’d like to 
download the low-res watermarked version of this image to follow along, 
click this link , log in with your Adobe ID, and click the Save to Library button. 
Double-click the image in the Libraries panel (Window>Libraries) to open it 
in Photoshop. This image is in Grayscale Mode but we need it in RGB, so go 
to Image>Mode>RGB Color. 

Tip: If you aren’t starting with a photo background, choose File>New in 
Photoshop and enter the size document you want. If you’re planning to print 
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the end result, use at least 300 ppi 
(pixels per inch), so the pixels will 
be nice and small once printed. 

If necessary, darken the brick 
wall. To do that, click the half-black/
half-white circle at the bottom 
of the Layers panel (circled) and 
choose Levels. 

STEP TWO: In the Properties panel 
that opens, drag the midpoint slider 
(circled) rightward to approxi-
mately 0.36. 

STEP THREE: This is optional, but 
you may find it useful to turn off the 
automatic placeholder text Photo-
shop adds with each type layer. To 
do that, choose Photoshop (PC: 
Edit)>Preferences>Type, turn off Fill 
New Type Layers with Placeholder 
Text, and click OK. 

STEP FOUR: Press T to grab the 
Horizontal Type tool (circled) in 
the Toolbar, and in the Options 
Bar, click the color swatch (also 
circled). In the Color Picker that 
opens, choose white (simply enter 
FFFFFF into the # field) because 
it ’s easy to colorize using layer 
styles later on. Click OK to close 
the Color Picker. 
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STEP FIVE: Click within your docu-
ment and enter the word “HAPPY” 
in all caps. For maximum flexibility 
in positioning and rotating each 
word, let ’s put each word on its 
own layer. To do that, Shift-click 
beneath the first word to force 
Photoshop to create another type 
layer and enter “NEW,” also in all 
caps. Shift-click beneath that word 
and enter “Year.” 

To experiment with font size, 
double-click the word to highlight 
it and use the Size field in the 
Options Bar. To reposition the 
word, press V to grab the Move 
tool and then drag the word into 
place. Don’t worry too much about 
size and placement as you can 
always change it later on. We’ll 
select the fonts we want to use 
in the next step. 

STEP SIX: To change fonts, activate 
the type layer you want to change 
in the Layers panel—don’t highlight  
the word—and then with the Type 
tool active, click the Fonts menu 
in the Options Bar (circled). As 
you point your cursor at the fonts 
in the menu, the text in your doc-
ument changes in real time. You 
can also download fonts by click-
ing the Creative Cloud icon at the 
upper right of the fonts list (also 
circled), which opens the Adobe 
Fonts website (free with a Creative 
Cloud subscription). 

Use the Search field to find 
keywords like rounded, outlined, or 
neon. When you find a font you like, 
turn on the Activate Font switch 
(circled) and the font immediately 
appears in Photoshop’s font menu. 
In this example, the Adobe Fonts 
named Clone Rounded Latin Reg-
ular (at 68 pt), Industry Inc Outline 
(at 224 pt), and HT Neon (at 235 
pt) were used for Happy, New, and 
Year, respectively. 
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STEP SEVEN: In your Layers panel, 
activate the layer named Happy, 
click the ƒx icon at the bottom of the 
Layers panel (circled), and choose 
Inner Glow. 

STEP EIGHT: In the Layer Style dialog 
that opens, set the Blend Mode menu 
to Normal and Opacity to 100%. Click 
the color swatch (circled) and in the 
Color Picker that opens, choose a 
light, yet bright yellow (say #f8f83b), 
and click OK. Back in the Layer Style 
dialog, set the Technique to Softer 
and Source to Edge. Set Choke to 
0% and Size to 13 px. Leave the Layer 
Style dialog open for the next step. 

STEP NINE: Back in the Layer Style 
dialog, click Outer Glow in the list on 
the left. Set the Blend Mode menu to 
Normal and Opacity to 30%. Click the 
color swatch and in the Color Picker, 
choose a brighter yellow (#f7e01b). 
Click OK to close the Color Picker. 
In the Layer Style dialog, set the 
Technique to Softer, Spread to 10%, 
and Size to 70 px. Don’t close the 
Layer Style dialog just yet. 
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Tip: When adding layer styles, 
it ’s important to click the 
name of the style in the list 
on the left. If you only click 
the checkbox, the options 
in the middle of the dialog 
don’t change. 

STEP 10: In the Layer Style 
dialog, click Drop Shadow in 
the list on the left. Set the Blend 
Mode menu to Normal and 
Opacity to 52%. Click the color 
swatch and in the Color Picker 
that opens, choose an even 
brighter yellow (#faec04). Click 
OK to close the Color Picker. In 
the Layer Style dialog, set the 
Distance to 0 px (so the drop 
shadow looks like another inner 
glow), Spread to 31%, and Size 
to 7 px. Leave the Layer Style 
dialog open. 

STEP 11: We’ll save this effect as 
a new style so you can apply 
it to other layers. In the Layer 
Style dialog, click the New Style 
button (circled). In the dialog 
that opens, enter “Neon” for 
the name, and click OK. Click 
OK again to close the Layer 
Style dialog. 

STEP 12: Activate the “NEW” 
type layer in your Layers 
panel, click the ƒx icon at the 
bottom of the Layers panel, 
and choose Blending Options. 
In the resulting Layer Style 
dialog, click Styles at the top 
of the list on the left , and 
then click the new style you 
just made (it should be at the 
bottom of the list). Leave the 
Layer Style dialog open. 
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STEP 13: Now change 
the color swatches used 
in the effect so the word 

“NEW” is green. To do 
that, click Inner Glow 
in the list on the left of 
the Layer Style dialog. 
Click the color swatch, 
and in the Color Picker, 
drag the sliders on the 
vertical bar to the green 
range; there’s no need 
to change anything else. 
Click OK to close the 
Color Picker. 

STEP 14: Repeat the 
previous step for Outer 
Glow and Drop Shadow. 
When you’re finished, 
click OK to close the 
Layer Style dialog. 
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STEP 15: Repeat steps 12–14 for 
the “Year” type layer, though 
this time drag the sliders on 
the vertical bar in the Color 
Picker to the pink range. 

STEP 16: Now, let’s brighten the 
wall behind the neon a little. 
Grab the Elliptical Marquee tool 
(circled). You’ll find it nested 
below the Rectangular Marquee 
tool (M) in the Toolbar. Hold 
the Shift key, and click-and-
drag to draw a perfect circular 
selection around the neon text. 
Tip: While drawing the ellipse, 
press-and-hold the Spacebar 
to reposition it. 

STEP 17: At the bottom of the 
Layers panel, click the half-
black/half-white circle and 
choose Solid Color. In the Color 
Picker that opens, choose a 
really light version of the main 
color in the image, which is 
green (#b2f3b0). Click OK. 
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STEP 18: In the Layers panel, drag 
the Solid Color Fill layer beneath 
the first type layer and double-click 
its mask thumbnail (circled). In the 
Properties panel that opens, drag 
the Feather slider (also circled) 
rightward to around 50.

Note: If this is the first time 
you’ve ever double-clicked on a 
layer mask thumbnail, Photoshop 
will ask if you want that behav-
ior to View Properties or Enter 
Select and Mask. The choice is 
yours, of course, and you can 
always change that behavior in 
Photoshop (PC: Edit)>Prefer-
ences>Tools. If you have it set 
to open Select and Mask, just 
click on the layer mask thumbnail 
in the Layers panel and then 
manually open the Properties 
panel (Window>Properties). 

STEP 19: Lower the Opacity set-
ting at the top of the Layers panel 
(circled) to around 10%. 

STEP 20: Choose File>Save As 
and pick Photoshop from the 
Format drop-down menu so your 
layers remain intact. If you started 
in Lightroom, choose File>Save 
instead. Here’s the final result after 
rotating the word “Year” using 
Free Transform (Command-T [PC: 
Ctrl-T]), adding a couple of Photo-
shop’s built-in custom shapes, 
applying our custom Neon style 
to them, and changing the colors 
in the layer styles to blue. 

As you can see, once you create 
the neon style, it ’s a piece of 
cake to apply it to other layers 
and then change the color. Until 
next time, may the creative force 
be with you all! nFinal

Step 19Step 18

  B E G I N N E R S ’  W O R K S H O P

[ 111 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-january-2021/


COLORIZING AN ANTIQUE DELIVERY TRUCK 
In this tutorial, we’re going to colorize a black-and-white photo of an old Coca-Cola delivery truck. First, 
I needed to find some reference images for the original colors on the truck, so I searched online for 
images of Coca-Cola delivery trucks from 1920, the year of the marking on the photo. I was unable to find 
the exact truck, but I did discover that the majority of them were red at that time. I’m going to colorize the 
truck based on the two trucks shown here and here, as they’re the closest in shape and resemblance  
to the one in the photo with which we’ll be working.

STEP ONE: You can find the 
image that we’re using in this 
tutorial by clicking here. After 
opening it in Photoshop, we 
need to make sure the image 
is in RGB Color mode or else 
it won’t colorize, so go to 
Image>Mode>RGB Color. Drag 
the Background layer to the 
Create a New Layer icon (+) 
at the bottom of the Layers 
panel to duplicate it, and then 
add a new blank layer. 

DEB PIETI

PHOTO EFFECTS

[ 112 ]
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STEP TWO: With the Spot Healing Brush 
tool (J) selected, begin removing dust 
and scratches on the new layer. Note 
the writing at the bottom of the image. 
Unless a client specifically requests 
it be left intact, I’d remove it as well. 
In the Options Bar, set the brush size 
to 8 pixels, Mode to Normal, Type to 
Content-Aware, and check Sample All 
Layers. Now, simply paint over the areas 
you want to heal. You may need to 
adjust the brush size as you go. Try to 
clean up as many of the “smears” as 
possible on the side of the truck, since 
that’s the primary focus in the image. 

STEP THREE: Now, we’ll begin colorizing 
the truck. With the Quick Selection 
tool active (nested below the Object 
Selection tool [W] in the Toolbar), turn 
on Sample All Layers in the Options 
Bar, and then select the entire truck 
except for the roof since it’s black in 
both of the example images we found. 
Don’t worry about trying to exclude the 
areas through the windows or tires. If 
it selects any of the grass around the 
truck, hold the Option (PC: Alt) key 
and paint to remove those areas from 
the selection. Go to Select>Inverse, 
and then click Select and Mask in the 
Options Bar. 

In the Select and Mask workspace, 
set the View menu in the Properties 
panel to Overlay (V). Then, in the 
Global Refinements section, drag the 
Smooth slider to 32. Leave Feather 
and Contrast at 0. Set Shift Edge to 

–30% to ensure you have a smooth 
edge around the truck. Make sure 
the Output To drop-down menu at 
the bottom of the Properties panel 
is set to Selection, click OK, and go 
to Select>Inverse again (if you don’t 
Inverse it again, you’ll colorize the 
grass rather than the truck). 
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STEP FOUR: With the Eyedropper 
tool (I), click-and-hold in the image, 
and then drag it to the webpage 
with the image of the toy truck. 
Hover the cursor over the hood of 
the truck and release the mouse 
button to set the Foreground color 
to that color. 

Press X to flip the Foreground 
and Background color swatches 
in the Toolbar, and again with the 
Eyedropper, sample the red by 
the oval window of the toy truck. 
With the darker red (#822d29 in 
the example shown here) as the 
Foreground color, go to Layer>New 
Fill Layer>Solid Color, name it 
Truck in the New Layer dialog, and 
click OK. When the Color Picker 
appears, just click OK to fill your 
selection with the Foreground 
color. Change the blending mode 
from Normal to Color, and leave 
the Opacity at 100% for now. 

STEP FIVE: With the Brush tool (B) 
selected, go up to the Options Bar 
and set its size to 10 px. Click on 
the mask thumbnail of the Truck 
layer in the Layers panel to make 
it active, and press X until the 
Foreground color is black. Paint 
away the red from the steering 
wheel, window, and metal bars 
attached to the roof, as well as 
from the tires (except the spokes) 
and any areas of grass you can see 
through the spokes. Also paint the 
red away from the spare tire on 
the side of the truck. When done, 
click back on the layer thumbnail 
and reduce its Opacity to 75%. 
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STEP SIX: As seen on this website, 
the Ford F100 model delivery truck 
has undertones of blue, purple, and 
pink in the red paint. Therefore, to 
create realistic paint for the time, we 
must add these colors to the truck. 

Duplicate the Truck layer, dou-
ble-click its layer thumbnail in the 
Layers panel to open the Color Picker, 
and enter the color #30DBD2. Click 
OK to close the Color Picker. Change 
the blending mode from Color to 
Soft Light and reduce the Opacity 
to 20%. 

STEP SEVEN: Duplicate the layer 
you just created, double-click its 
layer thumbnail to open the Color 
Picker, and set it to a purplish-pink 
(#DB3BC0). Click OK to close the 
Color Picker. Leave the blending 
mode set to Soft Light but reduce 
its Opacity to 5%. 

STEP EIGHT: Duplicate the purplish- 
pink layer, and double-click its layer 
thumbnail to open the Color Picker. 
Back in the website with the image 
of the toy truck, sample the brighter 
red (#910000), and click OK. Change 
the blending mode to Color and 
the Opacity to 20%. Click on the 
top Truck layer in the Layers panel, 
Shift-click the bottom Truck layer to 
select all of them, and then press 
Command-G (PC: Ctrl-G) to group 
them. Double-click the name of the 
group and rename it to “Truck.” 

Step Six Step Seven
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STEP NINE: Next we’ll colorize the 
roof of the truck. Using the Quick 
Selection tool, select just the roof 
of the truck. Add a Solid Color fill 
layer, name it “Roof of Truck,” set 
it to black (#000000) when the 
Color Picker appears, and click 
OK. Change the blending mode 
from Normal to Color. 

Duplicate the Roof of Truck layer, 
and change the fill color from black 
to dark gray (#313131). Duplicate it 
one more time and change the color 
to white (#ffffff). Select all three 
layers, group them, and rename the 
layer group “Roof of Truck.” 

STEP 10: Given that tires during 
that time were “white-wall,” we’ll 
colorize the lighter parts white and 
the darker parts black. According 
to Wikipedia, the white walls were 
pure white. Select the Curvature Pen 
tool (nested below the regular Pen 
tool [P] in the Toolbar), and draw 
a path around the front tire. Right-
click in the document and choose 
Make Selection. In the dialog that 
appears, set the Feather Radius 
to 1 pixel, check on Anti-aliased, 
and click OK. 
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STEP 11: Create a Solid Color fill layer 
named “Tire,” and make it black 
(#000000). Change the blending 
mode from Normal to Soft Light just 
so you can see the tire. Click on 
the layer mask thumbnail to make 
it active, and with the Brush tool 
set to white at 10 px, paint away 
the black on the spokes, grass, 
and light part of the tire (not the 
mechanisms attaching the tire to 
the truck). After doing that, change 
the blending mode to Color. 

Duplicate the Tire layer and 
change the color from black to 
dark gray (#353535). Duplicate it 
again and change the color to white 
(#ffffff). Repeat Steps 10 and 11 for 
the back tire, as well as the small 
sections of tire you can see on the 
other side of the car. 

STEP 12: Add a Solid Color fill 
layer named “Whitewall” set to 
white with a blending mode of 
Soft Light. Click on it’s layer mask 
thumbnail, and press Command-I 
(PC: Ctrl-I) to Invert the mask to 
black, hiding the fill layer. Paint 
with white on the mask to reveal 
the fill layer over the white wall on 
the back tire. Repeat for the front 
tire, except set the white fill layer 
to the Color blending mode. 

STEP 13: Repeat Steps 10–12 for 
the “spare” tire attached to the side 
of the truck, except only create a 
single black Solid Color fill layer and 
then the Whitewall layer. Group all 
of the tire layers and rename the 
group folder “Tires.” 
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STEP 14: Next we’ll work on the 
steering wheel. Using the Pen tool 
(P) draw a path around the steering 
wheel and column. Right-click in the 
image, and choose Make Selection. 
Set the Feather Radius to 1 with 
Anti-aliased checked, and click OK. 
Add a black (#000000) Solid Color 
fill layer named “Steering Wheel,” 
with a blending mode of Color. 

Duplicate the Steering Wheel 
layer and change its color to dark 
gray (#353535). Duplicate it one 
more time and set its color to white 
(#ffffff). Place the Steering Wheel 
layers in a layer group folder called 

“Steering Wheel.” 

STEP 15: Select the bars around the 
windshield. Add a gold (#f6c979) 
Solid Color fill layer named “Bars,” 
with a blending mode of Color, and 
reduce the Opacity to 50%. With 
the Brush tool set to 4 px and white, 
carefully paint away the gold on 
the windshield on the layer mask. 
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STEP 16: Duplicate the Bars layer 
and change its color to a brighter 
gold (#f6ae2d). Reduce the Opacity 
to 20%, and create a clipping mask 
by Right-clicking the layer and 
selecting Create Clipping Mask. 

Repeat Steps 15–16 for the other 
bars by the driver’s seat. Group all 
of the Bars layers and rename the 
folder “Bars.” 

STEP 17: Repeat Steps 15–16 again 
for the gas cap at the front of the 
hood. Rename the layers “Gas Cap” 
and add them to a layer group 
folder called “Gas Cap.” You’ll notice 
the gas cap still has red undertones. 
That’s because we colorized it red 
when coloring the truck. Go to 
the Truck layer group folder and 
add a mask on the layer. With the 
Brush tool set to 4 px and white, 
carefully paint over the gas cap. 
Now it looks gold. 

STEP 18: Next, we’ll work on the 
Coca-Cola sign on the truck. With 
the layer mask on the Truck layer 
group still active, use a 2-px brush 
to paint away the red on the smaller 
lettering. For the larger lettering 
and the box around the lettering, 
adjust the brush size accordingly 
to paint away the red. 

Using the Eyedropper tool, 
sample the gold color around the 
lettering on the toy truck example. 
Back in the main image, select the 
Pen tool, draw a path around the 
white box around the lettering, and 
convert it to a selection. Leave 
Feather Radius set to 1 and Anti-
aliased checked. Click OK. Click on 
the top folder (Gas Cap) in the layer 
stack, and add a Solid Color fill 
layer named “Box Around Lettering” 
using the gold color (#957c3a) you 
just sampled. Change the blending 
mode to Color. 
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STEP 19: Duplicate the Box Around 
Lettering layer and change its color 
to #f5a42f, blending mode to Linear 
Burn, and Opacity to 50%. 

Using the Rectangular Marquee tool 
(M), draw a tight selection around the 
word “Drink” on the truck. Add a Solid 
Color (#957c3a) fill layer named “Drink” 
set to a blending mode of Color. With 
a size 2-px brush and the layer mask 
active, paint away the gold around the 
outside of the word. 

Duplicate the Drink layer and 
change its color to #f5a42f, blending 
mode to Linear Burn, and Opacity 
to 30%. 

Repeat this step for the words “In 
Bottles” on the side of the truck. 

STEP 20: Using the Rectangular Mar-
quee tool, make a selection around the 
words “Coca-Cola” on the truck. Add 
a Solid Color (#ffffff ) fill layer named 

“Coca-Cola” set to Color. With a 2-px 
brush, paint away the white (which 
appears gray against the red truck) 
around the outside of the word on 
the mask. 

Duplicate the Coca-Cola layer and 
change its color to pale gray (#f4f4f4). 
Select all of the lettering layers and 
group them in a folder called “Lettering.” 

STEP 21: Next, we’ll work on the trees. 
Using the Quick Selection tool and 
making sure Sample All Layers is 
checked in the Options Bar, make 
a rough selection of all of the trees. 
Remember, use the Option (PC: Alt) 
key to remove any areas that you don’t 
want selected. 

Add a Solid Color fill layer (#333a17) 
named “Trees” set to Color mode. With 
the layer mask active and a 5-px soft 
brush set to black, start painting away 
any green not on the trees. Press X to 
switch the Foreground color to white 
if you need to add green to any of the 
tree areas. When done, reduce the 
Opacity to 50%. 
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STEP 22: Duplicate the Trees layer 
and change its color to a different 
shade of green (#465420). Duplicate 
it once more, this time changing 
the color to tan (#ccc199) and the 
Opacity to 10%. Select all of the 
Trees layers and group them into 
a folder named “Trees.” 

STEP 23: Use the same steps for 
the grass as we did with the trees. 
The only difference is I left the 
Opacity of the initial Grass layer 
at 100% and set the Opacity of the 
third Grass layer to 15%. 
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STEP 24: Next, we’ll color the fence 
white. With the Quick Selection tool, 
select all of the fence, including 
the knobs on top. Create a white 
(#ffffff ) Solid Color fill layer named 
“Fence” set to Color. Using a small, 
soft brush set to black, paint on 
the mask to remove any white on 
the tree trunks, steering wheel, or 
tent top. If you’re unable to see the 
“excess” white, temporarily change 
it to a color of your choice to make 
it easier to see. You can then revert 
it back to white when finished. 

Duplicate the Fence layer, 
and change its color to pale gray 
(#e0e0e0). Group the Fence layers 
and name the group folder “Fence.” 

STEP 25: Now select the tree trunks 
and bench, and add a Solid Color 
fill layer named “Tree Trunks and 
Bench” set to tan (#c8c0a6) with 
a blending mode of Color. Again 
with a soft, small brush set to black, 
paint on the mask to remove any tan 
not on the tree trunks and bench. 

Duplicate the Tree Trunks and 
Bench layer and change the solid 
color to orange (#bd7211). Duplicate 
it again and change the color to 
grayish tan (#43413a) at an Opacity 
of 50%. Make another duplicate set 
to grayish blue (#c1c6cb) at 20% 
Opacity. Make yet another duplicate 
set to brown (#5c3708) at 68% 
Opacity. Make one last duplicate 
set to greenish black (#252c21) at 
50% Opacity. 

Group all of the Tree Trunks 
and Bench layers in a folder called 

“Tree Trunks and Bench.”
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STEP 26: Select all the light poles 
in the image. Add a Solid Color 
fill layer named “Light Poles” set 
to dark gray (#353535) and Color. 
Duplicate the Light Poles layer 
and change the color to light gray 
(#898989). Add one final duplicate 
set to white (#ffffff ). Group all of the 
Light Poles layers, and rename the 
folder “Light Poles.” Change the 
blending mode of the layer group 
from Pass Through to Overlay. 

STEP 27: Select all the tents in the 
background. Notice the one closest 
to us appears darker than the ones 
further away. We’ll initially color 
them a darker color, then we’ll use 
a lighter color for the tents further 
away. Doing it in this manner will 
save time in the long run. 

Add a Solid Color fill layer 
named “Tents” set to a dark green 
(#333a17) with the blending mode 
set to Color and the Opacity at 
70%. With a small brush set to 
black, paint away any excess color 
on the trees.

Duplicate the Tents layer and 
change its color to brown (#5b3a17) 
and its Opacity to 20%. Duplicate 
it again and change its color to 
black (#000000) and increase the 
Opacity to 25%. 
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STEP 28: Duplicate the Tents layer again, 
change its color to white (#ffffff ), and 
increase its Opacity to 100%. With a small 
soft brush set to black, paint on the layer 
mask to remove the white on the darker 
tents. This has saved us the step of having 
to independently select the tents. Rename 
this layer “White Tent.” 

Duplicate the White Tent layer and 
change the color to light gray (#e6e6e6). 
Group the White Tent layers in a folder called 
“White Tent,” and group the darker Tents 
layers in a group folder called “Dark Tents.” 

STEP 29: The sky is extremely dull, there-
fore we’ll add a new sky. I have a folder 
filled with different skies (which I strongly 
recommend everyone have). The best way 
to choose the sky to use is to determine 
which direction the sun was shining when 
the photo was taken. Go to File>Place 
Embedded, navigate to the sky you want 
to use, and click Place. Drag the bounding 
box around the sky to the top of the photo, 
and then adjust the scale so the new sky 
fills all the visible area of the original sky. 
Press Enter to commit the sky. 

I placed the sky layer just above Layer 
1 (the Spot Healing Brush layer), so it ’ll be 
under the trees and the finite retouching 
done on the image. Once your sky is 
placed and scaled, rename the layer “Sky.” 
Reduce the Opacity to the point you’re 
able to see through it to the tree leaves 
(this amount will vary photo to photo). For 
this photo, I reduced the Opacity to 43%. 

Add a layer mask to the Sky layer. 
Select a soft brush at a small size (6 or 
7 px) set to black, and paint away the sky 
that’s on the fence, trees, truck, etc. This 
requires you to zoom in to a comfortable 
percentage, and have patience, especially 
around the tree leaves. Notice that, for 
this particular sky, the clouds show on 
the trees. Paint away the clouds on the 
tree leaves, leaving clouds/sky between 
leaves in the open spaces. When finished, 
change the blending mode to Darken and 
reduce the Opacity to 20%. 

Note: You could try the new Sky Replacement feature in Photoshop 
under the Edit menu, but you might have a little trouble with the reso-
lution and quality of this image. If you want to give it a try, make sure 
the Background copy layer is active first, and then you’ll need to adjust 
the Shift Edge slider in the Sky Replacement dialog to try and remove 
the sky from the fence and tent areas. After you click OK, it creates a 
Sky Replacement Group. You’ll want to drag this group above Layer 1 
(the Spot Healing Brush layer). You can then paint on the layer masks 
in the group to control where the sky appears. You’ll also want to note 
that it adjusts the color of the image to try and match the new sky. 
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STEP 30: Add a Solid Color fill 
layer named “Sunlight” at the top 
of the layer stack set to yellow 
(#ebdf9f) to depict sunlight. Change 
the blending mode to Color and 
reduce the Opacity to 10%.

Duplicate the Sunlight layer with 
a different shade of yellow (#f4eec7), 
and then group the Sunlight layers, 
renaming the folder “Sunlight.”

STEP 31: Now we need to work 
on the shadows. To start, go back 
to the Truck layer group (this is 
why it’s important to name layers/
folders). We’ll work our way upwards. 
Click on the darkest fill layer in the 
group, which in this folder is the 
bottom layer (#822d29). Duplicate 
that layer, and drag it to the top of 
the layers within that folder. Change 
the blending mode from Color to 
Darken, and rename it “Shadow.”

Select the Brush tool, and in the 
Options Bar, set its size to 20 px, 
Hardness 0%, and Opacity 50%. 
Click on the layer mask thumbnail 
to make it active, and paint away 
the lighter parts of the truck only. 
(Note: You’ll need to adjust the 
brush size while doing this.) After 
doing this, reduce the Opacity to 
10%. This helps “blend” the lighter 
parts with the shadows.
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STEP 32: In the Roof of Truck 
layer group, duplicate the dark 
gray (#313131) layer to work 
on the shadows, as we did in 
Step 31. Remember to paint on 
the mask to remove the lighter 
areas of the roof (you’ll need 
to do that for all the Shadow 
layers you’re about to create).

Repeat for each of the tires 
in the Tires layer group, this 
time selecting the dark gray 
(#353535) layer as the layer 
to duplicate for the shadows. 
After working on the shadows of 
the tires, duplicate each of the 
Whitewall layers, and instead of 
white, change their color to a 
gray (#737373) to subtly show 
against the whitewall.
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STEP 33: After completing the whitewall parts of the tires, we need to color 
the shadows cast by the tires on the grass, as well as the shadow from the 
spare tire on the side of the truck. Using the Quick Selection tool, select those 
shadows as shown above. Add a Solid Color Fill layer at the top of the Tires 
layer group folder. Name it “Shadow,” set it to a dark gray (#313131), change its 
blending mode to Darken, and reduce its Opacity to 10%.
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STEP 34: In the Steering Wheel 
folder, duplicate the dark gray 
(#353535) layer for the shadows, 
set its blending mode to Darken, 
paint on its mask to remove the 
lighter areas of the steering wheel, 
and lower its Opacity to 10%. 

Repeat for the Bars folder using 
both of the clipped #f6ae2d layers. 
If the duplicate layers are also 
clipped, release the clipping mask 
by pressing Option-Command-G 
(PC: Alt-Ctrl-G). Repeat for the Gas 
Cap folder, duplicating the clipped 
#f6ae2d layer. 

STEP 35: In the Trees folder, 
duplicate the middle green layer 
(#465420) for the shadows. Since 
we see shadows on the grass from 
the trees, select those shadows 
with the Quick Selection tool. Add 
another #465420 Solid Color fill 
layer at 10% Opacity. Use the Light-
en blending mode for this layer; 
otherwise, the Darken blending 
mode will look too dark against 
the sunlit grass. 
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STEP 36: In the Grass folder, dupli-
cate the middle green (#465420) 
layer for the shadows. In the Fence 
folder, use the Quick Selection tool 
to select between the bottom of 
the fence and grass (where the 
shadow is). Add a Solid Color fill 
layer set to gray (#c8c8c8). Set 
the blending mode to Darken and 
lower the Opacity to 10%. 

STEP 37: In the Tree Trunks and 
Bench folder, duplicate the reddish 
brown (#5c3708) layer. Change its 
blending mode to Darken and reduce 
its Opacity to 10%. Paint away the 
lighter areas on the layer mask. 

In the Light Poles folder, dupli-
cate the dark gray (#353535) layer 
for the shadow. Using the Quick 
Selection tool, select the shadow 
of the light pole on the top of the 
tent on the right side of the photo 
and the shadow cast on the fence 
by the pole on the left side of the 
photo. Add a Solid Color fill layer 
set to gray (#353535), Darken, and 
10% Opacity. 
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STEP 38: In the Dark 
Tents folder, duplicate 
the brown (#5b3a17) 
layer for the shadows. 
In the White Tent folder, 
duplicate the gray 
(#e6e6e6) layer, set it 
to #c8c8c8 , Darken, 
and 10% Opacity. 

STEP 39: Now we need 
to add a reflection of 
the grass on the side 
of the truck for realism. 
Go to the Grass folder, 
and make a selection 
on the side of the truck 
as shown here. Add a 
Solid Color fill layer set 
to #465420, Lighten, 
and 20% Opacity. 

STEP 40: You’ll notice 
when we colored the 
truck, we also colored 
the underside. We need 
to change this to black 
for realism and colorize 
the black shadow on 
the grass. Return to 
the Truck folder. On the 
mask of that folder, with 
a small, soft brush set 
to black, paint away the 
red on the mechanisms 
under the truck only 
by the front tire. The 
other part around the 
back tire is part of the 
red truck, so don’t do 
anything around the 
back tire. 
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STEP 41: With the Quick Selection tool, select the shadow 
on the grass under the truck and tires. Add a Solid Color 
fill layer set to black (#000000). Change the blending mode 
from Normal to Darken and reduce the Opacity to 15%. 

We now have an authentic Coca-Cola delivery truck from 
1920! I hope everyone enjoyed learning about this process. 
It ’s time-consuming and requires patience, but looking at 
the before and after really brings the image to life, reflecting 
how people of the time saw these trucks. n

After

Before
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SKY REPLACEMENT, PART 2
In last month’s column, we poked around the main features of Sky Replacement, new in Photoshop 
2021. For that specific task, the results are astounding, and it even works in some photos where there’s 
simply a plain background with which to work. It does have some limitations, however, one of which is 
that Sky Replacement doesn’t understand the concept of reflections. We’re going to solve that problem, 
and finish up with some cool suggestions for making the most out of this great new capability. 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND

Replacement sky

Original sky 

©Adobe Stock/Glebstock
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STEP ONE: To start this 
image, I simply ran Edit> 
Sky Replacement and 
chose a stock sky from 
the gallery. You can find 
the Adobe Stock image  
that we’re using by clicking 
here. Ensure Output is set 
to New Layers, and click 
OK. This, of course, results 
in a new Sky Replacement 
Group in the layer stack, 
and a gorgeous sky.
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STEP TWO: What we need now is a little “sky love” 
in the water-covered ground. Start by turning 
off the Sky Replacement Group by clicking its 
Eye icon in the Layers panel. Then select your 
photo layer and duplicate it (Command-J [PC: 
Ctrl-J]). On the duplicate photo layer, go to 
Edit>Transform>Flip Vertical. This is different 
than Rotate 180°—remember that we want a 
reflection, not a rotation! 

STEP THREE: Go back to Edit>Sky Replacement 
and ensure the same sky you used previously 
is still active. If everything looks good, click 
OK. Double-click the name of the new group 
and rename it to “Ground Replacement Group.” 
So now we have a layer stack that looks 
something like this. 

STEP FOUR: Now the challenge begins! If you select the group and 
try to flip one more time, things may not work so well. Most of the 
time, the transform will fail to work on everything. First, the masks 
generated aren’t linked to the layer content, but that’s easy to solve! 
But more critically, the Sky layer content isn’t cropped to the actual 
layer. Why does that matter? 

There’s a quirk in how Transform works: by default, it applies to 
the actual layer contents, and not the document bounds. When Sky 
Replacement does its magic, it lets you drag the sky around and 
scale it to keep things flexible. When it returns the new layers to 
your document, it doesn’t crop the sky at all, giving you the ability 
to continue moving things around a little. Even though you can’t see 
the extra content, it ’s there, outside your canvas. 

One solution is to press Command-A (PC: Ctrl-A) to select the 
entire canvas and then use the Image>Crop command. This is fine 
if you know you’re not going to move anything around. From here, 
you’d simply link the Sky image to its mask by clicking between the 
two thumbnails in the Layers panel (you’ll see a chain icon between 
them showing they’re linked). Do the same for the Foreground Lighting 
layer, and finish with Edit>Transform>Flip Vertical on the Ground 
Replacement group to get things back to normal. Finally, turn on 
the visibility of the original Sky Replacement Group and turn off the 
visibility of the Background copy layer. 

STEP FIVE: If you want to keep the flexibility of being able to move 
the sky reflection, there’s a better approach, with only a tiny bit more 
effort. Go back to before you cropped the image, and create a new 
guide set (View>New Guide Layout) with two columns and two rows. 
This creates a center point where the guides cross. 
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STEP SIX: On both the Sky and Fore-
ground Color layers in the Ground 
Replacement Group, click the space 
between the layer thumbnail and 
its mask to link them together. Then 
click on the Sky layer to make 
it active and press Command-T 
(PC: Ctrl-T ) for Free Transform. 
You should see the actual content 
bounds in the Transform control, but 
also the central Transform reference 
point (if you don’t see it, look for a 
checkbox in the upper left of the 
Options Bar to toggle it on). The 
reference point will be at the center 
of the selected content, not the 
canvas. Notice that the boundary of 
the Sky layer is outside the visible 
canvas (press Command-0 [PC: 
Ctrl-0] to zoom out to see the entire 
bounding box).

STEP SEVEN: Zoom in (I’m using 400% here) for more precision and drag the 
reference point so that it’s centered on the guides. Unfortunately, the point will 
not snap to the guides, so you have to move it carefully on your own. Also note 
that the cursor will change to show a tiny directional arrow when you’re close 
enough to the point to drag it; otherwise, you’ll be dragging the layer content. 
Only drag the reference point!
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STEP EIGHT: With Free Transform still 
active, go to Edit>Transform>Flip 
Vertical. The Sky and Foreground 
Lighting layers are linked by default, 
and we just linked the masks, so 
everything will f lip around this 
center point. Press Enter to commit 
the transformation.

STEP NINE: Now we just have to 
turn off the flipped photo layer (or 
delete it), turn on the original Sky 
Replacement Group, and we’re good 
to go! I like to lower the Opacity 
of the reflection and convert the 
reflected Sky layer into a smart object 
for additional effects, such as adding 
an Oil Paint texture or other elements 
to “sell” the reflection. Remember to 
temporarily remove the mask from 
the Sky layer before you make it 
into a smart object! (See last issue’s 
article for more on that.) 

MANUALLY REPLACING 
REPLACED SKIES 
There’s nothing that says we have to 
use the same image, or even have 
a sky with which to work. In this 
next image, I’ll use the same sky 
from above to color the area under 
water, but I want to add a lightning 
image above the water, which isn’t 
part of the default gallery that ships 
with Photoshop. There are a couple 
of approaches we could take. The 
first is to open Sky Replacement 
and use the Create New Sky icon at 
the bottom of the sky gallery. This 
adds the image to your gallery and 
lets Adobe Sensei start crunching 
on color information. But what if 
you don’t want to use an image 
more than once? The gallery could 
easily get filled up quickly. Let’s get 
started on this stock photo. You can 
find this photo on Adobe Stock by 
clicking here. 
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STEP ONE: I prefer to add images to my document 
directly from Bridge or from my Libraries panel. It ’s a 
little more work to balance color, but I think it ’s worth 
it to keep organized. Here’s the trick: start with a stock 
sky in Sky Replacement, then replace it with your own. 
Easy, right? 

Launch Sky Replacement on your photo, and choose 
a sky that ’s roughly similar in color and contrast to 
the one you want to end up with. Be certain to fiddle 
with the Sky Adjustment sliders so Photoshop places 
the additional Color Balance and Brightness/Contrast 
adjustment layers above your sky. Click OK to close 
Sky Replacement. 

STEP TWO: Now, simply drag your intended sky into the 
image and scale and position it. Drag the new image 
to the Sky Replacement Group and place it above the 
Sky layer. I dragged the image “Lightning During Storm” 
from my Libraries panel to the Layers panel (you can 
find this image on Adobe Stock by clicking here). If the 
new sky ends up clipped to the original Sky layer, press 
Option-Command-G (PC: Alt-Ctrl-G) to unclip it, and 
then reclip the two adjustment layers above to this new 

sky layer. Next, drag the Sky layer mask to your new 
layer, then turn off visibility of the Sky layer (or delete it). 

Note: I used the steps for creating the Ground Replace-
ment Group in the monk image above to add the sunlight 
clouds below the surface in this image, and placed that 
result in a group called “Underwater Replacement Group.” 
You may need to paint with black on the mask of the 
Foreground Lighting layer of this group to remove the 
lighting from the subject.

  H O W  T O

[ 136 ]

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 J
A

N
U

A
R

Y
 2

0
2

1

Li
gh

tn
in

g:
 ©

A
do

be
 S

to
ck

/jo
er

g 
di

rm
ei

tis
/E

ye
E

m

Rafi
eie

ng
lish

clin
ic.

co
m

https://stock.adobe.com/images/lightning-during-storm/349063810


STEP THREE: I wasn’t able to get the color completely 
balanced with the default Sky Replacement adjustment 
layers, so I added an additional Curves adjustment layer 
(Layer>New Adjustment Layer>Curves) to the top of 
the stack, along with a Color Lookup Table (Layer> 
New Adjustment Layer>Color Lookup) using the Late-
Sunset preset in the 3DLUT File drop-down menu in 
the Properties panel. These two layers let me finish off 
the composite and blend everything together. 

THE SKY’S NOT THE LIMIT 
Sky Replacement has a lot of power, and it ’s not limited 
to skies. Once you have the masks and adjustment layers 
in place, you can swap out the sky image for anything 
you like. I’m exploring the idea of building up a colored 
texture library to import into the Sky Replacement 
gallery so I have a range of default colors and values 
with which to work. This will let Adobe Sensei do the 
heavy lifting of analyzing my images and getting the 
color and masking done. Then I can put anything I want 
in to replace the replaced sky! 

It ’s worth pointing out that Photoshop 2021 also 
shipped with a Select>Sky feature which works really 
well; however, I think going through Sky Replacement 
is better, because you get to adjust the mask in ways 
that you can’t do directly with the Select Sky result, and 
you end up with several adjustment layers for free. n

  P H O T O S H O P  P R O V I N G  G R O U N D

[ 137 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m

https://community.kelbyone.com/t/photoshop-user-magazine-january-2021/


I’ve said many times before that I love Photoshop because it gives you the ability to be creative and 
try new things. It’s a great tool for mimicking ideas and adapting others. You may have gathered from 
previous tutorials that I’m a big fan of type and design, and in this issue’s tutorial we’re going to work 
on just that. 

FUN WITH TYPE

MAKING BROKEN VECTOR  
TEXT IN PHOTOSHOP 
One of the cool little tricks in Photoshop is the 
ability to work with vectors, which means paths, 
not pixels. Type and shapes are both vector, so 
in this tutorial we’re going to create a split text 
effect using type, a rectangle shape, and the 
Combine Shapes tool in the Layer menu. 

STEP ONE: First, create a new (File>New) 12x12"  
document, at 300 dpi, in RGB Color. We’re also 
going to turn on the document grid (View> 
Show>Grid). Go to Photoshop (PC: Edit)>Pref-
erences>Guides, Grid & Slices, and set the 
Gridline Every to 0.25 Inches and Subdivisions 
to 4. Click OK. 
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STEP TWO: For our type, 
we’ll use an Adobe Font 
called FatFrank. If you have 
a Creative Cloud subscrip-
tion, just log in with your 
Adobe ID, click the Activate 
Font switch, and the font will 
sync with Photoshop. Using 
the Type tool (T), type the 
words “NEW YEAR” in the 
document. With the type 
cursor still inserted in the 
text, press-and-hold the 
Command (PC: Ctrl) key, 
and then drag a corner of 
the text box to resize it to fit 
the height of six of the larger 
squares in the grid. Select 
all the type with the Type 
tool and set its tracking to 
25 in the Character panel 
(Window>Character). Then 
use the Move tool (V) to 
place the words near the 
center of the artboard. 

STEEP THREE: We need to 
convert the type into vector 
shapes so we can cut it 
up to make our effect. To 
do this, Right-click on the 
type layer in the Layers 
panel, and select Convert 
to Shape. Double-click 
its layer thumbnail in the 
Layers panel to open the 
Color Picker and change it 
to white. Click OK to close 
the Color Picker.

Click on the Add a Layer 
Style icon ( ƒx) at the bottom 
of the Layers panel and 
select Stoke. Apply a 10-px 
black stroke centered on 
the path of the text shape. 
Click OK. 
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STEP FOUR: Now we need to make 
three duplicates above and three 
duplicates below the original text. 
To do this quickly, make the shape 
layer active in the Layers panel, 
hold down Shift-Option (PC: Shift-
Alt), and drag up a copy. Then 
Shift-Option-drag (PC: Shift-Alt-
drag) the copy to create another 
copy. Repeat once more for a third 
copy. With the Move tool, drag 
the layers up or down, appropri-
ately, so you can see them; the 
distance between each isn’t that 
critical for now as we’re going to 
cut these up and then reposition 
them afterwards. Now make the 
original shape layer active again, 
and repeat this step to create three 
copies below. You should have a 
total of seven shape layers. 

STEP FIVE: We’ll cut the first copy 
above the original text, which should 
be called “NEW YEAR copy” in the 
Layers panel, as it was the first 
copy you made. Make sure that’s 
the active layer in the Layers panel, 
and use the Rectangle tool (U) to 
draw a rectangle shape over the 
bottom of that copy as shown here. 
It should cover at least the bottom 
two squares of the grid all the way 
across the type. It doesn’t have to 
be mathematically positioned; you 
can adjust it to suit your own text.

Ensure the rectangle is also 
white, and then Option-drag (PC: 
Alt-drag) the word “Stroke” from one 
of the other layers, and drop it on 
the Rectangle layer in the Layers 
panel. This will copy the 10-px black 
stroke to the rectangle shape, which 
it needs for this to work. 
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STEP SIX: Next, we’re going to use a hidden 
little gem of a tool, which is like the Pathfinder 
tool found in Illustrator. We’re going to use 
the rectangle to cut away the part of the text 
it ’s covering, leaving behind cut, but closed 
letter shapes. With the Rectangle layer active, 
Shift-click the NEW YEAR copy layer below 
it in the Layers panel so both layers are 
selected, and then go to Layer>Combine 
Shapes>Subtract Front Shape. 

STEP SEVEN: Now we’ve chopped our first 
copy, we need to repeat the process for the 
next copies above, but chop off a little more 
of the text each time. For the second copy, 
cut off about four grid squares, and for the 
top copy, cut off about five squares. Again, 
eyeballing the rectangles is fine. 

STEP EIGHT: Once you’ve done the top three 
shapes, repeat the whole process for the 
bottom three, except cut off their top parts. 
You should end up with the full text in the 
center and three cut versions above and below. 
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STEP NINE: Grab the Move tool, 
and reposition all the shape layers 
closer to the original text shape, 
leaving the same amount of space 
between each one. Once reposi-
tioned, turn off the grid by going 
to View>Show>Grid. 

STEP 10: Let’s add a photo behind 
the text. I used another image from 
Pexel.com. You can click here to find 
it. Just go to File>Place Embedded, 
navigate to your image, and click 
Place. Resize the image to fill the 
document, and press Enter. Drag 
the image layer below all the text 
shapes in the Layers panel. 

STEP 11: Click the top shape layer 
in the Layers panel, and then Shift-
click the bottom shape layer to 
select all the text layers, and change 
the blend mode to Multiply so they 
all lose their white fill.

STEP 12: And finally, make the 
complete NEW YEAR text shape 
the active layer, click on the Add a 
Layer Style icon (ƒx) at the bottom 
of the Layers panel, and choose 
Color Overlay. Set the Blend Mode 
to Normal and the Opacity to 100%. 
Click on the color swatch to open 
the Color Picker and click on an 
orange in the image to sample it. 
Click OK to close the Color Picker, 
and click OK again to apply the 
layer style. 

And there you have a cool text 
effect! Play around with the words, 
different strokes (wot choo talkin 
bout willis?), and blend modes to 
see what you can come up with. 
Now let's try another text effect.
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MAKING ART FROM YOUR FAVORITE ALBUMS 
I’ve seen a few projects on the Internet where people 
take track listings from albums and turn them into other 
products, so in this tutorial we’re going to do just that. 
We’re going to use an old shop receipt, a font, and some 
creative imagination! 

I crumpled up an old receipt, tacked it to a piece of 
cardboard, and then shot it with my iPhone; it really only 
needs to be that simple. (KelbyOne members can download 
the receipt file used in this article by clicking here.) 

STEP ONE: Start by creating a new document (File>New) 
that ’s 6x12" at 300 ppi. RGB Color is fine; you can use 
CMYK if you intend to get it printed but we’re only going 
to use two colors anyway. Open the receipt blank.jpg 
file from the download files in Photoshop. Select the 
receipt by going to Select>Subject, and then click on 
the Add a Mask icon (circle in a square) at the bottom 
of the Layers panel to hide the background. STEP TWO: Back in your new file, go to File>Place Embedded, 

navigate to the receipt PSD that you just saved, and click 
Place. Use the bounding box to resize the receipt in the 
center of the document, and press Enter. 

Now we need a corkboard texture for the background. 
You can find the one we’re using by clicking here. Use 
File>Place Embedded again to place the corkboard. 
While holding the Option (PC: Alt) key, drag a corner 
of the bounding box to resize the corkboard from the 
center until it fills the document, and press Enter. Then 
drag this layer below the receipt layer in the Layers panel. 
This will be our background and make the receipt effect 
more realistic. 

The receipt is a bit too shiny so we’ll just apply a 
simple Curves adjustment (Layer>New Adjustment 
Layer>Curves) to it. Adjust the curve in the Properties 
panel (Window<Properties) just enough to take the 
shine of f the receipt as shown above right. Notice 
we dragged the bottom-lef t point to the right. Save 
this file as a PSD. 
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STEP THREE: Next we’ll add a subtle 
drop shadow to slightly lift the 
receipt off the cork texture. Click 
on the receipt blank layer in the 
Layers panel to make it active. Click 
on the Add a Layer Style icon (ƒx) 
at the bottom of the Layers panel, 
and select Drop Shadow. Use the 
settings below and click OK.

• Blend Mode: Normal 

• Opacity: 25% 

• Angle: 136° 

• Distance: 5 px 

• Spread: 30% 

• Size: 20 px 

STEP FOUR: Right-click on the words 
“Drop Shadow” below the receipt 
blank layer in the Layers panel, and 
select Create Layer. This rasterizes 
the drop shadow and places it onto 
its own layer. Click on the Drop 
Shadow layer to make it active, and 
then use the Arrow keys on your 
keyboard to move it so that there’s 
no shadow at the top or the left of 
the receipt. We want the shadow to 
mimic the push pin’s shadow angle. 
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STEP FIVE: Next we need to decide on a font. 
For this receipt style we need something that 
mimics an actual receipt and I found the best 
font for this was OCR B. You can find this font 
on Adobe Fonts by clicking here. If you have 
a Creative Cloud subscription, just log in with 
your Adobe ID, click the Activate Font switch, 
and the font will sync with Photoshop.

Before typing anything, you need to choose 
an album you like. In my case, my current favorite 
is Vampire Weekend’s Father of the Bride. Find 
the track listing for your chosen album that also 
displays playing times of each track. 

STEP SIX: Copy the track titles, and then back 
in Photoshop, select the Type tool, click in your 
document, and paste the text onto your receipt. 
Select all the text with the Type tool, and left 
align it in the Options Bar. In the Character 
panel (Window>Character), adjust the text 
size to 6 pt and the leading to 16 pt. 

If you copied-and-pasted the track times 
along with the tracks, then Tab the track times 
to the right as if they’re the prices on the receipt. 
If you need to add the track times separately, 
repeat the first part of this step with the track 
times, except right align the text. If you need 
to paste each track time individually, press 
Return after the previous track time and then 
paste in the next track time. Then using the 
Move tool (V) and smart guides, drag the times 
over to the right of the receipt and line them 
up with the tracks. 

STEP SEVEN: Using the same font and point 
size, add two more items of text in all capitals 
above the tracks and the times: “ITEM NAME” 
and “TOTAL,” respectively. Place these above 
the two columns, as shown, using the smart 
guides to align them. 

Next we’ll add the following left-aligned text 
below the titles: “ITEM COUNT” and “TOTAL.” 
Then below the track times, add the number 
of tracks and the total time for the album (you 
may need to do some math or find the run 
time of the album). I know this album is 57:50 
and there are 18 tracks in total. Right-align 
this text, and use the smart guides to align it 
with the other text. Now we have the start of 
our album receipt. 

  D E S I G N I N G  I N  P H O T O S H O P

[ 145 ]

K
E

L
B

Y
O

N
E

.C
O

M

Rafi
eie

ng
lish

clin
ic.

co
m

https://fonts.adobe.com/fonts/ocr-b


STEP EIGHT: At the bottom of the receipt, add some 
album information and credits, using the same font, but 
this time center-aligned. I’ve obtained the information 
about the album from the label’s website. You can do 
the same for your chosen album. 

Next, we’ll add a barcode to give it that extra receipt 
feel. For this you can use any barcode unless you can 
find the barcode for your chosen album from a CD or 
photo. Save the barcode and then place it below the 
album details. If your barcode background is white you 
can just change the blend mode to Multiply near the 
top left of the Layers panel. 

STEP NINE: The last piece of art to add is the band name 
and album name at the top of the receipt. We’ll use a 
different font for this. We’re using Futura Bold but you can 
use any similar font you have on your system or maybe 
download a font that your particular band uses. 

Type out the band name at the top of the receipt, and 
set its Size to 28 pt. Make the text white, then click on 
the Add a Layer Style icon at the bottom of the Layers 
panel, and choose Stroke. Click on the Color swatch to 
open the Color Picker, and set it to a blue color (#000099). 
Click OK to close the Color Picker. Set the Size to 2 px, 
the Position to Outside, and the Blend Mode to Multiply. 
Click OK to apply the layer style. 

Then, add the name of the album below the name of 
the band in Futura Bold at around 11 pts, using the same 
color that you used for the stroke. 

STEP 10: Lastly, click on the top type layer in the Layers 
panel, and then Shift-click the bottom layer to select all 
the type layers. Press Command-G (PC: Ctrl-G) to place 
them in a layer group. Double-click the name of the group 
and rename it “TYPE.” Change the blend mode of the 
group to Multiply to allow some of the creases to push 
through the text. 

And that’s how quickly you can have a cool, alternative 
way of making art with things you love! n
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(Window>Layer Comps) click the Create New Layer 
Comp icon. In the resulting dialog, name the comp 
(use a descriptive name) and check the boxes for 
Visibility, Position, and Appearance. (You only have 
to do this for the first comp). Click OK. 

Next, change the visibility of the layers (or move 
a layer, change the Opacity, turn off a mask, etc.), 
and create the next layer comp. 

In this example, I wanted to end up with several 
logo choices, so I added adjustment layers that 
would allow me to change the look of individual 
layers. Then I went through and created the comps, 
each time turning on and off the visibility of the 
appropriate layers. 

Once finished creating comps, you can view them 
either by clicking to the left of the name of the comp 
you want to view in the Layer Comps panel, or by 
clicking on the first button at the bottom of the panel 
to “scroll through” all the comps. 

Q:  How do you paste a texture onto  
a layer mask? 

A:  In order to paste onto a layer mask, you have to 
be able to view the mask; and simply clicking on it 
in the Layers panel won’t do the trick. To view the 
contents of the mask, hold down Option (PC: Alt) and 
click on the mask thumbnail. Now you’ll be able to 
copy from a texture photo and paste into the mask. 
(Hold down Option [PC: Alt] and click again on the 
mask thumbnail to see the effects of the mask.) 

Q:  Apparently you can use layer comps to 
create several versions of a document,  
but I don’t understand how that works. 
Can you explain? 

A:  The Layer Comps panel lets you “record” different 
versions of a multi-layered document, based on the 
position, visibility, and appearance (layer styles) of 
each layer. Then you can choose which layer comp 
you want to view. The key thing to remember is that 
while you can change the visibility and position of 
your layers, you can’t change things such as scale, 
or the fonts used in a type layer. For example, if you 
wanted to have two different sizes of the same logo 
within different layer comps, you’d have to create 
two copies of the logo layer, scale one of them, and 
then hide the layers one at a time as you create 
layer comps. 

It usually works best if you add any necessary 
layers and effects (including adjustment layers and 
layer styles) before you start creating the layer 
comps. The actual process of creating layer comps 
goes like this: Show the layers you want to include 
in your first comp, and in the Layer Comps panel 

Finally, save the document as a PSD file and the 
layer comps will always be available. 

Q:  Follow up layer comps question: I under-
stand that you’re supposed to be able 
to access the layer comps from inside 
another document. How do I do that? 

A:  If you import the PSD that contains the layer comps 
into your main document, you can access, and choose 
from, the layer comps. Use File>Place Linked to 
import the PSD file into your photo. (Yes, it seems 
odd to place a Photoshop file into a Photoshop file, 
but for this process it ’s a necessary step.) 

Placing the file creates a smart object, but rather 
than double-clicking on the smart object thumbnail to 
edit it, there’s an easier way. With the smart object layer 
active go to the Properties panel (Window>Properties); 
it should say Linked Smart Object at the top. You’ll 
see a menu that currently says “Don’t Apply Layer 
Comp.” Use this menu to choose which layer comp 
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ALL IMAGES BY DAVE CROSS

choose the color from the menu beside that item, 
click OK, and you’re good to go. 

If you ever want to change or remove the color 
coding, return to Edit>Menus. To edit the individual 
menu items, you’ll have to go and find them as there’s 
no automatic way to show only the menu items that 
are currently color coded. Once you’ve found them, 
use the Color menu to change the color, or put it 
back to “None.” 

you want to display. (This is why it was suggested 
in the previous answer that you choose a name for 
each layer comp that’s more descriptive than “Layer 
Comp 1.”) At any time in the process, you can switch 
to a different layer comp by using this menu in the 
Properties panel. [Click here to check out a tutorial 
that shows using layer comps in a design project in 
the October 2020 issue of Photoshop User. –Ed.] 

Q:  I created a pattern using the Create  
from Image option in the Libraries 
panel (Window>Libraries). Now the 
pattern is in a Library, but I’d like to put  
it into the Patterns panel. Is that possible? 

A:  Yes it is, and it ’s as easy as this: Right-click on 
the pattern in the Library and, from the pop-up 
menu, choose Create Pattern Preset. The pattern 
will appear at the bottom of the Patterns panel 
(Window>Patterns), then you can click-and-drag 
it to change its location in the panel or drop it into 
a group (folder). [Click here to check out an article 
on using the Create from Image option in the March 
2020 issue of Photoshop User. —Ed.] 

Q:  I recently saw someone working in Photo-
shop and some of their menus were color 
coded. How did they do that? 

A:  That’s an option found in the Keyboard Shortcuts 
and Menus dialog. Go to Edit>Menus and find the 
menu item that you want to color code. Then simply 

Should you want to remove all color coding at 
once, at the top of the dialog, change the Set drop-
down menu to Photoshop Defaults. (Note: Changing 
the Set to Photoshop Defaults will also affect the 
visibility of menu items, so if you’ve previously hidden 
any menu items, they’ll all be made visible if you use 
this method.) n 
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 Best GoPro Ever | Review by Erik Vlietinck
GoPro HERO9
The GoPro HERO9 is a beast. It has a bigger battery and the inevitable somewhat 
bigger body, a front-facing LCD screen, and a removable lens cover. Its capabilities 
are just as competition-crushing with 20-megapixel (MP) photos, video maxing 
out at 5K30, and the 23.6-MP sensor enabling frame grabs of 14.7-MP. In addition, 
HyperSmooth 3.0 can be enabled so all settings can have gimbal-like performance, 
and TimeWarp 3.0 has an enhanced speed ramp to slow action to real speed with 
audio, or half speed while recording. If you’re not drooling by now, how about 
Horizon Leveling that works like magic and, my personal favorites, HindSight and 
Scheduled Capture. Oh, and Webcam mode is thrown in for good measure. 

The HERO9 puts you in full control and goes beyond the camera as such. With 
its 5K resolution, you can edit your footage better than what you could with a 4K 
clip, including stabilization and the ability to better frame the shot, inclucing framing 
yourself, etc. 

The camera does it all with gusto and precision. I can tell from experience with 
the HERO2, 3, 3+, 4, 5, 6, 7, and 8 that the current HERO9 Black has the capabilities, 
the quality of output, and the features to go far beyond where other action cameras 
have gone and are going. It’s become a true creative tool for anyone shooting 
anything from casual video to a carefully managed film project, from simple action 
footage to B-camera functionality, or shooting a documentary that requires the 
camera to activate itself and shut itself down again. 

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: GoPro

 Price: $449.99

 Hot:  5K for its creative possibilities; 
TimeWarp 3; Scheduled Capture 
and Capture Duration; Horizon 
Leveling; carry case 

 Not:  
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HindSight captures the 30 seconds before you hit the 
record button. Of course, it’s the camera that records 
continuously, throwing away anything that has passed 
30 seconds, only to save those when you hit the Record 
button. And, of course, that eats away at your battery, but 
it’s a surefire way not to miss anything from an unpre-
dictable event that you absolutely want to have “on tape.” 

One real boon is the combination of Scheduled Capture 
and Duration Capture. When you schedule a recording, you 
can set a duration of as little as 30 seconds or as long as 
three hours. And if you want the camera to keep recording 
until it either gets too hot or runs out of battery power, you 
can do that too. 

With TimeWarp 3.0, you can simply tap the screen 
while recording and your video will slow down to real 
speed with audio. It’s kind of baffling when you see the 
results, as it does work brilliantly. 

HyperSmooth 3.0 includes a new Linear + Horizon 
Leveling lens in-camera for smoother and straighter shots. 
That lens is spectacularly good at what it ’s supposed  

to do, which is keeping shots level with the horizon  
without introducing any sort of artifact. For example, if 
you’re aboard a boat on a rough sea, the boat can yaw, 
pitch, and roll its heart out, but the horizon will stay level 
long after your stomach gives up. With the optional Max 
Lens Mod ($99.99), other digital lenses can apply this trick 
as well. 

By the way, the Max Lens Mod doesn’t sit over the 
built-in lens with protection cover. The latter can be 
removed, as you could with the HERO7. You can there-
fore also replace the protection cap with ND filters from 
PolarPro, which are for sale on GoPro’s website (that’s if 
they’re not out of stock, of course). 

Last but certainly not least, the HERO9 is the first GoPro 
camera that comes without plastic packaging and with a 
hard carry case. n
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 A Refined Way to Find Files with Spotlight | Review by Erik Vlietinck
HoudahSpot 6 for Mac
HoudahSpot 6 adopts the new Big Sur user interface and adds support for Macs 
with Apple Silicon processors. That’s not all, though: Version 6 comes packed with 
features and enhancements that will improve your productivity. 

On macOS Catalina and Big Sur, HoudahSpot searches Apple Mail messages, 
despite Apple’s refusal to open Core Spotlight to developers. It ’s a plug-in that 
now allows HoudahSpot to include Mail message files in your search results. 

HoudahSpot 6 has a nicely designed file tag cloud, which shows all tags 
present in the current search results, and the number of occurrences of each 
tag. It allows you to incrementally refine your search by simply clicking a tag. 
Search results can sometimes run into the thousands, which isn’t very helpful. 
New filters help you focus on relevant files by only showing you a subset of your 
search results. 

The first method is a filter based on file- and folder-name, or file path. The 
most powerful use, however, is HoudahSpot’s capability to filter files based on 
their sharing a common property; for example, files modified the same day. You 
access this type of filter by opening the Info panel and checking parameters in a 
Metadata Filters list. You can even keep the Info panel open so you can filter more 
deeply by applying multiple filters. As each file type has its own set of metadata, 
some more extensive than others, this is a real boon for digging deeper. 

In the Refine pane, many attributes now offer the “is set” operator. This operator 
matches files that have a value for the selected attribute. For example, you can 
find files that have at least one tag set as their “Tags” attribute. 

And, finally, HoudahSpot 6 now also remembers recent searches, making it 
easy to share search configurations. n

 Company: Houdah Software

 Price:  $34 (single user);  
$52 (family) 

 Hot:  Apple Mail messages  
search; filters; tag support;  
“is set” operator 

 Not: 
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 File Management Automation with Lists and Tables | Review by Erik Vlietinck
Hazel 5 for Mac
Hazel 5 is the newest version of Noodlesoft’s file and folder automation tool for the 
Mac that organizes files based on rules you create. It is, of course, now compatible 
with Big Sur, but there’s a lot more to enjoy in this upgrade. It has become a stand-
alone app with a detachable rule editor so that you can see two or more rules at once. 

Two new features are making Hazel even more powerful: custom list and custom 
table attributes. With those, Hazel can do things to your files automatically which you 
could only dream of before. 

The interface improvements are welcome: for example, you can now group rules 
together for organization purposes. The detachable rule editor makes creating and 
editing rules a whole lot more efficient too. 

But the main reason why you’d want to buy (or upgrade) Hazel is because of those 
two new custom attributes. It’s insane what you can do with them! For instance, 
with a table you can query a file for text in one or more columns and act upon that 
complex condition. Or, for example, you can command Hazel to find files that have in 
its filename one of a list of terms from the first column, as well as a text snippet that 
appears in the second column, and replace that text snippet with text from a third 
column. As with the list, the table can be a linked CSV (or tab-delimited) file, or you 
can create it right in Hazel’s attributes panel. 

Using lists and tables is much more productive than creating many different rules 
to achieve the same result. It’s more efficient in terms of processor time and in terms 
of avoiding mistakes. 

Finally, here’s a boon for people who already use Hazel: You can now preview a 
rule, then select another rule within the same folder, and instantly see the results for 
that rule, as well. n

 Company: Noodlesoft, LLC 

 Price: $42 (Upgrade $20) 

 Hot:  Branching capability  
thanks to tables, lists; 
detachable rule editor 

 Not: 
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 Blazingly Fast in the Right Enclosure | Review by Erik Vlietinck
Crucial P5 M.2 NVMe Module
The Crucial P5 M.2 NVMe Gen 3 module is blazingly fast. The 2-TB model I received 
easily handles 3,400 MB/s read and 3,000 MB/s write speeds. More importantly, the 
P5 is capable of sustaining that speed over longer periods of time, not just bursts. 

If you’re going to be using the P5 in an enclosure, the one you use is important, 
as some may limit the speed of the memory module to avoid overheating. 

In a gaming computer, the peak performance of 3,160 MB/sec read and 2,700 
MB/sec write speeds made the P5 live up to its promise; however, to reach top 
performance, you’ll need a hefty gaming PC, like a Puget Systems workstation. I took 
the module to my local store where they installed it in a gaming computer. The test 
results outperformed everything I’ve seen so far from NVMe modules. In systems like 
these, the P5 will definitely be faster than anything you’ve seen. 

Does all this mean that, if you’re a Mac user, you shouldn’t buy a P5? Well, it 
depends. There’s one very good reason why I think you should still consider the 
P5 NVMe even if it doesn’t achieve its top performance in a Mac or an external 
enclosure, and that’s heat. 

When an SSD runs at its highest speed, it generates a lot of heat that needs to be 
properly dissipated. The SSD’s throttle mechanism may not kick in as soon or as often 
as it will in a not-too-well designed enclosure where heat is allowed to build up. 

In that scenario, buying a P5 will allow you to enjoy consistent high-speed levels 
as supported within the enclosure or your Mac, which will make it live longer and 
have a beneficial effect on the SSD’s overall performance over longer periods of time. 

The 2-TB Crucial P5 retails at $339.99 directly from the Crucial web store.  
A 250-GB P5 costs $54.99, the 500-GB version retails at $79.99, and the 1-TB model 
at $149.99. n

 Company: Micron Technology Inc.

 Price: $339.99 (2-TB)

 Hot: Speed; low price 

 Not:  
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 Must-Have Font Utility | Review by Erik Vlietinck
PopChar X 9
PopChar X is a utility that allows you to view all the characters of any font in any of 
the font folders on your system, paste them in a document, view information about 
them, and more. (For the Windows version of PopChar, check out PopChar Win.)

PopChar X offers a Character info window where you’ll find details about the 
character’s encoding in various representations according to the Unicode standard, 
as well as a preview field showing the character with its typographic properties— 
a real boon for designers. In addition, the Fonts tab of the Character Info window 
shows a list of all fonts that contain the selected character, which is extremely 
useful, as not all fonts will contain all of the same characters. Instead of guessing 
the reason that a specific character doesn’t appear in a particular font, PopChar 
X 9 shows you in an instant. 

One great new feature of version 9 is that PopChar lets you assign one or several 
alternate names to characters. For example, I added a couple more names to an 
Arabic character and was able to find them instantly. The Rename field is big enough 
to add anything that makes sense to you, including comments. 

Many people nowadays use emojis, and PopChar X 9 displays symbols separately 
that would otherwise be difficult to create, since they actually consist of multiple char-
acters. For example, a “base character” that’s modified by a symbol for a profession, a 
male/female symbol, and optionally a skin tone, are all simply clickable and selectable. 

When I want to insert a character for which I can’t remember the keyboard 
combination, I often find myself reaching for PopChar X. And this will only be easier 
and faster now that I can give those characters meaningful names. My use is pretty 
basic; but if you’re involved in any sort of design work that uses many fonts, your use 
may be far more sophisticated. n

 Company: Ergonis Software 

 Price: €29.99 

 Hot:  Character Info; no need to 
remember Unicode font names; 
quick access to emojis 

 Not:
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 Speed Edit, Dehaze, and ProStandard Profiles | Review by Erik Vlietinck
Capture One Pro 21
Capture One Pro 21’s new features include Speed Edit, a Dehaze feature, an improved 
importer, ProStandard camera profiles for (currently) a limited number of cameras, 
and Leica tethering. In addition, Capture One Pro now supports HEIF images, makes 
it easier to adjust brushes, and has enhanced tooltips and easy access to tutorials.

Speed Edit allows you to edit images without having to click the sliders in the 
interface, as they use a combination of mouse movements and keyboard shortcuts. 
It’s actually very fast once you memorize the shortcuts, especially as you can also edit 
multiple image variants. The Dehaze tool eliminates haze and improves saturation in 
flat-contrast images. As with many of these Dehaze tools, it inevitably shifts colors 
in your scene. The importer has a much larger import window with high-resolution 
thumbnails, better descriptions of import destinations in catalogs, an option to select 
multiple folders from which to import simultaneously, and an option to select images 
directly in the Folder Browser. ProStandard profiles are a new type of camera profile 
that should deliver a better transition between colors of different hues, and a better 
retention of colors when applying image adjustments. And they should enable more 
standardized colors across different camera models. 

With regard to ProStandard profiles, are they [the company] actually saying that 
the current state of affairs of the Capture One RAW development isn’t really the best 
you can get out of your camera? I always thought the difference between RAW editors 
is due to what we’d have called a difference between labs in the film development era. 
But no, the new profiles are said to be particularly suitable for portrait photography 
and product photography of subjects with saturated or otherwise challenging colors, 
such as orange and neon colors, although the demos in the live webinars did include 
photos of landscapes with blue skies. n

 Company: Capture One

 Price:  $299 (for all cameras  
and no Styles included);  
$129 (for Fujifilm, Sony, or  
Nikon cameras only and  
no Styles included)

 Hot:  Speed Edit (can result in  
a very, very fast workflow);  
the new Importer 

 Not:  ProStandard profiles: what  
are we to think of them? 
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 Publisher: Amherst Media

 Pages: 128 

 Price:  $49.95 (paperback);  
$14.99 (Kindle) 

Infrared Photography: Digital Techniques  
for Artistic Images, 2nd Ed. 
  By Laurie Klein, Shelley Vandegrift,  

and Kyle Klein | Review by Peter Bauer

This book will walk you through the process of capturing images in the infrared 

spectrum, from selecting a filter and/or converting a camera to infrared, through the 

settings that differ from those with which you’re used to shooting, to the character-

istics of various subjects, and even how those characteristics vary with the seasons. 

You can get started with infrared photography by purchasing a special filter or you 

can have one of your cameras converted to full-time, infrared use. You’ll learn the 

importance of the histogram, why you should capture in RAW rather than JPEG, and 

the difference between lens flare and hot spots. The authors then explore and explain 

infrared consideration for various landscape and nature subjects, as well as consid-

erations specific to infrared and people (including makeup and tattoos). A section 

on capture and composition includes subjects such as bracketing and perspective. 

Postproduction and workflow are also covered. n
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 Publisher:  Amherst Media

 Pages: 128 

 Price:  $29.95 (paperback);  
$14.99 (Kindle)

iPhone Photography for Everybody:  
Artistic Techniques 
 By Michael Fagans | Review by Peter Bauer

This book consists almost exclusively of the author’s photos and a paragraph or two 

of description. Like the other eBook version of the book reviewed in this issue, the 

images can be enlarged to see more detail. Unlike the other book, this one has no 

information about any settings used when capturing the images. The vast majority 

of the advice and “Ten Tips” sections pertain to photography in general and are 

not specific to the iPhone. In fact, I found only two direct references to iPhone 

photography: “Wipe your iPhone lens with a soft cloth when shooting in the rain,” 

and “Travel light. Leave your bulky camera at home and learn to make the most of 

your iPhone camera.” Reading this book I couldn’t decide whether to describe it as a 

general photography book or simply an author’s vanity project, showing off his own 

pictures. It’s definitely not a guide to using the iPhone’s camera. n
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the type layers you want to change in the Layers panel by 
Command-clicking (Ctrl-clicking) on each layer to highlight 
it. Go to the font menu and start changing things. Notice 
all the selected type layers change at the same time.

ADDING A DOUBLE OR TRIPLE STROKE 
There are different ways to create a stroke (or outline) 
around an object. For this tip, we’re going to use 
layer styles because we want to outline our text with 
multiple strokes. (It ’s kind of a 70s throwback thing 
that ’s hip again). Click on the little fx icon at the 
bottom of the Layers panel, select Stroke, and set the 
Size, Position, Blend Mode, and Color. Now, to create 
a second stroke, click the plus to the right of Stroke 
in the list on the left side of the Layer Style dialog. 
Choose the bottom instance of the stroke and change 
its Size and Color. You won’t see anything until it ’s 
wider than the stroke on top, because the one on top 
is hiding the one below it. Rinse-and-repeat and you 
have multi-stroked text. 

Happy New Tips to everyone! I mean, Happy New Year! (I guess I have tips on my mind.) Seriously, 
though, here are some nice Photoshop tips for you to kick off 2021. Let’s hope it’s a better year this 
time around.

GIVING EACH SMART FILTER ITS OWN MASK 
Smart filters are better than regular filters, and not just 
because they have “smart” in their name. A smart filter 
lets you change the settings at any time, even after 
applying them. You can change the Opacity, blending 
modes, or the filter settings. One other thing: Smart 
filters have a layer mask, so you can paint the filter 
exactly where you want it. 

People often ask if multiple smart filters on the same 
layer can have more than one mask. No they can’t; if 
you apply more than one smart filter to a single layer, 
that one mask controls them all. If you absolutely have 
to have more than one filter on a smart object and mask 
them differently, there is a workaround. 

Apply your first filter to the smart object layer and 
paint on your mask. Now Right-click on the smart object 
layer in the Layers panel and choose Convert to Smart 
Object again. Apply your second filter and it will become 
a new smart filter with its own mask. The original smart 
filter is nested safely inside the smart object you just 
created. Sneaky huh? 
The best part is that you 
can keep going, just like 
Russian dolls. 

CHANGE ALL  
THE FONTS  
AT ONCE 
Have you ever worked 
with a document that 
contains mul t ip le 
fonts, and you wanted 
to change some or all 
the fonts? If you were 
thinking ahead and 
created paragraph and 
character styles, good 
thinking, you can skip 
this tip. For the rest of 
us who aren’t the Marie 
Kondos of Photoshop, 
here’s the tip: Choose all 

COLIN SMITH

PHOTOSHOP TIPS
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looks muddy, as the layer 
style blends too. Here’s a trick 
that only super-special people 
know (I guess that makes you 
a member of the club now). 
Double-click on Drop Shadow 
in the Layers panel to open 
the Layer Style dialog, and 
choose Blending Options 
near the top on the left. You’ll 
see a checkbox that says 
“Layer Mask Hides effects.” 
Turn on the box and bingo! 
The gradient or blended area 
is nice and smooth and not 
dirty anymore. 

PUT A BORDER AROUND AN IMAGE QUICKLY 
When you’re framing a photo, you might want to put 
a white border around your image to create a matte 
ef fect, or there could be a zillion other reasons you 
want to add a white border around your image. While 
there are many ways to do this, here’s the fastest way 
known to man (this only works on a flattened image): 
Open the Properties panel (Window>Properties). 
Where it says Canvas, type in a new width in the 
W field that ’s larger than the original size. Click the 
chain link (if it ’s not already turned on) to the lef t of 
the field to link it to the Height field so it changes 
too, and press Enter. Boom! Instant border and it ’s 
always white, no matter what the Foreground and 
Background colors are set to. 

If you’re working on a multi-layered document, 
you can use the Crop tool (C) to add a border. Just 
drag the crop boundary outside the edges of your 
document; yes you can crop an image larger. It will 
use the Background color to set the border color.  
A third option is to choose Image>Canvas Size. Click 
Relative and enter your extension amount. As you can 
see, all of these will get the job done, but the first 
method is the fastest. 

CLEANING UP LAYER MASK GRADIENTS 
ON OBJECTS WITH DROP SHADOWS 
Have you ever used a gradient or brush on a layer 
mask to fade an object that has a Drop Shadow layer 
style? It might be annoying because the blended area 

WAIT, THERE’S MORE! 
Did you know that Photoshop comes with a free library 
card? Yup, there are tons of brushes, styles, shapes, 
gradients, patterns, and color swatches. First, go to 
Window>Patterns (or whichever asset you want to work 
with). The panel will open and it contains some, but 
not all of the presets that ship with Photoshop. If you 
choose the flyout menu (three horizontal lines) at the top 
right of the panel, you’ll see an item that says “Legacy 
[preset name].” Select that, and then scroll down to 
see all the new items available for your immediate use. 

SAVING SELECTIONS FOR LATER USE 
It recently came to my attention that a lot of people 
don’t know this old trick, so here’s a reminder if you’ve 
either forgotten or just didn’t know: how to save and 
load selections. If you’ve made a selection that you may 
want to use again later, go to Select>Save Selection, 
give it a name, click OK, and now you’re ready. When 
you need that selection, go to Select>Load Selection 
and choose the name of the selection you saved. Now 
the selection is turned on again. 

Okay, here’s where it gets fast. Open the Channels 
panel (Window>Channels). All your saved selections 
are shown as separate channels. Yup, all Photoshop 
does is create an alpha channel whenever you save 
a selection. This is useful because now you can load 
these selections super fast. Hold down the Command 
(PC: Ctrl) key, click on the channel thumbnail, and the 
selection will turn on. n

ALL IMAGES BY COLIN SMITH | PHOTOSHOPCAFE.COM
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Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby
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